
<!DOCTYPE html>
<html>
<head>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:1489346991,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"35a3d3f22ddf7e7f613350ff2e4ce6b0",petok:"1b0e4b7657d5e046c9c85e3ad01194d482157794-1489428629-1800",zone:"popmatters.com",rocket:"0",apps:{"ga_key":{"ua":"UA-286897-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.popmatters.1497.js"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
  
    var topLeaderboardMapping = googletag.sizeMapping()
    .addSize([0, 0], [])
    .addSize([500, 0], [[468, 60]])
    .addSize([768, 0], [[728, 90]])
    .addSize([965, 0], [[728, 90]])
    .addSize([1010, 0], [[970, 250],[970, 90],[728, 90]]).build();
    
    var MPU1Mapping = googletag.sizeMapping()
    .addSize([0, 0], [])
    .addSize([500, 0], [[300, 250]])
    .addSize([768, 0], [])
    .addSize([965, 0], [[300, 250]])
    .addSize([1010, 0], [[300, 250]]).build();
    
    var MPU2Mapping = googletag.sizeMapping()
    .addSize([0, 0], [])
    .addSize([500, 0], [[300, 250],[300, 600],[160, 600]])
    .addSize([768, 0], [])
    .addSize([965, 0], [[300, 250],[300, 600],[160, 600]])
    .addSize([1010, 0], [[300, 250],[300, 600],[160, 600]]).build();
    
    var MPU3Mapping = googletag.sizeMapping()
    .addSize([0, 0], [])
    .addSize([500, 0], [[300, 250],[300, 600],[160, 600]])
    .addSize([768, 0], [])
    .addSize([965, 0], [[300, 250],[300, 600],[160, 600]])
    .addSize([1010, 0], [[300, 250],[300, 600],[160, 600]]).build();
    
    var bottomLeaderboardMapping = googletag.sizeMapping()
    .addSize([0, 0], [])
    .addSize([500, 0], [[468, 60]])
    .addSize([768, 0], [[728, 90]])
    .addSize([965, 0], [[728, 90]])
    .addSize([1010, 0], [[970, 250],[970, 90],[728, 90]]).build();
    
    var MPU4Mapping = googletag.sizeMapping()
    .addSize([0, 0], [])
    .addSize([500, 0], [[300, 250],[300, 600],[160, 600]])
    .addSize([768, 0], [])
    .addSize([965, 0], [[300, 250],[300, 600],[160, 600]])
    .addSize([1010, 0], [[300, 250],[300, 600],[160, 600]]).build();
    
    googletag.defineOutOfPageSlot('/1013155/PopMatters_DeskTab_OOP', 'OOP').addService(googletag.pubads());
    
    googletag.defineSlot('/1013155/PopMatters_DeskTab_Unit1_TopLeaderboard', [[468, 60], [728, 90], [970, 250], [970, 90]], 'Topleaderboard').defineSizeMapping(topLeaderboardMapping).addService(googletag.pubads());
    
    googletag.defineSlot('/1013155/PopMatters_DeskTab_Unit2_MPU1', [300, 250], 'MPU1').defineSizeMapping(MPU1Mapping).addService(googletag.pubads());
    
    googletag.defineSlot('/1013155/PopMatters_DeskTab_Unit3_MPU2', [[300, 250], [300, 600]], 'MPU2').defineSizeMapping(MPU2Mapping).addService(googletag.pubads());
    
    googletag.defineSlot('/1013155/PopMatters_DeskTab_Unit4_MPU3', [[300, 250], [300, 600]], 'MPU3').defineSizeMapping(MPU3Mapping).addService(googletag.pubads());
    
    googletag.defineSlot('/1013155/PopMatters_DeskTab_Unit5_BottomLeaderboard', [[468, 60], [728, 90], [970, 250], [970, 90]], 'BottomLeaderboard').defineSizeMapping(bottomLeaderboardMapping).addService(googletag.pubads());
    
    googletag.defineSlot('/1013155/PopMatters_DeskTab_Unit6_MPU4', [[160, 600], [300, 250], [300, 600]], 'MPU4').defineSizeMapping(MPU4Mapping).addService(googletag.pubads());
    
    googletag.defineSlot('/1013155/PopMatters_DeskTab_InArticle', [1, 1], 'InArticle').addService(googletag.pubads());
    
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>window.mrf={host:"bc.marfeel.com",dt:1},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<title>Murs - "GBKW (God Bless Kanye West)" (Singles Going Steady) | PopMatters</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta property="og:title" content="Murs - GBKW (God Bless Kanye West) (Singles Going Steady)"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://images.popmatters.com/news_art/m/murs-press-2016-650.jpg"/>
<meta property="og:url" content="http://www.popmatters.com/post/murs-gbkw-god-bless-kanye-west-singles-going-steady/"/>
<meta property="og:site_name" content="PopMatters"/>
<meta property="fb:app_id" content="117106511637048"/>
<meta name="title" content="Murs - GBKW (God Bless Kanye West) (Singles Going Steady)">
<meta name="keywords" content="hip-hop, kanye west, murs, singles going steady, Articles, PopMatters"/>
<link rel="canonical" href="http://www.popmatters.com/post/murs-gbkw-god-bless-kanye-west-singles-going-steady/"/>
<link rel="image_src" href="http://images.popmatters.com/news_art/m/murs-press-2016-650.jpg"/>
<link rel="shortcut icon" href="//cdn.popmatters.com/favicon.ico"/>
<link rel="alternate" type="application/rss+xml" title="PopMatters" href="http://www.popmatters.com/feeds"/>
 
<link rel="stylesheet" href="//cdn.popmatters.com/css/bootstrap.min.css"/>
<link rel="stylesheet" href="//cdn.popmatters.com/css/bootstrap-theme.min.css"/>
<link rel="stylesheet" type="text/css" href="//cdn.popmatters.com/css/site.css?ver=1"/>
<link rel="stylesheet" type="text/css" href="//cdn.popmatters.com/css/img-hover-effect.css"/>
<link rel="stylesheet" type="text/css" href="/assets/html/assets/css/exsite.css"/>
<script src="//cdn.popmatters.com/js/jquery.min.js"></script>
<script src="//cdn.popmatters.com/js/bootstrap.min.js"></script>
<script src="//cdn.popmatters.com/js/jquery.mailme.js"></script>
<script type="text/javascript" src="http://www.google.com/jsapi?key=ABQIAAAAH4JgP4BOUcEZrmym1iRd_RSyn3Ussp_q00hrVkBItQbm3DCt9BTAjhw3rjccpEVEWKatp8OxckzAfg"></script>
<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
 
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript"></script><script type="text/javascript">_uacct = "UA-286897-1"; urchinTracker();</script>
<script type="text/javascript">/* CloudFlare analytics upgrade */
</script>
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript"></script><script type="text/javascript">_uacct = "UA-286897-1"; urchinTracker();</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-286897-1', 'auto');
  ga('send', 'pageview');

</script>
 
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "22614133" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=22614133&cv=2.0&cj=1"/>
</noscript>
 
<script id="ourdata-invite-decision" src="https://webapp.ourdata.us/js/complete.js" async></script>
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-286897-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body>
 
<div id="OuterWrapper">
<div class="site-left-takeover">
<div class="rightColAdBox"></div>
</div>
<div class="site-right-takeover">
<div class="rightColAdBox"></div>
</div>
<header class="fixedHeader phone-Header">
<div class="news-ticker clearfix"><a href="http://www.popmatters.com/post/124139-popmatters-seeks-essays-1200-to-3000-words-usually-about-any-aspect-/">Call for Essays on Topics in Culture; Present, Past and the Speculative Future</a></div>
<div class="navbar navbar-default" role="navigation">
<div class="container  p-relative">
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="navbar-brand logo" href="/"></a>
</div>
<div class="navbar-collapse collapse">
<div class="navbar-social pull-left hidden-sm hidden-xs">
<a href="http://www.facebook.com/pages/PopMatters/6658573343" title="Follow us on Facebook" target="_blank" class="socialIcon"><i class="fa fa-facebook"></i></a>
<a href="http://twitter.com/popmatters" target="_blank" class="socialIcon"><i class="fa fa-twitter"></i></a>
<a href="https://plus.google.com/u/1/105337662141310391174/about" target="_blank" class="socialIcon"><i class="fa fa-google-plus"></i></a>
<a href="http://www.pinterest.com/popmatters/" target="_blank" class="socialIcon"><i class="fa fa-pinterest"></i></a>
<a href="https://soundcloud.com/popmatters" target="_blank" class="socialIcon"><i class="fa fa-cloud"></i></a>
</div>
<form id="pmSiteSearch" class="navbar-form navbar-right hidden-xs hidden-sm" method="post" action="http://www.popmatters.com/">
<div class='hiddenFields'>
<input type="hidden" name="XID" value="ce0ac8658091b7bba385d2e7072c48bec9bbdd4f"/>
<input type="hidden" name="params" value="eyJyZXN1bHRfcGFnZSI6InNlYXJjaFwvcmVzdWx0c19scyJ9"/>
<input type="hidden" name="ACT" value="121"/>
<input type="hidden" name="site_id" value="1"/>
</div>
<span>Search</span>
<div class="form-group">
<input type="text" class="searchInput" name="keywords" id="keywords" autocomplete="off"/>
</div>
</form>
<ul class="nav navbar-nav navbar-right">
<li class="orangeRecent">
<a href="/recent/">Recent</a>
</li>
<li class="menu-search">
<div class="input-group">
<span class="input-group-addon"><i class="fa fa-search"></i></span>
<form id="pmMobSearch" class="navbar-form navbar-right hidden-lg hidden-md" method="post" action="http://www.popmatters.com/">
<div class='hiddenFields'>
<input type="hidden" name="XID" value="a12583117d7ff37ffe28dee0ca86cc68ee4b381c"/>
<input type="hidden" name="params" value="eyJyZXN1bHRfcGFnZSI6InNlYXJjaFwvcmVzdWx0c19scyJ9"/>
<input type="hidden" name="ACT" value="121"/>
<input type="hidden" name="site_id" value="1"/>
</div>
<input type="text" class="form-control search-query navbar-search" placeholder="Search" name="keywords" id="keywords">
</form>
</div>
</li>
<li class="dropdown">
<a data-toggle="dropdown" class="dropdown-toggle" href="#">Features <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
<li><a href="/features/">Features Home</a></li>
<li><a href="/special/home">Special Sections</a></li>
</ul>
</li>
<li>
<a href="/reviews/">Reviews</a>
</li>
<li>
<a href="/news/">News</a>
</li>
<li>
<a href="/music/">Music</a>
</li>
<li>
<a href="/film/">Film</a>
</li>
<li>
<a href="/books/">Books</a>
</li>
<li>
<a href="/tv/">TV</a>
</li>
<li>
<a href="/comics/">Comics</a>
</li>
<li>
<a href="/games/">Games</a>
</li>
<li>
<a href="/culture/">Culture</a>
</li>
</ul>
</div>
 
</div>
</div>
</header>
 
 
<div class="container">
 
<div class="main-content">
 
<div align="center"><div id='Topleaderboard'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('Topleaderboard');});
</script>
</div></div>
<div class="row content">
<div class="col-md-8 col-xs-12 col-sm-8 left-main-col">
<div class="BreadcrumbsContainer clearfix"><ul><li><span>//</span><a href="/" rel="bookmark">Home</a></li><li><span>//</span><a href="http://www.popmatters.com/pm/music/">Music</a></li><li><span>//</span><a href="/blogs/home/">Blogs</a></li><li><span>//</span><a href="/blogs/media-center/">Mixed Media</a></li><li><span>//</span><a href="/artists/murs" rel="bookmark">Murs</a>&nbsp;|&nbsp;<a href="/artists/kanye-west" rel="bookmark">Kanye West</a></li></ul></div>
 
<div class="review-banner clearfix">
<div class="pull-left bannerLeft">
 
<h1>Murs - "GBKW (God Bless Kanye West)" (Singles Going Steady)</h1>
</div>
<div class="pull-right bannerRight">
<h4>by PopMatters Staff</h4>
<p class="SourceText">13 March 2017</p>
<div class="social"> <iframe src="http://www.facebook.com/plugins/like.php?href=http://www.popmatters.com/post/murs-gbkw-god-bless-kanye-west-singles-going-steady&layout=button_count&show_faces=false&action=like&width=450&height=20&colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="height: 20px; overflow: hidden; width: 90px;"></iframe>
<a href="https://twitter.com/share" class="twitter-share-button" data-via="PopMatters">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
</div>
<div class="bannerImage"><img src="http://images.popmatters.com/news_art/m/murs-press-2016-650.jpg" style="vertical-align: top;"/></div>
<div class="author pull-right">&nbsp;</div>
</div>
 
 
<div class="ShortLine"></div>
 
 
<div class="review-article clearfix">
<span id="aptureStartContent"></span><p><strong>Adriane Pontecorvo</strong>: The tale MURS tells is a poignant one, painting a picture of living life in constant danger. Each part of the story is true for someone; MURS makes that clear. There are moments of hope, of seeking refuge in music that comes from artists who understand growing up among violence and poverty, but in the end, the message is clear: for countless people, particularly black Americans, the social system has failed, leading to far too many young lives lost. From a lyrical standpoint, &#8220;GBKW&#8221; hits hard, and from a production standpoint, MURS has put together an impeccable piece of music. These are uncomfortable images, and MURS confronts his listeners with each one, letting us know that avoiding the problem sure as hell isn’t going to fix it. <strong>[9/10]</strong><br/>&nbsp;&nbsp;<br/><iframe width="650" height="385" src="https://www.youtube.com/embed/AepbzNWEAjQ" frameborder="0" allowfullscreen></iframe></p><p> </p>
<p><strong>Andrew Paschal</strong>: With &#8220;GBKW (God Bless Kanye West)&#8221;, Murs delivers a poignant and relevant message, speaking to solidarity and the saving power of music while lifting up artists of color. His delivery is a bit heavy-handed and transparent, though, lacking some subtlety in its storytelling. Murs spells out the moral before you can even look for it, which makes the track affecting but also a bit unsatisfying. On the one hand, this interpretive availability might be what Murs was looking for, as it&#8217;s the most straightforward way to get his point across. Still, a little bit of narrative restraint might have made that point resonate even more powerfully. <strong>[6/10]</strong></p>
<p><strong>Paul Carr</strong>: Kanye West has certainly had his detractors of late, but it&#8217;s easy to forget that he is a successful African American who has achieved global success despite the fact he has had to face the same prejudices and struggles encountered by many black Americans. For Murs, Kanye’s success is something to be celebrated, and he does so by comparing the plight of a black youth trying to survive the daily struggles and violence of the streets with Kanye’s rise to fame. It acts as a call for solidarity and a rallying cry for everyone to recognize the fight many black Americans have to succeed in these times. A timely reminder with a song that demonstrates Mur’s ability to craft memorable rap songs that contain powerfully profound social commentary. <strong>[9/10]</strong></p>
<p><strong>Scott Zuppardo</strong>: The mighty MURS has been holding down the mic throne for close to three decades. The production beat is superficial but the story and lyrical wordplay grandiose, as per usual. <strong>[7/10]</strong></p>
<p><big><strong>SCORE: 7.75</strong></big></p><span id="aptureEndContent"></span>
 
<div class="ShortLine"></div>
 
 
 
<div class="social-share clearfix"> Share<span> via</span> <span class="pull-right"> <a onclick="window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600,top=100');return false;" href="http://www.facebook.com/sharer.php?u=http://www.popmatters.com/post/murs-gbkw-god-bless-kanye-west-singles-going-steady" class="socialIcon"><i class="fa fa-facebook"></i></a> <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600,top=100');return false;" href="http://twitter.com/share?text=Murs - "GBKW (God Bless Kanye West)" (Singles Going Steady)&amp;url=http://www.popmatters.com/post/murs-gbkw-god-bless-kanye-west-singles-going-steady&amp;via=PopMatters"  class="socialIcon"><i class="fa fa-twitter"></i></a> <a href="/pm/tools/email/210544" class="socialIcon"><i class="fa fa-envelope"></i></a> </span> </div>
        </div>
<!-- Special Section Footer Box -->
				<!-- Special Section Footer Box: End -->

<!-- tags -->
	<div class="clearfix">
	
	<div class="TagsBox">Topics: <a href="/pm/archive/tag/hip-hop/">hip-hop</a> | <a href="/pm/archive/tag/kanye+west/">kanye west</a> | <a href="/pm/archive/tag/murs/">murs</a> | <a href="/pm/archive/tag/singles+going+steady/">singles going steady</a></div>
<div class="ClearingDiv"></div>

</div>
        <!-- Review Article Ends--> 
        

        <!-- media Section Starts-->

 


<!-- Ad Space Starts -->
		<div style="text-align: center;"><div id="ffm_widget"></div>
<script>
            window.featureFM=function(e,t,n){var r,a,i=e.getElementsByTagName(t)[0];if(!e.getElementById(n))return a=e.createElement(t),a.id=n,a.src="//cdn.feature.fm/widgets/init.js",i.parentNode.insertBefore(a,i),window.featureFM||(r={_e:[],ready:function(e){r._e.push(e)}})}(document,"script","featurefm-widgets"),featureFM_renderWidget=function(e){function t(t){if(e.debug_mode)try{console.log(t)}catch(n){}finally{return}}featureFM.api.setApiKey(e.api_key),featureFM.api.registerNewConsumer(null,null,null,function(n,r){if(n)return void t("Feature.fm - Couldn't register a consumer, please contact feature.fm support");try{featureFM.api.setConsumer(r.consumer_token),featureFM.api.showWebWidget(e.container_id,e.layout,e.placement, e.keywords)}catch(a){t(a)}finally{return}})},featureFM.ready=function(){featureFM_renderWidget({api_key:"e435b48fe9a839251d3bd05165647181", container_id:"ffm_widget",placement: "article-below", layout: 'grid',keywords : ["popmatters.com"],debug_mode:false})};
</script><br /></div>	
        <!-- Ad Space Ends -->

        <!-- media Section Starts-->

      
        <!-- media Section ends--> 
 
        
         <!-- Ad Space Starts -->
        	<div class="adSpace box hidden-xs">
		<div style="text-align: center;"><!--space for desktop  version ad --><br />
	                
<!-- Leaderboard Section Starts -->
                <div class="jumbotron hidden-xs hidden-sm">
                    <div align="center"><div id='BottomLeaderboard'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('BottomLeaderboard');});
</script>
</div></div>

<script src="http://www.google-analytics.com/urchin.js" type="text/javascript"></script><script type="text/javascript">_uacct = "UA-286897-1"; urchinTracker();</script>

<script type="text/javascript">
var _sf_async_config=
{uid:21097,domain:"popmatters.com"}
;
(function()
{
  function loadChartbeat() 
{
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() 
{ 
oldonload(); loadChartbeat(); 
};
}
)();
</script>
                </div>
	</div>	
	</div>
        <!-- Ad Space Ends -->

       
        <!-- comments section starts-->
<div id="vaInPageRecs"></div>

	<!-- Comments: Begin -->
	<div class="comments clearfix"> <a href="#" class="boxHeading"> <span>//</span>comments </a>
	<div class="SectionBodyContainer Width650_Style1">

		<div class="CommentsContainer" id="comments">

			<div class="DisqusComments">
				<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'popmatters';
					var disqus_identifier = '210544';
					var disqus_url = 'http://www.popmatters.com/post/murs-gbkw-god-bless-kanye-west-singles-going-steady/';
					var disqus_title = 'Murs - &quot;GBKW (God Bless Kanye West)&quot; (Singles Going Steady)';

					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
			</div><!-- end DisqusComments -->


		</div>
	</div>
	<div class="SectionFooterContainer Width650_Style1"></div>
</div>
	<!-- Comments: End -->

        <!--<div class="comments clearfix"> <a href="#" class="boxHeading"> <span>//</span>comments <span class="pull-right gray-color">Login <i class="fa fa-arrow-right"></i></span> </a>
            <div class="clearfix">
                <div class="comment-img"> <img src="//cdn.popmatters.com/img/comments.png"> </div>
                <div class="comment-textarea">
                    <textarea>Be the first to comment</textarea>
                </div>
            </div>
        </div>-->
        <!-- comments section ends--> 
 



        <!--Related article section starts-->
         <div class="related-article"> <a href="#" class="boxHeading"> <span>//</span>related </a>
<div class="clearfix row">
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/post/2016-the-final-year-of-the-surprise-album-hopefully"><img src="http://images.popmatters.com/news_art/b/beyonce-lemonade.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/post/2016-the-final-year-of-the-surprise-album-hopefully">2016: The Final Year of the Surprise Album (Hopefully)</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/feature/form-follows-function-a-look-at-the-life-of-pablo-and-blonde"><img src="http://images.popmatters.com/news_art/f/frank-ocean-kanye-west-350.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/feature/form-follows-function-a-look-at-the-life-of-pablo-and-blonde">Form Follows Function: 'The Life of Pablo' and 'Blonde' Challenge the Notion of an Album</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/post/kanye-west-fade-singles-going-steady"><img src="http://images.popmatters.com/blog_art/k/kanye-west-fade-fp.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/post/kanye-west-fade-singles-going-steady">Kanye West - "Fade" (Singles Going Steady)</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/column/kayne-and-mingus-gifted-complicated-and-proud-of-it"><img src="http://images.popmatters.com/misc_art/w/west-mingus-combined-350.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/column/kayne-and-mingus-gifted-complicated-and-proud-of-it">Kanye and Mingus: Gifted, Complicated and Proud of It</a></h4>
</div>
<div class="ShowHideLinkMore pm-display-toggle" style="display:block;">
<div class="filter"><a href="#" title="more">explore <span>Related Articles</span> <i class="fa fa-plus"></i></a></div>
</div>
<div class="ShowHideContainer content" style="display:none;">
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/column/time-of-absence-documenting-kanye-west-the-life-of-pablo"><img src="http://images.popmatters.com/misc_art/k/kanye-west-life-pablo-t350.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/column/time-of-absence-documenting-kanye-west-the-life-of-pablo">Time of Absence: Documenting Kanye West's 'Life of Pablo'</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/review/kanye-west-the-life-of-pablo"><img src="http://images.popmatters.com/news_art/k/kanye-west-the-life-of-pablo.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/review/kanye-west-the-life-of-pablo">Kanye West: The Life of Pablo</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/post/195131-poptalk-can-you-separate-art-from-the-artist"><img src="http://images.popmatters.com/news_art/k/kanyewest_feature_thumb350.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/post/195131-poptalk-can-you-separate-art-from-the-artist">PopTalk: Can You Separate Art From the Artist?</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/feature/194052-who-will-survive-in-america-kanye-wests-hybridization-of-hip-hop"><img src="http://images.popmatters.com/news_art/k/kanyewest_feature_thumb350.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/feature/194052-who-will-survive-in-america-kanye-wests-hybridization-of-hip-hop">Who Will Survive in America? Kanye West's Hybridization of Hip-Hop</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/wire/192816-spike-lees-chiraq-would-add-to-citys-long-violent-filmography"><img src="http://images.popmatters.com/news_art/c/chiraq-spike-lee-kanye-west-300.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/wire/192816-spike-lees-chiraq-would-add-to-citys-long-violent-filmography">Spike Lee&#8217;s 'Chiraq' Would Add to City&#8217;s Long Violent Filmography</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/post/192226-poptalk-can-some-artists-become-immune-to-serious-criticism"><img src="http://images.popmatters.com/news_art/d/davidlynch_poptalk_thumb200.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/post/192226-poptalk-can-some-artists-become-immune-to-serious-criticism">PopTalk: Can Some Artists Become Immune to Serious Criticism?</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/post/191339-poptalk-the-2015-grammys-true-artistry-and-meme-culture"><img src="http://images.popmatters.com/news_art/g/grammys_poptalk_thumb200.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/post/191339-poptalk-the-2015-grammys-true-artistry-and-meme-culture">PopTalk: The 2015 Grammys, "True Artistry", and Meme Culture</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/post/190390-the-2015-grammy-awards-ranking-the-performances"><img src="http://images.popmatters.com/news_art/g/grammy-awards-statues-fp.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/post/190390-the-2015-grammy-awards-ranking-the-performances">The 2015 Grammy Awards: Ranking the Performances</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/post/188903-counterbalance-kanye-wests-my-beautiful-dark-twisted-fantasy"><img src="http://images.popmatters.com/music_cover_art/w/west.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/post/188903-counterbalance-kanye-wests-my-beautiful-dark-twisted-fantasy">Counterbalance: Kanye West's 'My Beautiful Dark Twisted Fantasy'</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/review/187129-kanye-wests-my-beautiful-dark-twisted-fantasy-by-kirk-walker-graves"><img src="http://images.popmatters.com/misc_art/b/book-kanyewest-beautifuldarktwisted-thmb-200.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/review/187129-kanye-wests-my-beautiful-dark-twisted-fantasy-by-kirk-walker-graves">Where Does Kanye West's 'My Beautiful Dark Twisted Fantasy' Stand in the Canon?</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/post/187789-hurry-up-with-my-damn-croissants-the-15-best-kanye-west-lyrics"><img src="http://images.popmatters.com/news_art/k/kanye-west-fp2.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/post/187789-hurry-up-with-my-damn-croissants-the-15-best-kanye-west-lyrics">"Hurry Up With My Damn Croissants!": The 15 Best Kanye West Lyrics</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/feature/186499-the-100-best-albums-of-the-00s-20-1"><img src="http://images.popmatters.com/news_art/b/bestmusicofthe00s-20-1-fp.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/feature/186499-the-100-best-albums-of-the-00s-20-1">The 100 Best Albums of the 2000s: 20-1</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/feature/186491-the-100-best-albums-of-the-00s-40-21"><img src="http://images.popmatters.com/news_art/b/bestmusicofthe00s-40-21-fp.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/feature/186491-the-100-best-albums-of-the-00s-40-21">The 100 Best Albums of the 2000s: 40-21</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/feature/186482-the-100-best-albums-of-the-00s-60-41"><img src="http://images.popmatters.com/news_art/b/bestmusicofthe00s-60-41-fp.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/feature/186482-the-100-best-albums-of-the-00s-60-41">The 100 Best Albums of the 2000s: 60-41</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/feature/184327-the-future-is-now-and-it-is-odd"><img src="http://images.popmatters.com/news_art/k/kanye808s_00shiphop_thumb200.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/feature/184327-the-future-is-now-and-it-is-odd">The Future Is Now, and It Is Odd: A Retrospective on Hip-hop in the '00s</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/column/179366-in-defense-of-the-yeezus-tour"><img src="http://images.popmatters.com/news_art/k/kanye-west-yeezus-tour-200x200.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/column/179366-in-defense-of-the-yeezus-tour">In Defense of Kanye West's 'Yeezus' Tour</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/post/179058-aint-talking-bout-love-top-ten-definitive-breakup-albums"><img src="http://images.popmatters.com/news_art/k/kanyewest_808sheartbreak-fp.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/post/179058-aint-talking-bout-love-top-ten-definitive-breakup-albums">Ain't Talking 'Bout Love: Top 10 Definitive Breakup Albums</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/feature/176773-the-75-best-songs-of-2013"><img src="http://images.popmatters.com/news_art/b/bestmusic2013-songs-fp.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/feature/176773-the-75-best-songs-of-2013">The 75 Best Songs of 2013</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/feature/177420-the-artists-of-the-year-2013-edition"><img src="http://images.popmatters.com/news_art/b/bestmusic2013-artistsoftheyear-fp.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/feature/177420-the-artists-of-the-year-2013-edition">The Artists of the Year: 2013 Edition</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/feature/177217-the-top-10-pleasant-surprise-albums-of-2013"><img src="http://images.popmatters.com/news_art/b/bestmusic2013-pleasant-fp.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/feature/177217-the-top-10-pleasant-surprise-albums-of-2013">The Top 10 Pleasant Surprise Albums of 2013</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/feature/177086-the-best-hip-hop-of-2013"><img src="http://images.popmatters.com/news_art/b/bestmusic2013-hiphop-fp.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/feature/177086-the-best-hip-hop-of-2013">The Best Hip-Hop of 2013</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/review/172739-kanye-west-yeezus"><img src="http://images.popmatters.com/music_cover_art/4/4568422.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/review/172739-kanye-west-yeezus">Kanye West: Yeezus (take two)</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/feature/172795-an-open-letter-to-kanye-west"><img src="http://images.popmatters.com/misc_art/i/indefenseof-kanyewest-150.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/feature/172795-an-open-letter-to-kanye-west">An Open Letter to Kanye West</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/post/172924-yeezus-displeases-the-first-week-of-reactions-to-kanye-wests-new-alb"><img src="http://images.popmatters.com/music_cover_art/a/album_yeezus_mini2.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/post/172924-yeezus-displeases-the-first-week-of-reactions-to-kanye-wests-new-alb">'Yeezus' Displeases: The First Week of Reactions to Kanye West&#8217;s New Album</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/review/172614-kanye-west-yeezus"><img src="http://images.popmatters.com/music_cover_art/a/album_yeezus_mini2.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/review/172614-kanye-west-yeezus">Kanye West: Yeezus</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/review/172468-governors-ball-2013"><img src="http://images.popmatters.com/news_art/g/govball13_splash.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/review/172468-governors-ball-2013">Governors Ball 2013: Mud, Music and Finding Yeezus (Photos)</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/column/171817-in-defense-of-kanye-west"><img src="http://images.popmatters.com/misc_art/i/indefenseof-kanyewest-150.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/column/171817-in-defense-of-kanye-west">In Defense of Kanye West</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/wire/165521-bruce-springsteen-kanye-west-to-appear-at-new-york-sandy-benefit"><img src="" class=""></a></div>
<h4><a href="http://www.popmatters.com/wire/165521-bruce-springsteen-kanye-west-to-appear-at-new-york-sandy-benefit">Bruce Springsteen, Kanye West to appear at New York Sandy benefit</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/review/163209-various-artists-cruel-summer"><img src="http://images.popmatters.com/music_cover_art/4/4056988.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/review/163209-various-artists-cruel-summer">G.O.O.D. Music: Cruel Summer</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/feature/159501-flash-points"><img src="http://images.popmatters.com/news_art/j/jay-z-kanye-west-fp.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/feature/159501-flash-points">Flash Points: Racial Profiling, Riot Porn and the Zombie Apocolypse</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/feature/150874-dont-let-me-fall-hip-hop-in-the-age-of-austerity"><img src="http://images.popmatters.com/news_art/k/kanye-west-fp1.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/feature/150874-dont-let-me-fall-hip-hop-in-the-age-of-austerity">&#8220;Don&#8217;t Let Me Fall&#8221;: Hip-Hop in the Age of Austerity</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/review/152748-pusha-t-fear-of-god-ii-let-us-pray"><img src="http://images.popmatters.com/news_art/p/pusha-t-fear-of-god-ii-let-us-pray-450x450.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/review/152748-pusha-t-fear-of-god-ii-let-us-pray">Pusha T: Fear of God II: Let Us Pray</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/review/150100-murs-love-rockets-volume-1-the-transformation"><img src="http://images.popmatters.com/music_cover_art/3/3671222.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/review/150100-murs-love-rockets-volume-1-the-transformation">Murs: Love & Rockets Volume 1: The Transformation</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/article/151897-west-gets-7-nominations-but-adele-gets-grammy-spotlight"><img src="" class=""></a></div>
<h4><a href="http://www.popmatters.com/article/151897-west-gets-7-nominations-but-adele-gets-grammy-spotlight">West gets 7 nominations, but Adele gets Grammy spotlight</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/review/148784-has-lo-in-case-i-dont-make-it"><img src="http://images.popmatters.com/music_cover_art/h/has-lo-in-case-i-dont.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/review/148784-has-lo-in-case-i-dont-make-it">Has-Lo: In Case I Don't Make It</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/column/147017-watch-the-discourse-luxury-rap-success-self-absorption"><img src="http://images.popmatters.com/news_art/h/huff-watchthrone-thmb.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/column/147017-watch-the-discourse-luxury-rap-success-self-absorption">Watch the Discourse: Luxury Rap, Success and Self-Absorption</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/post/148630-chamberlin-covers-kanye-wests-lost-in-the-world"><img src="http://images.popmatters.com/blog_art/c/chamberlain_fp.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/post/148630-chamberlin-covers-kanye-wests-lost-in-the-world">Chamberlin Cover's Kanye West's "Lost in the World" MP3 (PopMatters Premiere)</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/article/145972-jay-z-and-kanye-west-ascend-the-throne"><img src="" class=""></a></div>
<h4><a href="http://www.popmatters.com/article/145972-jay-z-and-kanye-west-ascend-the-throne">Jay-Z and Kanye West ascend the 'Throne'</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/post/145876-kanye-west"><img src="http://images.popmatters.com/news_art/k/kanye-west-2008-fp.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/post/145876-kanye-west">Hip-Hop&#8217;s Heartbreak: Kanye West &#8211; "Coldest Winter" and "Pinocchio Story"</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/post/145651-kanye-west"><img src="http://images.popmatters.com/news_art/k/kanye-west-lil-wayne-51st-grammys-fp.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/post/145651-kanye-west">Hip-Hop&#8217;s Heartbreak: Kanye West &#8211; "See You in My Nightmare"</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/post/145379-kanye-west"><img src="http://images.popmatters.com/news_art/k/kanye-west-fp.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/post/145379-kanye-west">Hip-Hop&#8217;s Heartbreak: Kanye West &#8211; "Bad News"</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/post/145046-kanye-west"><img src="http://images.popmatters.com/news_art/8/808s_and_heartbreak2.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/post/145046-kanye-west">Hip-Hop&#8217;s Heartbreak: Kanye West &#8211; &#8220;Street Lights&#8221;</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/post/144780-kanye-west"><img src="http://images.popmatters.com/news_art/k/kanye-west-robocop-fp.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/post/144780-kanye-west">Hip-Hop&#8217;s Heartbreak: Kanye West &#8211; &#8220;Robocop&#8221;</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/post/144554-kanye-west"><img src="http://images.popmatters.com/news_art/k/kanye-west-paranoid-music-video-fp.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/post/144554-kanye-west">Hip-Hop&#8217;s Heartbreak: Kanye West &#8211; &#8220;Paranoid&#8221;</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/post/144252-kanye-west"><img src="http://images.popmatters.com/news_art/k/kanyewest-fp.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/post/144252-kanye-west">Hip-Hop&#8217;s Heartbreak: Kanye West &#8211; &#8220;Love Lockdown&#8221;</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/post/143948-kanye-west"><img src="http://images.popmatters.com/news_art/k/kanye-west-young-jeezy-fp.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/post/143948-kanye-west">Hip-Hop&#8217;s Heartbreak: Kanye West &#8211; &#8220;Amazing&#8221;</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/post/143350-kanye-west"><img src="http://images.popmatters.com/news_art/h/heartless-kanye-west-fp.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/post/143350-kanye-west">Hip-Hop&#8217;s Heartbreak: Kanye West - &#8220;Heartless&#8221;</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/post/142450-kanye-west"><img src="http://images.popmatters.com/news_art/a/activityplacement-fp.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/post/142450-kanye-west">Hip-Hop&#8217;s Heartbreak: Kanye West - &#8220;Welcome to Heartbreak&#8221;</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/feature/142160-broadway-supermusicals-settling-the-score"><img src="http://images.popmatters.com/news_art/k/kanyewestbatman-fp.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/feature/142160-broadway-supermusicals-settling-the-score">Kanye West = Batman? Five Perfect Broadway Superhero Musicals We'd Like to See</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/post/142195-kanye-west"><img src="http://images.popmatters.com/news_art/k/kanyeheartbreak-fp.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/post/142195-kanye-west">Hip-Hop's Heartbreak: Kanye West - "Say You Will"</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/post/137364-kanye-west-all-of-the-lights-video"><img src="http://images.popmatters.com/blog_art/k/kanye-west-all-of-the-lights-fp.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/post/137364-kanye-west-all-of-the-lights-video">Kanye West &#8211; "All of the Lights&#8221; (video)</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/post/135700-listen-kanye-west-and-jay-zs-watch-the-throne-single-h.a.m"><img src="http://images.popmatters.com/news_art/k/kanye-west-x-jay-z-h.a.m.1.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/post/135700-listen-kanye-west-and-jay-zs-watch-the-throne-single-h.a.m">Listen: Kanye West and Jay-Z's 'Watch the Thrones' Single "'H.A.M."</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/feature/134604-the-best-70-albums-of-2010"><img src="http://images.popmatters.com/news_art/b/bestmusic2010-albums-fp.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/feature/134604-the-best-70-albums-of-2010">The 70 Best Albums of 2010</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/feature/134407-the-60-best-singles-of-2010"><img src="http://images.popmatters.com/news_art/b/bestmusic2010-songs-fp.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/feature/134407-the-60-best-singles-of-2010">The 60 Best Songs of 2010</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/article/135042-taylor-and-kanye-rule-the-music-scene-now-but-which-one-will-last"><img src="" class=""></a></div>
<h4><a href="http://www.popmatters.com/article/135042-taylor-and-kanye-rule-the-music-scene-now-but-which-one-will-last">Taylor and Kanye rule the music scene now, but which one will last?</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/feature/134645-the-best-live-albums-of-2010"><img src="http://images.popmatters.com/news_art/b/bestlivealbums2010-splash.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/feature/134645-the-best-live-albums-of-2010">The Best Live Albums of 2010</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/feature/134452-the-best-hip-hop-of-2010"><img src="http://images.popmatters.com/news_art/b/bestmusic2010-hiphop-fp.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/feature/134452-the-best-hip-hop-of-2010">The Best Hip-Hop of 2010</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/article/134237-kanye-west-shapes-the-message-his-way"><img src="" class=""></a></div>
<h4><a href="http://www.popmatters.com/article/134237-kanye-west-shapes-the-message-his-way">Kanye West shapes the message his way</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/review/133823-kanye-west-my-beautiful-dark-twisted-fantasy"><img src="http://images.popmatters.com/music_cover_art/w/west.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/review/133823-kanye-west-my-beautiful-dark-twisted-fantasy">Kanye West: My Beautiful Dark Twisted Fantasy</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/article/134027-kanye-wests-growing-pains"><img src="" class=""></a></div>
<h4><a href="http://www.popmatters.com/article/134027-kanye-wests-growing-pains">Kanye West's growing pains</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/review/133594-kanye-west-my-beautiful-dark-twisted-fantasy"><img src="http://images.popmatters.com/music_cover_art/3/3050748.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/review/133594-kanye-west-my-beautiful-dark-twisted-fantasy">Kanye West: My Beautiful Dark Twisted Fantasy</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/post/132744-kanye-west-runaway-video"><img src="" class=""></a></div>
<h4><a href="http://www.popmatters.com/post/132744-kanye-west-runaway-video">Kanye West - "Runaway" (video)</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/post/130754-those-flashing-lights"><img src="http://images.popmatters.com/news_art/l/lady-gaga-thumb.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/post/130754-those-flashing-lights">Those Flashing Lights... Kanye West and Lady Gaga</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/review/118769-kanye-west-vh1-storytellers"><img src="http://images.popmatters.com/music_cover_art/k/kanye_west_-_vh1_storytellers.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/review/118769-kanye-west-vh1-storytellers">Kanye West: VH1 Storytellers</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/post/114990-we-were-once-a-fairytale-dir.-spike-jonze-short-film"><img src="http://images.popmatters.com/blog_art/k/kanye-fairytale-thumb.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/post/114990-we-were-once-a-fairytale-dir.-spike-jonze-short-film">We Were Once a Fairytale dir. Spike Jonze (short film)</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/post/111758-kanye-west-no-sign-hell-ever-learn-anything"><img src="" class=""></a></div>
<h4><a href="http://www.popmatters.com/post/111758-kanye-west-no-sign-hell-ever-learn-anything">Kanye West: No Sign He'll Ever Learn Anything</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/post/108561-kanye-west-paranoid-live-itunes-festival-video"><img src="" class=""></a></div>
<h4><a href="http://www.popmatters.com/post/108561-kanye-west-paranoid-live-itunes-festival-video">Kanye West - "Paranoid" (Live @ iTunes Festival) (video)</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/review/66230-kanye-west-808s-and-heartbreak"><img src="http://images.popmatters.com/news_art/8/808s_and_heartbreak2.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/review/66230-kanye-west-808s-and-heartbreak">Kanye West: 808s and Heartbreak</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/review/murs-murs-for-president"><img src="http://images.popmatters.com/music_cover_art/m/murs.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/review/murs-murs-for-president">Murs: Murs for President</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/feature/activity-placement-why-kanye-needs-us-and-we-need-him"><img src="http://images.popmatters.com/features_art/a/activityplacement-thumb.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/feature/activity-placement-why-kanye-needs-us-and-we-need-him">Activity Placement: Why Kanye Needs Us and We Need Him</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/article/kanye-west-is-he-raps-greatest-rock-star-or-just-lost-in-space"><img src="http://images.popmatters.com/news_art/k/kanye-west22.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/article/kanye-west-is-he-raps-greatest-rock-star-or-just-lost-in-space">Kanye West: Is he rap's greatest rock star or just lost in space?</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/review/kanye-west-alter-ego"><img src="http://images.popmatters.com/music_cover_art/k/kanyewestalterego.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/review/kanye-west-alter-ego">Kanye West: Alter Ego</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/article/showdown-between-50-cent-and-kanye-west-is-no-contest"><img src="http://images.popmatters.com/news_art/k/kanye-west21.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/article/showdown-between-50-cent-and-kanye-west-is-no-contest">Showdown between 50 Cent and Kanye West is no contest</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/article/graduation-kanye-wests-journey-to-adulthood"><img src="http://images.popmatters.com/news_art/k/kanye-west2.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/article/graduation-kanye-wests-journey-to-adulthood">'Graduation': Kanye West's journey to adulthood</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/review/kanye-west-graduation"><img src="http://images.popmatters.com/music_cover_art/w/westkanye-graduation.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/review/kanye-west-graduation">Kanye West: Graduation</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/review/westkanye-lateregistration2"><img src="" class=""></a></div>
<h4><a href="http://www.popmatters.com/review/westkanye-lateregistration2">	Kanye West: Late Registration</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/review/murs-316"><img src="http://images.popmatters.com/music_cover_art/m/murs-316.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/review/murs-316">	Murs: Murs 3:16: the 9th Edition</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/review/westkanye-college"><img src="http://images.popmatters.com/music_cover_art/w/westkanye-college.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/review/westkanye-college">	Kanye West: The College Dropout</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/review/westkanye-getwellsoon"><img src="http://images.popmatters.com/music_cover_art/w/westkanye-getwellsoon.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/review/westkanye-getwellsoon">	Kanye West: Get Well Soon / I'm Good</a></h4>
</div>
<div class="col-md-3 col-sm-3 col-xs-3 RelArtBox"><div class="RelatedImgDiv imgOverlay"><a href="http://www.popmatters.com/review/murs-end"><img src="http://images.popmatters.com/music_cover_art/m/murs-end.jpg" class=""></a></div>
<h4><a href="http://www.popmatters.com/review/murs-end">	MURS: The End of the Beginning</a></h4>
</div>
</div>
<div class="ShowHideLinkLess pm-display-toggle" style="display:none;">
<div class="filter"><a href="#" title="more">Collapse <span>Related Articles</span> <i class="fa fa-minus"></i></a></div>
</div>
</div>
</div>
        
        <!--Related article section ends--> 
    </div>
    




<!-- right 4-col Section starts -->

<div class="col-md-4 col-sm-4 col-xs-12 right-main-col">
	
		<div class="adSpace box hidden-xs">
		<div style="text-align: center;"><!--space for desktop  version ad --><div id='MPU1'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('MPU1');});
</script>
</div></div>	
	</div>
		

	
		<div class="mixedMediaBox clearfix">
<a href="/blogs/media-center/" class="boxHeading">
<span>//</span>Mixed media
</a>
<div class="box rightSidebar">
<div class="video" id="mixedvideo"><a href="http://www.popmatters.com/post/sylvan-esso-die-young-singles-going-steady/"><img src="http://images.popmatters.com/news_art/s/sylvan-esso-2017-pressphoto-650.jpg" /></a></div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i> 
<h3 class="blackHeading" data-image="http://images.popmatters.com/news_art/s/sylvan-esso-2017-pressphoto-650.jpg" data-href="http://www.popmatters.com/post/sylvan-esso-die-young-singles-going-steady"><a href="http://www.popmatters.com/post/sylvan-esso-die-young-singles-going-steady/" class="mixTitle">Sylvan Esso </a> <span> "Die Young" (Singles Going Steady) //</span>
	<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i> 
<h3 class="blackHeading" data-image="http://images.popmatters.com/news_art/m/murs-press-2016-650.jpg" data-href="http://www.popmatters.com/post/murs-gbkw-god-bless-kanye-west-singles-going-steady"><a href="http://www.popmatters.com/post/murs-gbkw-god-bless-kanye-west-singles-going-steady/" class="mixTitle">Murs </a> <span> "GBKW (God Bless Kanye West)" (Singles Going Steady) //</span>
	<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i> 
<h3 class="blackHeading" data-image="http://images.popmatters.com/blog_art/a/animotion-2017-pressphoto-credit_owen_carey-650.jpg" data-href="http://www.popmatters.com/post/animotion-last-time-video-premiere"><a href="http://www.popmatters.com/post/animotion-last-time-video-premiere/" class="mixTitle">Animotion </a> <span> "Last Time" (video) (premiere) //</span>
	<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i> 
<h3 class="blackHeading" data-image="http://images.popmatters.com/blog_art/j/jcbrooks-bymarisaklug-marataya-2016-01.jpg" data-href="http://www.popmatters.com/post/jc-brooks-drive-audio-premiere"><a href="http://www.popmatters.com/post/jc-brooks-drive-audio-premiere/" class="mixTitle">JC Brooks </a> <span> "Drive" (audio) (premiere) //</span>
	<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i> 
<h3 class="blackHeading" data-image="http://images.popmatters.com/news_art/c/cottonmather-i-ching-2017-pressphoto-650.jpg" data-href="http://www.popmatters.com/post/cotton-mather-better-than-a-hit-audio-premiere"><a href="http://www.popmatters.com/post/cotton-mather-better-than-a-hit-audio-premiere/" class="mixTitle">Cotton Mather </a> <span> "Better Than a Hit" (audio) (premiere) //</span>
	<a href="/music/">Music</a>
</h3>
</div>
<div class="ShowHideLinkMore pm-display-toggle" style="display:block;">
<div class="filter"><a href="#" title="more">Expand <span>MIXED MEDIA</span> <i class="fa fa-plus"></i></a></div>
</div>
<div class="ShowHideContainer" style="display:none;">
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i> 
<h3 class="blackHeading" data-image="http://images.popmatters.com/blog_art/e/elisee_akowendo-2017-pressphoto-650.jpg" data-href="http://www.popmatters.com/post/elisee-akowendo-i-dey-shina-video-premiere"><a href="http://www.popmatters.com/post/elisee-akowendo-i-dey-shina-video-premiere/" class="mixTitle">Elisee Akowendo </a> <span> "I Dey Shina" (video) (premiere) //</span>
	<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i> 
<h3 class="blackHeading" data-image="http://images.popmatters.com/news_art/c/coldplay-2017-pressphoto-650.jpg" data-href="http://www.popmatters.com/post/coldplay-hypnotised-singles-going-steady"><a href="http://www.popmatters.com/post/coldplay-hypnotised-singles-going-steady/" class="mixTitle">Coldplay </a> <span> "Hypnotised" (Singles Going Steady) //</span>
	<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i> 
<h3 class="blackHeading" data-image="http://images.popmatters.com/blog_art/j/john_moreland-2017-pressphoto-650.jpg" data-href="http://www.popmatters.com/post/john-moreland-it-dont-suit-me-like-before-singles-going-steady"><a href="http://www.popmatters.com/post/john-moreland-it-dont-suit-me-like-before-singles-going-steady/" class="mixTitle">John Moreland </a> <span> "It Don't Suit Me (Like Before)" (Singles Going Steady) //</span>
	<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i> 
<h3 class="blackHeading" data-image="http://images.popmatters.com/blog_art/b/bugvsearth-650.jpg" data-href="http://www.popmatters.com/post/the-bug-vs-earth-snakes-vs-rats-singles-going-steady"><a href="http://www.popmatters.com/post/the-bug-vs-earth-snakes-vs-rats-singles-going-steady/" class="mixTitle">The Bug Vs Earth </a> <span> "Snakes Vs Rats" (Singles Going Steady) //</span>
	<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i> 
<h3 class="blackHeading" data-image="http://images.popmatters.com/news_art/b/blondie-2017-pressphoto-650.jpg" data-href="http://www.popmatters.com/post/blondie-fun-singles-going-steady"><a href="http://www.popmatters.com/post/blondie-fun-singles-going-steady/" class="mixTitle">Blondie </a> <span> "Fun" (Singles Going Steady) //</span>
	<a href="/music/">Music</a>
</h3>
</div>
</div>
<div class="ShowHideLinkLess pm-display-toggle" style="display:none;">
<div class="filter"><a href="#" title="more">Collapse <span>MIXED MEDIA</span> <i class="fa fa-minus"></i></a></div>
</div>
</div>
</div>
                        
	
	
	
	
		<div class="adSpace box hidden-xs">
		<div style="text-align: center;"><!--space for desktop  version ad --><div align="center"><div id='MPU3'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('MPU3');});
</script>
</div></div></div>	
	</div>
		
	
		<div class="pmPicks box clearfix">
<a href="#" class="boxHeading"><span>//</span>Pm Picks</a>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/nate-smith-kinfolk-postcards-from-everywhere/" title="A veteran jazz drummer has produced a terrific collection that straddles jazz and contemporary soul without any of the compromise you expect. It's Glasper-esque... in the best way."><img src="http://images.popmatters.com/news_art/n/nate_smith_kinfolk_postcards_from_everywhere.jpg" title="Nate Smith: Kinfolk - Postcards from Everywhere"  alt="Nate Smith: Kinfolk - Postcards from Everywhere" /></a>
<a href="http://www.popmatters.com/review/nate-smith-kinfolk-postcards-from-everywhere/" title="A veteran jazz drummer has produced a terrific collection that straddles jazz and contemporary soul without any of the compromise you expect. It's Glasper-esque... in the best way."><div class="mask "><p>Nate Smith: Kinfolk - Postcards from Everywhere</p></div></a>
</div>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/spoon-hot-thoughts/" title="The melodies on Hot Thoughts might be Spoon's stickiest in a while, and the album strikes a near-perfect balance between traditional songs and adventurous sounds."><img src="http://images.popmatters.com/news_art/s/spoon-hot-thoughts-650.jpg" title="Spoon: Hot Thoughts"  alt="Spoon: Hot Thoughts" /></a>
<a href="http://www.popmatters.com/review/spoon-hot-thoughts/" title="The melodies on Hot Thoughts might be Spoon's stickiest in a while, and the album strikes a near-perfect balance between traditional songs and adventurous sounds."><div class="mask "><p>Spoon: Hot Thoughts</p></div></a>
</div>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/new-gen-new-gen/" title="As the mainstream gradually catches up and embraces grime, New Gen delivers an exciting insight into the next wave of artists breaking through. "><img src="http://images.popmatters.com/news_art/n/new-gen-2017-album-350.jpg" title="New Gen: New Gen"  alt="New Gen: New Gen" /></a>
<a href="http://www.popmatters.com/review/new-gen-new-gen/" title="As the mainstream gradually catches up and embraces grime, New Gen delivers an exciting insight into the next wave of artists breaking through. "><div class="mask "><p>New Gen: New Gen</p></div></a>
</div>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/idles-brutalism/" title="The Bristol band’s unrelenting debut stares down the ugly truths all around it and demands better."><img src="http://images.popmatters.com/news_art/i/idles-brutalism.jpg" title="Idles: Brutalism"  alt="Idles: Brutalism" /></a>
<a href="http://www.popmatters.com/review/idles-brutalism/" title="The Bristol band’s unrelenting debut stares down the ugly truths all around it and demands better."><div class="mask "><p>Idles: Brutalism</p></div></a>
</div>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/craig-taborn-daylight-ghosts/" title="Taborn is a candidate for jazz MVP in the 20-teens. This album is his resume and calling card."><img src="http://images.popmatters.com/news_art/c/craig_taborn-daylight_ghosts.jpg" title="Craig Taborn: Daylight Ghosts"  alt="Craig Taborn: Daylight Ghosts" /></a>
<a href="http://www.popmatters.com/review/craig-taborn-daylight-ghosts/" title="Taborn is a candidate for jazz MVP in the 20-teens. This album is his resume and calling card."><div class="mask "><p>Craig Taborn: Daylight Ghosts</p></div></a>
</div>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/nathan-fake-providence/" title="Nathan Fake conquers chronic writer’s block and reshapes his sound on emotionally triumphant new album.  "><img src="http://images.popmatters.com/news_art/n/nathan_fake-providence.jpg" title="Nathan Fake: Providence"  alt="Nathan Fake: Providence" /></a>
<a href="http://www.popmatters.com/review/nathan-fake-providence/" title="Nathan Fake conquers chronic writer’s block and reshapes his sound on emotionally triumphant new album.  "><div class="mask "><p>Nathan Fake: Providence</p></div></a>
</div>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/thomas-hardy-half-a-londoner-by-mark-ford/" title="Mark Ford's compelling study offers the first thorough account of Thomas Hardy as a London Man. "><img src="http://images.popmatters.com/misc_art/f/ford-thomas-hardy-t350.jpg" title="The Country and the Metropolis: Thomas Hardy, a Divided Man"  alt="The Country and the Metropolis: Thomas Hardy, a Divided Man" /></a>
<a href="http://www.popmatters.com/review/thomas-hardy-half-a-londoner-by-mark-ford/" title="Mark Ford's compelling study offers the first thorough account of Thomas Hardy as a London Man. "><div class="mask "><p>The Country and the Metropolis: Thomas Hardy, a Divided Man</p></div></a>
</div>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/why-moh-lhean/" title="WHY? makes peace with mortality on their expansive new album. "><img src="http://images.popmatters.com/news_art/w/why_moh_lhean.jpg" title="WHY?: Moh Lhean"  alt="WHY?: Moh Lhean" /></a>
<a href="http://www.popmatters.com/review/why-moh-lhean/" title="WHY? makes peace with mortality on their expansive new album. "><div class="mask "><p>WHY?: Moh Lhean</p></div></a>
</div>
<div class="pull-left view"><img src="//cdn.popmatters.com/img/pm-pics9.jpg"  />
</div>
<div class="ShowHideLinkMore pm-display-toggle" style="display:block;">
<div class="filter"><a href="#" title="more">Expand <span>Pm Picks</span> <i class="fa fa-plus"></i></a></div>
</div>
<div class="clearfix"></div>
<div class="ShowHideContainer box rightSidebar" style="display:none;margin-top:10px;">
<div class="clearfix">
<h3 class="blackHeading1"><a href="http://www.popmatters.com/review/the-diversity-bargain-by-natasha-k-warikoo/" class="mixTitle">On Race and Meritocracy in Academia</a> <span> //</span>
	<a href="books/">Books</a>
</h3>
</div>
<div class="clearfix">
<h3 class="blackHeading1"><a href="http://www.popmatters.com/review/the-tree-of-wooden-clogs-ermanno-olmi-extraordinary-depiction-tenant-farmer/" class="mixTitle">'The Tree of Wooden Clogs' Is Extraordinary in Its Depiction of Tenant Farmers</a> <span> //</span>
	<a href="film/">Film</a>
</h3>
</div>
<div class="clearfix">
<h3 class="blackHeading1"><a href="http://www.popmatters.com/review/chicano-batman-freedom-is-free/" class="mixTitle">Chicano Batman: Freedom Is Free</a> <span> //</span>
	<a href="music/">Music</a>
</h3>
</div>
<div class="clearfix">
<h3 class="blackHeading1"><a href="http://www.popmatters.com/review/temples-volcano/" class="mixTitle">Temples: Volcano</a> <span> //</span>
	<a href="music/">Music</a>
</h3>
</div>
<div class="clearfix">
<h3 class="blackHeading1"><a href="http://www.popmatters.com/review/sleaford-mods-english-tapas/" class="mixTitle">Sleaford Mods: English Tapas</a> <span> //</span>
	<a href="music/">Music</a>
</h3>
</div>
<div class="clearfix">
<h3 class="blackHeading1"><a href="http://www.popmatters.com/review/various-artists-young-art-sound/" class="mixTitle">Various Artists: Young Art Sound</a> <span> //</span>
	<a href="music/">Music</a>
</h3>
</div>
</div>
<div class="ShowHideLinkLess pm-display-toggle" style="display:none;">
<div class="filter"><a href="#" title="more">Collapse <span>Pm Picks</span> <i class="fa fa-minus"></i></a></div>
</div>
</div>
    
	
	
	
		<div class="towerAdSpace box hidden-xs">
		<div style="text-align: center;"><!--space for desktop  version ad --><div class="rightColAdBox"><div id='MPU3'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('MPU3');});
</script>
</div></div>
</div>	
	</div>
		

	
		<div class="blog"> <a href="/blogs/home/" class="boxHeading"> <span>//</span>Blogs </a>
<h2><a href="http://www.popmatters.com/post/drug-of-voice-jack-savorettis-latest-work-ruptures-with-jovian-emotion/">Drug of Voice: Jack Savoretti's Latest Work Ruptures With Jovian Emotion</a></h2>
<h3>// Sound Affects </h3>
<div class="blog-img"> <a href="http://www.popmatters.com/post/drug-of-voice-jack-savorettis-latest-work-ruptures-with-jovian-emotion/"><img alt="" src="http://images.popmatters.com/news_art/j/jack_savoretti-pressphoto-350.jpg" class="imgOverlay"></a> </div>
<div class="row">
<div class="col-md-12">
<p><span class="firstcharacter">"Jack</span>  Savoretti's <i>Sleep No More</i> showcases what is arguably his most distinctive feature: his sweet and deadly singing pipes.</p>
<a href="http://www.popmatters.com/post/drug-of-voice-jack-savorettis-latest-work-ruptures-with-jovian-emotion/" class="readMore">READ the article</a> </div>
</div>
<div class="row">
<div class="col-md-12">
<ul class="sidebloglist">
<div class="ShowHideLinkMore pm-display-toggle" style="display:block;">
<div class="filter"><a href="#" title="more">explore <span>BLOGS</span> <i class="fa fa-plus"></i></a></div>
</div>
<div class="ShowHideContainer" style="display:none;">
<li><a href="http://www.popmatters.com/post/sorcery-2-encourages-some-narrative-responsibility/">'Sorcery! 2' Encourages Some Narrative Responsibility</a><br/><span> by Nick Dinicola</span> <span class="dateStamp">10 Mar 2017 // 10:02 AM</span></li>
<li><a href="http://www.popmatters.com/post/if-i-was-a-studio-rat-an-interview-with-grandaddys-jason-lytle/">"If I Was a Studio Rat": An Interview With Grandaddy's Jason Lytle</a><br/><span> by Landon MacDonald</span> <span class="dateStamp">9 Mar 2017 // 11:00 AM</span></li>
<li><a href="http://www.popmatters.com/post/we-become-what-we-behold-takes-on-viral-divisiveness/">'We Become What We Behold' Takes on Viral Divisiveness</a><br/><span> by G. Christopher Williams</span> <span class="dateStamp">8 Mar 2017 // 9:10 AM</span></li>
<li><a href="http://www.popmatters.com/post/black-comedy-comes-in-many-colors-what-a-way-to-go-j-lee-thompson/">Black Comedy Comes in Many Colors in 'What a Way to Go!'</a><br/><span> by Michael Barrett</span> <span class="dateStamp">8 Mar 2017 // 3:45 AM</span></li>
<li><a href="http://www.popmatters.com/post/the-moving-pixels-podcast-plays-sorcery/">The Moving Pixels Podcast Plays 'Sorcery!'</a><br/><span> by G. Christopher Williams</span> <span class="dateStamp">6 Mar 2017 // 9:41 AM</span></li>
<li><a href="http://www.popmatters.com/post/courtney-granger-dives-beneath-still-waters/">Courtney Granger Dives 'Beneath Still Waters'</a><br/><span> by Jedd Beaudoin</span> <span class="dateStamp">3 Mar 2017 // 12:00 PM</span></li>
<li><a href="http://www.popmatters.com/post/sorcery-frees-you-from-narrative-responsibility/">'Sorcery!' Frees You from Narrative Responsibility</a><br/><span> by Nick Dinicola</span> <span class="dateStamp">3 Mar 2017 // 10:15 AM</span></li>
<li><a href="http://www.popmatters.com/post/the-more-i-have-the-less-i-play/">The More I Have, the Less I  Play</a><br/><span> by G. Christopher Williams</span> <span class="dateStamp">1 Mar 2017 // 10:00 AM</span></li>
<li><a href="http://www.popmatters.com/post/supernaturals-family-feud-puts-its-focus-on-the-family/">'Supernatural': Mary Comes Clean, Gavin Goes Home in the Middling "Family Feud"</a><br/><span> by Jessy Krupa</span> <span class="dateStamp">28 Feb 2017 // 10:01 AM</span></li>
</div>
<div class="ShowHideLinkLess pm-display-toggle" style="display:none;">
<div class="filter"><a href="#" title="more">Collapse <span>BLOGS</span> <i class="fa fa-minus"></i></a></div>
</div>
</ul></div></div>
</div>
                         
	


<div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2144"></div>



		<div class="adSpace box hidden-xs">
		<div style="text-align: center;"><!--space for desktop  version ad --><div align="center"><div id='MPU4'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('MPU4');});
</script>
</div></div></div>	
	</div>
		

</div>

    <!-- right 4-col Section ends --> 

</div>

        </div>
</div>
</div>
                <!-- footer Starts here -->
                <footer>
                    <div class="footer">
	<div class="container">
                        <div class="row">
                            <div class="col-md-2 col-sm-3 col-xs-12">
                                <h4>ABOUT</h4>
                                <ul class="footerLink">
                                    <li><a href="http://www.popmatters.com/about" title="About">Mission</a>
                                    </li>
                                    <li><a href="http://www.popmatters.com/contributors" title="Staff">Staff</a>
                                    </li>
                                    <li><a href="http://www.popmatters.com/about">Contact</a>
                                    </li>
                                </ul>
                            </div>
                            <div class="col-md-2 col-sm-3 col-xs-12">
                                <h4>JOIN</h4>
                                <ul class="footerLink">

                                    <li><a href="http://www.popmatters.com/submissions" title="Submissions">Submissions</a>
                                    </li>
                                    <li><a href="http://www.popmatters.com/book-imprint" title="Book Imprint">Book Series</a>
                                    </li>
                                </ul>
                            </div>
                            <div class="col-md-2 col-sm-3 col-xs-12">
                                <h4>biz</h4>
                                <ul class="footerLink">
                                    <li><a href="http://www.popmatters.com/advertising" title="Advertising">Advertising</a>
                                    </li>
                                    <li><a href="http://www.popmatters.com/privacy-policy" title="Privacy Policy">Privacy Policy</a>
                                    </li>
                                </ul>
                            </div>
                            <div class="col-md-2 col-sm-3 col-xs-12">
                                <h4>FOLLOW us</h4>
                                <ul class="footerLink">
                                    <li><a href="http://www.popmatters.com/feeds/list" title="RSS">rss</a>
                                    </li>
                                    <li><a target="_blank" href="http://www.facebook.com/pages/PopMatters/6658573343">Facebook</a>
                                    </li>
                                    <li><a target="_blank" href="http://twitter.com/popmatters">Twitter</a>
                                    </li>
                                    <li><a target="_blank" href="https://soundcloud.com/popmatters">Soundcloud</a>
                                    </li>
		<li><a target="_blank" href="https://www.pinterest.com/popmatters/">Pinterest</a>
                                    </li>

                                </ul>
                            </div>
                        </div>
	</div>
                    </div>
                    <div class="copyright"><div class="container">
			&copy; 1999-2017 PopMatters.com. All rights reserved. PopMatters.com&trade; and PopMatters&trade; are trademarks of PopMatters Media, Inc.

                        <span>PopMatters is wholly independently owned and operated.</span>
                    </div>
	</div>
                </footer>
                <!-- footer ends here -->

        <!-- Container ends -->


<!-- /1013155/1x1NW3 -->
<div id='div-gpt-ad-1474999059755-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1474999059755-0');});
</script>
</div>


<script src="http://www.google-analytics.com/urchin.js" type="text/javascript"></script><script type="text/javascript">_uacct = "UA-286897-1"; urchinTracker();</script>

<script type="text/javascript">
var _sf_async_config=
{uid:21097,domain:"popmatters.com"}
;
(function()
{
  function loadChartbeat() 
{
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() 
{ 
oldonload(); loadChartbeat(); 
};
}
)();
</script>




<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "popmatters", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>




        <!-- Scripts Starts Here -->

        <script src="//cdn.popmatters.com/js/site.js?v=2"></script>



    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"92560d466b","applicationID":"24921703","transactionName":"bwBRZ0dWCxVXUREKXVZKclBBXgoIGXcgTFtWAVZL","queueTime":0,"applicationTime":254,"atts":"Q0dSEQ9MGBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
