
<!DOCTYPE html>
<html>
<head>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:1485291760,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"35a3d3f22ddf7e7f613350ff2e4ce6b0",petok:"40f40371196794038ff351d37f80c0dc3483e49f-1485556517-1800",zone:"popmatters.com",rocket:"0",apps:{"ga_key":{"ua":"UA-286897-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<script type="text/javascript" src="//preamp-clients.header.tech/popmattershome.js"></script>
<script>window.mrf={host:"bc.marfeel.com",dt:1},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<title>The 50 Best Post-Punk Albums Ever (playlist) | PopMatters</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta property="og:title" content="The 50 Best Post-Punk Albums Ever (playlist)"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://images.popmatters.com/news_art/p/postpunk-playlist-650.jpg"/>
<meta property="og:url" content="http://www.popmatters.com/post/the-50-best-post-punk-albums-ever-playlist/"/>
<meta property="og:site_name" content="PopMatters"/>
<meta property="og:description" content="This playlist celebrates 50 of the most brilliant, impactful, innovative, and controversial albums of the classic post-punk era."/>
<meta property="fb:app_id" content="117106511637048"/>
<meta name="title" content="The 50 Best Post-Punk Albums Ever (playlist)">
<meta name="description" content="This playlist celebrates 50 of the most brilliant, impactful, innovative, and controversial albums of the classic post-punk era.">
<meta name="keywords" content="list this, playlist, post-punk, Articles, PopMatters"/>
<link rel="canonical" href="http://www.popmatters.com/post/the-50-best-post-punk-albums-ever-playlist/"/>
<link rel="image_src" href="http://images.popmatters.com/news_art/p/postpunk-playlist-650.jpg"/>
<link rel="shortcut icon" href="//cdn.popmatters.com/favicon.ico"/>
<link rel="alternate" type="application/rss+xml" title="PopMatters" href="http://www.popmatters.com/feeds"/>
 
<link rel="stylesheet" href="//cdn.popmatters.com/css/bootstrap.min.css"/>
<link rel="stylesheet" href="//cdn.popmatters.com/css/bootstrap-theme.min.css"/>
<link rel="stylesheet" type="text/css" href="//cdn.popmatters.com/css/site.css?ver=1"/>
<link rel="stylesheet" type="text/css" href="//cdn.popmatters.com/css/img-hover-effect.css"/>
<link rel="stylesheet" type="text/css" href="/assets/html/assets/css/exsite.css"/>
<script src="//cdn.popmatters.com/js/jquery.min.js"></script>
<script src="//cdn.popmatters.com/js/bootstrap.min.js"></script>
<script src="//cdn.popmatters.com/js/jquery.mailme.js"></script>
<script type="text/javascript" src="http://www.google.com/jsapi?key=ABQIAAAAH4JgP4BOUcEZrmym1iRd_RSyn3Ussp_q00hrVkBItQbm3DCt9BTAjhw3rjccpEVEWKatp8OxckzAfg"></script>
<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
 
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript"></script><script type="text/javascript">_uacct = "UA-286897-1"; urchinTracker();</script>
<script type="text/javascript">/* CloudFlare analytics upgrade */
</script>
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript"></script><script type="text/javascript">_uacct = "UA-286897-1"; urchinTracker();</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-286897-1', 'auto');
  ga('send', 'pageview');

</script>
 
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "22614133" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=22614133&cv=2.0&cj=1"/>
</noscript>
 
<script id="ourdata-invite-decision" src="https://webapp.ourdata.us/js/complete.js" async></script>
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-286897-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body>
 
<div id="OuterWrapper">
<div class="site-left-takeover">
<div class="rightColAdBox"></div>
</div>
<div class="site-right-takeover">
<div class="rightColAdBox"></div>
</div>
<header class="fixedHeader phone-Header">
<div class="news-ticker clearfix"><a href="http://www.popmatters.com/post/124139-popmatters-seeks-essays-1200-to-3000-words-usually-about-any-aspect-/">Call for Essays on Topics in Culture; Present, Past and the Speculative Future</a></div>
<div class="navbar navbar-default" role="navigation">
<div class="container  p-relative">
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="navbar-brand logo" href="/"></a>
</div>
<div class="navbar-collapse collapse">
<div class="navbar-social pull-left hidden-sm hidden-xs">
<a href="http://www.facebook.com/pages/PopMatters/6658573343" title="Follow us on Facebook" target="_blank" class="socialIcon"><i class="fa fa-facebook"></i></a>
<a href="http://twitter.com/popmatters" target="_blank" class="socialIcon"><i class="fa fa-twitter"></i></a>
<a href="https://plus.google.com/u/1/105337662141310391174/about" target="_blank" class="socialIcon"><i class="fa fa-google-plus"></i></a>
<a href="http://www.pinterest.com/popmatters/" target="_blank" class="socialIcon"><i class="fa fa-pinterest"></i></a>
<a href="https://soundcloud.com/popmatters" target="_blank" class="socialIcon"><i class="fa fa-cloud"></i></a>
</div>
<form id="pmSiteSearch" class="navbar-form navbar-right hidden-xs hidden-sm" method="post" action="http://www.popmatters.com/">
<div class='hiddenFields'>
<input type="hidden" name="XID" value="f47ffd78b67c890a5d654989e94bd0eb458b2852"/>
<input type="hidden" name="params" value="eyJyZXN1bHRfcGFnZSI6InNlYXJjaFwvcmVzdWx0c19scyJ9"/>
<input type="hidden" name="ACT" value="121"/>
<input type="hidden" name="site_id" value="1"/>
</div>
<span>Search</span>
<div class="form-group">
<input type="text" class="searchInput" name="keywords" id="keywords" autocomplete="off"/>
</div>
</form>
<ul class="nav navbar-nav navbar-right">
<li class="orangeRecent">
<a href="/recent/">Recent</a>
</li>
<li class="menu-search">
<div class="input-group">
<span class="input-group-addon"><i class="fa fa-search"></i></span>
<form id="pmMobSearch" class="navbar-form navbar-right hidden-lg hidden-md" method="post" action="http://www.popmatters.com/">
<div class='hiddenFields'>
<input type="hidden" name="XID" value="b5be22a6a9db0780ce70f8e00be4aae48d06a339"/>
<input type="hidden" name="params" value="eyJyZXN1bHRfcGFnZSI6InNlYXJjaFwvcmVzdWx0c19scyJ9"/>
<input type="hidden" name="ACT" value="121"/>
<input type="hidden" name="site_id" value="1"/>
</div>
<input type="text" class="form-control search-query navbar-search" placeholder="Search" name="keywords" id="keywords">
</form>
</div>
</li>
<li class="dropdown">
<a data-toggle="dropdown" class="dropdown-toggle" href="#">Features <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
<li><a href="/features/">Features Home</a></li>
<li><a href="/special/home">Special Sections</a></li>
</ul>
</li>
<li>
<a href="/reviews/">Reviews</a>
</li>
<li>
<a href="/news/">News</a>
</li>
<li>
<a href="/music/">Music</a>
</li>
<li>
<a href="/film/">Film</a>
</li>
<li>
<a href="/books/">Books</a>
</li>
<li>
<a href="/tv/">TV</a>
</li>
<li>
<a href="/comics/">Comics</a>
</li>
<li>
<a href="/games/">Games</a>
</li>
<li>
<a href="/culture/">Culture</a>
</li>
</ul>
</div>
 
</div>
</div>
</header>
 
 
<div class="container">
 
<div class="main-content">
 
<div align="center"><div id='TopLeaderboard'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('Topleaderboard');});
</script>
</div></div>
<div class="row content">
<div class="col-md-8 col-xs-12 col-sm-8 left-main-col">
<div class="BreadcrumbsContainer clearfix"><ul><li><span>//</span><a href="/" rel="bookmark">Home</a></li><li><span>//</span><a href="http://www.popmatters.com/pm/music/">Music</a></li><li><span>//</span><a href="/blogs/home/">Blogs</a></li><li><span>//</span><a href="/blogs/media-center/">Mixed Media</a></li></ul></div>
 
<div class="review-banner clearfix">
<div class="pull-left bannerLeft">
 
<h1>The 50 Best Post-Punk Albums Ever (playlist)</h1>
</div>
<div class="pull-right bannerRight">
<h4>by <a href="/archive/contributor/1065">Colin Fitzgerald</a></h4>
<p class="SourceText">27 January 2017</p>
<div class="social"> <iframe src="http://www.facebook.com/plugins/like.php?href=http://www.popmatters.com/post/the-50-best-post-punk-albums-ever-playlist&layout=button_count&show_faces=false&action=like&width=450&height=20&colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="height: 20px; overflow: hidden; width: 90px;"></iframe>
<a href="https://twitter.com/share" class="twitter-share-button" data-via="PopMatters">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
</div>
<div class="bannerImage"><img src="http://images.popmatters.com/news_art/p/postpunk-playlist-650.jpg" style="vertical-align: top;"/></div>
<div class="bannerText pull-left"><a href="#">This playlist celebrates</a> 50 of the most brilliant, impactful, innovative, and controversial albums of the classic post-punk era.</div>
<div class="author pull-right">&nbsp;</div>
</div>
 
 
<div class="ShortLine"></div>
 
 
<div class="review-article clearfix">
<span id="aptureStartContent"></span><p>“Post-punk”, in the most general terms, has come to refer to the resulting boom of musical experimentation that developed out of this industry-wide sea change, but without any more definitive attributes, the term could just as easily apply to almost any working musical artist of the early ‘80s, from R.E.M. and U2 to Grace Jones and the Police to Flipper and the Minutemen. Perhaps the easiest way to understand post-punk, then, is both as a somewhat narrow genre classification as well as, from a historical perspective rather than an artistic one, an umbrella term under which fell anything that retained even the remotest connection to the subversive, anti-establishment ethos of punk music in the wake of its rapid commercialization: jangle pop, goth rock, new wave, synthpop, early electro, etc.<br/>&nbsp;&nbsp;<br/><iframe src="https://embed.spotify.com/?uri=spotify%3Auser%3Apopmatters%3Aplaylist%3A1nTyY9yMf5PF9GLvYZRhWu" width="650" height="650" frameborder="0" allowtransparency="true"></iframe></p><p> </p>
<p>This particular list is intended as a primer for the more focused stylistic conception of the post-punk genre, but given the genre’s breadth, lapses into its wider reaches are entirely unavoidable. To counteract this inevitability, albums usually characterized by more auxiliary subgenres such as new wave were chosen for this list based on whether they maintained a significant link to the standard set of codes usually associated with the more narrowly-defined definition of post-punk. This is why esteemed artists such as New Order, whose album Movement was their most historically “post-punk” recording but also widely regarded as their weakest of the period, do not appear on this list, and others like the Cure and Echo &amp; the Bunnymen, who originated as “traditional” post-punk bands but eventually evolved to transcend the label, appear with records that aren’t universally considered their in-their-prime masterpieces.</p>
<p>Another problem arises in strictly limiting the list to only studio albums. As with any genre, the full story of post-punk cannot be unmasked in such a restricted way. There are too many artists like Liquid Liquid, Mars, and the Normal, whose legacies exist only through singles, EPs, and posthumous compilations rather than conventional albums, or like Delta 5 and Bush Tetras, whose studio records are widely regarded as inferior products unrepresentative of their greater influence. Because of these limiting factors, an exercise like this is inherently flawed, but it does not mean it’s entirely devoid of merit. After all, most of the history of post-punk only survives through these albums, some dug out of obscurity and reissued as recently as the last ten years, and even in today’s age of exponentially increased cultural splintering, the album remains the quintessential conventional format to release popular music, even when the stories they tell are incomplete. We may no longer be able to see Joy Division or the Talking Heads perform first-hand, for example, but their legacies persist most concretely through their albums.</p>
<p>So it’s with these considerations firmly in mind that I welcome you to explore 50 of the most brilliant, impactful, innovative, and controversial albums of the classic post-punk era, a collection the reverberations of which can be and will continue to be felt for generations.</p><span id="aptureEndContent"></span>
 
<div class="ShortLine"></div>
 
 
 
<div class="clearfix share authorBioBox">
<div class="pull-left shareText" style="width:100%; padding-left:0px">Colin Fitzgerald is an associate editor and writer for PopMatters.</div>
</div>
<div class="social-share clearfix"> Share<span> via</span> <span class="pull-right"> <a onclick="window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600,top=100');return false;" href="http://www.facebook.com/sharer.php?u=http://www.popmatters.com/post/the-50-best-post-punk-albums-ever-playlist" class="socialIcon"><i class="fa fa-facebook"></i></a> <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600,top=100');return false;" href="http://twitter.com/share?text=The 50 Best Post-Punk Albums Ever (playlist)&amp;url=http://www.popmatters.com/post/the-50-best-post-punk-albums-ever-playlist&amp;via=PopMatters" class="socialIcon"><i class="fa fa-twitter"></i></a> <a href="/pm/tools/email/209667" class="socialIcon"><i class="fa fa-envelope"></i></a> </span> </div>
</div>
 
 
 
<div class="clearfix">
<div class="TagsBox">Topics: <a href="/pm/archive/tag/list+this/">list this</a> | <a href="/pm/archive/tag/playlist/">playlist</a> | <a href="/pm/archive/tag/post-punk/">post-punk</a></div>
<div class="ClearingDiv"></div>
</div>
 
 
 
<div style="text-align: center;"><center><div class="lineDiv">&nbsp;</div><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="FUJB8DHRKDTZE">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
<p><b>We all know how critical it is to keep independent voices alive and strong on the Internet. Please consider a donation to support our work as an independent publisher devoted to the arts and humanities. Your donation will help <i>PopMatters</i> stay viable through these changing and challenging times where advertising no longer covers our costs. We need your help to keep PopMatters publishing. Thank you.</b></center><div class="lineDiv">&nbsp;</div>
<div id="ffm_widget"></div>
<script>
            window.featureFM=function(e,t,n){var r,a,i=e.getElementsByTagName(t)[0];if(!e.getElementById(n))return a=e.createElement(t),a.id=n,a.src="//cdn.feature.fm/widgets/init.js",i.parentNode.insertBefore(a,i),window.featureFM||(r={_e:[],ready:function(e){r._e.push(e)}})}(document,"script","featurefm-widgets"),featureFM_renderWidget=function(e){function t(t){if(e.debug_mode)try{console.log(t)}catch(n){}finally{return}}featureFM.api.setApiKey(e.api_key),featureFM.api.registerNewConsumer(null,null,null,function(n,r){if(n)return void t("Feature.fm - Couldn't register a consumer, please contact feature.fm support");try{featureFM.api.setConsumer(r.consumer_token),featureFM.api.showWebWidget(e.container_id,e.layout,e.placement, e.keywords)}catch(a){t(a)}finally{return}})},featureFM.ready=function(){featureFM_renderWidget({api_key:"e435b48fe9a839251d3bd05165647181", container_id:"ffm_widget",placement: "article-below", layout: 'grid',keywords : ["popmatters.com"],debug_mode:false})};
</script><br/></div>
 
 
 
 
<div class="adSpace box hidden-xs">
<div style="text-align: center;"> <br/>
 
<div class="jumbotron hidden-xs hidden-sm">
<div align="center"><div id='BottomLeaderboard'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('BottomLeaderboard');});
</script>
</div></div>
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript"></script><script type="text/javascript">_uacct = "UA-286897-1"; urchinTracker();</script>
<script type="text/javascript">
var _sf_async_config=
{uid:21097,domain:"popmatters.com"}
;
(function()
{
  function loadChartbeat() 
{
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() 
{ 
oldonload(); loadChartbeat(); 
};
}
)();
</script>
</div>
</div>
</div>
 
 
<div id="vaInPageRecs"></div>
 
<div class="comments clearfix"> <a href="#" class="boxHeading"> <span>//</span>comments </a>
<div class="SectionBodyContainer Width650_Style1">
<div class="CommentsContainer" id="comments">
<div class="DisqusComments">
<div id="disqus_thread"></div>
<script type="text/javascript">
					var disqus_shortname = 'popmatters';
					var disqus_identifier = '209667';
					var disqus_url = 'http://www.popmatters.com/post/the-50-best-post-punk-albums-ever-playlist/';
					var disqus_title = 'The 50 Best Post-Punk Albums Ever (playlist)';

					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div> 
</div>
</div>
<div class="SectionFooterContainer Width650_Style1"></div>
</div>
 
 
 
 
 
</div>
 
<div class="col-md-4 col-sm-4 col-xs-12 right-main-col">
<div class="adSpace box hidden-xs">
<div style="text-align: center;"> <div id='MPU1'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('MPU1');});
</script>
</div></div>
</div>
<div class="mixedMediaBox clearfix">
<a href="/blogs/media-center/" class="boxHeading">
<span>//</span>Mixed media
</a>
<div class="box rightSidebar">
<div class="video" id="mixedvideo"><a href="http://www.popmatters.com/post/the-50-best-post-punk-albums-ever-playlist/"><img src="http://images.popmatters.com/news_art/p/postpunk-playlist-650.jpg"/></a></div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/news_art/p/postpunk-playlist-650.jpg" data-href="http://www.popmatters.com/post/the-50-best-post-punk-albums-ever-playlist"><a href="http://www.popmatters.com/post/the-50-best-post-punk-albums-ever-playlist/" class="mixTitle">The 50 Best Post</a> <span>Punk Albums Ever (playlist) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/blog_art/t/thesadies-2017-painting-jeremy_bruneel-650.jpg" data-href="http://www.popmatters.com/post/the-sadies-another-season-again-audio-premiere"><a href="http://www.popmatters.com/post/the-sadies-another-season-again-audio-premiere/" class="mixTitle">The Sadies </a> <span> "Another Season Again" (audio) (premiere) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/blog_art/s/syd-2017-pressphoto-650.jpg" data-href="http://www.popmatters.com/post/syd-all-about-me-singles-going-steady"><a href="http://www.popmatters.com/post/syd-all-about-me-singles-going-steady/" class="mixTitle">Syd </a> <span> "All About Me" (Singles Going Steady) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/blog_art/s/spiral-stairs-2017-pressphoto-650.jpg" data-href="http://www.popmatters.com/post/spiral-stairs-dance-cry-wolf-singles-going-steady"><a href="http://www.popmatters.com/post/spiral-stairs-dance-cry-wolf-singles-going-steady/" class="mixTitle">Spiral Stairs </a> <span> "Dance (Cry Wolf)" (Singles Going Steady) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/blog_art/x/xiuxiu-2017-pressphoto-650.jpg" data-href="http://www.popmatters.com/post/xiu-xiu-jenny-gogo-singles-going-steady"><a href="http://www.popmatters.com/post/xiu-xiu-jenny-gogo-singles-going-steady/" class="mixTitle">Xiu Xiu </a> <span> "Jenny GoGo" (Singles Going Steady) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="ShowHideLinkMore pm-display-toggle" style="display:block;">
<div class="filter"><a href="#" title="more">Expand <span>MIXED MEDIA</span> <i class="fa fa-plus"></i></a></div>
</div>
<div class="ShowHideContainer" style="display:none;">
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/blog_art/s/sarah_shook_and_the_disarmers-2017-pressphoto-650.jpg" data-href="http://www.popmatters.com/post/sarah-shook-and-the-disarmers-keep-the-home-fires-burnin-audio-premiere"><a href="http://www.popmatters.com/post/sarah-shook-and-the-disarmers-keep-the-home-fires-burnin-audio-premiere/" class="mixTitle">Sarah Shook and the Disarmers </a> <span> "Keep the Home Fires Burnin'" (audio) (premiere) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/blog_art/m/molly-burch-2017-pressphoto-650.jpg" data-href="http://www.popmatters.com/post/molly-burch-try-singles-going-steady"><a href="http://www.popmatters.com/post/molly-burch-try-singles-going-steady/" class="mixTitle">Molly Burch </a> <span> "Try" (Singles Going Steady) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/blog_art/b/broadcity-promo3.jpg" data-href="http://www.popmatters.com/post/contest-win-broad-city-season-3-on-dvd-and-vinyl-soundtrack"><a href="http://www.popmatters.com/post/contest-win-broad-city-season-3-on-dvd-and-vinyl-soundtrack/" class="mixTitle">CONTEST: Win 'Broad City' Season 3 on DVD and Vinyl Soundtrack</a> <span> //</span>
<a href="/tv/">TV</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/blog_art/s/sinkane-2017-pressphoto-650.jpg" data-href="http://www.popmatters.com/post/sinkane-telephone-singles-going-steady"><a href="http://www.popmatters.com/post/sinkane-telephone-singles-going-steady/" class="mixTitle">Sinkane </a> <span> "Telephone" (Singles Going Steady) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/news_art/a/amelia_curran-2017-press-photo-650.jpg" data-href="http://www.popmatters.com/post/amelia-curran-gravity-video-premiere1"><a href="http://www.popmatters.com/post/amelia-curran-gravity-video-premiere1/" class="mixTitle">Amelia Curran </a> <span> "Gravity" (video) (premiere) //</span>
<a href="/music/">Music</a>
</h3>
</div>
</div>
<div class="ShowHideLinkLess pm-display-toggle" style="display:none;">
<div class="filter"><a href="#" title="more">Collapse <span>MIXED MEDIA</span> <i class="fa fa-minus"></i></a></div>
</div>
</div>
</div>
<div class="adSpace box hidden-xs">
<div style="text-align: center;"> <div align="center"><div id='MPU3'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('MPU3');});
</script>
</div></div></div>
</div>
<div class="pmPicks box clearfix">
<a href="#" class="boxHeading"><span>//</span>Pm Picks</a>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/sundance-2017-wind-river-the-force/" title="Two new films at the Sundance Film Festival -- a murder mystery and a vérité documentary -- ask the same two questions: who has the authority to dispense justice, and with how much violence? 
"><img src="http://images.popmatters.com/misc_art/n/nicks-force-t350.jpg" title="Sundance 2017: 'Wind River' + 'The Force'" alt="Sundance 2017: 'Wind River' + 'The Force'"/></a>
<a href="http://www.popmatters.com/review/sundance-2017-wind-river-the-force/" title="Two new films at the Sundance Film Festival -- a murder mystery and a vérité documentary -- ask the same two questions: who has the authority to dispense justice, and with how much violence? 
"><div class="mask "><p>Sundance 2017: 'Wind River' + 'The Force'</p></div></a>
</div>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/ty-segall-ty-segall/" title="The ever-prolific Ty Segall is back with another collection of rock 'n' roll excellence. "><img src="http://images.popmatters.com/news_art/t/tysegallalbum2017.jpg" title="Ty Segall: Ty Segall" alt="Ty Segall: Ty Segall"/></a>
<a href="http://www.popmatters.com/review/ty-segall-ty-segall/" title="The ever-prolific Ty Segall is back with another collection of rock 'n' roll excellence. "><div class="mask "><p>Ty Segall: Ty Segall</p></div></a>
</div>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/detroit-after-dark-photographs-from-the-collection-of-the-detroit-insitute-/" title="Grafitti artists, the jazz, punk, and hip-hop scenes, and the lonely mean streets of Detroit are captured by this survey of 13 photographers."><img src="http://images.popmatters.com/misc_art/b/barr-detroit-after-dark-t350.jpg" title="In Detroit They Come Out at Night" alt="In Detroit They Come Out at Night"/></a>
<a href="http://www.popmatters.com/review/detroit-after-dark-photographs-from-the-collection-of-the-detroit-insitute-/" title="Grafitti artists, the jazz, punk, and hip-hop scenes, and the lonely mean streets of Detroit are captured by this survey of 13 photographers."><div class="mask "><p>In Detroit They Come Out at Night</p></div></a>
</div>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/jazz-religion-the-second-line-and-black-new-orleans-new-edition-after-hurri/" title="One of the best things about this updated edition of Jazz Religion, the Second Line, and Black New Orleans is that it looks at what’s to come just as much as it looks at bygones."><img src="http://images.popmatters.com/misc_art/t/turner-jazz-religion-t350.jpg" title="Black and White and Katrina All Over: Jazz Religion, the Second Line, and Black New Orleans" alt="Black and White and Katrina All Over: Jazz Religion, the Second Line, and Black New Orleans"/></a>
<a href="http://www.popmatters.com/review/jazz-religion-the-second-line-and-black-new-orleans-new-edition-after-hurri/" title="One of the best things about this updated edition of Jazz Religion, the Second Line, and Black New Orleans is that it looks at what’s to come just as much as it looks at bygones."><div class="mask "><p>Black and White and Katrina All Over: Jazz Religion, the Second Line, and Black New Orleans</p></div></a>
</div>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/tobin-sprout-the-universe-and-me/" title="One problem with modern production is its reliance on mathematical perfection, and Tobin proves that genuineness is stronger than perceived perfection."><img src="http://images.popmatters.com/news_art/t/tobin_sprout-the_universe_and_me.jpg" title="Tobin Sprout: The Universe and Me" alt="Tobin Sprout: The Universe and Me"/></a>
<a href="http://www.popmatters.com/review/tobin-sprout-the-universe-and-me/" title="One problem with modern production is its reliance on mathematical perfection, and Tobin proves that genuineness is stronger than perceived perfection."><div class="mask "><p>Tobin Sprout: The Universe and Me</p></div></a>
</div>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/total-chaos-by-jeff-gold-and-iggy-pop/" title="Total Chaos reminds us that the godfather of punk is not an idiot."><img src="http://images.popmatters.com/misc_art/p/pop-total-chaos-t350.jpg" title="Iggy Is Not a Stooge" alt="Iggy Is Not a Stooge"/></a>
<a href="http://www.popmatters.com/review/total-chaos-by-jeff-gold-and-iggy-pop/" title="Total Chaos reminds us that the godfather of punk is not an idiot."><div class="mask "><p>Iggy Is Not a Stooge</p></div></a>
</div>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/the-voynich-manuscript-by-raymond-clemens-ed.-deborah-harkness-introduction/" title="From the court of the 17th century Holy Roman Empire to the National Security Agency, The Voynich Manuscript has been scrutinized but not yet deciphered."><img src="http://images.popmatters.com/misc_art/c/clemens-voynich-manuscript-t350.jpg" title="The Mystery of the Medieval 'Voynich' Manuscript Still Holds the Power to Fascinate" alt="The Mystery of the Medieval 'Voynich' Manuscript Still Holds the Power to Fascinate"/></a>
<a href="http://www.popmatters.com/review/the-voynich-manuscript-by-raymond-clemens-ed.-deborah-harkness-introduction/" title="From the court of the 17th century Holy Roman Empire to the National Security Agency, The Voynich Manuscript has been scrutinized but not yet deciphered."><div class="mask "><p>The Mystery of the Medieval 'Voynich' Manuscript Still Holds the Power to Fascinate</p></div></a>
</div>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/matthew-dear-dj-kicks/" title="Matthew Dear offers an accessible mix that embraces the idiosyncrasies of electronic music’s most beguiling talents."><img src="http://images.popmatters.com/news_art/m/matthew_dear-dj-kicks.jpg" title="Matthew Dear: DJ-Kicks" alt="Matthew Dear: DJ-Kicks"/></a>
<a href="http://www.popmatters.com/review/matthew-dear-dj-kicks/" title="Matthew Dear offers an accessible mix that embraces the idiosyncrasies of electronic music’s most beguiling talents."><div class="mask "><p>Matthew Dear: DJ-Kicks</p></div></a>
</div>
<div class="pull-left view"><img src="//cdn.popmatters.com/img/pm-pics9.jpg"/>
</div>
<div class="ShowHideLinkMore pm-display-toggle" style="display:block;">
<div class="filter"><a href="#" title="more">Expand <span>Pm Picks</span> <i class="fa fa-plus"></i></a></div>
</div>
<div class="clearfix"></div>
<div class="ShowHideContainer box rightSidebar" style="display:none;margin-top:10px;">
<div class="clearfix">
<h3 class="blackHeading1"><a href="http://www.popmatters.com/review/japandroids-near-to-the-wild-heart-of-life/" class="mixTitle">Japandroids: Near to the Wild Heart of Life</a> <span> //</span>
<a href="music/">Music</a>
</h3>
</div>
<div class="clearfix">
<h3 class="blackHeading1"><a href="http://www.popmatters.com/review/absolutely-on-music-conversations-with-seiji-ozawa-by-haruki-murakami/" class="mixTitle">Murakami's 'Absolutely on Music' Is Sort of a My Dinner With Andre for Classical Music Fans</a> <span> //</span>
<a href="books/">Books</a>
</h3>
</div>
<div class="clearfix">
<h3 class="blackHeading1"><a href="http://www.popmatters.com/review/seths-dominion-by-luc-chamberland-memory-drawings-film-print/" class="mixTitle">Memory Drawings in Film and Print: 'Seth's Dominion'</a> <span> //</span>
<a href="film/">Film</a>
</h3>
</div>
<div class="clearfix">
<h3 class="blackHeading1"><a href="http://www.popmatters.com/review/foxygen-hang/" class="mixTitle">Foxygen: Hang</a> <span> //</span>
<a href="music/">Music</a>
</h3>
</div>
<div class="clearfix">
<h3 class="blackHeading1"><a href="http://www.popmatters.com/review/shock-and-awe-by-simon-reynolds-glam-is-good/" class="mixTitle">Glam Is Good</a> <span> //</span>
<a href="books/">Books</a>
</h3>
</div>
<div class="clearfix">
<h3 class="blackHeading1"><a href="http://www.popmatters.com/review/jeff-parker-slight-freedom/" class="mixTitle">Jeff Parker: Slight Freedom</a> <span> //</span>
<a href="music/">Music</a>
</h3>
</div>
</div>
<div class="ShowHideLinkLess pm-display-toggle" style="display:none;">
<div class="filter"><a href="#" title="more">Collapse <span>Pm Picks</span> <i class="fa fa-minus"></i></a></div>
</div>
</div>
<div class="towerAdSpace box hidden-xs">
<div style="text-align: center;"> <div class="rightColAdBox"><div id='MPU3'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('MPU3');});
</script>
</div></div>
</div>
</div>
<div class="blog"> <a href="/blogs/home/" class="boxHeading"> <span>//</span>Blogs </a>
<h2><a href="http://www.popmatters.com/post/the-joy-of-missing-out-in-dishonored-2/">The Joy of Missing Out in 'Dishonored 2'</a></h2>
<h3>// Moving Pixels </h3>
<div class="blog-img"> <a href="http://www.popmatters.com/post/the-joy-of-missing-out-in-dishonored-2/"><img alt="" src="http://images.popmatters.com/news_art/d/dishonored-2-thumb-350.jpg" class="imgOverlay"></a> </div>
<div class="row">
<div class="col-md-12">
<p><span class="firstcharacter">"<i>Dishonored</span> 2</i> wants us to know it’s OK to miss out on things. </p>
<a href="http://www.popmatters.com/post/the-joy-of-missing-out-in-dishonored-2/" class="readMore">READ the article</a> </div>
</div>
<div class="row">
<div class="col-md-12">
<ul class="sidebloglist">
<div class="ShowHideLinkMore pm-display-toggle" style="display:block;">
<div class="filter"><a href="#" title="more">explore <span>BLOGS</span> <i class="fa fa-plus"></i></a></div>
</div>
<div class="ShowHideContainer" style="display:none;">
<li><a href="http://www.popmatters.com/post/moving-pixels-podcast-the-best-games-of-2016/">Moving Pixels Podcast: The Best Games of 2016</a><br/><span> by G. Christopher Williams</span> <span class="dateStamp">23 Jan 2017 // 9:15 AM</span></li>
<li><a href="http://www.popmatters.com/post/that-ribbon-of-highway-sharon-jones-re-shapes-woody-guthries-song/">That Ribbon of Highway: Sharon Jones Re-shapes Woody Guthrie's Song</a><br/><span> by SysAdmin</span> <span class="dateStamp">20 Jan 2017 // 11:19 AM</span></li>
<li><a href="http://www.popmatters.com/post/were-all-animals-in-far-cry-primal/">We're All Animals in 'Far Cry: Primal'</a><br/><span> by Nick Dinicola</span> <span class="dateStamp">20 Jan 2017 // 10:06 AM</span></li>
<li><a href="http://www.popmatters.com/post/the-encyclopedia-of-spices-and-herb-by-padma-laksmi/">Home Culinary Exploration Has Never Been More Fervent</a><br/><span> by Diane Leach</span> <span class="dateStamp">19 Jan 2017 // 2:15 AM</span></li>
<li><a href="http://www.popmatters.com/post/playing-to-lose-the-tragedy-of-this-is-the-police/">Playing to Lose: The Tragedy of 'This Is the Police'</a><br/><span> by G. Christopher Williams</span> <span class="dateStamp">18 Jan 2017 // 9:32 AM</span></li>
<li><a href="http://www.popmatters.com/post/stone-dead-murder-and-myth-in-medousa/">Stone Dead: Murder and Myth in 'Medousa'</a><br/><span> by Imran Khan</span> <span class="dateStamp">16 Jan 2017 // 2:45 AM</span></li>
<li><a href="http://www.popmatters.com/post/the-delicate-and-dangerous-ai-of-event0/">The Delicate and Dangerous AI of &#8216;event0&#8217;</a><br/><span> by Nick Dinicola</span> <span class="dateStamp">13 Jan 2017 // 11:00 AM</span></li>
<li><a href="http://www.popmatters.com/post/j-g-ballard-was-wrong-sort-of-about-climate-change/">J.G. Ballard Was Wrong (Sort of) About Climate Change</a><br/><span> by Alakananda Mookerjee</span> <span class="dateStamp">13 Jan 2017 // 2:45 AM</span></li>
<li><a href="http://www.popmatters.com/post/electric-sixs-dick-valentine-invites-you-to-dance-the-night-away/">Electric Six's Dick Valentine Invites You to Dance the Night Away</a><br/><span> by Jose Solis</span> <span class="dateStamp">12 Jan 2017 // 11:30 AM</span></li>
</div>
<div class="ShowHideLinkLess pm-display-toggle" style="display:none;">
<div class="filter"><a href="#" title="more">Collapse <span>BLOGS</span> <i class="fa fa-minus"></i></a></div>
</div>
</ul></div></div>
</div>
<div class="adSpace box hidden-xs">
<div style="text-align: center;"> <div align="center"><div id='MPU4'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('MPU4');});
</script>
</div></div></div>
</div>
</div>
 
</div>
</div>
</div>
</div>
 
<footer>
<div class="footer">
<div class="container">
<div class="row">
<div class="col-md-2 col-sm-3 col-xs-12">
<h4>ABOUT</h4>
<ul class="footerLink">
<li><a href="http://www.popmatters.com/about" title="About">Mission</a>
</li>
<li><a href="http://www.popmatters.com/contributors" title="Staff">Staff</a>
</li>
<li><a href="http://www.popmatters.com/about">Contact</a>
</li>
</ul>
</div>
<div class="col-md-2 col-sm-3 col-xs-12">
<h4>JOIN</h4>
<ul class="footerLink">
<li><a href="http://www.popmatters.com/submissions" title="Submissions">Submissions</a>
</li>
<li><a href="http://www.popmatters.com/book-imprint" title="Book Imprint">Book Series</a>
</li>
</ul>
</div>
<div class="col-md-2 col-sm-3 col-xs-12">
<h4>biz</h4>
<ul class="footerLink">
<li><a href="http://www.popmatters.com/advertising" title="Advertising">Advertising</a>
</li>
<li><a href="http://www.popmatters.com/privacy-policy" title="Privacy Policy">Privacy Policy</a>
</li>
</ul>
</div>
<div class="col-md-2 col-sm-3 col-xs-12">
<h4>FOLLOW us</h4>
<ul class="footerLink">
<li><a href="http://www.popmatters.com/feeds/list" title="RSS">rss</a>
</li>
<li><a target="_blank" href="http://www.facebook.com/pages/PopMatters/6658573343">Facebook</a>
</li>
<li><a target="_blank" href="http://twitter.com/popmatters">Twitter</a>
</li>
<li><a target="_blank" href="https://soundcloud.com/popmatters">Soundcloud</a>
</li>
<li><a target="_blank" href="https://www.pinterest.com/popmatters/">Pinterest</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="copyright"><div class="container">
&copy; 1999-2017 PopMatters.com. All rights reserved. PopMatters.com&trade; and PopMatters&trade; are trademarks of PopMatters Media, Inc.
<span>PopMatters is wholly independently owned and operated.</span>
</div>
</div>
</footer>
 
 
 
<div id='div-gpt-ad-1474999059755-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1474999059755-0');});
</script>
</div>
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript"></script><script type="text/javascript">_uacct = "UA-286897-1"; urchinTracker();</script>
<script type="text/javascript">
var _sf_async_config=
{uid:21097,domain:"popmatters.com"}
;
(function()
{
  function loadChartbeat() 
{
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() 
{ 
oldonload(); loadChartbeat(); 
};
}
)();
</script>
 
<script src="//cdn.popmatters.com/js/site.js?v=2"></script>
</body>
</html>
