
<!DOCTYPE html>
<html>
<head>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:1491921342,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"35a3d3f22ddf7e7f613350ff2e4ce6b0",petok:"84aab41ca943c51ecffda84647903d937daa2560-1492007851-1800",zone:"popmatters.com",rocket:"0",apps:{"ga_key":{"ua":"UA-286897-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=905ca5bd16/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<script data-cfasync="false">
    !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://pub.freestar.io/popmatters/";e+=window.location.search.indexOf("fsdebug")==-1?"pubfig.min.js":"pubfig.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
    window.freestar = window.freestar || {};
    window.freestar.queue = window.freestar.queue || [];
</script>
<script>window.mrf={host:"bc.marfeel.com",dt:1},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<title>Rev. Samuel Dixon Presents the Voices of Freedom: My Soul Says Yes | PopMatters</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta property="og:title" content="Rev. Samuel Dixon Presents the Voices of Freedom: My Soul Says Yes"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://images.popmatters.com/news_art/i/ixon_presents_the_voices_of_freedom-pressphoto-650.jpg"/>
<meta property="og:url" content="http://www.popmatters.com/review/rev.-samuel-dixon-presents-the-voices-of-freedom-my-soul-says-yes/"/>
<meta property="og:site_name" content="PopMatters"/>
<meta property="og:description" content="You don’t need religion to love gospel music. If church ain’t your thing, just play this every Sunday and the light will shine upon thee."/>
<meta property="fb:app_id" content="117106511637048"/>
<meta name="title" content="Rev. Samuel Dixon Presents the Voices of Freedom: My Soul Says Yes">
<meta name="description" content="You don’t need religion to love gospel music. If church ain’t your thing, just play this every Sunday and the light will shine upon thee.">
<meta name="keywords" content="Rev. Samuel Dixon Presents the Voices of Freedom, My Soul Says Yes, Asherah, diy gospel, gospel, lo-fi gospel, rev. samuel dixon presents the voices of freedom, Articles, PopMatters"/>
<link rel="canonical" href="http://www.popmatters.com/review/rev.-samuel-dixon-presents-the-voices-of-freedom-my-soul-says-yes/"/>
<link rel="image_src" href="http://images.popmatters.com/news_art/i/ixon_presents_the_voices_of_freedom-pressphoto-650.jpg"/>
<link rel="shortcut icon" href="//cdn.popmatters.com/favicon.ico"/>
<link rel="alternate" type="application/rss+xml" title="PopMatters" href="http://www.popmatters.com/feeds"/>
 
<link rel="stylesheet" href="//cdn.popmatters.com/css/bootstrap.min.css"/>
<link rel="stylesheet" href="//cdn.popmatters.com/css/bootstrap-theme.min.css"/>
<link rel="stylesheet" type="text/css" href="//cdn.popmatters.com/css/site.css?ver=1"/>
<link rel="stylesheet" type="text/css" href="//cdn.popmatters.com/css/img-hover-effect.css"/>
<link rel="stylesheet" type="text/css" href="/assets/html/assets/css/exsite.css"/>
<script src="//cdn.popmatters.com/js/jquery.min.js"></script>
<script src="//cdn.popmatters.com/js/bootstrap.min.js"></script>
<script src="//cdn.popmatters.com/js/jquery.mailme.js"></script>
<script type="text/javascript" src="http://www.google.com/jsapi?key=ABQIAAAAH4JgP4BOUcEZrmym1iRd_RSyn3Ussp_q00hrVkBItQbm3DCt9BTAjhw3rjccpEVEWKatp8OxckzAfg"></script>
<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
 
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript"></script><script type="text/javascript">_uacct = "UA-286897-1"; urchinTracker();</script>
<script type="text/javascript">/* CloudFlare analytics upgrade */
</script>
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript"></script><script type="text/javascript">_uacct = "UA-286897-1"; urchinTracker();</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-286897-1', 'auto');
  ga('send', 'pageview');

</script>
 
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "22614133" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=22614133&cv=2.0&cj=1"/>
</noscript>
 
<script id="ourdata-invite-decision" src="https://webapp.ourdata.us/js/complete.js" async></script>
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-286897-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body>
 
<div id="OuterWrapper">
<div class="site-left-takeover">
<div class="rightColAdBox"></div>
</div>
<div class="site-right-takeover">
<div class="rightColAdBox"></div>
</div>
<header class="fixedHeader phone-Header">
<div class="news-ticker clearfix"><a href="http://www.popmatters.com/post/94259-call-for-music-critics-and-music-bloggers/">Call for Music Writers... Hip-hop, Soul, Electronic, Rock, Indie, Americana, Metal, World and More</a></div>
<div class="navbar navbar-default" role="navigation">
<div class="container  p-relative">
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="navbar-brand logo" href="/"></a>
</div>
<div class="navbar-collapse collapse">
<div class="navbar-social pull-left hidden-sm hidden-xs">
<a href="http://www.facebook.com/pages/PopMatters/6658573343" title="Follow us on Facebook" target="_blank" class="socialIcon"><i class="fa fa-facebook"></i></a>
<a href="http://twitter.com/popmatters" target="_blank" class="socialIcon"><i class="fa fa-twitter"></i></a>
<a href="https://plus.google.com/u/1/105337662141310391174/about" target="_blank" class="socialIcon"><i class="fa fa-google-plus"></i></a>
<a href="http://www.pinterest.com/popmatters/" target="_blank" class="socialIcon"><i class="fa fa-pinterest"></i></a>
<a href="https://soundcloud.com/popmatters" target="_blank" class="socialIcon"><i class="fa fa-cloud"></i></a>
</div>
<form id="pmSiteSearch" class="navbar-form navbar-right hidden-xs hidden-sm" method="post" action="http://www.popmatters.com/">
<div class='hiddenFields'>
<input type="hidden" name="XID" value="da201e19ec6fb99fd46cef490d39f0b4d99117b0"/>
<input type="hidden" name="params" value="eyJyZXN1bHRfcGFnZSI6InNlYXJjaFwvcmVzdWx0c19scyJ9"/>
<input type="hidden" name="ACT" value="121"/>
<input type="hidden" name="site_id" value="1"/>
</div>
<span>Search</span>
<div class="form-group">
<input type="text" class="searchInput" name="keywords" id="keywords" autocomplete="off"/>
</div>
</form>
<ul class="nav navbar-nav navbar-right">
<li class="orangeRecent">
<a href="/recent/">Recent</a>
</li>
<li class="menu-search">
<div class="input-group">
<span class="input-group-addon"><i class="fa fa-search"></i></span>
<form id="pmMobSearch" class="navbar-form navbar-right hidden-lg hidden-md" method="post" action="http://www.popmatters.com/">
<div class='hiddenFields'>
<input type="hidden" name="XID" value="34eef879250c2085c19c2192083ab3fcbe7febea"/>
<input type="hidden" name="params" value="eyJyZXN1bHRfcGFnZSI6InNlYXJjaFwvcmVzdWx0c19scyJ9"/>
<input type="hidden" name="ACT" value="121"/>
<input type="hidden" name="site_id" value="1"/>
</div>
<input type="text" class="form-control search-query navbar-search" placeholder="Search" name="keywords" id="keywords">
</form>
</div>
</li>
<li class="dropdown">
<a data-toggle="dropdown" class="dropdown-toggle" href="#">Features <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
<li><a href="/features/">Features Home</a></li>
<li><a href="/special/home">Special Sections</a></li>
</ul>
</li>
<li>
<a href="/reviews/">Reviews</a>
</li>
<li>
<a href="/news/">News</a>
</li>
<li>
<a href="/music/">Music</a>
</li>
<li>
<a href="/film/">Film</a>
</li>
<li>
<a href="/books/">Books</a>
</li>
<li>
<a href="/tv/">TV</a>
</li>
<li>
<a href="/comics/">Comics</a>
</li>
<li>
<a href="/games/">Games</a>
</li>
<li>
<a href="/culture/">Culture</a>
</li>
</ul>
</div>
 
</div>
</div>
</header>
 
 
<div class="container">
 
<div class="main-content">
 
<div align="center" id="div-gpt-ad-728x90-ATF">
<script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () {googletag.display('div-gpt-ad-728x90-ATF');});
    </script>
</div>
<div class="row content">
<div class="col-md-8 col-xs-12 col-sm-8 left-main-col">
<div class="BreadcrumbsContainer clearfix"><ul><li><span>//</span><a href="/" rel="bookmark">Home</a></li><li><span>//</span><a href="http://www.popmatters.com/pm/music/">Music</a></li><li><span>//</span><a href="/reviews/recent/section/music">Reviews</a></li><li><span>//</span><a href="/artists/rev.-samuel-dixon-presents-the-voices-of-freedom" rel="bookmark">Rev. Samuel Dixon Presents The Voices Of Freedom</a></li></ul></div>
 
<div class="review-banner clearfix">
<div class="pull-left bannerLeft">
<h3>Rev. Samuel Dixon Presents the Voices of Freedom</h3>
<h1> My Soul Says Yes</h1>
</div>
<div class="pull-right bannerRight">
<h4>by <a href="/archive/contributor/1218">Scott Zuppardo</a></h4>
<p class="SourceText">12 April 2017</p>
<div class="social"> <iframe src="http://www.facebook.com/plugins/like.php?href=http://www.popmatters.com/review/rev.-samuel-dixon-presents-the-voices-of-freedom-my-soul-says-yes&layout=button_count&show_faces=false&action=like&width=450&height=20&colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="height: 20px; overflow: hidden; width: 90px;"></iframe>
<a href="https://twitter.com/share" class="twitter-share-button" data-via="PopMatters">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
</div>
<div class="bannerImage"><img src="http://images.popmatters.com/news_art/i/ixon_presents_the_voices_of_freedom-pressphoto-650.jpg" style="vertical-align: top;"/></div>
<div class="bannerText pull-left"><a href="#">You don’t need</a> religion to love gospel music. If church ain’t your thing, just play this every Sunday and the light will shine upon thee.</div>
<div class="author pull-right">&nbsp;</div>
<div class="col-xs-12 hidden-lg hidden-md hidden-sm row"></div>
</div>
 
 
<div class="ShortLine"></div>
 
 
<div class="review-article clearfix">
<span id="aptureStartContent"></span><div class="articleBox" style="float: right;"><img class="sidebarCoverArt" src="http://images.popmatters.com/news_art/o/on_presents_the_voices_of_freedom-my_soul_says_yes.jpg" alt="cover art"/><h1>Rev. Samuel Dixon Presents the Voices of Freedom</h1><h2>My Soul Says Yes</h2><h3>(Asherah)<br/>US: 3 Mar 2017<br/>UK: Import</h3><div class="BulletListItem BlueDot"><a href="http://www.amazon.com/exec/obidos/redirect?link_code=ur2&tag=popmatters-20&camp=1789&creative=9325&path=external-search%3Fsearch-type=ss%26index=music%26keyword=rev.+samuel+dixon+presents+the+voices+of+freedom" target="_blank" title="Buy this item from Amazon">Amazon <img src="http://images.popmatters.com/spacer.gif" alt=""/></a><img src="http://www.assoc-amazon.com/e/ir?t=popmatters-20&amp;l=ur2&amp;o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;"/></div><div class="BulletListItem BlueDot"><a href="http://phobos.apple.com/WebObjects/MZSearch.woa/wa/advancedSearchResults?artistTerm=rev.+samuel+dixon+presents+the+voices+of+freedom" target="_blank" title="Buy this item from iTunes">iTunes <img src="http://images.popmatters.com/spacer.gif" alt=""/></a></div></div> <p>My soul says yes. If church ain’t your thing, just play this every Sunday and the light will shine upon thee. Originally released in the &#8216;70s on the Reverend Sam Dixon&#8217;s own Samdy imprint, <i>My Soul Says Yes</i> features an angelic yet cherubic choir, some sweet electric guitar noodling, and a piano and organ that just won’t quit. From the first progressions of praise, you&#8217;ll be whisked away and washed in the hymns and the blood, the harmonies and the melodies.<br/>
<br/>
Thanks to the folks at Asherah, the record has re-risen with the same album art that graced the original package of wax&#8212;a raw, cut-and-paste type effort that could not be more perfect. The music and praise is what shines here, though. There’s simply no time for fancy art, only for stained glass panes shaking, hands raised, and sweat spewing&#8212;a joyful noise of splendor. </p>
<p>Reverend Davis was no stranger to the gospel scene of the &#8216;60s and &#8216;70s, lending his grit to mainstays like Dorothy Norwood and the Blind Boys of Alabama before landing in seminary to serve the Lord. He was joined by his son, Rodrick Dixon, and a minor choir from the First Freedom Baptist Church in the studio, but other than that, not much fact remains behind <i>My Soul Says Yes</i>. Not even so much as an actual date to mark as a release day. The raw pump and energy of this secular gem is about all we need to know.</p>
<iframe style="border: 0; width: 100%; height: 42px;" src="https://bandcamp.com/EmbeddedPlayer/album=1054058697/size=small/bgcol=ffffff/linkcol=0687f5/transparent=true/" seamless><a href="http://reverendsamdixon.bandcamp.com/album/my-soul-says-yes">My Soul Says Yes by Reverend Sam Dixon</a></iframe><p> </p>
<p>Each song cuts with its own depth, and by record’s end you’re begging for repent. A lo-fi finish on a gospel record is pure perfection; on <i>My Soul Says Yes</i> it’s the lifeblood. No fancy studio effects or major-label budget, albeit this was made on less than shoestrings, like all the best of things in this cold world. It simply takes a uniform love, in this case for Jesus, blessed, guttural singing voices belted out in powerful boasts and brags, true testaments of fortitude. Every phrase is delivered as if it were their last, from the children-heavy choir in the earlier half of the record to the more mature perfection of mid-point gem, “Standing Looking Over Jordan”. There is a definite change in feel and delivery from that point on, where the natural beauty of the First Freedom Baptist Church’s elder ladies are flown on high. </p>
<p>You don’t need religion to love gospel music. In some ways, the less Bible-bred you are, the better. One who has not sat in copiously uncomfortable pews of hardwood, thumbing through an endless book of hymns sung by a bunch of stuffy white folks, has the upper hand in indulging here. God Bless Asherah for this re-issue and Rev. Dixon and company for laying it down in the first place, and folks like the Numero Group for all the compilations to be devoured out there. DIY till I die…</p></p><span id="aptureEndContent"></span>
 
<div class="ShortLine"></div>
 
 
<div class="rating clearfix">
<h3 class="inline">My Soul Says Yes </h3>
<p><span class="TextTitle">Rating: </span><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star grayIcon"></i><i class="fa fa-star grayIcon"></i><i class="fa fa-star grayIcon"></i></div>
 
<div class="clearfix share authorBioBox">
<div class="pull-left shareText" style="width:100%; padding-left:0px">specializing in subtle non-conformity since 1979, the original sanguine cynic, Cornelius Chapel Records partner, behind the scene Dexateen, firm believer in PMA...also muses for MAGNET Magazine, Ugly Things, Glide Magazine, and No Depression, founder of Sad Songs Keep the Devil Away...whatever that is? @ssktda</div>
</div>
<div class="social-share clearfix"> Share<span> via</span> <span class="pull-right"> <a onclick="window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600,top=100');return false;" href="http://www.facebook.com/sharer.php?u=http://www.popmatters.com/review/rev.-samuel-dixon-presents-the-voices-of-freedom-my-soul-says-yes" class="socialIcon"><i class="fa fa-facebook"></i></a> <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600,top=100');return false;" href="http://twitter.com/share?text=Rev. Samuel Dixon Presents the Voices of Freedom: My Soul Says Yes&amp;url=http://www.popmatters.com/review/rev.-samuel-dixon-presents-the-voices-of-freedom-my-soul-says-yes&amp;via=PopMatters" class="socialIcon"><i class="fa fa-twitter"></i></a> <a href="/pm/tools/email/210721" class="socialIcon"><i class="fa fa-envelope"></i></a> </span> </div>
</div>
 
 
 
<div class="clearfix">
<div class="TagsBox">Topics: <a href="/pm/archive/tag/diy+gospel/">diy gospel</a> | <a href="/pm/archive/tag/gospel/">gospel</a> | <a href="/pm/archive/tag/lo-fi+gospel/">lo-fi gospel</a> | <a href="/pm/archive/tag/rev.+samuel+dixon+presents+the+voices+of+freedom/">rev. samuel dixon presents the voices of freedom</a></div>
<div class="ClearingDiv"></div>
</div>
 
 
 
 
<div style="text-align: center;"><div id="zergnet-widget-49872"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=49872';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<p><div id="ffm_widget"></div>
<script>
            window.featureFM=function(e,t,n){var r,a,i=e.getElementsByTagName(t)[0];if(!e.getElementById(n))return a=e.createElement(t),a.id=n,a.src="//cdn.feature.fm/widgets/init.js",i.parentNode.insertBefore(a,i),window.featureFM||(r={_e:[],ready:function(e){r._e.push(e)}})}(document,"script","featurefm-widgets"),featureFM_renderWidget=function(e){function t(t){if(e.debug_mode)try{console.log(t)}catch(n){}finally{return}}featureFM.api.setApiKey(e.api_key),featureFM.api.registerNewConsumer(null,null,null,function(n,r){if(n)return void t("Feature.fm - Couldn't register a consumer, please contact feature.fm support");try{featureFM.api.setConsumer(r.consumer_token),featureFM.api.showWebWidget(e.container_id,e.layout,e.placement, e.keywords)}catch(a){t(a)}finally{return}})},featureFM.ready=function(){featureFM_renderWidget({api_key:"e435b48fe9a839251d3bd05165647181", container_id:"ffm_widget",placement: "article-below", layout: 'grid',keywords : ["popmatters.com"],debug_mode:false})};
</script><br/></div>
 
 
 
<div class="media-section"> <a href="#" class="boxHeading"> <span>//</span>Media </a><iframe width="650" height="385" src="https://www.youtube.com/embed/GNDYEIVMojU" frameborder="0" allowfullscreen></iframe> </div>
 
 
 
<div class="adSpace box hidden-xs">
<div style="text-align: center;"> <br/>
 
<div class="jumbotron hidden-xs hidden-sm">
<div align="center" id="div-gpt-ad-728x90-BTF">
<script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () {googletag.display('div-gpt-ad-728x90-BTF');});
    </script>
</div>
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript"></script><script type="text/javascript">_uacct = "UA-286897-1"; urchinTracker();</script>
<script type="text/javascript">
var _sf_async_config=
{uid:21097,domain:"popmatters.com"}
;
(function()
{
  function loadChartbeat() 
{
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() 
{ 
oldonload(); loadChartbeat(); 
};
}
)();
</script>
</div>
</div>
</div>
 
 
<div id="vaInPageRecs"></div>
 
<div class="comments clearfix"> <a href="#" class="boxHeading"> <span>//</span>comments </a>
<div class="SectionBodyContainer Width650_Style1">
<div class="CommentsContainer" id="comments">
<div class="DisqusComments">
<div id="disqus_thread"></div>
<script type="text/javascript">
					var disqus_shortname = 'popmatters';
					var disqus_identifier = '210721';
					var disqus_url = 'http://www.popmatters.com/review/rev.-samuel-dixon-presents-the-voices-of-freedom-my-soul-says-yes/';
					var disqus_title = 'Rev. Samuel Dixon Presents the Voices of Freedom: My Soul Says Yes';

					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div> 
</div>
</div>
<div class="SectionFooterContainer Width650_Style1"></div>
</div>
 
 
 
<div class="adSpace box hidden-md  hidden-sm hidden-lg">
<div style="text-align: center;"> <div id='MobileMPU2'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('MobileMPU2');});
</script>
</div>
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript"></script><script type="text/javascript">_uacct = "UA-286897-1"; urchinTracker();</script>
<script type="text/javascript">
var _sf_async_config=
{uid:21097,domain:"popmatters.com"}
;
(function()
{
  function loadChartbeat() 
{
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() 
{ 
oldonload(); loadChartbeat(); 
};
}
)();
</script>
 
<script type="text/javascript">
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
    COMSCORE.beacon(
{
        c1:2,
        c2:"6035055",
        c3:"",
        c4:location.href,
        c5:"",
        c6:"",
        c15:""
    }
);
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035055&c3=&c4=&c5=&c6=&c15=&cj=1"/>
</noscript>
 </div>
</div>
</div>
 
  <div class="col-md-4 col-sm-4 col-xs-12 right-main-col">
<div class="adSpace box hidden-xs">
<div style="text-align: center;"> <div align="center" id="div-gpt-ad-300x250-Sidebar-1">
<script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () {googletag.display('div-gpt-ad-300x250-Sidebar-1');});
    </script>
</div></div>
</div>
 
<div class="sidebar-review clearfix"> <a href="/reviews/" class="boxHeading"> <span>//</span>Reviews </a><div class="review-img clearfix"><a href="http://www.popmatters.com/review/gonjasufi-mandela-effect/"><div class="col-md-12 col-sm-12 col-xs-12 noleft noright ReBlackBox"><div class="col-md-6 col-sm-6 col-xs-6 noleft noright ReviewTextBox"><div class="revTxtBlock"><span>Gonjasufi</span> Mandela Effect</div></div><div class="col-md-6 col-sm-6 col-xs-6 noleft noright"><img src="http://images.popmatters.com/news_art/g/gonjasufi-mandela_effect.jpg" class="grayscale"/></div></div></a><a href="http://www.popmatters.com/review/sondre-lerche-pleasure/"><div class="col-md-12 col-sm-12 col-xs-12 noleft noright ReGrayBox"><div class="col-md-6 col-sm-6 col-xs-6 noleft noright"><img src="http://images.popmatters.com/news_art/s/sondrelerche_pleasure_art350.jpg" class="grayscale"/></div><div class="col-md-6 col-sm-6 col-xs-6 noleft noright ReviewTextBox"><div class="revTxtBlock"><span>Sondre Lerche</span> Pleasure</div></div></div></a><a href="http://www.popmatters.com/review/actress-azd/"><div class="col-md-12 col-sm-12 col-xs-12 noleft noright ReBlackBox"><div class="col-md-6 col-sm-6 col-xs-6 noleft noright ReviewTextBox"><div class="revTxtBlock"><span>Actress</span> AZD</div></div><div class="col-md-6 col-sm-6 col-xs-6 noleft noright"><img src="http://images.popmatters.com/news_art/a/actress-azd.jpg" class="grayscale"/></div></div></a></div><div><div class="ShowHideLinkMore pm-display-toggle" style="display:block;">
<div class="filter"><a href="#" title="more">explore <span>REVIEWS</span> <i class="fa fa-plus"></i></a></div>
</div>
<div class="ShowHideContainer content" style="display:none;">
<h3><a href="http://www.popmatters.com/review/vanbot-siberia/">Vanbot: Siberia</a> </h3>
<p>Siberia is an album-length experiment in transferring mood and environment to tape....</p><h3><a href="http://www.popmatters.com/review/whit-dickey-mat-maneri-matthew-shipp-vessel-in-orbit/">Whit Dickey / Mat Maneri / Matthew Shipp: Vessel in Orbit</a> </h3>
<p>A trio of viola, piano, and drums plays a recital of total improvisation, but the adventure is beaut...</p><h3><a href="http://www.popmatters.com/review/reverend-peytons-big-damn-band-front-porch-sessions/">The Reverend Peyton's Big Damn Band: Front Porch Sessions</a> </h3>
<p>The Reverend Peyton’s Big Damn Band's new LP features songs that are rough and rootsy with no conc...</p><h3><a href="http://www.popmatters.com/review/ruby-amanfu-lincoln-center-american-songbook/">Ruby Amanfu Gives Rich Emotional and Musical Experience at Lincoln Center</a> </h3>
<p>Amanfu's rich, gorgeous set alternately had people itching to dance or wiping away tears....</p><h3><a href="http://www.popmatters.com/review/arca-arca/">Arca: Arca</a> </h3>
<p>Arca's third album is both emotionally enrapturing and conceptually thrilling....</p><h3><a href="http://www.popmatters.com/review/the-jesus-and-mary-chain-damage-and-joy/">The Jesus and Mary Chain: Damage and Joy</a> </h3>
<p>The Jesus and Mary Chain become their own context on their first new album in forever....</p><h3><a href="http://www.popmatters.com/review/noam-pikelny-universal-favorite/">Noam Pikelny: Universal Favorite</a> </h3>
<p>Despite being one of the pre-eminent banjo players of the day, Noam Pikelny proves on his fourth sol...</p></div>
<div class="ShowHideLinkLess pm-display-toggle" style="display:none;">
<div class="filter"><a href="#" title="more">Collapse <span>REVIEWS</span> <i class="fa fa-minus"></i></a></div>
</div>
</div></div>
 
<div class="adSpace box hidden-xs">
<div style="text-align: center;"> <div align="center" id="div-gpt-ad-300x250-Sidebar-2">
<script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () {googletag.display('div-gpt-ad-300x250-Sidebar-2');});
    </script>
</div></div>
</div>
 
 
 
<div class="mixedMediaBox clearfix">
<a href="/blogs/media-center/" class="boxHeading">
<span>//</span>Mixed media
</a>
<div class="box rightSidebar">
<div class="video" id="mixedvideo"><a href="http://www.popmatters.com/post/luxdeluxe-keep-your-distance-video-premiere/"><img src="http://images.popmatters.com/news_art/l/luxdeluxe-2017-pressphoto-650.jpg"/></a></div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/news_art/l/luxdeluxe-2017-pressphoto-650.jpg" data-href="http://www.popmatters.com/post/luxdeluxe-keep-your-distance-video-premiere"><a href="http://www.popmatters.com/post/luxdeluxe-keep-your-distance-video-premiere/" class="mixTitle">LuxDeluxe </a> <span> "Keep Your Distance" (video) (premiere) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/blog_art/m/my_black-2017-pressphoto-credit_stacie_huckeba-650.jpg" data-href="http://www.popmatters.com/post/amy-black-the-blackest-cloud-video-premiere"><a href="http://www.popmatters.com/post/amy-black-the-blackest-cloud-video-premiere/" class="mixTitle">Amy Black </a> <span> "The Blackest Cloud" (video) (premiere) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/news_art/w/woman-band-2017-pressphoto-650.jpg" data-href="http://www.popmatters.com/post/woman-marvelous-city-video-premiere"><a href="http://www.popmatters.com/post/woman-marvelous-city-video-premiere/" class="mixTitle">Woman </a> <span> "Marvelous City" (video) (premiere) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/news_art/m/migos-2016-pressphoto-650.jpg" data-href="http://www.popmatters.com/post/migos-what-the-price-singles-going-steady"><a href="http://www.popmatters.com/post/migos-what-the-price-singles-going-steady/" class="mixTitle">Migos </a> <span> "What the Price" (Singles Going Steady) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/blog_art/r/run-the-jewels-650.jpg" data-href="http://www.popmatters.com/post/run-the-jewels-legend-has-it-singles-going-steady"><a href="http://www.popmatters.com/post/run-the-jewels-legend-has-it-singles-going-steady/" class="mixTitle">Run the Jewels </a> <span> "Legend Has It" (Singles Going Steady) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="ShowHideLinkMore pm-display-toggle" style="display:block;">
<div class="filter"><a href="#" title="more">Expand <span>MIXED MEDIA</span> <i class="fa fa-plus"></i></a></div>
</div>
<div class="ShowHideContainer" style="display:none;">
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/blog_art/m/malcolm_holcombe-2017-pressphoto-gellamn-650.jpg" data-href="http://www.popmatters.com/post/malcolm-holcombe-pretty-little-troubles-video-premiere"><a href="http://www.popmatters.com/post/malcolm-holcombe-pretty-little-troubles-video-premiere/" class="mixTitle">Malcolm Holcombe </a> <span> "Pretty Little Troubles" (video) (premiere) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/news_art/j/jesters_of_destiny-2017-pressphoto-650.jpg" data-href="http://www.popmatters.com/post/jesters-of-destiny-the-sorrows-that-refuse-to-drown-album-stream-premiere"><a href="http://www.popmatters.com/post/jesters-of-destiny-the-sorrows-that-refuse-to-drown-album-stream-premiere/" class="mixTitle">Jesters of Destiny </a> <span> 'The Sorrows That Refuse to Drown' (album stream) (premiere) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/blog_art/b/blood-orange-2017-pressphoto-650.jpg" data-href="http://www.popmatters.com/post/blood-orange-with-him-best-to-you-better-numb-singles-going-steady"><a href="http://www.popmatters.com/post/blood-orange-with-him-best-to-you-better-numb-singles-going-steady/" class="mixTitle">Blood Orange </a> <span> "With Him / Best to You / Better Numb" (Singles Going Steady) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/news_art/d/don-2017-pressphoto-photo-credit-jimmy-hubbard-650.jpg" data-href="http://www.popmatters.com/post/mastodon-show-yourself-singles-going-steady"><a href="http://www.popmatters.com/post/mastodon-show-yourself-singles-going-steady/" class="mixTitle">Mastodon </a> <span> "Show Yourself" (Singles Going Steady) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/blog_art/f/feist-2017-pressphoto-650.jpg" data-href="http://www.popmatters.com/post/feist-pleasure-singles-going-steady"><a href="http://www.popmatters.com/post/feist-pleasure-singles-going-steady/" class="mixTitle">Feist </a> <span> "Pleasure" (Singles Going Steady) //</span>
<a href="/music/">Music</a>
</h3>
</div>
</div>
<div class="ShowHideLinkLess pm-display-toggle" style="display:none;">
<div class="filter"><a href="#" title="more">Collapse <span>MIXED MEDIA</span> <i class="fa fa-minus"></i></a></div>
</div>
</div>
</div>
<div class="adSpace box hidden-xs">
<div style="text-align: center;"> <div align="center" id="div-gpt-ad-300x250-Sidebar-3">
<script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () {googletag.display('div-gpt-ad-300x250-Sidebar-3');});
    </script>
</div>
</div>
</div>
<div id="zergnet-widget-49873"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=49873';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<div class="adSpace box hidden-xs">
<div style="text-align: center;"> <div align="center" id="div-gpt-ad-300x250-Sidebar-4">
<script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () {googletag.display('div-gpt-ad-300x250-Sidebar-4');});
    </script>
</div></div>
</div>
 
<div class="blog"> <a href="/blogs/home/" class="boxHeading"> <span>//</span>Blogs </a>
<h2><a href="http://www.popmatters.com/post/life-savers-pearl-jams-ten/">Life Savers: Pearl Jam's 'Ten'</a></h2>
<h3>// Sound Affects </h3>
<div class="blog-img"> <a href="http://www.popmatters.com/post/life-savers-pearl-jams-ten/"><img alt="" src="http://images.popmatters.com/misc_art/p/pearl-jam-ten-life-savers-c350.jpg" class="imgOverlay"></a> </div>
<div class="row">
<div class="col-md-12">
<p><span class="firstcharacter">"Twenty-five</span> years later, <i>Ten</i> allows me to touch a darkness that will forever define who I am.</p>
<a href="http://www.popmatters.com/post/life-savers-pearl-jams-ten/" class="readMore">READ the article</a> </div>
</div>
<div class="row">
<div class="col-md-12">
<ul class="sidebloglist">
<div class="ShowHideLinkMore pm-display-toggle" style="display:block;">
<div class="filter"><a href="#" title="more">explore <span>BLOGS</span> <i class="fa fa-plus"></i></a></div>
</div>
<div class="ShowHideContainer content" style="display:none;">
<li><a href="http://www.popmatters.com/post/94259-call-for-music-critics-and-music-bloggers/">Call for Music Writers... Hip-hop, Soul, Electronic, Rock, Indie, Americana, Metal, World and More</a><br/><span> by SysAdmin</span> <span class="dateStamp">31 Mar 2017 // 1:06 PM</span></li>
<li><a href="http://www.popmatters.com/post/20-questions-beans/">20 Questions: Beans</a><br/><span> by Evan Sawdey</span> <span class="dateStamp">31 Mar 2017 // 7:50 AM</span></li>
<li><a href="http://www.popmatters.com/post/red-baraat-hartford/">Red Baraat Blows Hartford Hall Down Celebrating the Festival of Colors (Photos)</a><br/><span> by Sachyn Mital</span> <span class="dateStamp">29 Mar 2017 // 11:15 AM</span></li>
<li><a href="http://www.popmatters.com/post/tibet-house-30th-anniversary-benefit/">Tibet House's 30th Anniversary Benefit Concert Celebrated Philip Glass' 80th</a><br/><span> by Sachyn Mital</span> <span class="dateStamp">22 Mar 2017 // 2:13 PM</span></li>
<li><a href="http://www.popmatters.com/post/drug-of-voice-jack-savorettis-latest-work-ruptures-with-jovian-emotion/">Drug of Voice: Jack Savoretti's Latest Work Ruptures With Jovian Emotion</a><br/><span> by Imran Khan</span> <span class="dateStamp">13 Mar 2017 // 10:20 AM</span></li>
<li><a href="http://www.popmatters.com/post/if-i-was-a-studio-rat-an-interview-with-grandaddys-jason-lytle/">"If I Was a Studio Rat": An Interview With Grandaddy's Jason Lytle</a><br/><span> by Landon MacDonald</span> <span class="dateStamp">9 Mar 2017 // 10:00 AM</span></li>
<li><a href="http://www.popmatters.com/post/courtney-granger-dives-beneath-still-waters/">Courtney Granger Dives 'Beneath Still Waters'</a><br/><span> by Jedd Beaudoin</span> <span class="dateStamp">3 Mar 2017 // 11:00 AM</span></li>
<li><a href="http://www.popmatters.com/post/drive-by-truckers-webster-hall/">Drive-By Truckers Packed NYC's Webster Hall (Photos + Tour Dates)</a><br/><span> by Sachyn Mital</span> <span class="dateStamp">28 Feb 2017 // 8:00 AM</span></li>
<li><a href="http://www.popmatters.com/post/20-questions-nashville-singer-songwriter-natalie-hemby/">20 Questions: Nashville Singer-Songwriter Natalie Hemby</a><br/><span> by Sachyn Mital</span> <span class="dateStamp">13 Feb 2017 // 11:00 AM</span></li>
</div>
<div class="ShowHideLinkLess pm-display-toggle" style="display:none;">
<div class="filter"><a href="#" title="more">Collapse <span>BLOGS</span> <i class="fa fa-minus"></i></a></div>
</div>
</ul></div></div>
</div>
 
</div>
 
</div>
</div>
</div>
</div>
 
<footer>
<div class="footer">
<div class="container">
<div class="row">
<div class="col-md-2 col-sm-3 col-xs-12">
<h4>ABOUT</h4>
<ul class="footerLink">
<li><a href="http://www.popmatters.com/about" title="About">Mission</a>
</li>
<li><a href="http://www.popmatters.com/contributors" title="Staff">Staff</a>
</li>
<li><a href="http://www.popmatters.com/about">Contact</a>
</li>
</ul>
</div>
<div class="col-md-2 col-sm-3 col-xs-12">
<h4>JOIN</h4>
<ul class="footerLink">
<li><a href="http://www.popmatters.com/submissions" title="Submissions">Submissions</a>
</li>
<li><a href="http://www.popmatters.com/book-imprint" title="Book Imprint">Book Series</a>
</li>
</ul>
</div>
<div class="col-md-2 col-sm-3 col-xs-12">
<h4>biz</h4>
<ul class="footerLink">
<li><a href="http://www.popmatters.com/advertising" title="Advertising">Advertising</a>
</li>
<li><a href="http://www.popmatters.com/privacy-policy" title="Privacy Policy">Privacy Policy</a>
</li>
</ul>
</div>
<div class="col-md-2 col-sm-3 col-xs-12">
<h4>FOLLOW us</h4>
<ul class="footerLink">
<li><a href="http://www.popmatters.com/feeds/list" title="RSS">rss</a>
</li>
<li><a target="_blank" href="http://www.facebook.com/pages/PopMatters/6658573343">Facebook</a>
</li>
<li><a target="_blank" href="http://twitter.com/popmatters">Twitter</a>
</li>
<li><a target="_blank" href="https://soundcloud.com/popmatters">Soundcloud</a>
</li>
<li><a target="_blank" href="https://www.pinterest.com/popmatters/">Pinterest</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="copyright"><div class="container">
&copy; 1999-2017 PopMatters.com. All rights reserved. PopMatters.com&trade; and PopMatters&trade; are trademarks of PopMatters Media, Inc.
<span>PopMatters is wholly independently owned and operated.</span>
</div>
</div>
</footer>
 
 
 
<div id='div-gpt-ad-1474999059755-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1474999059755-0');});
</script>
</div>
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript"></script><script type="text/javascript">_uacct = "UA-286897-1"; urchinTracker();</script>
<script type="text/javascript">
var _sf_async_config=
{uid:21097,domain:"popmatters.com"}
;
(function()
{
  function loadChartbeat() 
{
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() 
{ 
oldonload(); loadChartbeat(); 
};
}
)();
</script>
<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "popmatters", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>
 
<script src="//cdn.popmatters.com/js/site.js?v=2"></script>
</body>
</html>
