
<!DOCTYPE html>
<html>
<head>
<script src="/cdn-cgi/apps/head/WxmRwu4Q79nbwS8aZT50-lGMPHA.js"></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
  
    var topLeaderboardMapping = googletag.sizeMapping()
    .addSize([0, 0], [])
    .addSize([500, 0], [[468, 60]])
    .addSize([768, 0], [[728, 90]])
    .addSize([965, 0], [[728, 90]])
    .addSize([1010, 0], [[970, 250],[970, 90],[728, 90]]).build();
    
    var MPU1Mapping = googletag.sizeMapping()
    .addSize([0, 0], [])
    .addSize([500, 0], [[300, 250]])
    .addSize([768, 0], [])
    .addSize([965, 0], [[300, 250]])
    .addSize([1010, 0], [[300, 250]]).build();
    
    var MPU2Mapping = googletag.sizeMapping()
    .addSize([0, 0], [])
    .addSize([500, 0], [[300, 250],[300, 600],[160, 600]])
    .addSize([768, 0], [])
    .addSize([965, 0], [[300, 250],[300, 600],[160, 600]])
    .addSize([1010, 0], [[300, 250],[300, 600],[160, 600]]).build();
    
    var MPU3Mapping = googletag.sizeMapping()
    .addSize([0, 0], [])
    .addSize([500, 0], [[300, 250],[300, 600],[160, 600]])
    .addSize([768, 0], [])
    .addSize([965, 0], [[300, 250],[300, 600],[160, 600]])
    .addSize([1010, 0], [[300, 250],[300, 600],[160, 600]]).build();
    
    var bottomLeaderboardMapping = googletag.sizeMapping()
    .addSize([0, 0], [])
    .addSize([500, 0], [[468, 60]])
    .addSize([768, 0], [[728, 90]])
    .addSize([965, 0], [[728, 90]])
    .addSize([1010, 0], [[970, 250],[970, 90],[728, 90]]).build();
    
    var MPU4Mapping = googletag.sizeMapping()
    .addSize([0, 0], [])
    .addSize([500, 0], [[300, 250],[300, 600],[160, 600]])
    .addSize([768, 0], [])
    .addSize([965, 0], [[300, 250],[300, 600],[160, 600]])
    .addSize([1010, 0], [[300, 250],[300, 600],[160, 600]]).build();
    
    function getUrlParameter(name) {
    name = name.replace(/[\[]/, '\\[').replace(/[\]]/, '\\]');
    var regex = new RegExp('[\\?&]' + name + '=([^&#]*)');
    var results = regex.exec(location.search);
    return results === null ? '' : decodeURIComponent(results[1].replace(/\+/g, ' '));
    };
    var cm = getUrlParameter('cm');
    
    googletag.defineOutOfPageSlot('/1013155/PopMatters_DeskTab_OOP', 'OOP').addService(googletag.pubads());
    
    googletag.defineSlot('/1013155/PopMatters_DeskTab_Unit1_TopLeaderboard', [[468, 60], [728, 90], [970, 250], [970, 90]], 'Topleaderboard').defineSizeMapping(topLeaderboardMapping).addService(googletag.pubads());
    
    googletag.defineSlot('/1013155/PopMatters_DeskTab_Unit2_MPU1', [300, 250], 'MPU1').defineSizeMapping(MPU1Mapping).addService(googletag.pubads());
    
    googletag.defineSlot('/1013155/PopMatters_DeskTab_Unit3_MPU2', [[300, 250], [300, 600]], 'MPU2').defineSizeMapping(MPU2Mapping).addService(googletag.pubads());
    
    googletag.defineSlot('/1013155/PopMatters_DeskTab_Unit4_MPU3', [[300, 250], [300, 600]], 'MPU3').defineSizeMapping(MPU3Mapping).addService(googletag.pubads());
    
    googletag.defineSlot('/1013155/PopMatters_DeskTab_Unit5_BottomLeaderboard', [[468, 60], [728, 90], [970, 250], [970, 90]], 'BottomLeaderboard').defineSizeMapping(bottomLeaderboardMapping).addService(googletag.pubads());
    
    googletag.defineSlot('/1013155/PopMatters_DeskTab_Unit6_MPU4', [[160, 600], [300, 250], [300, 600]], 'MPU4').defineSizeMapping(MPU4Mapping).addService(googletag.pubads());
    
    googletag.defineSlot('/1013155/1x1_adhesion', [1, 1], 'div-gpt-ad-1499609531827-0').addService(googletag.pubads());

    googletag.defineSlot('/1013155/PopMatters_DeskTab_InArticle', [1, 1], 'InArticle').addService(googletag.pubads());
    
    googletag.pubads().setTargeting('cm',[cm]);
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>window.mrf={host:"bc.marfeel.com",dt:1},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<title>A Sock Is Never Just a Sock: Thoughts on Object Lessons' 'Sock' | PopMatters</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="og:title" content="A Sock Is Never Just a Sock: Thoughts on Object Lessons' 'Sock'" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://images.popmatters.com/news_art/a/adrian-sock-object-lessons-s650.jpg" />
<meta property="og:url" content="http://www.popmatters.com/review/sock-object-lessons-kim-adrian-never-just-a-sock/" />
<meta property="og:site_name" content="PopMatters" />
<meta property="og:description" content="Ian Bogost and Christopher Schaberg, the editors of Object Lessons, have built an incredibly robust template for 21st century pop cultural contemplation. " />
<meta property="fb:app_id" content="117106511637048" />
<meta name="title" content="A Sock Is Never Just a Sock: Thoughts on Object Lessons Sock">
<meta name="description" content="Ian Bogost and Christopher Schaberg, the editors of Object Lessons, have built an incredibly robust template for 21st century pop cultural contemplation. ">
<meta name="keywords" content="Kim Adrian, Sock (Object Lessons), Bloomsbury Academic, baldwin, barthes, bataille, fashion, freud, jung, kim adrian, nabokov, object lessons, sock, textile industry, tournier, Articles, PopMatters" />
<link rel="canonical" href="http://www.popmatters.com/review/sock-object-lessons-kim-adrian-never-just-a-sock/" />
<link rel="image_src" href="http://images.popmatters.com/news_art/a/adrian-sock-object-lessons-s650.jpg" />
<link rel="shortcut icon" href="//cdn.popmatters.com/favicon.ico" />
<link rel="alternate" type="application/rss+xml" title="PopMatters" href="http://www.popmatters.com/feeds" />

<link rel="stylesheet" href="//cdn.popmatters.com/css/bootstrap.min.css" />
<link rel="stylesheet" href="//cdn.popmatters.com/css/bootstrap-theme.min.css" />
<link rel="stylesheet" type="text/css" href="//cdn.popmatters.com/css/site.css?ver=1" />
<link rel="stylesheet" type="text/css" href="//cdn.popmatters.com/css/img-hover-effect.css" />
<link rel="stylesheet" type="text/css" href="/assets/html/assets/css/exsite.css" />
<script src="//cdn.popmatters.com/js/jquery.min.js"></script>
<script src="//cdn.popmatters.com/js/bootstrap.min.js"></script>
<script src="//cdn.popmatters.com/js/jquery.mailme.js"></script>
<script type="text/javascript" src="http://www.google.com/jsapi?key=ABQIAAAAH4JgP4BOUcEZrmym1iRd_RSyn3Ussp_q00hrVkBItQbm3DCt9BTAjhw3rjccpEVEWKatp8OxckzAfg"></script>
<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>

<script src="http://www.google-analytics.com/urchin.js" type="text/javascript"></script><script type="text/javascript">_uacct = "UA-286897-1"; urchinTracker();</script>
<script type="text/javascript">
  		var _gaq = _gaq || [];
  		_gaq.push(['_setAccount', 'UA-286897-1']);
  		_gaq.push(['_trackPageview']);
 		 (function()
		{
    			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  		}
		)();
	</script>
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript"></script><script type="text/javascript">_uacct = "UA-286897-1"; urchinTracker();</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-286897-1', 'auto');
  ga('send', 'pageview');

</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "22614133" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=22614133&cv=2.0&cj=1" />
</noscript>


<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//decisivedrawer.com/21ecc28fde66f3a47609b1c6943ccf73ae8891efe38d60ad0a57353d546d0252481d5dd74f86c44a30113c1343b234f92eb93a04c2c2b6dbd2f17da577a2');</script>
</head>
<body>
<div id='OOP'>
<script>
googletag.cmd.push(function() {googletag.display('OOP');});
</script>
</div>

<div id="OuterWrapper">
<div class="site-left-takeover">
<div class="rightColAdBox"></div>
</div>
<div class="site-right-takeover">
<div class="rightColAdBox"></div>
</div>
<header class="fixedHeader phone-Header">
<div class="news-ticker clearfix"><a href="http://www.popmatters.com/post/94259-call-for-music-critics-and-music-bloggers/">Call for Music Writers... Hip-Hop, Soul, Electronic, Rock, Indie, Americana, Jazz, World and More</a></div>
<div class="navbar navbar-default" role="navigation">
<div class="container  p-relative">
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="navbar-brand logo" href="/"></a>
</div>
<div class="navbar-collapse collapse">
<div class="navbar-social pull-left hidden-sm hidden-xs">
<a href="http://www.facebook.com/pages/PopMatters/6658573343" title="Follow us on Facebook" target="_blank" class="socialIcon"><i class="fa fa-facebook"></i></a>
<a href="http://twitter.com/popmatters" target="_blank" class="socialIcon"><i class="fa fa-twitter"></i></a>
<a href="https://plus.google.com/u/1/105337662141310391174/about" target="_blank" class="socialIcon"><i class="fa fa-google-plus"></i></a>
<a href="http://www.pinterest.com/popmatters/" target="_blank" class="socialIcon"><i class="fa fa-pinterest"></i></a>
<a href="https://soundcloud.com/popmatters" target="_blank" class="socialIcon"><i class="fa fa-cloud"></i></a>
</div>
<form id="pmSiteSearch" class="navbar-form navbar-right hidden-xs hidden-sm" method="post" action="http://www.popmatters.com/">
<div class='hiddenFields'>
<input type="hidden" name="XID" value="8754b49110887b153ebee0c077e9f2107cdc1261" />
<input type="hidden" name="params" value="eyJyZXN1bHRfcGFnZSI6InNlYXJjaFwvcmVzdWx0c19scyJ9" />
<input type="hidden" name="ACT" value="121" />
<input type="hidden" name="site_id" value="1" />
</div>
<span>Search</span>
<div class="form-group">
<input type="text" class="searchInput" name="keywords" id="keywords" autocomplete="off" />
</div>
</form>
<ul class="nav navbar-nav navbar-right">
<li class="orangeRecent">
<a href="/recent/">Recent</a>
</li>
<li class="menu-search">
<div class="input-group">
<span class="input-group-addon"><i class="fa fa-search"></i></span>
<form id="pmMobSearch" class="navbar-form navbar-right hidden-lg hidden-md" method="post" action="http://www.popmatters.com/">
<div class='hiddenFields'>
<input type="hidden" name="XID" value="e32a0144819abb46d648eedbf57701bca4a41894" />
<input type="hidden" name="params" value="eyJyZXN1bHRfcGFnZSI6InNlYXJjaFwvcmVzdWx0c19scyJ9" />
<input type="hidden" name="ACT" value="121" />
<input type="hidden" name="site_id" value="1" />
</div>
<input type="text" class="form-control search-query navbar-search" placeholder="Search" name="keywords" id="keywords">
</form>
</div>
</li>
<li class="dropdown">
<a data-toggle="dropdown" class="dropdown-toggle" href="#">Features <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
<li><a href="/features/">Features Home</a></li>
<li><a href="/special/home">Special Sections</a></li>
</ul>
</li>
<li>
<a href="/reviews/">Reviews</a>
</li>
<li>
<a href="/news/">News</a>
</li>
<li>
<a href="/music/">Music</a>
</li>
<li>
<a href="/film/">Film</a>
</li>
<li>
<a href="/books/">Books</a>
</li>
<li>
<a href="/tv/">TV</a>
</li>
<li>
<a href="/comics/">Comics</a>
</li>
<li>
 <a href="/games/">Games</a>
</li>
<li>
<a href="/culture/">Culture</a>
</li>
</ul>
</div>

</div>
</div>
</header>


<div class="container">

<div class="main-content">


<div id='Topleaderboard'>
<script>
googletag.cmd.push(function() {googletag.display('Topleaderboard');});
</script>
</div>
<div class="row content">
<div class="col-md-8 col-xs-12 col-sm-8 left-main-col">
<div class="BreadcrumbsContainer clearfix"><ul><li><span>//</span><a href="/" rel="bookmark">Home</a></li><li><span>//</span><a href="http://www.popmatters.com/pm/books/">Books</a></li><li><span>//</span><a href="/reviews/recent/section/books">Reviews</a></li><li><span>//</span><a href="/artists/kim-adrian" rel="bookmark">Kim Adrian</a></li></ul></div>

<div class="review-banner clearfix">
<div class="pull-left bannerLeft">
<h3>A Sock Is Never Just a Sock</h3>
<h1> Thoughts on Object Lessons' 'Sock'</h1>
</div>
<div class="pull-right bannerRight">
<h4>by <a href="/archive/contributor/1126">Megan Volpert</a></h4>
<p class="SourceText">5 October 2017</p>
<div class="social"> <iframe src="http://www.facebook.com/plugins/like.php?href=http://www.popmatters.com/review/sock-object-lessons-kim-adrian-never-just-a-sock&layout=button_count&show_faces=false&action=like&width=450&height=20&colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="height: 20px; overflow: hidden; width: 90px;"></iframe>
<a href="https://twitter.com/share" class="twitter-share-button" data-via="PopMatters">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
</div>
<div class="bannerImage"><img src="http://images.popmatters.com/news_art/a/adrian-sock-object-lessons-s650.jpg" style="vertical-align: top;" /></div>
<div class="bannerText pull-left"><a href="#">Ian Bogost and</a> Christopher Schaberg, the editors of Object Lessons, have built an incredibly robust template for 21st century pop cultural contemplation. </div>
<div class="author pull-right">&nbsp;</div>
<div class="col-xs-12 hidden-lg hidden-md hidden-sm row"></div>
</div>


<div class="ShortLine"></div>


<div class="review-article clearfix">
<span id="aptureStartContent"></span><div class="articleBox" style="float: right;"><img class="sidebarCoverArt" src="http://images.popmatters.com/news_art/a/adrian-sock-object-lessons-c350.jpg" alt="cover art" /><h1>Sock (Object Lessons)</h1><h2><a href="http://www.popmatters.com/pm/artists/kim-adrian">Kim Adrian</a></h2><h3>(Bloomsbury Academic)<br />US: Sep 2017</h3><div class="BulletListItem BlueDot"><a href="http://www.amazon.com/exec/obidos/redirect?link_code=ur2&tag=popmatters-20&camp=1789&creative=9325&path=external-search%3Fsearch-type=ss%26index=books%26keyword=sock+(object+lessons)" target="_blank" title="Buy this item from Amazon">Amazon <img src="http://images.popmatters.com/spacer.gif" alt="" /></a><img src="http://www.assoc-amazon.com/e/ir?t=popmatters-20&amp;l=ur2&amp;o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></div></div><p>The Bloomsbury series of book-length essays on a single subject, Object Lessons, is a minor addiction of mine. I’ve read many of the books in this series because they’re fairly quick to get through in one weekend, their smallish size is very portable, and I’m interested in theories of objects in popular culture. This interest has its roots in Barthes and Benjamin. The things targeted for analysis by the Object Lessons series are incredibly diverse, from tree to dust, from burger to toilet, from tumor to password. <i><a href="http://www.popmatters.com/column/egg-by-nicole-walker-eggscellent-mission/">Egg</a></i> was one of my favorites. <i><a href="http://www.popmatters.com/review/traffic-object-lessons-by-paul-josephson-speed-bumps-are-dumb/">Traffic</a></i>, on the other hand, I strongly disliked and yet might still reread.</p>
<p>Even when I disagree with or am slightly bored by some of the analysis in these books, my interest in this series as a genre remains quite strong. Ian Bogost and Christopher Schaberg, the editors of Object Lessons, have built an incredibly robust template for 21st century pop cultural contemplation. These are all hybrid nonfiction texts. Usually, they contain three big chapter headings, and each chapter is then divided into small chunks. The essays meander between memoir and research. They express opinions and facts alike, and some of the books also contain pictures or informational graphics. Each book provides a strong sense of its author, regardless of subject or even the quality of the writing, because an obvious part of the deal with evaluating how an object proliferates across global culture is that the focal points for that evaluation are anchored to an author’s individual perceptions of the object.</p>
<p>On their face, the titles announcing each object are very broad. I just finished reading Kim Adrian’s take on <i>Sock</i>, for example. Doesn’t it feel like there are so many ways to discuss a sock? Yes, there are. Oh, I would love to describe for you how I recoil in horror at the very thought of toe-socks, with their nefarious little separations between each digit. I would be glad to give you a strong, easy rant on the sociological implications of sock choice in the workplace, especially emphasizing the consequences of these choices through a queer feminist lens. I could paint a lovely portrait of how marriage and domesticity function in my household by telling the story of why I always poke my head into the hallway after folding the laundry to alert my wife in the living room that “no socks were lost!” I’d like to take on the burning psychological question of why so many cats and dogs with white feet are names Socks. </p>
<p>But more to the heart of it, how would Adrian like to discuss a sock? Her three chapters are on evolution, desire, and industry. The evolution chapter begins with archeology and ends with biological science. We learn about the earliest recorded socks and their general purpose, then get a more finely detailed account of how humans walk on two legs and why the sock helps and hinders this process simultaneously. This chapter also begins to reveal the main propulsive force behind Adrian’s interest in the humble sock, which is her passion for knitting. She traces the history of knitting back to weaving and speaks about knitting throughout the book with such a capable intensity that I found an appreciation for her voice on it and an interest in her as a human even though I don’t really care at all about knitting. I do think she missed an opportunity for some beautiful diagrams or photos of babies in tiny, adorably unraveling hats, though.</p>
<p>The chapter on desire was much more my speed. She runs through relevant bits of Barthes, Bataille, Freud, Jung, Baldwin, Nabokov, Tournier, all with clarity and brevity on the matters of fetishism, partialism, necessity, modesty, and decoration. It also had the least amount of information about knitting. The industry chapter zooms out on the fact that we produce 81 billion (!) individual socks per years for a global population of 7.8 billion people. The clothing and textile industry is the second dirtiest in the world, after oil. The production of so many socks contributes significantly to water pollution, carbon emissions, et cetera. </p>
<p>Adrian also discusses fast versus slow fashion, and as a knitter, she inches toward an embrace of slow fashion’s “craftivism” with a delightful, hipster sort of bent. Her ways of summarizing the point also produce some terrific should-be maxims, like “the sock is the shadow of the shoe” (11) or “you can&#8217;t knit a sweater by hand if you’re working two jobs” (95).</p>
<p>\When you’ve finished reading one of these Object Lessons books, you’re left with a strong impression of knowing who the author is as a person, plus a handful of factoids that make great conversation at dinner parties, like “our feet possess even more nerve endings than our genitals” (45) and serial killer Ted Bundy’s fondest wish was to be able to put on a brand new pair of clean socks every day for the rest of his life. </p>
<p>Sometimes the books talk about a thing in the same way you might yourself talk about it, and other times they go in a totally different direction from the angle that is most readily of interest to your own mind when you see the title and begin to freely associate with it. I highly recommend the series to anyone because it really does have something for everyone. For you knitters out there, I recommend Kim Adrian’s <i>Sock</i>.</p></p><span id="aptureEndContent"></span>

<div class="ShortLine"></div>


<div class="rating clearfix">
<h3 class="inline">Sock (Object Lessons) </h3>
<p><span class="TextTitle">Rating: </span><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star grayIcon"></i><i class="fa fa-star grayIcon"></i><i class="fa fa-star grayIcon"></i><i class="fa fa-star grayIcon"></i></div>

<div class="clearfix share authorBioBox">
<div class="pull-left shareImage"><img src="http://images.popmatters.com/member_photos/photo_1126.jpg" /></div><div class="pull-right shareText">Megan Volpert is the author of seven books on communication and popular culture, including two Lambda Literary Award finalists. Her most recent work is <i>1976</i> (Sibling Rivalry Press, 2016). She has been teaching high school English in Atlanta for a decade and was 2014 Teacher of the Year. She edited the American Library Association-honored anthology <i>This Assignment Is so Gay: LGBTIQ Poets on the Art of Teaching</i>.</div>
</div>
<div class="social-share clearfix"> Share<span> via</span> <span class="pull-right"> <a onclick="window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600,top=100');return false;" href="http://www.facebook.com/sharer.php?u=http://www.popmatters.com/review/sock-object-lessons-kim-adrian-never-just-a-sock" class="socialIcon"><i class="fa fa-facebook"></i></a> <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600,top=100');return false;" href="http://twitter.com/share?text=A Sock Is Never Just a Sock: Thoughts on Object Lessons' 'Sock'&amp;url=http://www.popmatters.com/review/sock-object-lessons-kim-adrian-never-just-a-sock&amp;via=PopMatters" class="socialIcon"><i class="fa fa-twitter"></i></a> <a href="/pm/tools/email/213881" class="socialIcon"><i class="fa fa-envelope"></i></a> </span> </div>
</div>



<div class="clearfix">
<div class="TagsBox">Topics: <a href="/pm/archive/tag/baldwin/">baldwin</a> | <a href="/pm/archive/tag/barthes/">barthes</a> | <a href="/pm/archive/tag/bataille/">bataille</a> | <a href="/pm/archive/tag/fashion/">fashion</a> | <a href="/pm/archive/tag/freud/">freud</a> | <a href="/pm/archive/tag/jung/">jung</a> | <a href="/pm/archive/tag/kim+adrian/">kim adrian</a> | <a href="/pm/archive/tag/nabokov/">nabokov</a> | <a href="/pm/archive/tag/object+lessons/">object lessons</a> | <a href="/pm/archive/tag/sock/">sock</a> | <a href="/pm/archive/tag/textile+industry/">textile industry</a> | <a href="/pm/archive/tag/tournier/">tournier</a></div>
<div class="ClearingDiv"></div>
</div>




<div style="text-align: center;"><big>We all know how critical it is to keep independent voices alive and strong on the Internet. <a href="https://www.gofundme.com/popmatters">Please consider a donation to support our work</a>. We are a wholly independent, women-owned, small company. Your donation will help <i>PopMatters</i> stay viable through these changing, challenging times where costs have risen and advertising has dropped precipitously. <a href="https://www.gofundme.com/popmatters">PopMatters needs your help to keep publishing</a>. Thank you.</big>
<p><div id="ffm_widget"></div>
<script>
            window.featureFM=function(e,t,n){var r,a,i=e.getElementsByTagName(t)[0];if(!e.getElementById(n))return a=e.createElement(t),a.id=n,a.src="//cdn.feature.fm/widgets/init.js",i.parentNode.insertBefore(a,i),window.featureFM||(r={_e:[],ready:function(e){r._e.push(e)}})}(document,"script","featurefm-widgets"),featureFM_renderWidget=function(e){function t(t){if(e.debug_mode)try{console.log(t)}catch(n){}finally{return}}featureFM.api.setApiKey(e.api_key),featureFM.api.registerNewConsumer(null,null,null,function(n,r){if(n)return void t("Feature.fm - Couldn't register a consumer, please contact feature.fm support");try{featureFM.api.setConsumer(r.consumer_token),featureFM.api.showWebWidget(e.container_id,e.layout,e.placement, e.keywords)}catch(a){t(a)}finally{return}})},featureFM.ready=function(){featureFM_renderWidget({api_key:"e435b48fe9a839251d3bd05165647181", container_id:"ffm_widget",placement: "article-below", layout: 'grid',keywords : ["popmatters.com"],debug_mode:false})};
</script><br /></div>




<div class="adSpace box hidden-xs">
<div style="text-align: center;"><br /></div>
</div>


<div id="vaInPageRecs"></div>

<div class="comments clearfix"> <a href="#" class="boxHeading"> <span>//</span>comments </a>
<div class="SectionBodyContainer Width650_Style1">
<div class="CommentsContainer" id="comments">
<div class="DisqusComments">
<div id="disqus_thread"></div>
<script type="text/javascript">
					var disqus_shortname = 'popmatters';
					var disqus_identifier = '213881';
					var disqus_url = 'http://www.popmatters.com/review/sock-object-lessons-kim-adrian-never-just-a-sock/';
					var disqus_title = 'A Sock Is Never Just a Sock: Thoughts on Object Lessons Sock';

					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>
</div>
</div>
<div class="SectionFooterContainer Width650_Style1"></div>
</div>



<div class="adSpace box hidden-md  hidden-sm hidden-lg">
<div style="text-align: center;"><div id='MobileMPU2'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('MobileMPU2');});
</script>
</div>
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript"></script><script type="text/javascript">_uacct = "UA-286897-1"; urchinTracker();</script>
<script type="text/javascript">
var _sf_async_config=
{uid:21097,domain:"popmatters.com"}
;
(function()
{
  function loadChartbeat() 
{
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() 
{ 
oldonload(); loadChartbeat(); 
};
}
)();
</script>

<script type="text/javascript">
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
    COMSCORE.beacon(
{
        c1:2,
        c2:"6035055",
        c3:"",
        c4:location.href,
        c5:"",
        c6:"",
        c15:""
    }
);
</script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035055&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>
</div>
</div>
</div>

 <div class="col-md-4 col-sm-4 col-xs-12 right-main-col">
<div class="adSpace box hidden-xs">
<div style="text-align: center;">
<div id='MPU1'>
<script>
googletag.cmd.push(function() {googletag.display('MPU1');});
</script>
</div></div>
</div>

<div class="sidebar-review clearfix"> <a href="/reviews/" class="boxHeading"> <span>//</span>Reviews </a><div class="review-img clearfix"><a href="http://www.popmatters.com/review/what-happened-hillary-rodham-clinton-audiobook-grain-in-her-voice/"><div class="col-md-12 col-sm-12 col-xs-12 noleft noright ReBlackBox"><div class="col-md-6 col-sm-6 col-xs-6 noleft noright ReviewTextBox"><div class="revTxtBlock"><span>By the Grain of Her Voice</span> Hillary Clinton's 'What Happened' on Audiobook</div></div><div class="col-md-6 col-sm-6 col-xs-6 noleft noright"><img src="http://images.popmatters.com/news_art/c/clinton-what-happened-abc-t350.jpg" class="grayscale" /></div></div></a><a href="http://www.popmatters.com/review/once-upon-an-algorithm-martin-erwig-at-points-enjoyable-engaging-read/"><div class="col-md-12 col-sm-12 col-xs-12 noleft noright ReGrayBox"><div class="col-md-6 col-sm-6 col-xs-6 noleft noright"><img src="http://images.popmatters.com/news_art/e/erwig-once-upon-algorithim-t350.jpg" class="grayscale" /></div><div class="col-md-6 col-sm-6 col-xs-6 noleft noright ReviewTextBox"><div class="revTxtBlock">'Once Upon an Algorithm' Is at Points an Enjoyable, Engaging Read</div></div></div></a><a href="http://www.popmatters.com/review/joni-the-anthology-barney-hoskyns-ed/"><div class="col-md-12 col-sm-12 col-xs-12 noleft noright ReBlackBox"><div class="col-md-6 col-sm-6 col-xs-6 noleft noright ReviewTextBox"><div class="revTxtBlock"><span>Sprung from a $36 Ukulele</span> 'Joni</div></div><div class="col-md-6 col-sm-6 col-xs-6 noleft noright"><img src="http://images.popmatters.com/news_art/h/hoskyns-joni-anthology-t350.jpg" class="grayscale" /></div></div></a></div><div><div class="ShowHideLinkMore pm-display-toggle" style="display:block;">
<div class="filter"><a href="#" title="more">explore <span>REVIEWS</span> <i class="fa fa-plus"></i></a></div>
</div>
<div class="ShowHideContainer content" style="display:none;">
<h3><a href="http://www.popmatters.com/review/the-weight-of-ink-rachel-kadish-shining-example-historical-fictions-best/">'The Weight of Ink' Is a Shining Example of Historical Fiction&#8217;s Best Qualities</a> </h3>
<p>Through its three protagonists, The Weight of Ink questions what it means to be alive, to love, and ...</p><h3><a href="http://www.popmatters.com/review/toward-a-hot-jew-miriam-libicki-no-joe-sacco-thats-a-good-thing/">&#8216;Toward a Hot Jew&#8217; Is No Joe Sacco &#8212; And That&#8217;s a Good Thing</a> </h3>
<p>Politics and the personal collide in the convention-challenging and genre-bending graphic narratives...</p><h3><a href="http://www.popmatters.com/review/the-boatman-thorson-walden-and-civil-disobedience-thoreau/">As Thoreau Says, Not As He Does: 'The Boatman' and 'Walden and Civil Disobedience'</a> </h3>
<p>It is what Thoreau wrote about how to live -- not, mind you, the way he actually lived -- that makes...</p><h3><a href="http://www.popmatters.com/review/void-star-zachary-mason-unique-accomplished-sci-fi/">'Void Star' Stands Out As Unique and Accomplished Sci-fi</a> </h3>
<p>Zachary Mason's Void Star requires some effort, but the reward is a wonderfully immersive plunge int...</p><h3><a href="http://www.popmatters.com/review/inks-journal-comics-studies-society-drawing-the-line-comics/">Comics Scholarship Finds Its Voice With &#8216;INKS&#8217; and &#8216;Drawing the Line&#8217;</a> </h3>
<p>From Ohio State (a hotbed for comics studies) comes INKS and Drawing the Line, books for both academ...</p><h3><a href="http://www.popmatters.com/review/my-own-words-ruth-bader-ginsburg-virtues-of-dissent/">Justice Ginsburg's Greatest Hits Reminds Us of the Virtues of Dissent</a> </h3>
<p>As a history of her good deeds and right thinking, My Own Words showcases in precise detail how the ...</p><h3><a href="http://www.popmatters.com/review/hero-a-go-go-michael-eury-aquaman-blooperman-plastic-man-bee-man-fatman/">Aquaman, Blooperman, Plastic Man, Bee-Man, Fatman: 'Hero-A-Go-Go'!</a> </h3>
<p>Former DC editor Michael Eury offers up a loving look at the age of high cultural camp in comics and...</p></div>
<div class="ShowHideLinkLess pm-display-toggle" style="display:none;">
<div class="filter"><a href="#" title="more">Collapse <span>REVIEWS</span> <i class="fa fa-minus"></i></a></div>
</div>
</div></div>

<div class="adSpace box hidden-xs">
<div style="text-align: center;">
<div id='MPU2'>
<script>
googletag.cmd.push(function() {googletag.display('MPU2');});
</script>
</div></div>
</div>



<div class="mixedMediaBox clearfix">
<a href="/blogs/media-center/" class="boxHeading">
<span>//</span>Mixed media
</a>
<div class="box rightSidebar">
<div class="video" id="mixedvideo"><a href="http://www.popmatters.com/post/courtney-barnett-and-kurt-vile-continental-breakfast/"><img src="http://images.popmatters.com/blog_art/u/urtney_barnett_and_kurt_vile_continental_breakfast.jpg" /></a></div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/blog_art/u/urtney_barnett_and_kurt_vile_continental_breakfast.jpg" data-href="http://www.popmatters.com/post/courtney-barnett-and-kurt-vile-continental-breakfast"><a href="http://www.popmatters.com/post/courtney-barnett-and-kurt-vile-continental-breakfast/" class="mixTitle">Courtney Barnett and Kurt Vile </a> <span> "Continental Breakfast" (Singles Going Steady) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/blog_art/a/album_comp_srgb_2.jpg" data-href="http://www.popmatters.com/post/moses-sumney-lonely-world-singles-going-steady"><a href="http://www.popmatters.com/post/moses-sumney-lonely-world-singles-going-steady/" class="mixTitle">Moses Sumney </a> <span> "Lonely World" (Singles Going Steady) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/news_art/l/little_coyote_promo_photo_650.jpg" data-href="http://www.popmatters.com/post/little-coyote-the-trouble-with-teeth-album-stream-premiere"><a href="http://www.popmatters.com/post/little-coyote-the-trouble-with-teeth-album-stream-premiere/" class="mixTitle">Little Coyote </a> <span> 'The Trouble with Teeth' (album stream) (premiere) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/news_art/b/brother_roy-2017-press-650.jpg" data-href="http://www.popmatters.com/post/brother-roy-heartbreaker-video-premiere"><a href="http://www.popmatters.com/post/brother-roy-heartbreaker-video-premiere/" class="mixTitle">Brother Roy </a> <span> "Heartbreaker" (video) (premiere) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/news_art/b/belle_and_sebastian_we_were_beautiful.jpg" data-href="http://www.popmatters.com/post/belle-and-sebastian-we-were-beautiful-singles-going-steady"><a href="http://www.popmatters.com/post/belle-and-sebastian-we-were-beautiful-singles-going-steady/" class="mixTitle">Belle and Sebastian </a> <span> "We Were Beautiful" (Singles Going Steady) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="ShowHideLinkMore pm-display-toggle" style="display:block;">
<div class="filter"><a href="#" title="more">Expand <span>MIXED MEDIA</span> <i class="fa fa-plus"></i></a></div>
</div>
<div class="ShowHideContainer" style="display:none;">
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/blog_art/u/u2-photo-credit-sam-jones-2017-650.jpg" data-href="http://www.popmatters.com/post/u2-youre-the-best-thing-about-me-singles-going-steady"><a href="http://www.popmatters.com/post/u2-youre-the-best-thing-about-me-singles-going-steady/" class="mixTitle">U2 </a> <span> "You're the Best Thing About Me" (Singles Going Steady) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/news_art/f/forestswords_press_new_credit_dense_truth.jpg" data-href="http://www.popmatters.com/post/forest-swords-congregate"><a href="http://www.popmatters.com/post/forest-swords-congregate/" class="mixTitle">Forest Swords </a> <span> "Congregate" b/w "Free" (video) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/news_art/a/amber_cross-2017-pressphoto-650.jpg" data-href="http://www.popmatters.com/post/amber-cross-trinity-gold-mine-video-premiere"><a href="http://www.popmatters.com/post/amber-cross-trinity-gold-mine-video-premiere/" class="mixTitle">Amber Cross </a> <span> "Trinity Gold Mine" (video) (premiere) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/news_art/l/listener_2017_london1_kevinscullion.jpg" data-href="http://www.popmatters.com/post/listener-a-love-letter-to-detroit-video-premiere"><a href="http://www.popmatters.com/post/listener-a-love-letter-to-detroit-video-premiere/" class="mixTitle">Listener </a> <span> "A Love Letter to Detroit" (video) (premiere) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/blog_art/a/ane_brun-2017-press-650.jpg" data-href="http://www.popmatters.com/post/ane-brun-i-wanna-know-what-love-is-premiere"><a href="http://www.popmatters.com/post/ane-brun-i-wanna-know-what-love-is-premiere/" class="mixTitle">Ane Brun </a> <span> "I Wanna Know What Love Is" (video) (premiere) //</span>
<a href="/music/">Music</a>
</h3>
</div>
</div>
<div class="ShowHideLinkLess pm-display-toggle" style="display:none;">
<div class="filter"><a href="#" title="more">Collapse <span>MIXED MEDIA</span> <i class="fa fa-minus"></i></a></div>
</div>
</div>
</div>
<div class="adSpace box hidden-xs">
<div style="text-align: center;">
<div id='MPU3'>
<script>
googletag.cmd.push(function() {googletag.display('MPU3');});
</script>
</div></div>
</div>
<div class="pmPicks box clearfix">
<a href="#" class="boxHeading"><span>//</span>Pm Picks</a>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/watch-around-the-clock-in-color-a-time-when-we-looked-forward-to-commercial/" title="This new DVD set of vintage cartoons, TV shows, movies, and commercials tries to replicate the '70s TV-watching experience. "><img src="http://images.popmatters.com/news_art/w/watch-around-clock-color-t350.jpg" title="Recalling a Time When We Looked Forward to Commercials: 'Watch Around The Clock: In Color'" alt="Recalling a Time When We Looked Forward to Commercials: 'Watch Around The Clock: In Color'" /></a>
<a href="http://www.popmatters.com/review/watch-around-the-clock-in-color-a-time-when-we-looked-forward-to-commercial/" title="This new DVD set of vintage cartoons, TV shows, movies, and commercials tries to replicate the '70s TV-watching experience. "><div class="mask "><p>Recalling a Time When We Looked Forward to Commercials: 'Watch Around The Clock: In Color'</p></div></a>
</div>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/larry-campbell-teresa-williams-contraband-love/" title="The truest Americana doesn’t just convey sound; it captures feeling. On their sophomore release, Campbell and Williams prove themselves masters of the form in the fullest sense."><img src="http://images.popmatters.com/news_art/c/campbell_williams_contraband_love.jpg" title="Larry Campbell and Teresa Williams: Contraband Love" alt="Larry Campbell and Teresa Williams: Contraband Love" /></a>
<a href="http://www.popmatters.com/review/larry-campbell-teresa-williams-contraband-love/" title="The truest Americana doesn’t just convey sound; it captures feeling. On their sophomore release, Campbell and Williams prove themselves masters of the form in the fullest sense."><div class="mask "><p>Larry Campbell and Teresa Williams: Contraband Love</p></div></a>
</div>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/sudan-archives-sudan-archives/" title="Whatever you think you know about violin music, forget it. On her debut EP, Sudan Archives redefines what four strings can do."><img src="http://images.popmatters.com/news_art/s/sudan_archives-selftitled-350.jpg" title="Sudan Archives: Sudan Archives" alt="Sudan Archives: Sudan Archives" /></a>
<a href="http://www.popmatters.com/review/sudan-archives-sudan-archives/" title="Whatever you think you know about violin music, forget it. On her debut EP, Sudan Archives redefines what four strings can do."><div class="mask "><p>Sudan Archives: Sudan Archives</p></div></a>
</div>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/toward-a-hot-jew-miriam-libicki-no-joe-sacco-thats-a-good-thing/" title="Politics and the personal collide in the convention-challenging and genre-bending graphic narratives of Jewish artist-memoirist Miriam Libicki."><img src="http://images.popmatters.com/news_art/l/libicki-toward-hot-jew-t350.jpg" title="&#8216;Toward a Hot Jew&#8217; Is No Joe Sacco &#8212; And That&#8217;s a Good Thing" alt="&#8216;Toward a Hot Jew&#8217; Is No Joe Sacco &#8212; And That&#8217;s a Good Thing" /></a>
<a href="http://www.popmatters.com/review/toward-a-hot-jew-miriam-libicki-no-joe-sacco-thats-a-good-thing/" title="Politics and the personal collide in the convention-challenging and genre-bending graphic narratives of Jewish artist-memoirist Miriam Libicki."><div class="mask "><p>&#8216;Toward a Hot Jew&#8217; Is No Joe Sacco &#8212; And That&#8217;s a Good Thing</p></div></a>
</div>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/the-weight-of-ink-rachel-kadish-shining-example-historical-fictions-best/" title="Through its three protagonists, The Weight of Ink questions what it means to be alive, to love, and to be fulfilled.
"><img src="http://images.popmatters.com/news_art/k/kadish-weight-of-ink-t350.jpg" title="'The Weight of Ink' Is a Shining Example of Historical Fiction&#8217;s Best Qualities" alt="'The Weight of Ink' Is a Shining Example of Historical Fiction&#8217;s Best Qualities" /></a>
<a href="http://www.popmatters.com/review/the-weight-of-ink-rachel-kadish-shining-example-historical-fictions-best/" title="Through its three protagonists, The Weight of Ink questions what it means to be alive, to love, and to be fulfilled.
"><div class="mask "><p>'The Weight of Ink' Is a Shining Example of Historical Fiction&#8217;s Best Qualities</p></div></a>
</div>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/joni-the-anthology-barney-hoskyns-ed/" title="If Joan Baez was the purest folkie, Judy Collins the chanteuse, then Joni Mitchell was probably the siren. "><img src="http://images.popmatters.com/news_art/h/hoskyns-joni-anthology-t350.jpg" title="Sprung from a $36 Ukulele: 'Joni: The Anthology'" alt="Sprung from a $36 Ukulele: 'Joni: The Anthology'" /></a>
<a href="http://www.popmatters.com/review/joni-the-anthology-barney-hoskyns-ed/" title="If Joan Baez was the purest folkie, Judy Collins the chanteuse, then Joni Mitchell was probably the siren. "><div class="mask "><p>Sprung from a $36 Ukulele: 'Joni: The Anthology'</p></div></a>
</div>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/kamasi-washington-harmony-of-difference/" title="Compared to Kamasi Washington's previous record, The Epic, the duration of the trip might have been minimized, but the scope and purpose of the artist has not wearied in  Harmony of Difference. "><img src="http://images.popmatters.com/news_art/k/kamasi_washington-harmony_of_difference.jpg" title="Kamasi Washington: Harmony of Difference" alt="Kamasi Washington: Harmony of Difference" /></a>
<a href="http://www.popmatters.com/review/kamasi-washington-harmony-of-difference/" title="Compared to Kamasi Washington's previous record, The Epic, the duration of the trip might have been minimized, but the scope and purpose of the artist has not wearied in  Harmony of Difference. "><div class="mask "><p>Kamasi Washington: Harmony of Difference</p></div></a>
</div>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/kelela-take-me-apart/" title="Kelela's excellent debut manages to evoke megastar crooners from decades past, cyborgs from the future, and, unmistakably, the defining sounds of pop music's present. "><img src="http://images.popmatters.com/news_art/k/kelela-take_me_apart.jpg" title="Kelela: Take Me Apart" alt="Kelela: Take Me Apart" /></a>
<a href="http://www.popmatters.com/review/kelela-take-me-apart/" title="Kelela's excellent debut manages to evoke megastar crooners from decades past, cyborgs from the future, and, unmistakably, the defining sounds of pop music's present. "><div class="mask "><p>Kelela: Take Me Apart</p></div></a>
</div>
<div class="pull-left view"><img src="//cdn.popmatters.com/img/pm-pics9.jpg" />
</div>
<div class="ShowHideLinkMore pm-display-toggle" style="display:block;">
<div class="filter"><a href="#" title="more">Expand <span>Pm Picks</span> <i class="fa fa-plus"></i></a></div>
</div>
<div class="clearfix"></div>
<div class="ShowHideContainer box rightSidebar" style="display:none;margin-top:10px;">
<div class="clearfix">
<h3 class="blackHeading1"><a href="http://www.popmatters.com/review/various-artists-the-rough-guide-to-the-music-of-west-africa/" class="mixTitle">Various Artists: The Rough Guide to the Music of West Africa</a> <span> //</span>
<a href="music/">Music</a>
</h3>
</div>
<div class="clearfix">
<h3 class="blackHeading1"><a href="http://www.popmatters.com/review/human-existence-in-one-album-eulogy-for-evolution-ten-years-later/" class="mixTitle">Human Existence, in One Album: &#211;lafur Arnalds' 'Eulogy for Evolution' Ten Years Later</a> <span> //</span>
<a href="music/">Music</a>
</h3>
</div>
<div class="clearfix">
<h3 class="blackHeading1"><a href="http://www.popmatters.com/review/blade-runner-2049-denis-villeneuve-better-than-its-predecessor/" class="mixTitle">In Many Ways, &#8216;Blade Runner 2049&#8217; Is Better Than Its Predecessor</a> <span> //</span>
<a href="film/">Film</a>
</h3>
</div>
<div class="clearfix">
<h3 class="blackHeading1"><a href="http://www.popmatters.com/review/watch-around-the-clock-retro-adventures-oft-disputed-golden-age-television/" class="mixTitle">'Watch Around The Clock': Retro Adventures in the Oft-disputed Golden Age of TV</a> <span> //</span>
<a href="tv/">TV</a>
</h3>
</div>
<div class="clearfix">
<h3 class="blackHeading1"><a href="http://www.popmatters.com/review/my-own-words-ruth-bader-ginsburg-virtues-of-dissent/" class="mixTitle">Justice Ginsburg's Greatest Hits Reminds Us of the Virtues of Dissent</a> <span> //</span>
<a href="books/">Books</a>
</h3>
</div>
<div class="clearfix">
<h3 class="blackHeading1"><a href="http://www.popmatters.com/review/chelsea-wolfe-hiss-spun/" class="mixTitle">Chelsea Wolfe: Hiss Spun</a> <span> //</span>
<a href="music/">Music</a>
</h3>
</div>
</div>
<div class="ShowHideLinkLess pm-display-toggle" style="display:none;">
<div class="filter"><a href="#" title="more">Collapse <span>Pm Picks</span> <i class="fa fa-minus"></i></a></div>
</div>
</div>
<div class="adSpace box hidden-xs">
<div style="text-align: center;">
<div id='MPU4'>
<script>
googletag.cmd.push(function() {googletag.display('MPU4');});
</script>
</div></div>
</div>

<div class="blog"> <a href="/blogs/home/" class="boxHeading"> <span>//</span>Blogs </a>
<h2><a href="http://www.popmatters.com/post/jason-molina-riding-with-the-ghost-erin-osmon/">Jason Molina's Mythological Palette, Warts and All</a></h2>
<h3>// Re:Print </h3>
<div class="blog-img"> <a href="http://www.popmatters.com/post/jason-molina-riding-with-the-ghost-erin-osmon/"><img alt="" src="http://images.popmatters.com/news_art/o/osmon-molina-t350.jpg" class="imgOverlay"></a> </div>
<div class="row">
<div class="col-md-12">
<p><span class="firstcharacter">"Osmon</span> lights the oil lamps on the process of Molina’s creative wonder, from toddling on the shores of Lake Erie to the indie folk pedestal he so deservedly sits upon today.</p>
<a href="http://www.popmatters.com/post/jason-molina-riding-with-the-ghost-erin-osmon/" class="readMore">READ the article</a> </div>
</div>
<div class="row">
<div class="col-md-12">
<ul class="sidebloglist">
<div class="ShowHideLinkMore pm-display-toggle" style="display:block;">
<div class="filter"><a href="#" title="more">explore <span>BLOGS</span> <i class="fa fa-plus"></i></a></div>
</div>
<div class="ShowHideContainer content" style="display:none;">
<li><a href="http://www.popmatters.com/post/the-sex-pistols-and-the-beating-of-an-exceptionally-dead-horse/">The Sex Pistols and the Beating of an Exceptionally Dead Horse</a><br /><span> by SysAdmin</span> <span class="dateStamp">3 May 2017 // 11:30 AM</span></li>
<li><a href="http://www.popmatters.com/post/the-glassblowers-children-explores-the-existential-melancholia-of-the-child/">'The Glassblower's Children' Explores the Existential Melancholia of the Child's World</a><br /><span> by Imran Khan</span> <span class="dateStamp">12 Apr 2017 // 10:30 AM</span></li>
<li><a href="http://www.popmatters.com/post/lyricists-and-composers-are-links-in-a-chain-in-absorbing-more-songwriters-/">Lyricists and Composers are 'Links in a Chain' in Absorbing 'More Songwriters on Songwriting'</a><br /><span> by Alex Ramon</span> <span class="dateStamp">12 Apr 2017 // 2:45 AM</span></li>
<li><a href="http://www.popmatters.com/post/the-island-of-horses-ellis-dillon-captures-beauty-irish-coast/">'The Island of Horses' Captures the Beauty of a Windswept Irish Coast</a><br /><span> by Imran Khan</span> <span class="dateStamp">5 Apr 2017 // 2:15 AM</span></li>
<li><a href="http://www.popmatters.com/post/born-a-crime-trevor-noah/">Trevor Noah on the Biracial Divide</a><br /><span> by Imran Khan</span> <span class="dateStamp">30 Mar 2017 // 2:14 AM</span></li>
<li><a href="http://www.popmatters.com/post/the-romantic-nightmare-alfred-doeblins-bright-magic/">The Romantic Nightmare in Alfred D&#246;blin's 'Bright Magic'</a><br /><span> by Imran Khan</span> <span class="dateStamp">23 Feb 2017 // 2:15 AM</span></li>
<li><a href="http://www.popmatters.com/post/even-orwell-cant-get-us-through-a-trump-presidency/">Even Orwell Can't Get Us Through a Trump Presidency</a><br /><span> by Chris Barsanti</span> <span class="dateStamp">13 Feb 2017 // 2:14 AM</span></li>
<li><a href="http://www.popmatters.com/post/the-encyclopedia-of-spices-and-herb-by-padma-laksmi/">Home Culinary Exploration Has Never Been More Fervent</a><br /><span> by Diane Leach</span> <span class="dateStamp">19 Jan 2017 // 2:15 AM</span></li>
<li><a href="http://www.popmatters.com/post/j-g-ballard-was-wrong-sort-of-about-climate-change/">J.G. Ballard Was Wrong (Sort of) About Climate Change</a><br /><span> by Alakananda Mookerjee</span> <span class="dateStamp">13 Jan 2017 // 2:45 AM</span></li>
</div>
<div class="ShowHideLinkLess pm-display-toggle" style="display:none;">
<div class="filter"><a href="#" title="more">Collapse <span>BLOGS</span> <i class="fa fa-minus"></i></a></div>
</div>
</ul></div></div>
</div>

</div>

</div>
</div>
</div>
</div>

<footer>
<div class="footer">
<div class="container">
<div class="row">
<div class="col-md-2 col-sm-3 col-xs-12">
<h4>ABOUT</h4>
<ul class="footerLink">
<li><a href="http://www.popmatters.com/about" title="About">Mission</a>
</li>
<li><a href="http://www.popmatters.com/contributors" title="Staff">Staff</a>
</li>
<li><a href="http://www.popmatters.com/about">Contact</a>
</li>
</ul>
</div>
<div class="col-md-2 col-sm-3 col-xs-12">
<h4>JOIN</h4>
<ul class="footerLink">
<li><a href="http://www.popmatters.com/submissions" title="Submissions">Submissions</a>
</li>
<li><a href="http://www.popmatters.com/book-imprint" title="Book Imprint">Book Series</a>
</li>
</ul>
</div>
<div class="col-md-2 col-sm-3 col-xs-12">
<h4>biz</h4>
<ul class="footerLink">
<li><a href="http://www.popmatters.com/advertising" title="Advertising">Advertising</a>
</li>
<li><a href="http://www.popmatters.com/privacy-policy" title="Privacy Policy">Privacy Policy</a>
</li>
</ul>
</div>
<div class="col-md-2 col-sm-3 col-xs-12">
<h4>FOLLOW us</h4>
<ul class="footerLink">
<li><a href="http://www.popmatters.com/feeds/list" title="RSS">rss</a>
</li>
<li><a target="_blank" href="http://www.facebook.com/pages/PopMatters/6658573343">Facebook</a>
</li>
<li><a target="_blank" href="http://twitter.com/popmatters">Twitter</a>
</li>
<li><a target="_blank" href="https://soundcloud.com/popmatters">Soundcloud</a>
</li>
<li><a target="_blank" href="https://www.pinterest.com/popmatters/">Pinterest</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="copyright"><div class="container">
&copy; 1999-2017 PopMatters.com. All rights reserved. PopMatters is wholly independently owned and operated.
<span></span>
</div>
</div>
</footer>



<div id='div-gpt-ad-1499609531827-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1499609531827-0');});
</script>
</div>

<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>

<script src="http://www.google-analytics.com/urchin.js" type="text/javascript"></script><script type="text/javascript">_uacct = "UA-286897-1"; urchinTracker();</script>
<script type="text/javascript">
var _sf_async_config=
{uid:21097,domain:"popmatters.com"}
;
(function()
{
  function loadChartbeat() 
{
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() 
{ 
oldonload(); loadChartbeat(); 
};
}
)();
</script>

<script src="//cdn.popmatters.com/js/site.js?v=2"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"92560d466b","applicationID":"24921703","transactionName":"bwBRZ0dWCxVXUREKXVZKclBBXgoIGXcgTFtWAVZL","queueTime":0,"applicationTime":237,"atts":"Q0dSEQ9MGBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
