
<!DOCTYPE html>
<html>
<head>
<script type="text/javascript">
//<![CDATA[
var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-286897-1']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);//]]>
</script><script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:1497876581,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"35a3d3f22ddf7e7f613350ff2e4ce6b0",petok:"7c89e4383b48ab3ea2b5370551f019f03108971c-1497880115-1800",zone:"popmatters.com",rocket:"0",apps:{"ga_key":{"ua":"UA-286897-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.popmatters.1497.js"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
  
    var topLeaderboardMapping = googletag.sizeMapping()
    .addSize([0, 0], [])
    .addSize([500, 0], [[468, 60]])
    .addSize([768, 0], [[728, 90]])
    .addSize([965, 0], [[728, 90]])
    .addSize([1010, 0], [[970, 250],[970, 90],[728, 90]]).build();
    
    var MPU1Mapping = googletag.sizeMapping()
    .addSize([0, 0], [])
    .addSize([500, 0], [[300, 250]])
    .addSize([768, 0], [])
    .addSize([965, 0], [[300, 250]])
    .addSize([1010, 0], [[300, 250]]).build();
    
    var MPU2Mapping = googletag.sizeMapping()
    .addSize([0, 0], [])
    .addSize([500, 0], [[300, 250],[300, 600],[160, 600]])
    .addSize([768, 0], [])
    .addSize([965, 0], [[300, 250],[300, 600],[160, 600]])
    .addSize([1010, 0], [[300, 250],[300, 600],[160, 600]]).build();
    
    var MPU3Mapping = googletag.sizeMapping()
    .addSize([0, 0], [])
    .addSize([500, 0], [[300, 250],[300, 600],[160, 600]])
    .addSize([768, 0], [])
    .addSize([965, 0], [[300, 250],[300, 600],[160, 600]])
    .addSize([1010, 0], [[300, 250],[300, 600],[160, 600]]).build();
    
    var bottomLeaderboardMapping = googletag.sizeMapping()
    .addSize([0, 0], [])
    .addSize([500, 0], [[468, 60]])
    .addSize([768, 0], [[728, 90]])
    .addSize([965, 0], [[728, 90]])
    .addSize([1010, 0], [[970, 250],[970, 90],[728, 90]]).build();
    
    var MPU4Mapping = googletag.sizeMapping()
    .addSize([0, 0], [])
    .addSize([500, 0], [[300, 250],[300, 600],[160, 600]])
    .addSize([768, 0], [])
    .addSize([965, 0], [[300, 250],[300, 600],[160, 600]])
    .addSize([1010, 0], [[300, 250],[300, 600],[160, 600]]).build();
    
    function getUrlParameter(name) {
    name = name.replace(/[\[]/, '\\[').replace(/[\]]/, '\\]');
    var regex = new RegExp('[\\?&]' + name + '=([^&#]*)');
    var results = regex.exec(location.search);
    return results === null ? '' : decodeURIComponent(results[1].replace(/\+/g, ' '));
    };
    var cm = getUrlParameter('cm');
    
    googletag.defineOutOfPageSlot('/1013155/PopMatters_DeskTab_OOP', 'OOP').addService(googletag.pubads());
    
    googletag.defineSlot('/1013155/PopMatters_DeskTab_Unit1_TopLeaderboard', [[468, 60], [728, 90], [970, 250], [970, 90]], 'Topleaderboard').defineSizeMapping(topLeaderboardMapping).addService(googletag.pubads());
    
    googletag.defineSlot('/1013155/PopMatters_DeskTab_Unit2_MPU1', [300, 250], 'MPU1').defineSizeMapping(MPU1Mapping).addService(googletag.pubads());
    
    googletag.defineSlot('/1013155/PopMatters_DeskTab_Unit3_MPU2', [[300, 250], [300, 600]], 'MPU2').defineSizeMapping(MPU2Mapping).addService(googletag.pubads());
    
    googletag.defineSlot('/1013155/PopMatters_DeskTab_Unit4_MPU3', [[300, 250], [300, 600]], 'MPU3').defineSizeMapping(MPU3Mapping).addService(googletag.pubads());
    
    googletag.defineSlot('/1013155/PopMatters_DeskTab_Unit5_BottomLeaderboard', [[468, 60], [728, 90], [970, 250], [970, 90]], 'BottomLeaderboard').defineSizeMapping(bottomLeaderboardMapping).addService(googletag.pubads());
    
    googletag.defineSlot('/1013155/PopMatters_DeskTab_Unit6_MPU4', [[160, 600], [300, 250], [300, 600]], 'MPU4').defineSizeMapping(MPU4Mapping).addService(googletag.pubads());
    
    googletag.defineSlot('/1013155/PopMatters_DeskTab_InArticle', [1, 1], 'InArticle').addService(googletag.pubads());
    
    googletag.pubads().setTargeting('cm',[cm]);
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>window.mrf={host:"bc.marfeel.com",dt:1},function(e,t,o,i,a,n,r){function d(){x&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var x=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(i)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(i)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){x&&e.write('<plaintext style="display:none">');var l="script",m=setTimeout(d,1e4),c=e.createElement(l),f=e.getElementsByTagName(l)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<title>UMFANG: Symbolic Use of Light | PopMatters</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta property="og:title" content="UMFANG: Symbolic Use of Light"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://images.popmatters.com/news_art/u/umfang-2017-pressphoto-650.jpg"/>
<meta property="og:url" content="http://www.popmatters.com/review/umfang-symbolic-use-of-light/"/>
<meta property="og:site_name" content="PopMatters"/>
<meta property="og:description" content="UMFANG has created a thrillingly live and raw techno album with the emphasis placed on capturing the moment."/>
<meta property="fb:app_id" content="117106511637048"/>
<meta name="title" content="UMFANG: Symbolic Use of Light">
<meta name="description" content="UMFANG has created a thrillingly live and raw techno album with the emphasis placed on capturing the moment.">
<meta name="keywords" content="UMFANG, Symbolic Use of Light, Technicolour / Ninja Tune, electronica, symbolic use of light, umfang, Articles, PopMatters"/>
<link rel="canonical" href="http://www.popmatters.com/review/umfang-symbolic-use-of-light/"/>
<link rel="image_src" href="http://images.popmatters.com/news_art/u/umfang-2017-pressphoto-650.jpg"/>
<link rel="shortcut icon" href="//cdn.popmatters.com/favicon.ico"/>
<link rel="alternate" type="application/rss+xml" title="PopMatters" href="http://www.popmatters.com/feeds"/>
 
<link rel="stylesheet" href="//cdn.popmatters.com/css/bootstrap.min.css"/>
<link rel="stylesheet" href="//cdn.popmatters.com/css/bootstrap-theme.min.css"/>
<link rel="stylesheet" type="text/css" href="//cdn.popmatters.com/css/site.css?ver=1"/>
<link rel="stylesheet" type="text/css" href="//cdn.popmatters.com/css/img-hover-effect.css"/>
<link rel="stylesheet" type="text/css" href="/assets/html/assets/css/exsite.css"/>
<script src="//cdn.popmatters.com/js/jquery.min.js"></script>
<script src="//cdn.popmatters.com/js/bootstrap.min.js"></script>
<script src="//cdn.popmatters.com/js/jquery.mailme.js"></script>
<script type="text/javascript" src="http://www.google.com/jsapi?key=ABQIAAAAH4JgP4BOUcEZrmym1iRd_RSyn3Ussp_q00hrVkBItQbm3DCt9BTAjhw3rjccpEVEWKatp8OxckzAfg"></script>
<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
 
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript"></script><script type="text/javascript">_uacct = "UA-286897-1"; urchinTracker();</script>
<script type="text/javascript">/* CloudFlare analytics upgrade */
</script>
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript"></script><script type="text/javascript">_uacct = "UA-286897-1"; urchinTracker();</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-286897-1', 'auto');
  ga('send', 'pageview');

</script>
 
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "22614133" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=22614133&cv=2.0&cj=1"/>
</noscript>
 
<script>
    var unruly = window.unruly || {};
    unruly.native = unruly.native || {};
    unruly.native.siteId = 7532;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>
 
<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//decisivedrawer.com/21ecc28fde66f3a47609b1c6943ccf73ae8891efe38d60ad0a57353d546d0252481d5dd74f86c44a30113c1343b234f92eb93a04c2c2b6dbd2f17da577a2');</script>
<script id="ourdata-invite-decision" src="https://webapp.ourdata.us/js/complete.js" async></script>
</head>
<body>
<div id='OOP'>
<script>
googletag.cmd.push(function() {googletag.display('OOP');});
</script>
</div>
 
<div id="OuterWrapper">
<div class="site-left-takeover">
<div class="rightColAdBox"></div>
</div>
<div class="site-right-takeover">
<div class="rightColAdBox"></div>
</div>
<header class="fixedHeader phone-Header">
<div class="news-ticker clearfix"><a href="http://www.popmatters.com/post/124139-popmatters-seeks-essays-1200-to-3000-words-usually-about-any-aspect-/">Call for Essays on Topics in Culture; Present, Past and the Speculative Future</a></div>
<div class="navbar navbar-default" role="navigation">
<div class="container  p-relative">
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="navbar-brand logo" href="/"></a>
</div>
<div class="navbar-collapse collapse">
<div class="navbar-social pull-left hidden-sm hidden-xs">
<a href="http://www.facebook.com/pages/PopMatters/6658573343" title="Follow us on Facebook" target="_blank" class="socialIcon"><i class="fa fa-facebook"></i></a>
<a href="http://twitter.com/popmatters" target="_blank" class="socialIcon"><i class="fa fa-twitter"></i></a>
<a href="https://plus.google.com/u/1/105337662141310391174/about" target="_blank" class="socialIcon"><i class="fa fa-google-plus"></i></a>
<a href="http://www.pinterest.com/popmatters/" target="_blank" class="socialIcon"><i class="fa fa-pinterest"></i></a>
<a href="https://soundcloud.com/popmatters" target="_blank" class="socialIcon"><i class="fa fa-cloud"></i></a>
</div>
<form id="pmSiteSearch" class="navbar-form navbar-right hidden-xs hidden-sm" method="post" action="http://www.popmatters.com/">
<div class='hiddenFields'>
<input type="hidden" name="XID" value="607bfe89efac9fdb314ea1fc1b9be4b9a7ee1dd6"/>
<input type="hidden" name="params" value="eyJyZXN1bHRfcGFnZSI6InNlYXJjaFwvcmVzdWx0c19scyJ9"/>
<input type="hidden" name="ACT" value="121"/>
<input type="hidden" name="site_id" value="1"/>
</div>
<span>Search</span>
<div class="form-group">
<input type="text" class="searchInput" name="keywords" id="keywords" autocomplete="off"/>
</div>
</form>
<ul class="nav navbar-nav navbar-right">
<li class="orangeRecent">
<a href="/recent/">Recent</a>
</li>
<li class="menu-search">
<div class="input-group">
<span class="input-group-addon"><i class="fa fa-search"></i></span>
<form id="pmMobSearch" class="navbar-form navbar-right hidden-lg hidden-md" method="post" action="http://www.popmatters.com/">
<div class='hiddenFields'>
<input type="hidden" name="XID" value="f7cbf1cea4ac459851d2a8d4b1462d7a81205e7b"/>
<input type="hidden" name="params" value="eyJyZXN1bHRfcGFnZSI6InNlYXJjaFwvcmVzdWx0c19scyJ9"/>
<input type="hidden" name="ACT" value="121"/>
<input type="hidden" name="site_id" value="1"/>
</div>
<input type="text" class="form-control search-query navbar-search" placeholder="Search" name="keywords" id="keywords">
</form>
</div>
</li>
<li class="dropdown">
<a data-toggle="dropdown" class="dropdown-toggle" href="#">Features <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
<li><a href="/features/">Features Home</a></li>
<li><a href="/special/home">Special Sections</a></li>
</ul>
</li>
<li>
<a href="/reviews/">Reviews</a>
</li>
<li>
<a href="/news/">News</a>
</li>
<li>
<a href="/music/">Music</a>
</li>
<li>
<a href="/film/">Film</a>
</li>
<li>
<a href="/books/">Books</a>
</li>
<li>
<a href="/tv/">TV</a>
</li>
<li>
<a href="/comics/">Comics</a>
</li>
<li>
<a href="/games/">Games</a>
</li>
<li>
<a href="/culture/">Culture</a>
</li>
</ul>
</div>
 
</div>
</div>
</header>
 
 
<div class="container">
 
<div class="main-content">
 
 
<div id='Topleaderboard'>
<script>
googletag.cmd.push(function() {googletag.display('Topleaderboard');});
</script>
</div>
<div class="row content">
<div class="col-md-8 col-xs-12 col-sm-8 left-main-col">
<div class="BreadcrumbsContainer clearfix"><ul><li><span>//</span><a href="/" rel="bookmark">Home</a></li><li><span>//</span><a href="http://www.popmatters.com/pm/music/">Music</a></li><li><span>//</span><a href="/reviews/recent/section/music">Reviews</a></li><li><span>//</span><a href="/artists/umfang" rel="bookmark">UMFANG</a></li></ul></div>
 
<div class="review-banner clearfix">
<div class="pull-left bannerLeft">
<h3>UMFANG</h3>
<h1> Symbolic Use of Light</h1>
</div>
<div class="pull-right bannerRight">
<h4>by <a href="/archive/contributor/1210">Paul Carr</a></h4>
<p class="SourceText">19 June 2017</p>
<div class="social"> <iframe src="http://www.facebook.com/plugins/like.php?href=http://www.popmatters.com/review/umfang-symbolic-use-of-light&layout=button_count&show_faces=false&action=like&width=450&height=20&colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="height: 20px; overflow: hidden; width: 90px;"></iframe>
<a href="https://twitter.com/share" class="twitter-share-button" data-via="PopMatters">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
</div>
<div class="bannerImage"><img src="http://images.popmatters.com/news_art/u/umfang-2017-pressphoto-650.jpg" style="vertical-align: top;"/></div>
<div class="bannerText pull-left"><a href="#">UMFANG has created</a> a thrillingly live and raw techno album with the emphasis placed on capturing the moment.</div>
<div class="author pull-right">&nbsp;</div>
<div class="col-xs-12 hidden-lg hidden-md hidden-sm row"></div>
</div>
 
 
<div class="ShortLine"></div>
 
 
<div class="review-article clearfix">
<span id="aptureStartContent"></span><div class="articleBox" style="float: right;"><img class="sidebarCoverArt" src="http://images.popmatters.com/news_art/u/umfang-symbolic_use_of_light.jpg" alt="cover art"/><h1><a href="http://www.popmatters.com/pm/artists/umfang">UMFANG</a></h1><h2>Symbolic Use of Light</h2><h3>(Technicolour / Ninja Tune)<br/>US: 16 Jun 2017<br/>UK: 16 Jun 2017</h3><div class="BulletListItem BlueDot"><a href="http://www.amazon.com/exec/obidos/redirect?link_code=ur2&tag=popmatters-20&camp=1789&creative=9325&path=external-search%3Fsearch-type=ss%26index=music%26keyword=umfang" target="_blank" title="Buy this item from Amazon">Amazon <img src="http://images.popmatters.com/spacer.gif" alt=""/></a><img src="http://www.assoc-amazon.com/e/ir?t=popmatters-20&amp;l=ur2&amp;o=1" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;"/></div><div class="BulletListItem BlueDot"><a href="http://phobos.apple.com/WebObjects/MZSearch.woa/wa/advancedSearchResults?artistTerm=umfang" target="_blank" title="Buy this item from iTunes">iTunes <img src="http://images.popmatters.com/spacer.gif" alt=""/></a></div></div> <p>Techno is all about subtlety. In the sophisticated way an artist layers samples, synths and beats to the way in which they vacillate and oscillate between ideas, the very best techno artists understand that the devil is in the details. It&#8217;s a keen comprehension of this that will mark an artist out as something genuinely distinctive. </p>
<p>However, while some hone their skills through years of meticulous craft, laboring over every aspect of a track, others choose to go down a more improvised path. Placing their trust in their intuitions to see where the track takes them, totally in control but never sure what comes next. Like laying the track as the train is in motion it demands total confidence in the music being created. All of which is evident on New Yorker, UMFANG’s debut album for Ninja Tune.</p>
<p>Using basic equipment in the form of a Boss DR 202s, x0xb0x and Korg Volca FM synth, UMFANG has created an album recorded in live takes with minimal post-production and without any form of album narrative in mind. The mixture of old and new tracks that make up the album have UMFANG herself as the only unifying factor as they are characterized by her frame of mind at the time of recording. Rather surprising then that the whole thing fits together so fluidly as a cohesive whole featuring the ebbs and flows one would expect from a techno album. </p>
<p>The album begins on a more ambient, minimalist note with “Full 1”. UMFANG uses a single oscillating synth lick to anchor spectral flourishes of breezy notes as she gradually works to build then strip back the various layers. It’s a classic techno technique but one which sounds fresh and invigorating when used by an artist who clearly has a profound understanding and passion for the genre. </p>
<p>“Weight” is a much more beat driven affair but with a beat that snaps and spits rather than pounds and thumps. Washes of synths and keyboards canter around the beat, increasing in volume and tempo before subtly retreating. This understanding of when to up the tempo and when to gently pull things back is a sure sign of an artist trusting their instincts. This intuitive feeling is again evident on the title track where a syncopated, hurried, rolling beat quickens and recedes, at one time sounding like the thud of urban construction before becoming something altogether more tribal.<br/>
<br/>
One of the strengths of the album is in it’s flexible and dexterous use of percussive elements. “Where Is She” opens with squelchy synths before the rhythmic hit and tick of persistent hi-hat propel the song forward like a predator gathering pace. Without doubt it will sound positively monumental in a club. “Pop” is another beat driven masterclass in techno. The thrust of clinical, poly-rhythmic beats is supplemented with mechanized blips accompanied by jabbering synths. It’s driven by a dynamic palpitating pulse as if posing an invitation to the listener&#8217;s own heart. This is again evident on “Wingless victory” which occupies similar uptempo, club territory with its occasional ticking, shuffling beat but cut with something altogether lighter to soften and brighten the edges. <br/>
<br/>
There are two distinct sides to UMFANG the artist on show here. There&#8217;s the more beat heavy, edgier numbers such as “Where is She” and “Pop” that are perfect for the flicker and the glare of the club. Then there are the more ambient, gauzy and shapeless tracks. On tracks such as “Path” and “Sweep” UMFANG uses hushed, ripples of synths to produce something altogether more serene but with a little bite to them. </p>
<p>These feel like movements perfectly designed to soundtrack a video art installation. It highlights the fact that this is a collection of tracks rather than music written with a singular concept in mind. Additionally, there is a refreshing lack of intellectualizing on show here. UMFANG invites the listener to cogitate on the deeper meaning of tracks if they so desire or just let the music swell around them. Whether you want it to engage your brain or manipulate your hips is purely up to you, the listener. <br/>
<br/>
On <i>Symbolic Use of Light</i> UMFANG has created a thrillingly live and raw techno album with the emphasis placed on capturing the moment. From the sophisticated way in which she layers sounds to the way in which she transitions between them, UMFANG demonstrates a profound understanding of the subtleties that define techno. This album is a testament to trusting your instincts and letting the music be your guide. </p></p><span id="aptureEndContent"></span>
 
<div class="ShortLine"></div>
 
 
<div class="rating clearfix">
<h3 class="inline">Symbolic Use of Light </h3>
<p><span class="TextTitle">Rating: </span><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star grayIcon"></i><i class="fa fa-star grayIcon"></i></div>
 
<div class="clearfix share authorBioBox">
<div class="pull-left shareText" style="width:100%; padding-left:0px">Paul is an English teacher and freelance writer and editor from Exeter, England. He somehow balances his time between his family, teaching and his love for music. He was inspired to write by his Dad. @boothroyd26
</div>
</div>
<div class="social-share clearfix"> Share<span> via</span> <span class="pull-right"> <a onclick="window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600,top=100');return false;" href="http://www.facebook.com/sharer.php?u=http://www.popmatters.com/review/umfang-symbolic-use-of-light" class="socialIcon"><i class="fa fa-facebook"></i></a> <a onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600,top=100');return false;" href="http://twitter.com/share?text=UMFANG: Symbolic Use of Light&amp;url=http://www.popmatters.com/review/umfang-symbolic-use-of-light&amp;via=PopMatters" class="socialIcon"><i class="fa fa-twitter"></i></a> <a href="/pm/tools/email/212430" class="socialIcon"><i class="fa fa-envelope"></i></a> </span> </div>
</div>
 
 
 
<div class="clearfix">
<div class="TagsBox">Topics: <a href="/pm/archive/tag/electronica/">electronica</a> | <a href="/pm/archive/tag/symbolic+use+of+light/">symbolic use of light</a> | <a href="/pm/archive/tag/umfang/">umfang</a></div>
<div class="ClearingDiv"></div>
</div>
 
 
 
 
<div style="text-align: center;"><big>We all know how critical it is to keep independent voices alive and strong on the Internet. <a href="https://www.gofundme.com/popmatters">Please consider a donation to support our work</a>. We are a wholly independent, women-owned, small company. Your donation will help <i>PopMatters</i> stay viable through these changing, challenging times where costs have risen and advertising has dropped precipitously. <a href="https://www.gofundme.com/popmatters">PopMatters needs your help to keep publishing</a>. Thank you.</big>
<p><div id="ffm_widget"></div>
<script>
            window.featureFM=function(e,t,n){var r,a,i=e.getElementsByTagName(t)[0];if(!e.getElementById(n))return a=e.createElement(t),a.id=n,a.src="//cdn.feature.fm/widgets/init.js",i.parentNode.insertBefore(a,i),window.featureFM||(r={_e:[],ready:function(e){r._e.push(e)}})}(document,"script","featurefm-widgets"),featureFM_renderWidget=function(e){function t(t){if(e.debug_mode)try{console.log(t)}catch(n){}finally{return}}featureFM.api.setApiKey(e.api_key),featureFM.api.registerNewConsumer(null,null,null,function(n,r){if(n)return void t("Feature.fm - Couldn't register a consumer, please contact feature.fm support");try{featureFM.api.setConsumer(r.consumer_token),featureFM.api.showWebWidget(e.container_id,e.layout,e.placement, e.keywords)}catch(a){t(a)}finally{return}})},featureFM.ready=function(){featureFM_renderWidget({api_key:"e435b48fe9a839251d3bd05165647181", container_id:"ffm_widget",placement: "article-below", layout: 'grid',keywords : ["popmatters.com"],debug_mode:false})};
</script><br/></div>
 
 
 
 
<div class="adSpace box hidden-xs">
<div style="text-align: center;"> <br/>
 
<div class="jumbotron hidden-xs hidden-sm">
 
<div id='BottomLeaderboard'>
<script>
googletag.cmd.push(function() {googletag.display('BottomLeaderboard');});
</script>
</div>
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript"></script><script type="text/javascript">_uacct = "UA-286897-1"; urchinTracker();</script>
<script type="text/javascript">
var _sf_async_config=
{uid:21097,domain:"popmatters.com"}
;
(function()
{
  function loadChartbeat() 
{
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() 
{ 
oldonload(); loadChartbeat(); 
};
}
)();
</script>
</div>
</div>
</div>
 
 
<div id="vaInPageRecs"></div>
 
<div class="comments clearfix"> <a href="#" class="boxHeading"> <span>//</span>comments </a>
<div class="SectionBodyContainer Width650_Style1">
<div class="CommentsContainer" id="comments">
<div class="DisqusComments">
<div id="disqus_thread"></div>
<script type="text/javascript">
					var disqus_shortname = 'popmatters';
					var disqus_identifier = '212430';
					var disqus_url = 'http://www.popmatters.com/review/umfang-symbolic-use-of-light/';
					var disqus_title = 'UMFANG: Symbolic Use of Light';

					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div> 
</div>
</div>
<div class="SectionFooterContainer Width650_Style1"></div>
</div>
 
 
 
<div class="adSpace box hidden-md  hidden-sm hidden-lg">
<div style="text-align: center;"> <div id='MobileMPU2'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('MobileMPU2');});
</script>
</div>
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript"></script><script type="text/javascript">_uacct = "UA-286897-1"; urchinTracker();</script>
<script type="text/javascript">
var _sf_async_config=
{uid:21097,domain:"popmatters.com"}
;
(function()
{
  function loadChartbeat() 
{
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() 
{ 
oldonload(); loadChartbeat(); 
};
}
)();
</script>
 
<script type="text/javascript">
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
    COMSCORE.beacon(
{
        c1:2,
        c2:"6035055",
        c3:"",
        c4:location.href,
        c5:"",
        c6:"",
        c15:""
    }
);
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035055&c3=&c4=&c5=&c6=&c15=&cj=1"/>
</noscript>
 </div>
</div>
</div>
 
  <div class="col-md-4 col-sm-4 col-xs-12 right-main-col">
<div class="adSpace box hidden-xs">
<div style="text-align: center;">  
<div id='MPU1'>
<script>
googletag.cmd.push(function() {googletag.display('MPU1');});
</script>
</div></div>
</div>
 
<div class="sidebar-review clearfix"> <a href="/reviews/" class="boxHeading"> <span>//</span>Reviews </a><div class="review-img clearfix"><a href="http://www.popmatters.com/review/umfang-symbolic-use-of-light/"><div class="col-md-12 col-sm-12 col-xs-12 noleft noright ReBlackBox"><div class="col-md-6 col-sm-6 col-xs-6 noleft noright ReviewTextBox"><div class="revTxtBlock"><span>UMFANG</span> Symbolic Use of Light</div></div><div class="col-md-6 col-sm-6 col-xs-6 noleft noright"><img src="http://images.popmatters.com/news_art/u/umfang-symbolic_use_of_light.jpg" class="grayscale"/></div></div></a><a href="http://www.popmatters.com/review/arcadea-arcadea/"><div class="col-md-12 col-sm-12 col-xs-12 noleft noright ReGrayBox"><div class="col-md-6 col-sm-6 col-xs-6 noleft noright"><img src="http://images.popmatters.com/news_art/a/arcadea-album-2017.jpg" class="grayscale"/></div><div class="col-md-6 col-sm-6 col-xs-6 noleft noright ReviewTextBox"><div class="revTxtBlock"><span>Arcadea</span> Arcadea</div></div></div></a><a href="http://www.popmatters.com/review/garland-jeffreys-14-steps-to-harlem/"><div class="col-md-12 col-sm-12 col-xs-12 noleft noright ReBlackBox"><div class="col-md-6 col-sm-6 col-xs-6 noleft noright ReviewTextBox"><div class="revTxtBlock"><span>Garland Jeffreys</span> 14 Steps to Harlem</div></div><div class="col-md-6 col-sm-6 col-xs-6 noleft noright"><img src="http://images.popmatters.com/news_art/g/garland_jeffreys-14_steps_to_harlem.jpg" class="grayscale"/></div></div></a></div><div><div class="ShowHideLinkMore pm-display-toggle" style="display:block;">
<div class="filter"><a href="#" title="more">explore <span>REVIEWS</span> <i class="fa fa-plus"></i></a></div>
</div>
<div class="ShowHideContainer content" style="display:none;">
<h3><a href="http://www.popmatters.com/review/traed-graes-och-stenar-tack-foer-kaffet-so-long/">Tr&#228;d, Gr&#228;s och Stenar: Tack f&#246;r Kaffet (So Long)</a> </h3>
<p>As the group nears its 50th anniversary, Träd, Gräs och Stenar brings heavy and hypnotic rock to i...</p><h3><a href="http://www.popmatters.com/review/fleet-foxes-crack-up/">Fleet Foxes: Crack-Up</a> </h3>
<p>On their first album in six years, Fleet Foxes produce a dense, complex album that's easily their be...</p><h3><a href="http://www.popmatters.com/review/sufjan-stevens-bryce-dessner-nico-muhly-and-james-mcalister-planetarium/">Sufjan Stevens, Bryce Dessner, Nico Muhly, and James McAlister: Planetarium</a> </h3>
<p>Although overly padded and repetitious at times, Planetarium is a poignant, adventurous, and highly ...</p><h3><a href="http://www.popmatters.com/review/goldie-the-journey-man/">Goldie: The Journey Man</a> </h3>
<p>Goldie returns after a near decade absence with the lengthy double-album The Journey Man....</p><h3><a href="http://www.popmatters.com/review/ride-weather-diaries/">Ride: Weather Diaries</a> </h3>
<p>Oxford’s dreaming sons erase their ending with an album that is fondly unfamiliar and more rewardi...</p><h3><a href="http://www.popmatters.com/review/london-grammar-truth-is-a-beautiful-thing/">London Grammar: Truth Is a Beautiful Thing</a> </h3>
<p>While compelling, London Grammar did not exactly sound wildly original when they first emerged in 20...</p><h3><a href="http://www.popmatters.com/review/various-artists-the-rough-guide-to-jug-band-blues/">Various Artists: The Rough Guide to Jug Band Blues</a> </h3>
<p>Full of surprises, this lively anthology explores a sometimes under-appreciated genre of early-recor...</p></div>
<div class="ShowHideLinkLess pm-display-toggle" style="display:none;">
<div class="filter"><a href="#" title="more">Collapse <span>REVIEWS</span> <i class="fa fa-minus"></i></a></div>
</div>
</div></div>
 
<div class="adSpace box hidden-xs">
<div style="text-align: center;">  
<div id='MPU2'>
<script>
googletag.cmd.push(function() {googletag.display('MPU2');});
</script>
</div></div>
</div>
 
 
 
<div class="mixedMediaBox clearfix">
<a href="/blogs/media-center/" class="boxHeading">
<span>//</span>Mixed media
</a>
<div class="box rightSidebar">
<div class="video" id="mixedvideo"><a href="http://www.popmatters.com/post/ye-banished-pioneers-i-dream-of-you-video-premiere/"><img src="http://images.popmatters.com/news_art/y/ye_banished_privateers-2017-pressphoto-650.jpg"/></a></div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/news_art/y/ye_banished_privateers-2017-pressphoto-650.jpg" data-href="http://www.popmatters.com/post/ye-banished-pioneers-i-dream-of-you-video-premiere"><a href="http://www.popmatters.com/post/ye-banished-pioneers-i-dream-of-you-video-premiere/" class="mixTitle">Ye Banished Privateers </a> <span> "I Dream of You" (video) (premiere) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/blog_art/_/_dustbowl_revival-2017-pressphoto-talley_media-650.jpg" data-href="http://www.popmatters.com/post/the-dustbowl-revival-call-my-name-audio-premiere"><a href="http://www.popmatters.com/post/the-dustbowl-revival-call-my-name-audio-premiere/" class="mixTitle">The Dustbowl Revival </a> <span> "Call My Name" (audio) (premiere) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/news_art/p/playingforvapors-2017-pressphoto-650.jpg" data-href="http://www.popmatters.com/post/playing-to-vapors-shred-the-master-design-album-stream-premiere"><a href="http://www.popmatters.com/post/playing-to-vapors-shred-the-master-design-album-stream-premiere/" class="mixTitle">Playing to Vapors </a> <span> 'Shred the Master Design' (album stream) (premiere) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/news_art/s/sonnder-2017-pressphoto-650.jpg" data-href="http://www.popmatters.com/post/sonnder-along-the-way-ive-been-alive-video-premiere"><a href="http://www.popmatters.com/post/sonnder-along-the-way-ive-been-alive-video-premiere/" class="mixTitle">Sonnder </a> <span> "Along the Way (I've Been Alive)" (video) (premiere) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/news_art/b/banda_magda-2017-pressphoto-6501.jpg" data-href="http://www.popmatters.com/post/banda-magda-coracaeo-video-premiere"><a href="http://www.popmatters.com/post/banda-magda-coracaeo-video-premiere/" class="mixTitle">Banda Magda </a> <span> "Cora&#231;&#227;o" (video) (premiere) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="ShowHideLinkMore pm-display-toggle" style="display:block;">
<div class="filter"><a href="#" title="more">Expand <span>MIXED MEDIA</span> <i class="fa fa-plus"></i></a></div>
</div>
<div class="ShowHideContainer" style="display:none;">
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/blog_art/m/mura-masa-desiigner.jpg" data-href="http://www.popmatters.com/post/mura-masa-all-around-the-world-ft.-desiigner-singles-going-steady"><a href="http://www.popmatters.com/post/mura-masa-all-around-the-world-ft.-desiigner-singles-going-steady/" class="mixTitle">Mura Masa </a> <span> "All Around the World" ft. Desiigner (Singles Going Steady) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/blog_art/a/arcade_fire_everything_now.jpg" data-href="http://www.popmatters.com/post/arcade-fire-everything-now-singles-going-steady"><a href="http://www.popmatters.com/post/arcade-fire-everything-now-singles-going-steady/" class="mixTitle">Arcade Fire </a> <span> "Everything Now" (Singles Going Steady) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/blog_art/l/lone-bellow-2017-pressphoto-650.jpg" data-href="http://www.popmatters.com/post/the-lone-bellow-announce-new-album-walk-into-a-storm-and-tour"><a href="http://www.popmatters.com/post/the-lone-bellow-announce-new-album-walk-into-a-storm-and-tour/" class="mixTitle">The Lone Bellow Announce New Album 'Walk Into a Storm' and Tour</a> <span> //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/news_art/p/pixx-2017-pressphoto-650.jpg" data-href="http://www.popmatters.com/post/pixx-waterslides-singles-going-steady"><a href="http://www.popmatters.com/post/pixx-waterslides-singles-going-steady/" class="mixTitle">Pixx </a> <span> "Waterslides" (Singles Going Steady) //</span>
<a href="/music/">Music</a>
</h3>
</div>
<div class="clearfix">
<i class="fa fa-circle pull-left rolloverCircle"></i>
<h3 class="blackHeading" data-image="http://images.popmatters.com/blog_art/r/rockgospelsingers-2017-photocredit-jessedvorak-650.jpg" data-href="http://www.popmatters.com/post/the-eagle-rock-gospel-singers-no-glory-audio-premiere"><a href="http://www.popmatters.com/post/the-eagle-rock-gospel-singers-no-glory-audio-premiere/" class="mixTitle">The Eagle Rock Gospel Singers </a> <span> "No Glory" (audio) (premiere) (interview) //</span>
<a href="/music/">Music</a>
</h3>
</div>
</div>
<div class="ShowHideLinkLess pm-display-toggle" style="display:none;">
<div class="filter"><a href="#" title="more">Collapse <span>MIXED MEDIA</span> <i class="fa fa-minus"></i></a></div>
</div>
</div>
</div>
<div class="adSpace box hidden-xs">
<div style="text-align: center;">  
<div id='MPU3'>
<script>
googletag.cmd.push(function() {googletag.display('MPU3');});
</script>
</div></div>
</div>
<div class="pmPicks box clearfix">
<a href="#" class="boxHeading"><span>//</span>Pm Picks</a>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/young-radicals-in-the-war-for-american-ideals-by-jeremy-mccarter/" title="Young Radicals reminds us that idealism and progressive radicalism are not terms of insult; they are core American values that America needs desperately to rediscover."><img src="http://images.popmatters.com/misc_art/m/mccarter-young-radicals-t350.jpg" title="Whatever Happened to American Idealism?" alt="Whatever Happened to American Idealism?"/></a>
<a href="http://www.popmatters.com/review/young-radicals-in-the-war-for-american-ideals-by-jeremy-mccarter/" title="Young Radicals reminds us that idealism and progressive radicalism are not terms of insult; they are core American values that America needs desperately to rediscover."><div class="mask "><p>Whatever Happened to American Idealism?</p></div></a>
</div>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/fleet-foxes-crack-up/" title="On their first album in six years, Fleet Foxes produce a dense, complex album that's easily their best, most ambitious work yet. "><img src="http://images.popmatters.com/news_art/f/fleet_foxes-crack-up.jpg" title="Fleet Foxes: Crack-Up" alt="Fleet Foxes: Crack-Up"/></a>
<a href="http://www.popmatters.com/review/fleet-foxes-crack-up/" title="On their first album in six years, Fleet Foxes produce a dense, complex album that's easily their best, most ambitious work yet. "><div class="mask "><p>Fleet Foxes: Crack-Up</p></div></a>
</div>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/summer-of-love-art-fashion-and-rock-and-roll-by-jill-dalessandro/" title="Summer of Love simultaneously demonstrates why that moment in the cultural timeline is worth commemorating, what its legacy is, and what was lost as summer turned to fall."><img src="http://images.popmatters.com/misc_art/d/dalessandro-summer-love-t350.jpg" title="Summer Turns to Fall: Revisiting the 'Summer of Love' 50 Years Later" alt="Summer Turns to Fall: Revisiting the 'Summer of Love' 50 Years Later"/></a>
<a href="http://www.popmatters.com/review/summer-of-love-art-fashion-and-rock-and-roll-by-jill-dalessandro/" title="Summer of Love simultaneously demonstrates why that moment in the cultural timeline is worth commemorating, what its legacy is, and what was lost as summer turned to fall."><div class="mask "><p>Summer Turns to Fall: Revisiting the 'Summer of Love' 50 Years Later</p></div></a>
</div>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/field-recordings-from-the-inside-by-joe-bonomo/" title="In his lifelong attachments to music, Bonomo holds on loosely and succeeds in never letting go. "><img src="http://images.popmatters.com/misc_art/b/bonomo-field-recordings-t350.jpg" title="Joe Bonomo's 'Field Recordings' Makes Plain the Poetry Inside of Him" alt="Joe Bonomo's 'Field Recordings' Makes Plain the Poetry Inside of Him"/></a>
<a href="http://www.popmatters.com/review/field-recordings-from-the-inside-by-joe-bonomo/" title="In his lifelong attachments to music, Bonomo holds on loosely and succeeds in never letting go. "><div class="mask "><p>Joe Bonomo's 'Field Recordings' Makes Plain the Poetry Inside of Him</p></div></a>
</div>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/ride-weather-diaries/" title="Oxford’s dreaming sons erase their ending with an album that is fondly unfamiliar and more rewarding for it."><img src="http://images.popmatters.com/news_art/r/ride-weather_diaries.jpg" title="Ride: Weather Diaries" alt="Ride: Weather Diaries"/></a>
<a href="http://www.popmatters.com/review/ride-weather-diaries/" title="Oxford’s dreaming sons erase their ending with an album that is fondly unfamiliar and more rewarding for it."><div class="mask "><p>Ride: Weather Diaries</p></div></a>
</div>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/brash-and-playful-okja-is-the-summers-activist-epic/" title="Bong Joon Ho’s uneven but still electrifying caper about a little girl and her giant pig on the run from villainous Tilda Swinton swirls a sharp dose of slapstick comedy into its pop satirical narrative."><img src="http://images.popmatters.com/misc_art/h/ho-okja-t350.jpg" title="Brash and Playful &#8216;Okja&#8217; is the Summer&#8217;s Activist Epic" alt="Brash and Playful &#8216;Okja&#8217; is the Summer&#8217;s Activist Epic"/></a>
<a href="http://www.popmatters.com/review/brash-and-playful-okja-is-the-summers-activist-epic/" title="Bong Joon Ho’s uneven but still electrifying caper about a little girl and her giant pig on the run from villainous Tilda Swinton swirls a sharp dose of slapstick comedy into its pop satirical narrative."><div class="mask "><p>Brash and Playful &#8216;Okja&#8217; is the Summer&#8217;s Activist Epic</p></div></a>
</div>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/chris-stapleton-from-a-room-volume-1/" title="Although From a Room likely won’t sweep the CMAs as Traveller did, its refined craftsmanship hammers home Stapleton’s abilities as a singer and songwriter."><img src="http://images.popmatters.com/news_art/c/chris-stapleton-from-a-room-volume-1.jpg" title="Chris Stapleton: From a Room: Volume 1" alt="Chris Stapleton: From a Room: Volume 1"/></a>
<a href="http://www.popmatters.com/review/chris-stapleton-from-a-room-volume-1/" title="Although From a Room likely won’t sweep the CMAs as Traveller did, its refined craftsmanship hammers home Stapleton’s abilities as a singer and songwriter."><div class="mask "><p>Chris Stapleton: From a Room: Volume 1</p></div></a>
</div>
<div class="pull-left view view-tenth"><a href="http://www.popmatters.com/review/amir-elsaffar-rivers-of-sound-not-two/" title="It is elevating to the spirit to encounter music and philosophy characterized by such warmth and amenity. "><img src="http://images.popmatters.com/news_art/a/amir_elsaffar_rivers_of_sound-not_two.jpg" title="Amir ElSaffar Rivers of Sound: Not Two" alt="Amir ElSaffar Rivers of Sound: Not Two"/></a>
<a href="http://www.popmatters.com/review/amir-elsaffar-rivers-of-sound-not-two/" title="It is elevating to the spirit to encounter music and philosophy characterized by such warmth and amenity. "><div class="mask "><p>Amir ElSaffar Rivers of Sound: Not Two</p></div></a>
</div>
<div class="pull-left view"><img src="//cdn.popmatters.com/img/pm-pics9.jpg"/>
</div>
<div class="ShowHideLinkMore pm-display-toggle" style="display:block;">
<div class="filter"><a href="#" title="more">Expand <span>Pm Picks</span> <i class="fa fa-plus"></i></a></div>
</div>
<div class="clearfix"></div>
<div class="ShowHideContainer box rightSidebar" style="display:none;margin-top:10px;">
<div class="clearfix">
<h3 class="blackHeading1"><a href="http://www.popmatters.com/review/the-production-of-money-how-to-break-the-power-of-bankers-by-ann-pettifor/" class="mixTitle">'The Production of Money': How to Break the Bankers and Put Our Broken Economy Back Together</a> <span> //</span>
<a href="books/">Books</a>
</h3>
</div>
<div class="clearfix">
<h3 class="blackHeading1"><a href="http://www.popmatters.com/review/royal-trux-platinum-tips-ice-cream/" class="mixTitle">Royal Trux: Platinum Tips + Ice Cream</a> <span> //</span>
<a href="music/">Music</a>
</h3>
</div>
<div class="clearfix">
<h3 class="blackHeading1"><a href="http://www.popmatters.com/review/civil-wars-a-history-in-ideas-david-armitage/" class="mixTitle">The Long Life of a Shattering and Complex Idea: Civil War</a> <span> //</span>
<a href="books/">Books</a>
</h3>
</div>
<div class="clearfix">
<h3 class="blackHeading1"><a href="http://www.popmatters.com/review/the-before-trilogy-criterion-collection/" class="mixTitle">Linklater's "Before" Trilogy Is About So Much More Than Romantic Love</a> <span> //</span>
<a href="film/">Film</a>
</h3>
</div>
<div class="clearfix">
<h3 class="blackHeading1"><a href="http://www.popmatters.com/review/chrissie-hynde-by-adam-sobsey/" class="mixTitle">Finally, a Proper Biography of Chrissie Hynde</a> <span> //</span>
<a href="books/">Books</a>
</h3>
</div>
<div class="clearfix">
<h3 class="blackHeading1"><a href="http://www.popmatters.com/review/oumou-sangare-mogoya/" class="mixTitle">Oumou Sangar&#233;: Mogoya</a> <span> //</span>
<a href="music/">Music</a>
</h3>
</div>
</div>
<div class="ShowHideLinkLess pm-display-toggle" style="display:none;">
<div class="filter"><a href="#" title="more">Collapse <span>Pm Picks</span> <i class="fa fa-minus"></i></a></div>
</div>
</div>
<div class="adSpace box hidden-xs">
<div style="text-align: center;">  
<div id='MPU4'>
<script>
googletag.cmd.push(function() {googletag.display('MPU4');});
</script>
</div></div>
</div>
 
<div class="blog"> <a href="/blogs/home/" class="boxHeading"> <span>//</span>Blogs </a>
<h2><a href="http://www.popmatters.com/post/black-milk-gives-em-hell/">Black Milk Gives 'Em 'Hell'</a></h2>
<h3>// Sound Affects </h3>
<div class="blog-img"> <a href="http://www.popmatters.com/post/black-milk-gives-em-hell/"><img alt="" src="http://images.popmatters.com/misc_art/b/black-milk-t350.jpg" class="imgOverlay"></a> </div>
<div class="row">
<div class="col-md-12">
<p><span class="firstcharacter">"Much</span> of <i>If There's a Hell Below</i>'s themes relay anxieties buried deep, manifested as sound when they are unearthed.</p>
<a href="http://www.popmatters.com/post/black-milk-gives-em-hell/" class="readMore">READ the article</a> </div>
</div>
<div class="row">
<div class="col-md-12">
<ul class="sidebloglist">
<div class="ShowHideLinkMore pm-display-toggle" style="display:block;">
<div class="filter"><a href="#" title="more">explore <span>BLOGS</span> <i class="fa fa-plus"></i></a></div>
</div>
<div class="ShowHideContainer content" style="display:none;">
<li><a href="http://www.popmatters.com/post/now-hear-this-hoops/">Now Hear This!: Hoops</a><br/><span> by Evan Sawdey</span> <span class="dateStamp">7 Jun 2017 // 9:00 AM</span></li>
<li><a href="http://www.popmatters.com/post/rhiannon-giddens-american-songbook/">Rhiannon Giddens Shares 'Freedom Highway' at American Songbook and on Tour</a><br/><span> by Sachyn Mital</span> <span class="dateStamp">2 Jun 2017 // 11:00 AM</span></li>
<li><a href="http://www.popmatters.com/post/slowdive-brooklyn-photos-bonus-song/">Slowdive Sell Out Brooklyn and Release Bonus Song "30th June"</a><br/><span> by Sachyn Mital</span> <span class="dateStamp">25 May 2017 // 8:54 AM</span></li>
<li><a href="http://www.popmatters.com/post/on-a-bang-an-interview-with-biffy-clyro/">On a Bang: An Interview with Biffy Clyro</a><br/><span> by Paul Carr</span> <span class="dateStamp">17 May 2017 // 11:32 AM</span></li>
<li><a href="http://www.popmatters.com/post/the-second-time-around-an-interview-with-tuxedo/">The Second Time Around: An Interview with Tuxedo</a><br/><span> by Danilo Castro</span> <span class="dateStamp">15 May 2017 // 9:00 AM</span></li>
<li><a href="http://www.popmatters.com/post/john-morelands-feeling-some-big-bad-luv/">John Moreland's Feeling Some Big Bad Luv</a><br/><span> by Sloane Spencer</span> <span class="dateStamp">1 May 2017 // 8:59 AM</span></li>
<li><a href="http://www.popmatters.com/post/person-youd-be-proud-of-an-interview-with-cataldo/">Person You'd Be Proud of: An Interview With Cataldo</a><br/><span> by Mantas Krisciunas</span> <span class="dateStamp">27 Apr 2017 // 9:30 AM</span></li>
<li><a href="http://www.popmatters.com/post/keeping-dry-under-storm-clouds-an-interview-with-sleaford-mods/">Keeping Dry Under Storm Clouds: An Interview with Sleaford Mods</a><br/><span> by Dan Derks</span> <span class="dateStamp">19 Apr 2017 // 10:50 AM</span></li>
<li><a href="http://www.popmatters.com/post/life-savers-pearl-jams-ten/">Life Savers: Pearl Jam's 'Ten'</a><br/><span> by SysAdmin</span> <span class="dateStamp">5 Apr 2017 // 9:59 AM</span></li>
</div>
<div class="ShowHideLinkLess pm-display-toggle" style="display:none;">
<div class="filter"><a href="#" title="more">Collapse <span>BLOGS</span> <i class="fa fa-minus"></i></a></div>
</div>
</ul></div></div>
</div>
 
</div>
 
</div>
</div>
</div>
</div>
 
<footer>
<div class="footer">
<div class="container">
<div class="row">
<div class="col-md-2 col-sm-3 col-xs-12">
<h4>ABOUT</h4>
<ul class="footerLink">
<li><a href="http://www.popmatters.com/about" title="About">Mission</a>
</li>
<li><a href="http://www.popmatters.com/contributors" title="Staff">Staff</a>
</li>
<li><a href="http://www.popmatters.com/about">Contact</a>
</li>
</ul>
</div>
<div class="col-md-2 col-sm-3 col-xs-12">
<h4>JOIN</h4>
<ul class="footerLink">
<li><a href="http://www.popmatters.com/submissions" title="Submissions">Submissions</a>
</li>
<li><a href="http://www.popmatters.com/book-imprint" title="Book Imprint">Book Series</a>
</li>
</ul>
</div>
<div class="col-md-2 col-sm-3 col-xs-12">
<h4>biz</h4>
<ul class="footerLink">
<li><a href="http://www.popmatters.com/advertising" title="Advertising">Advertising</a>
</li>
<li><a href="http://www.popmatters.com/privacy-policy" title="Privacy Policy">Privacy Policy</a>
</li>
</ul>
</div>
<div class="col-md-2 col-sm-3 col-xs-12">
<h4>FOLLOW us</h4>
<ul class="footerLink">
<li><a href="http://www.popmatters.com/feeds/list" title="RSS">rss</a>
</li>
<li><a target="_blank" href="http://www.facebook.com/pages/PopMatters/6658573343">Facebook</a>
</li>
<li><a target="_blank" href="http://twitter.com/popmatters">Twitter</a>
</li>
<li><a target="_blank" href="https://soundcloud.com/popmatters">Soundcloud</a>
</li>
<li><a target="_blank" href="https://www.pinterest.com/popmatters/">Pinterest</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="copyright"><div class="container">
&copy; 1999-2017 PopMatters.com. All rights reserved. PopMatters.com&trade; and PopMatters&trade; are trademarks of PopMatters Media, Inc.
<span>PopMatters is wholly independently owned and operated.</span>
</div>
</div>
</footer>
 
 
 
<div id='div-gpt-ad-1474999059755-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1474999059755-0');});
</script>
</div>
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript"></script><script type="text/javascript">_uacct = "UA-286897-1"; urchinTracker();</script>
<script type="text/javascript">
var _sf_async_config=
{uid:21097,domain:"popmatters.com"}
;
(function()
{
  function loadChartbeat() 
{
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() 
{ 
oldonload(); loadChartbeat(); 
};
}
)();
</script>
<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "popmatters", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>
 
<script src="//cdn.popmatters.com/js/site.js?v=2"></script>
</body>
</html>
