
    <!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!-- Consider specifying the language of your content by adding the `lang` attribute to <html> -->
<!--[if lt IE 7]> <html lang="en" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html lang="en" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
    
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">



<meta name="twitter:image"          content="https://assets.rbl.ms/17067578/1200x600.jpg?1515781582">


<meta property="fb:app_id"              content="829240870582494">
<meta property="og:type"                content="article">


<meta property="og:url"                 content="https://www.popmatters.com/bark-georges-didi-hubermann-review-2518952606.html">
<link rel="canonical" href="https://www.popmatters.com/bark-georges-didi-hubermann-review-2518952606.html" />



    <meta property="og:site_name"           content="PopMatters">


    
        <meta property="og:image"               content="https://popmatters-img.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F17067578%2F980x.jpg/2000%2C2000/nydiqfVkKtZ6qytX/img.jpg">
    
    
        <meta property="og:image:width"               content="2000">
    
    
        <meta property="og:image:height"               content="2000">
    


    <meta property="og:title"               content="The Human Devastation in Auschwitz-Birkenau&#39;s Vegetation">
    <meta property="og:description"         content="How do we contextualize the unexplainable? How do we arrange an understanding between the simplicity of some images, perhaps even the undefinable beauty, and the horror of what happened in those locations many years ago?">


    
    


<meta property="article:publisher"      content="6658573343" />



<meta name="referrer" content="always" />


    <meta charset="utf-8">

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    

    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
         
         ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com'});
      } else {
         
         ga('create', 'UA-26184524-1', 'auto');
      }

        var utmCampaignData = null;

      
        
        
            
                
                    utmCampaignData = {
                        'campaignName': "nokeepreading,1",
                        'campaignSource': "",
                        'campaignMedium': "",
                        'campaignContent': "",
                        'dataSource': "abtest"
                    }

                    document.cookie = 'rm_layout_name=0';
            
        
            
                
            
        

      // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }

      // DEFAULTS
      if(utmCampaignData) {
         utmCampaignData['campaignSource'] = utmCampaignData['campaignSource'] || 'RebelMouse';
         utmCampaignData['campaignMedium'] = utmCampaignData['campaignMedium'] || 'RebelMouse Website';
      }

      if(utmCampaignData) {
          ga('set', 'campaignName', utmCampaignData.campaignName);
          ga('set', 'campaignSource', utmCampaignData.campaignSource);
          ga('set', 'campaignMedium', utmCampaignData.campaignMedium);
          ga('set', 'campaignContent', utmCampaignData.campaignContent);
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      
         ga('create', 'UA-286897-1', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         

         ga('b.send', 'pageview');
      

      
      ga('create', 'UA-84764895-1', 'auto', {'name': 'c'});
      ga('c.send', 'pageview');
    </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="PopMatters" href="/feeds/reviews.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    
    <meta name="google-site-verification" content="jOnt41cT1_AQeKXtlLnkxf2lxC7abvZ0uxLoe-6Kxco" />
    

    

    

    <title>The Human Devastation in Auschwitz-Birkenau&#39;s Vegetation</title>
    
    
    
    <style>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</style>
    
        <link rel="lazy-stylesheet" href="https://static.rbl.ms/static/css-build/roar/runner/non-critical.css?v=assets11426ada81e3c1efd47521f2b44dc931">
    

    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    
    
        <script>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</script>
    
    
    <link rel="apple-touch-icon"      href="https://resize.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F14836431%2F2000x.png/192%2C192/y6FygDvmfsXdpIj6/img.png" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://resize.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F14836431%2F2000x.png/32%2C32/2dCagLgl%2FBcPObqX/img.png"   sizes="16x16"/><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source Sans Pro:300,400,700|Open Sans:300,400,700|Oswald:300,400,700|Raleway:300,400,700" /><meta property="article:published_time" content="2018-01-12T17:30:10" /><meta property="article:modified_time" content="2018-01-12T18:26:20" /><meta name="keywords" content="philosophy, memoir, holocaust literature, samuel e. martin, wwii, auschwitz-birkenau, photography, bark, holocaust"/><meta name="description" content="Georges Didi-Hubermann's Bark considers the implications of truth in images from this piece of the Holocaust."/><script>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</script><script>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</script><!-- Ad header code --><script>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</script><script>
  dfpSlots = [];

  googletag.cmd.push(function() {
  
    var topLeaderboardMapping = googletag.sizeMapping()
    .addSize([0, 0], [])
    .addSize([500, 0], [[468, 60]])
    .addSize([768, 0], [[728, 90]])
    .addSize([965, 0], [[728, 90]])
    .addSize([1010, 0], [[970, 250],[970, 90],[728, 90]]).build();
    
    var MPU1Mapping = googletag.sizeMapping()
    .addSize([0, 0], [])
    .addSize([500, 0], [[300, 250]])
    .addSize([768, 0], [])
    .addSize([965, 0], [[300, 250]])
    .addSize([1010, 0], [[300, 250]]).build();
    
    var MPU2Mapping = googletag.sizeMapping()
    .addSize([0, 0], [])
    .addSize([500, 0], [[300, 250],[300, 600],[160, 600]])
    .addSize([768, 0], [])
    .addSize([965, 0], [[300, 250],[300, 600],[160, 600]])
    .addSize([1010, 0], [[300, 250],[300, 600],[160, 600]]).build();
    
    var MPU3Mapping = googletag.sizeMapping()
    .addSize([0, 0], [])
    .addSize([500, 0], [[300, 250],[300, 600],[160, 600]])
    .addSize([768, 0], [])
    .addSize([965, 0], [[300, 250],[300, 600],[160, 600]])
    .addSize([1010, 0], [[300, 250],[300, 600],[160, 600]]).build();
    
    var bottomLeaderboardMapping = googletag.sizeMapping()
    .addSize([0, 0], [])
    .addSize([500, 0], [[468, 60]])
    .addSize([768, 0], [[728, 90]])
    .addSize([965, 0], [[728, 90]])
    .addSize([1010, 0], [[970, 250],[970, 90],[728, 90]]).build();
    
    var MPU4Mapping = googletag.sizeMapping()
    .addSize([0, 0], [])
    .addSize([500, 0], [[300, 250],[300, 600],[160, 600]])
    .addSize([768, 0], [])
    .addSize([965, 0], [[300, 250],[300, 600],[160, 600]])
    .addSize([1010, 0], [[300, 250],[300, 600],[160, 600]]).build();
    
  var InArticleMapping = googletag.sizeMapping()
    .addSize([0, 0], [300, 250])
    .build();

    function getUrlParameter(name) {
    name = name.replace(/[\[]/, '\\[').replace(/[\]]/, '\\]');
    var regex = new RegExp('[\\?&]' + name + '=([^&#]*)');
    var results = regex.exec(location.search);
    return results === null ? '' : decodeURIComponent(results[1].replace(/\+/g, ' '));
    };
    var cm = getUrlParameter('cm');
    
    googletag.defineOutOfPageSlot('/1013155/PopMatters_DeskTab_OOP', 'OOP').addService(googletag.pubads());
    
    googletag.defineSlot('/1013155/PopMatters_DeskTab_Unit1_TopLeaderboard', [[468, 60], [728, 90], [970, 250], [970, 90]], 'Topleaderboard').defineSizeMapping(topLeaderboardMapping).addService(googletag.pubads());
    
    googletag.defineSlot('/1013155/PopMatters_DeskTab_Unit2_MPU1', [300, 250], 'MPU1').defineSizeMapping(MPU1Mapping).addService(googletag.pubads());
    
    googletag.defineSlot('/1013155/PopMatters_DeskTab_Unit3_MPU2', [[300, 250], [300, 600]], 'MPU2').defineSizeMapping(MPU2Mapping).addService(googletag.pubads());
    
    googletag.defineSlot('/1013155/PopMatters_DeskTab_Unit4_MPU3', [[300, 250], [300, 600]], 'MPU3').defineSizeMapping(MPU3Mapping).addService(googletag.pubads());
    
    googletag.defineSlot('/1013155/PopMatters_DeskTab_Unit5_BottomLeaderboard', [[468, 60], [728, 90], [970, 250], [970, 90]], 'BottomLeaderboard').defineSizeMapping(bottomLeaderboardMapping).addService(googletag.pubads());
    
     dfpSlots[0] = googletag.defineSlot('/1013155/PopMatters_DeskTab_Unit6_MPU4', [[160, 600], [300, 250], [300, 600]], 'MPU4').defineSizeMapping(MPU4Mapping).addService(googletag.pubads());
    
    googletag.defineSlot('/1013155/1x1_adhesion', [1, 1], 'div-gpt-ad-1499609531827-0').addService(googletag.pubads());

    googletag.defineSlot('/1013155/PopMatters_DeskTab_InArticle', [1, 1], 'InArticle').addService(googletag.pubads());

googletag.defineSlot('/1013155/PopMatters_InArticle/PopMatters_InArticle_1', [[728, 90], [300, 250]], 'div-gpt-ad-1510759286153-0').defineSizeMapping(InArticleMapping).addService(googletag.pubads());

    googletag.defineSlot('/1013155/PopMatters_InArticle/PopMatters_InArticle_2', [[728, 90], [300, 250]], 'div-gpt-ad-1510759286153-1').defineSizeMapping(InArticleMapping).addService(googletag.pubads());

    googletag.defineSlot('/1013155/PopMatters_InArticle/PopMatters_InArticle_3', [[728, 90], [300, 250]], 'div-gpt-ad-1510759286153-2').defineSizeMapping(InArticleMapping).addService(googletag.pubads());    

    googletag.pubads().setTargeting('cm',[cm]);
    /*googletag.pubads().enableSingleRequest();*/

    pbjs.que.push(function() {
     pbjs.setTargetingForGPTAsync();
    });

    googletag.pubads().setTargeting("ImpressionNumber", refreshVariable.toString());

    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

    setInterval(function(){refreshSlot(dfpSlots);}, 60000);

  });
</script><script>
	(function () {
	    var node = document.getElementsByTagName('script')[0],
		rvbP = document.createElement('script');
	    window.CMT = { appId: 'aafa2fd2-e7fd-40d7-878a-f20412c2dc53' };
	    rvbP.defer = true;
	    rvbP.type = 'text/javascript';
	    rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
			'//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
	    node.parentNode.insertBefore(rvbP, node);
	})();
</script><!-- Rebelbar Header Styles --><style>
div[data-google-query-id] {
text-align:center;
}
.body div[data-google-query-id] iframe {
width:auto;
}
.rebelbar--fixed.skin-simple {
position:fixed;
z-index:4;
top:0;
}
.with-fixed-header .rebelbar--fixed.skin-simple {
box-shadow: 0px 1px 6px rgba(0,0,0,0.5);
}
.rebelbar.skin-simple .rebelbar__inner {
max-width: 1280px;
padding-top: 15px;
}
.rebelbar.skin-simple {
background-color:#fff;
}
@media only screen and (min-width: 768px){
.rebelbar.skin-simple {
    height: 130px;
    line-height: 1;
    font-weight: 700;
}
.rebelbar.skin-simple .rebelbar__menu-toggle {
    line-height:50px;
height:50px;
}
.rebelbar__menu-toggle.js--active .fa.fa-bars::before {
content: "\f00d";
}
.rebelbar.skin-simple i {
font-size: 25px;
}
.topbar-wrapper {
margin: 0;
}

.rebelbar.skin-simple .logo {
display: inline-block;
float: none;
}
.logo__image {
    width: 204px;
    max-width: none!important;
    position: relative;
    top: 5px;
}

.search-form {
top: 30px;
}
.with-floating-shares .rebelbar.skin-simple .search-form {
display: block!important;
}
.search-form,
.search-form__close,
.search-form__open {
display :none;
}
.search-form__text-input {
    display: block;
    font-family: Oswald;
    font-size: 15px;
    background: url(https://assets.rbl.ms/10772549/2000x.png) bottom right no-repeat;
    width: 200px;
}
.search-form__submit {
    display: inline-block;
    vertical-align: middle;
    padding: 0;
    color: rgba(0, 0, 0, .6)!important;
    font-size: 15px!important;
    right: -10px;
}

.fa-search:before {
    content: "\f002";
}

.giant-header-ad {
display: none;
}


}
@media(min-width:768px){
.rebelbar.skin-simple .rebelbar__inner {
padding: 15px 30px 0;
}
.giant-header-ad {
display: block;
width: 100%;
background: #F2F3F3;
padding: 24px 20px;
text-align: center;
overflow: hidden;
    box-sizing: border-box;
    margin-bottom: 40px;
}
}
@media(min-width:1024px){
.logo__image {
    width: 300px;
}
.search-form {
display: inline-block;
}
}
@media(max-width:767px){
.rebelbar.skin-simple .rebelbar__inner {

padding-top: 0;
}
div[data-glade] > div { margin:0 auto;}
}
.main-author__avatar.image {
     display:none;
}

.tags::before {
    content: 'TOPICS:';
    color: #000;
    font-size: 16px;
    text-transform: uppercase;
}

</style><style>
body {
min-height:100%;
}
.sticky-target.sticky-active {
z-index:10;
}
.user-profile .site-title-edit {
    color: #fff;
}
.content {
width: auto;
max-width: 1280px;
padding: 20px 15px;
margin-top: 40px;
}
@media (min-width:768px){
.content {padding:0 25px;}
}

/*Hide real author when Custom Author Field exists*/
.custom-field-fake-author ~ .post-author-list,
.custom-field-fake-author ~ .social-author {
    display: none!important;
}
.custom-field-fake-author {
    display: inline-block;
    font-size: 14px;
    font-weight: 400;
    color: rgba(110, 109, 114, 1);
    font-family: 'Source Sans Pro', sans-serif;
}
.postpage-stream .custom-field-fake-author,
.post-splash-custom .custom-field-fake-author {
    color: rgba(240, 153, 29, 1);
    font-size: 16px;
}
.post-splash-custom .custom-field-fake-author {
  line-height: 28px;
  vertical-align: middle;
}

.body-description iframe {
    margin: 0 auto!important;
    display: block;
    width: 100%;
}
.widget:hover .widget__headline a {
color: inherit;
}
.expand-headline,
.expand-headline:hover {
  display: block;
  font: 400 15px/1.33 'Oswald', sans-serif;
  text-align: left;
  text-transform: uppercase;
  position: relative;
  z-index: 3;
  background: url('https://assets.rbl.ms/10775983/2000x.png') bottom left no-repeat;
  padding: 0 0 15px 5px;
  margin: 24px 0 0px;
  color: #f0991d;
}
.expand-headline .expand-item__name {
  color: #000;
 /* background: url('https://assets.rbl.ms/10776483/2000x.png') center right no-repeat;*/
  padding-right: 10px;
}

.section-title {
  background-color: #D8D8D8;
  font-size: 15px;
  line-height: 30px;
  font-family: 'Oswald';
  text-transform: uppercase;
  padding-left: 10px;
}

 .section-title::before {
  content: '//';
  color: #fff;
  padding-right: 5px;
}

.footer-copyright p {
font-size: 12px;
}

.widget__body .widget__section::before {
content:'//';
color: #6e6d72;
font-size: 12px;
margin-right: 5px;
font-weight: 300;
}

.post-author__name::before,
.custom-field-fake-author::before {
content: 'By';
color: #6e6d72;
font-family: 'Source Sans Pro';
font-weight: normal;
padding-right: 4px;
}

.social-author__name::before {
content: 'By';
color: #6e6d72;
font-size: 14px;
font-family: 'Source Sans Pro';
font-weight: normal;
padding-right: 4px;
}

.post-author__name::after,
.postpage-stream .custom-field-fake-author::after,
.post-splash-custom .custom-field-fake-author::after {
content: '//';
color: #6e6d72;
font-size: 16px;
font-family: 'Source Sans Pro';
font-weight: normal;
padding: 0 0 0 4px;
}

/*Pop Ten Posts*/
.posts--pop-ten {
counter-reset: popten;
}
.posts--pop-ten .widget {
counter-increment: popten;
}
.posts--pop-ten .widget .widget__headline:before {
content: counter(popten);
    color: #f0991d;
    font: 400 30px/1 'Oswald', sans-serif;
    display: inline-block;
    margin-right: 20px;
    float: left;
}
.posts--pop-ten.hidden__item {
counter-reset: awesome-counter 5;
}
.posts--pop-ten.hidden__item .widget {
content: counter(awesome-counter);
}
.posts--pop-ten.hidden__item .widget .widget__headline:before {
counter-increment: awesome-counter;
    
}
.expand-collapse-container {
margin-bottom: 5px;
}

/*Mixed Media*/
.posts--mixed-media .widget__headline-text span {
display: block;
}
.posts--mixed-media .widget__headline-text .fake-subheadline {
font-size: 16px;
font-weight: normal;
display: inline;
}
.posts--mixed-media .widget__headline-text:hover span:not(.fake-subheadline) {
color: #f0991d;
}
.posts--mixed-media .widget__headline-text:hover:before {
    content: '';
    width: 12px;
    height: 12px;
    background: #f0991d;
    display: block;
    border-radius: 50%;
    position: absolute;
    left: 0;
    top: 0;
}


/*Global Menu Styles*/

.menu-global__search-form {
display: none;
}
.menu-global .main-menu-item a {
color: #fff;
    font-size: 24px;
    padding-left: 30px;
     font-family:Source Sans Pro,sans-serif;
}
.menu-global .section:before, .menu-global .section:after, .menu-global .divider:before {
border-color: #324C66;
}
.menu-global .menu-parent-item {
    padding-left: 30px;
    font-family: 'Work Sans';
    font-weight: 400;
}

.menu-global .main-menu-item:not(.section):hover > a,
.menu-global .main-menu-item:not(.section):hover > div > a {
color: #fff;
background: rgba(240, 153, 29, 1);
}
.menu-global .main-menu-item:not(.section):hover > a .ico:before,
.menu-global .main-menu-item:not(.section):hover > div > a .ico:before {
color: #fff;
}

/*------expand collapse ---------
.expand-collapse__item {
height:0;
overflow:hidden;
}
.expand .expand-collapse__item {
height:auto;
    transition: all .3s ease
}*/
.expand .fa-plus:before {
content: "\f068";
}
.expanded-text {
display:none
}
.expand .expanded-text {
display:inline;
}
.expand .collapsed-text {
display:none;
}
@media (max-width:767px){
.photo-credit {
font-size:12px;
}
}

</style><script type="text/lazy-javascript" priority="3">
rblms.require(['jquery'], function($ ) {
	$(".expand-headline").click(function(){
         $(this).parent('div').toggleClass("expand");
        $(this).parent('div').find(".expand-collapse__item").slideToggle();
    });
	
});

</script><meta property="fb:pages" content="6658573343" /><!-- Facebook Pixel Code --><script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '482172895483293');
  fbq('track', 'PageView');
</script><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=482172895483293&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code -->


    
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=assets2a65c5a3571a106904a2dbcac76e4c17"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/bind.js?v=assetsb4b44e88256d517dc80092f1fddfdeb0"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/indexOf.js?v=assetsf99e3210291abbbb9189e7e35109d117"></script>
<![endif]-->


    
        
            
            <script type="text/javascript" src="https://static.rbl.ms/static/js-build/ns_lazy_load.js?v=assets38c7692d279124c64c53f500183e7ba4" async></script>
            
        
    


    <script type="text/lazy-javascript" priority="0">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</script>
    

    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    <script type="application/ld+json">
    
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.popmatters.com/bark-georges-didi-hubermann-review-2518952606.html"
        },
        "headline": "The Human Devastation in Auschwitz-Birkenau&#39;s Vegetation",
        "image": {
            "@type": "ImageObject",
            "url": "https://popmatters-img.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F17067578%2F980x.jpg/2000%2C2000/nydiqfVkKtZ6qytX/img.jpg",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2018-01-12 17:30:10+0000",
        "dateModified": "2018-01-12 18:26:20+0000",
        
        "author": {
            "@type": "Person",
            "name": "christopher_john_stephens"
        },
        
        
        "publisher": {
        "@type": "Organization",
        "name": "PopMatters",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.rebelmouse.com/res/avatars/default"
          }
        },
        
        "description": "How do we contextualize the unexplainable? How do we arrange an understanding between the simplicity of some images, perhaps even the undefinable beauty, and the horror of what happened in those locations many years ago?"
    }
    
    </script>

    

</head>

<body 
    class="logged-out-user section-reviews"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--features">
            <a
                href="https://www.popmatters.com/features"
                
            >Features</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--reviews">
            <a
                href="https://www.popmatters.com/reviews"
                
            >Reviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--news">
            <a
                href="https://www.popmatters.com/news"
                
            >News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music">
            <a
                href="https://www.popmatters.com/music"
                
            >Music</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film">
            <a
                href="https://www.popmatters.com/film"
                
            >Film</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--books">
            <a
                href="https://www.popmatters.com/books"
                
            >Books</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tv">
            <a
                href="https://www.popmatters.com/tv"
                
            >Television</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--comics">
            <a
                href="https://www.popmatters.com/comics"
                
            >Comics</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--games">
            <a
                href="https://www.popmatters.com/games"
                
            >Games</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture">
            <a
                href="https://www.popmatters.com/culture"
                
            >Culture</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--interviews">
            <a
                href="https://www.popmatters.com/interviews"
                
            >Interviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--mixed-media">
            <a
                href="https://www.popmatters.com/mixed-media"
                
            >Mixed Media</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--media">
            <a
                href="https://www.popmatters.com/media"
                
            >Media</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--ediblistics">
            <a
                href="https://www.popmatters.com/ediblistics"
                
            >Column: Ediblistics</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--peripatetic-postcards">
            <a
                href="https://www.popmatters.com/peripatetic-postcards"
                
            >Column: Peripatetic Postcards</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--column-performance-oriented">
            <a
                href="https://www.popmatters.com/column-performance-oriented"
                
            >Column: Performance-Oriented</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu"></ul>
    </div>
</nav><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><!-- User Code --><div id='OOP' style="margin:0 auto"><script>
googletag.cmd.push(function() { googletag.display('OOP'); });
</script></div><style>
.post-pager__btn .fa:before {
content: '+';
font-size: 20px;
    font-weight: bold;
    position: relative;
    top: -1px;
}
</style><!-- End User Code --><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><div id="sTop_Bar_0_11_0_0_0_6" class="row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_11_0_0_0_6_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_0_11_0_0_0_6_0_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_11_0_0_0_6_0_0_0"><i class="fa fa-bars"></i></div><div class="logo" id="sTop_Bar_0_11_0_0_0_6_0_0_1">
    <a class="logo__anchor" href="/" target="_self">
        
        
            <img class="logo__image with-bounds hide-tablet-and-desktop" src="https://assets.rbl.ms/10773264/2000x.png" />

            
                <img class="logo__image with-bounds hide-mobile hide-desktop" src="https://assets.rbl.ms/10773265/2000x.png" /><img class="logo__image with-bounds hide-tablet-and-mobile" src="https://assets.rbl.ms/10771794/2000x.png" />
            
        
    </a>
</div><div class="sm-mb-2" id="sTop_Bar_0_11_0_0_0_6_0_0_2">
<div class="social-links">
        




<a class="social-links__link share-facebook" href="https://www.facebook.com/popmatters/" target="_blank">
    <span class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/popmatters" target="_blank">
    <span class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-instagram" href="https://www.instagram.com/popmatters/" target="_blank">
    <span class="fa fa-instagram"></span>
</a>
    </div>
</div><div class="search-form hide-mobile" id="sTop_Bar_0_11_0_0_0_6_0_0_3"><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"></input><button type="submit" class="search-form__submit fa fa-search" value=""></button><a class="search-form__open fa fa-search js-toggle" href="javascript:;" data-target=".search-form" data-toggle-class="show-search" data-scope="closest"></a></form></div><!-- User Code --><div class="text-element" id="poweredby_rebelmouse_link"><a href="https://www.rebelmouse.com/best-cms-2444511426.html?utm_source=PopMatters&utm_campaign=PoweredByRebelMouse" class="color-inherit" target="_blank" name="Best CMS" title="Best CMS">Powered by RebelMouse</a></div><style type="text/css">
#poweredby_rebelmouse_link {
    color: #999999;
    right: 30px;
    bottom: 75px;
    font-size: 8px;
    position: absolute;
    display: inline-block;
}

@media (max-width: 767px) and (min-width: 0) {
#poweredby_rebelmouse_link {
    top: 15px;
    right: 5px;
}
}

@media all and (min-width: 1024px) {
#poweredby_rebelmouse_link {
    display: block;
}
}
</style><!-- End User Code --><!-- User Code --><ul class="menubar"><li><a href="/">Recent</a></li><li class="menubar_item-dropdown"><a href="/features">Features</a><ul class="menubar_dropdown"><li><!--<a href="/features">Features Home</a>--></li><li><!--<a href="/special">Special Sections</a>--></li></ul></li><li class="menubar_item-dropdown"><a href="/reviews">Reviews</a><ul class="menubar_dropdown"><li><!--<a href="/">Features Home</a>--></li><li><!--<a href="/">Special Sections</a>--></li></ul></li><li class="menubar_item-dropdown"><a href="/news">News</a><ul class="menubar_dropdown"><li><!--<a href="/">News Subitem 1</a>--></li><li><!--<a href="/">News Subitem 2</a>--></li></ul></li><li><a href="/music">Music</a></li><li><a href="/film">Film</a></li><li><a href="/books">Books</a></li><li><a href="/tv">TV</a></li><li><a href="/comics">Comics</a></li><li><a href="/games">Games</a></li><li><a href="/culture">Culture</a></li></ul><style>
.menubar {
display: none;
margin: 18px auto 0;
padding: 0;
text-align: center;
    float: left;
    width: 100%;
}
.menubar li {
background: #000;
display: inline-block;
text-transform: uppercase;
position: relative;
font: normal 15px/35px 'Oswald', sans-serif;
text-align: left;
letter-spacing: 1px;
}
.menubar > li:first-child {
margin-right: 12px;
background: #f0991d;
} 
.menubar li a {
color: #fff;
padding: 0 16px;
display: block;
}
.menubar_dropdown li,
.menubar .menubar_item-dropdown--active,
.menubar li:hover {
background: #6D6E71;
}

/*dropdown level styles*/
.menubar_dropdown {
position: absolute;
top: 100%;
left: 0;
padding: 0;
margin: 0;
display: none;
}
.menubar_item-dropdown:hover .menubar_dropdown,
.menubar_item-dropdown--active .menubar_dropdown {
display: block;
}
.menubar_dropdown li {
font-size: 13px;
font-weight: normal;
letter-spacing: 1px;
white-space: nowrap;
display: block;
}
.menubar_dropdown li:hover {
background: #414042;
}
@media (min-width: 1024px){
  .menubar {
    display: block;
  }
}
</style><script type="text/lazy-javascript" priority="1">
/*
rblms.require(['jquery'], function($) {
$('.menubar_item-dropdown').on('click', function(){
  var activeClass = 'menubar_item-dropdown--active';
  $(this)
    .toggleClass(activeClass)
    .siblings()
    .removeClass(activeClass);
});
});
*/
</script><!-- End User Code --></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div>
</div>


    </div>
</div>


<div class="" id="sPost_0_4_0_0_0_2"><div class="ad-tag" id="sPost_0_4_0_0_0_2_0"><span class="ad-tag__inner">
<!-- Ad Placement -->
    
<!-- /1013155/PopMatters_DeskTabHome_Unit1_TopLeaderboard -->
<div id='Topleaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('Topleaderboard'); });
</script>
</div>
<!-- /Ad Placement -->
</span></div></div><div id="sPost_0_4_0_0_0_5_0" class="row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sPost_0_4_0_0_0_5_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l8">
    <!-- User Code --><style>
.article-description hr{
display:none
}


</style><!-- End User Code --><div class="js-section-loader-feature-container" id="sPost_0_4_0_0_0_5_0_0_1_1"><div class="" id="sPost_0_4_0_0_0_5_0_0_1_1_0"><div class="facebook-twiiter-like-share" id="sPost_0_4_0_0_0_5_0_0_1_1_0_0"><!-- User Code -->

<style>
.sharebar {
display:inline-block;
padding:0 10px 0 0;
vertical-align:top;
    margin-left: 0;
    margin-right: 0;
}
.sharebar .share {
vertical-align:top;
width:84px !important;
height:28px;
padding:0;
line-height:28px;
border-radius:3px;
font-size:12px;
font-weight:bold;
}

.sharebar .share.share-tw:after{
content:"Twitter";
    padding-left: 5px;
    vertical-align: middle;
}

.sharebar .share-plus .fa, .sharebar .share .fa {
    font-size: 18px;
}

.share-fb {
display:none !important;
}

@media (max-width:767px){
.sharebar {
display:inline-block;
vertical-align:top;
}

.sharebar:not(.share-panel){
padding-right:0;
}
}
.facebook-twiiter-like-share {
position: absolute;
    right: 0;
    bottom: 20px;
}
.photo-credit ~ .facebook-twiiter-like-share {
bottom:30px
}
</style><!-- End User Code --><div data-show-faces="false" data-action="like" data-size="large" data-layout="button_count" id="sPost_0_4_0_0_0_5_0_0_1_1_0_0_1" data-share="false" data-ga-tracking="click_facebook_top_article" class="fb-like" data-href=""></div><div id="sPost_0_4_0_0_0_5_0_0_1_1_0_0_2" class="post-partial article__shares"><div class="share-placeholder post-share sharebar with-first-button-caption share-panel" data-avoid-render="1">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popmatters.com%2Fbark-georges-didi-hubermann-review-2518952606.html%3Fxrs%3DRebelMouse_fb%26ts%3D1515781580" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popmatters.com/bark-georges-didi-hubermann-review-2518952606.html&amp;text=The%20Human%20Devastation%20in%20Auschwitz-Birkenau%27s%20Vegetation&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    

    

    

    

    

    

    

    

</div>
</div></div><div id="sPost_0_4_0_0_0_5_0_0_1_1_0_1" class="post-partial article__splash-custom">
<div class="post-splash-custom clearfix"  data-attr-style_post-body-photo-credit_all_default_font-size="12px" data-attr-style_post-headline_all_default_line-height="36px" data-attr-style_post-body-show-more_all_default_padding="0 2px" data-attr-style_post-tags_all_default_font-family="&#39;Source Sans Pro&#39;" data-attr-layout_subheadline="over" data-attr-style_post-credit_all_default_font-size="12px" data-attr-style_post-credit_all_default_padding="2px" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-body-text_all_default_line-height="1.8em" data-attr-style_post-section_all_default_display="block" data-attr-style_post-tags_all_default_text-transform="lowercase" data-attr-style_post-main-author-avatar_all_default_display="none" data-attr-style_post-body-pager-next-article_all_default_font-size="14px" data-attr-style_post-section_all_default_font-family="&#39;Oswald&#39;, sans-serif" data-attr-style_post-main-author-name_all_default_display="none" data-attr-style_post-main-author-bio_all_default_border-bottom="1px solid #AAA" data-attr-update_url_on_post_view="true" data-attr-style_post-body-h3_all_default_font-size="28px" data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,Pinterest,Whatsapp,Reddit,GooglePlus,Separator,Email" data-attr-style_post-body-text_all_default_color="rgba(67, 68, 70, 1)" data-attr-style_post-authors-name_all_default_text-transform="uppercase" data-attr-style_post-section_all_default_text-transform="uppercase" data-attr-style_post-subheadline-wrapper_all_default_color="rgba(255, 255, 255, 1)" data-attr-style_post-section_all_default_font-weight="400" data-attr-style_post-subheadline_all_default_text-transform="uppercase" data-attr-style_post-body-h2_all_default_line-height="1" data-attr-style_post-body-pager-next-page_all_default_font-family="&#39;Oswald&#39;" data-attr-style_post-body-photo-caption_all_default_color="rgba(204, 204, 204, 1)" data-attr-style_custom-field-article-source_all_default_font-family="&#39;Source Sans Pro&#39;" data-attr-show_around_the_web="true" data-attr-all_element_order="section,headline,custom_field_fake_author,author,date,photo_credit,custom_field_article_source,subheadline,body,tags,post_shares,custom_field_article_rating,main_author,badges_sponsored,snark_line,badges,like_button,source_link,custom_field_review_notes,collection_button,follow_button,community_comments,page_views" data-attr-style_post-body_all_default_margin="0 auto" data-attr-layout_all_date_format="%d %b %Y" data-attr-style_post-date-text_all_default_color="rgba(110, 109, 114, 1)" data-attr-layout_custom_field_article_source="top" data-attr-style_post-body-pager-next-article_all_default_font-weight="600" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="0 0 20PX" data-attr-style_post-body-text_all_default_max-width="720px" data-attr-layout_tags="bottom" data-attr-style_post-around-the-web-title_all_default_padding-bottom="8px" data-attr-style_post-main-author-bio_all_default_font-size="14px" data-attr-style_post-shares-link_all_default_margin="5px" data-attr-style_custom-field-article-source_all_default_display="block" data-attr-style_post-body-h2_all_default_font-size="28px" data-attr-style_post-body-pager-next-page_all_default_text-transform="uppercase" data-attr-style_post-body-pager-next-article_all_default_font-family="&#39;Oswald&#39;" data-attr-style_post-body-pager-next-page_all_default_font-size="14px" data-attr-style_post-tags_all_default_margin="15px auto" data-attr-style_post-headline_all_default_padding="0" data-attr-style_post-body-pager-next-article_all_default_color="rgba(240, 153, 29, 1)" data-attr-style_post-main-author-bio_all_default_padding="7px 0 7px 0" data-attr-style_post-authors-avatar_all_default_display="none" data-attr-style_post-body-text_all_default_padding="0" data-attr-style_post-around-the-web-title_all_default_font-family="&#39;Oswald&#39;" data-attr-style_post-around-the-web-link_all_default_color="rgba(74, 74, 74, 1)" data-attr-style_post-subheadline-wrapper_all_default_padding="10px" data-attr-style_post-date-text_all_default_font-size="16px" data-attr-style_post-around-the-web-title_all_default_line-height="6px" data-attr-style_post-main-author-bio_all_default_font-family="&#39;Source Sans Pro&#39;" data-attr-style_post-subheadline-wrapper_all_default_margin-bottom="-20px" data-attr-style_post-body-pager-prev-page_all_default_font-family="&#39;Oswald&#39;" data-attr-style_post-date-text_all_default_display="inline-block" data-attr-style_post-body-h2_all_default_font-family="&#39;League-Gothic&#39;, sans-serif" data-attr-style_post-author-bio_all_default_display="block" data-attr-layout_photo_credit="top" data-attr-style_post-video_all_default_margin="0 -10px" data-attr-style_post-body-photo-credit_all_default_margin="0" data-attr-style_post-shares_all_default_margin="0 auto" data-attr-style_post-subheadline_all_default_font-size="16px" data-attr-style_post-body-h1_all_default_line-height="1.06" data-attr-style_post-body-h2_all_default_font-weight="normal" data-attr-style_post-body-h1_all_default_font-size="34px" data-attr-style_post-around-the-web-title_all_default_font-weight="normal" data-attr-style_post-body-h3_all_default_font-weight="normal" data-attr-style_post-subheadline_all_default_margin="0 0 0px" data-attr-style_post-date-text_all_default_font-family="&#39;Source Sans Pro&#39;, sans-serif" data-attr-style_post-body-photo-caption_all_default_font-size="12px" data-attr-layout_GooglePlus="inactive" data-attr-style_post-body-text_all_default_font-family="Open Sans" data-attr-style_post-main-author-bio_all_default_border-top="1px solid #AAA" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-layout_Separator="inactive" data-attr-style_post-subheadline_all_default_color="rgba(255, 255, 255, 1)" data-attr-style_post-subheadline_all_default_font-weight="300" data-attr-style_post-subheadline_all_default_padding="3px" data-attr-style_post-body-h3_all_default_font-family="&#39;League-Gothic&#39;, sans-serif" data-attr-layout_Pinterest="active" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-show_full_post_body="true" data-attr-style_post-credit_all_default_font-family="&#39;Source Sans Pro&#39;, sans-serif" data-attr-style_post-authors-name_all_default_font-weight="normal" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-style_post-body-pager-next-page_all_default_background-color="rgba(255, 255, 255, 0)" data-attr-style_post-credit_all_default_color="rgba(204, 204, 204, 1)" data-attr-style_post-body-pager-prev-page_all_default_background-color="rgba(255, 255, 255, 0)" data-attr-style_post-authors-name_all_default_line-height="14px" data-attr-style_post-date-text_all_default_vertical-align="top" data-attr-style_custom-field-article-source_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-style_post-shares_all_default_max-width="730px" data-attr-style_post-body-h1_all_default_font-weight="normal" data-attr-style_post-authors-element_all_default_display="inline-block" data-attr-style_post-around-the-web-link_all_default_line-height="7px" data-attr-style_post-body-pager_all_default_background="url(https://assets.rbl.ms/12475400/2000x.png) bottom left no-repeat" data-attr-style_post-date-text_mobile_default_font-size="11px" data-attr-style_post-body-pager-next-page_all_default_margin-left="-17px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-authors-name_all_default_font-family="&#39;Source Sans Pro&#39;, sans-serif" data-attr-style_post-body-photo-credit_all_default_color="rgba(204, 204, 204, 1)" data-attr-style_post-authors-name_all_default_font-size="16px" data-attr-style_post-authors-name_all_default_color="rgba(240, 153, 29, 1)" data-attr-style_post-element_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-style_post-around-the-web-item_all_default_="" data-attr-style_post-body-pager-next-page_all_default_float="left" data-attr-style_post-around-the-web-link_all_default_font-family="&#39;Oswald&#39;" data-attr-style_post-subheadline-wrapper_all_default_background-color="rgba(0, 0, 0, 1)" data-attr-style_post-date-text_all_default_line-height="28px" data-attr-style_post-body-pager-prev-page_all_default_font-size="14px" data-attr-style_post-subheadline-wrapper_all_default_margin-top="15px" data-attr-style_post-body_all_default_position="relative" data-attr-style_post-tags_all_default_max-width="720px" data-attr-layout_custom_field_fake_author="top" data-attr-layout_section="top" data-attr-style_post-headline_all_default_font-family="Raleway" data-attr-style_post-around-the-web-title_all_default_font-size="16px" data-attr-style_post-body-pager-prev-page_all_default_color="rgba(240, 153, 29, 1)" data-attr-style_post-body-pager-prev-page_all_default_font-weight="600" data-attr-style_post-around-the-web-link_all_default_font-weight="300" data-attr-style_post-body-pager_all_default_margin-bottom="20px" data-attr-style_post-authors-avatar_all_default_border-radius="" data-attr-layout_body="bottom" data-attr-style_post-body-text_all_default_font-size="18px" data-attr-layout_headline="top" data-attr-style_post-headline_all_default_font-weight="800" data-attr-style_post-section_all_default_font-size="14px" data-attr-format="splash-custom" data-attr-id="sPost_0_4_0_0_0_5_0_0_1_1_0_1" data-attr-style_post-credit_all_default_margin-top="5px" data-attr-style_post-body-pager-next-page_all_default_color="rgba(240, 153, 29, 1)" data-attr-style_post-subheadline_all_default_font-family="&#39;Oswald&#39;, &#39;sans-serif&#39;" data-attr-style_post-tags_all_default_font-size="15px" data-attr-style_post-headline-wrapper_all_default_margin="15px 0 0 -2px" data-attr-style_post-body-caption_all_default_font-size="&#39;Source Sans Pro&#39;, sans-serif" data-attr-style_post-body-text_all_default_margin="0 auto" data-attr-style_post-body-h1_all_default_font-family="&#39;League-Gothic&#39;, sans-serif" data-attr-style_post-body-pager-next-page_all_default_font-weight="600" data-attr-layout_all_image_crop="original" data-attr-style_post-headline_mobile_default_line-height="1.06" data-attr-style_post-body-pager-next-article_all_default_background-color="rgba(255, 255, 255, 0)" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-subheadline-wrapper_all_default_margin="" data-attr-style_post-body-pager-prev-page_all_default_text-transform="uppercase" data-attr-layout_Email="inactive" data-attr-style_post-section_all_default_color="rgba(240, 153, 29, 1)" data-attr-style_post-headline_mobile_default_font-size="36px" data-attr-style_post-body-h3_all_default_line-height="1" data-attr-style_post-headline_all_default_font-size="34px" data-attr-style_post-body-photo-credit_all_default_font-family="Source Sans Pro, sans-serif" data-attr-style_post-body-pager-next-page_all_default_background="transparent" data-attr-layout_custom_field_article_rating="bottom" data-attr-style_post-credit_all_default_margin-bottom="-10px" data-attr-style_post-around-the-web-title_all_default_padding-top="8px" data-attr-style_post-around-the-web-link_all_default_font-size="14px" data-attr-style_post-body-pager-next-article_all_default_text-transform="uppercase" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="5">
    <div class="article-module__controls-placeholder"></div>
    
    
<article class="clearfix image-article sm-mb-1 quality-HD post-2518952606" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/books"
    >Books</a>
    

        
    
        
            
            <div class="headline-container">
    <h1 class="headline h1">
        The Human Devastation in Auschwitz-Birkenau&#39;s Vegetation
    </h1>
</div>
        
    
        
            
            
        
    
        
            
            


<div class="post-author-list">


    
    
    
    
    
    

    

    
        
    

        <div class="post-author">
            <a href="//popmatters.com/community/christopher_john_stephens">
                
                <div class="post-author__avatar image" style='background-image: url("https://www.rebelmouse.com/res/avatars/default")'></div>
                
            </a>
            <a href="//popmatters.com/community/christopher_john_stephens" class="post-author__name">Christopher John Stephens</a>
            
        </div></div>
        
    
        
            
            <span class="post-date">56m</span>
        
    
        
            
            
        
    
        
            
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        
                            
                        

                        
                        
                        

                        
                            
                            <div class="widget__image crop-800x600"
                                
                                    
                                    data-runner-img-hd="https://resize.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F17067578%2Forigin.jpg/1200%2C900/2U6CXgpsKDe71IOR/img.jpg"
                                    data-runner-img-md="https://resize.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F17067578%2Forigin.jpg/600%2C450/28J8Dfye2SfEpi52/img.jpg"
                                    data-runner-img-sd="https://resize.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F17067578%2Forigin.jpg/300%2C225/L3c6ld1AWNbsXbfa/img.jpg"
                                    data-runner-style='padding-bottom: 75.0%; '
                                    style='padding-bottom: 75.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
            
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Georges Didi-Hubermann's <em>Bark</em> considers the implications of truth in images from this piece of the Holocaust.</p></h2>
</div>

        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
            

<span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2518952606"
            
                data-authors="Christopher John Stephens"
            
            
                data-headline="The Human Devastation in Auschwitz-Birkenau&#39;s Vegetation"
            
        >

        <div class="body-description">

   
                <div class="nested-posts">
                
                <div class="nested-post">
                
                    
                    <img class="rm-shortcode" src="https://assets.rbl.ms/17067576/300x.jpg" />
                    
                
                <h6>
                
                    
                    <span class="review-title">Bark </span>
                    
                
                </h6><h5>
                
                    
                    <span class="review-author">Georges Didi-Huberman </span>
                    
                
                </h5><p>
                
                    
                    <span class="review-owned_by">MIT Press </span>
                    
                
                </p><p>
                
                    
                    <span class="review-release_date">20 Oct 2017 </span>
                    
                
                </p>
                
                    
                
     
                    
                   
                
                
                    
                       <a href="https://mitpress.mit.edu/books/bark">Other</a><br/>  
                    
                
                </div>
                
                </div>
                <!-- /1013155/PopMatters_DeskTab_Unit1_TopLeaderboard -->
<div id="Topleaderboard">
<script>
googletag.cmd.push(function() { googletag.display('Topleaderboard'); });
</script>
</div><p>How do we contextualize the unexplainable? How do we arrange an understanding between the simplicity of some images, perhaps even the undefinable beauty, and the horror of what happened in those locations many years ago? First published in its original French in 2011, Georges Didi-Huberman's <em>Bark</em>, (carefully and decisively translated by Samuel E. Martin), attempts not to understand and explain the Holocaust as it was brutally played out at Auschwitz-Birkenau, so much as place the realities of those times against the apparent banality and quiet peace of a location so literally and figuratively haunted by millions of innocent murdered people. In its solitude rests a staggering and profound truth: "…what is a horizon at Birkenau? What is a horizon in this place conceived to shatter all hope?" The author's photographs and texts speak to each other in painfully simple codes. If the latter can provide a literal manifestation of horizons on this landscape of death, can the former really match the "truth" of those images?<br/></p><p><em>Bark </em>is a deceptively simple text in content. It's a little more than average adult male palm-sized, 136 pp., and 19 photographs of various scenes at and around Auschwitz-Birkenau. The photographs are accompanied by reflections, observations, attempts to make connections between the reality of what the images represented in the reality of 2011 and the ghosts that cannot be removed. The author, a Paris-based philosopher and art historian, took home pieces of bark from a tree at Auschwitz-Birkenau. Very carefully, Didi-Huberman sets forth his premise in the opening reflection of what the bark represented:</p><p style="margin-left: 20px;">"Three strips of time… a fragment of memory… a fragment of the present… a fragment of desire…"</p><p>They're alive, these strips, like skin peeled from trees grown on the location, trees that could not be vanquished. We learn that the very name of Birkenau came from Birch trees. These trees grew on barren, desolate, lands. They were pioneer trees, survivors, romantic yet also (from Antiquity through the Middle Ages) "a medium for scripts and figures." In effect, it was perfectly understandable that some sort of truth could be gleaned from what these relics displayed. <em>Bark</em> uses these pieces from trees only as a launching point for something deeper, a means to draw links between the horrifying past and the commercialized present. The Auschwitz barracks had been turned into a commercial stand, a way not to financially exploit the situation so much as identify the location no longer as a place of barbarism but rather a place of culture. The "museumification" of the site took the power back from the barbarians and landed it definitively in the established world of historians. Consider this passage at the end of the section in question:</p><!-- /1013155/PopMatters_InArticle/PopMatters_InArticle_1 -->
<div id="div-gpt-ad-1510759286153-0">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510759286153-0'); });
</script>
</div><p style="margin-left: 20px;">"Culture is not the cherry on the cake of history... it remains ever a place of conflict…"</p><p>In other words, the author's pure mission here seems to be one where he sees a need to bear witness to the fact that the development of culture can be a crude, commodified, established process where history is severely placed in a palpable context, especially something like the Holocaust. We can take what he calls here some "haphazard photographs" as a way to establish our presence, to bear witness to the ghosts of our ancestors, but that art will never take the place of the facts. In his reflection of a photograph he'd taken of a bird that had perched itself on the ground between barbed wire from the 1940s and newly-installed wire, Didi-Huberman notes:</p><p style="margin-left: 20px;">"…I do have the distinct feeling that the bird landed between two terribly disjointed temporalities, two very different arrangements of the same parcel of space and history."</p><!-- /1013155/PopMatters_InArticle/PopMatters_InArticle_2 -->
<div id="div-gpt-ad-1510759286153-1">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510759286153-1'); });
</script>
</div><p>Those in charge of preserving the site so that the world today will never forget what happened there had no choice but to install and reinforce wire. Did it trivialize the remains of the site as it was originally maintained? How far should today go in order to adjust yesterday to modern expectations? Didi-Huberman and the rest of us spend time pondering such ideas, but this bird is brazen, free, unencumbered by the idea of sacred ground, laughing in the face of history.</p><p>The running thread  seems to be about the stubborn insistence of memory. Didi-Huberman writes: "…what can you say when Auschwitz must be forgotten at its very site in order to constitute itself as a fictitious place devoted to Auschwitz's memory?" That seems to be the struggle that will never end, the notion that at its root memory can never reach any level of "truth". At Birkenau, he argues that our obligation is to view the site as would an archaeologist. We need to see the human devastation in all that vegetation. "The washing of the rains… has brought countless splinters of bone back up the surface…" In such situations as those, obviously, the caretakers have no option but to add more earth to the site, to cover but never eliminate. "To look at things from an archaeological point of view is to compare what we see in the present, which has survived, with what we know to have disappeared."<br/></p><p>There will always be the question of whether or not it is essential to simplify in order to transmit any version of the "truth". Is it our obligation to sanitize in order to educate? Didi-Huberman notes that in a Berlin Memorial to the Murdered Jews of Europe, "…the documents are presented in a spirit of scrupulous exactness…" The author spends time considering the bravery of one covert photographer at Birkenau who had to "…hide in order to see…" He notes that this visionary strength that led to these images of mass cremation is at odds with the principles of the way Memorials operate. He reached his truth by hiding, slipping through the cracks, desperately seeking his own truth in all the madness and not paying attention to any sense of contemporary propriety.</p><!-- /1013155/PopMatters_InArticle/PopMatters_InArticle_3 -->
<div id="div-gpt-ad-1510759286153-2">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510759286153-2'); });
</script>
</div><p>For Didi-Huberman, the issue was also that our memories never allowed us to "…appeal to our capacity to provide detailed recollections." He photographs the floor of crematorium V at Birkenau and reflects that "…archaeologists have had to be summoned to interrogate the floors, to scour the depths, to excavate the remnants of history." For him, it's about interrogating "the layers of time" and setting all the stable objects into context. What does the bark tell him? "What will my child think when he comes across those remnants after my death?" Why did he go? What did he learn? </p><p>He had lost grandparents at Auschwitz, but <em>Bark</em> isn't solely about them. In effect, <em>Bark</em> is about carefully and methodically peeling away the layers of pain not to expose the scars to the glaring truth of light but rather to start the process of putting ourselves back together, of reconnecting strips of memory with their origins, of learning to live in peace with dual existences in the savage terrains of barbarism and the tamed lands of culture. Learning that there's often not much difference between the two can be the hardest truth to swallow. </p>
            
<div class="around-the-web">
    <div class="around-the-web__headline">Related Articles Around the Web</div>
    <ul class="around-the-web__list">
        
        <li class="around-the-web__item">
            <a href="https://mitpress.mit.edu/books/bark" class="around-the-web__link" target="_blank">Bark | The MIT Press &rsaquo;</a>
        </li>
        
        <li class="around-the-web__item">
            <a href="https://mitpress.mit.edu/authors/georges-didi-huberman" class="around-the-web__link" target="_blank">Georges Didi-Huberman | The MIT Press &rsaquo;</a>
        </li>
        
        <li class="around-the-web__item">
            <a href="https://mitpress.mit.edu/authors/samuel-e-martin" class="around-the-web__link" target="_blank">Samuel E. Martin | The MIT Press &rsaquo;</a>
        </li>
        
    </ul>
</div>
</div>
        

        



    </div>



        
    
        
            
            <div class="tags">
    
        <a
            class="tags__item"
            href="https://www.popmatters.com/tag/philosophy"
        >philosophy</a>
    
        <a
            class="tags__item"
            href="https://www.popmatters.com/tag/memoir"
        >memoir</a>
    
        <a
            class="tags__item"
            href="https://www.popmatters.com/tag/holocaust-literature"
        >holocaust literature</a>
    
        <a
            class="tags__item"
            href="https://www.popmatters.com/tag/samuel-e.-martin"
        >samuel e. martin</a>
    
        <a
            class="tags__item"
            href="https://www.popmatters.com/tag/wwii"
        >wwii</a>
    
        <a
            class="tags__item"
            href="https://www.popmatters.com/tag/auschwitz-birkenau"
        >auschwitz-birkenau</a>
    
        <a
            class="tags__item"
            href="https://www.popmatters.com/tag/photography"
        >photography</a>
    
        <a
            class="tags__item"
            href="https://www.popmatters.com/tag/bark"
        >bark</a>
    
        <a
            class="tags__item"
            href="https://www.popmatters.com/tag/holocaust"
        >holocaust</a>
    
</div>
        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popmatters.com%2Fbark-georges-didi-hubermann-review-2518952606.html%3Fxrs%3DRebelMouse_fb%26ts%3D1515781580" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popmatters.com/bark-georges-didi-hubermann-review-2518952606.html&amp;text=The%20Human%20Devastation%20in%20Auschwitz-Birkenau%27s%20Vegetation&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://www.popmatters.com/bark-georges-didi-hubermann-review-2518952606.html&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin"><i class="icons-share fa fa-linkedin"></i></a>
        

        
    

    
        

        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popmatters.com%2Fbark-georges-didi-hubermann-review-2518952606.html&amp;name=The%20Human%20Devastation%20in%20Auschwitz-Birkenau%27s%20Vegetation" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popmatters.com%2Fbark-georges-didi-hubermann-review-2518952606.html&amp;media=https://assets.rbl.ms/17067578/600x.jpg&amp;description=The%20Human%20Devastation%20in%20Auschwitz-Birkenau%27s%20Vegetation" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        
        

        
    

    
        

        
        <!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popmatters.com/bark-georges-didi-hubermann-review-2518952606.html" data-track-share="Reddit" class="share share-popup share-reddit"><i class="icons-share rd fa fa-reddit-alien"></i></a>
        

        
    

    

    

    

</div>
        
    
        
            
            <div class="custom-field-article-rating">10</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
</div>
</div><!-- User Code --><script type="text/javascript">

console.log(document.querySelector('.article__splash-custom .widget__body'));
 document.querySelector('.article__splash-custom .widget__body').appendChild(document.querySelector('.facebook-twiiter-like-share'));

 </script>

<!-- End User Code --></div></div><div class="ad-tag" id="sPost_0_4_0_0_0_5_0_0_1_2"><span class="ad-tag__inner">
<!-- Ad Placement -->
    
<div class="OUTBRAIN" data-widget-id="AR_1" data-ob-template="Admination" ></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script>
<!-- /Ad Placement -->
</span></div><div class="ad-tag" id="sPost_0_4_0_0_0_5_0_0_1_3"><span class="ad-tag__inner">
<!-- Ad Placement -->
    <div data-glade data-ad-unit-path="/1013155/PopMatters_BetweenPosts" height="250" width="300"></div>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<!-- /Ad Placement -->
</span></div><div class="mb-2 " id="sPost_0_4_0_0_0_5_0_0_1_4">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-body-photo-credit_all_default_font-size="12px" data-attr-style_post-body-caption_all_default_color="rgba(204, 204, 204, 1)" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-style_post-credit_all_default_font-size="12px" data-attr-style_post-credit_all_default_padding="2px 0" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-body-text_all_default_line-height="1.38" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-style_post-section_all_default_font-family="&#39;Oswald&#39;" data-attr-update_url_on_post_view="true" data-attr-style_post-body-h3_all_default_font-size="14px" data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,GooglePlus,Pinterest,Whatsapp,Separator,Email" data-attr-format="posts-custom" data-attr-style_post-section_all_default_text-transform="uppercase" data-attr-style_post-section_all_default_font-weight="normal" data-attr-style_post-body-h2_all_default_line-height="1" data-attr-style_post-social-author-name_all_default_color="rgba(110, 109, 114, 1)" data-attr-style_post-body-photo-caption_all_default_color="rgba(204, 204, 204, 1)" data-attr-all_element_order="headline,subheadline,custom_field_fake_author,author,section,date,body,photo_credit,badges,post_shares,snark_line,follow_button,community_comments,badges_sponsored,source_link,custom_field_article_source,custom_field_review_notes,collection_button,tags,main_author,like_button,custom_field_article_rating" data-attr-style_post-body_all_default_margin="0" data-attr-layout_all_date_format="%d %b %Y" data-attr-style_post-body-show-more_all_default_color="rgba(51, 177, 227, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-social-author-avatar_all_default_display="none" data-attr-layout_Separator="inactive" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-style_post-body-h2_all_default_font-family="&#39;League-Gothic&#39;, sans-serif" data-attr-style_post-body-h2_all_default_font-size="28px" data-attr-style_post-social-author_all_default_display="inline-block" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-headline_all_default_line-height="1.08" data-attr-style_post-date-text_all_default_font-size="14px" data-attr-layout_vertical_separation="10" data-attr-style_post-subheadline-wrapper_all_default_margin-bottom="-10px" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-body-h4_all_default_font-size="14px" data-attr-style_post-section_all_default_padding="5px 20px 0 0" data-attr-data-rm-advanced="true" data-attr-source_url="current_page" data-attr-layout_Linkedin="active" data-attr-layout_desktop_image_crop="1x1" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-shares_all_default_margin="10px -5px" data-attr-style_post-subheadline_all_default_font-size="20px" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-h1_all_default_line-height="1.06" data-attr-style_post-body-h2_all_default_font-weight="normal" data-attr-style_post-widget_all_default_margin-bottom="30px!important" data-attr-style_post-social-author-name_all_default_display="inline-block" data-attr-style_post-body-h1_all_default_font-size="34px" data-attr-style_post-body-photo-caption_all_default_font-size="12px" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-headline_all_default_margin="0" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-layout_date="right" data-attr-layout_author="right" data-attr-posts_id="sPost_0_4_0_0_0_5_0_0_1_4" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-style_post-credit_all_default_color="rgba(204, 204, 204, 1)" data-attr-style_post-social-author-social-name_all_default_vertical-align="top" data-attr-data-rm-style_post-headline_device="all" data-attr-layout_image_column_width="30" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_post-headline_all_default_font-family="&#39;Source Sans Pro&#39;" data-attr-style_post-body-h1_all_default_font-weight="normal" data-attr-style_post-wrapper_all_default_padding-top="20px" data-attr-style_post-credit_all_default_line-height="1" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-body-photo-credit_all_default_color="rgba(204, 204, 204, 1)" data-attr-layout_tablet_image_crop="3x2" data-attr-style_post-social-author-social-name_all_default_display="inline-block" data-attr-style_post-body-text_all_default_margin-top="0" data-attr-style_post-social-author-name_all_default_line-height="14px" data-attr-style_post-section_all_default_margin-left="3px" data-attr-style_post-date-text_all_default_line-height="14px" data-attr-limit="4" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_custom_field_fake_author="right" data-attr-style_post-credit_all_default_margin="0" data-attr-layout_section="right" data-attr-style_post-headline_all_default_text-transform="uppercase" data-attr-style_post-body-text_all_default_font-size="16px" data-attr-layout_headline="right" data-attr-style_post-body-h5_all_default_font-size="14px" data-attr-style_post-headline_all_default_font-weight="700" data-attr-style_post-section_all_default_font-size="12px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="right" data-attr-allow_duplicates="true" data-attr-style_post-headline-wrapper_all_default_margin="" data-attr-style_post-body-caption_all_default_font-size="12px" data-attr-style_post-social-author-name_all_default_font-family="&#39;Source Sans Pro&#39;" data-attr-style_post-body-h1_all_default_font-family="&#39;League-Gothic&#39;, sans-serif" data-attr-layout_horizontal_separation="10" data-attr-layout_all_image_crop="original" data-attr-style_post-headline_mobile_default_line-height="1.06" data-attr-style_post-date_all_default_margin="0" data-attr-node_id="/root/blocks[5]/block/abtests/abtest[1]/if[3]/row/column[1]/if[2]/posts-" data-attr-layout_GooglePlus="inactive" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-social-author-name_all_default_font-weight="400" data-attr-layout_Email="inactive" data-attr-style_post-social-author_all_default_padding="0" data-attr-style_post-social-author-social-name_all_default_line-height="18px" data-attr-load_more_button_text="+ Training" data-attr-style_post-section_all_default_color="rgba(240, 153, 29, 1)" data-attr-style_post-headline_mobile_default_font-size="34px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-widget_all_default_font-family="&#39;Source Sans Pro&#39;" data-attr-style_post-social-author-social-name_all_default_font-size="12px" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="5">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-philosophy tag-memoir tag-holocaust-literature tag-samuel-e.-martin tag-wwii tag-auschwitz-birkenau tag-photography tag-bark tag-holocaust" 
                 elid="2518952606" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2518952606" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:30.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/bark-georges-didi-hubermann-review-2518952606.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17067578/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17067578/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17067578/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:70.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/bark-georges-didi-hubermann-review-2518952606.html" >
        The Human Devastation in Auschwitz-Birkenau&#39;s Vegetation
    </a>
</h1>
        
    
        
            
            
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Georges Didi-Hubermann's <em>Bark</em> considers the implications of truth in images from this piece of the Holocaust.</p></h2>
</div>

        
    
        
            
            
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://www.rebelmouse.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="/community/christopher_john_stephens">Christopher John Stephens</a>

        </div>

        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/books"
    >Books</a>
    

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">56m</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-mike-white tag-comedy tag-drama tag-anxiety tag-brad&#39;s-status" 
                 elid="2524857396" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2524857396" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:30.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/brads-status-explores-the-embarrassing-side-of-ourselves-2524857396.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17069049/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17069049/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17069049/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:70.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/brads-status-explores-the-embarrassing-side-of-ourselves-2524857396.html" >
        &#39;Brad&#39;s Status&#39; Explores the Embarrassing Side of Ourselves
    </a>
</h1>
        
    
        
            
            
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Here we see a literal example of film as prism to the filmmaker, refracting the author's essence that takes on a new identity or incarnation through Ben Stiller's performance. </p></h2>
</div>

        
    
        
            
            
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://www.rebelmouse.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="/community/paul_risker">Paul Risker</a>

        </div>

        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/film"
    >Film</a>
    

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">1h</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-splendid-life tag-great-showdowns tag-mamrie-hart tag-art tag-humor tag-scott-c. tag-scott-campbell tag-splendid-life-the-art-of-scott-c." 
                 elid="2521930507" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2521930507" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:30.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/splendid-life-scott-c-review-2521930507.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17067978/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17067978/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17067978/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:70.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/splendid-life-scott-c-review-2521930507.html" >
        The Good, the Positive and the Funny in Scott C.&#39;s Art
    </a>
</h1>
        
    
        
            
            
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>No matter his subject matter, Scott C.'s confident cheerfulness is obvious and infectious.</p></h2>
</div>

        
    
        
            
            
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://www.rebelmouse.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="/community/j_m_suarez">J.M. Suarez</a>

        </div>

        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/books"
    >Books</a>
    

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">1h</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-they-might-be-giants tag-alternative-rock tag-indie-rock tag-power-pop" 
                 elid="2523341957" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2523341957" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:30.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/they-might-be-giants-like-fun-2523341957.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17067093/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17067093/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17067093/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:70.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/they-might-be-giants-like-fun-2523341957.html" >
        They Might Be Giants Make a Classic TMBG Record with &#39;I Like Fun&#39;
    </a>
</h1>
        
    
        
            
            
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>TMBG's 20th album effectively mixes catchy power pop with strange lyrics and the occasional unusual instrumentation. This formula is still effective, even after 35 years. </p></h2>
</div>

        
    
        
            
            
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://www.rebelmouse.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="/community/chris_conaton">Chris Conaton</a>

        </div>

        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/music"
    >Music</a>
    

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">2h</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div>
            </div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="ad-tag" id="sPost_0_4_0_0_0_5_0_0_1_5"><span class="ad-tag__inner">
<!-- Ad Placement -->
    <div data-glade data-ad-unit-path="/1013155/PopMatters_BetweenPosts" height="250" width="300"></div>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<!-- /Ad Placement -->
</span></div><div class="infinite-scroller " id="sPost_0_4_0_0_0_5_0_0_1_6"><div class="mb-2 " id="sPost_0_4_0_0_0_5_0_0_1_6_0">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-body-photo-credit_all_default_font-size="12px" data-attr-style_post-body-caption_all_default_color="rgba(204, 204, 204, 1)" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-style_post-credit_all_default_font-size="12px" data-attr-style_post-credit_all_default_padding="2px 0" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-body-text_all_default_line-height="1.38" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-style_post-section_all_default_font-family="&#39;Oswald&#39;" data-attr-update_url_on_post_view="true" data-attr-style_post-body-h3_all_default_font-size="14px" data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,GooglePlus,Pinterest,Whatsapp,Separator,Email" data-attr-format="posts-custom" data-attr-style_post-section_all_default_text-transform="uppercase" data-attr-style_post-section_all_default_font-weight="normal" data-attr-style_post-body-h2_all_default_line-height="1" data-attr-style_post-social-author-name_all_default_color="rgba(110, 109, 114, 1)" data-attr-style_post-body-photo-caption_all_default_color="rgba(204, 204, 204, 1)" data-attr-all_element_order="headline,subheadline,custom_field_fake_author,author,section,date,body,photo_credit,badges,post_shares,snark_line,follow_button,community_comments,badges_sponsored,source_link,custom_field_article_source,custom_field_review_notes,collection_button,tags,main_author,like_button,custom_field_article_rating" data-attr-style_post-body_all_default_margin="0" data-attr-layout_all_date_format="%d %b %Y" data-attr-style_post-body-show-more_all_default_color="rgba(51, 177, 227, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-social-author-avatar_all_default_display="none" data-attr-layout_Separator="inactive" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-style_post-body-h2_all_default_font-family="&#39;League-Gothic&#39;, sans-serif" data-attr-style_post-body-h2_all_default_font-size="28px" data-attr-style_post-social-author_all_default_display="inline-block" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-headline_all_default_line-height="1.08" data-attr-style_post-date-text_all_default_font-size="14px" data-attr-layout_vertical_separation="10" data-attr-style_post-subheadline-wrapper_all_default_margin-bottom="-10px" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-body-h4_all_default_font-size="14px" data-attr-style_post-section_all_default_padding="5px 20px 0 0" data-attr-data-rm-advanced="true" data-attr-source_url="current_page" data-attr-layout_Linkedin="active" data-attr-layout_desktop_image_crop="1x1" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-shares_all_default_margin="10px -5px" data-attr-style_post-subheadline_all_default_font-size="20px" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-h1_all_default_line-height="1.06" data-attr-style_post-body-h2_all_default_font-weight="normal" data-attr-style_post-widget_all_default_margin-bottom="30px!important" data-attr-style_post-social-author-name_all_default_display="inline-block" data-attr-style_post-body-h1_all_default_font-size="34px" data-attr-style_post-body-photo-caption_all_default_font-size="12px" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-headline_all_default_margin="0" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-layout_date="right" data-attr-layout_author="right" data-attr-posts_id="sPost_0_4_0_0_0_5_0_0_1_6_0" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-style_post-credit_all_default_color="rgba(204, 204, 204, 1)" data-attr-style_post-social-author-social-name_all_default_vertical-align="top" data-attr-data-rm-style_post-headline_device="all" data-attr-layout_image_column_width="30" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_post-headline_all_default_font-family="&#39;Source Sans Pro&#39;" data-attr-style_post-body-h1_all_default_font-weight="normal" data-attr-style_post-credit_all_default_line-height="1" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-body-photo-credit_all_default_color="rgba(204, 204, 204, 1)" data-attr-layout_tablet_image_crop="3x2" data-attr-style_post-social-author-social-name_all_default_display="inline-block" data-attr-style_post-body-text_all_default_margin-top="0" data-attr-style_post-social-author-name_all_default_line-height="14px" data-attr-style_post-section_all_default_margin-left="3px" data-attr-style_post-date-text_all_default_line-height="14px" data-attr-limit="4" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_custom_field_fake_author="right" data-attr-style_post-credit_all_default_margin="0" data-attr-layout_section="right" data-attr-style_post-headline_all_default_text-transform="uppercase" data-attr-style_post-body-text_all_default_font-size="16px" data-attr-layout_headline="right" data-attr-style_post-body-h5_all_default_font-size="14px" data-attr-style_post-headline_all_default_font-weight="700" data-attr-style_post-section_all_default_font-size="12px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="right" data-attr-allow_duplicates="true" data-attr-style_post-headline-wrapper_all_default_margin="" data-attr-style_post-body-caption_all_default_font-size="12px" data-attr-style_post-social-author-name_all_default_font-family="&#39;Source Sans Pro&#39;" data-attr-style_post-body-h1_all_default_font-family="&#39;League-Gothic&#39;, sans-serif" data-attr-layout_horizontal_separation="10" data-attr-layout_all_image_crop="original" data-attr-style_post-headline_mobile_default_line-height="1.06" data-attr-style_post-date_all_default_margin="0" data-attr-node_id="/root/blocks[5]/block/abtests/abtest[1]/if[3]/row/column[1]/if[2]/element_wrapper[2]/posts-" data-attr-layout_GooglePlus="inactive" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-social-author-name_all_default_font-weight="400" data-attr-layout_Email="inactive" data-attr-style_post-social-author_all_default_padding="0" data-attr-style_post-social-author-social-name_all_default_line-height="18px" data-attr-load_more_button_text="+ Training" data-attr-style_post-section_all_default_color="rgba(240, 153, 29, 1)" data-attr-style_post-headline_mobile_default_font-size="34px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-widget_all_default_font-family="&#39;Source Sans Pro&#39;" data-attr-style_post-social-author-social-name_all_default_font-size="12px" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="5">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-michele-scaler tag-orson-welles tag-william-shakespeare tag-drama tag-history tag-romance tag-micheal-macliammoir tag-robert-coote tag-myron-meisel tag-peter-bogdanovich tag-simon-callow tag-francoisn-thomas tag-ayanna-thompson tag-joseph-mcbride tag-suzanne-cloutier tag-othello" 
                 elid="2517816072" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2517816072" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:30.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/film-review-othello-by-orson-welles-2517816072.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17067939/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17067939/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17067939/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:70.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/film-review-othello-by-orson-welles-2517816072.html" >
        Presiding over Accidents in Orson Welles&#39;s &#39;Othello &#39;
    </a>
</h1>
        
    
        
            
            
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p><em> </em>For Welles, the director is "the man who presides over accidents but doesn't make them" and never were there more accidents over which to preside for Welles than in <em>Othello</em><em>.</em></p></h2>
</div>

        
    
        
            
            
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://www.rebelmouse.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="/community/chadwick_jenkins">Chadwick Jenkins</a>

        </div>

        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/film"
    >Film</a>
    

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">2h</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-cid-rim tag-electronic tag-electronic-jazz tag-free-jazz" 
                 elid="2524322509" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2524322509" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:30.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/cid-rim-material-2524322509.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17067184/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17067184/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17067184/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:70.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/cid-rim-material-2524322509.html" >
        CID RIM&#39;s Electronic Music on &#39;Material&#39; Feels Rooted in Performance
    </a>
</h1>
        
    
        
            
            
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>CID RIM may be working in an electronic medium, but the sound feels like performance, far more than it feels like programming.</p></h2>
</div>

        
    
        
            
            
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://www.rebelmouse.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="/community/mike_schiller">Mike Schiller</a>

        </div>

        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/music"
    >Music</a>
    

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">3h</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-americana tag-premiere tag-roger-street-friedman" 
                 elid="2524650870" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2524650870" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:30.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/roger-street-friedman-everyday-2524650870.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17068981/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17068981/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17068981/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:70.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/roger-street-friedman-everyday-2524650870.html" >
        Roger Street Friedman - &#34;Everyday&#34; (video) (premiere)
    </a>
</h1>
        
    
        
            
            
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>The Long Island Americana artist continues our Cellar Sessions premiere series with a live performance of the rollicking "Everyday".</p></h2>
</div>

        
    
        
            
            
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/13295455/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/jonathan_frahm">Jonathan Frahm</a>

        </div>

        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/music"
    >Music</a>
    

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">3h</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-shoes tag-elizabeth-semmelhack tag-sex-and-the-city tag-race tag-class tag-gender tag-bata-shoe-museum tag-art-history tag-identity-politics tag-books" 
                 elid="2519357531" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2519357531" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:30.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/shoes-meaning-of-style-review-2519357531.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17067642/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17067642/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17067642/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:70.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/shoes-meaning-of-style-review-2519357531.html" >
        Walk a Comfortable Mile in All Kinds of Shoes
    </a>
</h1>
        
    
        
            
            
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>If you can't make it to the Bata Shoe Museum, then pick up this oddly thrilling explanation of things we already suspect about footwear.</p></h2>
</div>

        
    
        
            
            
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://www.rebelmouse.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="/community/megan_volpert">Megan Volpert</a>

        </div>

        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/books"
    >Books</a>
    

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">3h</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div>
            </div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="ad-tag" id="sPost_0_4_0_0_0_5_0_0_1_6_1"><span class="ad-tag__inner">
<!-- Ad Placement -->
    <div data-glade data-ad-unit-path="/1013155/PopMatters_BetweenPosts" height="250" width="300"></div>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<!-- /Ad Placement -->
</span></div><!-- User Code --><script>
var event = new Event('load-more-event');
window.dispatchEvent(event);
</script><!-- End User Code --></div>
 
    <div class="infinite-scroll-wrapper next-page-wrapper" data-skl-id="/root/blocks[5]/block/abtests/abtest[1]/if[3]/row/column[1]/if[2]/element_wrapper[2]-" data-more-posts-exists="true">
        
    </div>

</div>


    
    
    

<div id="sPost_0_4_0_0_0_5_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l4">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><div id="sSide_Bar_0_9_0_0_0_0" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sSide_Bar_0_9_0_0_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <!-- User Code --><!-- /1013155/PopMatters_DeskTabHome_Unit2_MPU1 --><div id='MPU1'><script>
googletag.cmd.push(function() { googletag.display('MPU1'); });
</script></div><!-- End User Code --><!-- User Code --><div class="section-title">Pop Ten</div><!-- End User Code --><div class="mb-2 posts--pop-ten" id="sSide_Bar_0_9_0_0_0_0_0_2">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="popular_24h"
     data-format="posts-custom"
     data-section-id=""
     
     data-source-type="popular"
     
      data-attr-style_post-headline_all_default_line-height="1.17" data-attr-period="24h" data-attr-style_post-headline-link_all_default_color="rgba(67, 68, 70, 1)" data-attr-style_post-headline-link_all_default_display="block" data-attr-style_post-image_all_default_display="none" data-attr-style_post-headline-link_all_default_overflow="hidden" data-attr-allow_duplicates="true" data-attr-element_classes="posts--pop-ten" data-attr-style_post-headline-link_all_default_line-height="1.17" data-attr-layout_headline="top" data-attr-section_url="" data-attr-style_post-headline-link_all_default_font-size="18px" data-attr-source="popular" data-attr-style_post-headline_all_default_font-weight="bold" data-attr-style_post-headline_all_default_overflow="hidden" data-attr-style_post-headline_all_default_font-family="&#39;Source Sans Pro&#39;" data-attr-format="posts-custom" data-attr-data-rm-advanced="true" data-attr-source_url="_most-read" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/row/column/posts[1]-" data-attr-style_post-headline_all_default_color="rgba(67, 68, 70, 1)" data-attr-style_post-headline_all_default_display="block" data-attr-without_current="true" data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,custom_field_article_source,custom_field_fake_author,custom_field_review_notes,custom_field_article_rating,page_views" data-attr-style_post-headline-link_all_default_font-family="&#39;Source Sans Pro&#39;" data-attr-style_post-headline-link_all_default_font-weight="bold" data-attr-style_post-headline_all_default_font-size="18px" data-attr-limit="4" data-attr-posts_id="sSide_Bar_0_9_0_0_0_0_0_2" data-attr-layout_quality="1">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-fire-walk-with-me tag-david-lynch tag-laura-palmer tag-mythology tag-auteur tag-drama tag-horror tag-sheryl-lee tag-red-room tag-blue-rose tag-black-lodge tag-criterion-collection tag-garmonbozia tag-surrealism tag-fragmented-storytelling tag-twin-peaks tag-american-gothic tag-twin-peaks:-fire-walk-with-me" 
                 elid="2522754227" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2522754227" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/twin-peaks-fire-walk-with-me-2522754227.html" >
        Criterion&#39;s &#39;Twin Peaks: Fire Walk With Me&#39; Is a Semiotic Feast
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/twin-peaks-fire-walk-with-me-2522754227.html" >
                            
                            <div class="widget__image crop-3x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17064495/1200x400.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17064495/600x200.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17064495/600x200.jpg"
                                    data-runner-style='padding-bottom: 33.3333333333%; '
                                    style='padding-bottom: 33.3333333333%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-progressive-metal tag-gazpacho tag-phideaux tag-riverside tag-amazing-pudding tag-spock&#39;s-beard tag-tesseract tag-the-neal-morse-band tag-the-sea-within tag-tool tag-progressive-rock" 
                 elid="2524218211" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2524218211" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/2018-progressive-rock-preview-2524218211.html" >
        The 2018 Progressive Rock/Metal Preview
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/2018-progressive-rock-preview-2524218211.html" >
                            
                            <div class="widget__image crop-3x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17063457/1200x400.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17063457/600x200.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17063457/600x200.jpg"
                                    data-runner-style='padding-bottom: 33.3333333333%; '
                                    style='padding-bottom: 33.3333333333%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-the-lonely-biscuits tag-alternative-rock tag-indie-pop tag-premiere" 
                 elid="2524562476" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2524562476" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/the-lonely-biscuits-blue-glass-2524562476.html" >
        The Lonely Biscuits - &#34;Blue Glass&#34; (video) (premiere)
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/the-lonely-biscuits-blue-glass-2524562476.html" >
                            
                            <div class="widget__image crop-3x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17066770/1200x400.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17066770/600x200.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17066770/600x200.jpg"
                                    data-runner-style='padding-bottom: 33.3333333333%; '
                                    style='padding-bottom: 33.3333333333%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-Laid-Back tag-JoBoxers tag-Concrete-Blonde tag-Red-Hot-Chili-Peppers tag-The-English-Beat tag-Orchestral-Manoeuvres-in-the-Dark tag-OMD tag-Happy-Mondays tag-Lloyd-Cole-and-the-Commotions tag-Berlin tag-Furniture tag-They-Might-Be-Giants tag-Adam-Ant tag-Violent-Femmes tag-Thomas-Dolby tag-Fugazi tag-The-B-52&#39;s tag-A-Flock-of-Seagulls tag-Yaz tag-The-Primitives tag-10000-maniacs tag-alternative-rock tag-the-100-greatest-alternative-singles-of-the-&#39;80s" 
                 elid="2495485791" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2495485791" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://www.popmatters.com/the-100-greatest-alternative-singles-of-the-80s-part-1-100-81-2495485791.html" >
        The 100 Greatest Alternative Singles of the &#39;80s: Part 1: 100 - 81
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/the-100-greatest-alternative-singles-of-the-80s-part-1-100-81-2495485791.html" >
                            
                            <div class="widget__image crop-3x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/11669912/980x.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/11669912/600x.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/11669912/600x.jpg"
                                    data-runner-style='padding-bottom: 33.3333333333%; '
                                    style='padding-bottom: 33.3333333333%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    </div><div class="expand-collapse-container" id="sSide_Bar_0_9_0_0_0_0_0_3"><div class="expand-collapse__item" id="sSide_Bar_0_9_0_0_0_0_0_3_0"><div class="mb-2 posts--pop-ten hidden__item" id="sSide_Bar_0_9_0_0_0_0_0_3_0_0">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="popular_24h"
     data-format="posts-custom"
     data-section-id=""
     
     data-source-type="popular"
     
      data-attr-style_post-headline_all_default_line-height="1.17" data-attr-period="24h" data-attr-style_post-headline-link_all_default_color="rgba(67, 68, 70, 1)" data-attr-style_post-headline-link_all_default_display="block" data-attr-style_post-image_all_default_display="none" data-attr-style_post-headline-link_all_default_overflow="hidden" data-attr-allow_duplicates="true" data-attr-element_classes="posts--pop-ten hidden__item" data-attr-style_post-headline-link_all_default_line-height="1.17" data-attr-layout_headline="top" data-attr-section_url="" data-attr-style_post-headline-link_all_default_font-size="18px" data-attr-source="popular" data-attr-style_post-headline_all_default_font-weight="bold" data-attr-style_post-headline_all_default_overflow="hidden" data-attr-style_post-headline_all_default_font-family="&#39;Source Sans Pro&#39;" data-attr-format="posts-custom" data-attr-data-rm-advanced="true" data-attr-source_url="_most-read" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/row/column/element_wrapper[1]/element_wrapper/posts-" data-attr-style_post-headline_all_default_color="rgba(67, 68, 70, 1)" data-attr-style_post-headline_all_default_display="block" data-attr-without_current="true" data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,custom_field_article_source,custom_field_fake_author,custom_field_review_notes,custom_field_article_rating,page_views" data-attr-style_post-headline-link_all_default_font-family="&#39;Source Sans Pro&#39;" data-attr-style_post-headline-link_all_default_font-weight="bold" data-attr-style_post-headline_all_default_font-size="18px" data-attr-limit="6" data-attr-posts_id="sSide_Bar_0_9_0_0_0_0_0_3_0_0" data-attr-layout_quality="1">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-List-This tag-Jason-Lytle tag-Granddady tag-Pretenders tag-The-Carpenters tag-Beck tag-Nina-Simone tag-Radiohead tag-Tori-Amos tag-David-Bowie tag-John-Lennon tag-Yoko-Ono tag-Johnny-Nash" 
                 elid="2495571164" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2495571164" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://www.popmatters.com/189699-10-best-songs-about-new-beginnings-2495571164.html" >
        The 10 Best Songs About New Beginnings
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/189699-10-best-songs-about-new-beginnings-2495571164.html" >
                            
                            <div class="widget__image crop-3x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17039420/1200x400.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17039420/600x200.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17039420/600x200.jpg"
                                    data-runner-style='padding-bottom: 33.3333333333%; '
                                    style='padding-bottom: 33.3333333333%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-corrosion-of-conformity tag-stoner-metal tag-sludge-metal tag-heavy-metal tag-southern-metal tag-metal" 
                 elid="2524264024" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2524264024" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/corrosion-of-conformity-no-cross-2524264024.html" >
        Pepper Keenan Returns to Corrosion of Conformity for &#39;No Cross No Crown&#39;
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/corrosion-of-conformity-no-cross-2524264024.html" >
                            
                            <div class="widget__image crop-3x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17063298/1200x400.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17063298/600x200.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17063298/600x200.jpg"
                                    data-runner-style='padding-bottom: 33.3333333333%; '
                                    style='padding-bottom: 33.3333333333%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-List-This tag-Who-Am-I? tag-Mr.-Nice-Guy tag-Wheels-on-Meals tag-Operation-Condor-(Armour-of-God-2) tag-Drunken-Master tag-Police-Story tag-Drunken-Master-II-(Legend-of-the-Drunken-Master) tag-Supercop tag-Project-A tag-Rumble-in-the-Bronx tag-rumble-in-the-bronx tag-jackie-chan" 
                 elid="2495522453" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2495522453" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://www.popmatters.com/jackie-chans-10-best-films-2495522453.html" >
        Jackie Chan&#39;s 10 Best Films
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/jackie-chans-10-best-films-2495522453.html" >
                            
                            <div class="widget__image crop-3x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/11675334/980x.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/11675334/600x.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/11675334/600x.jpg"
                                    data-runner-style='padding-bottom: 33.3333333333%; '
                                    style='padding-bottom: 33.3333333333%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-sean-murphy tag-matt-hollingsworth tag-jack-napier tag-batman tag-joker tag-superheroes tag-insanity tag-dc-comics tag-batman:-white-knight" 
                 elid="2522214052" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2522214052" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/batman-white-knight-4-dc-comics-2522214052.html" >
        Jokes and Harsh Truths in DC Comics&#39; &#39;Batman: White Knight #4&#39;
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/batman-white-knight-4-dc-comics-2522214052.html" >
                            
                            <div class="widget__image crop-3x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17055068/1200x400.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17055068/600x200.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17055068/600x200.jpg"
                                    data-runner-style='padding-bottom: 33.3333333333%; '
                                    style='padding-bottom: 33.3333333333%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-funk tag-soul tag-r&amp;b tag-premiere tag-the-big-ol&#39;-nasty-getdown" 
                 elid="2524068996" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2524068996" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/groovy-nasty-premiere-2524068996.html" >
        The Big Ol&#39; Nasty Getdown - &#39;Volume 2&#39; (album stream) (premiere)
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/groovy-nasty-premiere-2524068996.html" >
                            
                            <div class="widget__image crop-3x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17061838/1200x400.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17061838/600x200.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17061838/600x200.jpg"
                                    data-runner-style='padding-bottom: 33.3333333333%; '
                                    style='padding-bottom: 33.3333333333%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-Hip-hop tag-List-This tag-Nas tag-Notorious-B.I.G. tag-Jay-Z tag-Eminem tag-Andre-3000 tag-Rakim tag-Ice-Cube tag-Tupac-Shakur tag-2Pac tag-Talib-Kweli tag-MC-Lyte tag-List-This" 
                 elid="2495784901" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2495784901" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://www.popmatters.com/10-greatest-lyricists-hip-hop-2495784901.html" >
        The 10 Greatest Lyricists in Hip-Hop
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/10-greatest-lyricists-hip-hop-2495784901.html" >
                            
                            <div class="widget__image crop-3x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/11749371/980x.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/11749371/600x.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/11749371/600x.jpg"
                                    data-runner-style='padding-bottom: 33.3333333333%; '
                                    style='padding-bottom: 33.3333333333%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    </div></div></div><!-- User Code --><a class="expand-headline" href="javascript:;"><span class="expanded-text">Collapse </span><span class="collapsed-text">Expand </span><span class="expand-item__name">Pop Ten</span><i class="fa fa-plus"></i></a><!-- End User Code --><!-- User Code --><div class="OUTBRAIN" data-widget-id="SB_1" data-ob-template="Admination" ></div><script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script><!-- End User Code --><!-- User Code --><!-- /1013155/PopMatters_DeskTab_Unit3_MPU2 --><div id='MPU2'><script>
googletag.cmd.push(function() { googletag.display('MPU2'); });
</script></div>
<!-- End User Code --><!-- User Code --><div class="section-title">Mixed Media</div><!-- End User Code --><div class="mb-2 posts--mixed-media" id="sSide_Bar_0_9_0_0_0_0_0_8">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_mixed-media"
     data-format="posts-custom"
     data-section-id="10003782"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.17" data-attr-layout_section="bottom" data-attr-link_text="" data-attr-style_post-headline-wrapper_all_default_display="inline" data-attr-style_post-headline-link_all_default_color="rgba(67, 68, 70, 1)" data-attr-source_site="parent_site" data-attr-style_post-image_all_default_display="block" data-attr-style_post-headline-link_all_default_font-size="18px" data-attr-element_classes="posts--mixed-media" data-attr-posts_id="sSide_Bar_0_9_0_0_0_0_0_8" data-attr-layout_headline="bottom" data-attr-section_url="mixed-media" data-attr-style_post-body-show-more_all_default_display="none" data-attr-style_post-section_all_default_font-size="12px" data-attr-style_post-headline-wrapper_all_default_font="700 18px/1.17 &#39;Source Sans Pro&#39;, sans-serif" data-attr-layout_columns="1" data-attr-allow_duplicates="true" data-attr-style_post-section_all_default_font-family="&#39;Oswald&#39;, sans-serif" data-attr-style_post-footer-link_all_default_font-size="12px" data-attr-headline_text="" data-attr-style_post-headline_all_default_font-family="&#39;Source Sans Pro&#39;, sans-serif" data-attr-format="posts-custom" data-attr-layout_all_image_crop="2x1" data-attr-style_headline-text_all_default_color="rgba(255, 255, 255, 1)" data-attr-data-rm-advanced="true" data-attr-source_url="mixed-media" data-attr-style_post-section_all_default_text-transform="uppercase" data-attr-style_post-footer-link_all_default_display="none" data-attr-style_post-headline-link_all_default_line-height="1.17" data-attr-style_post-image_all_default_margin-bottom="20px" data-attr-style_post-section_all_default_color="rgba(240, 153, 29, 1)" data-attr-data-rm-device-crops="true" data-attr-all_element_order="headline,section,subheadline,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,custom_field_article_source,custom_field_fake_author,custom_field_review_notes,custom_field_0,custom_field_1,custom_field_2,custom_field_3,custom_field_4,custom_field_5,custom_field_6,custom_field_7,custom_field_8,custom_field_9,custom_field_10,custom_field_11,custom_field_12,custom_field_13,custom_field_14,custom_field_15,custom_field_16,custom_field_17,custom_field_18,custom_field_19,custom_field_20,custom_field_21,custom_field_22,custom_field_23,custom_field_24,custom_field_25,custom_field_26,custom_field_27,custom_field_28,custom_field_29,custom_field_30,custom_field_31,custom_field_32,custom_field_33,custom_field_34,custom_field_35,custom_field_36,custom_field_37,custom_field_38,custom_field_39,custom_field_40,custom_field_41,custom_field_42,custom_field_43,custom_field_44,custom_field_45,custom_field_46,custom_field_47,custom_field_48,custom_field_49,custom_field_50,custom_field_51,custom_field_52,custom_field_53,custom_field_54,custom_field_55,custom_field_56,custom_field_57,custom_field_58,custom_field_59,custom_field_60,custom_field_61,custom_field_62,custom_field_63,custom_field_64,custom_field_65,custom_field_66,custom_field_67,custom_field_68,custom_field_69,custom_field_70,custom_field_71,custom_field_72,custom_field_73,custom_field_74,custom_field_75,custom_field_76,custom_field_77,custom_field_78,custom_field_79,custom_field_80,custom_field_81,custom_field_82,custom_field_83,custom_field_84,custom_field_85,custom_field_86,custom_field_87,custom_field_88,custom_field_89,custom_field_90,custom_field_91,custom_field_92,custom_field_93,custom_field_94,custom_field_95,custom_field_96,custom_field_97,custom_field_98,custom_field_99,custom_field_100,custom_field_101,custom_field_102,custom_field_103,custom_field_104,custom_field_105,custom_field_106,custom_field_107,custom_field_108,custom_field_109,custom_field_110,custom_field_111,custom_field_112,custom_field_113,custom_field_114,custom_field_115,custom_field_116,custom_field_117,custom_field_118,custom_field_119,custom_field_120,custom_field_121,custom_field_122,custom_field_123,custom_field_124,custom_field_125,custom_field_126,custom_field_127,custom_field_128,custom_field_129,custom_field_130,custom_field_131,custom_field_132,custom_field_133,custom_field_134,custom_field_135,custom_field_136,custom_field_137,custom_field_138,custom_field_139,custom_field_140,custom_field_141,custom_field_142,custom_field_143,custom_field_144,custom_field_145,custom_field_146,custom_field_147,custom_field_148,custom_field_149,custom_field_150,custom_field_151,custom_field_152,custom_field_153,custom_field_154,custom_field_155,custom_field_156,custom_field_157,custom_field_158,custom_field_159,custom_field_160,custom_field_161,custom_field_162,custom_field_163,custom_field_164,custom_field_165,custom_field_166,custom_field_167,custom_field_168,custom_field_169,custom_field_170,custom_field_171,custom_field_172,custom_field_173,custom_field_174,custom_field_175,custom_field_176,custom_field_177,custom_field_178,custom_field_179,custom_field_180,custom_field_181,custom_field_182,custom_field_183,custom_field_184,custom_field_185,custom_field_186,custom_field_187,custom_field_188,custom_field_189,custom_field_190,page_views,custom_field_article_rating" data-attr-style_post-headline-link_all_default_font-family="&#39;Source Sans Pro&#39;, sans-serif" data-attr-style_post-headline-link_all_default_font-weight="bold" data-attr-style_post-headline_all_default_font-weight="bold" data-attr-style_post-headline_all_default_font-size="18px" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/row/column/posts[2]-" data-attr-limit="1" data-attr-style_post-section_all_default_display="inline" data-attr-link_href="" data-attr-style_post-body_all_default_padding="5px 0 0 24px" data-attr-style_post-body_all_default_position="relative" data-attr-layout_quality="1" data-attr-style_post-widget_all_default_margin-left="-22px">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-americana tag-premiere tag-roger-street-friedman" 
                 elid="2524650870" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2524650870" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/roger-street-friedman-everyday-2524650870.html" >
                            
                            <div class="widget__image crop-2x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17068981/1200x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17068981/600x300.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17068981/600x300.jpg"
                                    data-runner-style='padding-bottom: 50.0%; '
                                    style='padding-bottom: 50.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/roger-street-friedman-everyday-2524650870.html" >
        Roger Street Friedman - &#34;Everyday&#34; (video) (premiere)
    </a>
</h1>
        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/music"
    >Music</a>
    

        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    <div class="arrow-link"><a href="" class="arrow-link__anchor" target=""><span class="fa fa-caret-right"></span><span></span></a></div></div><div class="mb-2 posts--mixed-media" id="sSide_Bar_0_9_0_0_0_0_0_9">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_mixed-media"
     data-format="posts-custom"
     data-section-id="10003782"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.17" data-attr-layout_section="bottom" data-attr-link_text="" data-attr-style_post-headline-wrapper_all_default_display="inline" data-attr-style_post-headline-link_all_default_color="rgba(67, 68, 70, 1)" data-attr-source_site="parent_site" data-attr-style_post-image_all_default_display="none" data-attr-style_post-headline-link_all_default_font-size="18px" data-attr-element_classes="posts--mixed-media" data-attr-posts_id="sSide_Bar_0_9_0_0_0_0_0_9" data-attr-layout_headline="bottom" data-attr-section_url="mixed-media" data-attr-style_post-body-show-more_all_default_display="none" data-attr-style_post-section_all_default_font-size="12px" data-attr-style_post-headline-wrapper_all_default_font="700 18px/1.17 &#39;Source Sans Pro&#39;, sans-serif" data-attr-layout_columns="1" data-attr-allow_duplicates="true" data-attr-style_post-section_all_default_font-family="&#39;Oswald&#39;, sans-serif" data-attr-style_post-footer-link_all_default_font-size="12px" data-attr-headline_text="" data-attr-style_post-headline_all_default_font-family="&#39;Source Sans Pro&#39;, sans-serif" data-attr-format="posts-custom" data-attr-layout_all_image_crop="2x1" data-attr-style_headline-text_all_default_color="rgba(255, 255, 255, 1)" data-attr-data-rm-advanced="true" data-attr-source_url="mixed-media" data-attr-style_post-section_all_default_text-transform="uppercase" data-attr-style_post-footer-link_all_default_display="none" data-attr-style_post-headline-link_all_default_line-height="1.17" data-attr-style_post-section_all_default_color="rgba(240, 153, 29, 1)" data-attr-data-rm-device-crops="true" data-attr-all_element_order="headline,section,subheadline,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,custom_field_article_source,custom_field_fake_author,custom_field_review_notes,custom_field_0,custom_field_1,custom_field_2,custom_field_3,custom_field_4,custom_field_5,custom_field_6,custom_field_7,custom_field_8,custom_field_9,custom_field_10,custom_field_11,custom_field_12,custom_field_13,custom_field_14,custom_field_15,custom_field_16,custom_field_17,custom_field_18,custom_field_19,custom_field_20,custom_field_21,custom_field_22,custom_field_23,custom_field_24,custom_field_25,custom_field_26,custom_field_27,custom_field_28,custom_field_29,custom_field_30,custom_field_31,custom_field_32,custom_field_33,custom_field_34,custom_field_35,custom_field_36,custom_field_37,custom_field_38,custom_field_39,custom_field_40,custom_field_41,custom_field_42,custom_field_43,custom_field_44,custom_field_45,custom_field_46,custom_field_47,custom_field_48,custom_field_49,custom_field_50,custom_field_51,custom_field_52,custom_field_53,custom_field_54,custom_field_55,custom_field_56,custom_field_57,custom_field_58,custom_field_59,custom_field_60,custom_field_61,custom_field_62,custom_field_63,custom_field_64,custom_field_65,custom_field_66,custom_field_67,custom_field_68,custom_field_69,custom_field_70,custom_field_71,custom_field_72,custom_field_73,custom_field_74,custom_field_75,custom_field_76,custom_field_77,custom_field_78,custom_field_79,custom_field_80,custom_field_81,custom_field_82,custom_field_83,custom_field_84,custom_field_85,custom_field_86,custom_field_87,custom_field_88,custom_field_89,custom_field_90,custom_field_91,custom_field_92,custom_field_93,custom_field_94,custom_field_95,custom_field_96,custom_field_97,custom_field_98,custom_field_99,custom_field_100,custom_field_101,custom_field_102,custom_field_103,custom_field_104,custom_field_105,custom_field_106,custom_field_107,custom_field_108,custom_field_109,custom_field_110,custom_field_111,custom_field_112,custom_field_113,custom_field_114,custom_field_115,custom_field_116,custom_field_117,custom_field_118,custom_field_119,custom_field_120,custom_field_121,custom_field_122,custom_field_123,custom_field_124,custom_field_125,custom_field_126,custom_field_127,custom_field_128,custom_field_129,custom_field_130,custom_field_131,custom_field_132,custom_field_133,custom_field_134,custom_field_135,custom_field_136,custom_field_137,custom_field_138,custom_field_139,custom_field_140,custom_field_141,custom_field_142,custom_field_143,custom_field_144,custom_field_145,custom_field_146,custom_field_147,custom_field_148,custom_field_149,custom_field_150,custom_field_151,custom_field_152,custom_field_153,custom_field_154,custom_field_155,custom_field_156,custom_field_157,custom_field_158,custom_field_159,custom_field_160,custom_field_161,custom_field_162,custom_field_163,custom_field_164,custom_field_165,custom_field_166,custom_field_167,custom_field_168,custom_field_169,custom_field_170,custom_field_171,custom_field_172,custom_field_173,custom_field_174,custom_field_175,custom_field_176,custom_field_177,custom_field_178,custom_field_179,custom_field_180,custom_field_181,custom_field_182,custom_field_183,custom_field_184,custom_field_185,custom_field_186,custom_field_187,custom_field_188,custom_field_189,custom_field_190,page_views,custom_field_article_rating" data-attr-style_post-headline-link_all_default_font-family="&#39;Source Sans Pro&#39;, sans-serif" data-attr-style_post-headline-link_all_default_font-weight="bold" data-attr-style_post-headline_all_default_font-weight="bold" data-attr-style_post-headline_all_default_font-size="18px" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/row/column/posts[3]-" data-attr-limit="4" data-attr-style_post-section_all_default_display="inline" data-attr-link_href="" data-attr-style_post-body_all_default_padding="5px 0 0 24px" data-attr-style_post-body_all_default_position="relative" data-attr-layout_quality="1" data-attr-style_post-widget_all_default_margin-left="-22px">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-the-lonely-biscuits tag-alternative-rock tag-indie-pop tag-premiere" 
                 elid="2524562476" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2524562476" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/the-lonely-biscuits-blue-glass-2524562476.html" >
                            
                            <div class="widget__image crop-2x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17066770/1200x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17066770/600x300.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17066770/600x300.jpg"
                                    data-runner-style='padding-bottom: 50.0%; '
                                    style='padding-bottom: 50.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/the-lonely-biscuits-blue-glass-2524562476.html" >
        The Lonely Biscuits - &#34;Blue Glass&#34; (video) (premiere)
    </a>
</h1>
        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/music"
    >Music</a>
    

        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-helen-kelter-skelter tag-psychedelic-rock tag-rock tag-premiere" 
                 elid="2524557897" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2524557897" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/helen-kelter-skelter-21st-century-audio-premiere-2524557897.html" >
                            
                            <div class="widget__image crop-2x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17066709/1200x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17066709/600x300.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17066709/600x300.jpg"
                                    data-runner-style='padding-bottom: 50.0%; '
                                    style='padding-bottom: 50.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/helen-kelter-skelter-21st-century-audio-premiere-2524557897.html" >
        Helen Kelter Skelter - &#34;21st Century&#34; (audio) (premiere)
    </a>
</h1>
        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/music"
    >Music</a>
    

        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-tenderfoot tag-indie-folk tag-dream-folk tag-lo-fi tag-premiere tag-folk" 
                 elid="2524546161" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2524546161" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/tenderfoot-semiprecious-life-2524546161.html" >
                            
                            <div class="widget__image crop-2x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17066498/1200x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17066498/600x300.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17066498/600x300.jpg"
                                    data-runner-style='padding-bottom: 50.0%; '
                                    style='padding-bottom: 50.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/tenderfoot-semiprecious-life-2524546161.html" >
        Tenderfoot - &#34;Semiprecious Life&#34; (audio) (premiere)
    </a>
</h1>
        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/music"
    >Music</a>
    

        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-americana tag-premiere tag-pedigo&#39;s-magic-pilsner" 
                 elid="2524313658" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2524313658" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/pedigos-magic-pilsner-garage-sale-2524313658.html" >
                            
                            <div class="widget__image crop-2x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17066482/1200x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17066482/600x300.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17066482/600x300.jpg"
                                    data-runner-style='padding-bottom: 50.0%; '
                                    style='padding-bottom: 50.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/pedigos-magic-pilsner-garage-sale-2524313658.html" >
        Pedigo&#39;s Magic Pilsner - &#34;Garage Sale&#34; (audio) (premiere)
    </a>
</h1>
        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/music"
    >Music</a>
    

        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    <div class="arrow-link"><a href="" class="arrow-link__anchor" target=""><span class="fa fa-caret-right"></span><span></span></a></div></div><div class="expand-collapse-container" id="sSide_Bar_0_9_0_0_0_0_0_10"><div class="expand-collapse__item" id="sSide_Bar_0_9_0_0_0_0_0_10_0"><div class="mb-2 posts--mixed-media" id="sSide_Bar_0_9_0_0_0_0_0_10_0_0">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_mixed-media"
     data-format="posts-custom"
     data-section-id="10003782"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.17" data-attr-layout_section="bottom" data-attr-link_text="" data-attr-style_post-headline-wrapper_all_default_display="inline" data-attr-style_post-headline-link_all_default_color="rgba(67, 68, 70, 1)" data-attr-source_site="parent_site" data-attr-style_post-image_all_default_display="none" data-attr-style_post-headline-link_all_default_font-size="18px" data-attr-element_classes="posts--mixed-media" data-attr-posts_id="sSide_Bar_0_9_0_0_0_0_0_10_0_0" data-attr-layout_headline="bottom" data-attr-section_url="mixed-media" data-attr-style_post-body-show-more_all_default_display="none" data-attr-style_post-section_all_default_font-size="12px" data-attr-style_post-headline-wrapper_all_default_font="700 18px/1.17 &#39;Source Sans Pro&#39;, sans-serif" data-attr-layout_columns="1" data-attr-allow_duplicates="true" data-attr-style_post-section_all_default_font-family="&#39;Oswald&#39;, sans-serif" data-attr-style_post-footer-link_all_default_font-size="12px" data-attr-headline_text="" data-attr-style_post-headline_all_default_font-family="&#39;Source Sans Pro&#39;, sans-serif" data-attr-format="posts-custom" data-attr-layout_all_image_crop="2x1" data-attr-style_headline-text_all_default_color="rgba(255, 255, 255, 1)" data-attr-data-rm-advanced="true" data-attr-source_url="mixed-media" data-attr-style_post-section_all_default_text-transform="uppercase" data-attr-style_post-footer-link_all_default_display="none" data-attr-style_post-headline-link_all_default_line-height="1.17" data-attr-style_post-section_all_default_color="rgba(240, 153, 29, 1)" data-attr-data-rm-device-crops="true" data-attr-all_element_order="headline,section,subheadline,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,custom_field_article_source,custom_field_fake_author,custom_field_review_notes,custom_field_0,custom_field_1,custom_field_2,custom_field_3,custom_field_4,custom_field_5,custom_field_6,custom_field_7,custom_field_8,custom_field_9,custom_field_10,custom_field_11,custom_field_12,custom_field_13,custom_field_14,custom_field_15,custom_field_16,custom_field_17,custom_field_18,custom_field_19,custom_field_20,custom_field_21,custom_field_22,custom_field_23,custom_field_24,custom_field_25,custom_field_26,custom_field_27,custom_field_28,custom_field_29,custom_field_30,custom_field_31,custom_field_32,custom_field_33,custom_field_34,custom_field_35,custom_field_36,custom_field_37,custom_field_38,custom_field_39,custom_field_40,custom_field_41,custom_field_42,custom_field_43,custom_field_44,custom_field_45,custom_field_46,custom_field_47,custom_field_48,custom_field_49,custom_field_50,custom_field_51,custom_field_52,custom_field_53,custom_field_54,custom_field_55,custom_field_56,custom_field_57,custom_field_58,custom_field_59,custom_field_60,custom_field_61,custom_field_62,custom_field_63,custom_field_64,custom_field_65,custom_field_66,custom_field_67,custom_field_68,custom_field_69,custom_field_70,custom_field_71,custom_field_72,custom_field_73,custom_field_74,custom_field_75,custom_field_76,custom_field_77,custom_field_78,custom_field_79,custom_field_80,custom_field_81,custom_field_82,custom_field_83,custom_field_84,custom_field_85,custom_field_86,custom_field_87,custom_field_88,custom_field_89,custom_field_90,custom_field_91,custom_field_92,custom_field_93,custom_field_94,custom_field_95,custom_field_96,custom_field_97,custom_field_98,custom_field_99,custom_field_100,custom_field_101,custom_field_102,custom_field_103,custom_field_104,custom_field_105,custom_field_106,custom_field_107,custom_field_108,custom_field_109,custom_field_110,custom_field_111,custom_field_112,custom_field_113,custom_field_114,custom_field_115,custom_field_116,custom_field_117,custom_field_118,custom_field_119,custom_field_120,custom_field_121,custom_field_122,custom_field_123,custom_field_124,custom_field_125,custom_field_126,custom_field_127,custom_field_128,custom_field_129,custom_field_130,custom_field_131,custom_field_132,custom_field_133,custom_field_134,custom_field_135,custom_field_136,custom_field_137,custom_field_138,custom_field_139,custom_field_140,custom_field_141,custom_field_142,custom_field_143,custom_field_144,custom_field_145,custom_field_146,custom_field_147,custom_field_148,custom_field_149,custom_field_150,custom_field_151,custom_field_152,custom_field_153,custom_field_154,custom_field_155,custom_field_156,custom_field_157,custom_field_158,custom_field_159,custom_field_160,custom_field_161,custom_field_162,custom_field_163,custom_field_164,custom_field_165,custom_field_166,custom_field_167,custom_field_168,custom_field_169,custom_field_170,custom_field_171,custom_field_172,custom_field_173,custom_field_174,custom_field_175,custom_field_176,custom_field_177,custom_field_178,custom_field_179,custom_field_180,custom_field_181,custom_field_182,custom_field_183,custom_field_184,custom_field_185,custom_field_186,custom_field_187,custom_field_188,custom_field_189,custom_field_190" data-attr-style_post-headline-link_all_default_font-family="&#39;Source Sans Pro&#39;, sans-serif" data-attr-style_post-headline-link_all_default_font-weight="bold" data-attr-style_post-headline_all_default_font-weight="bold" data-attr-style_post-headline_all_default_font-size="18px" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/row/column/element_wrapper[2]/element_wrapper/posts-" data-attr-limit="4" data-attr-style_post-section_all_default_display="inline" data-attr-link_href="" data-attr-style_post-body_all_default_padding="5px 0 0 24px" data-attr-style_post-body_all_default_position="relative" data-attr-layout_quality="1" data-attr-style_post-widget_all_default_margin-left="-22px">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-americana tag-premiere tag-matthew-o&#39;neill" 
                 elid="2524320883" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2524320883" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/matthew-oneill-gates-video-premiere-2524320883.html" >
                            
                            <div class="widget__image crop-2x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17066444/1200x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17066444/600x300.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17066444/600x300.jpg"
                                    data-runner-style='padding-bottom: 50.0%; '
                                    style='padding-bottom: 50.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/matthew-oneill-gates-video-premiere-2524320883.html" >
        Matthew O&#39;Neill - &#34;Gates&#34; (video) (premiere)
    </a>
</h1>
        
    
        
            
            

    
    <span class="widget__section js-load-brick-on-click">Premieres</span>
    

        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-premiere tag-singer-songwriter tag-fabrizio-cammarata" 
                 elid="2524064107" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2524064107" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/fabrizio-cammarata-in-the-cold-2524064107.html" >
                            
                            <div class="widget__image crop-2x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17062555/1200x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17062555/600x300.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17062555/600x300.jpg"
                                    data-runner-style='padding-bottom: 50.0%; '
                                    style='padding-bottom: 50.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/fabrizio-cammarata-in-the-cold-2524064107.html" >
        Fabrizio Cammarata - &#34;In the Cold&#34; (video) (premiere)
    </a>
</h1>
        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/music"
    >Music</a>
    

        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-tal-national tag-afrobeat tag-rock tag-premiere" 
                 elid="2524222868" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2524222868" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/tal-national-akokas-2524222868.html" >
                            
                            <div class="widget__image crop-2x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17062192/1200x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17062192/600x300.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17062192/600x300.jpg"
                                    data-runner-style='padding-bottom: 50.0%; '
                                    style='padding-bottom: 50.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/tal-national-akokas-2524222868.html" >
        Tal National - &#34;Akokas&#34; (audio/video) (premiere)
    </a>
</h1>
        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/music"
    >Music</a>
    

        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-funk tag-soul tag-r&amp;b tag-premiere tag-the-big-ol&#39;-nasty-getdown" 
                 elid="2524068996" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2524068996" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/groovy-nasty-premiere-2524068996.html" >
                            
                            <div class="widget__image crop-2x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17061838/1200x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17061838/600x300.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17061838/600x300.jpg"
                                    data-runner-style='padding-bottom: 50.0%; '
                                    style='padding-bottom: 50.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/groovy-nasty-premiere-2524068996.html" >
        The Big Ol&#39; Nasty Getdown - &#39;Volume 2&#39; (album stream) (premiere)
    </a>
</h1>
        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/music"
    >Music</a>
    

        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    <div class="arrow-link"><a href="" class="arrow-link__anchor" target=""><span class="fa fa-caret-right"></span><span></span></a></div></div></div><!-- User Code --><a class="expand-headline" href="javascript:;"><span class="expanded-text">Collapse </span><span class="collapsed-text">Expand </span><span class="expand-item__name">Mixed Media</span><i class="fa fa-plus"></i></a><!-- End User Code --></div><!-- User Code --><!-- /1013155/PopMatters_DeskTab_Unit4_MPU3 --><div id='MPU3'><script>
googletag.cmd.push(function() { googletag.display('MPU3'); });
</script></div><!-- End User Code --><!-- User Code --><div class="section-title">PM Picks</div><!-- End User Code --><div class="mb-2 " id="sSide_Bar_0_9_0_0_0_0_0_13">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_pm-pick"
     data-format="posts-custom"
     data-section-id="10003688"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-element_classes="" data-attr-posts_id="sSide_Bar_0_9_0_0_0_0_0_13" data-attr-source_site="parent_site" data-attr-format="posts-custom" data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,custom_field_article_source,custom_field_fake_author,custom_field_review_notes,page_views,custom_field_article_rating" data-attr-style_post-wrapper_all_default_margin-bottom="44px" data-attr-data-rm-advanced="true" data-attr-source_url="pm-pick" data-attr-allow_duplicates="true" data-attr-section_url="pm-pick" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/row/column/posts[4]-" data-attr-layout_all_image_crop="1x1" data-attr-style_post-widget_all_default_margin="0" data-attr-style_post-widget_all_default_width="100px" data-attr-limit="9" data-attr-layout_image_column_width="20" data-attr-layout_quality="1" data-attr-style_post-widget_all_default_height="100px">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-philosophy tag-memoir tag-holocaust-literature tag-samuel-e.-martin tag-wwii tag-auschwitz-birkenau tag-photography tag-bark tag-holocaust" 
                 elid="2518952606" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2518952606" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/bark-georges-didi-hubermann-review-2518952606.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17067578/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17067578/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17067578/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-michele-scaler tag-orson-welles tag-william-shakespeare tag-drama tag-history tag-romance tag-micheal-macliammoir tag-robert-coote tag-myron-meisel tag-peter-bogdanovich tag-simon-callow tag-francoisn-thomas tag-ayanna-thompson tag-joseph-mcbride tag-suzanne-cloutier tag-othello" 
                 elid="2517816072" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2517816072" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/film-review-othello-by-orson-welles-2517816072.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17067939/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17067939/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17067939/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-cid-rim tag-electronic tag-electronic-jazz tag-free-jazz" 
                 elid="2524322509" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2524322509" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/cid-rim-material-2524322509.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17067184/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17067184/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17067184/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-shoes tag-elizabeth-semmelhack tag-sex-and-the-city tag-race tag-class tag-gender tag-bata-shoe-museum tag-art-history tag-identity-politics tag-books" 
                 elid="2519357531" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2519357531" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/shoes-meaning-of-style-review-2519357531.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17067642/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17067642/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17067642/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-jean-sibelius tag-classical tag-leif-ove-andsnes" 
                 elid="2521650120" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2521650120" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/leif-ove-andsnes-sibelius-2521650120.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17067157/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17067157/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17067157/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-eric-holt-gimenez tag-food-first tag-global-food-justice-movement tag-community-supported-agriculture tag-farmers-markets tag-farmers-school-programs tag-capitalism tag-la-via-campesina tag-world-march-of-women tag-a-foodies-guide-to-capitalism-understanding-the-political-economy-of-what-we-eat" 
                 elid="2518372029" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2518372029" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/foodies-guide-to-capitalism-interview-2518372029.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17067239/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17067239/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17067239/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-corrosion-of-conformity tag-stoner-metal tag-sludge-metal tag-heavy-metal tag-southern-metal tag-metal" 
                 elid="2524264024" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2524264024" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/corrosion-of-conformity-no-cross-2524264024.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17063298/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17063298/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17063298/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-bela-fleck tag-abigail-washburn tag-banjo tag-bluegrass tag-folk tag-americana" 
                 elid="2524260073" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2524260073" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/fleck-and-washburn-echo-2524260073.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17063664/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17063664/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17063664/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-memoir tag-media tag-journalism tag-linda-greenhouse tag-new-york-times tag-internet tag-bias" 
                 elid="2515925392" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2515925392" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/just-journalist-linda-greenhouse-review-2515925392.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17019260/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17019260/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17019260/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    </div><div class="expand-collapse-container" id="sSide_Bar_0_9_0_0_0_0_0_14"><div class="expand-collapse__item" id="sSide_Bar_0_9_0_0_0_0_0_14_0"><div class="mb-2 " id="sSide_Bar_0_9_0_0_0_0_0_14_0_0">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_pm-pick"
     data-format="posts-custom"
     data-section-id="10003688"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-element_classes="" data-attr-posts_id="sSide_Bar_0_9_0_0_0_0_0_14_0_0" data-attr-source_site="parent_site" data-attr-format="posts-custom" data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,custom_field_article_source,custom_field_fake_author,custom_field_review_notes,page_views,custom_field_article_rating" data-attr-style_post-wrapper_all_default_margin-bottom="44px" data-attr-data-rm-advanced="true" data-attr-source_url="pm-pick" data-attr-allow_duplicates="true" data-attr-section_url="pm-pick" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/row/column/element_wrapper[3]/element_wrapper/posts-" data-attr-layout_all_image_crop="1x1" data-attr-style_post-widget_all_default_margin="0" data-attr-style_post-widget_all_default_width="100px" data-attr-limit="9" data-attr-layout_image_column_width="20" data-attr-layout_quality="1" data-attr-style_post-widget_all_default_height="100px">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-ursula-k.-le-guin tag-science-fiction tag-memoir tag-cats tag-books" 
                 elid="2516449352" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2516449352" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/no-time-spare-ursula-le-guin-2516449352.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17019155/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17019155/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17019155/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-depeche-mode tag-martin-gore tag-david-gahan tag-sascha-lange tag-dennis-burmeister tag-monument tag-synth-pop tag-new-wave tag-electronic-rock tag-dance-rock tag-alt-rock tag-biography tag-music tag-depehce-mode-monument" 
                 elid="2513811034" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2513811034" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/depeche-mode-monument-by-dennis-burmeister-sascha-lange-2513811034.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/16963801/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/16963801/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/16963801/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-monograph tag-comics tag-chris-ware" 
                 elid="2517718707" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2517718707" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/chris-ware-monograph-review-2517718707.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/16961510/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/16961510/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/16961510/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-funk tag-afropop tag-ethio-jazz tag-gili-yalo tag-soul" 
                 elid="2519420299" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2519420299" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/gili-yalo-debut-album-2519420299.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17043739/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17043739/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17043739/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-classical tag-neo-classical tag-postminimalism tag-bang-on-a-can-all-stars" 
                 elid="2522142489" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2522142489" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/bang-on-a-can-all-stars-more-field-2522142489.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17043692/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17043692/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17043692/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-nicolas-de-gunzburg tag-maurice-shutz tag-rena-mandel tag-carl-theodor-dreyer tag-fantasy tag-horror tag-talkies tag-vampyr" 
                 elid="2519623319" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2519623319" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/vampyr-carl-theodore-dreyer-review-2519623319.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17041254/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17041254/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17041254/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-the-fall tag-post-punk tag-alternative-rock tag-mark-e-smith" 
                 elid="2522204330" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2522204330" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/the-fall-singles-1978-2016-2522204330.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17043571/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17043571/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17043571/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-nobu tag-hospitality tag-regulars tag-omotenashi tag-books tag-nobu-matsuhisa tag-nobu:-a-memoir" 
                 elid="2517233877" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2517233877" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/nobu-a-memoir-by-nobu-matsuhisa-2517233877.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/16952173/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/16952173/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/16952173/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-eluvium tag-ambient tag-minimalism tag-experimental tag-temporary-residence" 
                 elid="2518941360" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2518941360" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/eluviums-infinite-possibilities-2518941360.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/16961169/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/16961169/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/16961169/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    </div></div><!-- User Code --><a class="expand-headline" href="javascript:;"><span class="expanded-text">Collapse </span><span class="collapsed-text">Expand </span><span class="expand-item__name">Pm Picks</span><i class="fa fa-plus"></i></a><!-- End User Code --></div><!-- User Code --><script>
var headlines = document.querySelectorAll('.posts--mixed-media .widget__headline-text');
for( var i = 0; i < headlines.length; i++ ){
var thisHeadline = headlines[i],
text = thisHeadline.innerHTML,
parts = text.split('-'),
newHeadline = '<span>'+parts[0]+'</span>',
otherHeadline = '';
if(parts[1]) otherHeadline = '<span class="fake-subheadline">'+parts[1]+'</span>';
thisHeadline.innerHTML = newHeadline + otherHeadline;
}
</script><!-- End User Code --><!-- User Code --><div class="leftbar__nav"><ul><li><span>About</span></li><li><a href="/63063-about-popmatters-2496121280.html">Mission</a></li><li><a href="/popmatters-staff-2501861440.html">Staff</a></li><li><a href="/63063-about-popmatters-2496121280.html">Contact</a></li></ul><ul><li><span>Join</span></li><li><a href="/63048-submission-guidelines-2496121378.html">Submissions</a></li><li><a href="/63081-popmatters-books-series-2496121243.html">Book Series</a></li></ul><ul><li><span>Biz</span></li><li><a href="/63064-advertising-on-popmatters-2496121276.html">Advertising</a></li><li><a href="/63082-privacy-policy-2496121214.html">Privacy Policy</a></li></ul><ul><li><span>Follow Us</span></li><li><a href="/159937-popmatters-rss-feeds-2495841206.html">RSS</a></li><li><a href="https://www.facebook.com/popmatters/"target="_blank">Facebook</a></li><li><a href="https://twitter.com/popmatters"target="_blank">Twitter</a></li><li><a href="https://soundcloud.com/popmatters"target="_blank">SoundCloud</a></li><li><a href="https://pinterest.com/popmatters/"target="_blank">Pinterest</a></li></ul><p class="leftbar__nav-copy">&copy; 1999-2018 <a href="/">Popmatters.com</a>. All rights reserved.<br/>Popmatters is wholly independently owned and operated.</p></div><style>
.leftbar__nav-copy,
.leftbar__nav .leftbar__nav-copy a {
font-size: 13px;
}
.leftbar__nav,
.leftbar__nav a {
text-transform: uppercase;
font: 300 15px/1.6 'Oswald', sans-serif;
color: #434446;
}
.leftbar__nav ul,
.leftbar__nav li {
margin: 0;
padding: 0;
list-style: none;
}
.leftbar__nav ul {
display: block;
vertical-align: top;
text-align: left;
margin: 0 0 15px 0;
}
.leftbar__nav li {
display: block;
}
.leftbar__nav span {
font-weight: bold;
    display: inline-block;
}
</style><!-- End User Code -->
</div>


    
    
    
    </div>
</div>



        
        
        <div class="leftbar--container" id="sSide_Bar_0_9_0_0_0_1">

<div id="sSide_Bar_0_9_0_0_0_1_0">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <!-- User Code --><!-- /1013155/PopMatters_DeskTab_Unit6_MPU4 --><div id='MPU4'><script>
googletag.cmd.push(function() { googletag.display('MPU4'); });
</script></div><!-- End User Code -->
    </div>
    
        
        
        
    
</div><!-- User Code --><style>
.leftbar--container .sticky-active {
width:304px;
box-sizing: border-box;
}
</style><!-- End User Code --></div>
</div>


    </div>
</div>



        
        
        
        
        
        
        







<a id="sPost_0_4_0_0_0_5_1" class="display-block image-element" >
    
    <img class='image-element__img' alt="rating-image" src="https://assets.rbl.ms/11939338/2000x.png"/>
    
</a><!-- User Code --><style>
.ad-tag {
padding:20px 0 10px;
}
.custom-field-article-rating {
  display: none;
}
.bottom-affiliate-rating {
  margin: 20px 0;
  font-weight: bold;
}
.bottom-affiliate-rating .affiliate-rating {
  zoom: 1.7;
  margin-left: 5px;
}
</style><script type="text/lazy-javascript" priority="1">
rblms.require(['jquery'], function($) {

function processRatings(){
  var $starRatings = $('.custom-field-article-rating');

  if ($starRatings.length) {
    $.each($starRatings, function(){
      var $t = $(this),
          rating = parseInt( $t.text() ),
          $article = $t.parents('article').first(),
          $articleBody = $article.find('.body-description'),
          $readmoreCt = $articleBody.find('.js-appear-on-expand script'),
          ratingCt = '<div class="bottom-affiliate-rating"><span>Rating:</span><div class="affiliate-rating r'+rating+'"></div></div>';

      if ( $readmoreCt.length ) {
          var $readmoreCtText = $readmoreCt.text(),
              splitBy = '<div class="around-the-web">';
          if ( $readmoreCtText.indexOf(splitBy) > 0) {
            var splitStr = $readmoreCtText.split(splitBy),
                fullText = splitStr[0] + ratingCt + splitBy + splitStr[1];
            $readmoreCt.text(fullText);
          }
          else {
            $readmoreCt.append(document.createTextNode(ratingCt));
          }
      } else {
        if ($articleBody.find('.around-the-web').length ) {
          $(ratingCt).insertBefore( $articleBody.find('.around-the-web') );
        }
        else {
          $articleBody.append(ratingCt);
        }
      }

      $t.remove();
    });
  }
}

processRatings();

window.addEventListener('load-more-event', function(){
  processRatings();
});

});
</script><!-- End User Code --><!-- User Code --><!-- NextMillennium Ads --><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script><!-- End of NextMillennium Ads -->
<!-- End User Code --><!-- User Code --><link href="https://fonts.googleapis.com/css?family=Oswald|Raleway:400,500,600,800" rel="stylesheet"><style>

.nested-posts {
    float: right;
    width: 41%;
}
.nested-posts {
    margin: 5px 0 5px 10px;
}
.nested-post {
background: #e9eaeb;
    border: 3px solid #cdcfd0;
    padding: 10px;
margin-bottom:10px;
}
.nested-post .shortcode-media {
margin:0;
}
.popmatters-affiliate {   
    width: 41%;
}
.nested-posts .popmatters-affiliate {
float: none;
width:100%;
box-sizing: border-box;
}
.popmatters-affiliate .share-tab-img {
width: 100%;
}
.popmatters-affiliate .share-tab-img img {
width: 100%;
}
.nested-post ul {
    margin:0;
    padding: 0;
    list-style: none;
}
.nested-post span {
word-wrap: break-word;
}
.nested-post h3 {
word-wrap: break-word;
    margin: 0;
font-size: 16px!important;
    font-weight: 800;
font-family: 'Raleway',sans-serif!important;
    font-weight: 800!important;
    margin: 0 0 10px;
    text-transform: uppercase;
color: #000;
}
.nested-post h5,
.nested-post h6 {
    margin: 0;
    font-family: 'Raleway',sans-serif;
    font-size: 16px;
    font-weight: 800;
    color: #000;
    text-transform: uppercase;
word-wrap: break-word;
}
.nested-post h5,
.nested-post h5 a {
    color: #6d6e71;
    font-size: 16px;
}
.nested-post h6 a {
    color: #000;
    font-size: 16px;
    text-decoration: none;
}
.nested-post a {
color: #f0991d;
    font-family: "Raleway",sans-serif;
    font-size: 14px;
    font-weight: 800;
    line-height: 20px;
    margin-bottom: 5px;
    text-transform: uppercase;
}
.nested-post strong {
color: #6d6e71;
    font-size: 14px;
    font-weight: 500;
    text-transform: uppercase;
    font-family: 'Oswald', sans-serif;
}
.affiliate-rating {
    background-image: url(https://assets.rbl.ms/11939338/2000x.png);
    width: 100px;
    height: 12px;
    background-repeat: no-repeat;
    background-size: 100px 22px;
    display: inline-block;
    vertical-align: middle;
}
.affiliate-rating:after {
    content: '';
    display: inline-block;
    background-image: url(https://assets.rbl.ms/11939338/2000x.png);
    width: 100px;
    height: 12px;
    background-position: 0px -12px;
    vertical-align: top;
    background-repeat: no-repeat;
    background-size: 100px 22px;
}

.r1:after { width: 10px; }
.r2:after { width: 20px; }
.r3:after { width: 30px; }
.r4:after { width: 40px; }
.r5:after { width: 50px; }
.r6:after { width: 60px; }
.r7:after { width: 70px; }
.r8:after { width: 80px; }
.r9:after { width: 90px; }
.r10:after { width: 100px; }
.affiliate-list {
   font-size: 12px;
   color: #000; 
}
.affiliate-date {
    font-size: 14px;
    font-weight: normal;
    color: #6d6e71;
    line-height: 20px;
    margin: 5px 0px 10px;
}
.affiliate-links {
    color: #f0991d;
    font-size: 14px;
    font-weight: 800;
    line-height: 20px;
    margin-bottom: 5px;
    text-transform: uppercase;
}
@media only screen and (max-width : 768px)  {
.nested-post h6, .nested-post h5, .nested-post h5 a { font-size: 14px}
}
</style><!-- End User Code --><!-- User Code --><style>
#disqus_thread {
    position: relative;
    max-width: 720px;
    margin: 0 auto;
}
</style><script type="text/lazy-javascript" priority="1">
var disqusCt = '<div id="disqus_thread"></div>',
    disqus_config;

rblms.require(['jquery'], function($) {

/*Add comment Button to all articles*/
function addComments () {
  var processedClass = 'js--has-comments',
      $sharesPanel = $('.widget__shares.share-panel:not(.'+processedClass+')');

  $.each($sharesPanel, function(){
    var $t = $(this).addClass(processedClass),
        $thisPost = $t.parents('article').first(),
        postId = $thisPost.find('[data-elid]').attr('data-elid'),
        postURL = $thisPost.find('.widget__headline-text').attr('href') || window.location.href,
        commentBtn = '<a class="js--toggleDisqus" data-posturl="'+postURL+'" data-postid="'+postId+'" href="javascript:;"><i class="icons-share fa fa-comment"></i></a>';
    $t.append(commentBtn);
  });
}
addComments();

/*Autoload Disqus for Lead Media*/
var $leadMedia = $('.article__splash-custom article');
$leadMedia.append(disqusCt);

/*
disqus_config = function () {
  this.page.identifier = '194208';
};
*/

(function() {
  var d = document, s = d.createElement('script');
  s.src = 'https://popmatters.disqus.com/embed.js';
  s.setAttribute('data-timestamp', +new Date());
  (d.head || d.body).appendChild(s);
})();

$('body').on('click', '.js--toggleDisqus', function (){
  var $t = $(this),
      $thisPost = $t.parents('article').first(),
      postId = $t.attr('data-postid'),
      postURL = $t.attr('data-posturl');

  if ( $thisPost.find('#disqus_thread').length ) {
   $('#disqus_thread').remove();
   return false;
  }

  $('#disqus_thread').remove();
  $thisPost.append(disqusCt);

  DISQUS.reset({
    reload: true,
    config: function () {
      this.page.identifier = postId;
      this.page.url = postURL;
    }
  });

  console.log('DISQUS init', postId, postURL);
});

window.addEventListener('load-more-event', addComments);
});
</script><!-- End User Code --></div>
            </div>
<script type="text/lazy-javascript" priority="0">
    var _sf_startpt=(new Date()).getTime();
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 102508;
    _sf_async_config.domain = 'popmatters.com';
    _sf_async_config.useCanonical = false;
    
    _sf_async_config.sections = 'Reviews,Books,Culture,PM Pick';
    
    
    _sf_async_config.authors = 'Christopher John Stephens';
    
    /** CONFIGURATION END **/
    window._sf_endpt = (new Date()).getTime();
</script>
<script type="text/lazy-javascript" priority="4" data-src="//static.chartbeat.com/js/chartbeat.js"></script><script>
    var _comscore = _comscore || [];
     _comscore.push({ c1: "2", c2: "22614133", c6: "Books", c8: "The Human Devastation in Auschwitz-Birkenau&#39;s Vegetation"});

    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?cv=2.0&cj=1&c6=Books&c8=The+Human+Devastation+in+Auschwitz-Birkenau%27s+Vegetation" />
</noscript>


    
    <script>
    var LOADING_ATTR = "runner-lazy-loading";
    function lazyLoadByAttr(attrFrom, attrTo, processAttrs) {
        processAttrs = processAttrs || replaceAttrAndRemoveFrom;
        var arr = document.querySelectorAll('[' + attrFrom + ']');
        for(var i=0; i < arr.length; ++i) {
            var el = arr[i];
            if(elementInViewport(el, 600, 200)){
                processAttrs(el, attrFrom, attrTo);
            }
        };
    }

    function replaceAttrAndRemoveFrom(el, attrFrom, attrTo) {
        el.setAttribute(attrTo, el.getAttribute(attrFrom));
        el.removeAttribute(attrFrom);
    }


    var checkRunnerLazyLoadedItems = throttle(function() {
        lazyLoadByAttr('data-runner-src', 'src', processIframes);
        lazyLoadByAttr('data-runner-style', 'style', processBackgroundImage);
    }, 100);

    // process post images with background img
    function processBackgroundImage(el, attrFrom, attrTo) {
        var Q = el.clientWidth;
        var sufix = "sd";
        if(Q > 599 || !Q) {
            sufix = "hd"
        } else if (Q > 299) {
            sufix = "md"
        }

        el.setAttribute(LOADING_ATTR, true);
        el.removeAttribute(attrFrom);

        var img = document.createElement('img');
        img.onload = function() {
            el.removeAttribute(LOADING_ATTR);
        };

        img.src = el.getAttribute("data-runner-img-" + sufix);
        el.style.backgroundImage = "url(" + img.src +")";
    }

    // process iframes
    function processIframes(el, attrFrom, attrTo) {
        el.onload = function() {
            el.removeAttribute(attrFrom);
            el.removeAttribute(LOADING_ATTR);
        };
        el.setAttribute(attrTo, el.getAttribute(attrFrom));
        el.setAttribute(LOADING_ATTR, true);
    }

    checkRunnerLazyLoadedItems();

    function debounce(func, wait, immediate) {
        var timeout;
        return function() {
            var context = this, args = arguments;
            var later = function() {
                timeout = null;
                if (!immediate) func.apply(context, args);
            };
            var callNow = immediate && !timeout;
            clearTimeout(timeout);
            timeout = setTimeout(later, wait);
            if (callNow) func.apply(context, args);
        };
    };

    function throttle (callback, limit) {
      var wait = false;
      return function () {
        if (!wait) {

          callback.apply(null, arguments);
          wait = true;
          setTimeout(function () {
            wait = false;
          }, limit);
        }
      }
    }

    function elementInViewport(el, extraOffsetTop, extraOffsetBottom) {
      var extraOffsetTop = extraOffsetTop || 0;
      var extraOffsetBottom = extraOffsetBottom || 0;
      var top = el.offsetTop;
      var height = el.offsetHeight;
      while(el.offsetParent) {
        el = el.offsetParent;
        top += el.offsetTop;
      }
      var topEdge = top - extraOffsetTop;
      var bottomEdge = top + height + extraOffsetBottom;
      var topScreenEdge = window.pageYOffset;
      var bottomScreenEdge = window.pageYOffset + window.innerHeight;

      return (topEdge < bottomScreenEdge && topEdge > topScreenEdge) ||  // top edge in screen
        (bottomEdge < bottomScreenEdge && bottomEdge > topScreenEdge) || // bottom edge in screen
        (topEdge < topScreenEdge && bottomEdge > bottomScreenEdge); // belly in screen
    }

    if(!!window.addEventListener){
      window.addEventListener('scroll', checkRunnerLazyLoadedItems);
    } else {
      window.onscroll = checkRunnerLazyLoadedItems();
    }
</script>


<script type="text/lazy-javascript" priority="0">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</script>



    
    
    <script type="text/lazy-javascript" priority="0">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</script>
    


    
    
        <script type="text/lazy-javascript" priority="0">
rblms.define('widgets/templates/subpage_menu_item', ['hogan_with_filters'], function (Hogan) {
return Hogan.compile('<a data-id="{{id}}" class="title {{#isPrivate}}private{{/isPrivate}}{{^isPrivate}}{{#isUnlisted}}unlisted{{/isUnlisted}}{{/isPrivate}}" {{#linkout}}target="_blank" {{/linkout}}href="{{#referrer}}{{referrer}}{{/referrer}}{{^referrer}}{{#type}}{{prefix}}{{url}}{{/type}}{{^type}}{{#sitename}}/{{sitename}}{{/sitename}}/{{url}}{{/type}}{{/referrer}}">{{title}}</a>')
});
</script>
    

    <script type="text/lazy-javascript" priority="1">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</script>
    <script type="text/lazy-javascript" priority="1">
    rblms.require(['facebook'], function (FB) {
        FB.init({
            appId   : '829240870582494',
            version : 'v2.5',
            status  : true,
            cookie  : true
        });
        FB.XFBML.parse();
    });
</script>



    

    


    
    

    
    
    <script type="text/lazy-javascript" priority="1">
    rblms.require(['jquery', 'jquery.scrollDepth'], function ($) {
        $(function() {
            jQuery.scrollDepth({
                userTiming: false,
                pixelDepth: false
            });
        });
    });

    rblms.require(['jquery', 'underscore', 'sprintf'], function ($, _, formatter) {
        $.noConflict(), _.noConflict();
        String.prototype.format = function () {
            return formatter.vsprintf(this, Array.prototype.slice.call(arguments));
        };
    });
    </script>


    

    <!-- Served from: wfe-095599ff8aab8f666 -->

</body>
</html>