
<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/WxmRwu4Q79nbwS8aZT50-lGMPHA.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<title>George Michael Abandoned MTV Past for Musical Maturity on 'Older'</title><style id="rocket-critical-css">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</style>
<meta name='robots' content='max-image-preview:large' />
<meta name="description" content="George Michael's 'Older' showed an artist who was firmly in the mainstream yet still chafed at being dismissed as merely a " pop star"." />
<meta name="robots" content="index,follow" />
<link rel="canonical" href="https://www.popmatters.com/george-michael-older-atr" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="George Michael Abandoned MTV Past for Musical Maturity on 'Older'" />
<meta property="og:description" content="George Michael's 'Older' showed an artist who was firmly in the mainstream yet still chafed at being dismissed as merely a " pop star"." />
<meta property="og:url" content="https://www.popmatters.com/george-michael-older-atr" />
<meta property="og:site_name" content="PopMatters" />
<meta property="og:image" content="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/george-michael-older-splash.jpg" />

<meta property="og:title" content="George Michael Abandoned His MTV Past for Musical Maturity on &#039;Older&#039; 25 Years Ago" />
<meta property="og:description" content="George Michael&#039;s Older showed an artist who was firmly in the mainstream yet still chafed at being dismissed as merely a &quot;pop star&quot;." />
<meta property="og:url" content="https://www.popmatters.com/george-michael-older-atr" />
<meta property="og:image" content="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/george-michael-older-splash.jpg" />


<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="George Michael Abandoned His MTV Past for Musical Maturity on &#039;Older&#039; 25 Years Ago" />
<meta name="twitter:description" content="George Michael&#039;s Older showed an artist who was firmly in the mainstream yet still chafed at being dismissed as merely a &quot;pop star&quot;." />
<meta name="twitter:image" content="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/george-michael-older-splash.jpg" />

<meta name="author" content="​Peter Piatkowski" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel='dns-prefetch' href='//r7k2t3x9.rocketcdn.me' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='https://r7k2t3x9.rocketcdn.me' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="PopMatters &raquo; Feed" href="https://www.popmatters.com/feed" />

<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-rocketlazyloadscript='data:text/javascript;base64,Cl9TSFJfU0VUVElOR1MgPSB7ImVuZHBvaW50cyI6eyJsb2NhbF9yZWNzX3VybCI6Imh0dHBzOlwvXC93d3cucG9wbWF0dGVycy5jb21cL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocD9hY3Rpb249c2hhcmVhaG9saWNfcGVybWFsaW5rX3JlbGF0ZWQiLCJhamF4X3VybCI6Imh0dHBzOlwvXC93d3cucG9wbWF0dGVycy5jb21cL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCJ9LCJzaXRlX2lkIjoiMGI5MjBlYWU0OWM2NmE0Zjg2NDFiNjNiM2I0Mzk3NDkiLCJ1cmxfY29tcG9uZW50cyI6eyJ5ZWFyIjoiMjAyMSIsIm1vbnRobnVtIjoiMDUiLCJkYXkiOiIxNCIsImhvdXIiOiIwOSIsIm1pbnV0ZSI6IjM5Iiwic2Vjb25kIjoiMTAiLCJwb3N0X2lkIjoiNjM3NTU1IiwicG9zdG5hbWUiOiJnZW9yZ2UtbWljaGFlbC1vbGRlci1hdHIiLCJjYXRlZ29yeSI6ImZlYXR1cmVkLXRvcC1vZi1ob21lLXBhZ2UifX07Cg==' data-no-minify='1' data-cfasync='false'></script>
<script data-rocketlazyloadscript='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-no-minify='1' data-cfasync='false' data-shr-siteid='0b920eae49c66a4f8641b63b3b439749' async></script>

<meta name='shareaholic:site_name' content='PopMatters' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.popmatters.com/george-michael-older-atr' />
<meta name='shareaholic:keywords' content='tag:all things reconsidered, tag:george michael, tag:pop, tag:r&amp;b, tag:soul, cat:all things reconsidered, cat:featured: top of home page, cat:features, cat:music, cat:music features, cat:pop past, type:post' />
<meta name='shareaholic:article_published_time' content='2021-05-14T09:39:10-05:00' />
<meta name='shareaholic:article_modified_time' content='2021-05-14T09:41:08-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='​Peter Piatkowski' />
<meta name='shareaholic:site_id' content='0b920eae49c66a4f8641b63b3b439749' />
<meta name='shareaholic:wp_version' content='9.6.3' />
<meta name='shareaholic:image' content='https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/george-michael-older-splash-640x384.jpg' />


<meta property='og:image' content='https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/george-michael-older-splash-1024x614.jpg' />

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare/dist/blocks.style.build.css?ver=1621010068' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1621010068' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/sheknows-infuse/public/css/style.css?ver=1621010068' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/plugins/wp-content-copy-protection-pro/assets/css/style.min.css?ver=1615235769' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare/src/assets/fontawesome/css/all.css?ver=1621010068' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare/src/assets/slick/css/slick.css?ver=1621010068' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/style.css?ver=1621010068' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=1621010068' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/bootstrap/css/bootstrap.min.css?ver=1621010068' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/sidr/css/jquery.sidr.dark.css?ver=1621010068' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/magnific-popup/magnific-popup.css?ver=1621010068' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/slider-pro/css/slider-pro.min.css?ver=5.7.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Oswald:300,400,700&#038;subset=latin,latin-ext&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro-child/style.css?ver=1621010068' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='elegant-magazine-style-inline-css' type='text/css'>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</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://r7k2t3x9.rocketcdn.me/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro-child/assets/js/jquery.min.js?ver=5.7.2' id='jquery-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/plugins/blockspare/src/assets/js/countup/waypoints.min.js?ver=5.7.2' id='waypoint-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/plugins/blockspare/src/assets/js/countup/jquery.counterup.min.js?ver=1' id='countup-js' defer></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.popmatters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://r7k2t3x9.rocketcdn.me/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.popmatters.com/?p=637555' />
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<link rel="preconnect" href="https://cdn.vuukle.com/">
<link rel="dns-prefetch" href="https://cdn.vuukle.com/">
<link rel="dns-prefetch" href="https://api.vuukle.com/">
<link rel="preconnect" href="https://api.vuukle.com/">
<link rel="prefetch preload" href="https://cdn.vuukle.com/platform.js" as="script">
<meta name="google-site-verification" content="hzIrLMtDFM5Y2tFEuXLMEavcwlmwC30SZTWdnPUPiVs" />
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 21097; //CHANGE THIS TO YOUR ACCOUNT ID
        _sf_async_config.domain = 'popmatters.com'; //CHANGE THIS TO YOUR SITE ID
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //SET PAGE SECTION(S)
        _sf_async_config.authors = ''; //SET PAGE AUTHOR(S)
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<script data-minify="1" src="https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/teju-webclient/hindsight-webclient.min.js?ver=1621010068" defer></script>
<script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	blogherads.adq.push(function () {
												blogherads.setTargeting("ci", 637555);
								blogherads.setTargeting("pt", "post");
								blogherads.setTargeting("tags", ["all-things-reconsidered","george-michael","pop","rb","soul"]);
								blogherads.setTargeting("ch", ["all-things-reconsidered","featured-top-of-home-page","features","music","music-features","pop-past"]);
								blogherads.setTargeting("admants", ["S_4117","S_4283","S_4288","S_4289","S_4302","S_4312","S_4314","S_4530","S_4700","S_4828","S_4970","S_5019","S_5038","S_6205","S_6206","S_6310","S_6537","S_6554","S_6555","S_6648","S_6651","S_6655","S_6766","S_6768","S_6878","S_7075","S_7363"]);
				});
</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/12/123/1233970/28055/header.js"></script>

<style type="text/css">
            			.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		

		</style>
<link rel="icon" href="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2020/10/cropped-bJPW4DbX_400x400-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2020/10/cropped-bJPW4DbX_400x400-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2020/10/cropped-bJPW4DbX_400x400-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2020/10/cropped-bJPW4DbX_400x400-270x270.jpg" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.popmatters.com/rsslatest.xml" /> <style type="text/css" id="wp-custom-css">
			/* STYLE OVERRIDES */

/* Mobile Poster Box */

@media only screen and (max-width: 992px) {

	.poster-box-wrapper {
		margin: 0 auto;
		display: table;
		float:none;
	}

}


/* Arrows */
 .fa-arrow-right:before, .fa-arrow-left:before{
	color: #f0991d;
}

/* Social Share */
.addtoany_share_save_container.addtoany_content.addtoany_content_bottom {
	margin-bottom: 30px;
}

/* Mobile Nav Bar Size */ 

@media only screen and (max-width: 992px) {
	
	nav#site-navigation.main-navigation {
		margin-bottom: 5px;
	}
	
	.masthead-banner {
	padding: 10px;
	}
	
	img.custom-logo {
	max-width: 200px;

 }
}


/* Page Break Numbers Bottom */
.page-links {
	text-transform: uppercase;
	font-weight: bold;
}

/* Hide Page Number Links on Cat. Pages */
.row-sm.align-items-center .page-links {
	display:none;
}

a.post-page-numbers {
	background-color: #333;
	color: #fff;
	padding: 5px 12px;
	text-decoration: none;
	margin-left: 4px;
}

span.post-page-numbers.current {
	background-color: #f0991d;
	color: #fff;
	padding: 5px 12px;
	margin-left: 4px;
}

/* DEK Box Single Article */
.post-black-caption {
	margin-bottom: 15px;
}

/* Posts Navigation Bottom Category Pages - New Text */
.posts-navigation .nav-previous a, .posts-navigation .nav-next a {
	visibility: hidden;
}

.posts-navigation .nav-previous a::before {
	content: "Older Articles";
	visibility: visible;
}

.posts-navigation .nav-next a::after {
	content: "Newer Articles";
	visibility: visible;
}

/* Remove Social Icons Mobile */
@media only screen and (max-width: 992px) {
	.masthead-banner .site-social {
		display:none;
	}
}

/* Tags - Article Bottom Style */

.tags-links a {
	color: #fff;
	background: #333;
	text-decoration: none;
	margin: 5px;
	padding: 5px;
	line-height: 40px;
	white-space: nowrap;
}

/* Post Links - Single Article Bottom */

.post-links-wrapper {
	margin-bottom: 30px;
}

/* Remove Old Hamburger Menu */
.offcanvas-menu {
	display:none;
}

/* Add New Hamburger Menu - Mobile */ 
@media only screen and (max-width: 992px) {
	.ham {
		display:block;
	}


	.main-navigation .toggle-menu {
		pointer-events: auto;
	}
}

/* Ticker Color */
.trending-line .trending-now {
	background-color: #f0991d;
}

/* Link Color */
.entry-content > p a, .entry-content > p a:hover {
	color: #f0991d;
}

/* Font Size/Paragraph Space - Article Body */
.entry-content-wrap p {
	font-size: 19px;
	margin-block-start: 1.5em;
	margin-block-end: 1.5em;
}

/* Category Link Color */
.col .col-five .figure-categories span.cat-links a {
	color: #f0991d;
}

/* Old Hamburger Menu Styling */
li#menu-item-633525 a {
	background: #fff;
	color: #333;
	margin-bottom: 10px;
}

.sidr li#menu-item-633536 a {
	background: #fff;
	color: #333;
	margin-bottom: 10px;
}

.sidr .sub-menu li a {
	font-size:14px;
	background: rgb(162,162,162, 0.4);
}

.sidr .menu li .sub-menu li {
	list-style: none;
	margin-bottom: 10px;
}

.sidr .menu li a {
	border: 4px solid #333;
	font-family: Oswald;
	text-align: center;
	background: #fff;
	vertical-align: middle;
	margin: 0;
	padding: 5px;
	text-decoration: none;
}

.sidr .menu li .sub-menu {
  list-style: none;
	padding-left: 0px;
	background-color: #fff;
	padding: 15px;
	border-bottom: 4px solid #333;
	border-left: 4px solid #333;
	border-right: 4px solid #333;
	margin-top: -10px;
}

.sidr .menu li a:hover {
	border: 4px solid #f0991d;
	color: #333;
}

div#sidr.primary-background.sidr.left {
	border-right: 10px solid #333;
	box-shadow: 0 10px 60px  					rgba(0, 0, 0, 0.3);
	background-color: #eee;
} 

/* Category Links Display */
.cat-links {
	display:none;
}

/* Side Small */
.col-details .grid-item-metadata span.item-metadata.posts-date {
	display:none;
}

.col-details .grid-item-metadata span.slash {
	display:none;
}

/* Spotlight Sections Home/Category */
.col-five span.item-metadata.posts-date {
	display:none;
}

.col-five span.slash {
	display:none;
}

/* Top/Side Sliders */
.posts-slider span.item-metadata.posts-date {
	display:none;
}

.posts-slider span.slash {
	display:none;
}

.slider-figcaption.slider-figcaption-1 span.item-metadata.posts-author {
	font-size: 16px;
	padding: 3px;
}

.slider-figcaption.slider-figcaption-1 span.pp-multiple-authors-layout-inline.author_index_2 {
	font-size: 16px;
	
}


/* Bottom Carousel */
.em-latest-post-carousel span.item-metadata.posts-date {
	display:none;
}

.em-latest-post-carousel span.slash {
	display:none;
}

/* Author Link Color */
.posts-author a{
	color:#f0991d;
}

/* Multiple Authors - Front, Excerpts */
span.pp-multiple-authors-layout-inline.author_index_2 a {
	font-family: Oswald;
	color:#f0991d;
}

/* Multiple Authors - Single */
.post-item-metadata.entry-meta span.author_index_2 a {
	font-family: Source Sans Pro;
	color:#f0991d;
}

.sheknows-infuse-ad {
    margin-top: 10px;
    margin-bottom: 10px;
    text-align: center;
    padding-top: 25px;
	  padding-bottom: 25px;
}		</style>
<div align="center">
<noscript>
		<div style="position:fixed; top:0px; left:0px; z-index:3000; height:100%; width:100%; background-color:#FFFFFF">
			<br/><br/>
			<div style="font-family: Tahoma; font-size: 14px; background-color:#FFFFCC; border: 1pt solid Black; padding: 10pt;">
				Sorry, you have Javascript Disabled! To see this page as it is meant to appear, please enable your Javascript! See instructions <a href="http://www.enable-javascript.com/">here</a>
			</div>
		</div>
	</noscript>
</div>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-637555 single-format-standard wp-custom-logo default-content-layout align-content-left disable-default-home-content">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header">
<div class="masthead-banner " data-background="">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="site-branding">
<a href="https://www.popmatters.com/" class="custom-logo-link" rel="home"><img width="2662" height="397" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202662%20397'%3E%3C/svg%3E" class="custom-logo" alt="PopMatters" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/02/cropped-logo.png" /><noscript><img width="2662" height="397" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/02/cropped-logo.png" class="custom-logo" alt="PopMatters" /></noscript></a> <p class="site-title font-family-1">
<a href="https://www.popmatters.com/" rel="home">PopMatters</a>
</p>
<p class="site-description">Essaying the pop culture that matters since 1999</p>
<div class="site-social">
<div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="https://www.facebook.com/popmatters/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="https://twitter.com/popmatters"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="https://www.instagram.com/popmatters/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-633492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-633492"><a href="https://open.spotify.com/user/popmatters"><span class="screen-reader-text">Spotify</span></a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="navigation-container">
<span class="offcanvas">
<a href="#offcanvasCollapse" class="offcanvas-nav">
<div class="offcanvas-menu">
<span class="mbtn-top"></span>
<span class="mbtn-mid"></span>
<span class="mbtn-bot"></span>
</div>
</a>
</span>
<span class="af-search-click icon-search">
<a href="#"><i class="fa fa-search"></i></a>
</span>
<span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
<span class="screen-reader-text">Primary Menu</span>
<i class="ham"></i>
</span>
<div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-633545" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-633545"><a href="https://www.popmatters.com/donate-to-popmatters-2648142361.html">Donate</a></li>
<li id="menu-item-90761" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90761"><a href="https://www.popmatters.com/category/features">Features</a></li>
<li id="menu-item-90766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90766"><a href="https://www.popmatters.com/category/reviews">Reviews</a></li>
<li id="menu-item-90769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90769"><a href="https://www.popmatters.com/category/interviews">Interviews</a></li>
<li id="menu-item-90774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90774"><a href="https://www.popmatters.com/category/lists">Lists</a></li>
<li id="menu-item-90780" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90780"><a href="https://www.popmatters.com/category/music">Music</a></li>
<li id="menu-item-90783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90783"><a href="https://www.popmatters.com/category/film">Film</a></li>
<li id="menu-item-633501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633501"><a href="https://www.popmatters.com/category/television">TV</a></li>
<li id="menu-item-90794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90794"><a href="https://www.popmatters.com/category/books">Books</a></li>
<li id="menu-item-90799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90799"><a href="https://www.popmatters.com/category/mixed-media">Mixed Media</a></li>
<li id="menu-item-90804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90804"><a href="https://www.popmatters.com/category/popmatters-picks">PM Picks</a></li>
</ul></div> </div>
</div>
</div>
</div>
</nav>
</header>
<div id="af-search-wrap">
<div class="af-search-box table-block">
<div class="table-block-child v-center text-center">
<form role="search" method="get" class="search-form" action="https://www.popmatters.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
<div class="af-search-close af-search-click">
<span></span>
<span></span>
</div>
</div>
<div class="banner-promotions-wrapper">
<div class="container">
<div id="custom_html-6" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget"><br><div id="responsive-category-banner-01"></div>
<script type="text/javascript">
blogherads.adq.push(function () {
    blogherads.defineResponsiveSlot([
    [[728,0], 'banner'],
    [[0, 0], 'tinybanner']
    ], 'responsive-category-banner-01').display();
});
</script></div></div> </div>
</div>

<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-637555" class="post-637555 post type-post status-publish format-standard has-post-thumbnail hentry category-all-things-reconsidered category-featured-top-of-home-page category-features category-music category-music-features category-pop-past tag-all-things-reconsidered tag-george-michael tag-pop tag-rb tag-soul">
<header class="entry-header">
<div class="post-thumbnail full-width-image">
<img width="1024" height="614" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20614'%3E%3C/svg%3E" class="attachment-elegant-magazine-featured size-elegant-magazine-featured wp-post-image" alt="george michael older" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/george-michael-older-splash-1024x614.jpg 1024w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/george-michael-older-splash-300x180.jpg 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/george-michael-older-splash-768x461.jpg 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/george-michael-older-splash-640x384.jpg 640w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/george-michael-older-splash.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/george-michael-older-splash-1024x614.jpg" /><noscript><img width="1024" height="614" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/george-michael-older-splash-1024x614.jpg" class="attachment-elegant-magazine-featured size-elegant-magazine-featured wp-post-image" alt="george michael older" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/george-michael-older-splash-1024x614.jpg 1024w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/george-michael-older-splash-300x180.jpg 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/george-michael-older-splash-768x461.jpg 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/george-michael-older-splash-640x384.jpg 640w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/george-michael-older-splash.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript> </div>
<div class="header-details-wrapper">
<div class="entry-header-details">
<h1 class="entry-title">George Michael Abandoned His MTV Past for Musical Maturity on &#8216;Older&#8217; 25 Years Ago</h1> 
<div class="aft-image-caption">
<div class="post-black-caption">
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='George Michael Abandoned His MTV Past for Musical Maturity on &#039;Older&#039; 25 Years Ago' data-link='https://www.popmatters.com/george-michael-older-atr' data-summary='George Michael&#039;s Older showed an artist who was firmly in the mainstream yet still chafed at being dismissed as merely a &quot;pop star&quot;.' data-app-id-name='post_above_content'></div><p>George Michael&#8217;s <i>Older</i> showed an artist who was firmly in the mainstream yet still chafed at being dismissed as merely a &#8220;pop star&#8221;.</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='George Michael Abandoned His MTV Past for Musical Maturity on &#039;Older&#039; 25 Years Ago' data-link='https://www.popmatters.com/george-michael-older-atr' data-summary='George Michael&#039;s Older showed an artist who was firmly in the mainstream yet still chafed at being dismissed as merely a &quot;pop star&quot;.' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='George Michael Abandoned His MTV Past for Musical Maturity on &#039;Older&#039; 25 Years Ago' data-link='https://www.popmatters.com/george-michael-older-atr' data-summary='George Michael&#039;s Older showed an artist who was firmly in the mainstream yet still chafed at being dismissed as merely a &quot;pop star&quot;.' data-app-id-name='post_below_content'></div> </div>
</div>
<div class="post-item-metadata entry-meta">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/peterpiatkowski">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/peterpiatkowski" class="author url fn" rel="author">​Peter Piatkowski</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
14 May 2021 </span>
</div>
</div>
</div>
</header>
<div class="entry-content-wrap">
<div class="poster-box-wrapper">
<div class="poster-box">
<div class="image-wrap"><img width="300" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/george-michael-older-fp-300x300.jpg" /><noscript><img width="300" height="300" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/george-michael-older-fp-300x300.jpg"/></noscript></div>
<div class="title-wrap">George Michael</div>
<div class="author-wrap">Older</div>
<div class="ownedby-wrap">Virgin</div>
<div class="date-wrap">14 May 1996</div>
</div>
</div>
<div class="entry-content">
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='George Michael Abandoned His MTV Past for Musical Maturity on &#039;Older&#039; 25 Years Ago' data-link='https://www.popmatters.com/george-michael-older-atr' data-summary='George Michael&#039;s Older showed an artist who was firmly in the mainstream yet still chafed at being dismissed as merely a &quot;pop star&quot;.' data-app-id-name='post_above_content'></div>
<p class="has-drop-cap">In his video for &#8220;Freedom!&#8221; (from his sophomore album, 1990&#8217;s<em> Listen Without Prejudice Vol 1</em>), <a href="https://www.popmatters.com/?s=George+Michael" target="_blank" rel="noreferrer noopener">George Michael</a> ignited the iconic leather jacket he wore from his breakout solo 1987 hit, &#8220;<a href="https://www.youtube.com/watch?v=6Cs3Pvmmv0E">Faith</a>&#8220;. It was a symbolic gesture for the pop star—a way for him to relinquish his sex symbol past and to embrace a more mature sound. <em>Listen without Prejudice Vol 1</em> was supposed to be the record that would make listeners forget his lighter-than-air Wham! past and embrace a more mature substantive sound. Sadly, and although the album was a massive hit, it signaled a noticeable dip in his popularity (at least in the United States; in his native UK, he was still unstoppable). </p>
<p>Even though the hit single &#8220;Freedom!&#8221; was a smash dance-pop hit, the rest of the album saw Michael slow down the beats and ease up on the synths to refashion himself as a soulful balladeer crooning over tasteful A/C pop. By the time he returned with his third studio LP, <em>Older</em>, in May of 1996, he had deliberately stepped away from his white-hot MTV fame and instead settled on making music that explored deeper and darker tones that owed more to jazz and R&amp;B than his shinier pop past. </p>
<p>Throughout the 1980s, Michael shone brightly—his stunning beauty, coupled with his lilting, feathery soulful tenor, made him the ideal MTV video star. Though he wrote and produced his hits, the kind of respectful critical acclaim that peers like Elton John and Prince enjoyed eluded him. His good looks and his brand of soul-inflected dance music made it easy to underestimate his formidable talent. <em>Faith</em> was a massive success; it sold over 25 million copies and put four singles at the top of the <em>Billboard</em> charts: &#8220;Faith&#8221;, &#8220;Father Figure&#8221;, &#8220;One More Try&#8221;, and &#8220;Monkey&#8221;. Though he had ambitions of being a &#8220;serious&#8221; singer-songwriter, a large chunk of his fanbase was teenage girls (an audience that is perpetually dismissed as lightweight and not serious). </p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="rll-youtube-player" data-src="https://www.youtube.com/embed/zNBj4EV_hAo" data-id="zNBj4EV_hAo" data-query="feature=oembed"></div><noscript><iframe title="George Michael - Jesus to a Child (Official Music Video)" width="640" height="480" src="https://www.youtube.com/embed/zNBj4EV_hAo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>
</div></figure>
<p>His efforts to be taken seriously put him at odds with his label, so he left Sony and signed for the then-fledgling DreamWorks Records, founded by a supergroup of Hollywood heavyweights, David Geffin, Steven Spielberg, and Jeffrey Katzenberg. His first album with them, <em>Older</em>, was a self-conscious but worthy attempt to cement his status as a consequential artist. Like most great artists who came of age during the MTV era, Michael looked to visuals to buttress his message. Gone were the fluffy hair and the dangling earrings, as well as the butt-hugging jeans. The <em>Older</em> George Michael was a sleek panther: his hair close-cropped; his facial hair—that Don Johnson five o&#8217;clock shadow— reshaped as a tight goatee; and he was outfitted in sharp, chic, and understated suits and leather blazers. </p>
<p>The album&#8217;s first single, &#8220;Jesus to a Child&#8221;, was Michael&#8217;s 14th top 10 US hit. A sad, shuffling ballad, the song is a tribute to Michael&#8217;s late lover, Anselmo Feleppa, a man he met in Brazil. Perhaps in tribute to Feleppa&#8217;s heritage, the song has a slow Bossa Nova beat without the genre&#8217;s expected exuberance. Its tragic inspiration wasn&#8217;t made obvious to listeners, and Michael wasn&#8217;t out yet. While he played with gender and ideas of masculinity, he never came out, so the song operates as a secret love song whose tortured message of grief and love adroitly kept out any instances of pronouns. Naturally, the video was equally oblique since it showed a gorgeous and fashionable clip directed by Howard Greenhalgh. He lights Michael beautifully and presents a series of arresting images that reference the lyrics. </p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="rll-youtube-player" data-src="https://www.youtube.com/embed/SHAQlFq6TFg" data-id="SHAQlFq6TFg" data-query="feature=oembed"></div><noscript><iframe title="George Michael - Fastlove (Official Video)" width="640" height="480" src="https://www.youtube.com/embed/SHAQlFq6TFg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>
</div></figure>
<p>The oblique queerness carries over to the album&#8217;s second single, &#8220;Fastlove&#8221;, his final top 10 hit in the US. Sampling Patrice Rushen&#8217;s classic &#8220;Forget Me Nots&#8221;, the track is an affirmation of both his queerness and his place in queer culture while being simultaneously winky and coy. The lyrics are a celebration of sexuality, and joyous hedonism reminiscent of Sylvester&#8217;s &#8220;You Make Me Feel (Mighty Real)&#8221;. It&#8217;s a funky and bouncy disco song (which only reiterates the song&#8217;s gay subtext). The video is vintage George Michael in that it&#8217;s a succession of stunning images: sexy dancers and models in various high-fashion-cum-S&amp;M costumes that recall Alexander McQueen. Again, Michael is presented in mood lighting, with half of his handsome visage shrouded in shadow—the makeup artist was a little heavy-handed with the mascara—and he&#8217;s separate from the action, not cavorting with any of the models (male <em>or</em> female). </p>
<p>Though he&#8217;s purring the lusty lyrics that extol the virtues of recreational sex without commitment, he&#8217;s seemingly sexless and isolated, perched on a futuristic chair like a voyeur to the action. He dances in isolation, his body covered in rainwater. Because the video is a time capsule of mid-1990s fashion videography, there are plenty of scenes of near-naked bodies in Eurotrash drag like acid-colored animal prints or neon pleather, and there is a lot of homoeroticism in the video. Still, Michael is sidelined for most of it. </p>
<p>&#8220;Fastlove&#8221; is the only true dance song on <em>Older </em>and the only real link to his past career as a male pop diva. The closest thing to another dance tune is &#8220;The Strangest Thing&#8221;, a muted, ponderous house-trip-hop number with Michael&#8217;s listless voice floating over the hypnotic beat and a wash of atmospheric synths. (A club remix was later released as a B-side to another dirge-like ballad, &#8220;<a href="https://www.youtube.com/watch?v=f6izqHk4ugo">You Have Been Loved</a>&#8220;).</p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="rll-youtube-player" data-src="https://www.youtube.com/embed/qSoMTkn_Qfg" data-id="qSoMTkn_Qfg" data-query="feature=oembed"></div><noscript><iframe title="George Michael - Spinning The Wheel (Official Video)" width="640" height="480" src="https://www.youtube.com/embed/qSoMTkn_Qfg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>
</div></figure>
<p>Yet, despite these two uptempo moments, the tone of <em>Older</em> matches the album&#8217;s fitting title. It&#8217;s a self-conscious way for George Michael to shed his frothy pop image and age gracefully. When <em>Older</em> was released in 1996, pop music was a far different place than in the late 1980s/early 1990s, when Michael ruled the pop charts. Grunge was at its apex, and the kind of mainstream colleagues whom Michael could rightly call his peers—Whitney Houston, Michael Jackson, Janet Jackson, Mariah Carey, etc.—were looking to current pop music trends to remain relevant. The mechanical beats and overachieving showmanship of their earlier work made way for slinkier and funkier sounds. Instead of clattering drums, the songs had swinging beats in which warmer sounds replaced icy cold synths. </p>
<p>Of course, George Michael was working hard to age and mature right alongside them. <em>Older</em> feels extravagant and daring in its willingness to have listeners luxuriate in the thick, pillowy ballads, many of them over six minutes long. Songs like &#8220;Spinning the Wheel&#8221; and &#8220;Move On&#8221; explore jazz and cocktail pop influences, whereas &#8220;Star People&#8221; paid homage to mid-1990s UK soul. Plus, the epic closer, &#8220;Free&#8221;, is a <em>grande</em> cinematic number, an indulgent symphonic/orchestral experiment that, as an instrumental track, is probably the wittiest way to end a comeback pop record.</p>
<p><em>Older </em>did many things for (and to) George Michael&#8217;s career. It essentially ended his chart success in the States (none of his subsequent albums charged in the Top 10 in America); yet, in the UK, he continued unabated as a hometown hero, with the album becoming one of his biggest successes. UK audiences took to the more contemplative George Michael and made <em>Older</em> a big hit (all of its singles made it to the Top 10 in the UK). More important than its chart positions or record sales, though, is how <em>Older</em> allowed Michael to experiment with his sound and work out his angst (caused, in part, by the death of his partner in conjunction with his inability to come out of the closet). Michael would eventually come out in a rather ignominious way due to being arrested for allegedly engaging in a &#8220;lewd act&#8221; with an undercover cop at a public toilet in a Los Angeles park; it was a potentially embarrassing episode in his life that he cheekily tweaked in the video of his disco hit, &#8220;Outside&#8221;.</p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="rll-youtube-player" data-src="https://www.youtube.com/embed/04-9Gv0FMLg" data-id="04-9Gv0FMLg" data-query="feature=oembed"></div><noscript><iframe title="George Michael - Older (Official Video)" width="640" height="360" src="https://www.youtube.com/embed/04-9Gv0FMLg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>
</div></figure>
<p><em>Older </em>showed an artist who was firmly in the mainstream yet still chafed at being dismissed as merely a &#8220;pop star&#8221;. It&#8217;s an ambitious record that makes a strenuous effort to present George Michael as a cerebral and thoughtful lyricist capable of so much more than what his critics and fans thought. The joyous (and ironic) camp that marked his work with Wham! and his early solo work was set aside to prove that he was talented and able to produce smart, serious music. Was <em>Older</em> ponderous at times? Yes. It&#8217;s also pretentious in moments, and the thick, glossy production can feel stultifying and sonically oppressive. Also, it betrays a worry that didn&#8217;t need to exist (after all, smart and canny pop ditties like &#8220;Faith&#8221; are hard to write and shouldn&#8217;t be underestimated simply because they&#8217;re fun to listen to or because young girls are their primary buyers).</p>
<p>After <em>Older</em>, it looked like Michael was able to strike a firm balance between the two sides of his musical persona: the pop star and the bard. He would go on to embrace dance music again, and more importantly, he embraced his inherent campness. He would never abandon the thoughtfulness of <em>Older</em>—and that&#8217;s a good thing because it does feature some of his strongest work. </p>
<div id="vuukle-emote" class="emotesBoxDiv"></div><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='George Michael Abandoned His MTV Past for Musical Maturity on &#039;Older&#039; 25 Years Ago' data-link='https://www.popmatters.com/george-michael-older-atr' data-summary='George Michael&#039;s Older showed an artist who was firmly in the mainstream yet still chafed at being dismissed as merely a &quot;pop star&quot;.' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='George Michael Abandoned His MTV Past for Musical Maturity on &#039;Older&#039; 25 Years Ago' data-link='https://www.popmatters.com/george-michael-older-atr' data-summary='George Michael&#039;s Older showed an artist who was firmly in the mainstream yet still chafed at being dismissed as merely a &quot;pop star&quot;.' data-app-id-name='post_below_content'></div>
<div id="respond"></div>
<div id="vuukle-comments" class="commentBoxDiv"></div>
<script data-cfasync="false">
var str = document.getElementsByClassName("post-navigation");
        if (str === null) {
            console.warn("Vuukle comments post request was not completed because the divClass for Vuukle Widgets is invalid. Please check your configuration.");
        } else {
        document.addEventListener("DOMContentLoaded", function(event) {
            var commentBoxDiv2 = document.getElementById("vuukle-comments");
            var commentBoxDivAfter2 = document.getElementsByClassName("post-navigation")[0];
            var cloneCommentBoxDiv2 = commentBoxDiv2.cloneNode(true);
            commentBoxDiv2.parentNode.removeChild(commentBoxDiv2);
            commentBoxDivAfter2.parentNode.insertBefore(cloneCommentBoxDiv2, commentBoxDivAfter2.nextSibling);
        });
		}
    </script>
<style>
        #vuukle-comments {
            position: relative !important;
        }
    </style>
<script data-cfasync="false">
    var VUUKLE_CONFIG = {
        apiKey: "af99c5b8-cf3d-40f7-bccf-0592810e6250",
        articleId: "637555",
        title: 'George Michael Abandoned His MTV Past for Musical Maturity on &#8216;Older&#8217; 25 Years Ago',
        tags: "All Things Reconsidered, George Michael, pop",
        author: "​Peter Piatkowski",
        
                
        	 comments: {
                                    },
             emotes: {
                             enabled: false,
                                                      	      
             },
             powerbar: {
                    defaultEmote: 1,
                        items: [
                   'facebook',
                   'twitter',
                   'whatsapp',
                   'linkedin',
                   'reddit',
                   'messenger',
                   'telegram',
                   'pinterest',
                   'flipboard',
                   'email',
                                ],
                                  },
            };
    (function() {
        var d = document,
            s = d.createElement('script');
        s.async = true;
        s.src = 'https://cdn.vuukle.com/platform.js';
        s.setAttribute('data-cfasync', 'false');
        (d.head || d.body).appendChild(s);
    })();
</script>

</div>
<footer class="entry-footer">
</footer>
<div class="post-item-metadata entry-meta">
<span class="tags-links" id="tags"><strong>TAGS </strong> <a href="https://www.popmatters.com/tag/all-things-reconsidered" rel="tag">All Things Reconsidered</a> <a href="https://www.popmatters.com/tag/george-michael" rel="tag">George Michael</a> <a href="https://www.popmatters.com/tag/pop" rel="tag">pop</a> <a href="https://www.popmatters.com/tag/rb" rel="tag">r&amp;b</a> <a href="https://www.popmatters.com/tag/soul" rel="tag">soul</a></span> </div>
<div class="post-links-wrapper">
<div class="post-links-headline">FROM YOUR SITE ARTICLES</div>
<ul class="post-links-list">
<li class="post-links-item">
<a href="https://www.popmatters.com/you-have-been-loved-remembering-george-michael-2495404537.html" title="You Have Been Loved: Remembering George Michael" target="_blank" class="post-links-link">You Have Been Loved: Remembering George Michael</a>
</li>
<li class="post-links-item">
<a href="https://www.popmatters.com/181091-george-michael-symphonica-2495666610.html" title="George Michael: Symphonica" target="_blank" class="post-links-link">George Michael: Symphonica</a>
</li>
<li class="post-links-item">
<a href="https://www.popmatters.com/george-michael-twenty-five-2495765118.html" title="George Michael: Twenty Five" target="_blank" class="post-links-link">George Michael: Twenty Five</a>
</li>
 <li class="post-links-item">
<a href="https://www.popmatters.com/5-georgemichael-2495709752.html" title="George Michael, Listen Without Prejudice, Vol. 1" target="_blank" class="post-links-link">George Michael, Listen Without Prejudice, Vol. 1</a>
</li>
<li class="post-links-item">
<a href="https://www.popmatters.com/72513-whams-make-it-big-turns-25-2496033331.html" title="Wham!'s “Make It Big” Turns 25" target="_blank" class="post-links-link">Wham!'s “Make It Big” Turns 25</a>
</li>
</ul>
</div>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.popmatters.com/keen-dreams-second-body-review" rel="prev">Keen Dreams Create Majestic, Timeless Noise on &#8216;The Second Body&#8217;</a></div><div class="nav-next"><a href="https://www.popmatters.com/slayyyter-inferno-2021-interview" rel="next">Slayyyter&#8217;s Inferno: In Conversation with the Logged-on and Laser-focused Pop Starlet</a></div></div>
</nav> </div>
</article>
</main>
</div>
<aside id="secondary" class="widget-area">
<div id="sheknows-infuse-ad-widget-8-ad" class="sheknows-infuse-ad sheknows-infuse-widget-ad"></div>
<script type="text/javascript">
	blogherads.adq.push(function() {
				blogherads.defineSlot("flexrec", "sheknows-infuse-ad-widget-8-ad").display();
	});
</script>
<div id="elegant_magazine_single_col_categorised_posts-9" class="widget elegant-widget elegant_magazine_single_col_categorised_posts"> <h2 class="widget-title">
<span>Featured</span>
</h2>
<div class="widget-block">
<div class="row-sm">
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
<div class="col col-five col-image">
<figure class="categorised-article">
<div class="categorised-article-item">
<div class="article-item-image">
<a href="https://www.popmatters.com/slayyyter-inferno-2021-interview">
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20720%20380'%3E%3C/svg%3E" alt="Slayyyter&#8217;s Inferno: In Conversation with the Logged-on and Laser-focused Pop Starlet" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/@sphialiv-over-this-press-pic--720x380.jpg"><noscript><img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/@sphialiv-over-this-press-pic--720x380.jpg" alt="Slayyyter&#8217;s Inferno: In Conversation with the Logged-on and Laser-focused Pop Starlet"></noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/featured-top-of-home-page" rel="category tag">Featured: Top of Home Page</a>/<a href="https://www.popmatters.com/category/features" rel="category tag">Features</a>/<a href="https://www.popmatters.com/category/interviews" rel="category tag">Interviews</a>/<a href="https://www.popmatters.com/category/music" rel="category tag">Music</a>/<a href="https://www.popmatters.com/category/music-features" rel="category tag">Music Features</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/slayyyter-inferno-2021-interview">Slayyyter&#8217;s Inferno: In Conversation with the Logged-on and Laser-focused Pop Starlet</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/nickmalone">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/nickmalone" class="author url fn" rel="author">Nick Malone</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
14 May 2021 </span>
</div>
</div>
</div>
</div>
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
<div class="col col-five col-image">
<figure class="categorised-article">
<div class="categorised-article-item">
<div class="article-item-image">
<a href="https://www.popmatters.com/george-michael-older-atr">
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20720%20380'%3E%3C/svg%3E" alt="George Michael Abandoned His MTV Past for Musical Maturity on &#8216;Older&#8217; 25 Years Ago" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/george-michael-older-splash-720x380.jpg"><noscript><img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/george-michael-older-splash-720x380.jpg" alt="George Michael Abandoned His MTV Past for Musical Maturity on &#8216;Older&#8217; 25 Years Ago"></noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/all-things-reconsidered" rel="category tag">All Things Reconsidered</a>/<a href="https://www.popmatters.com/category/featured-top-of-home-page" rel="category tag">Featured: Top of Home Page</a>/<a href="https://www.popmatters.com/category/features" rel="category tag">Features</a>/<a href="https://www.popmatters.com/category/music" rel="category tag">Music</a>/<a href="https://www.popmatters.com/category/music-features" rel="category tag">Music Features</a>/<a href="https://www.popmatters.com/category/pop-past" rel="category tag">Pop Past</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/george-michael-older-atr">George Michael Abandoned His MTV Past for Musical Maturity on &#8216;Older&#8217; 25 Years Ago</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/peterpiatkowski">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/peterpiatkowski" class="author url fn" rel="author">​Peter Piatkowski</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
14 May 2021 </span>
</div>
</div>
</div>
</div>
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
<div class="col col-five col-image">
<figure class="categorised-article">
<div class="categorised-article-item">
<div class="article-item-image">
<a href="https://www.popmatters.com/bennett-singer-interview-cured-documentary">
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20720%20380'%3E%3C/svg%3E" alt="‘Cured’ Co-Director Bennett Singer on Social Issue Filmmaking and LGBTQ Activism" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/CURED-1-Signature-Image-1971-Albany-Homo-Is-Healthy-rally-720x380.jpg"><noscript><img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/CURED-1-Signature-Image-1971-Albany-Homo-Is-Healthy-rally-720x380.jpg" alt="‘Cured’ Co-Director Bennett Singer on Social Issue Filmmaking and LGBTQ Activism"></noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/featured-top-of-home-page" rel="category tag">Featured: Top of Home Page</a>/<a href="https://www.popmatters.com/category/features" rel="category tag">Features</a>/<a href="https://www.popmatters.com/category/film" rel="category tag">Film</a>/<a href="https://www.popmatters.com/category/film/film-feature" rel="category tag">Film Feature</a>/<a href="https://www.popmatters.com/category/interviews" rel="category tag">Interviews</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/bennett-singer-interview-cured-documentary">‘Cured’ Co-Director Bennett Singer on Social Issue Filmmaking and LGBTQ Activism</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/paul_risker">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/paul_risker" class="author url fn" rel="author">Paul Risker</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
14 May 2021 </span>
</div>
</div>
</div>
</div>
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
<div class="col col-five col-image">
<figure class="categorised-article">
<div class="categorised-article-item">
<div class="article-item-image">
<a href="https://www.popmatters.com/rem-reveal-20-atr">
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20720%20380'%3E%3C/svg%3E" alt="The Unique Mundanity of R.E.M.&#8217;s &#8216;Reveal&#8217; at 20" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/remrevealsplash-720x380.jpg"><noscript><img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/remrevealsplash-720x380.jpg" alt="The Unique Mundanity of R.E.M.&#8217;s &#8216;Reveal&#8217; at 20"></noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/all-things-reconsidered" rel="category tag">All Things Reconsidered</a>/<a href="https://www.popmatters.com/category/featured-top-of-home-page" rel="category tag">Featured: Top of Home Page</a>/<a href="https://www.popmatters.com/category/features" rel="category tag">Features</a>/<a href="https://www.popmatters.com/category/music" rel="category tag">Music</a>/<a href="https://www.popmatters.com/category/music-features" rel="category tag">Music Features</a>/<a href="https://www.popmatters.com/category/pop-past" rel="category tag">Pop Past</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/rem-reveal-20-atr">The Unique Mundanity of R.E.M.&#8217;s &#8216;Reveal&#8217; at 20</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/anniejobaker">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/anniejobaker" class="author url fn" rel="author">Annie Jo Baker</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
13 May 2021 </span>
</div>
</div>
</div>
</div>
 </div>
</div>
</div><div id="sheknows-infuse-ad-widget-9-ad" class="sheknows-infuse-ad sheknows-infuse-widget-ad"></div>
<script type="text/javascript">
	blogherads.adq.push(function() {
				blogherads.defineSlot("medrec", "sheknows-infuse-ad-widget-9-ad").display();
	});
</script>
<div id="recent-posts-3" class="widget elegant-widget widget_recent_entries">
<h2 class="widget-title widget-title-1"><span>Recent</span></h2>
<ul>
<li>
<a href="https://www.popmatters.com/rutherford-falls-television-review">In TV Comedy &#8216;Rutherford Falls&#8217; History Is Personal</a>
</li>
<li>
<a href="https://www.popmatters.com/slayyyter-inferno-2021-interview">Slayyyter&#8217;s Inferno: In Conversation with the Logged-on and Laser-focused Pop Starlet</a>
</li>
<li>
<a href="https://www.popmatters.com/george-michael-older-atr" aria-current="page">George Michael Abandoned His MTV Past for Musical Maturity on &#8216;Older&#8217; 25 Years Ago</a>
</li>
<li>
<a href="https://www.popmatters.com/keen-dreams-second-body-review">Keen Dreams Create Majestic, Timeless Noise on &#8216;The Second Body&#8217;</a>
</li>
<li>
<a href="https://www.popmatters.com/keiino-summer-of-my-life">KEiiNO&#8217;s Happyfest aka &#8220;Summer of My Life&#8221; Is the Summer Song You Need</a>
</li>
</ul>
</div><div id="sheknows-infuse-ad-widget-10-ad" class="sheknows-infuse-ad sheknows-infuse-widget-ad"></div>
<script type="text/javascript">
	blogherads.adq.push(function() {
				blogherads.defineSlot("medrec", "sheknows-infuse-ad-widget-10-ad").display();
	});
</script>
<div id="elegant_magazine_single_col_categorised_posts-10" class="widget elegant-widget elegant_magazine_single_col_categorised_posts"> <h2 class="widget-title">
<span>PopMatters Picks</span>
</h2>
<div class="widget-block">
<div class="row-sm">
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
<div class="col col-five col-image">
<figure class="categorised-article">
<div class="categorised-article-item">
<div class="article-item-image">
<a href="https://www.popmatters.com/vijay-iyer-uneasy-album-review">
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20720%20380'%3E%3C/svg%3E" alt="Pianist Vijay Iyer Looks Back and Ahead with His New Trio on &#8216;Uneasy&#8217;" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/images_uploads_gallery_VLT_Trio_-_Craig_Marsden_1-720x380.jpg"><noscript><img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/images_uploads_gallery_VLT_Trio_-_Craig_Marsden_1-720x380.jpg" alt="Pianist Vijay Iyer Looks Back and Ahead with His New Trio on &#8216;Uneasy&#8217;"></noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/media" rel="category tag">Media</a>/<a href="https://www.popmatters.com/category/music" rel="category tag">Music</a>/<a href="https://www.popmatters.com/category/music-reviews" rel="category tag">Music Reviews</a>/<a href="https://www.popmatters.com/category/performing-arts" rel="category tag">Performing Arts</a>/<a href="https://www.popmatters.com/category/popmatters-picks" rel="category tag">PopMatters Picks</a>/<a href="https://www.popmatters.com/category/reviews" rel="category tag">Reviews</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/vijay-iyer-uneasy-album-review">Pianist Vijay Iyer Looks Back and Ahead with His New Trio on &#8216;Uneasy&#8217;</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/will_layman">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/will_layman" class="author url fn" rel="author">Will Layman</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
13 May 2021 </span>
</div>
</div>
</div>
</div>
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
<div class="col col-five col-image">
<figure class="categorised-article">
<div class="categorised-article-item">
<div class="article-item-image">
<a href="https://www.popmatters.com/basic-rhythm-electronic-labyrinth-review">
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20720%20380'%3E%3C/svg%3E" alt="Basic Rhythm&#8217;s &#8216;Electronic Labyrinth&#8217; Is a Modernist Dreamscape" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/basic-rhythm-720x380.jpeg"><noscript><img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/basic-rhythm-720x380.jpeg" alt="Basic Rhythm&#8217;s &#8216;Electronic Labyrinth&#8217; Is a Modernist Dreamscape"></noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/music" rel="category tag">Music</a>/<a href="https://www.popmatters.com/category/music-reviews" rel="category tag">Music Reviews</a>/<a href="https://www.popmatters.com/category/popmatters-picks" rel="category tag">PopMatters Picks</a>/<a href="https://www.popmatters.com/category/reviews" rel="category tag">Reviews</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/basic-rhythm-electronic-labyrinth-review">Basic Rhythm&#8217;s &#8216;Electronic Labyrinth&#8217; Is a Modernist Dreamscape</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/tommorgan">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/tommorgan" class="author url fn" rel="author">Tom Morgan</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
12 May 2021 </span>
</div>
</div>
</div>
</div>
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
<div class="col col-five col-image">
<figure class="categorised-article">
<div class="categorised-article-item">
<div class="article-item-image">
<a href="https://www.popmatters.com/kasai-allstars-black-ants-review">
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20720%20380'%3E%3C/svg%3E" alt="Kasai Allstars Breathe New Life Into the Congotronics Series" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/0._Bijou__Célestin_Kabongo__Mopero_Mupemba___Tandjolo_Yatshi_of_Kasai_Allstars_pic_by_Benoît_Van_Mael_lores-720x380.jpg"><noscript><img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/0._Bijou__Célestin_Kabongo__Mopero_Mupemba___Tandjolo_Yatshi_of_Kasai_Allstars_pic_by_Benoît_Van_Mael_lores-720x380.jpg" alt="Kasai Allstars Breathe New Life Into the Congotronics Series"></noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/music" rel="category tag">Music</a>/<a href="https://www.popmatters.com/category/music-reviews" rel="category tag">Music Reviews</a>/<a href="https://www.popmatters.com/category/popmatters-picks" rel="category tag">PopMatters Picks</a>/<a href="https://www.popmatters.com/category/reviews" rel="category tag">Reviews</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/kasai-allstars-black-ants-review">Kasai Allstars Breathe New Life Into the Congotronics Series</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/adriane_pontecorvo">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/adriane_pontecorvo" class="author url fn" rel="author">Adriane Pontecorvo</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
10 May 2021 </span>
</div>
</div>
</div>
</div>
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
<div class="col col-five col-image">
<figure class="categorised-article">
<div class="categorised-article-item">
<div class="article-item-image">
<a href="https://www.popmatters.com/home-is-where-became-birds">
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20720%20380'%3E%3C/svg%3E" alt="Home Is Where and the Transformational Fury of &#8216;I Became Birds&#8217;" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/home-is-where-720x380.jpeg"><noscript><img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/05/home-is-where-720x380.jpeg" alt="Home Is Where and the Transformational Fury of &#8216;I Became Birds&#8217;"></noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/music" rel="category tag">Music</a>/<a href="https://www.popmatters.com/category/music-reviews" rel="category tag">Music Reviews</a>/<a href="https://www.popmatters.com/category/popmatters-picks" rel="category tag">PopMatters Picks</a>/<a href="https://www.popmatters.com/category/reviews" rel="category tag">Reviews</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/home-is-where-became-birds">Home Is Where and the Transformational Fury of &#8216;I Became Birds&#8217;</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/michael_frank_lukich">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/michael_frank_lukich" class="author url fn" rel="author">Michael Frank Lukich</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
10 May 2021 </span>
</div>
</div>
</div>
</div>
</div>
</div>
</div><div id="custom_html-28" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id="responsive-medrec-sticky-ad"></div> 
<script type="text/javascript">
blogherads.adq.push(function () {
    blogherads.defineResponsiveSlot([
    [[728,0], 'medrec']
    ], 'responsive-medrec-sticky-ad').display();
});
</script></div></div></aside>
</div>
<div id="sidr" class="primary-background">
<a class="sidr-class-sidr-button-close" href="#sidr-nav"><i class="far primary-footer fa-window-close"></i></a>
<div id="nav_menu-6" class="widget elegant-widget widget_nav_menu"><div class="menu-hamburger-menu-container"><ul id="menu-hamburger-menu" class="menu"><li id="menu-item-633520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-633520"><a href="https://www.popmatters.com/">Home</a></li>
<li id="menu-item-633521" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-633521"><a href="https://www.popmatters.com/category/features">Features</a></li>
<li id="menu-item-633522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633522"><a href="https://www.popmatters.com/category/reviews">Reviews</a></li>
<li id="menu-item-633523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633523"><a href="https://www.popmatters.com/category/interviews">Interviews</a></li>
<li id="menu-item-633524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633524"><a href="https://www.popmatters.com/category/lists">Lists</a></li>
<li id="menu-item-633525" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-633525"><a href="https://www.popmatters.com/category/music">Music</a>
<ul class="sub-menu">
<li id="menu-item-633526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633526"><a href="https://www.popmatters.com/category/music-reviews">Music Reviews</a></li>
<li id="menu-item-633529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633529"><a href="https://www.popmatters.com/category/premieres">Premieres</a></li>
<li id="menu-item-633528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633528"><a href="https://www.popmatters.com/category/metalmatters">MetalMatters</a></li>
<li id="menu-item-633531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633531"><a href="https://www.popmatters.com/category/music/singles-going-steady">Singles Going Steady</a></li>
<li id="menu-item-633533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633533"><a href="https://www.popmatters.com/category/music/playlists">Playlists</a></li>
</ul>
</li>
<li id="menu-item-633534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633534"><a href="https://www.popmatters.com/category/film">Film</a></li>
<li id="menu-item-633535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633535"><a href="https://www.popmatters.com/category/television">Television</a></li>
<li id="menu-item-633536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-633536"><a href="https://www.popmatters.com/category/books">Books</a>
<ul class="sub-menu">
<li id="menu-item-633537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633537"><a href="https://www.popmatters.com/category/by-the-book">By the Book</a></li>
<li id="menu-item-633538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633538"><a href="https://www.popmatters.com/category/books/reading-pandemics">Reading Pandemics</a></li>
</ul>
</li>
<li id="menu-item-633539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633539"><a href="https://www.popmatters.com/category/comics">Comics</a></li>
<li id="menu-item-633540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633540"><a href="https://www.popmatters.com/category/games">Games</a></li>
<li id="menu-item-633541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633541"><a href="https://www.popmatters.com/category/mixed-media">Mixed Media</a></li>
<li id="menu-item-633542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633542"><a href="https://www.popmatters.com/category/popmatters-picks">PopMatters Picks</a></li>
</ul></div></div> </div>
<footer class="site-footer">
<div class="primary-footer">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="row">
<div class="primary-footer-area footer-first-widgets-section col-md-3 col-sm-12">
<section class="widget-area">
<div id="nav_menu-2" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1">About</h2><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-635213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635213"><a href="https://www.popmatters.com/masthead">Masthead</a></li>
<li id="menu-item-91781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91781"><a href="https://www.popmatters.com/submission-guidelines">Submission Guidelines</a></li>
<li id="menu-item-91789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91789"><a href="https://www.popmatters.com/about-popmatters">Mission</a></li>
</ul></div></div> </section>
</div>
<div class="primary-footer-area footer-second-widgets-section col-md-3  col-sm-12">
<section class="widget-area">
<div id="nav_menu-3" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1">Biz</h2><div class="menu-biz-container"><ul id="menu-biz" class="menu"><li id="menu-item-635220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-635220"><a href="https://popmatters.com/advertising-on-popmatters-2501866044.html">Advertising</a></li>
<li id="menu-item-91900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-91900"><a href="https://www.popmatters.com/pm-privacy-policy">Privacy Policy</a></li>
</ul></div></div> </section>
</div>
<div class="primary-footer-area footer-third-widgets-section col-md-3  col-sm-12">
<section class="widget-area">
<div id="nav_menu-4" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1">Follow Us</h2><div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="https://www.facebook.com/popmatters/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="https://twitter.com/popmatters">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="https://www.instagram.com/popmatters/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-633492"><a href="https://open.spotify.com/user/popmatters">Spotify</a></li>
</ul></div></div> </section>
</div>
<div class="primary-footer-area footer-fourth-widgets-section col-md-3  col-sm-12">
<section class="widget-area">
<div id="nav_menu-5" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1">Categories</h2><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-633478" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-633478"><a href="https://www.popmatters.com/category/music">Music</a></li>
<li id="menu-item-633479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633479"><a href="https://www.popmatters.com/category/film">Film</a></li>
<li id="menu-item-633480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633480"><a href="https://www.popmatters.com/category/television">Television</a></li>
<li id="menu-item-633481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633481"><a href="https://www.popmatters.com/category/books">Books</a></li>
<li id="menu-item-633484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633484"><a href="https://www.popmatters.com/category/culture">Culture</a></li>
</ul></div></div> </section>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="site-info">
<div class="container">
<div class="row">
<div class="col-sm-12">
© 1999-2021 PopMatters Media, Inc. All rights reserved. PopMatters is wholly independent, women-owned and operated. </div>
</div>
</div>
</div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
<i class="fa fa-angle-up"></i>
</a>
<a rel="nofollow" style="display:none" href="https://www.popmatters.com/?blackhole=b5fddcb458" title="Do NOT follow this link or you will be banned from the site!">PopMatters</a>
<script type="text/javascript">
        function blockspareBlocksShare(url, title, w, h) {
            var left = (window.innerWidth / 2) - (w / 2);
            var top = (window.innerHeight / 2) - (h / 2);
            return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top=' + top + ', left=' + left);
        }
    </script>
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/publishpress-authors-pro/vendor/publishpress/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=1621010068' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='multiple-authors-widget-css-inline-css' type='text/css'>
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
</style>
<script type='text/javascript' id='wpccp-js-before'>
const wpccpMessage = '',wpccpPaste = '',wpccpPrintScreen = '1',wpccpLinks = '',wpccpUrl = 'https://r7k2t3x9.rocketcdn.me/wp-content/plugins/wp-content-copy-protection-pro/';
</script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/plugins/wp-content-copy-protection-pro/assets/js/script.min.js?ver=1615235769' id='wpccp-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare/src/assets/slick/js/slick.js?ver=1621010068' id='slick-js-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare/src/assets/js/frontend.js?ver=1621010068' id='blockspare-script-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare/src/assets/js/tabs.js?ver=1621010068' id='blockspare-tabs-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/sitemap.xml|\/sitemap.html|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin|\/logout|\/wp-login.php","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.popmatters.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/js/navigation.js?ver=1621010068' id='elegant-magazine-navigation-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/js/skip-link-focus-fix.js?ver=1621010068' id='elegant-magazine-skip-link-focus-fix-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/slick/js/slick.min.js?ver=5.7.2' id='slick-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/bootstrap/js/bootstrap.min.js?ver=5.7.2' id='bootstrap-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/sidr/js/jquery.sidr.min.js?ver=5.7.2' id='sidr-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.7.2' id='magnific-popup-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/slider-pro/js/jquery.sliderPro.min.js?ver=5.7.2' id='sliderpro-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.7.2' id='matchheight-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/lib/marquee/jquery.marquee.js?ver=1621010068' id='marquee-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/lib/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.7.2' id='sticky-sidebar-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/script.js?ver=1621010068' id='elegant-magazine-script-js' defer></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://r7k2t3x9.rocketcdn.me/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link data-minify="1" rel='stylesheet' id='blockspare-frontend-block-style-css-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare/dist/blocks.style.build.css?ver=1621010068' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://r7k2t3x9.rocketcdn.me/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1621010068' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='sheknows-infuse-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/sheknows-infuse/public/css/style.css?ver=1621010068' type='text/css' media='all' /><link rel='stylesheet' id='wpccp-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/plugins/wp-content-copy-protection-pro/assets/css/style.min.css?ver=1615235769' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='blockspare-blocks-fontawesome-front-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare/src/assets/fontawesome/css/all.css?ver=1621010068' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='slick-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare/src/assets/slick/css/slick.css?ver=1621010068' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='parent-style-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/style.css?ver=1621010068' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='font-awesome-v5-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=1621010068' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/bootstrap/css/bootstrap.min.css?ver=1621010068' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='sidr-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/sidr/css/jquery.sidr.dark.css?ver=1621010068' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='magnific-popup-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/magnific-popup/magnific-popup.css?ver=1621010068' type='text/css' media='all' /><link rel='stylesheet' id='sliderpro-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/slider-pro/css/slider-pro.min.css?ver=5.7.2' type='text/css' media='all' /><link rel='stylesheet' id='elegant-magazine-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Oswald:300,400,700&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='elegant-magazine-style-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro-child/style.css?ver=1621010068' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='multiple-authors-widget-css-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/publishpress-authors-pro/vendor/publishpress/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=1621010068' type='text/css' media='all' /></noscript></body>
</html>
