<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/WxmRwu4Q79nbwS8aZT50-lGMPHA.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<title>Kanye West: Donda (Album Review)</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Source%20Sans%20Pro%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><style id="" media="print" onload="this.media='all'">@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs169vsUhiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUhiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUhiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v14/6xK1dSBYKcSV-LCoeQqfX1RYOo3qPZ7psDc.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: italic;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v14/6xKwdSBYKcSV-LCoeQqfX1RYOo3qPZZclSdi18E.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v14/6xK3dSBYKcSV-LCoeQqfX1RYOo3qNq7g.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v14/6xKydSBYKcSV-LCoeQqfX1RYOo3ig4vwmRdr.ttf) format('truetype');
}
</style><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=Source%20Sans%20Pro%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript>
<meta name='robots' content='max-image-preview:large' />
<meta name="description" content="During one of 'Donda's' many prayers, Kanye West sings, " this is not about me". We see him for who he really is since the release of 'Yeezus'." />
<meta name="robots" content="index,follow" />
<link rel="canonical" href="https://www.popmatters.com/kanye-west-donda-album-review" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kanye West: Donda (Album Review)" />
<meta property="og:description" content="During one of 'Donda's' many prayers, Kanye West sings, " this is not about me". We see him for who he really is since the release of 'Yeezus'." />
<meta property="og:url" content="https://www.popmatters.com/kanye-west-donda-album-review" />
<meta property="og:site_name" content="PopMatters" />
<meta property="og:image" content="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/kanye-west-donda-livestream-atlanta-stadium.jpeg" />

<meta property="og:title" content="Kanye West&#039;s &#039;Donda&#039; Is Not Great Art" />
<meta property="og:description" content="During one of Donda&#039;s many prayers, Kanye West sings, &quot;this is not about me&quot;. We see him for who he really is since the release of Yeezus." />
<meta property="og:url" content="https://www.popmatters.com/kanye-west-donda-album-review" />
<meta property="og:image" content="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/kanye-west-donda-livestream-atlanta-stadium.jpeg" />


<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Kanye West&#039;s &#039;Donda&#039; Is Not Great Art" />
<meta name="twitter:description" content="During one of Donda&#039;s many prayers, Kanye West sings, &quot;this is not about me&quot;. We see him for who he really is since the release of Yeezus." />
<meta name="twitter:image" content="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/kanye-west-donda-livestream-atlanta-stadium.jpeg" />

<meta name="author" content="Tony DeGenaro" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel='dns-prefetch' href='//r7k2t3x9.rocketcdn.me' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='https://r7k2t3x9.rocketcdn.me' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="PopMatters &raquo; Feed" href="https://www.popmatters.com/feed" />

<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.popmatters.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.popmatters.com\/wp-admin\/admin-ajax.php"},"site_id":"0b920eae49c66a4f8641b63b3b439749","url_components":{"year":"2021","monthnum":"08","day":"30","hour":"10","minute":"10","second":"13","post_id":"642590","postname":"kanye-west-donda-album-review","category":"music"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='0b920eae49c66a4f8641b63b3b439749' async></script>

<meta name='shareaholic:site_name' content='PopMatters' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.popmatters.com/kanye-west-donda-album-review' />
<meta name='shareaholic:keywords' content='tag:def jam recordings, tag:gospel, tag:hip-hop, tag:kanye west, tag:music review, tag:pop, cat:music, cat:music reviews, cat:reviews, type:post' />
<meta name='shareaholic:article_published_time' content='2021-08-30T10:10:13-05:00' />
<meta name='shareaholic:article_modified_time' content='2021-08-30T10:10:16-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Tony DeGenaro' />
<meta name='shareaholic:site_id' content='0b920eae49c66a4f8641b63b3b439749' />
<meta name='shareaholic:wp_version' content='9.7.0' />
<meta name='shareaholic:image' content='https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/kanye-west-donda-livestream-atlanta-stadium-640x406.jpeg' />


<meta property='og:image' content='https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/kanye-west-donda-livestream-atlanta-stadium-1024x650.jpeg' />

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/fontawesome/css/all.css?ver=1630327200' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/dist/blocks.style.build.css?ver=1630327200' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/slick/css/slick.css?ver=1630327200' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-includes/css/dist/block-library/style.min.css?ver=5.8' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/sheknows-infuse/public/css/style.css?ver=1630327200' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/style.css?ver=1630327200' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=1630327200' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/bootstrap/css/bootstrap.min.css?ver=1630327200' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/sidr/css/jquery.sidr.dark.css?ver=1630327200' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/magnific-popup/magnific-popup.css?ver=1630327200' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/slider-pro/css/slider-pro.min.css?ver=5.8' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro-child/style.css?ver=1630327200' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='elegant-magazine-style-inline-css' type='text/css'>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</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://r7k2t3x9.rocketcdn.me/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro-child/assets/js/jquery.min.js?ver=5.8' id='jquery-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/plugins/blockspare-pro/src/assets/js/countup/waypoints.min.js?ver=5.8' id='waypoint-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/plugins/blockspare-pro/src/assets/js/countup/jquery.counterup.min.js?ver=1' id='countup-js' defer></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.popmatters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://r7k2t3x9.rocketcdn.me/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.popmatters.com/?p=642590' />
<meta name="google-site-verification" content="hzIrLMtDFM5Y2tFEuXLMEavcwlmwC30SZTWdnPUPiVs" />
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 21097; //CHANGE THIS TO YOUR ACCOUNT ID
        _sf_async_config.domain = 'popmatters.com'; //CHANGE THIS TO YOUR SITE ID
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //SET PAGE SECTION(S)
        _sf_async_config.authors = ''; //SET PAGE AUTHOR(S)
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<meta name="p:domain_verify" content="77406daa3751c05edce6b1a2e96fe7ae" />
<script data-minify="1" src="https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/teju-webclient/hindsight-webclient.min.js?ver=1630327200" defer></script>
<script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	blogherads.adq.push(function () {
												blogherads.setTargeting("ci", 642590);
								blogherads.setTargeting("pt", "post");
								blogherads.setTargeting("tags", ["def-jam-recordings","gospel","hip-hop","kanye-west","music-review","pop"]);
								blogherads.setTargeting("ch", ["music","music-reviews","reviews"]);
								blogherads.setTargeting("admants", ["S_4165","S_4286","S_4287","S_4288","S_4360","S_4364","S_4530","S_4681","S_4789","S_4793","S_4796","S_4797","S_5038","S_6310","S_6650","S_6768","S_6878","S_7077","S_7363","S_7846"]);
				});
</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/12/123/1233970/28055/header.js"></script>

<style type="text/css">
            			.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		

		</style>
<link rel="icon" href="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2020/10/cropped-bJPW4DbX_400x400-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2020/10/cropped-bJPW4DbX_400x400-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2020/10/cropped-bJPW4DbX_400x400-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2020/10/cropped-bJPW4DbX_400x400-270x270.jpg" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.popmatters.com/rsslatest.xml" /> <style type="text/css" id="wp-custom-css">
			/* STYLE OVERRIDES */

/* Mobile Poster Box */

@media only screen and (max-width: 992px) {

	.poster-box-wrapper {
		margin: 0 auto;
		display: table;
		float:none;
	}

}


/* Arrows */
 .fa-arrow-right:before, .fa-arrow-left:before{
	color: #f0991d;
}

/* Social Share */
.addtoany_share_save_container.addtoany_content.addtoany_content_bottom {
	margin-bottom: 30px;
}

/* Mobile Nav Bar Size */ 

@media only screen and (max-width: 992px) {
	
	nav#site-navigation.main-navigation {
		margin-bottom: 5px;
	}
	
	.masthead-banner {
	padding: 10px;
	}
	
	img.custom-logo {
	max-width: 200px;

 }
}


/* Page Break Numbers Bottom */
.page-links {
	text-transform: uppercase;
	font-weight: bold;
}

/* Hide Page Number Links on Cat. Pages */
.row-sm.align-items-center .page-links {
	display:none;
}

a.post-page-numbers {
	background-color: #333;
	color: #fff;
	padding: 5px 12px;
	text-decoration: none;
	margin-left: 4px;
}

span.post-page-numbers.current {
	background-color: #f0991d;
	color: #fff;
	padding: 5px 12px;
	margin-left: 4px;
}

/* DEK Box Single Article */
.post-black-caption {
	margin-bottom: 15px;
}

/* Posts Navigation Bottom Category Pages - New Text */
.posts-navigation .nav-previous a, .posts-navigation .nav-next a {
	visibility: hidden;
}

.posts-navigation .nav-previous a::before {
	content: "Older Articles";
	visibility: visible;
}

.posts-navigation .nav-next a::after {
	content: "Newer Articles";
	visibility: visible;
}

/* Remove Social Icons Mobile */
@media only screen and (max-width: 992px) {
	.masthead-banner .site-social {
		display:none;
	}
}

/* Tags - Article Bottom Style */

.tags-links a {
	color: #fff;
	background: #333;
	text-decoration: none;
	margin: 5px;
	padding: 5px;
	line-height: 40px;
	white-space: nowrap;
}

/* Post Links - Single Article Bottom */

.post-links-wrapper {
	margin-bottom: 30px;
}

/* Remove Old Hamburger Menu */
.offcanvas-menu {
	display:none;
}

/* Add New Hamburger Menu - Mobile */ 
@media only screen and (max-width: 992px) {
	.ham {
		display:block;
	}


	.main-navigation .toggle-menu {
		pointer-events: auto;
	}
}

/* Ticker Color */
.trending-line .trending-now {
	background-color: #f0991d;
}

/* Link Color */
.entry-content > p a, .entry-content > p a:hover {
	color: #f0991d;
}

/* Font Size/Paragraph Space - Article Body */
.entry-content-wrap p {
	font-size: 19px;
	margin-block-start: 1.5em;
	margin-block-end: 1.5em;
}

/* Category Link Color */
.col .col-five .figure-categories span.cat-links a {
	color: #f0991d;
}

/* Old Hamburger Menu Styling */
li#menu-item-633525 a {
	background: #fff;
	color: #333;
	margin-bottom: 10px;
}

.sidr li#menu-item-633536 a {
	background: #fff;
	color: #333;
	margin-bottom: 10px;
}

.sidr .sub-menu li a {
	font-size:14px;
	background: rgb(162,162,162, 0.4);
}

.sidr .menu li .sub-menu li {
	list-style: none;
	margin-bottom: 10px;
}

.sidr .menu li a {
	border: 4px solid #333;
	font-family: Oswald;
	text-align: center;
	background: #fff;
	vertical-align: middle;
	margin: 0;
	padding: 5px;
	text-decoration: none;
}

.sidr .menu li .sub-menu {
  list-style: none;
	padding-left: 0px;
	background-color: #fff;
	padding: 15px;
	border-bottom: 4px solid #333;
	border-left: 4px solid #333;
	border-right: 4px solid #333;
	margin-top: -10px;
}

.sidr .menu li a:hover {
	border: 4px solid #f0991d;
	color: #333;
}

div#sidr.primary-background.sidr.left {
	border-right: 10px solid #333;
	box-shadow: 0 10px 60px  					rgba(0, 0, 0, 0.3);
	background-color: #eee;
} 

/* Category Links Display */
.cat-links {
	display:none;
}

/* Side Small */
.col-details .grid-item-metadata span.item-metadata.posts-date {
	display:none;
}

.col-details .grid-item-metadata span.slash {
	display:none;
}

/* Spotlight Sections Home/Category */
.col-five span.item-metadata.posts-date {
	display:none;
}

.col-five span.slash {
	display:none;
}

/* Top/Side Sliders */
.posts-slider span.item-metadata.posts-date {
	display:none;
}

.posts-slider span.slash {
	display:none;
}

.slider-figcaption.slider-figcaption-1 span.item-metadata.posts-author {
	font-size: 16px;
	padding: 3px;
}

.slider-figcaption.slider-figcaption-1 span.pp-multiple-authors-layout-inline.author_index_2 {
	font-size: 16px;
	
}


/* Bottom Carousel */
.em-latest-post-carousel span.item-metadata.posts-date {
	display:none;
}

.em-latest-post-carousel span.slash {
	display:none;
}

/* Author Link Color */
.posts-author a{
	color:#f0991d;
}

/* Multiple Authors - Front, Excerpts */
span.pp-multiple-authors-layout-inline.author_index_2 a {
	font-family: Oswald;
	color:#f0991d;
}

/* Multiple Authors - Single */
.post-item-metadata.entry-meta span.author_index_2 a {
	font-family: Source Sans Pro;
	color:#f0991d;
}

.sheknows-infuse-ad {
    margin-top: 10px;
    margin-bottom: 10px;
    text-align: center;
    padding-top: 25px;
	  padding-bottom: 25px;
}		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-642590 single-format-standard wp-custom-logo default-content-layout align-content-left disable-default-home-content">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header">
<div class="masthead-banner " data-background="">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="site-branding">
<a href="https://www.popmatters.com/" class="custom-logo-link" rel="home"><img width="2662" height="397" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202662%20397'%3E%3C/svg%3E" class="custom-logo" alt="PopMatters" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/02/cropped-logo.png" /><noscript><img width="2662" height="397" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/02/cropped-logo.png" class="custom-logo" alt="PopMatters" /></noscript></a> <p class="site-title font-family-1">
<a href="https://www.popmatters.com/" rel="home">PopMatters</a>
</p>
<p class="site-description">Essaying the pop culture that matters since 1999</p>
<div class="site-social">
<div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="https://www.facebook.com/popmatters/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="https://twitter.com/popmatters"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="https://www.instagram.com/popmatters/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-633492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-633492"><a href="https://open.spotify.com/user/popmatters"><span class="screen-reader-text">Spotify</span></a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="navigation-container">
<span class="offcanvas">
<a href="#offcanvasCollapse" class="offcanvas-nav">
<div class="offcanvas-menu">
<span class="mbtn-top"></span>
<span class="mbtn-mid"></span>
<span class="mbtn-bot"></span>
</div>
</a>
</span>
<span class="af-search-click icon-search">
<a href="#"><i class="fa fa-search"></i></a>
</span>
<span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
<span class="screen-reader-text">Primary Menu</span>
<i class="ham"></i>
</span>
<div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-633545" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-633545"><a href="https://www.popmatters.com/donate-to-popmatters-2648142361.html">Donate</a></li>
<li id="menu-item-90761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90761"><a href="https://www.popmatters.com/category/features">Features</a></li>
<li id="menu-item-90766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90766"><a href="https://www.popmatters.com/category/reviews">Reviews</a></li>
<li id="menu-item-90769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90769"><a href="https://www.popmatters.com/category/interviews">Interviews</a></li>
<li id="menu-item-90774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90774"><a href="https://www.popmatters.com/category/lists">Lists</a></li>
<li id="menu-item-90780" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90780"><a href="https://www.popmatters.com/category/music">Music</a></li>
<li id="menu-item-90783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90783"><a href="https://www.popmatters.com/category/film">Film</a></li>
<li id="menu-item-633501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633501"><a href="https://www.popmatters.com/category/television">TV</a></li>
<li id="menu-item-90794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90794"><a href="https://www.popmatters.com/category/books">Books</a></li>
<li id="menu-item-90799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90799"><a href="https://www.popmatters.com/category/mixed-media">Mixed Media</a></li>
<li id="menu-item-90804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90804"><a href="https://www.popmatters.com/category/popmatters-picks">PM Picks</a></li>
</ul></div> </div>
</div>
</div>
</div>
</nav>
</header>
<div id="af-search-wrap">
<div class="af-search-box table-block">
<div class="table-block-child v-center text-center">
<form role="search" method="get" class="search-form" action="https://www.popmatters.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
<div class="af-search-close af-search-click">
<span></span>
<span></span>
</div>
</div>
<div class="banner-promotions-wrapper">
<div class="container">
<div id="custom_html-6" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget"><br><div id="responsive-category-banner-01"></div>
<script type="text/javascript">
blogherads.adq.push(function () {
    blogherads.defineResponsiveSlot([
    [[728,0], 'banner'],
    [[0, 0], 'tinybanner']
    ], 'responsive-category-banner-01').display();
});
</script></div></div> </div>
</div>

<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-642590" class="post-642590 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews category-reviews tag-def-jam-recordings tag-gospel tag-hip-hop tag-kanye-west tag-music-review tag-pop">
<header class="entry-header">
<div class="post-thumbnail full-width-image">
<picture class="attachment-elegant-magazine-featured size-elegant-magazine-featured wp-post-image">
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/kanye-west-donda-livestream-atlanta-stadium-1024x650.jpeg.webp 1024w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/kanye-west-donda-livestream-atlanta-stadium-300x191.jpeg.webp 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/kanye-west-donda-livestream-atlanta-stadium-768x488.jpeg.webp 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/kanye-west-donda-livestream-atlanta-stadium-640x406.jpeg.webp 640w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/kanye-west-donda-livestream-atlanta-stadium.jpeg.webp 1392w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201024%20650&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" />
<img width="1024" height="650" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201024%20650&#039;%3E%3C/svg%3E" alt="Kanye West Donda" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/kanye-west-donda-livestream-atlanta-stadium-1024x650.jpeg 1024w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/kanye-west-donda-livestream-atlanta-stadium-300x191.jpeg 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/kanye-west-donda-livestream-atlanta-stadium-768x488.jpeg 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/kanye-west-donda-livestream-atlanta-stadium-640x406.jpeg 640w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/kanye-west-donda-livestream-atlanta-stadium.jpeg 1392w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/kanye-west-donda-livestream-atlanta-stadium-1024x650.jpeg" />
</picture>
<noscript><picture class="attachment-elegant-magazine-featured size-elegant-magazine-featured wp-post-image">
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/kanye-west-donda-livestream-atlanta-stadium-1024x650.jpeg.webp 1024w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/kanye-west-donda-livestream-atlanta-stadium-300x191.jpeg.webp 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/kanye-west-donda-livestream-atlanta-stadium-768x488.jpeg.webp 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/kanye-west-donda-livestream-atlanta-stadium-640x406.jpeg.webp 640w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/kanye-west-donda-livestream-atlanta-stadium.jpeg.webp 1392w" sizes="(max-width: 1024px) 100vw, 1024px"/>
<img width="1024" height="650" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/kanye-west-donda-livestream-atlanta-stadium-1024x650.jpeg" alt="Kanye West Donda" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/kanye-west-donda-livestream-atlanta-stadium-1024x650.jpeg 1024w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/kanye-west-donda-livestream-atlanta-stadium-300x191.jpeg 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/kanye-west-donda-livestream-atlanta-stadium-768x488.jpeg 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/kanye-west-donda-livestream-atlanta-stadium-640x406.jpeg 640w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/kanye-west-donda-livestream-atlanta-stadium.jpeg 1392w" sizes="(max-width: 1024px) 100vw, 1024px"/>
</picture>
</noscript> </div>
<div class="header-details-wrapper">
<div class="entry-header-details">
<div class="post-photo-credit">
Photo: Kevin Mazur / Getty Images for Universal Music Group </div>
<h1 class="entry-title">Kanye West&#8217;s &#8216;Donda&#8217; Is Not Great Art</h1> 
<div class="aft-image-caption">
<div class="post-black-caption">
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Kanye West&#039;s &#039;Donda&#039; Is Not Great Art' data-link='https://www.popmatters.com/kanye-west-donda-album-review' data-summary='During one of Donda&#039;s many prayers, Kanye West sings, &quot;this is not about me&quot;. We see him for who he really is since the release of Yeezus.' data-app-id-name='post_above_content'></div><p>During one of <em>Donda&#8217;s</em> many prayers, Kanye West sings, &#8220;this is not about me&#8221;. We see him for who he really is since the release of <em>Yeezus</em>.</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Kanye West&#039;s &#039;Donda&#039; Is Not Great Art' data-link='https://www.popmatters.com/kanye-west-donda-album-review' data-summary='During one of Donda&#039;s many prayers, Kanye West sings, &quot;this is not about me&quot;. We see him for who he really is since the release of Yeezus.' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='Kanye West&#039;s &#039;Donda&#039; Is Not Great Art' data-link='https://www.popmatters.com/kanye-west-donda-album-review' data-summary='During one of Donda&#039;s many prayers, Kanye West sings, &quot;this is not about me&quot;. We see him for who he really is since the release of Yeezus.' data-app-id-name='post_below_content'></div> </div>
</div>
<div class="post-item-metadata entry-meta">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/tony_degenero">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/tony_degenero" class="author url fn" rel="author">Tony DeGenaro</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
30 August 2021 </span>
</div>
</div>
</div>
</header>
<div class="entry-content-wrap">
<div class="poster-box-wrapper">
<div class="poster-box">
<div class="image-wrap"><img src="" /></div>
<div class="title-wrap">Donda</div>
<div class="author-wrap">Kanye West</div>
<div class="ownedby-wrap">GOOD Music / Def Jam Recordings</div>
<div class="date-wrap">29 August 2021</div>
</div>
</div>
<div class="entry-content">
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Kanye West&#039;s &#039;Donda&#039; Is Not Great Art' data-link='https://www.popmatters.com/kanye-west-donda-album-review' data-summary='During one of Donda&#039;s many prayers, Kanye West sings, &quot;this is not about me&quot;. We see him for who he really is since the release of Yeezus.' data-app-id-name='post_above_content'></div>
<p class="has-drop-cap">In the late 2000s, <a href="https://www.popmatters.com/tag/kanye-west" data-type="URL" data-id="https://www.popmatters.com/tag/kanye-west">Kanye West</a>’s consistency was his greatest weapon. You could rely on a record to be bold, brash, with evolution but recognizable within the palate of sounds and themes West’s raps were acclaimed for. Similarly, a West production teased out the absolute best in whatever emcee he was working for. This review doesn’t want to hinge on some tired “I miss the old Kanye” critique, making it all the more frustrating that West’s new consistency is his greatest (arguably) flaw.</p>
<p>Earlier in July, rumblings of a release for the long-awaited tenth album from West, <em>Donda</em>, picked up some credible momentum. On 22 July, West premiered the album during an event at Atlanta’s Mercedes-Benz stadium streamed on Apple Music. If you watched it live, you got to hear <em>Donda</em>. If you were at the home of Atlanta United, instead of soccer, you saw a boldly dressed Kanye dancing to his album in the center of the pitch, vibing, as one Twitter user put it. If you missed the show, other than a scant few clips, you had to wait to hear <em>Donda</em> because, as West’s consistency is key, he once again delayed the album&#8217;s release to 6 August.</p>
<p>On 6 August, as sure as a liar’s word is, <em>Donda </em>did <em>not </em>drop. Instead, Kanye hosted another listening party in Mercedes-Benz stadium, where he has taken up residence since late July. At the event, which was once again streamed on Apple Music, West shared footage of him “finishing” the album before playing what listeners say is a much different, vastly improved version of the previous, and ended in Kanye levitating above the arena. You can fault West for a million things, but never say Kanye isn’t committed to the spectacle. It’s just too bad <em>Donda</em> took so long to materialize, for spectacle can threaten to overshadow the album itself.</p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="rll-youtube-player" data-src="https://www.youtube.com/embed/ofIluxP1nEU" data-id="ofIluxP1nEU" data-query="feature=oembed"></div><noscript><iframe title="Kanye West - Donda (Official Audio)" width="640" height="360" src="https://www.youtube.com/embed/ofIluxP1nEU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>
</div></figure>
<p>Because, of course, the third listening event – this time a hometown ‘show’ at Chicago’s Soldier Field – on Thursday, 26 August <em>also </em>didn’t yield a wide release of <em>Donda</em>. At least Atlanta United got their stadium back. By all accounts, this event was a spectacle like no other, and surely the thousands of fans in attendance have a kind word for the tenth studio album from Kanye West. Or, perhaps a terrible comment about the bizarre inclusion of accused serial abuser Marilyn Manson and homophobic rapper DaBaby, both of whom are credited on the album. The rest of us, on the other hand, had to wait until a surprise drop this past Sunday.</p>
<p>Perhaps it goes without saying that Kanye West’s post <em><a href="https://www.popmatters.com/kanye-west-the-life-of-pablo-2495450398.html" data-type="URL" data-id="https://www.popmatters.com/kanye-west-the-life-of-pablo-2495450398.html">The Life of Pablo</a> </em>public behavior has been disagreeable, to use a charitable term. Listeners might be able to separate the art from the artist, and we might agree that lots of great art was made by imperfect men (or men who align themselves with bad – even terrible – men). The problem with <em>Donda</em> and its creator is that the album is <em>not </em>great art and Kanye is too far fallen from his lauded genius to be &#8220;bad&#8221;. He’s more idiot than evil, more dunce than damage. Before considering the challenge of a 27-track album that is one hour and 48 minutes long, <em>Donda </em>is a complex product to consider because of how tied to out-sized spectacle, controversy, and how closely tied to abusers Kanye has been. Those are good reasons <em>not</em> to listen to <em>Donda</em>.</p>
<p>If you decide to dive into the feature-film length collection of songs, you’ll find West firmly in the sonic palette of his post-<em>TLOP </em>run. There are messy, antagonistic productions akin that extend the <em>Yeezus </em>formula of pummeling listeners into submission. “Jail&#8221;, the track featuring Jay-Z’s new all-time corniest verse (“God in my cells / That’s my celly / Made in the image of god / That’s a selfie”), drones along with a throbbing siren buried in the mix below stabbing synth notes and ends with an extended industrial percussion solo. It sounds interesting. “Junya” coaxes some interesting vocal ad-libbing out of West, though “skirt skirt” sounds like a 40-something trying to fit in with the kids, which, I guess, Kanye is. “Heaven and Hell” has a nasty drop that could compete with “Blood on the Leaves” at a music festival set.</p>
<p>Like 2018’s <em><a href="https://www.popmatters.com/kanye-west-ye-review-2574945062.html" data-type="URL" data-id="https://www.popmatters.com/kanye-west-ye-review-2574945062.html">Ye</a></em>, Kanye’s writing from an unguarded point of view. Still, instead of the lyrically dense and downright filthy days of <em><a href="https://www.popmatters.com/kanye-west-dark-twisted-fantasy-2496108136.html" data-type="URL" data-id="https://www.popmatters.com/kanye-west-dark-twisted-fantasy-2496108136.html">My Beautiful Dark Twisted Fantasy</a></em>, songs like “Off the Grid” (a genuinely OK track) ends with the funny in a wrong way: “Some say Adam / Could never be black / Cuz a black man / Would never share his rib.” In “Lord I Need You”, West hybridizes hymn and a mournful call out to a former flame, “tryin’ to do the right thing with the freedom you gave me&#8221;. Like <em><a rel="noreferrer noopener" href="https://www.popmatters.com/sunday-service-choir-jesus-born-2644861222.html" data-type="URL" data-id="https://www.popmatters.com/sunday-service-choir-jesus-born-2644861222.html" target="_blank">Jesus Is King</a></em>, West overwhelmingly evokes imagery and themes from his Christian faith. </p>
<p>In the beautiful “Come to Life” near the end of the record, he sings, “You the air that I breath / The ultra, ultra-light beam” and “God is still alive / Floatin’ on a sliver lining / So when I’m free / I’m free”, and you can <em>almost </em>find something like joy for West’s praise over the shimmering pianos. Of course, he also sings, “They cannot define me / So they crucify me”, so it&#8217;s a little hard to take overt praise songs like “Jesus Lord” or “Pure Souls” seriously in light of such profoundly sacrilegious lyrics.</p>
<p>The diamond in the rough is easily “Believe What I Say”, which perhaps not coincidently is also tied closely to early aughts Kanye West. A Lauren Hill sample provides the backing soul-flip of West’s sound up through <em><a href="https://www.popmatters.com/66230-kanye-west-808s-and-heartbreak-2496099825.html" data-type="URL" data-id="https://www.popmatters.com/66230-kanye-west-808s-and-heartbreak-2496099825.html">808s and Heartbreaks</a></em>. The opening bars, “You need somethin’ unexpected, some form of weapon” and “Why the hell are you worried? / play something that is very, very vibe-worthy / I don’t know what my mind alerting”, trade the clumsy lyrics of New Kanye for the artful complex rhyme schemes of Old Kanye.</p>
<p>Other highlights, hard as hell to find in the sprawling tracklist, include a sublime Weeknd feature in “Hurricane&#8221;, “Praise God” channels <em>Star Wars</em> by interpolating the voice of the late Donda West along with Travis Scott, Kanye, and Baby Keem and gives us the Twitter-ready line: “The devil my opp, can’t pay me to stop (it’s lit!).”</p>
<p>There’s a rare moment of humility in “24&#8243;, where West sings – shouts really – “we gon’ be okay” alongside a choir and over a discordant organ playing for an imagined too-hot summertime congregation. It&#8217;s as close to sublime as the messy, deeply flawed <em>Donda</em> gets. It almost tricks listeners into forgetting the weeks of false promises, lies, blown release dates, and manufactured controversy. For one second, it feels like West has broken through, then you remember all this time West’s greatest gift is still his consistency. Not the false-perfectionist tinkering on the best version of the album (that would have produced a far, far less bloated <em>Donda</em>). Not the virtuosic lyricist and rapper. Not the paradigm-shifting stage producer (reports from the ground in Chicago suggest the listening party was chaotic, disorganized, a damn mess – and that’s not even thinking about DaBaby and Manson’s inclusion).</p>
<p>No, the New Kanye West’s consistency is his liar’s tongue. During one of <em>Donda’s</em> many prayers, he sings, &#8220;this is not about me&#8221;. We see Kanye for what he really is, the thing he’s been since, charitably, the release of <em><a href="https://www.popmatters.com/172739-kanye-west-yeezus-2495747021.html">Yeezus</a></em>: a conceited man with an ego missing the talent or creative drive to back it up. There’s a good album somewhere inside <em>Donda</em>. Similarly, there’s a good man and a great artist somewhere inside Kanye West. As he continues to find faith and sanity, maybe he’ll find a more suitable tribute for his mother and make a better entry into his legacy.</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Kanye West&#039;s &#039;Donda&#039; Is Not Great Art' data-link='https://www.popmatters.com/kanye-west-donda-album-review' data-summary='During one of Donda&#039;s many prayers, Kanye West sings, &quot;this is not about me&quot;. We see him for who he really is since the release of Yeezus.' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='Kanye West&#039;s &#039;Donda&#039; Is Not Great Art' data-link='https://www.popmatters.com/kanye-west-donda-album-review' data-summary='During one of Donda&#039;s many prayers, Kanye West sings, &quot;this is not about me&quot;. We see him for who he really is since the release of Yeezus.' data-app-id-name='post_below_content'></div>

</div>
<footer class="entry-footer">
</footer>
<div class="rating-wrapper">
<div class="rating-box">
<span class="rating-text">RATING </span> <span class="rating-value">5</span> <span class="rating-separator">/</span> <span class="rating-max">10</span>
</div>
</div>
<div class="post-item-metadata entry-meta">
<span class="tags-links" id="tags"><strong>TAGS </strong> <a href="https://www.popmatters.com/tag/def-jam-recordings" rel="tag">def jam recordings</a> <a href="https://www.popmatters.com/tag/gospel" rel="tag">gospel</a> <a href="https://www.popmatters.com/tag/hip-hop" rel="tag">hip-hop</a> <a href="https://www.popmatters.com/tag/kanye-west" rel="tag">Kanye West</a> <a href="https://www.popmatters.com/tag/music-review" rel="tag">music review</a> <a href="https://www.popmatters.com/tag/pop" rel="tag">pop</a></span> </div>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.popmatters.com/halsey-cant-have-love-want-power" rel="prev">Halsey Offers Stellar Work Despite Iffy Production on New Album</a></div><div class="nav-next"><a href="https://www.popmatters.com/bailey-bryan-music-bonnaroo-interview" rel="next">Bailey Bryan Brings Her &#8220;Sensitive Bad Bitch Music&#8221; to Bonnaroo and Beyond</a></div></div>
</nav> </div>
</article>
</main>
</div>
<aside id="secondary" class="widget-area">
<div id="sheknows-infuse-ad-widget-8-ad" class="sheknows-infuse-ad sheknows-infuse-widget-ad" style=""></div>
<script type="text/javascript">
	blogherads.adq.push(function() {
				blogherads.defineSlot("flexrec", "sheknows-infuse-ad-widget-8-ad").display();
	});
</script>
<div id="elegant_magazine_single_col_categorised_posts-9" class="widget elegant-widget elegant_magazine_single_col_categorised_posts"> <h2 class="widget-title">
<span>Featured</span>
</h2>
<div class="widget-block">
<div class="row-sm">
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
<div class="col col-five col-image">
<figure class="categorised-article">
<div class="categorised-article-item">
<div class="article-item-image">
<a href="https://www.popmatters.com/pearl-jam-ten-atr30">
<picture>
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/pearl-jam-ten-SP-720x380.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" />
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" alt="&#8216;Ten&#8217; at 30: How Pearl Jam&#8217;s Iconic Debut Became a Massive Hit" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/pearl-jam-ten-SP-720x380.jpg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/pearl-jam-ten-SP-720x380.jpg.webp"/>
<img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/pearl-jam-ten-SP-720x380.jpg" alt="&#8216;Ten&#8217; at 30: How Pearl Jam&#8217;s Iconic Debut Became a Massive Hit"/>
</picture>
</noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/all-things-reconsidered" rel="category tag">All Things Reconsidered</a>/<a href="https://www.popmatters.com/category/featured-top-of-home-page" rel="category tag">Featured: Top of Home Page</a>/<a href="https://www.popmatters.com/category/features" rel="category tag">Features</a>/<a href="https://www.popmatters.com/category/music" rel="category tag">Music</a>/<a href="https://www.popmatters.com/category/music-features" rel="category tag">Music Features</a>/<a href="https://www.popmatters.com/category/pop-past" rel="category tag">Pop Past</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/pearl-jam-ten-atr30">&#8216;Ten&#8217; at 30: How Pearl Jam&#8217;s Iconic Debut Became a Massive Hit</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/chris_conaton">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/chris_conaton" class="author url fn" rel="author">Chris Conaton</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
30 August 2021 </span>
</div>
</div>
</div>
</div>
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
<div class="col col-five col-image">
<figure class="categorised-article">
<div class="categorised-article-item">
<div class="article-item-image">
<a href="https://www.popmatters.com/bailey-bryan-music-bonnaroo-interview">
<picture>
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/1.-Bailey-Bryan-720x380.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" />
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" alt="Bailey Bryan Brings Her &#8220;Sensitive Bad Bitch Music&#8221; to Bonnaroo and Beyond" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/1.-Bailey-Bryan-720x380.jpg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/1.-Bailey-Bryan-720x380.jpg.webp"/>
<img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/1.-Bailey-Bryan-720x380.jpg" alt="Bailey Bryan Brings Her &#8220;Sensitive Bad Bitch Music&#8221; to Bonnaroo and Beyond"/>
</picture>
</noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/featured-top-of-home-page" rel="category tag">Featured: Top of Home Page</a>/<a href="https://www.popmatters.com/category/features" rel="category tag">Features</a>/<a href="https://www.popmatters.com/category/interviews" rel="category tag">Interviews</a>/<a href="https://www.popmatters.com/category/music" rel="category tag">Music</a>/<a href="https://www.popmatters.com/category/music-features" rel="category tag">Music Features</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/bailey-bryan-music-bonnaroo-interview">Bailey Bryan Brings Her &#8220;Sensitive Bad Bitch Music&#8221; to Bonnaroo and Beyond</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/michaelbialas">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/michaelbialas" class="author url fn" rel="author">Michael Bialas</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
30 August 2021 </span>
</div>
</div>
</div>
</div>
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
<div class="col col-five col-image">
<figure class="categorised-article">
<div class="categorised-article-item">
<div class="article-item-image">
<a href="https://www.popmatters.com/samuel-fuller-pickup-south-street">
<picture>
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/fuller-pickup-south-street-1952-featued-image-imdb-720x380.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" />
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" alt="Pointless Patriotism in Samuel Fuller&#8217;s &#8216;Pickup on South Street&#8217;" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/fuller-pickup-south-street-1952-featued-image-imdb-720x380.jpg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/fuller-pickup-south-street-1952-featued-image-imdb-720x380.jpg.webp"/>
<img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/fuller-pickup-south-street-1952-featued-image-imdb-720x380.jpg" alt="Pointless Patriotism in Samuel Fuller&#8217;s &#8216;Pickup on South Street&#8217;"/>
</picture>
</noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/featured-top-of-home-page" rel="category tag">Featured: Top of Home Page</a>/<a href="https://www.popmatters.com/category/film" rel="category tag">Film</a>/<a href="https://www.popmatters.com/category/film-review" rel="category tag">Film Review</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/samuel-fuller-pickup-south-street">Pointless Patriotism in Samuel Fuller&#8217;s &#8216;Pickup on South Street&#8217;</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/chadwick_jenkins">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/chadwick_jenkins" class="author url fn" rel="author">Chadwick Jenkins</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
30 August 2021 </span>
</div>
</div>
</div>
</div>
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
<div class="col col-five col-image">
<figure class="categorised-article">
<div class="categorised-article-item">
<div class="article-item-image">
<a href="https://www.popmatters.com/50s-music-nostalgia">
<picture>
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/american-graffiti-soundtrack-1973-featured-image-720x380.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" />
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" alt="Where Were You in &#8217;72? The &#8217;50s Revival Reconsidered" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/american-graffiti-soundtrack-1973-featured-image-720x380.jpg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/american-graffiti-soundtrack-1973-featured-image-720x380.jpg.webp"/>
<img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/08/american-graffiti-soundtrack-1973-featured-image-720x380.jpg" alt="Where Were You in &#8217;72? The &#8217;50s Revival Reconsidered"/>
</picture>
</noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/all-things-reconsidered" rel="category tag">All Things Reconsidered</a>/<a href="https://www.popmatters.com/category/featured-top-of-home-page" rel="category tag">Featured: Top of Home Page</a>/<a href="https://www.popmatters.com/category/features" rel="category tag">Features</a>/<a href="https://www.popmatters.com/category/history" rel="category tag">History</a>/<a href="https://www.popmatters.com/category/music" rel="category tag">Music</a>/<a href="https://www.popmatters.com/category/music-features" rel="category tag">Music Features</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/50s-music-nostalgia">Where Were You in &#8217;72? The &#8217;50s Revival Reconsidered</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/scottpeeples">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/scottpeeples" class="author url fn" rel="author">Scott Peeples</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
26 August 2021 </span>
</div>
</div>
</div>
</div>
</div>
</div>
</div><div id="sheknows-infuse-ad-widget-9-ad" class="sheknows-infuse-ad sheknows-infuse-widget-ad" style=""></div>
<script type="text/javascript">
	blogherads.adq.push(function() {
				blogherads.defineSlot("medrec", "sheknows-infuse-ad-widget-9-ad").display();
	});
</script>
<div id="recent-posts-4" class="widget elegant-widget widget_recent_entries">
<h2 class="widget-title widget-title-1"><span>Recent</span></h2>
<ul>
<li>
<a href="https://www.popmatters.com/pearl-jam-ten-atr30">&#8216;Ten&#8217; at 30: How Pearl Jam&#8217;s Iconic Debut Became a Massive Hit</a>
</li>
<li>
<a href="https://www.popmatters.com/bailey-bryan-music-bonnaroo-interview">Bailey Bryan Brings Her &#8220;Sensitive Bad Bitch Music&#8221; to Bonnaroo and Beyond</a>
</li>
<li>
<a href="https://www.popmatters.com/kanye-west-donda-album-review" aria-current="page">Kanye West&#8217;s &#8216;Donda&#8217; Is Not Great Art</a>
</li>
<li>
<a href="https://www.popmatters.com/halsey-cant-have-love-want-power">Halsey Offers Stellar Work Despite Iffy Production on New Album</a>
</li>
<li>
<a href="https://www.popmatters.com/legarreta-all-the-moons">Fantasia 2021: Fear Is a Blessing in Spanish Vampire Fantasy &#8216;All the Moons&#8217;</a>
</li>
</ul>
</div><div id="sheknows-infuse-ad-widget-17-ad" class="sheknows-infuse-ad sheknows-infuse-widget-ad" style=""></div>
<script type="text/javascript">
	blogherads.adq.push(function() {
				blogherads.defineSlot("medrec", "sheknows-infuse-ad-widget-17-ad").display();
	});
</script>
<div id="custom_html-31" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="shareaholic-canvas" data-app="follow_buttons" data-app-id="28159060"></div></div></div><div id="custom_html-28" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="responsive-medrec-sticky-ad"></div>
<script type="text/javascript">
blogherads.adq.push(function () {
    blogherads.defineResponsiveSlot([
    [[728,0], 'medrec']
    ], 'responsive-medrec-sticky-ad').display();
});</script></div></div></aside>
</div>
<div id="sidr" class="primary-background">
<a class="sidr-class-sidr-button-close" href="#sidr-nav"><i class="far primary-footer fa-window-close"></i></a>
<div id="nav_menu-6" class="widget elegant-widget widget_nav_menu"><div class="menu-hamburger-menu-container"><ul id="menu-hamburger-menu" class="menu"><li id="menu-item-633520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-633520"><a href="https://www.popmatters.com/">Home</a></li>
<li id="menu-item-633521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633521"><a href="https://www.popmatters.com/category/features">Features</a></li>
<li id="menu-item-633522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-633522"><a href="https://www.popmatters.com/category/reviews">Reviews</a></li>
<li id="menu-item-633523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633523"><a href="https://www.popmatters.com/category/interviews">Interviews</a></li>
<li id="menu-item-633524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633524"><a href="https://www.popmatters.com/category/lists">Lists</a></li>
<li id="menu-item-633525" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-633525"><a href="https://www.popmatters.com/category/music">Music</a>
<ul class="sub-menu">
<li id="menu-item-633526" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-633526"><a href="https://www.popmatters.com/category/music-reviews">Music Reviews</a></li>
<li id="menu-item-633529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633529"><a href="https://www.popmatters.com/category/premieres">Premieres</a></li>
<li id="menu-item-633528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633528"><a href="https://www.popmatters.com/category/metalmatters">MetalMatters</a></li>
<li id="menu-item-633531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633531"><a href="https://www.popmatters.com/category/music/singles-going-steady">Singles Going Steady</a></li>
<li id="menu-item-633533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633533"><a href="https://www.popmatters.com/category/music/playlists">Playlists</a></li>
</ul>
</li>
<li id="menu-item-633534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633534"><a href="https://www.popmatters.com/category/film">Film</a></li>
<li id="menu-item-633535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633535"><a href="https://www.popmatters.com/category/television">Television</a></li>
<li id="menu-item-633536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-633536"><a href="https://www.popmatters.com/category/books">Books</a>
<ul class="sub-menu">
<li id="menu-item-633537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633537"><a href="https://www.popmatters.com/category/by-the-book">By the Book</a></li>
<li id="menu-item-633538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633538"><a href="https://www.popmatters.com/category/books/reading-pandemics">Reading Pandemics</a></li>
</ul>
</li>
<li id="menu-item-633539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633539"><a href="https://www.popmatters.com/category/comics">Comics</a></li>
<li id="menu-item-633540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633540"><a href="https://www.popmatters.com/category/games">Games</a></li>
<li id="menu-item-633541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633541"><a href="https://www.popmatters.com/category/mixed-media">Mixed Media</a></li>
<li id="menu-item-633542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633542"><a href="https://www.popmatters.com/category/popmatters-picks">PopMatters Picks</a></li>
</ul></div></div> </div>
<footer class="site-footer">
<div class="primary-footer">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="row">
<div class="primary-footer-area footer-first-widgets-section col-md-3 col-sm-12">
<section class="widget-area">
<div id="nav_menu-2" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1">About</h2><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-635213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635213"><a href="https://www.popmatters.com/masthead">Masthead</a></li>
<li id="menu-item-91781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91781"><a href="https://www.popmatters.com/submission-guidelines">Submission Guidelines</a></li>
<li id="menu-item-91789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91789"><a href="https://www.popmatters.com/about-popmatters">Mission</a></li>
</ul></div></div> </section>
</div>
<div class="primary-footer-area footer-second-widgets-section col-md-3  col-sm-12">
<section class="widget-area">
<div id="nav_menu-3" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1">Biz</h2><div class="menu-biz-container"><ul id="menu-biz" class="menu"><li id="menu-item-635220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-635220"><a href="https://popmatters.com/advertising-on-popmatters-2501866044.html">Advertising</a></li>
<li id="menu-item-91900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-91900"><a href="https://www.popmatters.com/pm-privacy-policy">Privacy Policy</a></li>
</ul></div></div> </section>
</div>
<div class="primary-footer-area footer-third-widgets-section col-md-3  col-sm-12">
<section class="widget-area">
<div id="nav_menu-4" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1">Follow Us</h2><div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="https://www.facebook.com/popmatters/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="https://twitter.com/popmatters">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="https://www.instagram.com/popmatters/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-633492"><a href="https://open.spotify.com/user/popmatters">Spotify</a></li>
</ul></div></div> </section>
</div>
<div class="primary-footer-area footer-fourth-widgets-section col-md-3  col-sm-12">
<section class="widget-area">
<div id="nav_menu-5" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1">Categories</h2><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-633478" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-633478"><a href="https://www.popmatters.com/category/music">Music</a></li>
<li id="menu-item-633479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633479"><a href="https://www.popmatters.com/category/film">Film</a></li>
<li id="menu-item-633480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633480"><a href="https://www.popmatters.com/category/television">Television</a></li>
<li id="menu-item-633481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633481"><a href="https://www.popmatters.com/category/books">Books</a></li>
<li id="menu-item-633484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633484"><a href="https://www.popmatters.com/category/culture">Culture</a></li>
</ul></div></div> </section>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="site-info">
<div class="container">
<div class="row">
<div class="col-sm-12">
© 1999-2021 PopMatters Media, Inc. All rights reserved. PopMatters is wholly independent, women-owned and operated. </div>
</div>
</div>
</div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
<i class="fa fa-angle-up"></i>
</a>
<a rel="nofollow" style="display:none" href="https://www.popmatters.com/?blackhole=0bf19e0798" title="Do NOT follow this link or you will be banned from the site!">PopMatters</a>
<script type="text/javascript">
        function blockspareBlocksShare(url, title, w, h) {
            var left = (window.innerWidth / 2) - (w / 2);
            var top = (window.innerHeight / 2) - (h / 2);
            return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top=' + top + ', left=' + left);
        }
    </script>
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1630327200' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/publishpress-authors-pro/vendor/publishpress/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=1630327200' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='multiple-authors-widget-css-inline-css' type='text/css'>
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
</style>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/slick/js/slick.js?ver=1630327200' id='slick-js-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/js/frontend.js?ver=1630327200' id='blockspare-script-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/js/tabs.js?ver=1630327200' id='blockspare-tabs-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/sitemap.xml|\/sitemap.html|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin|\/logout|\/wp-login.php","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.popmatters.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/js/navigation.js?ver=1630327200' id='elegant-magazine-navigation-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/js/skip-link-focus-fix.js?ver=1630327200' id='elegant-magazine-skip-link-focus-fix-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/slick/js/slick.min.js?ver=5.8' id='slick-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/bootstrap/js/bootstrap.min.js?ver=5.8' id='bootstrap-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/sidr/js/jquery.sidr.min.js?ver=5.8' id='sidr-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.8' id='magnific-popup-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/slider-pro/js/jquery.sliderPro.min.js?ver=5.8' id='sliderpro-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.8' id='matchheight-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/lib/marquee/jquery.marquee.js?ver=1630327200' id='marquee-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/lib/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.8' id='sticky-sidebar-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/script.js?ver=1630327200' id='elegant-magazine-script-js' defer></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://r7k2t3x9.rocketcdn.me/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source%20Sans%20Pro%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link data-minify="1" rel='stylesheet' id='blockspare-blocks-fontawesome-front-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/fontawesome/css/all.css?ver=1630327200' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='blockspare-frontend-block-style-css-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/dist/blocks.style.build.css?ver=1630327200' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='slick-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/slick/css/slick.css?ver=1630327200' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://r7k2t3x9.rocketcdn.me/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='sheknows-infuse-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/sheknows-infuse/public/css/style.css?ver=1630327200' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='parent-style-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/style.css?ver=1630327200' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='font-awesome-v5-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=1630327200' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/bootstrap/css/bootstrap.min.css?ver=1630327200' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='sidr-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/sidr/css/jquery.sidr.dark.css?ver=1630327200' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='magnific-popup-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/magnific-popup/magnific-popup.css?ver=1630327200' type='text/css' media='all' /><link rel='stylesheet' id='sliderpro-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/slider-pro/css/slider-pro.min.css?ver=5.8' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='elegant-magazine-style-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro-child/style.css?ver=1630327200' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1630327200' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='multiple-authors-widget-css-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/publishpress-authors-pro/vendor/publishpress/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=1630327200' type='text/css' media='all' /></noscript><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"68751fdd1bdf5b2f","token":"f3973f24eaea4f359195a88bd5810e1d","version":"2021.8.1","si":10}'></script>
</body>
</html>
