<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/WxmRwu4Q79nbwS8aZT50-lGMPHA.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<title>Dir. Magnus von Horn Isn't into Critiquing Social Media</title><style id="rocket-critical-css">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</style>
<meta name='robots' content='max-image-preview:large' />
<meta name="description" content="Director Magnus von Horn didn't make 'Sweat' to be a critique about social media despite what everyone thinks." />
<meta name="robots" content="index,follow" />
<link rel="canonical" href="https://www.popmatters.com/magnus-von-horn-director-interview" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dir. Magnus von Horn Isn't into Critiquing Social Media" />
<meta property="og:description" content="Director Magnus von Horn didn't make 'Sweat' to be a critique about social media despite what everyone thinks." />
<meta property="og:url" content="https://www.popmatters.com/magnus-von-horn-director-interview" />
<meta property="og:site_name" content="PopMatters" />
<meta property="og:image" content="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-SWEAT_Still-6_©Natalia-Lączyńska_©Lava-Films.jpg" />

<meta property="og:title" content="&#039;Sweat&#039; Director von Horn Isn&#039;t into Critiquing Social Media" />
<meta property="og:description" content="Director Magnus von Horn didn&#039;t make Sweat to be a critique about social media despite what everyone thinks." />
<meta property="og:url" content="https://www.popmatters.com/magnus-von-horn-director-interview" />
<meta property="og:image" content="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-SWEAT_Still-6_©Natalia-Lączyńska_©Lava-Films.jpg" />


<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="&#039;Sweat&#039; Director von Horn Isn&#039;t into Critiquing Social Media" />
<meta name="twitter:description" content="Director Magnus von Horn didn&#039;t make Sweat to be a critique about social media despite what everyone thinks." />
<meta name="twitter:image" content="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-SWEAT_Still-6_©Natalia-Lączyńska_©Lava-Films.jpg" />

<meta name="author" content="Paul Risker" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel='dns-prefetch' href='//r7k2t3x9.rocketcdn.me' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='https://r7k2t3x9.rocketcdn.me' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="PopMatters &raquo; Feed" href="https://www.popmatters.com/feed" />

<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.popmatters.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.popmatters.com\/wp-admin\/admin-ajax.php"},"site_id":"0b920eae49c66a4f8641b63b3b439749","url_components":{"year":"2021","monthnum":"07","day":"26","hour":"07","minute":"00","second":"00","post_id":"641178","postname":"magnus-von-horn-director-interview","category":"featured-top-of-home-page"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='0b920eae49c66a4f8641b63b3b439749' async></script>

<meta name='shareaholic:site_name' content='PopMatters' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.popmatters.com/magnus-von-horn-director-interview' />
<meta name='shareaholic:keywords' content='tag:drama, tag:film feature, tag:interview, tag:magnus von horn, tag:polish-swedish film, tag:social media, cat:featured: top of home page, cat:features, cat:film, cat:film feature, cat:interviews, type:post' />
<meta name='shareaholic:article_published_time' content='2021-07-26T07:00:00-05:00' />
<meta name='shareaholic:article_modified_time' content='2021-07-26T10:17:16-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Paul Risker' />
<meta name='shareaholic:site_id' content='0b920eae49c66a4f8641b63b3b439749' />
<meta name='shareaholic:wp_version' content='9.7.0' />
<meta name='shareaholic:image' content='https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-SWEAT_Still-6_©Natalia-Lączyńska_©Lava-Films-640x360.jpg' />


<meta property='og:image' content='https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-SWEAT_Still-6_©Natalia-Lączyńska_©Lava-Films-1024x576.jpg' />

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/fontawesome/css/all.css?ver=1627310578' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/dist/blocks.style.build.css?ver=1627310578' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/slick/css/slick.css?ver=1627310578' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-includes/css/dist/block-library/style.min.css?ver=5.8' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/sheknows-infuse/public/css/style.css?ver=1627310578' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/style.css?ver=1627310578' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=1627310578' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/bootstrap/css/bootstrap.min.css?ver=1627310578' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/sidr/css/jquery.sidr.dark.css?ver=1627310578' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/magnific-popup/magnific-popup.css?ver=1627310578' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/slider-pro/css/slider-pro.min.css?ver=5.8' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Oswald:300,400,700&#038;subset=latin,latin-ext&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro-child/style.css?ver=1627310578' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='elegant-magazine-style-inline-css' type='text/css'>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</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://r7k2t3x9.rocketcdn.me/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro-child/assets/js/jquery.min.js?ver=5.8' id='jquery-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/plugins/blockspare-pro/src/assets/js/countup/waypoints.min.js?ver=5.8' id='waypoint-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/plugins/blockspare-pro/src/assets/js/countup/jquery.counterup.min.js?ver=1' id='countup-js' defer></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.popmatters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://r7k2t3x9.rocketcdn.me/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.popmatters.com/?p=641178' />
<meta name="google-site-verification" content="hzIrLMtDFM5Y2tFEuXLMEavcwlmwC30SZTWdnPUPiVs" />
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 21097; //CHANGE THIS TO YOUR ACCOUNT ID
        _sf_async_config.domain = 'popmatters.com'; //CHANGE THIS TO YOUR SITE ID
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //SET PAGE SECTION(S)
        _sf_async_config.authors = ''; //SET PAGE AUTHOR(S)
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<meta name="p:domain_verify" content="77406daa3751c05edce6b1a2e96fe7ae" />
<script data-minify="1" src="https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/teju-webclient/hindsight-webclient.min.js?ver=1627310579" defer></script>
<script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	blogherads.adq.push(function () {
												blogherads.setTargeting("ci", 641178);
								blogherads.setTargeting("pt", "post");
								blogherads.setTargeting("tags", ["drama","film-feature","interview","magnus-von-horn","polish-swedish-film","social-media"]);
								blogherads.setTargeting("ch", ["featured-top-of-home-page","features","film","film-feature","interviews"]);
								blogherads.setTargeting("admants", ["S_4117","S_4282","S_4285","S_4286","S_4287","S_4288","S_4308","S_4360","S_4377","S_4661","S_4700","S_4828","S_4965","S_5019","S_5038","S_6310","S_6555","S_6648","S_6649","S_6651","S_6654","S_6655","S_6764","S_6766","S_6768","S_6776","S_6878","S_7075","S_7076","S_7077","S_7363","S_7724"]);
				});
</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/12/123/1233970/28055/header.js"></script>

<style type="text/css">
            			.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		

		</style>
<link rel="icon" href="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2020/10/cropped-bJPW4DbX_400x400-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2020/10/cropped-bJPW4DbX_400x400-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2020/10/cropped-bJPW4DbX_400x400-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2020/10/cropped-bJPW4DbX_400x400-270x270.jpg" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.popmatters.com/rsslatest.xml" /> <style type="text/css" id="wp-custom-css">
			/* STYLE OVERRIDES */

/* Mobile Poster Box */

@media only screen and (max-width: 992px) {

	.poster-box-wrapper {
		margin: 0 auto;
		display: table;
		float:none;
	}

}


/* Arrows */
 .fa-arrow-right:before, .fa-arrow-left:before{
	color: #f0991d;
}

/* Social Share */
.addtoany_share_save_container.addtoany_content.addtoany_content_bottom {
	margin-bottom: 30px;
}

/* Mobile Nav Bar Size */ 

@media only screen and (max-width: 992px) {
	
	nav#site-navigation.main-navigation {
		margin-bottom: 5px;
	}
	
	.masthead-banner {
	padding: 10px;
	}
	
	img.custom-logo {
	max-width: 200px;

 }
}


/* Page Break Numbers Bottom */
.page-links {
	text-transform: uppercase;
	font-weight: bold;
}

/* Hide Page Number Links on Cat. Pages */
.row-sm.align-items-center .page-links {
	display:none;
}

a.post-page-numbers {
	background-color: #333;
	color: #fff;
	padding: 5px 12px;
	text-decoration: none;
	margin-left: 4px;
}

span.post-page-numbers.current {
	background-color: #f0991d;
	color: #fff;
	padding: 5px 12px;
	margin-left: 4px;
}

/* DEK Box Single Article */
.post-black-caption {
	margin-bottom: 15px;
}

/* Posts Navigation Bottom Category Pages - New Text */
.posts-navigation .nav-previous a, .posts-navigation .nav-next a {
	visibility: hidden;
}

.posts-navigation .nav-previous a::before {
	content: "Older Articles";
	visibility: visible;
}

.posts-navigation .nav-next a::after {
	content: "Newer Articles";
	visibility: visible;
}

/* Remove Social Icons Mobile */
@media only screen and (max-width: 992px) {
	.masthead-banner .site-social {
		display:none;
	}
}

/* Tags - Article Bottom Style */

.tags-links a {
	color: #fff;
	background: #333;
	text-decoration: none;
	margin: 5px;
	padding: 5px;
	line-height: 40px;
	white-space: nowrap;
}

/* Post Links - Single Article Bottom */

.post-links-wrapper {
	margin-bottom: 30px;
}

/* Remove Old Hamburger Menu */
.offcanvas-menu {
	display:none;
}

/* Add New Hamburger Menu - Mobile */ 
@media only screen and (max-width: 992px) {
	.ham {
		display:block;
	}


	.main-navigation .toggle-menu {
		pointer-events: auto;
	}
}

/* Ticker Color */
.trending-line .trending-now {
	background-color: #f0991d;
}

/* Link Color */
.entry-content > p a, .entry-content > p a:hover {
	color: #f0991d;
}

/* Font Size/Paragraph Space - Article Body */
.entry-content-wrap p {
	font-size: 19px;
	margin-block-start: 1.5em;
	margin-block-end: 1.5em;
}

/* Category Link Color */
.col .col-five .figure-categories span.cat-links a {
	color: #f0991d;
}

/* Old Hamburger Menu Styling */
li#menu-item-633525 a {
	background: #fff;
	color: #333;
	margin-bottom: 10px;
}

.sidr li#menu-item-633536 a {
	background: #fff;
	color: #333;
	margin-bottom: 10px;
}

.sidr .sub-menu li a {
	font-size:14px;
	background: rgb(162,162,162, 0.4);
}

.sidr .menu li .sub-menu li {
	list-style: none;
	margin-bottom: 10px;
}

.sidr .menu li a {
	border: 4px solid #333;
	font-family: Oswald;
	text-align: center;
	background: #fff;
	vertical-align: middle;
	margin: 0;
	padding: 5px;
	text-decoration: none;
}

.sidr .menu li .sub-menu {
  list-style: none;
	padding-left: 0px;
	background-color: #fff;
	padding: 15px;
	border-bottom: 4px solid #333;
	border-left: 4px solid #333;
	border-right: 4px solid #333;
	margin-top: -10px;
}

.sidr .menu li a:hover {
	border: 4px solid #f0991d;
	color: #333;
}

div#sidr.primary-background.sidr.left {
	border-right: 10px solid #333;
	box-shadow: 0 10px 60px  					rgba(0, 0, 0, 0.3);
	background-color: #eee;
} 

/* Category Links Display */
.cat-links {
	display:none;
}

/* Side Small */
.col-details .grid-item-metadata span.item-metadata.posts-date {
	display:none;
}

.col-details .grid-item-metadata span.slash {
	display:none;
}

/* Spotlight Sections Home/Category */
.col-five span.item-metadata.posts-date {
	display:none;
}

.col-five span.slash {
	display:none;
}

/* Top/Side Sliders */
.posts-slider span.item-metadata.posts-date {
	display:none;
}

.posts-slider span.slash {
	display:none;
}

.slider-figcaption.slider-figcaption-1 span.item-metadata.posts-author {
	font-size: 16px;
	padding: 3px;
}

.slider-figcaption.slider-figcaption-1 span.pp-multiple-authors-layout-inline.author_index_2 {
	font-size: 16px;
	
}


/* Bottom Carousel */
.em-latest-post-carousel span.item-metadata.posts-date {
	display:none;
}

.em-latest-post-carousel span.slash {
	display:none;
}

/* Author Link Color */
.posts-author a{
	color:#f0991d;
}

/* Multiple Authors - Front, Excerpts */
span.pp-multiple-authors-layout-inline.author_index_2 a {
	font-family: Oswald;
	color:#f0991d;
}

/* Multiple Authors - Single */
.post-item-metadata.entry-meta span.author_index_2 a {
	font-family: Source Sans Pro;
	color:#f0991d;
}

.sheknows-infuse-ad {
    margin-top: 10px;
    margin-bottom: 10px;
    text-align: center;
    padding-top: 25px;
	  padding-bottom: 25px;
}		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-641178 single-format-standard wp-custom-logo default-content-layout align-content-left disable-default-home-content">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header">
<div class="masthead-banner " data-background="">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="site-branding">
<a href="https://www.popmatters.com/" class="custom-logo-link" rel="home"><img width="2662" height="397" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202662%20397'%3E%3C/svg%3E" class="custom-logo" alt="PopMatters" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/02/cropped-logo.png" /><noscript><img width="2662" height="397" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/02/cropped-logo.png" class="custom-logo" alt="PopMatters" /></noscript></a> <p class="site-title font-family-1">
<a href="https://www.popmatters.com/" rel="home">PopMatters</a>
</p>
<p class="site-description">Essaying the pop culture that matters since 1999</p>
<div class="site-social">
<div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="https://www.facebook.com/popmatters/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="https://twitter.com/popmatters"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="https://www.instagram.com/popmatters/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-633492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-633492"><a href="https://open.spotify.com/user/popmatters"><span class="screen-reader-text">Spotify</span></a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation">
<div class="container">
<div class="row">
 <div class="col-md-12">
<div class="navigation-container">
<span class="offcanvas">
<a href="#offcanvasCollapse" class="offcanvas-nav">
<div class="offcanvas-menu">
<span class="mbtn-top"></span>
<span class="mbtn-mid"></span>
<span class="mbtn-bot"></span>
</div>
</a>
</span>
<span class="af-search-click icon-search">
<a href="#"><i class="fa fa-search"></i></a>
</span>
<span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
<span class="screen-reader-text">Primary Menu</span>
<i class="ham"></i>
</span>
<div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-633545" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-633545"><a href="https://www.popmatters.com/donate-to-popmatters-2648142361.html">Donate</a></li>
<li id="menu-item-90761" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90761"><a href="https://www.popmatters.com/category/features">Features</a></li>
<li id="menu-item-90766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90766"><a href="https://www.popmatters.com/category/reviews">Reviews</a></li>
<li id="menu-item-90769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90769"><a href="https://www.popmatters.com/category/interviews">Interviews</a></li>
<li id="menu-item-90774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90774"><a href="https://www.popmatters.com/category/lists">Lists</a></li>
<li id="menu-item-90780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90780"><a href="https://www.popmatters.com/category/music">Music</a></li>
<li id="menu-item-90783" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90783"><a href="https://www.popmatters.com/category/film">Film</a></li>
<li id="menu-item-633501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633501"><a href="https://www.popmatters.com/category/television">TV</a></li>
<li id="menu-item-90794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90794"><a href="https://www.popmatters.com/category/books">Books</a></li>
<li id="menu-item-90799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90799"><a href="https://www.popmatters.com/category/mixed-media">Mixed Media</a></li>
<li id="menu-item-90804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90804"><a href="https://www.popmatters.com/category/popmatters-picks">PM Picks</a></li>
</ul></div> </div>
</div>
</div>
</div>
</nav>
</header>
<div id="af-search-wrap">
<div class="af-search-box table-block">
<div class="table-block-child v-center text-center">
<form role="search" method="get" class="search-form" action="https://www.popmatters.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
<div class="af-search-close af-search-click">
<span></span>
<span></span>
</div>
</div>
<div class="banner-promotions-wrapper">
<div class="container">
<div id="custom_html-6" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget"><br><div id="responsive-category-banner-01"></div>
<script type="text/javascript">
blogherads.adq.push(function () {
    blogherads.defineResponsiveSlot([
    [[728,0], 'banner'],
    [[0, 0], 'tinybanner']
    ], 'responsive-category-banner-01').display();
});
</script></div></div> </div>
</div>

<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-641178" class="post-641178 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-top-of-home-page category-features category-film category-film-feature category-interviews tag-drama tag-film-feature tag-interview tag-magnus-von-horn tag-polish-swedish-film tag-social-media">
<header class="entry-header">
<div class="post-thumbnail full-width-image">
<picture class="attachment-elegant-magazine-featured size-elegant-magazine-featured wp-post-image">
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-SWEAT_Still-6_©Natalia-Lączyńska_©Lava-Films-1024x576.jpg.webp 1024w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-SWEAT_Still-6_©Natalia-Lączyńska_©Lava-Films-300x169.jpg.webp 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-SWEAT_Still-6_©Natalia-Lączyńska_©Lava-Films-768x432.jpg.webp 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-SWEAT_Still-6_©Natalia-Lączyńska_©Lava-Films-640x360.jpg.webp 640w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-SWEAT_Still-6_©Natalia-Lączyńska_©Lava-Films.jpg.webp 1290w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201024%20576&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" />
<img width="1024" height="576" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201024%20576&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-SWEAT_Still-6_©Natalia-Lączyńska_©Lava-Films-1024x576.jpg 1024w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-SWEAT_Still-6_©Natalia-Lączyńska_©Lava-Films-300x169.jpg 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-SWEAT_Still-6_©Natalia-Lączyńska_©Lava-Films-768x432.jpg 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-SWEAT_Still-6_©Natalia-Lączyńska_©Lava-Films-640x360.jpg 640w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-SWEAT_Still-6_©Natalia-Lączyńska_©Lava-Films.jpg 1290w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-SWEAT_Still-6_©Natalia-Lączyńska_©Lava-Films-1024x576.jpg" />
</picture>
<noscript><picture class="attachment-elegant-magazine-featured size-elegant-magazine-featured wp-post-image">
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-SWEAT_Still-6_©Natalia-Lączyńska_©Lava-Films-1024x576.jpg.webp 1024w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-SWEAT_Still-6_©Natalia-Lączyńska_©Lava-Films-300x169.jpg.webp 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-SWEAT_Still-6_©Natalia-Lączyńska_©Lava-Films-768x432.jpg.webp 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-SWEAT_Still-6_©Natalia-Lączyńska_©Lava-Films-640x360.jpg.webp 640w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-SWEAT_Still-6_©Natalia-Lączyńska_©Lava-Films.jpg.webp 1290w" sizes="(max-width: 1024px) 100vw, 1024px"/>
<img width="1024" height="576" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-SWEAT_Still-6_©Natalia-Lączyńska_©Lava-Films-1024x576.jpg" alt="" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-SWEAT_Still-6_©Natalia-Lączyńska_©Lava-Films-1024x576.jpg 1024w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-SWEAT_Still-6_©Natalia-Lączyńska_©Lava-Films-300x169.jpg 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-SWEAT_Still-6_©Natalia-Lączyńska_©Lava-Films-768x432.jpg 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-SWEAT_Still-6_©Natalia-Lączyńska_©Lava-Films-640x360.jpg 640w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-SWEAT_Still-6_©Natalia-Lączyńska_©Lava-Films.jpg 1290w" sizes="(max-width: 1024px) 100vw, 1024px"/>
</picture>
</noscript> </div>
<div class="header-details-wrapper">
<div class="entry-header-details">
<div class="post-photo-credit">
Magdalena Kolesnik in <i>Sweat</i> (2020) | courtesy of ©Lava Films </div>
<h1 class="entry-title">&#8216;Sweat&#8217; Director von Horn Isn&#8217;t into Critiquing Social Media</h1> 
<div class="aft-image-caption">
<div class="post-black-caption">
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='&#039;Sweat&#039; Director von Horn Isn&#039;t into Critiquing Social Media' data-link='https://www.popmatters.com/magnus-von-horn-director-interview' data-summary='Director Magnus von Horn didn&#039;t make Sweat to be a critique about social media despite what everyone thinks.' data-app-id-name='post_above_content'></div><p>Director Magnus von Horn didn&#8217;t make <i>Sweat</i> to be a critique about social media despite what everyone thinks.</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='&#039;Sweat&#039; Director von Horn Isn&#039;t into Critiquing Social Media' data-link='https://www.popmatters.com/magnus-von-horn-director-interview' data-summary='Director Magnus von Horn didn&#039;t make Sweat to be a critique about social media despite what everyone thinks.' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='&#039;Sweat&#039; Director von Horn Isn&#039;t into Critiquing Social Media' data-link='https://www.popmatters.com/magnus-von-horn-director-interview' data-summary='Director Magnus von Horn didn&#039;t make Sweat to be a critique about social media despite what everyone thinks.' data-app-id-name='post_below_content'></div> </div>
</div>
<div class="post-item-metadata entry-meta">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/paul_risker">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/paul_risker" class="author url fn" rel="author">Paul Risker</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
26 July 2021 </span>
</div>
</div>
</div>
</header>
<div class="entry-content-wrap">
<div class="poster-box-wrapper">
<div class="poster-box">
<div class="image-wrap"><picture>
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-sweat-2020-poster-207x300.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20207%20300&#039;%3E%3C/svg%3E" />
<img width="207" height="300" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20207%20300&#039;%3E%3C/svg%3E" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-sweat-2020-poster-207x300.jpg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-sweat-2020-poster-207x300.jpg.webp"/>
<img width="207" height="300" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-sweat-2020-poster-207x300.jpg"/>
</picture>
</noscript></div>
<div class="title-wrap">Sweat</div>
<div class="author-wrap">Magnus von Horn</div>
<div class="ownedby-wrap">MUBI | Artificial Eye</div>
<div class="date-wrap">25 June 2021 (Curzon, UK) | we July 2021 (MUBI, US)</div>
</div>
</div>
<div class="entry-content">
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='&#039;Sweat&#039; Director von Horn Isn&#039;t into Critiquing Social Media' data-link='https://www.popmatters.com/magnus-von-horn-director-interview' data-summary='Director Magnus von Horn didn&#039;t make Sweat to be a critique about social media despite what everyone thinks.' data-app-id-name='post_above_content'></div>
<p>In director Magnus von Horn’s&nbsp;<em>Sweat</em>&nbsp;(2020), fitness influencer Sylwia (Magdalena Koleśnik), has hundreds of thousands of social media followers, offers of endorsement deals, and photo spreads in magazines. When a video she posts sharing her insecurities goes viral, her sponsors become concerned. This does not convey the happiness they want their products to be associated with. The pressure of the expectation from her sponsors and her fans, in particular one obsessive male fan, puts pressure on the smiling and energetic façade that hides her deepest insecurities.&nbsp;</p>
<p>Following his debut feature&nbsp;<em>The Hereafter</em>&nbsp;(2015), about John, a young man who returns home after serving a prison sentence to find the community unwilling to forgive or forget his crime, von Horn&#8217;s&nbsp;<em>Sweat</em>&nbsp;again delves into the emotional angst of its lead character. John and Sylwia complement one another as studies of isolation and alienation through distinct experiences, shaping the authorial identity of the filmmaker.</p>
<p>In conversation with&nbsp;<em>PopMatters</em>, the director discussed&nbsp;the need to overcome the cruel pleasure we exhibit towards emotional&nbsp;expression on social media, and his pursuit of an intuitive, not an intellectual approach to themes and ideas.&nbsp;</p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="rll-youtube-player" data-src="https://www.youtube.com/embed/vUcbYj2tOZM" data-id="vUcbYj2tOZM" data-query="feature=oembed"></div><noscript><iframe title="SWEAT | Official Trailer |  Exclusively on MUBI" width="640" height="360" src="https://www.youtube.com/embed/vUcbYj2tOZM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>
</div></figure>
<p><strong>Why film as a means of creative expression? Was there an inspirational or defining moment for you?</strong><strong></strong></p>
<p>It&#8217;s easy to speak about moments of epiphany when you look back on your life, but there was never a moment. It was several moments dragged out over a long period of time.&nbsp;</p>
<p>From an early age I was fascinated by moving images. I remember I loved a National Geographic shark movie I had on VHS. I wanted to research sharks, to be down in the cage, until I understood I was interested more in the images than the idea of working with the sharks.&nbsp;</p>
<p>When I was 15, I went to a New York Film Academy Camp in Paris, and that’s what made me want to make films. From that moment I knew that I was going to go to film school.</p>
<p><strong>What was it about these images that drew your interest?&nbsp;</strong><strong>&nbsp;</strong><strong></strong></p>
<p>I liked the way the lips of the shark moved up and down when they showed their teeth. I still love that today. I was young and it was never understood on an intellectual level. It was the effect of watching something up close, of the camera bringing great white sharks that were far away in South Africa, into my living room in Sweden. It’s time travelling or geographical travelling through a television screen. It&#8217;s a window to another world, and it&#8217;s emotional. There are many things you can say about it, but it&#8217;s basically the way the lips of the shark move when they show their teeth.</p>
<p><strong>When we’re young, cinema is an emotional experience. With age we begin to intellectualise and the purely emotional experience becomes a struggle to hold onto. These are two distinct ways to watch films, each offering something different. What are your thoughts on how our relationship to cinema changes?</strong></p>
<p>I try not to intellectualise what drives me to tell a story. I try to remain on an intuitive level because the moment I start to intellectualise certain things about the stories, or the films I want to make, I lose interest in them.</p>
<p>It’s a struggle to hold onto that gut feeling, especially when you promote the film and you have to speak about why you want to make films. You don&#8217;t have to, but it&#8217;s a way of having a nice conversation.&nbsp;</p>
<p>When I say the way the lips move on the shark, I thought about it just now, and it&#8217;s nothing more than that. It then means a million things that you can write a book about.&nbsp;</p>
<p>What you said about the way we watch or experience things as children, before we filter them through our brain as we get older with experience, that&#8217;s the way of life. I still prefer the films that go through my stomach first, then to my head, rather than the other way around. I&#8217;m not interested in intellectual cinema.&nbsp;</p>
<p><strong><em>Sweat</em></strong><strong>&nbsp;can be interpreted as a critique of social media, specifically of seeking self-worth and validation externally, instead of finding it within ourselves. While there are intellectual themes and ideas present in the film, if you don&#8217;t seek to intellectualise these aspects of the film, is your approach to observe the character and let the audience think for themselves?</strong></p>
<p>I was never interested in making a film about social media–it was never my motivation. What interestes me is a woman influencer who is able to be more herself while in contact with people through her phone, than she’s able to be in real life. The form of having an emotional stage to express yourself is what interested me.&nbsp;</p>
<p>I make films or I write screenplays, that&#8217;s my stage&#8230; but they take four years to make. Whereas for an influencer it may take 30 seconds or a minute. Nevertheless, it&#8217;s a way to express yourself.</p>
<p>When I started following influencers and fitness motivators, what I found interesting was this chase for authenticity. What is authentic on social media? There are people who break down for likes and followers, and there are people who break down because they have the need to break down and share it. Some people are good at breaking down in a fake way, where the motivation might not be the pain, it might be to get more attention.&nbsp;</p>
<p>It&#8217;s difficult to sometimes say what the difference is between different posts. Like a dog, we can smell out what&#8217;s real and what&#8217;s not, and that&#8217;s what interested me at the beginning. Then it was how to develop a character in a close and respectful way, by not judging her, but treating her as a human being, which sounds stupid to say. </p>
<p>It’s obvious that we should treat people like human beings, but on the internet especially, we don&#8217;t. We forget that people are human beings, and it&#8217;s strange how we treat them in an overly cold or warm way.&nbsp;</p>
<p>… I was also lacking images of influencers in contemporary cinema. It’s always ridiculed, made a parody of, or used conceptually as a horror movie gimmick. Missing is a normal, realistic image of they&#8217;re just human beings, and they live amongst us. I thought that&#8217;s interesting enough, and the audience will take different meanings and thought-provoking ideas from it. </p>
<p>Is social media good or not? It’s all in there; I have that for free. I don&#8217;t need to comment and I&#8217;m not interested in doing so. The audience will do it. </p>
<p>The great thing about cinema is that it&#8217;s a mirror of yourself. What you find interesting in life you’ll bring with you, and you’ll filter the film through yourself. This is when cinema becomes interesting because then it&#8217;s a conversation.</p>
<p><strong>For the audience, a film can help us to critique ourselves and our world more fully. Do you view cinema as a form of talking therapy for not only the filmmaker but the audience as well?&nbsp;</strong></p>
<p>The weird thing when we discuss cinema is we cannot put humanity and virtues on a pedestal. We speak about the perfect human being, how people should be. These things you spoke about–of how she&#8217;s validating herself externally, or how she feels judged by other people–are very human. If we&#8217;re seeking to be the perfect human being of zen and harmony, we&#8217;ll never be that, and it might be less humane than who we are with our faults.&nbsp;</p>
<p>We have much more in common with Sylwia than we dare admit. We can speak about humanity in a disconnected way and I find it fascinating how we can talk about Sylwia as an alien, or a different species. Maybe she&#8217;s a bit more exaggerated compared to our own lives because not everyone’s an influencer. But as we get closer to her, we can feel a connection, or at least I can.</p>
<p><strong>It suggests that people are emotional commodities and what’s happening is emotional transactional relationships, in which people feed off of one another to fulfil their competing emotional needs.</strong></p>
<p>I can relate to what you&#8217;re saying and I can see that in many places where someone is being used to satisfy another person&#8217;s emotions, but that&#8217;s the way it is. Maybe it&#8217;s a way for people to express themselves. </p>
<p>Especially in interviews about&nbsp;<em>Sweat</em>, I find the journalist has an idea about the film that they&#8217;d like me to express, and they want to guide me to say what they feel about the film. I find that interesting and funny because it means they have an idea about the film, which is great. They want to express that through an article, and they want me to help them do that. Sometimes we agree, sometimes we don&#8217;t [laughs], but maybe it&#8217;s connected to what you&#8217;re saying.&nbsp;</p>
<p><strong>Do you think social media has taken us down a rabbit hole we may never escape, or is it an extension or evolution of what the world has always been? Could the case be made that social media is a scapegoat for social, cultural, and political frustrations?&nbsp;</strong></p>
<p>For some people, it&#8217;s a scapegoat. But like you say, it&#8217;s a rabbit hole we can&#8217;t escape from. I wonder if we should escape from it. There&#8217;s no point in escaping what you can&#8217;t escape. You have to somehow go with the flow of the world. </p>
<p>When the music industry tried to stop streaming because they wanted to continue selling CDs, it was a fight they were never going to win. Go with the flow – the same goes with social media.</p>
<p>If you feel lost in the world, you can decide to be a cynical and negative person, or you can make a decision to open your heart, embrace what you see around you, and try to see the positivity. It’s the same with social media. You can make the choice to see it as a place where many people are able to express themselves, and because of that many things aren&#8217;t hidden under the carpet, or silenced any longer. People become creators, they gain a voice and that&#8217;s positive.&nbsp;</p>
<p>Magdalena said many times that when someone shares intimate and delicate things on social media, then the audience has a responsibility for how they react. On too many occasions we see that people have not yet learned that responsibility, and we find a cruel pleasure in disconnecting and being cold towards it.</p>
<p>I&#8217;m a passive observer on social media. I very rarely post, but I try to think about the responsibility I have towards the people who post a lot because that&#8217;s why I watch them.&nbsp;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='&#039;Sweat&#039; Director von Horn Isn&#039;t into Critiquing Social Media' data-link='https://www.popmatters.com/magnus-von-horn-director-interview' data-summary='Director Magnus von Horn didn&#039;t make Sweat to be a critique about social media despite what everyone thinks.' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='&#039;Sweat&#039; Director von Horn Isn&#039;t into Critiquing Social Media' data-link='https://www.popmatters.com/magnus-von-horn-director-interview' data-summary='Director Magnus von Horn didn&#039;t make Sweat to be a critique about social media despite what everyone thinks.' data-app-id-name='post_below_content'></div>

</div>
<footer class="entry-footer">
</footer>
<div class="post-item-metadata entry-meta">
<span class="tags-links" id="tags"><strong>TAGS </strong> <a href="https://www.popmatters.com/tag/drama" rel="tag">drama</a> <a href="https://www.popmatters.com/tag/film-feature" rel="tag">film feature</a> <a href="https://www.popmatters.com/tag/interview" rel="tag">interview</a> <a href="https://www.popmatters.com/tag/magnus-von-horn" rel="tag">Magnus von Horn</a> <a href="https://www.popmatters.com/tag/polish-swedish-film" rel="tag">polish-swedish film</a> <a href="https://www.popmatters.com/tag/social-media" rel="tag">social media</a></span> </div>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.popmatters.com/popmatters-seeks-music-writers-2627350803.html" rel="prev">PopMatters Seeks Music Critics and Essayists</a></div><div class="nav-next"><a href="https://www.popmatters.com/hughes-why-bushwick-bill-matters" rel="next">When the Satire Works and When it Doesn&#8217;t in &#8216;Why Bushwick Bill Matters&#8217;</a></div></div>
</nav> </div>
</article>
</main>
</div>
<aside id="secondary" class="widget-area">
<div id="sheknows-infuse-ad-widget-8-ad" class="sheknows-infuse-ad sheknows-infuse-widget-ad"></div>
<script type="text/javascript">
	blogherads.adq.push(function() {
				blogherads.defineSlot("flexrec", "sheknows-infuse-ad-widget-8-ad").display();
	});
</script>
<div id="elegant_magazine_single_col_categorised_posts-9" class="widget elegant-widget elegant_magazine_single_col_categorised_posts"> <h2 class="widget-title">
<span>Featured</span>
</h2>
<div class="widget-block">
<div class="row-sm">
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
<div class="col col-five col-image">
<figure class="categorised-article">
<div class="categorised-article-item">
<div class="article-item-image">
<a href="https://www.popmatters.com/adam-ants-subculture-image-culture">
<picture>
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/Kings-of-the-Wild-Frontier-720x380.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" />
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" alt="Adam and the Ants ‘Ant Music’ from Subculture to Image Culture" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/Kings-of-the-Wild-Frontier-720x380.jpg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/Kings-of-the-Wild-Frontier-720x380.jpg.webp"/>
<img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/Kings-of-the-Wild-Frontier-720x380.jpg" alt="Adam and the Ants ‘Ant Music’ from Subculture to Image Culture"/>
</picture>
</noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/all-things-reconsidered" rel="category tag">All Things Reconsidered</a>/<a href="https://www.popmatters.com/category/fashion" rel="category tag">Fashion</a>/<a href="https://www.popmatters.com/category/featured-top-of-home-page" rel="category tag">Featured: Top of Home Page</a>/<a href="https://www.popmatters.com/category/features" rel="category tag">Features</a>/<a href="https://www.popmatters.com/category/history" rel="category tag">History</a>/<a href="https://www.popmatters.com/category/music" rel="category tag">Music</a>/<a href="https://www.popmatters.com/category/music-features" rel="category tag">Music Features</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/adam-ants-subculture-image-culture">Adam and the Ants ‘Ant Music’ from Subculture to Image Culture</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/iantrowell">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/iantrowell" class="author url fn" rel="author">Ian Trowell</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
26 July 2021 </span>
</div>
</div>
</div>
</div>
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
<div class="col col-five col-image">
<figure class="categorised-article">
<div class="categorised-article-item">
<div class="article-item-image">
<a href="https://www.popmatters.com/hughes-why-bushwick-bill-matters">
<picture>
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/geto-boys-we-cant-be-stopped-1991-720x380.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" />
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" alt="When the Satire Works and When it Doesn&#8217;t in &#8216;Why Bushwick Bill Matters&#8217;" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/geto-boys-we-cant-be-stopped-1991-720x380.jpg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/geto-boys-we-cant-be-stopped-1991-720x380.jpg.webp"/>
<img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/geto-boys-we-cant-be-stopped-1991-720x380.jpg" alt="When the Satire Works and When it Doesn&#8217;t in &#8216;Why Bushwick Bill Matters&#8217;"/>
</picture>
</noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/books" rel="category tag">Books</a>/<a href="https://www.popmatters.com/category/featured-top-of-home-page" rel="category tag">Featured: Top of Home Page</a>/<a href="https://www.popmatters.com/category/features" rel="category tag">Features</a>/<a href="https://www.popmatters.com/category/music" rel="category tag">Music</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/hughes-why-bushwick-bill-matters">When the Satire Works and When it Doesn&#8217;t in &#8216;Why Bushwick Bill Matters&#8217;</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/chadwick_jenkins">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/chadwick_jenkins" class="author url fn" rel="author">Chadwick Jenkins</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
26 July 2021 </span>
</div>
</div>
</div>
</div>
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
<div class="col col-five col-image">
<figure class="categorised-article">
<div class="categorised-article-item">
<div class="article-item-image">
<a href="https://www.popmatters.com/magnus-von-horn-director-interview">
<picture>
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-SWEAT_Still-6_©Natalia-Lączyńska_©Lava-Films-720x380.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" />
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" alt="&#8216;Sweat&#8217; Director von Horn Isn&#8217;t into Critiquing Social Media" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-SWEAT_Still-6_©Natalia-Lączyńska_©Lava-Films-720x380.jpg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-SWEAT_Still-6_©Natalia-Lączyńska_©Lava-Films-720x380.jpg.webp"/>
<img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/von-horn-SWEAT_Still-6_©Natalia-Lączyńska_©Lava-Films-720x380.jpg" alt="&#8216;Sweat&#8217; Director von Horn Isn&#8217;t into Critiquing Social Media"/>
</picture>
</noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/featured-top-of-home-page" rel="category tag">Featured: Top of Home Page</a>/<a href="https://www.popmatters.com/category/features" rel="category tag">Features</a>/<a href="https://www.popmatters.com/category/film" rel="category tag">Film</a>/<a href="https://www.popmatters.com/category/film/film-feature" rel="category tag">Film Feature</a>/<a href="https://www.popmatters.com/category/interviews" rel="category tag">Interviews</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/magnus-von-horn-director-interview">&#8216;Sweat&#8217; Director von Horn Isn&#8217;t into Critiquing Social Media</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/paul_risker">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/paul_risker" class="author url fn" rel="author">Paul Risker</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
26 July 2021 </span>
</div>
</div>
</div>
</div>
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
<div class="col col-five col-image">
<figure class="categorised-article">
<div class="categorised-article-item">
<div class="article-item-image">
<a href="https://www.popmatters.com/modest-mouse-lonesome-crowded-west">
<picture>
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/modest-mouse-splash-1-720x380.jpeg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" />
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" alt="Between the Grooves of Modest Mouse&#8217;s &#8216;The Lonesome Crowded West&#8217;" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/modest-mouse-splash-1-720x380.jpeg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/modest-mouse-splash-1-720x380.jpeg.webp"/>
<img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/07/modest-mouse-splash-1-720x380.jpeg" alt="Between the Grooves of Modest Mouse&#8217;s &#8216;The Lonesome Crowded West&#8217;"/>
</picture>
</noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/between-the-grooves" rel="category tag">Between the Grooves</a>/<a href="https://www.popmatters.com/category/featured-top-of-home-page" rel="category tag">Featured: Top of Home Page</a>/<a href="https://www.popmatters.com/category/features" rel="category tag">Features</a>/<a href="https://www.popmatters.com/category/music" rel="category tag">Music</a>/<a href="https://www.popmatters.com/category/music-features" rel="category tag">Music Features</a>/<a href="https://www.popmatters.com/category/pop-past" rel="category tag">Pop Past</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/modest-mouse-lonesome-crowded-west">Between the Grooves of Modest Mouse&#8217;s &#8216;The Lonesome Crowded West&#8217;</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/corey_beasley">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/corey_beasley" class="author url fn" rel="author">Corey Beasley</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
23 July 2021 </span>
</div>
</div>
</div>
</div>
</div>
</div>
</div><div id="sheknows-infuse-ad-widget-9-ad" class="sheknows-infuse-ad sheknows-infuse-widget-ad"></div>
<script type="text/javascript">
	blogherads.adq.push(function() {
				blogherads.defineSlot("medrec", "sheknows-infuse-ad-widget-9-ad").display();
	});
</script>
<div id="recent-posts-4" class="widget elegant-widget widget_recent_entries">
<h2 class="widget-title widget-title-1"><span>Recent</span></h2>
<ul>
<li>
<a href="https://www.popmatters.com/adam-ants-subculture-image-culture">Adam and the Ants ‘Ant Music’ from Subculture to Image Culture</a>
</li>
<li>
<a href="https://www.popmatters.com/dot-allison-heart-shaped-scars">Dot Allison&#8217;s &#8216;Heart-Shaped Scars&#8217; Is a Beautiful Turn to Folk Music</a>
</li>
<li>
<a href="https://www.popmatters.com/descendents-9th-and-walnut-review">Punk Rock&#8217;s Descendents Share Their Earliest Music on &#8216;9th and Walnut&#8217;</a>
</li>
<li>
<a href="https://www.popmatters.com/song-heejin-soda-album-review">Song Heejin Sets a High Bar with Debut Album &#8216;Soda&#8217;</a>
</li>
<li>
<a href="https://www.popmatters.com/pmpicks-best-new-songs-20210726">PM Picks the Best New Songs: LVRA, Princess Century, CLAVVS, Jodie Nicholson + ISLA</a>
</li>
</ul>
</div><div id="sheknows-infuse-ad-widget-17-ad" class="sheknows-infuse-ad sheknows-infuse-widget-ad"></div>
<script type="text/javascript">
	blogherads.adq.push(function() {
				blogherads.defineSlot("medrec", "sheknows-infuse-ad-widget-17-ad").display();
	});
</script>
<div id="custom_html-31" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="shareaholic-canvas" data-app="follow_buttons" data-app-id="28159060"></div></div></div><div id="custom_html-28" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="responsive-medrec-sticky-ad"></div>
<script type="text/javascript">
blogherads.adq.push(function () {
    blogherads.defineResponsiveSlot([
    [[728,0], 'medrec']
    ], 'responsive-medrec-sticky-ad').display();
});</script></div></div></aside>
</div>
<div id="sidr" class="primary-background">
<a class="sidr-class-sidr-button-close" href="#sidr-nav"><i class="far primary-footer fa-window-close"></i></a>
<div id="nav_menu-6" class="widget elegant-widget widget_nav_menu"><div class="menu-hamburger-menu-container"><ul id="menu-hamburger-menu" class="menu"><li id="menu-item-633520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-633520"><a href="https://www.popmatters.com/">Home</a></li>
<li id="menu-item-633521" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-633521"><a href="https://www.popmatters.com/category/features">Features</a></li>
<li id="menu-item-633522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633522"><a href="https://www.popmatters.com/category/reviews">Reviews</a></li>
<li id="menu-item-633523" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-633523"><a href="https://www.popmatters.com/category/interviews">Interviews</a></li>
<li id="menu-item-633524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633524"><a href="https://www.popmatters.com/category/lists">Lists</a></li>
<li id="menu-item-633525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-633525"><a href="https://www.popmatters.com/category/music">Music</a>
<ul class="sub-menu">
<li id="menu-item-633526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633526"><a href="https://www.popmatters.com/category/music-reviews">Music Reviews</a></li>
<li id="menu-item-633529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633529"><a href="https://www.popmatters.com/category/premieres">Premieres</a></li>
<li id="menu-item-633528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633528"><a href="https://www.popmatters.com/category/metalmatters">MetalMatters</a></li>
<li id="menu-item-633531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633531"><a href="https://www.popmatters.com/category/music/singles-going-steady">Singles Going Steady</a></li>
<li id="menu-item-633533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633533"><a href="https://www.popmatters.com/category/music/playlists">Playlists</a></li>
</ul>
</li>
<li id="menu-item-633534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-633534"><a href="https://www.popmatters.com/category/film">Film</a></li>
<li id="menu-item-633535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633535"><a href="https://www.popmatters.com/category/television">Television</a></li>
<li id="menu-item-633536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-633536"><a href="https://www.popmatters.com/category/books">Books</a>
<ul class="sub-menu">
<li id="menu-item-633537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633537"><a href="https://www.popmatters.com/category/by-the-book">By the Book</a></li>
<li id="menu-item-633538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633538"><a href="https://www.popmatters.com/category/books/reading-pandemics">Reading Pandemics</a></li>
</ul>
</li>
<li id="menu-item-633539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633539"><a href="https://www.popmatters.com/category/comics">Comics</a></li>
<li id="menu-item-633540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633540"><a href="https://www.popmatters.com/category/games">Games</a></li>
<li id="menu-item-633541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633541"><a href="https://www.popmatters.com/category/mixed-media">Mixed Media</a></li>
<li id="menu-item-633542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633542"><a href="https://www.popmatters.com/category/popmatters-picks">PopMatters Picks</a></li>
</ul></div></div> </div>
<footer class="site-footer">
<div class="primary-footer">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="row">
<div class="primary-footer-area footer-first-widgets-section col-md-3 col-sm-12">
<section class="widget-area">
<div id="nav_menu-2" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1">About</h2><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-635213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635213"><a href="https://www.popmatters.com/masthead">Masthead</a></li>
<li id="menu-item-91781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91781"><a href="https://www.popmatters.com/submission-guidelines">Submission Guidelines</a></li>
<li id="menu-item-91789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91789"><a href="https://www.popmatters.com/about-popmatters">Mission</a></li>
</ul></div></div> </section>
</div>
<div class="primary-footer-area footer-second-widgets-section col-md-3  col-sm-12">
<section class="widget-area">
<div id="nav_menu-3" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1">Biz</h2><div class="menu-biz-container"><ul id="menu-biz" class="menu"><li id="menu-item-635220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-635220"><a href="https://popmatters.com/advertising-on-popmatters-2501866044.html">Advertising</a></li>
<li id="menu-item-91900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-91900"><a href="https://www.popmatters.com/pm-privacy-policy">Privacy Policy</a></li>
</ul></div></div> </section>
</div>
<div class="primary-footer-area footer-third-widgets-section col-md-3  col-sm-12">
<section class="widget-area">
<div id="nav_menu-4" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1">Follow Us</h2><div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="https://www.facebook.com/popmatters/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="https://twitter.com/popmatters">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="https://www.instagram.com/popmatters/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-633492"><a href="https://open.spotify.com/user/popmatters">Spotify</a></li>
</ul></div></div> </section>
</div>
<div class="primary-footer-area footer-fourth-widgets-section col-md-3  col-sm-12">
<section class="widget-area">
<div id="nav_menu-5" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1">Categories</h2><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-633478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633478"><a href="https://www.popmatters.com/category/music">Music</a></li>
<li id="menu-item-633479" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-633479"><a href="https://www.popmatters.com/category/film">Film</a></li>
<li id="menu-item-633480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633480"><a href="https://www.popmatters.com/category/television">Television</a></li>
<li id="menu-item-633481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633481"><a href="https://www.popmatters.com/category/books">Books</a></li>
<li id="menu-item-633484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633484"><a href="https://www.popmatters.com/category/culture">Culture</a></li>
</ul></div></div> </section>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="site-info">
<div class="container">
<div class="row">
<div class="col-sm-12">
© 1999-2021 PopMatters Media, Inc. All rights reserved. PopMatters is wholly independent, women-owned and operated. </div>
</div>
</div>
</div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
<i class="fa fa-angle-up"></i>
</a>
<a rel="nofollow" style="display:none" href="https://www.popmatters.com/?blackhole=8919d52995" title="Do NOT follow this link or you will be banned from the site!">PopMatters</a>
<script type="text/javascript">
        function blockspareBlocksShare(url, title, w, h) {
            var left = (window.innerWidth / 2) - (w / 2);
            var top = (window.innerHeight / 2) - (h / 2);
            return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top=' + top + ', left=' + left);
        }
    </script>
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1627310578' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/publishpress-authors-pro/vendor/publishpress/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=1627310578' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='multiple-authors-widget-css-inline-css' type='text/css'>
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
</style>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/slick/js/slick.js?ver=1627310579' id='slick-js-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/js/frontend.js?ver=1627310579' id='blockspare-script-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/js/tabs.js?ver=1627310579' id='blockspare-tabs-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/sitemap.xml|\/sitemap.html|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin|\/logout|\/wp-login.php","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.popmatters.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/js/navigation.js?ver=1627310579' id='elegant-magazine-navigation-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/js/skip-link-focus-fix.js?ver=1627310579' id='elegant-magazine-skip-link-focus-fix-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/slick/js/slick.min.js?ver=5.8' id='slick-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/bootstrap/js/bootstrap.min.js?ver=5.8' id='bootstrap-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/sidr/js/jquery.sidr.min.js?ver=5.8' id='sidr-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.8' id='magnific-popup-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/slider-pro/js/jquery.sliderPro.min.js?ver=5.8' id='sliderpro-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.8' id='matchheight-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/lib/marquee/jquery.marquee.js?ver=1627310579' id='marquee-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/lib/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.8' id='sticky-sidebar-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/script.js?ver=1627310579' id='elegant-magazine-script-js' defer></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://r7k2t3x9.rocketcdn.me/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link data-minify="1" rel='stylesheet' id='blockspare-blocks-fontawesome-front-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/fontawesome/css/all.css?ver=1627310578' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='blockspare-frontend-block-style-css-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/dist/blocks.style.build.css?ver=1627310578' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='slick-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/slick/css/slick.css?ver=1627310578' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://r7k2t3x9.rocketcdn.me/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='sheknows-infuse-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/sheknows-infuse/public/css/style.css?ver=1627310578' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='parent-style-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/style.css?ver=1627310578' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='font-awesome-v5-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=1627310578' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/bootstrap/css/bootstrap.min.css?ver=1627310578' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='sidr-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/sidr/css/jquery.sidr.dark.css?ver=1627310578' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='magnific-popup-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/magnific-popup/magnific-popup.css?ver=1627310578' type='text/css' media='all' /><link rel='stylesheet' id='sliderpro-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/slider-pro/css/slider-pro.min.css?ver=5.8' type='text/css' media='all' /><link rel='stylesheet' id='elegant-magazine-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Oswald:300,400,700&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='elegant-magazine-style-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro-child/style.css?ver=1627310578' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1627310578' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='multiple-authors-widget-css-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/publishpress-authors-pro/vendor/publishpress/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=1627310578' type='text/css' media='all' /></noscript><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"67509788cf325797","token":"f3973f24eaea4f359195a88bd5810e1d","version":"2021.7.0","si":10}'></script>
</body>
</html>
