<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/WxmRwu4Q79nbwS8aZT50-lGMPHA.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<title>Pan Nalin Returns to Cinematic Innocence with The Last Film Show</title><style id="rocket-critical-css">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</style>
<meta name='robots' content='max-image-preview:large' />
<meta name="description" content="Director Pan Nalin on the filmmakers that have touched his creative spirit and the liberation of a childlike point-of-view in 'Last Film Show'." />
<meta name="robots" content="index,follow" />
<link rel="canonical" href="https://www.popmatters.com/pan-nalin-interview" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pan Nalin Returns to Cinematic Innocence with The Last Film Show" />
<meta property="og:description" content="Director Pan Nalin on the filmmakers that have touched his creative spirit and the liberation of a childlike point-of-view in 'Last Film Show'." />
<meta property="og:url" content="https://www.popmatters.com/pan-nalin-interview" />
<meta property="og:site_name" content="PopMatters" />
<meta property="og:image" content="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-featured-image.jpg" />

<meta property="og:title" content="Director Pan Nalin on His Return to Cinematic Innocence with &#039;The Last Film Show&#039;" />
<meta property="og:description" content="Director Pan Nalin on the filmmakers that have touched his creative spirit and the liberation of a childlike point-of-view in &#039;Last Film Show&#039;." />
<meta property="og:url" content="https://www.popmatters.com/pan-nalin-interview" />
<meta property="og:image" content="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-featured-image.jpg" />


<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Director Pan Nalin on His Return to Cinematic Innocence with &#039;The Last Film Show&#039;" />
<meta name="twitter:description" content="Director Pan Nalin on the filmmakers that have touched his creative spirit and the liberation of a childlike point-of-view in &#039;Last Film Show&#039;." />
<meta name="twitter:image" content="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-featured-image.jpg" />

<meta name="author" content="Paul Risker" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel='dns-prefetch' href='//r7k2t3x9.rocketcdn.me' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='https://r7k2t3x9.rocketcdn.me' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="PopMatters &raquo; Feed" href="https://www.popmatters.com/feed" />

<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-rocketlazyloadscript='data:text/javascript;base64,Cl9TSFJfU0VUVElOR1MgPSB7ImVuZHBvaW50cyI6eyJsb2NhbF9yZWNzX3VybCI6Imh0dHBzOlwvXC93d3cucG9wbWF0dGVycy5jb21cL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocD9hY3Rpb249c2hhcmVhaG9saWNfcGVybWFsaW5rX3JlbGF0ZWQiLCJhamF4X3VybCI6Imh0dHBzOlwvXC93d3cucG9wbWF0dGVycy5jb21cL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCJ9LCJzaXRlX2lkIjoiMGI5MjBlYWU0OWM2NmE0Zjg2NDFiNjNiM2I0Mzk3NDkiLCJ1cmxfY29tcG9uZW50cyI6eyJ5ZWFyIjoiMjAyMSIsIm1vbnRobnVtIjoiMDYiLCJkYXkiOiIxNiIsImhvdXIiOiIwOSIsIm1pbnV0ZSI6IjEzIiwic2Vjb25kIjoiMDUiLCJwb3N0X2lkIjoiNjM5ODYxIiwicG9zdG5hbWUiOiJwYW4tbmFsaW4taW50ZXJ2aWV3IiwiY2F0ZWdvcnkiOiJmZWF0dXJlZC10b3Atb2YtaG9tZS1wYWdlIn19Owo=' data-no-minify='1' data-cfasync='false'></script>
<script data-rocketlazyloadscript='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-no-minify='1' data-cfasync='false' data-shr-siteid='0b920eae49c66a4f8641b63b3b439749' async></script>

<meta name='shareaholic:site_name' content='PopMatters' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.popmatters.com/pan-nalin-interview' />
<meta name='shareaholic:keywords' content='tag:drama, tag:film feature, tag:interview, tag:last film show, tag:pan nalin, cat:featured: top of home page, cat:features, cat:film, cat:film feature, cat:interviews, type:post' />
<meta name='shareaholic:article_published_time' content='2021-06-16T09:13:05-05:00' />
<meta name='shareaholic:article_modified_time' content='2021-06-16T09:13:07-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Paul Risker' />
<meta name='shareaholic:site_id' content='0b920eae49c66a4f8641b63b3b439749' />
<meta name='shareaholic:wp_version' content='9.6.3' />
<meta name='shareaholic:image' content='https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-featured-image-640x387.jpg' />


<meta property='og:image' content='https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-featured-image-1024x619.jpg' />

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/fontawesome/css/all.css?ver=1623779166' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/dist/blocks.style.build.css?ver=1623779166' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/slick/css/slick.css?ver=1623779166' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/sheknows-infuse/public/css/style.css?ver=1623779166' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/style.css?ver=1623779166' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=1623779166' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/bootstrap/css/bootstrap.min.css?ver=1623779166' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/sidr/css/jquery.sidr.dark.css?ver=1623779166' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/magnific-popup/magnific-popup.css?ver=1623779166' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/slider-pro/css/slider-pro.min.css?ver=5.7.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Oswald:300,400,700&#038;subset=latin,latin-ext&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro-child/style.css?ver=1623779166' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='elegant-magazine-style-inline-css' type='text/css'>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</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://r7k2t3x9.rocketcdn.me/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro-child/assets/js/jquery.min.js?ver=5.7.2' id='jquery-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/plugins/blockspare-pro/src/assets/js/countup/waypoints.min.js?ver=5.7.2' id='waypoint-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/plugins/blockspare-pro/src/assets/js/countup/jquery.counterup.min.js?ver=1' id='countup-js' defer></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.popmatters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://r7k2t3x9.rocketcdn.me/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.popmatters.com/?p=639861' />
<meta name="google-site-verification" content="hzIrLMtDFM5Y2tFEuXLMEavcwlmwC30SZTWdnPUPiVs" />
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 21097; //CHANGE THIS TO YOUR ACCOUNT ID
        _sf_async_config.domain = 'popmatters.com'; //CHANGE THIS TO YOUR SITE ID
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //SET PAGE SECTION(S)
        _sf_async_config.authors = ''; //SET PAGE AUTHOR(S)
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<meta name="p:domain_verify" content="77406daa3751c05edce6b1a2e96fe7ae" />
<script data-minify="1" src="https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/teju-webclient/hindsight-webclient.min.js?ver=1623779166" defer></script>
<script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	blogherads.adq.push(function () {
												blogherads.setTargeting("ci", 639861);
								blogherads.setTargeting("pt", "post");
								blogherads.setTargeting("tags", ["drama","film-feature","interview","last-film-show","pan-nalin"]);
								blogherads.setTargeting("ch", ["featured-top-of-home-page","features","film","film-feature","interviews"]);
								blogherads.setTargeting("admants", ["S_4117","S_4283","S_4284","S_4285","S_4286","S_4377","S_4661","S_4700","S_5019","S_5038","S_5276","S_6310","S_6496","S_6554","S_6555","S_6648","S_6649","S_6651","S_6764","S_6766","S_6776","S_6878","S_6896","S_7075","S_7363","S_7586"]);
				});
</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/12/123/1233970/28055/header.js"></script>

<style type="text/css">
            			.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		

		</style>
<link rel="icon" href="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2020/10/cropped-bJPW4DbX_400x400-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2020/10/cropped-bJPW4DbX_400x400-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2020/10/cropped-bJPW4DbX_400x400-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2020/10/cropped-bJPW4DbX_400x400-270x270.jpg" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.popmatters.com/rsslatest.xml" /> <style type="text/css" id="wp-custom-css">
			/* STYLE OVERRIDES */

/* Mobile Poster Box */

@media only screen and (max-width: 992px) {

	.poster-box-wrapper {
		margin: 0 auto;
		display: table;
		float:none;
	}

}


/* Arrows */
 .fa-arrow-right:before, .fa-arrow-left:before{
	color: #f0991d;
}

/* Social Share */
.addtoany_share_save_container.addtoany_content.addtoany_content_bottom {
	margin-bottom: 30px;
}

/* Mobile Nav Bar Size */ 

@media only screen and (max-width: 992px) {
	
	nav#site-navigation.main-navigation {
		margin-bottom: 5px;
	}
	
	.masthead-banner {
	padding: 10px;
	}
	
	img.custom-logo {
	max-width: 200px;

 }
}


/* Page Break Numbers Bottom */
.page-links {
	text-transform: uppercase;
	font-weight: bold;
}

/* Hide Page Number Links on Cat. Pages */
.row-sm.align-items-center .page-links {
	display:none;
}

a.post-page-numbers {
	background-color: #333;
	color: #fff;
	padding: 5px 12px;
	text-decoration: none;
	margin-left: 4px;
}

span.post-page-numbers.current {
	background-color: #f0991d;
	color: #fff;
	padding: 5px 12px;
	margin-left: 4px;
}

/* DEK Box Single Article */
.post-black-caption {
	margin-bottom: 15px;
}

/* Posts Navigation Bottom Category Pages - New Text */
.posts-navigation .nav-previous a, .posts-navigation .nav-next a {
	visibility: hidden;
}

.posts-navigation .nav-previous a::before {
	content: "Older Articles";
	visibility: visible;
}

.posts-navigation .nav-next a::after {
	content: "Newer Articles";
	visibility: visible;
}

/* Remove Social Icons Mobile */
@media only screen and (max-width: 992px) {
	.masthead-banner .site-social {
		display:none;
	}
}

/* Tags - Article Bottom Style */

.tags-links a {
	color: #fff;
	background: #333;
	text-decoration: none;
	margin: 5px;
	padding: 5px;
	line-height: 40px;
	white-space: nowrap;
}

/* Post Links - Single Article Bottom */

.post-links-wrapper {
	margin-bottom: 30px;
}

/* Remove Old Hamburger Menu */
.offcanvas-menu {
	display:none;
}

/* Add New Hamburger Menu - Mobile */ 
@media only screen and (max-width: 992px) {
	.ham {
		display:block;
	}


	.main-navigation .toggle-menu {
		pointer-events: auto;
	}
}

/* Ticker Color */
.trending-line .trending-now {
	background-color: #f0991d;
}

/* Link Color */
.entry-content > p a, .entry-content > p a:hover {
	color: #f0991d;
}

/* Font Size/Paragraph Space - Article Body */
.entry-content-wrap p {
	font-size: 19px;
	margin-block-start: 1.5em;
	margin-block-end: 1.5em;
}

/* Category Link Color */
.col .col-five .figure-categories span.cat-links a {
	color: #f0991d;
}

/* Old Hamburger Menu Styling */
li#menu-item-633525 a {
	background: #fff;
	color: #333;
	margin-bottom: 10px;
}

.sidr li#menu-item-633536 a {
	background: #fff;
	color: #333;
	margin-bottom: 10px;
}

.sidr .sub-menu li a {
	font-size:14px;
	background: rgb(162,162,162, 0.4);
}

.sidr .menu li .sub-menu li {
	list-style: none;
	margin-bottom: 10px;
}

.sidr .menu li a {
	border: 4px solid #333;
	font-family: Oswald;
	text-align: center;
	background: #fff;
	vertical-align: middle;
	margin: 0;
	padding: 5px;
	text-decoration: none;
}

.sidr .menu li .sub-menu {
  list-style: none;
	padding-left: 0px;
	background-color: #fff;
	padding: 15px;
	border-bottom: 4px solid #333;
	border-left: 4px solid #333;
	border-right: 4px solid #333;
	margin-top: -10px;
}

.sidr .menu li a:hover {
	border: 4px solid #f0991d;
	color: #333;
}

div#sidr.primary-background.sidr.left {
	border-right: 10px solid #333;
	box-shadow: 0 10px 60px  					rgba(0, 0, 0, 0.3);
	background-color: #eee;
} 

/* Category Links Display */
.cat-links {
	display:none;
}

/* Side Small */
.col-details .grid-item-metadata span.item-metadata.posts-date {
	display:none;
}

.col-details .grid-item-metadata span.slash {
	display:none;
}

/* Spotlight Sections Home/Category */
.col-five span.item-metadata.posts-date {
	display:none;
}

.col-five span.slash {
	display:none;
}

/* Top/Side Sliders */
.posts-slider span.item-metadata.posts-date {
	display:none;
}

.posts-slider span.slash {
	display:none;
}

.slider-figcaption.slider-figcaption-1 span.item-metadata.posts-author {
	font-size: 16px;
	padding: 3px;
}

.slider-figcaption.slider-figcaption-1 span.pp-multiple-authors-layout-inline.author_index_2 {
	font-size: 16px;
	
}


/* Bottom Carousel */
.em-latest-post-carousel span.item-metadata.posts-date {
	display:none;
}

.em-latest-post-carousel span.slash {
	display:none;
}

/* Author Link Color */
.posts-author a{
	color:#f0991d;
}

/* Multiple Authors - Front, Excerpts */
span.pp-multiple-authors-layout-inline.author_index_2 a {
	font-family: Oswald;
	color:#f0991d;
}

/* Multiple Authors - Single */
.post-item-metadata.entry-meta span.author_index_2 a {
	font-family: Source Sans Pro;
	color:#f0991d;
}

.sheknows-infuse-ad {
    margin-top: 10px;
    margin-bottom: 10px;
    text-align: center;
    padding-top: 25px;
	  padding-bottom: 25px;
}		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-639861 single-format-standard wp-custom-logo default-content-layout align-content-left disable-default-home-content">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header">
<div class="masthead-banner " data-background="">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="site-branding">
<a href="https://www.popmatters.com/" class="custom-logo-link" rel="home"><img width="2662" height="397" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202662%20397'%3E%3C/svg%3E" class="custom-logo" alt="PopMatters" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/02/cropped-logo.png" /><noscript><img width="2662" height="397" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/02/cropped-logo.png" class="custom-logo" alt="PopMatters" /></noscript></a> <p class="site-title font-family-1">
<a href="https://www.popmatters.com/" rel="home">PopMatters</a>
</p>
<p class="site-description">Essaying the pop culture that matters since 1999</p>
<div class="site-social">
<div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="https://www.facebook.com/popmatters/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="https://twitter.com/popmatters"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="https://www.instagram.com/popmatters/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-633492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-633492"><a href="https://open.spotify.com/user/popmatters"><span class="screen-reader-text">Spotify</span></a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="navigation-container">
<span class="offcanvas">
<a href="#offcanvasCollapse" class="offcanvas-nav">
<div class="offcanvas-menu">
 <span class="mbtn-top"></span>
<span class="mbtn-mid"></span>
<span class="mbtn-bot"></span>
</div>
</a>
</span>
<span class="af-search-click icon-search">
<a href="#"><i class="fa fa-search"></i></a>
</span>
<span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
<span class="screen-reader-text">Primary Menu</span>
<i class="ham"></i>
</span>
<div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-633545" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-633545"><a href="https://www.popmatters.com/donate-to-popmatters-2648142361.html">Donate</a></li>
<li id="menu-item-90761" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90761"><a href="https://www.popmatters.com/category/features">Features</a></li>
<li id="menu-item-90766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90766"><a href="https://www.popmatters.com/category/reviews">Reviews</a></li>
<li id="menu-item-90769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90769"><a href="https://www.popmatters.com/category/interviews">Interviews</a></li>
<li id="menu-item-90774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90774"><a href="https://www.popmatters.com/category/lists">Lists</a></li>
<li id="menu-item-90780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90780"><a href="https://www.popmatters.com/category/music">Music</a></li>
<li id="menu-item-90783" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90783"><a href="https://www.popmatters.com/category/film">Film</a></li>
<li id="menu-item-633501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633501"><a href="https://www.popmatters.com/category/television">TV</a></li>
<li id="menu-item-90794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90794"><a href="https://www.popmatters.com/category/books">Books</a></li>
<li id="menu-item-90799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90799"><a href="https://www.popmatters.com/category/mixed-media">Mixed Media</a></li>
<li id="menu-item-90804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90804"><a href="https://www.popmatters.com/category/popmatters-picks">PM Picks</a></li>
</ul></div> </div>
</div>
</div>
</div>
</nav>
</header>
<div id="af-search-wrap">
<div class="af-search-box table-block">
<div class="table-block-child v-center text-center">
<form role="search" method="get" class="search-form" action="https://www.popmatters.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
<div class="af-search-close af-search-click">
<span></span>
<span></span>
</div>
</div>
<div class="banner-promotions-wrapper">
<div class="container">
<div id="custom_html-6" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget"><br><div id="responsive-category-banner-01"></div>
<script type="text/javascript">
blogherads.adq.push(function () {
    blogherads.defineResponsiveSlot([
    [[728,0], 'banner'],
    [[0, 0], 'tinybanner']
    ], 'responsive-category-banner-01').display();
});
</script></div></div> </div>
</div>

<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-639861" class="post-639861 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-top-of-home-page category-features category-film category-film-feature category-interviews tag-drama tag-film-feature tag-interview tag-last-film-show tag-pan-nalin">
<header class="entry-header">
<div class="post-thumbnail full-width-image">
<picture class="attachment-elegant-magazine-featured size-elegant-magazine-featured wp-post-image">
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-featured-image-1024x619.jpg.webp 1024w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-featured-image-300x181.jpg.webp 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-featured-image-768x464.jpg.webp 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-featured-image-640x387.jpg.webp 640w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-featured-image.jpg.webp 1200w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201024%20619&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" />
<img width="1024" height="619" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201024%20619&#039;%3E%3C/svg%3E" alt="Nalin: Last Film Show (2021) | featured image" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-featured-image-1024x619.jpg 1024w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-featured-image-300x181.jpg 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-featured-image-768x464.jpg 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-featured-image-640x387.jpg 640w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-featured-image.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-featured-image-1024x619.jpg" />
</picture>
<noscript><picture class="attachment-elegant-magazine-featured size-elegant-magazine-featured wp-post-image">
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-featured-image-1024x619.jpg.webp 1024w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-featured-image-300x181.jpg.webp 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-featured-image-768x464.jpg.webp 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-featured-image-640x387.jpg.webp 640w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-featured-image.jpg.webp 1200w" sizes="(max-width: 1024px) 100vw, 1024px"/>
<img width="1024" height="619" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-featured-image-1024x619.jpg" alt="Nalin: Last Film Show (2021) | featured image" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-featured-image-1024x619.jpg 1024w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-featured-image-300x181.jpg 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-featured-image-768x464.jpg 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-featured-image-640x387.jpg 640w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-featured-image.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px"/>
</picture>
</noscript> </div>
<div class="header-details-wrapper">
<div class="entry-header-details">
<div class="post-photo-credit">
Rahul Koli as Manu in <i>Last Film Show</i> (2021) </div>
<h1 class="entry-title">Director Pan Nalin on His Return to Cinematic Innocence with &#8216;The Last Film Show&#8217;</h1> 
<div class="aft-image-caption">
<div class="post-black-caption">
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Director Pan Nalin on His Return to Cinematic Innocence with &#039;The Last Film Show&#039;' data-link='https://www.popmatters.com/pan-nalin-interview' data-summary='Director Pan Nalin on the filmmakers that have touched his creative spirit and the liberation of a childlike point-of-view in &#039;Last Film Show&#039;.' data-app-id-name='post_above_content'></div><p>Director Pan Nalin on the filmmakers that have touched his creative spirit and the liberation of a childlike point-of-view in &#8216;Last Film Show&#8217;.</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Director Pan Nalin on His Return to Cinematic Innocence with &#039;The Last Film Show&#039;' data-link='https://www.popmatters.com/pan-nalin-interview' data-summary='Director Pan Nalin on the filmmakers that have touched his creative spirit and the liberation of a childlike point-of-view in &#039;Last Film Show&#039;.' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='Director Pan Nalin on His Return to Cinematic Innocence with &#039;The Last Film Show&#039;' data-link='https://www.popmatters.com/pan-nalin-interview' data-summary='Director Pan Nalin on the filmmakers that have touched his creative spirit and the liberation of a childlike point-of-view in &#039;Last Film Show&#039;.' data-app-id-name='post_below_content'></div> </div>
</div>
<div class="post-item-metadata entry-meta">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/paul_risker">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/paul_risker" class="author url fn" rel="author">Paul Risker</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
16 June 2021 </span>
</div>
</div>
</div>
</header>
<div class="entry-content-wrap">
<div class="poster-box-wrapper">
<div class="poster-box">
<div class="image-wrap"><picture>
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-poster-209x300.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20209%20300&#039;%3E%3C/svg%3E" />
<img width="209" height="300" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20209%20300&#039;%3E%3C/svg%3E" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-poster-209x300.jpg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-poster-209x300.jpg.webp"/>
<img width="209" height="300" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-poster-209x300.jpg"/>
</picture>
</noscript></div>
<div class="title-wrap">Last Film Show</div>
<div class="author-wrap">Pan Nalin</div>
<div class="ownedby-wrap"></div>
<div class="date-wrap">June 2021 | Tribeca</div>
</div>
</div>
<div class="entry-content">
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Director Pan Nalin on His Return to Cinematic Innocence with &#039;The Last Film Show&#039;' data-link='https://www.popmatters.com/pan-nalin-interview' data-summary='Director Pan Nalin on the filmmakers that have touched his creative spirit and the liberation of a childlike point-of-view in &#039;Last Film Show&#039;.' data-app-id-name='post_above_content'></div>
<p class="has-drop-cap">Director Pan Nalin&#8217;s&nbsp;<em>The Last Film Show</em>&nbsp;(2021), is an echo of the filmmaker&#8217;s childhood. Playful nine-year-old Samay (Bhavin Rabari) is seduced by the magic of cinema. His dream to make films is discouraged by his father, who believes the film industry to be dirty and unworthy of his son. He befriends Fazal (Bhavesh Shrimali), the projectionist of a run-down movie house. In exchange for his mother&#8217;s home-cooked food, Samay is allowed to watch films from Fazal&#8217;s booth. The young boy&#8217;s love of cinema and friendship with Fazal begins a journey that will not be without pain and heartbreak.&nbsp;</p>
<p>Nalin&#8217;s previous work includes&nbsp;<em>Samsara</em>&nbsp;(2011), a love triangle set against the backdrop of enlightenment and spirituality, the Himalayan epic&nbsp;<em>Valley of Flowers</em> (2012), and the comedy-drama&nbsp;<em>Angry Indian Goddesses</em>&nbsp;(2015). He has also directed documentaries for the BBC, Discovery, and other leading networks.</p>
<p>In conversation with&nbsp;<em>PopMatters</em>, Nalin talks about the filmmakers in his life, forging a path to tell his story, and returning to childhood memories.</p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="rll-youtube-player" data-src="https://www.youtube.com/embed/_tDrxxjumYA" data-id="_tDrxxjumYA" data-query="feature=oembed"></div><noscript><iframe title="LAST FILM SHOW (Chhello Show) Official Trailer" width="640" height="360" src="https://www.youtube.com/embed/_tDrxxjumYA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>
</div></figure>
<p><strong>Why filmmaking as a means of creative expression? Was there an inspirational or defining moment for you?</strong></p>
<p>Like in&nbsp;<em>The Last Film Show</em>, I was eight or nine years old when I saw my first film. I&#8217;d gone with my parents to watch an Indian mythological film. Until then I&#8217;d heard about cinema, but I wasn’t very curious. We would hear songs on TV, but it was mainly the popular Bollywood type of entertainment.&nbsp;</p>
<p>The film was called&nbsp;<em>Jai Dhakshineshwari Kali Maa</em>&nbsp;(Soni, 1996), who is an Indian Hindu Goddess. She takes a ferocious form, with her tongue out and skulls hanging from her. I was blown away, I almost had a Lumière brothers type of experience. In one moment I literally hid under the chair.</p>
<p>It was a 90- minute to two-hour train ride home. I remember there was complete silence within me. The first line I spoke was to my mother. I told her I wanted to make films.</p>
<p>In the Indian countryside you’d always talk about who was going to become a doctor or an engineer. Even though I was a child, I can still clearly remember never wanting to do anything else. There wasn’t even the briefest thought of doing something else.</p>
<p>When I started making movies, my sister and brother used to tease me. “You’re going to make movies, the one who hid under his chair.” They didn&#8217;t believe I&#8217;d ever be able to make a film.</p>
<p><strong>At the beginning of the film, you thank certain filmmakers for lighting the way. Why do you give particular mention to the <a href="https://popmatters.com/tag/lumiere-brothers">Lumière brothers</a>, <a href="https://popmatters.com/tag/eadweard-muybridge">Eadweard Muybridge</a>,&nbsp;<a href="https://www.popmatters.com/tag/david-lean">David Lean</a>,&nbsp;<a href="https://www.popmatters.com/tag/stanley-kubrick">Stanley Kubrick</a>,&nbsp;and&nbsp;<a href="https://www.popmatters.com/tag/andrei-tarkovsky">Andrei Tarkovsky</a>?</strong></p>
<p>The Lumière brothers and Eadweard Muybridge changed the way motion and picture were united. They changed the way time flows, and they changed our lives. Every time you watch a movie, it&#8217;s an enriching experience. They didn&#8217;t even know what they were doing with their contributions, and how transformative a gardener watering a flower, or a train coming into the station, were going to be.&nbsp;</p>
<p>I grew up on a railway platform, where my father used to sell tea. I was fascinated by the perspective of the rail track &#8211; the way it disappears deep in the horizon. I used to enjoy looking out the window at the landscapes that were floating by. The train had so many cinematic qualities, and the way the sun rose and set directly in the window, I’d watch the shadows play on the ceiling of the coach.&nbsp;</p>
<p>We roamed those tracks as children, that was our universe. When I learned about cinema history much later on, and the film by the Lumière brothers of the train arriving at the station, I thought it was crazy [laughs]. I wouldn&#8217;t have told my story had those pioneers not done their magical shadow play.&nbsp;</p>
<p>I’d only watched Bollywood movies until I went to college when my friends were going to watch Hollywood movies. They&#8217;d be in English and I&#8217;d never seen those. I saw a couple of westerns, but there was a special re-release of&nbsp;Lawrence of Arabia&nbsp;(Lean 1962), and that did it. The film kept playing in my mind. I must have seen it every day at the 6pm evening show until it was no longer playing.&nbsp;</p>
<p>I love author driven cinema, whether it’s the&nbsp;<a href="https://www.popmatters.com/tag/french-new-wave">French New Wave</a>,&nbsp;<a href="https://www.popmatters.com/68871-rossellini-the-filter-of-neo-realism-2496077257.html">Italian Neorealism</a>&nbsp;or&nbsp;<a href="https://www.popmatters.com/tag/german-expressionism">German Expressionism</a>, but I’ve always believed that each story must be borne with it&#8217;s own cinematic style. You can&#8217;t apply one style to every movie, so I enjoy authors who can do that. Those that can do that are talented because I couldn&#8217;t do it.&nbsp;</p>
<p>Once I know the story, I want to know what the cinema treatment will be. What will the sound and the colour palette be? Will there be a static or a handheld camera? I like to find the soul of the story. &#8230;Whether it&#8217;s&nbsp;<em><a href="https://www.popmatters.com/kubrick-2001-a-space-odyssey-2496250841.html">2001: A Space Odyssey</a>&nbsp;</em>(Kubrick, 1968), and from there&nbsp;<em><a href="https://www.popmatters.com/tag/the-shining">The Shining</a>&nbsp;</em>(Kubrick, 1980), to&nbsp;<em><a href="https://www.popmatters.com/tag/Eyes-Wide-Shut">Eyes Wide Shut</a>&nbsp;</em>(Kubrick, 1999), I can&#8217;t believe that these films could be from the same director.&nbsp;</p>
<p>… This chameleon type of approach had a huge impact on me. I went to the Kubrick exhibition in London, and he kept all these diaries. Knowing his movies, you’d expect there would be big philosophical essays, observations on renaissance paintings and classical music, but there&#8217;s nothing. It&#8217;s pure mathematics and production. He had such an insight into the economical side of the filmmaking, and that&#8217;s how he managed to always get what he wanted. He knew exactly where he wanted to put the money, and that&#8217;s why there&#8217;s a Kubrick.&nbsp;</p>
<p>I&#8217;d only seen Andrei Tarkovsky’s&nbsp;<em>Mirror</em>&nbsp;(1975) and I&#8217;d read his book,&nbsp;<em>Sculpting in Time</em>&nbsp;(1984). I was impressed with&nbsp;<em>Mirror</em>, but the concept of the book blew me away. I started discovering many of his movies. During that time I was looking to my roots, asking how could I bring my spiritual root to my films, and being born Hindu without involving religion.&nbsp;</p>
<p>Tarkovsky had this deep spiritual element. I was blown away by&nbsp;<em><a href="https://www.popmatters.com/stalker-warns-of-a-world-where-escape-can-lead-to-new-forms-of-imprisonment-2495383030.html">Stalker</a></em>&nbsp;(1979). The sound design, the value of the silences and the long takes, I&#8217;d never seen this before. There was something original and authentic. He had one of the best slow-motion cameras. Until then I never thought I&#8217;d use slow motion because it looked gimmicky.&nbsp;</p>
<p>When I watched the films of these filmmakers, they took me back to my childhood memories. Like the way the grass is blowing in a Tarkovsky movie, I used to see that as a kid. I never had an idea that it would make a magnificent shot in a movie.</p>
<p>These are some of the filmmakers who have given me an introspection.&nbsp;</p>
<p><strong>Listening to you speak about how a shot in a Tarkovsky film can reconnect you to your childhood, do viewers misunderstand the reality of film? It’s fictional in one sense, but reality is an interaction that provokes an emotional response. Perhaps we need to look beyond our traditional interpretation of reality, to appreciate that fiction is an emotional reality.</strong></p>
<p>… I do a lot of non-fiction work, and it’s interesting when I go from fiction to non-fiction. You’re in this constant struggle between what’s real and what&#8217;s not.&nbsp;</p>
<p>When I&#8217;m doing a documentary I&#8217;m left with two choices: when to switch the camera on and when to switch it off, as well as the angle of the shot. I control nothing in front of the camera. I don&#8217;t know what the subjects will say, whether they will walk left or right. </p>
<p>Then when I&#8217;m writing fiction, those experiences come back to me. It&#8217;s an internal conflict within me as I keep moving from fiction to non-fiction. I&#8217;m glad I do that because I find inspiration in my non-fiction work. When I&#8217;m doing non-fiction [fiction] is influential.</p>
<p>I’ll start looking for the story, but I’ll start seeing the fictional angle in the reality that&#8217;s unfolding. Sometimes I realise we do that in fiction. Reality in a film is fascinating and emotion is the key thing. When we feel something is when we believe it’s real, otherwise we wouldn&#8217;t laugh or cry.&nbsp;</p>
<p><strong><em>The Last Film Show</em></strong><strong>&nbsp;is an acknowledgement of the joy we experience discovering cinema in our youth. There’s nothing wrong with critiquing and developing an understanding of cinema, but it takes us away from this simple and innocent magic. As adults, we should not forget the importance of rekindling the way we once experienced films.&nbsp;</strong><strong></strong></p>
<p>Making this movie, it was very tough to not go overboard because I&#8217;ve watched so much cinema. It was a huge learning process to go back to the Lumière brothers and the simplicity of the train coming into the station. I struggled. Anything I did seemed too big and pretentious. I wanted to find the simplicity and the innocence.&nbsp;</p>
<p>… In the early days [of cinema] there was an innocence, but then it became a craft, a business and commercialised, then the universities started teaching film. It depends on who’s going to teach you what, and then it&#8217;s the mass manufacturing of entertainment and the content for storytelling.&nbsp;</p>
<p>The worst part is the manipulation of human emotion, rather than being real. Audiences are force fed manufactured entertainment where everything is provoked by how to create the experience. I wanted to go back to the simplicity I saw in Buster Keaton or Charlie Chaplin. I knew I had to become a child to see Samay&#8217;s point-of-view of the world. Then I was able to find a way to put Kubrick and Tarkovsky in, but in a childish way.</p>
<p>I didn&#8217;t want to pay homage or tribute to anyone. They were simply a part of my life before I even knew it. I had far more dialogue in the original script, and I got rid of 60 percent of it because it was pretentious, and it didn&#8217;t make any sense. I knew it was coming from my modern education about cinema, rather than from Samay, who is an innocent kid playing with broken pieces of glass, or matchboxes, on a railway track.&nbsp;</p>
<p>Speaking honestly, it was a liberating experience and so much unlearning happened while making this movie.</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Director Pan Nalin on His Return to Cinematic Innocence with &#039;The Last Film Show&#039;' data-link='https://www.popmatters.com/pan-nalin-interview' data-summary='Director Pan Nalin on the filmmakers that have touched his creative spirit and the liberation of a childlike point-of-view in &#039;Last Film Show&#039;.' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='Director Pan Nalin on His Return to Cinematic Innocence with &#039;The Last Film Show&#039;' data-link='https://www.popmatters.com/pan-nalin-interview' data-summary='Director Pan Nalin on the filmmakers that have touched his creative spirit and the liberation of a childlike point-of-view in &#039;Last Film Show&#039;.' data-app-id-name='post_below_content'></div>

</div>
<footer class="entry-footer">
</footer>
<div class="post-item-metadata entry-meta">
<span class="tags-links" id="tags"><strong>TAGS </strong> <a href="https://www.popmatters.com/tag/drama" rel="tag">drama</a> <a href="https://www.popmatters.com/tag/film-feature" rel="tag">film feature</a> <a href="https://www.popmatters.com/tag/interview" rel="tag">interview</a> <a href="https://www.popmatters.com/tag/last-film-show" rel="tag">last film show</a> <a href="https://www.popmatters.com/tag/pan-nalin" rel="tag">Pan Nalin</a></span> </div>
<div class="post-links-wrapper">
<div class="post-links-headline">RESOURCES AROUND THE WEB</div>
<ul class="post-links-list">
<li class="post-links-item">
<a href="https://tribecafilm.com/films/last-film-show-2021" title="The Last Film Show | Tribeca 2021" target="_blank" class="post-links-link">The Last Film Show | Tribeca 2021</a>
</li>
<li class="post-links-item">
<a href="https://www.facebook.com/Pan-Nalin-188107967932446/" title="Pan Nalin | Facebook" target="_blank" class="post-links-link">Pan Nalin | Facebook</a>
</li>
</ul>
</div>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.popmatters.com/counting-crows-butter-miracle-review" rel="prev">Counting Crows Find New Inspiration in the Familiar on &#8216;Butter Miracle, Suite One&#8217;</a></div><div class="nav-next"><a href="https://www.popmatters.com/rostam-changephobia-album-review" rel="next">Rostam Attempts to Close the Vampire Weekend Chapter of His Life on &#8216;Changephobia&#8217;</a></div></div>
</nav> </div>
</article>
</main>
</div>
<aside id="secondary" class="widget-area">
<div id="sheknows-infuse-ad-widget-8-ad" class="sheknows-infuse-ad sheknows-infuse-widget-ad"></div>
<script type="text/javascript">
	blogherads.adq.push(function() {
				blogherads.defineSlot("flexrec", "sheknows-infuse-ad-widget-8-ad").display();
	});
</script>
<div id="elegant_magazine_single_col_categorised_posts-9" class="widget elegant-widget elegant_magazine_single_col_categorised_posts"> <h2 class="widget-title">
<span>Featured</span>
</h2>
<div class="widget-block">
<div class="row-sm">
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
<div class="col col-five col-image">
<figure class="categorised-article">
<div class="categorised-article-item">
<div class="article-item-image">
<a href="https://www.popmatters.com/pan-nalin-interview">
<picture>
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-featured-image-720x380.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" />
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" alt="Director Pan Nalin on His Return to Cinematic Innocence with &#8216;The Last Film Show&#8217;" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-featured-image-720x380.jpg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-featured-image-720x380.jpg.webp"/>
<img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/nalin-last-film-show-2021-featured-image-720x380.jpg" alt="Director Pan Nalin on His Return to Cinematic Innocence with &#8216;The Last Film Show&#8217;"/>
</picture>
</noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/featured-top-of-home-page" rel="category tag">Featured: Top of Home Page</a>/<a href="https://www.popmatters.com/category/features" rel="category tag">Features</a>/<a href="https://www.popmatters.com/category/film" rel="category tag">Film</a>/<a href="https://www.popmatters.com/category/film/film-feature" rel="category tag">Film Feature</a>/<a href="https://www.popmatters.com/category/interviews" rel="category tag">Interviews</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/pan-nalin-interview">Director Pan Nalin on His Return to Cinematic Innocence with &#8216;The Last Film Show&#8217;</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/paul_risker">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/paul_risker" class="author url fn" rel="author">Paul Risker</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
16 June 2021 </span>
</div>
</div>
</div>
</div>
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
<div class="col col-five col-image">
<figure class="categorised-article">
<div class="categorised-article-item">
<div class="article-item-image">
<a href="https://www.popmatters.com/punk-rap-early-years">
<picture>
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/Chuck_D-mika-vaisanen-2000-wikipedia-ccbysa40-cropped-720x380.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" />
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" alt="Punk Rap: The Early Years" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/Chuck_D-mika-vaisanen-2000-wikipedia-ccbysa40-cropped-720x380.jpg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/Chuck_D-mika-vaisanen-2000-wikipedia-ccbysa40-cropped-720x380.jpg.webp"/>
<img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/Chuck_D-mika-vaisanen-2000-wikipedia-ccbysa40-cropped-720x380.jpg" alt="Punk Rap: The Early Years"/>
</picture>
</noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/featured-top-of-home-page" rel="category tag">Featured: Top of Home Page</a>/<a href="https://www.popmatters.com/category/features" rel="category tag">Features</a>/<a href="https://www.popmatters.com/category/history" rel="category tag">History</a>/<a href="https://www.popmatters.com/category/music" rel="category tag">Music</a>/<a href="https://www.popmatters.com/category/music-features" rel="category tag">Music Features</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/punk-rap-early-years">Punk Rap: The Early Years</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/iain_ellis">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/iain_ellis" class="author url fn" rel="author">Iain Ellis</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
15 June 2021 </span>
</div>
</div>
</div>
</div>
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
<div class="col col-five col-image">
<figure class="categorised-article">
<div class="categorised-article-item">
<div class="article-item-image">
<a href="https://www.popmatters.com/jonathan-cuartas-interview">
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20720%20380'%3E%3C/svg%3E" alt="Director Jonathan Cuartas on America&#8217;s Marginalized in &#8216;My Heart Can’t Beat Unless You Tell It To&#8217;" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/cuaratas-my-heart-cant-beat-tribeca-2021-720x380.jpg"><noscript><img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/cuaratas-my-heart-cant-beat-tribeca-2021-720x380.jpg" alt="Director Jonathan Cuartas on America&#8217;s Marginalized in &#8216;My Heart Can’t Beat Unless You Tell It To&#8217;"></noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/featured-top-of-home-page" rel="category tag">Featured: Top of Home Page</a>/<a href="https://www.popmatters.com/category/features" rel="category tag">Features</a>/<a href="https://www.popmatters.com/category/film" rel="category tag">Film</a>/<a href="https://www.popmatters.com/category/film/film-feature" rel="category tag">Film Feature</a>/<a href="https://www.popmatters.com/category/interviews" rel="category tag">Interviews</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/jonathan-cuartas-interview">Director Jonathan Cuartas on America&#8217;s Marginalized in &#8216;My Heart Can’t Beat Unless You Tell It To&#8217;</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/paul_risker">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/paul_risker" class="author url fn" rel="author">Paul Risker</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
15 June 2021 </span>
</div>
</div>
</div>
</div>
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
<div class="col col-five col-image">
<figure class="categorised-article">
<div class="categorised-article-item">
<div class="article-item-image">
<a href="https://www.popmatters.com/natalia-lafourcade-reinvents-mexican-music">
<picture>
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/Natalia-Lafourcade-720x380.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" />
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" alt="Natalia Lafourcade Reinvents Traditional Mexican Music on Her New Album" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/Natalia-Lafourcade-720x380.jpg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/Natalia-Lafourcade-720x380.jpg.webp"/>
<img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/06/Natalia-Lafourcade-720x380.jpg" alt="Natalia Lafourcade Reinvents Traditional Mexican Music on Her New Album"/>
</picture>
</noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/featured-top-of-home-page" rel="category tag">Featured: Top of Home Page</a>/<a href="https://www.popmatters.com/category/features" rel="category tag">Features</a>/<a href="https://www.popmatters.com/category/interviews" rel="category tag">Interviews</a>/<a href="https://www.popmatters.com/category/music" rel="category tag">Music</a>/<a href="https://www.popmatters.com/category/music-features" rel="category tag">Music Features</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/natalia-lafourcade-reinvents-mexican-music">Natalia Lafourcade Reinvents Traditional Mexican Music on Her New Album</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/martinlipp">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/martinlipp" class="author url fn" rel="author">Marty Lipp</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
15 June 2021 </span>
</div>
</div>
</div>
</div>
</div>
</div>
</div><div id="sheknows-infuse-ad-widget-9-ad" class="sheknows-infuse-ad sheknows-infuse-widget-ad"></div>
<script type="text/javascript">
	blogherads.adq.push(function() {
				blogherads.defineSlot("medrec", "sheknows-infuse-ad-widget-9-ad").display();
	});
</script>
<div id="recent-posts-4" class="widget elegant-widget widget_recent_entries">
<h2 class="widget-title widget-title-1"><span>Recent</span></h2>
<ul>
<li>
<a href="https://www.popmatters.com/rostam-changephobia-album-review">Rostam Attempts to Close the Vampire Weekend Chapter of His Life on &#8216;Changephobia&#8217;</a>
</li>
<li>
<a href="https://www.popmatters.com/pan-nalin-interview" aria-current="page">Director Pan Nalin on His Return to Cinematic Innocence with &#8216;The Last Film Show&#8217;</a>
</li>
<li>
<a href="https://www.popmatters.com/counting-crows-butter-miracle-review">Counting Crows Find New Inspiration in the Familiar on &#8216;Butter Miracle, Suite One&#8217;</a>
</li>
<li>
<a href="https://www.popmatters.com/black-midi-cavalcade-review-album">Black Midi Avoid the Sophomore Slump on &#8216;Cavalcade&#8217;</a>
</li>
<li>
<a href="https://www.popmatters.com/max-erikkson-scars-ali-boulala">Tribeca 2021: &#8216;The Scars of Ali Boulala&#8217; Peers Through Too Tight an Aperture</a>
</li>
</ul>
</div><div id="sheknows-infuse-ad-widget-17-ad" class="sheknows-infuse-ad sheknows-infuse-widget-ad"></div>
<script type="text/javascript">
	blogherads.adq.push(function() {
				blogherads.defineSlot("medrec", "sheknows-infuse-ad-widget-17-ad").display();
	});
</script>
<div id="custom_html-31" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="shareaholic-canvas" data-app="follow_buttons" data-app-id="28159060"></div></div></div><div id="custom_html-28" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id="responsive-medrec-sticky-ad"></div>
<script type="text/javascript">
blogherads.adq.push(function () {
    blogherads.defineResponsiveSlot([
    [[728,0], 'medrec']
    ], 'responsive-medrec-sticky-ad').display();
});
</script></div></div></aside>
</div>
<div id="sidr" class="primary-background">
<a class="sidr-class-sidr-button-close" href="#sidr-nav"><i class="far primary-footer fa-window-close"></i></a>
<div id="nav_menu-6" class="widget elegant-widget widget_nav_menu"><div class="menu-hamburger-menu-container"><ul id="menu-hamburger-menu" class="menu"><li id="menu-item-633520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-633520"><a href="https://www.popmatters.com/">Home</a></li>
<li id="menu-item-633521" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-633521"><a href="https://www.popmatters.com/category/features">Features</a></li>
<li id="menu-item-633522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633522"><a href="https://www.popmatters.com/category/reviews">Reviews</a></li>
<li id="menu-item-633523" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-633523"><a href="https://www.popmatters.com/category/interviews">Interviews</a></li>
<li id="menu-item-633524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633524"><a href="https://www.popmatters.com/category/lists">Lists</a></li>
<li id="menu-item-633525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-633525"><a href="https://www.popmatters.com/category/music">Music</a>
<ul class="sub-menu">
<li id="menu-item-633526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633526"><a href="https://www.popmatters.com/category/music-reviews">Music Reviews</a></li>
<li id="menu-item-633529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633529"><a href="https://www.popmatters.com/category/premieres">Premieres</a></li>
<li id="menu-item-633528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633528"><a href="https://www.popmatters.com/category/metalmatters">MetalMatters</a></li>
<li id="menu-item-633531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633531"><a href="https://www.popmatters.com/category/music/singles-going-steady">Singles Going Steady</a></li>
<li id="menu-item-633533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633533"><a href="https://www.popmatters.com/category/music/playlists">Playlists</a></li>
</ul>
</li>
<li id="menu-item-633534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-633534"><a href="https://www.popmatters.com/category/film">Film</a></li>
<li id="menu-item-633535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633535"><a href="https://www.popmatters.com/category/television">Television</a></li>
<li id="menu-item-633536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-633536"><a href="https://www.popmatters.com/category/books">Books</a>
<ul class="sub-menu">
<li id="menu-item-633537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633537"><a href="https://www.popmatters.com/category/by-the-book">By the Book</a></li>
<li id="menu-item-633538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633538"><a href="https://www.popmatters.com/category/books/reading-pandemics">Reading Pandemics</a></li>
</ul>
</li>
<li id="menu-item-633539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633539"><a href="https://www.popmatters.com/category/comics">Comics</a></li>
<li id="menu-item-633540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633540"><a href="https://www.popmatters.com/category/games">Games</a></li>
<li id="menu-item-633541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633541"><a href="https://www.popmatters.com/category/mixed-media">Mixed Media</a></li>
<li id="menu-item-633542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633542"><a href="https://www.popmatters.com/category/popmatters-picks">PopMatters Picks</a></li>
</ul></div></div> </div>
<footer class="site-footer">
<div class="primary-footer">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="row">
<div class="primary-footer-area footer-first-widgets-section col-md-3 col-sm-12">
<section class="widget-area">
<div id="nav_menu-2" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1">About</h2><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-635213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635213"><a href="https://www.popmatters.com/masthead">Masthead</a></li>
<li id="menu-item-91781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91781"><a href="https://www.popmatters.com/submission-guidelines">Submission Guidelines</a></li>
<li id="menu-item-91789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91789"><a href="https://www.popmatters.com/about-popmatters">Mission</a></li>
</ul></div></div> </section>
</div>
<div class="primary-footer-area footer-second-widgets-section col-md-3  col-sm-12">
<section class="widget-area">
<div id="nav_menu-3" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1">Biz</h2><div class="menu-biz-container"><ul id="menu-biz" class="menu"><li id="menu-item-635220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-635220"><a href="https://popmatters.com/advertising-on-popmatters-2501866044.html">Advertising</a></li>
<li id="menu-item-91900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-91900"><a href="https://www.popmatters.com/pm-privacy-policy">Privacy Policy</a></li>
</ul></div></div> </section>
</div>
<div class="primary-footer-area footer-third-widgets-section col-md-3  col-sm-12">
<section class="widget-area">
<div id="nav_menu-4" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1">Follow Us</h2><div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="https://www.facebook.com/popmatters/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="https://twitter.com/popmatters">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="https://www.instagram.com/popmatters/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-633492"><a href="https://open.spotify.com/user/popmatters">Spotify</a></li>
</ul></div></div> </section>
</div>
<div class="primary-footer-area footer-fourth-widgets-section col-md-3  col-sm-12">
<section class="widget-area">
<div id="nav_menu-5" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1">Categories</h2><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-633478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633478"><a href="https://www.popmatters.com/category/music">Music</a></li>
<li id="menu-item-633479" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-633479"><a href="https://www.popmatters.com/category/film">Film</a></li>
<li id="menu-item-633480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633480"><a href="https://www.popmatters.com/category/television">Television</a></li>
<li id="menu-item-633481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633481"><a href="https://www.popmatters.com/category/books">Books</a></li>
<li id="menu-item-633484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633484"><a href="https://www.popmatters.com/category/culture">Culture</a></li>
</ul></div></div> </section>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="site-info">
<div class="container">
<div class="row">
<div class="col-sm-12">
© 1999-2021 PopMatters Media, Inc. All rights reserved. PopMatters is wholly independent, women-owned and operated. </div>
</div>
</div>
</div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
<i class="fa fa-angle-up"></i>
</a>
<a rel="nofollow" style="display:none" href="https://www.popmatters.com/?blackhole=e90ace608b" title="Do NOT follow this link or you will be banned from the site!">PopMatters</a>
<script type="text/javascript">
        function blockspareBlocksShare(url, title, w, h) {
            var left = (window.innerWidth / 2) - (w / 2);
            var top = (window.innerHeight / 2) - (h / 2);
            return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top=' + top + ', left=' + left);
        }
    </script>
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1623779166' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/publishpress-authors-pro/vendor/publishpress/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=1623779166' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='multiple-authors-widget-css-inline-css' type='text/css'>
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
</style>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/slick/js/slick.js?ver=1623779166' id='slick-js-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/js/frontend.js?ver=1623779166' id='blockspare-script-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/js/tabs.js?ver=1623779166' id='blockspare-tabs-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/sitemap.xml|\/sitemap.html|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin|\/logout|\/wp-login.php","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.popmatters.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/js/navigation.js?ver=1623779166' id='elegant-magazine-navigation-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/js/skip-link-focus-fix.js?ver=1623779166' id='elegant-magazine-skip-link-focus-fix-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/slick/js/slick.min.js?ver=5.7.2' id='slick-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/bootstrap/js/bootstrap.min.js?ver=5.7.2' id='bootstrap-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/sidr/js/jquery.sidr.min.js?ver=5.7.2' id='sidr-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.7.2' id='magnific-popup-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/slider-pro/js/jquery.sliderPro.min.js?ver=5.7.2' id='sliderpro-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.7.2' id='matchheight-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/lib/marquee/jquery.marquee.js?ver=1623779166' id='marquee-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/lib/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.7.2' id='sticky-sidebar-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/script.js?ver=1623779166' id='elegant-magazine-script-js' defer></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://r7k2t3x9.rocketcdn.me/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link data-minify="1" rel='stylesheet' id='blockspare-blocks-fontawesome-front-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/fontawesome/css/all.css?ver=1623779166' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='blockspare-frontend-block-style-css-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/dist/blocks.style.build.css?ver=1623779166' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='slick-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/slick/css/slick.css?ver=1623779166' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://r7k2t3x9.rocketcdn.me/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='sheknows-infuse-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/sheknows-infuse/public/css/style.css?ver=1623779166' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='parent-style-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/style.css?ver=1623779166' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='font-awesome-v5-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=1623779166' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/bootstrap/css/bootstrap.min.css?ver=1623779166' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='sidr-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/sidr/css/jquery.sidr.dark.css?ver=1623779166' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='magnific-popup-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/magnific-popup/magnific-popup.css?ver=1623779166' type='text/css' media='all' /><link rel='stylesheet' id='sliderpro-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/slider-pro/css/slider-pro.min.css?ver=5.7.2' type='text/css' media='all' /><link rel='stylesheet' id='elegant-magazine-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Oswald:300,400,700&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='elegant-magazine-style-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro-child/style.css?ver=1623779166' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1623779166' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='multiple-authors-widget-css-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/publishpress-authors-pro/vendor/publishpress/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=1623779166' type='text/css' media='all' /></noscript><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6605fb0e7b155a09","token":"f3973f24eaea4f359195a88bd5810e1d","version":"2021.5.2","si":10}'></script>
</body>
</html>


