<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/WxmRwu4Q79nbwS8aZT50-lGMPHA.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<title>Staples Jr. Singers: When Do We Get Paid (Review)</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Source%20Sans%20Pro%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><style id="" media="print" onload="this.media='all'">@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v48/TK3_WkUHHAIjg75cFRf3bXL8LICs169vsUhiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v48/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUhiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v48/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUhiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v21/6xK1dSBYKcSV-LCoeQqfX1RYOo3qPZ7psDc.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: italic;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v21/6xKwdSBYKcSV-LCoeQqfX1RYOo3qPZZclSdi18E.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v21/6xK3dSBYKcSV-LCoeQqfX1RYOo3qNq7g.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v21/6xKydSBYKcSV-LCoeQqfX1RYOo3ig4vwmRdr.ttf) format('truetype');
}
</style><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source%20Sans%20Pro%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
<meta name='robots' content='max-image-preview:large' />
<meta name="description" content="Luaka Bop's reissue of the Staples Jr. Singers' sole album, When Do We Get Paid, brings a crucial gospel LP back into circulation." />
<meta name="robots" content="index,follow" />
<link rel="canonical" href="https://www.popmatters.com/staples-jr-singers-get-paid" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Staples Jr. Singers: When Do We Get Paid (Review)" />
<meta property="og:description" content="Luaka Bop's reissue of the Staples Jr. Singers' sole album, When Do We Get Paid, brings a crucial gospel LP back into circulation." />
<meta property="og:url" content="https://www.popmatters.com/staples-jr-singers-get-paid" />
<meta property="og:site_name" content="PopMatters" />
<meta property="og:image" content="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/parisreview2.jpg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel='dns-prefetch' href='//r7k2t3x9.rocketcdn.me' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='https://r7k2t3x9.rocketcdn.me' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="PopMatters &raquo; Feed" href="https://www.popmatters.com/feed" />

<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.popmatters.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.popmatters.com\/wp-admin\/admin-ajax.php"},"site_id":"0b920eae49c66a4f8641b63b3b439749","url_components":{"year":"2022","monthnum":"05","day":"18","hour":"09","minute":"45","second":"51","post_id":"652693","postname":"staples-jr-singers-get-paid","category":"music"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='0b920eae49c66a4f8641b63b3b439749' async></script>

<meta name='shareaholic:site_name' content='PopMatters' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.popmatters.com/staples-jr-singers-get-paid' />
<meta name='shareaholic:keywords' content='tag:gospel, tag:luaka bop, tag:music review, tag:r&amp;b, tag:soul, tag:staples jr. singers, cat:music, cat:music reviews, cat:popmatters picks, cat:reviews, type:post' />
<meta name='shareaholic:article_published_time' content='2022-05-18T09:45:51-05:00' />
<meta name='shareaholic:article_modified_time' content='2022-05-18T10:35:52-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Bruce Miller' />
<meta name='shareaholic:site_id' content='0b920eae49c66a4f8641b63b3b439749' />
<meta name='shareaholic:wp_version' content='9.7.5' />
<meta name='shareaholic:image' content='https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/parisreview2-640x352.jpg' />


<meta property='og:image' content='https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/parisreview2.jpg' />

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://r7k2t3x9.rocketcdn.me/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='sheknows-infuse-css' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/sheknows-infuse/public/css/style.css?ver=1652894497' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='bulletinwp-frontend-styles-css' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/bulletinwp-pro/frontend/build/pro.css?ver=1652894497' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='parent-style-css' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/style.css?ver=1652894497' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='font-awesome-v5-css' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=1652894497' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='bootstrap-css' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/bootstrap/css/bootstrap.min.css?ver=1652894497' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/slick/css/slick.min.css?ver=5.9.3' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='sidr-css' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/sidr/css/jquery.sidr.dark.css?ver=1652894497' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='magnific-popup-css' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/magnific-popup/magnific-popup.css?ver=1652894497' type='text/css' media='all' />
<link rel='stylesheet' id='sliderpro-css' href='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/slider-pro/css/slider-pro.min.css?ver=5.9.3' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='elegant-magazine-style-css' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro-child/style.css?ver=1652894497' type='text/css' media='all' />
<style id='elegant-magazine-style-inline-css' type='text/css'>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</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://r7k2t3x9.rocketcdn.me/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro-child/assets/js/jquery.min.js?ver=5.9.3' id='jquery-js' defer></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.popmatters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://r7k2t3x9.rocketcdn.me/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.popmatters.com/?p=652693' />
<link rel="alternate" type="application/json+oembed" href="https://www.popmatters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.popmatters.com%2Fstaples-jr-singers-get-paid" />
<link rel="alternate" type="text/xml+oembed" href="https://www.popmatters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.popmatters.com%2Fstaples-jr-singers-get-paid&#038;format=xml" />
<meta name="google-site-verification" content="hzIrLMtDFM5Y2tFEuXLMEavcwlmwC30SZTWdnPUPiVs" />
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 21097; //CHANGE THIS TO YOUR ACCOUNT ID
        _sf_async_config.domain = 'popmatters.com'; //CHANGE THIS TO YOUR SITE ID
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //SET PAGE SECTION(S)
        _sf_async_config.authors = ''; //SET PAGE AUTHOR(S)
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<meta name="p:domain_verify" content="77406daa3751c05edce6b1a2e96fe7ae" />
<script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	blogherads.adq.push(function () {
												blogherads.setTargeting("ci", 652693);
								blogherads.setTargeting("pt", "post");
								blogherads.setTargeting("tags", ["gospel","luaka-bop","music-review","rb","soul","staples-jr.singers"]);
								blogherads.setTargeting("ch", ["music","music-reviews","popmatters-picks","reviews"]);
								blogherads.setTargeting("admants", ["S_4117","S_4286","S_4312","S_4314","S_4828","S_5019","S_6537","S_6648","S_6652"]);
				});
</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/12/123/1233970/28055/header.js"></script>

<style type="text/css">
            			.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		

		</style>
<link rel="icon" href="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/02/cropped-1418A899-16C5-4A17-9A59-9EDBD6F05C61-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/02/cropped-1418A899-16C5-4A17-9A59-9EDBD6F05C61-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/02/cropped-1418A899-16C5-4A17-9A59-9EDBD6F05C61-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/02/cropped-1418A899-16C5-4A17-9A59-9EDBD6F05C61-270x270.jpeg" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.popmatters.com/rsslatest.xml" /> <style type="text/css" id="wp-custom-css">
			/* STYLE OVERRIDES */

/* Mobile Poster Box */

@media only screen and (max-width: 992px) {

	.poster-box-wrapper {
		margin: 0 auto;
		display: table;
		float:none;
	}

}


/* Arrows */
 .fa-arrow-right:before, .fa-arrow-left:before{
	color: #f0991d;
}

/* Social Share */
.addtoany_share_save_container.addtoany_content.addtoany_content_bottom {
	margin-bottom: 30px;
}

/* Mobile Nav Bar Size */ 

@media only screen and (max-width: 992px) {
	
	nav#site-navigation.main-navigation {
		margin-bottom: 5px;
	}
	
	.masthead-banner {
	padding: 10px;
	}
	
	img.custom-logo {
	max-width: 200px;

 }
}


/* Page Break Numbers Bottom */
.page-links {
	text-transform: uppercase;
	font-weight: bold;
}

/* Hide Page Number Links on Cat. Pages */
.row-sm.align-items-center .page-links {
	display:none;
}

a.post-page-numbers {
	background-color: #333;
	color: #fff;
	padding: 5px 12px;
	text-decoration: none;
	margin-left: 4px;
}

span.post-page-numbers.current {
	background-color: #f0991d;
	color: #fff;
	padding: 5px 12px;
	margin-left: 4px;
}

/* DEK Box Single Article */
.post-black-caption {
	margin-bottom: 15px;
}

/* Posts Navigation Bottom Category Pages - New Text */
.posts-navigation .nav-previous a, .posts-navigation .nav-next a {
	visibility: hidden;
}

.posts-navigation .nav-previous a::before {
	content: "Older Articles";
	visibility: visible;
}

.posts-navigation .nav-next a::after {
	content: "Newer Articles";
	visibility: visible;
}

/* Remove Social Icons Mobile */
@media only screen and (max-width: 992px) {
	.masthead-banner .site-social {
		display:none;
	}
}

/* Tags - Article Bottom Style */

.tags-links a {
	color: #fff;
	background: #333;
	text-decoration: none;
	margin: 5px;
	padding: 5px;
	line-height: 40px;
	white-space: nowrap;
}

/* Post Links - Single Article Bottom */

.post-links-wrapper {
	margin-bottom: 30px;
}

/* Remove Old Hamburger Menu */
.offcanvas-menu {
	display:none;
}

/* Add New Hamburger Menu - Mobile */ 
@media only screen and (max-width: 992px) {
	.ham {
		display:block;
	}


	.main-navigation .toggle-menu {
		pointer-events: auto;
	}
}

/* Ticker Color */
.trending-line .trending-now {
	background-color: #f0991d;
}

/* Link Color */
.entry-content > p a, .entry-content > p a:hover {
	color: #f0991d;
}

/* Font Size/Paragraph Space - Article Body */
.entry-content-wrap p {
	font-size: 19px;
	margin-block-start: 1.5em;
	margin-block-end: 1.5em;
}

/* Category Link Color */
.col .col-five .figure-categories span.cat-links a {
	color: #f0991d;
}

/* Old Hamburger Menu Styling */
li#menu-item-633525 a {
	background: #fff;
	color: #333;
	margin-bottom: 10px;
}

.sidr li#menu-item-633536 a {
	background: #fff;
	color: #333;
	margin-bottom: 10px;
}

.sidr .sub-menu li a {
	font-size:14px;
	background: rgb(162,162,162, 0.4);
}

.sidr .menu li .sub-menu li {
	list-style: none;
	margin-bottom: 10px;
}

.sidr .menu li a {
	border: 4px solid #333;
	font-family: Oswald;
	text-align: center;
	background: #fff;
	vertical-align: middle;
	margin: 0;
	padding: 5px;
	text-decoration: none;
}

.sidr .menu li .sub-menu {
  list-style: none;
	padding-left: 0px;
	background-color: #fff;
	padding: 15px;
	border-bottom: 4px solid #333;
	border-left: 4px solid #333;
	border-right: 4px solid #333;
	margin-top: -10px;
}

.sidr .menu li a:hover {
	border: 4px solid #f0991d;
	color: #333;
}

div#sidr.primary-background.sidr.left {
	border-right: 10px solid #333;
	box-shadow: 0 10px 60px  					rgba(0, 0, 0, 0.3);
	background-color: #eee;
} 

/* Category Links Display */
.cat-links {
	display:none;
}

/* Side Small */
.col-details .grid-item-metadata span.item-metadata.posts-date {
	display:none;
}

.col-details .grid-item-metadata span.slash {
	display:none;
}

/* Spotlight Sections Home/Category */
.col-five span.item-metadata.posts-date {
	display:none;
}

.col-five span.slash {
	display:none;
}

/* Top/Side Sliders */
.posts-slider span.item-metadata.posts-date {
	display:none;
}

.posts-slider span.slash {
	display:none;
}

.slider-figcaption.slider-figcaption-1 span.item-metadata.posts-author {
	font-size: 16px;
	padding: 3px;
}

.slider-figcaption.slider-figcaption-1 span.pp-multiple-authors-layout-inline.author_index_2 {
	font-size: 16px;
	
}

/* Bottom Carousel */
.em-latest-post-carousel span.item-metadata.posts-date {
	display:none;
}

.em-latest-post-carousel span.slash {
	display:none;
}

/* Author Link Color */
.posts-author a{
	color:#f0991d;
}

/* Multiple Authors - Front, Excerpts */
span.pp-multiple-authors-layout-inline.author_index_2 a {
	font-family: Oswald;
	color:#f0991d;
}

/* Multiple Authors - Single */
.post-item-metadata.entry-meta span.author_index_2 a {
	font-family: Source Sans Pro;
	color:#f0991d;
}

.sheknows-infuse-ad {
    margin-top: 10px;
    margin-bottom: 10px;
    text-align: center;
    padding-top: 25px;
	  padding-bottom: 25px;
}

		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-652693 single-format-standard wp-custom-logo default-content-layout align-content-left disable-default-home-content">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header">
<div class="masthead-banner " data-background="">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="site-branding">
<a href="https://www.popmatters.com/" class="custom-logo-link" rel="home"><img width="2662" height="397" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202662%20397'%3E%3C/svg%3E" class="custom-logo" alt="PopMatters" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/02/cropped-logo.png" /><noscript><img width="2662" height="397" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/02/cropped-logo.png" class="custom-logo" alt="PopMatters" /></noscript></a> <p class="site-title font-family-1">
<a href="https://www.popmatters.com/" rel="home">PopMatters</a>
</p>
<p class="site-description">Essaying the pop culture that matters since 1999</p>
<div class="site-social">
<div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="https://www.facebook.com/popmatters/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="https://twitter.com/popmatters"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="https://www.instagram.com/popmatters/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-633492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-633492"><a href="https://open.spotify.com/user/popmatters"><span class="screen-reader-text">Spotify</span></a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="navigation-container">
<span class="offcanvas">
<a href="#offcanvasCollapse" class="offcanvas-nav">
<div class="offcanvas-menu">
<span class="mbtn-top"></span>
<span class="mbtn-mid"></span>
<span class="mbtn-bot"></span>
</div>
</a>
</span>
<span class="af-search-click icon-search">
<a href="#"><i class="fa fa-search"></i></a>
</span>
 <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
<span class="screen-reader-text">Primary Menu</span>
<i class="ham"></i>
</span>
<div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-633545" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-633545"><a href="https://www.popmatters.com/donate-to-popmatters-2648142361.html">Donate</a></li>
<li id="menu-item-90761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90761"><a href="https://www.popmatters.com/category/features">Features</a></li>
<li id="menu-item-90766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90766"><a href="https://www.popmatters.com/category/reviews">Reviews</a></li>
<li id="menu-item-90769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90769"><a href="https://www.popmatters.com/category/interviews">Interviews</a></li>
<li id="menu-item-90774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90774"><a href="https://www.popmatters.com/category/lists">Lists</a></li>
<li id="menu-item-90780" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90780"><a href="https://www.popmatters.com/category/music">Music</a></li>
<li id="menu-item-90783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90783"><a href="https://www.popmatters.com/category/film">Film</a></li>
<li id="menu-item-633501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633501"><a href="https://www.popmatters.com/category/television">TV</a></li>
<li id="menu-item-90794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90794"><a href="https://www.popmatters.com/category/books">Books</a></li>
<li id="menu-item-90799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90799"><a href="https://www.popmatters.com/category/mixed-media">Media</a></li>
<li id="menu-item-90804" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90804"><a href="https://www.popmatters.com/category/popmatters-picks">Picks</a></li>
</ul></div> </div>
</div>
</div>
</div>
</nav>
</header>
<div id="af-search-wrap">
<div class="af-search-box table-block">
<div class="table-block-child v-center text-center">
<form role="search" method="get" class="search-form" action="https://www.popmatters.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
<div class="af-search-close af-search-click">
<span></span>
<span></span>
</div>
</div>
<div class="banner-promotions-wrapper">
<div class="container">
<div id="custom_html-6" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget"><br><div id="responsive-category-banner-01"></div>
<script type="text/javascript">
blogherads.adq.push(function () {
    blogherads.defineResponsiveSlot([
    [[728,0], 'banner'],
    [[0, 0], 'tinybanner']
    ], 'responsive-category-banner-01').display();
});
</script></div></div> </div>
</div>

<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
 <article id="post-652693" class="post-652693 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews category-popmatters-picks category-reviews tag-gospel tag-luaka-bop tag-music-review tag-rb tag-soul tag-staples-jrsingers">
<header class="entry-header">
<div class="post-thumbnail full-width-image">
<picture class="attachment-elegant-magazine-featured size-elegant-magazine-featured wp-post-image">
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/parisreview2.jpg.webp 1000w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/parisreview2-300x165.jpg.webp 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/parisreview2-768x422.jpg.webp 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/parisreview2-640x352.jpg.webp 640w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201000%20550&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" />
<img width="1000" height="550" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201000%20550&#039;%3E%3C/svg%3E" alt="Staples Jr Singers" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/parisreview2.jpg 1000w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/parisreview2-300x165.jpg 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/parisreview2-768x422.jpg 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/parisreview2-640x352.jpg 640w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/parisreview2.jpg" />
</picture>
<noscript><picture class="attachment-elegant-magazine-featured size-elegant-magazine-featured wp-post-image">
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/parisreview2.jpg.webp 1000w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/parisreview2-300x165.jpg.webp 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/parisreview2-768x422.jpg.webp 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/parisreview2-640x352.jpg.webp 640w" sizes="(max-width: 1000px) 100vw, 1000px"/>
<img width="1000" height="550" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/parisreview2.jpg" alt="Staples Jr Singers" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/parisreview2.jpg 1000w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/parisreview2-300x165.jpg 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/parisreview2-768x422.jpg 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/parisreview2-640x352.jpg 640w" sizes="(max-width: 1000px) 100vw, 1000px"/>
</picture>
</noscript> </div>
<div class="header-details-wrapper">
<div class="entry-header-details">
<div class="post-photo-credit">
Photo: Courtesy of Luaka Bop </div>
<h1 class="entry-title">The Staples Jr. Singers Are Resurrected by &#8216;When Do We Get Paid&#8217; Re-Issue</h1> 
<div class="aft-image-caption">
<div class="post-black-caption">
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='The Staples Jr. Singers Are Resurrected by &#039;When Do We Get Paid&#039; Re-Issue' data-link='https://www.popmatters.com/staples-jr-singers-get-paid' data-summary='Luaka Bop&#039;s reissue of the Staples Jr. Singers&#039; sole album, When Do We Get Paid, brings a crucial gospel LP back into circulation.' data-app-id-name='post_above_content'></div><p>Luaka Bop&#8217;s reissue of the Staples Jr. Singers&#8217; sole album, <em>When Do We Get Paid</em>, brings a crucial gospel LP back into circulation.</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='The Staples Jr. Singers Are Resurrected by &#039;When Do We Get Paid&#039; Re-Issue' data-link='https://www.popmatters.com/staples-jr-singers-get-paid' data-summary='Luaka Bop&#039;s reissue of the Staples Jr. Singers&#039; sole album, When Do We Get Paid, brings a crucial gospel LP back into circulation.' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='The Staples Jr. Singers Are Resurrected by &#039;When Do We Get Paid&#039; Re-Issue' data-link='https://www.popmatters.com/staples-jr-singers-get-paid' data-summary='Luaka Bop&#039;s reissue of the Staples Jr. Singers&#039; sole album, When Do We Get Paid, brings a crucial gospel LP back into circulation.' data-app-id-name='post_below_content'></div> </div>
</div>
<div class="post-item-metadata entry-meta">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/brucemiller">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/brucemiller" class="author url fn" rel="author">Bruce Miller</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
18 May 2022 </span>
</div>
</div>
</div>
</header>
<div class="entry-content-wrap">
<div class="poster-box-wrapper">
<div class="poster-box">
<div class="image-wrap"><picture>
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/When-Do-We-Get-Paid-300x300.jpeg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20300&#039;%3E%3C/svg%3E" />
<img width="300" height="300" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20300&#039;%3E%3C/svg%3E" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/When-Do-We-Get-Paid-300x300.jpeg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/When-Do-We-Get-Paid-300x300.jpeg.webp"/>
<img width="300" height="300" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/When-Do-We-Get-Paid-300x300.jpeg"/>
</picture>
</noscript></div>
<div class="title-wrap">When Do We Get Paid</div>
<div class="author-wrap">Staples Jr. Singers</div>
<div class="ownedby-wrap">Luaka Bop</div>
<div class="date-wrap">6 May 2022</div>
</div>
</div>
<div class="entry-content">
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='The Staples Jr. Singers Are Resurrected by &#039;When Do We Get Paid&#039; Re-Issue' data-link='https://www.popmatters.com/staples-jr-singers-get-paid' data-summary='Luaka Bop&#039;s reissue of the Staples Jr. Singers&#039; sole album, When Do We Get Paid, brings a crucial gospel LP back into circulation.' data-app-id-name='post_above_content'></div>
<p class="has-drop-cap">By the 1970s, Black gospel had found itself being influenced by musical styles it had played an indispensable role in developing in the first place. There’s no way <a href="https://www.popmatters.com/tag/ray-charles" data-type="URL" data-id="https://www.popmatters.com/tag/ray-charles">Ray Charles</a>’ most innovative work for Atlantic in the 1950s could have existed without it. Soul acts such as <a href="https://www.popmatters.com/tag/otis-redding" data-type="URL" data-id="https://www.popmatters.com/tag/otis-redding">Otis Redding</a> and especially <a href="https://www.popmatters.com/tag/james-brown" data-type="URL" data-id="https://www.popmatters.com/tag/james-brown">James Brown</a> snagged its vamps, fervor, and in the case of Brown, its use of screams and the appearance of being emotionally overcome to the point of collapse as a way to “take the audience to church” so to speak. Superstars such as Sam Cooke or Lou Rawls came straight out of gospel&#8217;s mid-century golden era. </p>
<p>Yet, by the end of the 1960s, thanks to the innovations of Brown and others, gospel crossed over, with updates in its sound brought on by the innovations of post-civil rights Black music. <a href="https://www.popmatters.com/tag/the-staple-singers" data-type="URL" data-id="https://www.popmatters.com/tag/the-staple-singers">The Staple Singers</a> were at the forefront of all this secular/sacred blend, making records since the late 1950s and headed by patriarch Roebuck “Pops” Staples’ tremolo-laden, swampy guitar runs and daughter <a href="https://www.popmatters.com/tag/mavis-staples" data-type="URL" data-id="https://www.popmatters.com/tag/mavis-staples">Mavis Staples</a>’ otherworldly lead vocals. “I’ll Take You There&#8221;,” they bellowed from radio stations all across the US as the song hit number one in 1972. They did it without a single mention of Jesus.</p>
<iframe loading="lazy" style="border: 0; width: 100%; height: 120px;" src="about:blank" seamless data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://bandcamp.com/EmbeddedPlayer/album=2821354967/size=large/bgcol=ffffff/linkcol=e99708/tracklist=false/artwork=small/transparent=true/"><a href="https://staplesjrsingers.bandcamp.com/album/when-do-we-get-paid">When Do We Get Paid by Staples Jr. Singers</a></iframe><noscript><iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=2821354967/size=large/bgcol=ffffff/linkcol=e99708/tracklist=false/artwork=small/transparent=true/" seamless><a href="https://staplesjrsingers.bandcamp.com/album/when-do-we-get-paid">When Do We Get Paid by Staples Jr. Singers</a></iframe></noscript>
<p>But underneath the Staples’ hits or Edwin Hawkins’ choir-driven “Oh Happy Day”, there were hundreds of regional gospel acts grabbing from soul and funk’s vamps, a form of relentless repetition snagged from the church to begin with. The Masonic Wanderers, the Flying Clouds of Augusta, Georgia, the True-Tone Singers, the Triumphs, the Modulations, the Relatives, and many others plugged guitars into amps and rode gnarled hunks of raw riffs as vocalists reached states of shrieking ecstasy and choruses responded. This was music shaved to its essence, stripped of production, major label attention, or audience outside of the groups’ localities. Labels such as Gusman, More Love, Arctic, Designer, and seemingly thousands of other micro-imprints pressed singles and LPs in minuscule qualities to be sold at church functions, in local shops, or on the streets. Thanks to the work of reissue labels such as Numero, Tompkins Square, Big Legal Mess, and others, we can wash away our troubles in countless hours of the era’s heaviest, hardest sides.</p>
<p>Now, the Luaka Bop label is adding a critical piece to the obscure, raw gospel puzzle by bringing the Staples Jr. Singers’ lone LP <em><a href="https://luakabop.lnk.to/staplesjrsingers" target="_blank" rel="noreferrer noopener">When Do We Get Paid</a></em> back from obscurity. The Staples Jr. Singers &#8211; clearly honoring their primary influence in their name &#8211; were also a family band based in Aberdeen, Mississippi. Their earliest line-up featured vocalists Annie and Edward Brown and guitarist RC Brown, all of whom were between 11 and 13 years old at the time of the group&#8217;s formation. When they got old enough to travel, complete with gear bought on credit from the local music shop, they toured the Deep South and the Midwest. Once more established groups heard them, they got the chance to record their first single in 1974, sales of which led to their 1975 LP for Brenda Records, a little-known label from the Browns’ home state that had also released their single.  </p>
<p>It’s a recording of fragile beauty and turbulent groove. Opener “Get on Board” eases us in with a dangling, slow-paced guitar lick and vocals so haunted they seem to nearly come undone. A good comparison here is Famous L Renfroe’s obscure 1968 DIY gospel album <em>Children</em>. But by track two, the uptempo “I Know You’re Gonna Miss Me&#8221;, the band hits with the kind of swamp-funk that would have sent any audience to its feet. From here on out, the template is set. There’s infectious party gospel (“I’m Going to a City”) and slow, bluesy trance (“Somebody Save Me”), all written by the group and driven by RC’s pugnacious electric guitar churn. For 13 tracks, they hold tight to these grooves, adding a bit of wah-wah or organ here and there.</p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="rll-youtube-player" data-src="https://www.youtube.com/embed/B2Tnn2CzMuM" data-id="B2Tnn2CzMuM" data-query="feature=oembed"></div><noscript><iframe title="Staples Jr  Singers &quot;When Do We Get Paid&quot; Live at The Lot Radio in Brooklyn (April 23, 2022)" width="640" height="360" src="https://www.youtube.com/embed/B2Tnn2CzMuM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>
</div></figure>
<p>In the years following this release, the Staples Jr. Singers expanded as other family members came on board. They also smartly changed their name to the Brown Singers. Apparently, they’ve written multiple LPs’ worth of tunes, too, though without documentation, we’ll have to resort to our imaginations to hear any of them. However, thanks to Luaka Bop’s attention, the group &#8211; still driven by Annie, Edward, and RC &#8211;  not only played their first live set in 40 years for the <a rel="noreferrer noopener" href="https://www.youtube.com/watch?v=sl7GB-7fOgI" target="_blank">Paris Review</a> but <a rel="noreferrer noopener" href="https://www.youtube.com/watch?v=P3CBV2XrLoo" target="_blank">YouTube</a> and <a rel="noreferrer noopener" href="https://vimeo.com/682941667" target="_blank">Vimeo</a> house more recent interviews and performances as well. Their music hasn’t changed or aged a day, and the attention this crucial reissue is bringing them couldn’t happen to more deserving folks.</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='The Staples Jr. Singers Are Resurrected by &#039;When Do We Get Paid&#039; Re-Issue' data-link='https://www.popmatters.com/staples-jr-singers-get-paid' data-summary='Luaka Bop&#039;s reissue of the Staples Jr. Singers&#039; sole album, When Do We Get Paid, brings a crucial gospel LP back into circulation.' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='The Staples Jr. Singers Are Resurrected by &#039;When Do We Get Paid&#039; Re-Issue' data-link='https://www.popmatters.com/staples-jr-singers-get-paid' data-summary='Luaka Bop&#039;s reissue of the Staples Jr. Singers&#039; sole album, When Do We Get Paid, brings a crucial gospel LP back into circulation.' data-app-id-name='post_below_content'></div>

</div>
<footer class="entry-footer">
</footer>
<div class="rating-wrapper">
<div class="rating-box">
<span class="rating-text">RATING </span> <span class="rating-value">9</span> <span class="rating-separator">/</span> <span class="rating-max">10</span>
</div>
</div>
<div class="post-item-metadata entry-meta">
<span class="tags-links" id="tags"><strong>TAGS </strong> <a href="https://www.popmatters.com/tag/gospel" rel="tag">gospel</a> <a href="https://www.popmatters.com/tag/luaka-bop" rel="tag">luaka bop</a> <a href="https://www.popmatters.com/tag/music-review" rel="tag">music review</a> <a href="https://www.popmatters.com/tag/rb" rel="tag">r&amp;b</a> <a href="https://www.popmatters.com/tag/soul" rel="tag">soul</a> <a href="https://www.popmatters.com/tag/staples-jr.singers" rel="tag">Staples Jr. Singers</a></span> </div>
<nav class="navigation post-navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.popmatters.com/say-sue-me-last-thing-left" rel="prev">From Busan, With Love: Say Sue Me&#8217;s &#8216;The Last Thing Left&#8217;</a></div><div class="nav-next"><a href="https://www.popmatters.com/fanclubwallet-you-have-kidding-review" rel="next">Fanclubwallet&#8217;s Debut LP Has the Witty Exuberance of a Comic Book</a></div></div>
</nav> </div>
</article>
</main>
</div>
<aside id="secondary" class="widget-area">
<div id="sheknows-infuse-ad-widget-8-ad" class="sheknows-infuse-ad sheknows-infuse-widget-ad" style="min-width:300px;min-height:250px"></div>
<script type="text/javascript">
	blogherads.adq.push(function() {
				blogherads.defineSlot("flexrec", "sheknows-infuse-ad-widget-8-ad").display();
	});
</script>
<div id="elegant_magazine_single_col_categorised_posts-9" class="widget elegant-widget elegant_magazine_single_col_categorised_posts"> <h2 class="widget-title">
<span>Featured</span>
</h2>
<div class="widget-block">
<div class="row-sm">
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
<div class="col col-five col-image">
<figure class="categorised-article">
<div class="categorised-article-item">
<div class="article-item-image">
<a href="https://www.popmatters.com/rain-parade-matt-piucci-2022-interview">
<picture>
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/Explosions-In-The-Glass-Palace-SP-720x380.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" />
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" alt="Rain Parade&#8217;s Matt Piucci: Paisley Underground Royalty" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/Explosions-In-The-Glass-Palace-SP-720x380.jpg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/Explosions-In-The-Glass-Palace-SP-720x380.jpg.webp"/>
<img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/Explosions-In-The-Glass-Palace-SP-720x380.jpg" alt="Rain Parade&#8217;s Matt Piucci: Paisley Underground Royalty"/>
</picture>
</noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/featured-top-of-home-page" rel="category tag">Featured: Top of Home Page</a>/<a href="https://www.popmatters.com/category/features" rel="category tag">Features</a>/<a href="https://www.popmatters.com/category/interviews" rel="category tag">Interviews</a>/<a href="https://www.popmatters.com/category/music" rel="category tag">Music</a>/<a href="https://www.popmatters.com/category/music-features" rel="category tag">Music Features</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/rain-parade-matt-piucci-2022-interview">Rain Parade&#8217;s Matt Piucci: Paisley Underground Royalty</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/marc-edelstein">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/marc-edelstein" class="author url fn" rel="author">Marc Edelstein</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
18 May 2022 </span>
</div>
</div>
</div>
</div>
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
<div class="col col-five col-image">
<figure class="categorised-article">
<div class="categorised-article-item">
<div class="article-item-image">
<a href="https://www.popmatters.com/best-films-philip-seymour-hoffman">
<picture>
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2014/02/Philip-Seymour-Hoffman-Capote-720x380.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" />
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" alt="The 10 Best Films of Philip Seymour Hoffman" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2014/02/Philip-Seymour-Hoffman-Capote-720x380.jpg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2014/02/Philip-Seymour-Hoffman-Capote-720x380.jpg.webp"/>
<img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2014/02/Philip-Seymour-Hoffman-Capote-720x380.jpg" alt="The 10 Best Films of Philip Seymour Hoffman"/>
</picture>
</noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/featured-top-of-home-page" rel="category tag">Featured: Top of Home Page</a>/<a href="https://www.popmatters.com/category/features" rel="category tag">Features</a>/<a href="https://www.popmatters.com/category/film" rel="category tag">Film</a>/<a href="https://www.popmatters.com/category/lists" rel="category tag">Lists</a>/<a href="https://www.popmatters.com/category/short-ends-and-leader" rel="category tag">Short Ends and Leader</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/best-films-philip-seymour-hoffman">The 10 Best Films of Philip Seymour Hoffman</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/bill_gibron">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/bill_gibron" class="author url fn" rel="author">Bill Gibron</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
18 May 2022 </span>
</div>
</div>
</div>
</div>
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
<div class="col col-five col-image">
<figure class="categorised-article">
<div class="categorised-article-item">
<div class="article-item-image">
<a href="https://www.popmatters.com/country-music-poetry-of-pain">
<picture>
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/Hank_Williams_MGM_Records_-_cropped-720x380.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" />
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" alt="The Case for Country Music and Its Poetry of Pain" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/Hank_Williams_MGM_Records_-_cropped-720x380.jpg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/Hank_Williams_MGM_Records_-_cropped-720x380.jpg.webp"/>
<img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/Hank_Williams_MGM_Records_-_cropped-720x380.jpg" alt="The Case for Country Music and Its Poetry of Pain"/>
</picture>
</noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/featured-top-of-home-page" rel="category tag">Featured: Top of Home Page</a>/<a href="https://www.popmatters.com/category/features" rel="category tag">Features</a>/<a href="https://www.popmatters.com/category/lists" rel="category tag">Lists</a>/<a href="https://www.popmatters.com/category/music" rel="category tag">Music</a>/<a href="https://www.popmatters.com/category/music-features" rel="category tag">Music Features</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/country-music-poetry-of-pain">The Case for Country Music and Its Poetry of Pain</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/laurence-coupe">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/laurence-coupe" class="author url fn" rel="author">Laurence Coupe</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
18 May 2022 </span>
</div>
</div>
</div>
</div>
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
<div class="col col-five col-image">
<figure class="categorised-article">
<div class="categorised-article-item">
<div class="article-item-image">
<a href="https://www.popmatters.com/maroon-5-it-wont-be-soon-atr15">
<picture>
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/Maroon-5-It-Wont-Be-Soon-Before-Long-SP-720x380.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" />
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" alt="Adam Levine&#8217;s Vanity Project: Reassessing Maroon 5&#8217;s &#8216;It Won&#8217;t Be Soon Before Long&#8217; at 15" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/Maroon-5-It-Wont-Be-Soon-Before-Long-SP-720x380.jpg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/Maroon-5-It-Wont-Be-Soon-Before-Long-SP-720x380.jpg.webp"/>
<img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2022/05/Maroon-5-It-Wont-Be-Soon-Before-Long-SP-720x380.jpg" alt="Adam Levine&#8217;s Vanity Project: Reassessing Maroon 5&#8217;s &#8216;It Won&#8217;t Be Soon Before Long&#8217; at 15"/>
</picture>
</noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/all-things-reconsidered" rel="category tag">All Things Reconsidered</a>/<a href="https://www.popmatters.com/category/featured-top-of-home-page" rel="category tag">Featured: Top of Home Page</a>/<a href="https://www.popmatters.com/category/features" rel="category tag">Features</a>/<a href="https://www.popmatters.com/category/music" rel="category tag">Music</a>/<a href="https://www.popmatters.com/category/music-features" rel="category tag">Music Features</a>/<a href="https://www.popmatters.com/category/pop-past" rel="category tag">Pop Past</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/maroon-5-it-wont-be-soon-atr15">Adam Levine&#8217;s Vanity Project: Reassessing Maroon 5&#8217;s &#8216;It Won&#8217;t Be Soon Before Long&#8217; at 15</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/matthewdwyer">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/matthewdwyer" class="author url fn" rel="author">Matthew Dwyer</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
17 May 2022 </span>
</div>
</div>
</div>
</div>
</div>
</div>
</div><div id="sheknows-infuse-ad-widget-9-ad" class="sheknows-infuse-ad sheknows-infuse-widget-ad" style="min-width:300px;min-height:250px"></div>
<script type="text/javascript">
	blogherads.adq.push(function() {
				blogherads.defineSlot("medrec", "sheknows-infuse-ad-widget-9-ad").display();
	});
</script>
<div id="recent-posts-4" class="widget elegant-widget widget_recent_entries">
<h2 class="widget-title widget-title-1"><span>Recent</span></h2>
<ul>
<li>
<a href="https://www.popmatters.com/rain-parade-matt-piucci-2022-interview">Rain Parade&#8217;s Matt Piucci: Paisley Underground Royalty</a>
</li>
<li>
<a href="https://www.popmatters.com/best-films-philip-seymour-hoffman">The 10 Best Films of Philip Seymour Hoffman</a>
</li>
<li>
<a href="https://www.popmatters.com/fanclubwallet-you-have-kidding-review">Fanclubwallet&#8217;s Debut LP Has the Witty Exuberance of a Comic Book</a>
</li>
<li>
<a href="https://www.popmatters.com/staples-jr-singers-get-paid" aria-current="page">The Staples Jr. Singers Are Resurrected by &#8216;When Do We Get Paid&#8217; Re-Issue</a>
</li>
<li>
<a href="https://www.popmatters.com/say-sue-me-last-thing-left">From Busan, With Love: Say Sue Me&#8217;s &#8216;The Last Thing Left&#8217;</a>
</li>
</ul>
</div><div id="custom_html-31" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="shareaholic-canvas" data-app="follow_buttons" data-app-id="28159060"></div></div></div><div id="sheknows-infuse-ad-widget-11-ad" class="sheknows-infuse-ad sheknows-infuse-widget-ad" style="min-width:300px;min-height:250px"></div>
<script type="text/javascript">
	blogherads.adq.push(function() {
				blogherads.defineSlot("flexrec", "sheknows-infuse-ad-widget-11-ad").display();
	});
</script>
<div id="custom_html-34" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget"><br>&nbsp;
<br>&nbsp;
<br>&nbsp;</div></div></aside>
</div>
<div id="sidr" class="primary-background">
<a class="sidr-class-sidr-button-close" href="#sidr-nav"><i class="far primary-footer fa-window-close"></i></a>
<div id="nav_menu-6" class="widget elegant-widget widget_nav_menu"><div class="menu-hamburger-menu-container"><ul id="menu-hamburger-menu" class="menu"><li id="menu-item-633520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-633520"><a href="https://www.popmatters.com/">Home</a></li>
<li id="menu-item-633521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633521"><a href="https://www.popmatters.com/category/features">Features</a></li>
<li id="menu-item-633522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-633522"><a href="https://www.popmatters.com/category/reviews">Reviews</a></li>
<li id="menu-item-633523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633523"><a href="https://www.popmatters.com/category/interviews">Interviews</a></li>
<li id="menu-item-633524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633524"><a href="https://www.popmatters.com/category/lists">Lists</a></li>
<li id="menu-item-633525" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-633525"><a href="https://www.popmatters.com/category/music">Music</a>
<ul class="sub-menu">
<li id="menu-item-633526" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-633526"><a href="https://www.popmatters.com/category/music-reviews">Music Reviews</a></li>
<li id="menu-item-633529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633529"><a href="https://www.popmatters.com/category/premieres">Premieres</a></li>
<li id="menu-item-633528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633528"><a href="https://www.popmatters.com/category/metalmatters">MetalMatters</a></li>
<li id="menu-item-633531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633531"><a href="https://www.popmatters.com/category/music/singles-going-steady">Singles Going Steady</a></li>
<li id="menu-item-633533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633533"><a href="https://www.popmatters.com/category/music/playlists">Playlists</a></li>
</ul>
</li>
<li id="menu-item-633534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633534"><a href="https://www.popmatters.com/category/film">Film</a></li>
<li id="menu-item-633535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633535"><a href="https://www.popmatters.com/category/television">Television</a></li>
<li id="menu-item-633536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-633536"><a href="https://www.popmatters.com/category/books">Books</a>
<ul class="sub-menu">
<li id="menu-item-633537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633537"><a href="https://www.popmatters.com/category/by-the-book">By the Book</a></li>
<li id="menu-item-633538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633538"><a href="https://www.popmatters.com/category/books/reading-pandemics">Reading Pandemics</a></li>
</ul>
</li>
<li id="menu-item-633539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633539"><a href="https://www.popmatters.com/category/comics">Comics</a></li>
<li id="menu-item-633540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633540"><a href="https://www.popmatters.com/category/games">Games</a></li>
<li id="menu-item-633541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633541"><a href="https://www.popmatters.com/category/mixed-media">Mixed Media</a></li>
<li id="menu-item-633542" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-633542"><a href="https://www.popmatters.com/category/popmatters-picks">PopMatters Picks</a></li>
</ul></div></div> </div>
<footer class="site-footer">
<div class="primary-footer">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="row">
<div class="primary-footer-area footer-first-widgets-section col-md-3 col-sm-12">
<section class="widget-area">
<div id="nav_menu-2" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1">About</h2><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-635213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635213"><a href="https://www.popmatters.com/masthead">Masthead</a></li>
<li id="menu-item-91781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91781"><a href="https://www.popmatters.com/submission-guidelines">Submission Guidelines</a></li>
<li id="menu-item-91789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91789"><a href="https://www.popmatters.com/about-popmatters">Mission</a></li>
</ul></div></div> </section>
</div>
<div class="primary-footer-area footer-second-widgets-section col-md-3  col-sm-12">
<section class="widget-area">
<div id="nav_menu-3" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1">Biz</h2><div class="menu-biz-container"><ul id="menu-biz" class="menu"><li id="menu-item-635220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-635220"><a href="https://popmatters.com/advertising-on-popmatters-2501866044.html">Advertising</a></li>
<li id="menu-item-91900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-91900"><a href="https://www.popmatters.com/pm-privacy-policy">Privacy Policy</a></li>
</ul></div></div> </section>
</div>
<div class="primary-footer-area footer-third-widgets-section col-md-3  col-sm-12">
<section class="widget-area">
<div id="nav_menu-4" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1">Follow Us</h2><div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="https://www.facebook.com/popmatters/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="https://twitter.com/popmatters">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="https://www.instagram.com/popmatters/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-633492"><a href="https://open.spotify.com/user/popmatters">Spotify</a></li>
</ul></div></div> </section>
</div>
<div class="primary-footer-area footer-fourth-widgets-section col-md-3  col-sm-12">
<section class="widget-area">
<div id="nav_menu-5" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1">Categories</h2><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-633478" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-633478"><a href="https://www.popmatters.com/category/music">Music</a></li>
<li id="menu-item-633479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633479"><a href="https://www.popmatters.com/category/film">Film</a></li>
<li id="menu-item-633480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633480"><a href="https://www.popmatters.com/category/television">Television</a></li>
<li id="menu-item-633481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633481"><a href="https://www.popmatters.com/category/books">Books</a></li>
<li id="menu-item-633484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633484"><a href="https://www.popmatters.com/category/culture">Culture</a></li>
</ul></div></div> </section>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="site-info">
<div class="container">
<div class="row">
<div class="col-sm-12">
© 1999-2021 PopMatters Media, Inc. All rights reserved. PopMatters is wholly independent, women-owned and operated. </div>
</div>
</div>
</div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
<i class="fa fa-angle-up"></i>
</a>

<div id="bulletinwp-bulletin-item-2" class="bulletinwp-bulletins bulletinwp-placement-corner bulletinwp-corner-top-left " data-header-banner-style="" data-header-banner-scroll="" data-site-has-fixed-header="false" data-fixed-header-selector=""> <style>             #bulletinwp-bulletin-item-2 {
              max-width: 300px;
            }
            @media screen and ( max-width: 768px ) {
              #bulletinwp-bulletin-item-2 {
                max-width: 100%;
              }
            }
          </style> <div class="bulletinwp-bulletin-item " style="background-color:#000;color:#fff;                          " data-id="2"> <div class="bulletinwp-main-container" style="max-width: none;"> <div class="bulletinwp-top-container" style=""> <div class="bulletinwp-center-container bulletinwp-content-alignment-center"> <div class="bulletinwp-bulletin-content-wrapper" style="text-align: left;"> <div class="bulletinwp-bulletin-content bulletinwp-bulletin-content-main"> Call for Music Reviewers and Essayists </div> <div class="bulletinwp-bulletin-mobile-content bulletinwp-bulletin-mobile-content-main"> Call for Music Reviewers and Essayists </div> </div> </div> <div class="bulletinwp-right-container"> <div class="bulletinwp-bulletin-close-button" data-cookie-expiry="24"> <div class="bulletinwp-close-button"></div> </div> <style>     #bulletinwp-bulletin-item-2 .bulletinwp-bulletin-close-button .bulletinwp-close-button::before,
    #bulletinwp-bulletin-item-2 .bulletinwp-bulletin-close-button .bulletinwp-close-button::after {
      background-color: #ffffff;
    }
  </style> </div> </div> <div class="bulletinwp-bottom-container"> <a class="bulletinwp-button  bulletinwp-button-mobile" href="https://www.popmatters.com/popmatters-seeks-music-writers-critics" target="_blank"> <span class="bulletinwp-button-label"> APPLY </span> <span class="bulletinwp-button-mobile-label"> APPLY </span> </a> <style>       #bulletinwp-bulletin-item-2 .bulletinwp-button {
      background-color: #ffffff; color: #000000;     }
  
  #bulletinwp-bulletin-item-2 .bulletinwp-button:hover {
    background-color: #000000;
    color: #ffffff;
    border-color: unset;
  } </style> </div> </div> </div> <style>       #bulletinwp-bulletin-item-2{font-size:18px!important}#bulletinwp-bulletin-item-2 p{font-size:18px!important}@media (max-width:767px){#bulletinwp-bulletin-item-2{font-size:14px!important}#bulletinwp-bulletin-item-2 p{font-size:14px!important}}      </style> </div> <link data-minify="1" rel='stylesheet' id='dashicons-css' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1652894497' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='multiple-authors-widget-css-css' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/publishpress-authors-pro/vendor/publishpress/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=1652894497' type='text/css' media='all' />
<style id='multiple-authors-widget-css-inline-css' type='text/css'>
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
</style>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/sheknows-infuse/public/js/sheknows-infuse.js?ver=1652894497' id='sheknows-infuse-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js' defer></script>
<script type='text/javascript' id='bulletinwp-frontend-scripts-js-extra'>
/* <![CDATA[ */
var BULLETINWP = {"pluginSlug":"bulletinwp"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/bulletinwp-pro/frontend/build/pro.js?ver=1652894497' id='bulletinwp-frontend-scripts-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/sitemap.xml|\/sitemap.html|\/ads.txt|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin|\/logout|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.popmatters.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/js/navigation.js?ver=1652894497' id='elegant-magazine-navigation-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/js/skip-link-focus-fix.js?ver=1652894497' id='elegant-magazine-skip-link-focus-fix-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/slick/js/slick.min.js?ver=5.9.3' id='slick-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/bootstrap/js/bootstrap.min.js?ver=5.9.3' id='bootstrap-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/sidr/js/jquery.sidr.min.js?ver=5.9.3' id='sidr-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.9.3' id='magnific-popup-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/slider-pro/js/jquery.sliderPro.min.js?ver=5.9.3' id='sliderpro-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.9.3' id='matchheight-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/lib/marquee/jquery.marquee.js?ver=1652894497' id='marquee-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/lib/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.9.3' id='sticky-sidebar-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/script.js?ver=1652894497' id='elegant-magazine-script-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/mystickysidebar-pro/js/detectmobilebrowser.js?ver=1652894497' id='detectmobilebrowser-js' defer></script>
<script type='text/javascript' id='mystickysidebar-js-extra'>
/* <![CDATA[ */
var mystickyside_name = {"mystickyside_string":"#secondary","mystickyside_content_string":"#sidebar","mystickyside_margin_top_string":"90","mystickyside_margin_bot_string":"0","mystickyside_update_sidebar_height_string":"false","mystickyside_min_width_string":"500","device_desktop":"1","device_mobile":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/mystickysidebar-pro/js/theia-sticky-sidebar.js?ver=1652894497' id='mystickysidebar-js' defer></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://r7k2t3x9.rocketcdn.me/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"70d669efcc8e8248","token":"f3973f24eaea4f359195a88bd5810e1d","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>


