<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/WxmRwu4Q79nbwS8aZT50-lGMPHA.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<title>New York Philharmonic Performs Beethoven with Joshua Bell</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Source%20Sans%20Pro%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><style id="" media="print" onload="this.media='all'">@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs169vsUhiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUhiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUhiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v18/6xK1dSBYKcSV-LCoeQqfX1RYOo3qPZ7psDc.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: italic;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v18/6xKwdSBYKcSV-LCoeQqfX1RYOo3qPZZclSdi18E.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v18/6xK3dSBYKcSV-LCoeQqfX1RYOo3qNq7g.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v18/6xKydSBYKcSV-LCoeQqfX1RYOo3ig4vwmRdr.ttf) format('truetype');
}
</style><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=Source%20Sans%20Pro%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript>
<meta name='robots' content='max-image-preview:large' />
<meta name="description" content="A post-Thanksgiving evening with the New York Philharmonic included Joshua Bell performing Beethoven, and works from Chen Yi and Stravinsky." />
<meta name="robots" content="index,follow" />
<link rel="canonical" href="https://www.popmatters.com/new-york-philharmonic-performs-beethoven" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New York Philharmonic Performs Beethoven with Joshua Bell" />
<meta property="og:description" content="A post-Thanksgiving evening with the New York Philharmonic included Joshua Bell performing Beethoven, and works from Chen Yi and Stravinsky." />
<meta property="og:url" content="https://www.popmatters.com/new-york-philharmonic-performs-beethoven" />
<meta property="og:site_name" content="PopMatters" />
<meta property="og:image" content="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_245_nyphil_by_sachyn_bell.jpg" />

<meta property="og:title" content="The New York Philharmonic Performs Beethoven with Joshua Bell" />
<meta property="og:description" content="A post-Thanksgiving evening with the New York Philharmonic included Joshua Bell performing Beethoven, and works from Chen Yi and Stravinsky." />
<meta property="og:url" content="https://www.popmatters.com/new-york-philharmonic-performs-beethoven" />
<meta property="og:image:alt" content="New York Philharmonic with violinist Joshua Bell" />
<meta property="og:image" content="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_245_nyphil_by_sachyn_bell.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:type" content="article" />
<meta property="og:article:published_time" content="2021-12-13 08:12:04" />
<meta property="og:article:modified_time" content="2021-12-13 10:13:02" />
<meta property="og:article:tag" content="classical music" />
<meta property="og:article:tag" content="joshua bell" />
<meta property="og:article:tag" content="New York Philharmonic" />


<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="The New York Philharmonic Performs Beethoven with Joshua Bell" />
<meta name="twitter:description" content="A post-Thanksgiving evening with the New York Philharmonic included Joshua Bell performing Beethoven, and works from Chen Yi and Stravinsky." />
<meta name="twitter:image" content="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_245_nyphil_by_sachyn_bell.jpg" />

<meta name="author" content="Sachyn Mital" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel='dns-prefetch' href='//r7k2t3x9.rocketcdn.me' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='https://r7k2t3x9.rocketcdn.me' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="PopMatters &raquo; Feed" href="https://www.popmatters.com/feed" />

<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.popmatters.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.popmatters.com\/wp-admin\/admin-ajax.php"},"site_id":"0b920eae49c66a4f8641b63b3b439749","url_components":{"year":"2021","monthnum":"12","day":"13","hour":"08","minute":"12","second":"04","post_id":"646992","postname":"new-york-philharmonic-performs-beethoven","category":"music"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='0b920eae49c66a4f8641b63b3b439749' async></script>

<meta name='shareaholic:site_name' content='PopMatters' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.popmatters.com/new-york-philharmonic-performs-beethoven' />
<meta name='shareaholic:keywords' content='tag:classical music, tag:joshua bell, tag:new york philharmonic, cat:events, cat:music, type:post' />
<meta name='shareaholic:article_published_time' content='2021-12-13T08:12:04-06:00' />
<meta name='shareaholic:article_modified_time' content='2021-12-13T10:13:02-06:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Sachyn Mital' />
<meta name='shareaholic:site_id' content='0b920eae49c66a4f8641b63b3b439749' />
<meta name='shareaholic:wp_version' content='9.7.1' />
<meta name='shareaholic:image' content='https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_245_nyphil_by_sachyn_bell-640x427.jpg' />


<meta property='og:image' content='https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_245_nyphil_by_sachyn_bell.jpg' />

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/fontawesome/css/all.css?ver=1639427066' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/dist/blocks.style.build.css?ver=1639427066' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/slick/css/slick.css?ver=1639427066' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/sheknows-infuse/public/css/style.css?ver=1639427066' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/style.css?ver=1639427066' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=1639427066' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/bootstrap/css/bootstrap.min.css?ver=1639427066' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/sidr/css/jquery.sidr.dark.css?ver=1639427066' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/magnific-popup/magnific-popup.css?ver=1639427066' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/slider-pro/css/slider-pro.min.css?ver=5.8.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro-child/style.css?ver=1639427066' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='elegant-magazine-style-inline-css' type='text/css'>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</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://r7k2t3x9.rocketcdn.me/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro-child/assets/js/jquery.min.js?ver=5.8.2' id='jquery-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/plugins/blockspare-pro/src/assets/js/countup/waypoints.min.js?ver=5.8.2' id='waypoint-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/plugins/blockspare-pro/src/assets/js/countup/jquery.counterup.min.js?ver=1' id='countup-js' defer></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.popmatters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://r7k2t3x9.rocketcdn.me/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.popmatters.com/?p=646992' />
<link rel="alternate" type="application/json+oembed" href="https://www.popmatters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.popmatters.com%2Fnew-york-philharmonic-performs-beethoven" />
<link rel="alternate" type="text/xml+oembed" href="https://www.popmatters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.popmatters.com%2Fnew-york-philharmonic-performs-beethoven&#038;format=xml" />
<meta name="google-site-verification" content="hzIrLMtDFM5Y2tFEuXLMEavcwlmwC30SZTWdnPUPiVs" />
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 21097; //CHANGE THIS TO YOUR ACCOUNT ID
        _sf_async_config.domain = 'popmatters.com'; //CHANGE THIS TO YOUR SITE ID
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //SET PAGE SECTION(S)
        _sf_async_config.authors = ''; //SET PAGE AUTHOR(S)
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<meta name="p:domain_verify" content="77406daa3751c05edce6b1a2e96fe7ae" />
<script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	blogherads.adq.push(function () {
												blogherads.setTargeting("ci", 646992);
								blogherads.setTargeting("pt", "post");
								blogherads.setTargeting("tags", ["classical-music","joshua-bell","new-york-philharmonic"]);
								blogherads.setTargeting("ch", ["events","music"]);
								blogherads.setTargeting("admants", ["S_4285","S_4286","S_4288","S_4289","S_4305","S_4312","S_4320","S_4377","S_4700","S_4828","S_5019","S_6310","S_6648","S_6649","S_6650","S_6655","S_6764","S_6766","S_7077","S_7363","S_8531"]);
				});
</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/12/123/1233970/28055/header.js"></script>

<style type="text/css">
            			.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		

		</style>
<link rel="icon" href="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2020/10/cropped-bJPW4DbX_400x400-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2020/10/cropped-bJPW4DbX_400x400-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2020/10/cropped-bJPW4DbX_400x400-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2020/10/cropped-bJPW4DbX_400x400-270x270.jpg" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.popmatters.com/rsslatest.xml" /> <style type="text/css" id="wp-custom-css">
			/* STYLE OVERRIDES */

/* Mobile Poster Box */

@media only screen and (max-width: 992px) {

	.poster-box-wrapper {
		margin: 0 auto;
		display: table;
		float:none;
	}

}


/* Arrows */
 .fa-arrow-right:before, .fa-arrow-left:before{
	color: #f0991d;
}

/* Social Share */
.addtoany_share_save_container.addtoany_content.addtoany_content_bottom {
	margin-bottom: 30px;
}

/* Mobile Nav Bar Size */ 

@media only screen and (max-width: 992px) {
	
	nav#site-navigation.main-navigation {
		margin-bottom: 5px;
	}
	
	.masthead-banner {
	padding: 10px;
	}
	
	img.custom-logo {
	max-width: 200px;

 }
}


/* Page Break Numbers Bottom */
.page-links {
	text-transform: uppercase;
	font-weight: bold;
}

/* Hide Page Number Links on Cat. Pages */
.row-sm.align-items-center .page-links {
	display:none;
}

a.post-page-numbers {
	background-color: #333;
	color: #fff;
	padding: 5px 12px;
	text-decoration: none;
	margin-left: 4px;
}

span.post-page-numbers.current {
	background-color: #f0991d;
	color: #fff;
	padding: 5px 12px;
	margin-left: 4px;
}

/* DEK Box Single Article */
.post-black-caption {
	margin-bottom: 15px;
}

/* Posts Navigation Bottom Category Pages - New Text */
.posts-navigation .nav-previous a, .posts-navigation .nav-next a {
	visibility: hidden;
}

.posts-navigation .nav-previous a::before {
	content: "Older Articles";
	visibility: visible;
}

.posts-navigation .nav-next a::after {
	content: "Newer Articles";
	visibility: visible;
}

/* Remove Social Icons Mobile */
@media only screen and (max-width: 992px) {
	.masthead-banner .site-social {
		display:none;
	}
}

/* Tags - Article Bottom Style */

.tags-links a {
	color: #fff;
	background: #333;
	text-decoration: none;
	margin: 5px;
	padding: 5px;
	line-height: 40px;
	white-space: nowrap;
}

/* Post Links - Single Article Bottom */

.post-links-wrapper {
	margin-bottom: 30px;
}

/* Remove Old Hamburger Menu */
.offcanvas-menu {
	display:none;
}

/* Add New Hamburger Menu - Mobile */ 
@media only screen and (max-width: 992px) {
	.ham {
		display:block;
	}


	.main-navigation .toggle-menu {
		pointer-events: auto;
	}
}

/* Ticker Color */
.trending-line .trending-now {
	background-color: #f0991d;
}

/* Link Color */
.entry-content > p a, .entry-content > p a:hover {
	color: #f0991d;
}

/* Font Size/Paragraph Space - Article Body */
.entry-content-wrap p {
	font-size: 19px;
	margin-block-start: 1.5em;
	margin-block-end: 1.5em;
}

/* Category Link Color */
.col .col-five .figure-categories span.cat-links a {
	color: #f0991d;
}

/* Old Hamburger Menu Styling */
li#menu-item-633525 a {
	background: #fff;
	color: #333;
	margin-bottom: 10px;
}

.sidr li#menu-item-633536 a {
	background: #fff;
	color: #333;
	margin-bottom: 10px;
}

.sidr .sub-menu li a {
	font-size:14px;
	background: rgb(162,162,162, 0.4);
}

.sidr .menu li .sub-menu li {
	list-style: none;
	margin-bottom: 10px;
}

.sidr .menu li a {
	border: 4px solid #333;
	font-family: Oswald;
	text-align: center;
	background: #fff;
	vertical-align: middle;
	margin: 0;
	padding: 5px;
	text-decoration: none;
}

.sidr .menu li .sub-menu {
  list-style: none;
	padding-left: 0px;
	background-color: #fff;
	padding: 15px;
	border-bottom: 4px solid #333;
	border-left: 4px solid #333;
	border-right: 4px solid #333;
	margin-top: -10px;
}

.sidr .menu li a:hover {
	border: 4px solid #f0991d;
	color: #333;
}

div#sidr.primary-background.sidr.left {
	border-right: 10px solid #333;
	box-shadow: 0 10px 60px  					rgba(0, 0, 0, 0.3);
	background-color: #eee;
} 

/* Category Links Display */
.cat-links {
	display:none;
}

/* Side Small */
.col-details .grid-item-metadata span.item-metadata.posts-date {
	display:none;
}

.col-details .grid-item-metadata span.slash {
	display:none;
}

/* Spotlight Sections Home/Category */
.col-five span.item-metadata.posts-date {
	display:none;
}

.col-five span.slash {
	display:none;
}

/* Top/Side Sliders */
.posts-slider span.item-metadata.posts-date {
	display:none;
}

.posts-slider span.slash {
	display:none;
}

.slider-figcaption.slider-figcaption-1 span.item-metadata.posts-author {
	font-size: 16px;
	padding: 3px;
}

.slider-figcaption.slider-figcaption-1 span.pp-multiple-authors-layout-inline.author_index_2 {
	font-size: 16px;
	
}

/* Bottom Carousel */
.em-latest-post-carousel span.item-metadata.posts-date {
	display:none;
}

.em-latest-post-carousel span.slash {
	display:none;
}

/* Author Link Color */
.posts-author a{
	color:#f0991d;
}

/* Multiple Authors - Front, Excerpts */
span.pp-multiple-authors-layout-inline.author_index_2 a {
	font-family: Oswald;
	color:#f0991d;
}

/* Multiple Authors - Single */
.post-item-metadata.entry-meta span.author_index_2 a {
	font-family: Source Sans Pro;
	color:#f0991d;
}

.sheknows-infuse-ad {
    margin-top: 10px;
    margin-bottom: 10px;
    text-align: center;
    padding-top: 25px;
	  padding-bottom: 25px;
}

		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-646992 single-format-standard wp-custom-logo default-content-layout align-content-left disable-default-home-content">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header">
<div class="masthead-banner " data-background="">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="site-branding">
<a href="https://www.popmatters.com/" class="custom-logo-link" rel="home"><img width="2662" height="397" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202662%20397'%3E%3C/svg%3E" class="custom-logo" alt="PopMatters" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/02/cropped-logo.png" /><noscript><img width="2662" height="397" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/02/cropped-logo.png" class="custom-logo" alt="PopMatters" /></noscript></a> <p class="site-title font-family-1">
<a href="https://www.popmatters.com/" rel="home">PopMatters</a>
</p>
<p class="site-description">Essaying the pop culture that matters since 1999</p>
<div class="site-social">
<div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="https://www.facebook.com/popmatters/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="https://twitter.com/popmatters"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="https://www.instagram.com/popmatters/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-633492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-633492"><a href="https://open.spotify.com/user/popmatters"><span class="screen-reader-text">Spotify</span></a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="navigation-container">
<span class="offcanvas">
<a href="#offcanvasCollapse" class="offcanvas-nav">
<div class="offcanvas-menu">
<span class="mbtn-top"></span>
<span class="mbtn-mid"></span>
<span class="mbtn-bot"></span>
</div>
</a>
</span>
<span class="af-search-click icon-search">
<a href="#"><i class="fa fa-search"></i></a>
</span>
<span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
<span class="screen-reader-text">Primary Menu</span>
<i class="ham"></i>
</span>
<div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-633545" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-633545"><a href="https://www.popmatters.com/donate-to-popmatters-2648142361.html">Donate</a></li>
<li id="menu-item-90761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90761"><a href="https://www.popmatters.com/category/features">Features</a></li>
<li id="menu-item-90766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90766"><a href="https://www.popmatters.com/category/reviews">Reviews</a></li>
<li id="menu-item-90769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90769"><a href="https://www.popmatters.com/category/interviews">Interviews</a></li>
<li id="menu-item-90774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90774"><a href="https://www.popmatters.com/category/lists">Lists</a></li>
<li id="menu-item-90780" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90780"><a href="https://www.popmatters.com/category/music">Music</a></li>
<li id="menu-item-90783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90783"><a href="https://www.popmatters.com/category/film">Film</a></li>
<li id="menu-item-633501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633501"><a href="https://www.popmatters.com/category/television">TV</a></li>
<li id="menu-item-90794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90794"><a href="https://www.popmatters.com/category/books">Books</a></li>
<li id="menu-item-90799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90799"><a href="https://www.popmatters.com/category/mixed-media">Mixed Media</a></li>
<li id="menu-item-90804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90804"><a href="https://www.popmatters.com/category/popmatters-picks">PM Picks</a></li>
</ul></div> </div>
</div>
</div>
</div>
</nav>
</header>
<div id="af-search-wrap">
<div class="af-search-box table-block">
<div class="table-block-child v-center text-center">
<form role="search" method="get" class="search-form" action="https://www.popmatters.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
<div class="af-search-close af-search-click">
<span></span>
<span></span>
</div>
</div>
<div class="banner-promotions-wrapper">
<div class="container">
<div id="custom_html-6" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget"><br><div id="responsive-category-banner-01"></div>
<script type="text/javascript">
blogherads.adq.push(function () {
    blogherads.defineResponsiveSlot([
    [[728,0], 'banner'],
    [[0, 0], 'tinybanner']
    ], 'responsive-category-banner-01').display();
});
</script></div></div> </div>
</div>

<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-646992" class="post-646992 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-music tag-classical-music tag-joshua-bell tag-new-york-philharmonic">
<header class="entry-header">
<div class="post-thumbnail full-width-image">
<picture class="attachment-elegant-magazine-featured size-elegant-magazine-featured wp-post-image">
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_245_nyphil_by_sachyn_bell.jpg.webp 1000w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_245_nyphil_by_sachyn_bell-300x200.jpg.webp 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_245_nyphil_by_sachyn_bell-768x512.jpg.webp 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_245_nyphil_by_sachyn_bell-640x427.jpg.webp 640w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201000%20667&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" />
<img width="1000" height="667" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201000%20667&#039;%3E%3C/svg%3E" alt="New York Philharmonic with violinist Joshua Bell" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_245_nyphil_by_sachyn_bell.jpg 1000w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_245_nyphil_by_sachyn_bell-300x200.jpg 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_245_nyphil_by_sachyn_bell-768x512.jpg 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_245_nyphil_by_sachyn_bell-640x427.jpg 640w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_245_nyphil_by_sachyn_bell.jpg" />
</picture>
<noscript><picture class="attachment-elegant-magazine-featured size-elegant-magazine-featured wp-post-image">
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_245_nyphil_by_sachyn_bell.jpg.webp 1000w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_245_nyphil_by_sachyn_bell-300x200.jpg.webp 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_245_nyphil_by_sachyn_bell-768x512.jpg.webp 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_245_nyphil_by_sachyn_bell-640x427.jpg.webp 640w" sizes="(max-width: 1000px) 100vw, 1000px"/>
<img width="1000" height="667" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_245_nyphil_by_sachyn_bell.jpg" alt="New York Philharmonic with violinist Joshua Bell" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_245_nyphil_by_sachyn_bell.jpg 1000w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_245_nyphil_by_sachyn_bell-300x200.jpg 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_245_nyphil_by_sachyn_bell-768x512.jpg 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_245_nyphil_by_sachyn_bell-640x427.jpg 640w" sizes="(max-width: 1000px) 100vw, 1000px"/>
</picture>
</noscript> </div>
<div class="header-details-wrapper">
<div class="entry-header-details">
<div class="post-photo-credit">
Photo: Sachyn Mital </div>
<h1 class="entry-title">The New York Philharmonic Performs Beethoven with Joshua Bell</h1> 
<div class="aft-image-caption">
<div class="post-black-caption">
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='The New York Philharmonic Performs Beethoven with Joshua Bell' data-link='https://www.popmatters.com/new-york-philharmonic-performs-beethoven' data-summary='A post-Thanksgiving evening with the New York Philharmonic included Joshua Bell performing Beethoven, and works from Chen Yi and Stravinsky.' data-app-id-name='post_above_content'></div><p>A post-Thanksgiving evening with the New York Philharmonic included Joshua Bell performing Beethoven, and works from Chen Yi and Stravinsky.</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='The New York Philharmonic Performs Beethoven with Joshua Bell' data-link='https://www.popmatters.com/new-york-philharmonic-performs-beethoven' data-summary='A post-Thanksgiving evening with the New York Philharmonic included Joshua Bell performing Beethoven, and works from Chen Yi and Stravinsky.' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='The New York Philharmonic Performs Beethoven with Joshua Bell' data-link='https://www.popmatters.com/new-york-philharmonic-performs-beethoven' data-summary='A post-Thanksgiving evening with the New York Philharmonic included Joshua Bell performing Beethoven, and works from Chen Yi and Stravinsky.' data-app-id-name='post_below_content'></div> </div>
</div>
<div class="post-item-metadata entry-meta">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/sachyn_mital">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/sachyn_mital" class="author url fn" rel="author">Sachyn Mital</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
13 December 2021 </span>
</div>
</div>
</div>
</header>
<div class="entry-content-wrap">
<div class="entry-content">
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='The New York Philharmonic Performs Beethoven with Joshua Bell' data-link='https://www.popmatters.com/new-york-philharmonic-performs-beethoven' data-summary='A post-Thanksgiving evening with the New York Philharmonic included Joshua Bell performing Beethoven, and works from Chen Yi and Stravinsky.' data-app-id-name='post_above_content'></div>
<p class="has-drop-cap">An evening with Joshua Bell is always a treat, and given his status as one of the world&#8217;s foremost violinists, he is highly sought after. But it felt extraordinary to have him perform alongside the New York Philharmonic for three evenings around Thanksgiving, especially as it has only been a few months since the Philharmonic began hosting indoor shows again. Bell was the soloist for just the first part of the program, Beethoven&#8217;s Violin Concerto in D Major, Op. 61. Rounding out the rest of the evening were Chen Yi&#8217;s <em>Duo Ye </em>and Stravinsky&#8217;s Suite from the <em>Pulcinella </em>ballet.&nbsp;</p>
<p>With their regular space, David Geffen Hall, undergoing construction, the Philharmonic has been performing in various locations, including Carnegie Hall and Lincoln Center&#8217;s Alice Tully Hall, as was the setting for this evening. Musical director Jaap van Zweden and the rest of the Symphony were just across the street from their future home and likely are salivating at the thought of returning to their home.&nbsp;</p>
<figure class="wp-block-image size-full is-style-default"><picture class="wp-image-647223">
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_264_nyphil_by_sachyn.jpg.webp 800w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_264_nyphil_by_sachyn-300x200.jpg.webp 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_264_nyphil_by_sachyn-768x513.jpg.webp 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_264_nyphil_by_sachyn-640x427.jpg.webp 640w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20800%20534&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 800px) 100vw, 800px" />
<img width="800" height="534" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20800%20534&#039;%3E%3C/svg%3E" alt="New York Philharmonic with violinist Joshua Bell" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_264_nyphil_by_sachyn.jpg 800w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_264_nyphil_by_sachyn-300x200.jpg 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_264_nyphil_by_sachyn-768x513.jpg 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_264_nyphil_by_sachyn-640x427.jpg 640w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_264_nyphil_by_sachyn.jpg" />
</picture>
<noscript><picture class="wp-image-647223">
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_264_nyphil_by_sachyn.jpg.webp 800w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_264_nyphil_by_sachyn-300x200.jpg.webp 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_264_nyphil_by_sachyn-768x513.jpg.webp 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_264_nyphil_by_sachyn-640x427.jpg.webp 640w" sizes="(max-width: 800px) 100vw, 800px"/>
<img width="800" height="534" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_264_nyphil_by_sachyn.jpg" alt="New York Philharmonic with violinist Joshua Bell" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_264_nyphil_by_sachyn.jpg 800w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_264_nyphil_by_sachyn-300x200.jpg 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_264_nyphil_by_sachyn-768x513.jpg 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_264_nyphil_by_sachyn-640x427.jpg 640w" sizes="(max-width: 800px) 100vw, 800px"/>
</picture>
</noscript></figure>
<p>Bell&#8217;s strong, nuanced performance brought rich elements to the Beethoven work. It was undoubtedly a high-caliber draw for the audience. While it was ultimately a rewarding listen, particularly the larghetto portion, the overall grandiosity in the final rondo turned the atmosphere staid going into intermission.&nbsp;</p>
<p>Fortunately, the mood changed as the reconfigured musicians reseated to perform Yi&#8217;s chamber orchestra piece &#8212; Alice Tully Hall felt charged with an adventurous spirit as propulsive energy ran through van Zweden. However, Duo Ye was relatively brief, and that dynamism tapered off (though van Zweden himself remained exuberant throughout the night).&nbsp;</p>
<p>The variety within the <em>Pulcinella </em>suite is one of its strengths, as it offers many moments for the orchestra, upright bass at the center, to shine bright. Stravinsky was a very satisfying close to an enjoyable evening with the world-renowned Philharmonic.</p>
<figure class="wp-block-image size-full is-style-default"><picture class="wp-image-647224">
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_029_nyphil_by_sachyn_bell.jpg.webp 800w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_029_nyphil_by_sachyn_bell-300x200.jpg.webp 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_029_nyphil_by_sachyn_bell-768x513.jpg.webp 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_029_nyphil_by_sachyn_bell-640x427.jpg.webp 640w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20800%20534&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 800px) 100vw, 800px" />
<img width="800" height="534" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20800%20534&#039;%3E%3C/svg%3E" alt="New York Philharmonic with violinist Joshua Bell" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_029_nyphil_by_sachyn_bell.jpg 800w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_029_nyphil_by_sachyn_bell-300x200.jpg 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_029_nyphil_by_sachyn_bell-768x513.jpg 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_029_nyphil_by_sachyn_bell-640x427.jpg 640w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_029_nyphil_by_sachyn_bell.jpg" />
</picture>
<noscript><picture class="wp-image-647224">
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_029_nyphil_by_sachyn_bell.jpg.webp 800w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_029_nyphil_by_sachyn_bell-300x200.jpg.webp 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_029_nyphil_by_sachyn_bell-768x513.jpg.webp 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_029_nyphil_by_sachyn_bell-640x427.jpg.webp 640w" sizes="(max-width: 800px) 100vw, 800px"/>
<img width="800" height="534" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_029_nyphil_by_sachyn_bell.jpg" alt="New York Philharmonic with violinist Joshua Bell" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_029_nyphil_by_sachyn_bell.jpg 800w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_029_nyphil_by_sachyn_bell-300x200.jpg 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_029_nyphil_by_sachyn_bell-768x513.jpg 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_029_nyphil_by_sachyn_bell-640x427.jpg 640w" sizes="(max-width: 800px) 100vw, 800px"/>
</picture>
</noscript></figure>
<figure class="wp-block-image size-full is-style-default"><picture class="wp-image-647225">
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_135_nyphil_by_sachyn.jpg.webp 800w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_135_nyphil_by_sachyn-300x200.jpg.webp 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_135_nyphil_by_sachyn-768x513.jpg.webp 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_135_nyphil_by_sachyn-640x427.jpg.webp 640w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20800%20534&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 800px) 100vw, 800px" />
<img width="800" height="534" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20800%20534&#039;%3E%3C/svg%3E" alt="New York Philharmonic with violinist Joshua Bell" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_135_nyphil_by_sachyn.jpg 800w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_135_nyphil_by_sachyn-300x200.jpg 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_135_nyphil_by_sachyn-768x513.jpg 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_135_nyphil_by_sachyn-640x427.jpg 640w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_135_nyphil_by_sachyn.jpg" />
</picture>
<noscript><picture class="wp-image-647225">
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_135_nyphil_by_sachyn.jpg.webp 800w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_135_nyphil_by_sachyn-300x200.jpg.webp 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_135_nyphil_by_sachyn-768x513.jpg.webp 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_135_nyphil_by_sachyn-640x427.jpg.webp 640w" sizes="(max-width: 800px) 100vw, 800px"/>
<img width="800" height="534" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_135_nyphil_by_sachyn.jpg" alt="New York Philharmonic with violinist Joshua Bell" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_135_nyphil_by_sachyn.jpg 800w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_135_nyphil_by_sachyn-300x200.jpg 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_135_nyphil_by_sachyn-768x513.jpg 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_135_nyphil_by_sachyn-640x427.jpg 640w" sizes="(max-width: 800px) 100vw, 800px"/>
</picture>
</noscript></figure>
<figure class="wp-block-image size-full is-style-default"><picture class="wp-image-647227">
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_092_nyphil_by_sachyn_bell.jpg.webp 800w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_092_nyphil_by_sachyn_bell-300x200.jpg.webp 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_092_nyphil_by_sachyn_bell-768x513.jpg.webp 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_092_nyphil_by_sachyn_bell-640x427.jpg.webp 640w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20800%20534&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 800px) 100vw, 800px" />
<img width="800" height="534" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20800%20534&#039;%3E%3C/svg%3E" alt="New York Philharmonic with violinist Joshua Bell" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_092_nyphil_by_sachyn_bell.jpg 800w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_092_nyphil_by_sachyn_bell-300x200.jpg 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_092_nyphil_by_sachyn_bell-768x513.jpg 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_092_nyphil_by_sachyn_bell-640x427.jpg 640w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_092_nyphil_by_sachyn_bell.jpg" />
</picture>
<noscript><picture class="wp-image-647227">
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_092_nyphil_by_sachyn_bell.jpg.webp 800w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_092_nyphil_by_sachyn_bell-300x200.jpg.webp 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_092_nyphil_by_sachyn_bell-768x513.jpg.webp 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_092_nyphil_by_sachyn_bell-640x427.jpg.webp 640w" sizes="(max-width: 800px) 100vw, 800px"/>
<img width="800" height="534" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_092_nyphil_by_sachyn_bell.jpg" alt="New York Philharmonic with violinist Joshua Bell" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_092_nyphil_by_sachyn_bell.jpg 800w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_092_nyphil_by_sachyn_bell-300x200.jpg 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_092_nyphil_by_sachyn_bell-768x513.jpg 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_092_nyphil_by_sachyn_bell-640x427.jpg 640w" sizes="(max-width: 800px) 100vw, 800px"/>
</picture>
</noscript></figure>
<figure class="wp-block-image size-full is-style-default"><picture class="wp-image-647228">
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_002_nyphil_by_sachyn-vanZweden_and_bell.jpg.webp 800w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_002_nyphil_by_sachyn-vanZweden_and_bell-300x200.jpg.webp 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_002_nyphil_by_sachyn-vanZweden_and_bell-768x513.jpg.webp 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_002_nyphil_by_sachyn-vanZweden_and_bell-640x427.jpg.webp 640w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20800%20534&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 800px) 100vw, 800px" />
<img width="800" height="534" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20800%20534&#039;%3E%3C/svg%3E" alt="New York Philharmonic with violinist Joshua Bell" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_002_nyphil_by_sachyn-vanZweden_and_bell.jpg 800w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_002_nyphil_by_sachyn-vanZweden_and_bell-300x200.jpg 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_002_nyphil_by_sachyn-vanZweden_and_bell-768x513.jpg 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_002_nyphil_by_sachyn-vanZweden_and_bell-640x427.jpg 640w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_002_nyphil_by_sachyn-vanZweden_and_bell.jpg" />
</picture>
<noscript><picture class="wp-image-647228">
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_002_nyphil_by_sachyn-vanZweden_and_bell.jpg.webp 800w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_002_nyphil_by_sachyn-vanZweden_and_bell-300x200.jpg.webp 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_002_nyphil_by_sachyn-vanZweden_and_bell-768x513.jpg.webp 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_002_nyphil_by_sachyn-vanZweden_and_bell-640x427.jpg.webp 640w" sizes="(max-width: 800px) 100vw, 800px"/>
<img width="800" height="534" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_002_nyphil_by_sachyn-vanZweden_and_bell.jpg" alt="New York Philharmonic with violinist Joshua Bell" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_002_nyphil_by_sachyn-vanZweden_and_bell.jpg 800w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_002_nyphil_by_sachyn-vanZweden_and_bell-300x200.jpg 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_002_nyphil_by_sachyn-vanZweden_and_bell-768x513.jpg 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/20211126_002_nyphil_by_sachyn-vanZweden_and_bell-640x427.jpg 640w" sizes="(max-width: 800px) 100vw, 800px"/>
</picture>
</noscript></figure>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='The New York Philharmonic Performs Beethoven with Joshua Bell' data-link='https://www.popmatters.com/new-york-philharmonic-performs-beethoven' data-summary='A post-Thanksgiving evening with the New York Philharmonic included Joshua Bell performing Beethoven, and works from Chen Yi and Stravinsky.' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='The New York Philharmonic Performs Beethoven with Joshua Bell' data-link='https://www.popmatters.com/new-york-philharmonic-performs-beethoven' data-summary='A post-Thanksgiving evening with the New York Philharmonic included Joshua Bell performing Beethoven, and works from Chen Yi and Stravinsky.' data-app-id-name='post_below_content'></div>

</div>
<footer class="entry-footer">
</footer>
<div class="post-item-metadata entry-meta">
<span class="tags-links" id="tags"><strong>TAGS </strong> <a href="https://www.popmatters.com/tag/classical-music" rel="tag">classical music</a> <a href="https://www.popmatters.com/tag/joshua-bell" rel="tag">joshua bell</a> <a href="https://www.popmatters.com/tag/new-york-philharmonic" rel="tag">New York Philharmonic</a></span> </div>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.popmatters.com/shane-weller-idea-europe-feature" rel="prev">The British &#8216;Idea of Europe&#8217; Is Still a Mess</a></div><div class="nav-next"><a href="https://www.popmatters.com/knocked-loose-tear-fabric-life" rel="next">Knocked Loose’s &#8216;A Tear in the Fabric of Life&#8217; is a Fictional Story Infused with Real Emotion</a></div></div>
</nav> </div>
</article>
</main>
</div>
<aside id="secondary" class="widget-area">
<div id="sheknows-infuse-ad-widget-8-ad" class="sheknows-infuse-ad sheknows-infuse-widget-ad" style="min-width:300px;min-height:250px"></div>
<script type="text/javascript">
	blogherads.adq.push(function() {
				blogherads.defineSlot("flexrec", "sheknows-infuse-ad-widget-8-ad").display();
	});
</script>
<div id="elegant_magazine_single_col_categorised_posts-9" class="widget elegant-widget elegant_magazine_single_col_categorised_posts"> <h2 class="widget-title">
<span>Featured</span>
</h2>
<div class="widget-block">
<div class="row-sm">
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
<div class="col col-five col-image">
<figure class="categorised-article">
<div class="categorised-article-item">
<div class="article-item-image">
<a href="https://www.popmatters.com/best-hip-hop-albums-2021">
<picture>
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/best-hiphop-albums-2021-720x380.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" />
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" alt="The 20 Best Hip-Hop Albums of 2021" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/best-hiphop-albums-2021-720x380.jpg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/best-hiphop-albums-2021-720x380.jpg.webp"/>
<img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/best-hiphop-albums-2021-720x380.jpg" alt="The 20 Best Hip-Hop Albums of 2021"/>
</picture>
</noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/featured-top-of-home-page" rel="category tag">Featured: Top of Home Page</a>/<a href="https://www.popmatters.com/category/features" rel="category tag">Features</a>/<a href="https://www.popmatters.com/category/lists" rel="category tag">Lists</a>/<a href="https://www.popmatters.com/category/music" rel="category tag">Music</a>/<a href="https://www.popmatters.com/category/music-features" rel="category tag">Music Features</a>/<a href="https://www.popmatters.com/category/popmatters-picks" rel="category tag">PopMatters Picks</a>/<a href="https://www.popmatters.com/category/the-best-music-of-2021" rel="category tag">The Best Music of 2021</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/best-hip-hop-albums-2021">The 20 Best Hip-Hop Albums of 2021</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/tommorgan">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/tommorgan" class="author url fn" rel="author">Tom Morgan</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
13 December 2021 </span>
</div>
</div>
</div>
</div>
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
<div class="col col-five col-image">
<figure class="categorised-article">
<div class="categorised-article-item">
<div class="article-item-image">
<a href="https://www.popmatters.com/pepe-deluxe-2021-interview">
<picture>
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/Pepe_PC_promo_1-720x380.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" />
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" alt="The Devil Is in the Details: The Pepe Deluxé Interview" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/Pepe_PC_promo_1-720x380.jpg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/Pepe_PC_promo_1-720x380.jpg.webp"/>
<img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/Pepe_PC_promo_1-720x380.jpg" alt="The Devil Is in the Details: The Pepe Deluxé Interview"/>
</picture>
</noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/featured-top-of-home-page" rel="category tag">Featured: Top of Home Page</a>/<a href="https://www.popmatters.com/category/features" rel="category tag">Features</a>/<a href="https://www.popmatters.com/category/interviews" rel="category tag">Interviews</a>/<a href="https://www.popmatters.com/category/music" rel="category tag">Music</a>/<a href="https://www.popmatters.com/category/music-features" rel="category tag">Music Features</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/pepe-deluxe-2021-interview">The Devil Is in the Details: The Pepe Deluxé Interview</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/jennifer_kelly">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/jennifer_kelly" class="author url fn" rel="author">Jennifer Kelly</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
13 December 2021 </span>
</div>
</div>
</div>
</div>
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
<div class="col col-five col-image">
<figure class="categorised-article">
<div class="categorised-article-item">
<div class="article-item-image">
<a href="https://www.popmatters.com/shane-weller-idea-europe-feature">
<picture>
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/europe-abstract-seamless-prawny-pixabay-1889446_1920-720x380.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" />
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" alt="The British &#8216;Idea of Europe&#8217; Is Still a Mess" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/europe-abstract-seamless-prawny-pixabay-1889446_1920-720x380.jpg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/europe-abstract-seamless-prawny-pixabay-1889446_1920-720x380.jpg.webp"/>
<img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/europe-abstract-seamless-prawny-pixabay-1889446_1920-720x380.jpg" alt="The British &#8216;Idea of Europe&#8217; Is Still a Mess"/>
</picture>
</noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/academia" rel="category tag">Academia</a>/<a href="https://www.popmatters.com/category/books" rel="category tag">Books</a>/<a href="https://www.popmatters.com/category/culture" rel="category tag">Culture</a>/<a href="https://www.popmatters.com/category/featured-top-of-home-page" rel="category tag">Featured: Top of Home Page</a>/<a href="https://www.popmatters.com/category/features" rel="category tag">Features</a>/<a href="https://www.popmatters.com/category/history" rel="category tag">History</a>/<a href="https://www.popmatters.com/category/politics" rel="category tag">Politics</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/shane-weller-idea-europe-feature">The British &#8216;Idea of Europe&#8217; Is Still a Mess</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/andrea_tallarita">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/andrea_tallarita" class="author url fn" rel="author">Andrea Tallarita</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
13 December 2021 </span>
</div>
</div>
</div>
</div>
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
<div class="col col-five col-image">
<figure class="categorised-article">
<div class="categorised-article-item">
<div class="article-item-image">
<a href="https://www.popmatters.com/milos-forman-ragtime-40th-anniversary">
<picture>
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/milos-forman-ragtime-1981-french-poster-excerpt-720x380.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" />
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" alt="One More Sad Song: Milos Forman&#8217;s Critique of America &#8216;Ragtime&#8217; at 40" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/milos-forman-ragtime-1981-french-poster-excerpt-720x380.jpg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/milos-forman-ragtime-1981-french-poster-excerpt-720x380.jpg.webp"/>
<img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/12/milos-forman-ragtime-1981-french-poster-excerpt-720x380.jpg" alt="One More Sad Song: Milos Forman&#8217;s Critique of America &#8216;Ragtime&#8217; at 40"/>
</picture>
</noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/featured-top-of-home-page" rel="category tag">Featured: Top of Home Page</a>/<a href="https://www.popmatters.com/category/features" rel="category tag">Features</a>/<a href="https://www.popmatters.com/category/film" rel="category tag">Film</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/milos-forman-ragtime-40th-anniversary">One More Sad Song: Milos Forman&#8217;s Critique of America &#8216;Ragtime&#8217; at 40</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/michael_barrett">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/michael_barrett" class="author url fn" rel="author">Michael Barrett</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
13 December 2021 </span>
</div>
</div>
</div>
</div>
</div>
</div>
</div><div id="sheknows-infuse-ad-widget-9-ad" class="sheknows-infuse-ad sheknows-infuse-widget-ad" style="min-width:300px;min-height:250px"></div>
<script type="text/javascript">
	blogherads.adq.push(function() {
				blogherads.defineSlot("medrec", "sheknows-infuse-ad-widget-9-ad").display();
	});
</script>
<div id="recent-posts-4" class="widget elegant-widget widget_recent_entries">
<h2 class="widget-title widget-title-1"><span>Recent</span></h2>
<ul>
<li>
<a href="https://www.popmatters.com/best-hip-hop-albums-2021">The 20 Best Hip-Hop Albums of 2021</a>
</li>
<li>
<a href="https://www.popmatters.com/pepe-deluxe-2021-interview">The Devil Is in the Details: The Pepe Deluxé Interview</a>
</li>
<li>
<a href="https://www.popmatters.com/pretenders-one-two-deluxe-edition">40th Anniversary Deluxe Editions Reinforce the Pretenders&#8217; Place in Rock History</a>
</li>
<li>
<a href="https://www.popmatters.com/knocked-loose-tear-fabric-life">Knocked Loose’s &#8216;A Tear in the Fabric of Life&#8217; is a Fictional Story Infused with Real Emotion</a>
</li>
<li>
<a href="https://www.popmatters.com/new-york-philharmonic-performs-beethoven" aria-current="page">The New York Philharmonic Performs Beethoven with Joshua Bell</a>
</li>
</ul>
</div><div id="custom_html-31" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="shareaholic-canvas" data-app="follow_buttons" data-app-id="28159060"></div></div></div><div id="sheknows-infuse-ad-widget-11-ad" class="sheknows-infuse-ad sheknows-infuse-widget-ad" style="min-width:300px;min-height:250px"></div>
<script type="text/javascript">
	blogherads.adq.push(function() {
				blogherads.defineSlot("flexrec", "sheknows-infuse-ad-widget-11-ad").display();
	});
</script>
<div id="custom_html-34" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget"><br>&nbsp;
<br>&nbsp;
<br>&nbsp;</div></div></aside>
</div>
<div id="sidr" class="primary-background">
<a class="sidr-class-sidr-button-close" href="#sidr-nav"><i class="far primary-footer fa-window-close"></i></a>
<div id="nav_menu-6" class="widget elegant-widget widget_nav_menu"><div class="menu-hamburger-menu-container"><ul id="menu-hamburger-menu" class="menu"><li id="menu-item-633520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-633520"><a href="https://www.popmatters.com/">Home</a></li>
<li id="menu-item-633521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633521"><a href="https://www.popmatters.com/category/features">Features</a></li>
<li id="menu-item-633522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633522"><a href="https://www.popmatters.com/category/reviews">Reviews</a></li>
<li id="menu-item-633523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633523"><a href="https://www.popmatters.com/category/interviews">Interviews</a></li>
<li id="menu-item-633524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633524"><a href="https://www.popmatters.com/category/lists">Lists</a></li>
<li id="menu-item-633525" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-633525"><a href="https://www.popmatters.com/category/music">Music</a>
<ul class="sub-menu">
<li id="menu-item-633526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633526"><a href="https://www.popmatters.com/category/music-reviews">Music Reviews</a></li>
<li id="menu-item-633529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633529"><a href="https://www.popmatters.com/category/premieres">Premieres</a></li>
<li id="menu-item-633528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633528"><a href="https://www.popmatters.com/category/metalmatters">MetalMatters</a></li>
<li id="menu-item-633531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633531"><a href="https://www.popmatters.com/category/music/singles-going-steady">Singles Going Steady</a></li>
<li id="menu-item-633533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633533"><a href="https://www.popmatters.com/category/music/playlists">Playlists</a></li>
</ul>
</li>
<li id="menu-item-633534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633534"><a href="https://www.popmatters.com/category/film">Film</a></li>
<li id="menu-item-633535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633535"><a href="https://www.popmatters.com/category/television">Television</a></li>
<li id="menu-item-633536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-633536"><a href="https://www.popmatters.com/category/books">Books</a>
<ul class="sub-menu">
<li id="menu-item-633537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633537"><a href="https://www.popmatters.com/category/by-the-book">By the Book</a></li>
<li id="menu-item-633538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633538"><a href="https://www.popmatters.com/category/books/reading-pandemics">Reading Pandemics</a></li>
</ul>
</li>
<li id="menu-item-633539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633539"><a href="https://www.popmatters.com/category/comics">Comics</a></li>
<li id="menu-item-633540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633540"><a href="https://www.popmatters.com/category/games">Games</a></li>
<li id="menu-item-633541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633541"><a href="https://www.popmatters.com/category/mixed-media">Mixed Media</a></li>
<li id="menu-item-633542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633542"><a href="https://www.popmatters.com/category/popmatters-picks">PopMatters Picks</a></li>
</ul></div></div> </div>
<footer class="site-footer">
<div class="primary-footer">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="row">
<div class="primary-footer-area footer-first-widgets-section col-md-3 col-sm-12">
<section class="widget-area">
<div id="nav_menu-2" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1">About</h2><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-635213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635213"><a href="https://www.popmatters.com/masthead">Masthead</a></li>
<li id="menu-item-91781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91781"><a href="https://www.popmatters.com/submission-guidelines">Submission Guidelines</a></li>
<li id="menu-item-91789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91789"><a href="https://www.popmatters.com/about-popmatters">Mission</a></li>
</ul></div></div> </section>
</div>
<div class="primary-footer-area footer-second-widgets-section col-md-3  col-sm-12">
<section class="widget-area">
<div id="nav_menu-3" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1">Biz</h2><div class="menu-biz-container"><ul id="menu-biz" class="menu"><li id="menu-item-635220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-635220"><a href="https://popmatters.com/advertising-on-popmatters-2501866044.html">Advertising</a></li>
<li id="menu-item-91900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-91900"><a href="https://www.popmatters.com/pm-privacy-policy">Privacy Policy</a></li>
</ul></div></div> </section>
</div>
<div class="primary-footer-area footer-third-widgets-section col-md-3  col-sm-12">
<section class="widget-area">
<div id="nav_menu-4" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1">Follow Us</h2><div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="https://www.facebook.com/popmatters/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="https://twitter.com/popmatters">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="https://www.instagram.com/popmatters/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-633492"><a href="https://open.spotify.com/user/popmatters">Spotify</a></li>
</ul></div></div> </section>
</div>
<div class="primary-footer-area footer-fourth-widgets-section col-md-3  col-sm-12">
<section class="widget-area">
<div id="nav_menu-5" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1">Categories</h2><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-633478" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-633478"><a href="https://www.popmatters.com/category/music">Music</a></li>
<li id="menu-item-633479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633479"><a href="https://www.popmatters.com/category/film">Film</a></li>
<li id="menu-item-633480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633480"><a href="https://www.popmatters.com/category/television">Television</a></li>
<li id="menu-item-633481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633481"><a href="https://www.popmatters.com/category/books">Books</a></li>
<li id="menu-item-633484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633484"><a href="https://www.popmatters.com/category/culture">Culture</a></li>
</ul></div></div> </section>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="site-info">
<div class="container">
<div class="row">
<div class="col-sm-12">
© 1999-2021 PopMatters Media, Inc. All rights reserved. PopMatters is wholly independent, women-owned and operated. </div>
</div>
</div>
</div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
<i class="fa fa-angle-up"></i>
</a>
<a rel="nofollow" style="display:none" href="https://www.popmatters.com/?blackhole=73329cef4b" title="Do NOT follow this link or you will be banned from the site!">PopMatters</a>
<script type="text/javascript">
        function blockspareBlocksShare(url, title, w, h) {
            var left = (window.innerWidth / 2) - (w / 2);
            var top = (window.innerHeight / 2) - (h / 2);
            return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top=' + top + ', left=' + left);
        }
    </script>
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1639427066' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/publishpress-authors-pro/vendor/publishpress/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=1639427066' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='multiple-authors-widget-css-inline-css' type='text/css'>
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
</style>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/slick/js/slick.js?ver=1639427066' id='slick-js-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/js/frontend.js?ver=1639427066' id='blockspare-script-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/js/tabs.js?ver=1639427066' id='blockspare-tabs-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/sitemap.xml|\/sitemap.html|\/ads.txt|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin|\/logout|\/wp-login.php","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.popmatters.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/js/navigation.js?ver=1639427066' id='elegant-magazine-navigation-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/js/skip-link-focus-fix.js?ver=1639427066' id='elegant-magazine-skip-link-focus-fix-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/slick/js/slick.min.js?ver=5.8.2' id='slick-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/bootstrap/js/bootstrap.min.js?ver=5.8.2' id='bootstrap-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/sidr/js/jquery.sidr.min.js?ver=5.8.2' id='sidr-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.8.2' id='magnific-popup-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/slider-pro/js/jquery.sliderPro.min.js?ver=5.8.2' id='sliderpro-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.8.2' id='matchheight-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/lib/marquee/jquery.marquee.js?ver=1639427066' id='marquee-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/lib/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.8.2' id='sticky-sidebar-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/script.js?ver=1639427066' id='elegant-magazine-script-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/mystickysidebar-pro/js/detectmobilebrowser.js?ver=1639427066' id='detectmobilebrowser-js' defer></script>
<script type='text/javascript' id='mystickysidebar-js-extra'>
/* <![CDATA[ */
var mystickyside_name = {"mystickyside_string":"#secondary","mystickyside_content_string":"#sidebar","mystickyside_margin_top_string":"90","mystickyside_margin_bot_string":"0","mystickyside_update_sidebar_height_string":"false","mystickyside_min_width_string":"500","device_desktop":"1","device_mobile":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/mystickysidebar-pro/js/theia-sticky-sidebar.js?ver=1639427066' id='mystickysidebar-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js' defer></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://r7k2t3x9.rocketcdn.me/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source%20Sans%20Pro%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link data-minify="1" rel='stylesheet' id='blockspare-blocks-fontawesome-front-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/fontawesome/css/all.css?ver=1639427066' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='blockspare-frontend-block-style-css-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/dist/blocks.style.build.css?ver=1639427066' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='slick-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/slick/css/slick.css?ver=1639427066' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://r7k2t3x9.rocketcdn.me/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='sheknows-infuse-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/sheknows-infuse/public/css/style.css?ver=1639427066' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='parent-style-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/style.css?ver=1639427066' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='font-awesome-v5-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=1639427066' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/bootstrap/css/bootstrap.min.css?ver=1639427066' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='sidr-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/sidr/css/jquery.sidr.dark.css?ver=1639427066' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='magnific-popup-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/magnific-popup/magnific-popup.css?ver=1639427066' type='text/css' media='all' /><link rel='stylesheet' id='sliderpro-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/slider-pro/css/slider-pro.min.css?ver=5.8.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='elegant-magazine-style-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro-child/style.css?ver=1639427066' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1639427066' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='multiple-authors-widget-css-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/publishpress-authors-pro/vendor/publishpress/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=1639427066' type='text/css' media='all' /></noscript><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6bd3f1464fbbcf5c","token":"f3973f24eaea4f359195a88bd5810e1d","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
