<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/WxmRwu4Q79nbwS8aZT50-lGMPHA.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<title>Jessica Pavone: Lull (Album Review) Take 2</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Source%20Sans%20Pro%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><style id="" media="print" onload="this.media='all'">@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs169vsUhiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUhiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUhiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v14/6xK1dSBYKcSV-LCoeQqfX1RYOo3qPZ7psDc.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: italic;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v14/6xKwdSBYKcSV-LCoeQqfX1RYOo3qPZZclSdi18E.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v14/6xK3dSBYKcSV-LCoeQqfX1RYOo3qNq7g.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v14/6xKydSBYKcSV-LCoeQqfX1RYOo3ig4vwmRdr.ttf) format('truetype');
}
</style><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=Source%20Sans%20Pro%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript>
<meta name='robots' content='max-image-preview:large' />
<meta name="description" content="This four-movement work stretches long-playing drones to tantric levels as Jessica Pavone searches for that finicky connection between music and emotion." />
<meta name="robots" content="index,follow" />
<link rel="canonical" href="https://www.popmatters.com/jessica-pavone-lull-review" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jessica Pavone: Lull (Album Review) Take 2" />
<meta property="og:description" content="This four-movement work stretches long-playing drones to tantric levels as Jessica Pavone searches for that finicky connection between music and emotion." />
<meta property="og:url" content="https://www.popmatters.com/jessica-pavone-lull-review" />
<meta property="og:site_name" content="PopMatters" />
<meta property="og:image" content="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/Jessica_Pavone_press_photo_landscape_credit_Yuan_Liu_.jpeg" />

<meta property="og:title" content="Jessica Pavone Expands Her Canvas on &#039;Lull&#039;" />
<meta property="og:description" content="This four-movement work stretches long-playing drones to tantric levels as Jessica Pavone searches for that finicky connection between music and emotion." />
<meta property="og:url" content="https://www.popmatters.com/jessica-pavone-lull-review" />
<meta property="og:image:alt" content="Jessica Pavone" />
<meta property="og:image" content="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/Jessica_Pavone_press_photo_landscape_credit_Yuan_Liu_.jpeg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:type" content="article" />
<meta property="og:article:published_time" content="2021-11-01 08:00:40" />
<meta property="og:article:modified_time" content="2021-11-01 09:27:25" />
<meta property="og:article:tag" content="Chaikin Records" />
<meta property="og:article:tag" content="electronic" />
<meta property="og:article:tag" content="experimental jazz" />
<meta property="og:article:tag" content="jazz" />
<meta property="og:article:tag" content="Jessica Pavone" />
<meta property="og:article:tag" content="music review" />


<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Jessica Pavone Expands Her Canvas on &#039;Lull&#039;" />
<meta name="twitter:description" content="This four-movement work stretches long-playing drones to tantric levels as Jessica Pavone searches for that finicky connection between music and emotion." />
<meta name="twitter:image" content="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/Jessica_Pavone_press_photo_landscape_credit_Yuan_Liu_.jpeg" />

<meta name="author" content="John Garratt" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel='dns-prefetch' href='//r7k2t3x9.rocketcdn.me' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='https://r7k2t3x9.rocketcdn.me' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="PopMatters &raquo; Feed" href="https://www.popmatters.com/feed" />

<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.popmatters.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.popmatters.com\/wp-admin\/admin-ajax.php"},"site_id":"0b920eae49c66a4f8641b63b3b439749","url_components":{"year":"2021","monthnum":"11","day":"01","hour":"08","minute":"00","second":"40","post_id":"644655","postname":"jessica-pavone-lull-review","category":"music"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='0b920eae49c66a4f8641b63b3b439749' async></script>

<meta name='shareaholic:site_name' content='PopMatters' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.popmatters.com/jessica-pavone-lull-review' />
<meta name='shareaholic:keywords' content='tag:chaikin records, tag:electronic, tag:experimental jazz, tag:jazz, tag:jessica pavone, tag:music review, cat:music, cat:music reviews, cat:reviews, type:post' />
<meta name='shareaholic:article_published_time' content='2021-11-01T08:00:40-05:00' />
<meta name='shareaholic:article_modified_time' content='2021-11-01T09:27:25-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='John Garratt' />
<meta name='shareaholic:site_id' content='0b920eae49c66a4f8641b63b3b439749' />
<meta name='shareaholic:wp_version' content='9.7.1' />
<meta name='shareaholic:image' content='https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/Jessica_Pavone_press_photo_landscape_credit_Yuan_Liu_-640x427.jpeg' />


<meta property='og:image' content='https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/Jessica_Pavone_press_photo_landscape_credit_Yuan_Liu_.jpeg' />

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/fontawesome/css/all.css?ver=1635774515' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/dist/blocks.style.build.css?ver=1635774515' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/slick/css/slick.css?ver=1635774515' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/sheknows-infuse/public/css/style.css?ver=1635774515' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/style.css?ver=1635774515' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=1635774515' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/bootstrap/css/bootstrap.min.css?ver=1635774515' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/sidr/css/jquery.sidr.dark.css?ver=1635774515' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/magnific-popup/magnific-popup.css?ver=1635774515' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/slider-pro/css/slider-pro.min.css?ver=5.8.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro-child/style.css?ver=1635774515' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='elegant-magazine-style-inline-css' type='text/css'>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</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://r7k2t3x9.rocketcdn.me/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro-child/assets/js/jquery.min.js?ver=5.8.1' id='jquery-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/plugins/blockspare-pro/src/assets/js/countup/waypoints.min.js?ver=5.8.1' id='waypoint-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/plugins/blockspare-pro/src/assets/js/countup/jquery.counterup.min.js?ver=1' id='countup-js' defer></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.popmatters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://r7k2t3x9.rocketcdn.me/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.popmatters.com/?p=644655' />
<link rel="alternate" type="application/json+oembed" href="https://www.popmatters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.popmatters.com%2Fjessica-pavone-lull-review" />
<link rel="alternate" type="text/xml+oembed" href="https://www.popmatters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.popmatters.com%2Fjessica-pavone-lull-review&#038;format=xml" />
<meta name="google-site-verification" content="hzIrLMtDFM5Y2tFEuXLMEavcwlmwC30SZTWdnPUPiVs" />
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 21097; //CHANGE THIS TO YOUR ACCOUNT ID
        _sf_async_config.domain = 'popmatters.com'; //CHANGE THIS TO YOUR SITE ID
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //SET PAGE SECTION(S)
        _sf_async_config.authors = ''; //SET PAGE AUTHOR(S)
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<meta name="p:domain_verify" content="77406daa3751c05edce6b1a2e96fe7ae" />
<script data-minify="1" src="https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/teju-webclient/hindsight-webclient.min.js?ver=1635774515" defer></script>
<script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	blogherads.adq.push(function () {
												blogherads.setTargeting("ci", 644655);
								blogherads.setTargeting("pt", "post");
								blogherads.setTargeting("tags", ["chaikin-records","electronic","experimental-jazz","jazz","jessica-pavone","music-review"]);
								blogherads.setTargeting("ch", ["music","music-reviews","reviews"]);
								blogherads.setTargeting("admants", ["S_4117","S_4286","S_4314","S_4700","S_5019","S_6648","S_6651","S_7075","S_8107"]);
				});
</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/12/123/1233970/28055/header.js"></script>

<style type="text/css">
            			.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		

		</style>
<link rel="icon" href="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2020/10/cropped-bJPW4DbX_400x400-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2020/10/cropped-bJPW4DbX_400x400-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2020/10/cropped-bJPW4DbX_400x400-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2020/10/cropped-bJPW4DbX_400x400-270x270.jpg" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.popmatters.com/rsslatest.xml" /> <style type="text/css" id="wp-custom-css">
			/* STYLE OVERRIDES */

/* Mobile Poster Box */

@media only screen and (max-width: 992px) {

	.poster-box-wrapper {
		margin: 0 auto;
		display: table;
		float:none;
	}

}


/* Arrows */
 .fa-arrow-right:before, .fa-arrow-left:before{
	color: #f0991d;
}

/* Social Share */
.addtoany_share_save_container.addtoany_content.addtoany_content_bottom {
	margin-bottom: 30px;
}

/* Mobile Nav Bar Size */ 

@media only screen and (max-width: 992px) {
	
	nav#site-navigation.main-navigation {
		margin-bottom: 5px;
	}
	
	.masthead-banner {
	padding: 10px;
	}
	
	img.custom-logo {
	max-width: 200px;

 }
}


/* Page Break Numbers Bottom */
.page-links {
	text-transform: uppercase;
	font-weight: bold;
}

/* Hide Page Number Links on Cat. Pages */
.row-sm.align-items-center .page-links {
	display:none;
}

a.post-page-numbers {
	background-color: #333;
	color: #fff;
	padding: 5px 12px;
	text-decoration: none;
	margin-left: 4px;
}

span.post-page-numbers.current {
	background-color: #f0991d;
	color: #fff;
	padding: 5px 12px;
	margin-left: 4px;
}

/* DEK Box Single Article */
.post-black-caption {
	margin-bottom: 15px;
}

/* Posts Navigation Bottom Category Pages - New Text */
.posts-navigation .nav-previous a, .posts-navigation .nav-next a {
	visibility: hidden;
}

.posts-navigation .nav-previous a::before {
	content: "Older Articles";
	visibility: visible;
}

.posts-navigation .nav-next a::after {
	content: "Newer Articles";
	visibility: visible;
}

/* Remove Social Icons Mobile */
@media only screen and (max-width: 992px) {
	.masthead-banner .site-social {
		display:none;
	}
}

/* Tags - Article Bottom Style */

.tags-links a {
	color: #fff;
	background: #333;
	text-decoration: none;
	margin: 5px;
	padding: 5px;
	line-height: 40px;
	white-space: nowrap;
}

/* Post Links - Single Article Bottom */

.post-links-wrapper {
	margin-bottom: 30px;
}

/* Remove Old Hamburger Menu */
.offcanvas-menu {
	display:none;
}

/* Add New Hamburger Menu - Mobile */ 
@media only screen and (max-width: 992px) {
	.ham {
		display:block;
	}


	.main-navigation .toggle-menu {
		pointer-events: auto;
	}
}

/* Ticker Color */
.trending-line .trending-now {
	background-color: #f0991d;
}

/* Link Color */
.entry-content > p a, .entry-content > p a:hover {
	color: #f0991d;
}

/* Font Size/Paragraph Space - Article Body */
.entry-content-wrap p {
	font-size: 19px;
	margin-block-start: 1.5em;
	margin-block-end: 1.5em;
}

/* Category Link Color */
.col .col-five .figure-categories span.cat-links a {
	color: #f0991d;
}

/* Old Hamburger Menu Styling */
li#menu-item-633525 a {
	background: #fff;
	color: #333;
	margin-bottom: 10px;
}

.sidr li#menu-item-633536 a {
	background: #fff;
	color: #333;
	margin-bottom: 10px;
}

.sidr .sub-menu li a {
	font-size:14px;
	background: rgb(162,162,162, 0.4);
}

.sidr .menu li .sub-menu li {
	list-style: none;
	margin-bottom: 10px;
}

.sidr .menu li a {
	border: 4px solid #333;
	font-family: Oswald;
	text-align: center;
	background: #fff;
	vertical-align: middle;
	margin: 0;
	padding: 5px;
	text-decoration: none;
}

.sidr .menu li .sub-menu {
  list-style: none;
	padding-left: 0px;
	background-color: #fff;
	padding: 15px;
	border-bottom: 4px solid #333;
	border-left: 4px solid #333;
	border-right: 4px solid #333;
	margin-top: -10px;
}

.sidr .menu li a:hover {
	border: 4px solid #f0991d;
	color: #333;
}

div#sidr.primary-background.sidr.left {
	border-right: 10px solid #333;
	box-shadow: 0 10px 60px  					rgba(0, 0, 0, 0.3);
	background-color: #eee;
} 

/* Category Links Display */
.cat-links {
	display:none;
}

/* Side Small */
.col-details .grid-item-metadata span.item-metadata.posts-date {
	display:none;
}

.col-details .grid-item-metadata span.slash {
	display:none;
}

/* Spotlight Sections Home/Category */
.col-five span.item-metadata.posts-date {
	display:none;
}

.col-five span.slash {
	display:none;
}

/* Top/Side Sliders */
.posts-slider span.item-metadata.posts-date {
	display:none;
}

.posts-slider span.slash {
	display:none;
}

.slider-figcaption.slider-figcaption-1 span.item-metadata.posts-author {
	font-size: 16px;
	padding: 3px;
}

.slider-figcaption.slider-figcaption-1 span.pp-multiple-authors-layout-inline.author_index_2 {
	font-size: 16px;
	
}


/* Bottom Carousel */
.em-latest-post-carousel span.item-metadata.posts-date {
	display:none;
}

.em-latest-post-carousel span.slash {
	display:none;
}

/* Author Link Color */
.posts-author a{
	color:#f0991d;
}

/* Multiple Authors - Front, Excerpts */
span.pp-multiple-authors-layout-inline.author_index_2 a {
	font-family: Oswald;
	color:#f0991d;
}

/* Multiple Authors - Single */
.post-item-metadata.entry-meta span.author_index_2 a {
	font-family: Source Sans Pro;
	color:#f0991d;
}

.sheknows-infuse-ad {
    margin-top: 10px;
    margin-bottom: 10px;
    text-align: center;
    padding-top: 25px;
	  padding-bottom: 25px;
}		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-644655 single-format-standard wp-custom-logo default-content-layout align-content-left disable-default-home-content">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header">
<div class="masthead-banner " data-background="">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="site-branding">
<a href="https://www.popmatters.com/" class="custom-logo-link" rel="home"><img width="2662" height="397" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202662%20397'%3E%3C/svg%3E" class="custom-logo" alt="PopMatters" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/02/cropped-logo.png" /><noscript><img width="2662" height="397" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/02/cropped-logo.png" class="custom-logo" alt="PopMatters" /></noscript></a> <p class="site-title font-family-1">
<a href="https://www.popmatters.com/" rel="home">PopMatters</a>
</p>
<p class="site-description">Essaying the pop culture that matters since 1999</p>
 <div class="site-social">
<div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="https://www.facebook.com/popmatters/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="https://twitter.com/popmatters"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="https://www.instagram.com/popmatters/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-633492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-633492"><a href="https://open.spotify.com/user/popmatters"><span class="screen-reader-text">Spotify</span></a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="navigation-container">
<span class="offcanvas">
<a href="#offcanvasCollapse" class="offcanvas-nav">
<div class="offcanvas-menu">
<span class="mbtn-top"></span>
<span class="mbtn-mid"></span>
<span class="mbtn-bot"></span>
</div>
</a>
</span>
<span class="af-search-click icon-search">
<a href="#"><i class="fa fa-search"></i></a>
</span>
<span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
<span class="screen-reader-text">Primary Menu</span>
<i class="ham"></i>
</span>
<div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-633545" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-633545"><a href="https://www.popmatters.com/donate-to-popmatters-2648142361.html">Donate</a></li>
<li id="menu-item-90761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90761"><a href="https://www.popmatters.com/category/features">Features</a></li>
<li id="menu-item-90766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90766"><a href="https://www.popmatters.com/category/reviews">Reviews</a></li>
<li id="menu-item-90769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90769"><a href="https://www.popmatters.com/category/interviews">Interviews</a></li>
<li id="menu-item-90774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90774"><a href="https://www.popmatters.com/category/lists">Lists</a></li>
<li id="menu-item-90780" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90780"><a href="https://www.popmatters.com/category/music">Music</a></li>
<li id="menu-item-90783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90783"><a href="https://www.popmatters.com/category/film">Film</a></li>
<li id="menu-item-633501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633501"><a href="https://www.popmatters.com/category/television">TV</a></li>
<li id="menu-item-90794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90794"><a href="https://www.popmatters.com/category/books">Books</a></li>
<li id="menu-item-90799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90799"><a href="https://www.popmatters.com/category/mixed-media">Mixed Media</a></li>
<li id="menu-item-90804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90804"><a href="https://www.popmatters.com/category/popmatters-picks">PM Picks</a></li>
</ul></div> </div>
</div>
</div>
</div>
</nav>
</header>
<div id="af-search-wrap">
<div class="af-search-box table-block">
<div class="table-block-child v-center text-center">
<form role="search" method="get" class="search-form" action="https://www.popmatters.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
<div class="af-search-close af-search-click">
<span></span>
<span></span>
</div>
</div>
<div class="banner-promotions-wrapper">
<div class="container">
<div id="custom_html-6" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget"><br><div id="responsive-category-banner-01"></div>
<script type="text/javascript">
blogherads.adq.push(function () {
    blogherads.defineResponsiveSlot([
    [[728,0], 'banner'],
    [[0, 0], 'tinybanner']
    ], 'responsive-category-banner-01').display();
});
</script></div></div> </div>
</div>

<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-644655" class="post-644655 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-music-reviews category-reviews tag-chaikin-records tag-electronic tag-experimental-jazz tag-jazz tag-jessica-pavone tag-music-review">
<header class="entry-header">
<div class="post-thumbnail full-width-image">
<picture class="attachment-elegant-magazine-featured size-elegant-magazine-featured wp-post-image">
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/Jessica_Pavone_press_photo_landscape_credit_Yuan_Liu_.jpeg.webp 1000w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/Jessica_Pavone_press_photo_landscape_credit_Yuan_Liu_-300x200.jpeg.webp 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/Jessica_Pavone_press_photo_landscape_credit_Yuan_Liu_-768x512.jpeg.webp 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/Jessica_Pavone_press_photo_landscape_credit_Yuan_Liu_-640x427.jpeg.webp 640w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201000%20667&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" />
<img width="1000" height="667" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201000%20667&#039;%3E%3C/svg%3E" alt="Jessica Pavone" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/Jessica_Pavone_press_photo_landscape_credit_Yuan_Liu_.jpeg 1000w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/Jessica_Pavone_press_photo_landscape_credit_Yuan_Liu_-300x200.jpeg 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/Jessica_Pavone_press_photo_landscape_credit_Yuan_Liu_-768x512.jpeg 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/Jessica_Pavone_press_photo_landscape_credit_Yuan_Liu_-640x427.jpeg 640w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/Jessica_Pavone_press_photo_landscape_credit_Yuan_Liu_.jpeg" />
</picture>
<noscript><picture class="attachment-elegant-magazine-featured size-elegant-magazine-featured wp-post-image">
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/Jessica_Pavone_press_photo_landscape_credit_Yuan_Liu_.jpeg.webp 1000w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/Jessica_Pavone_press_photo_landscape_credit_Yuan_Liu_-300x200.jpeg.webp 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/Jessica_Pavone_press_photo_landscape_credit_Yuan_Liu_-768x512.jpeg.webp 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/Jessica_Pavone_press_photo_landscape_credit_Yuan_Liu_-640x427.jpeg.webp 640w" sizes="(max-width: 1000px) 100vw, 1000px"/>
<img width="1000" height="667" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/Jessica_Pavone_press_photo_landscape_credit_Yuan_Liu_.jpeg" alt="Jessica Pavone" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/Jessica_Pavone_press_photo_landscape_credit_Yuan_Liu_.jpeg 1000w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/Jessica_Pavone_press_photo_landscape_credit_Yuan_Liu_-300x200.jpeg 300w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/Jessica_Pavone_press_photo_landscape_credit_Yuan_Liu_-768x512.jpeg 768w, https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/Jessica_Pavone_press_photo_landscape_credit_Yuan_Liu_-640x427.jpeg 640w" sizes="(max-width: 1000px) 100vw, 1000px"/>
</picture>
</noscript> </div>
<div class="header-details-wrapper">
<div class="entry-header-details">
<div class="post-photo-credit">
Photo: Yuan Liu / Courtesy of Ramp Global </div>
<h1 class="entry-title">Jessica Pavone Expands Her Canvas on &#8216;Lull&#8217;</h1> 
<div class="aft-image-caption">
<div class="post-black-caption">
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Jessica Pavone Expands Her Canvas on &#039;Lull&#039;' data-link='https://www.popmatters.com/jessica-pavone-lull-review' data-summary='This four-movement work stretches long-playing drones to tantric levels as Jessica Pavone searches for that finicky connection between music and emotion.' data-app-id-name='post_above_content'></div><p>This four-movement work stretches long-playing drones to tantric levels as Jessica Pavone searches for that finicky connection between music and emotion.</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Jessica Pavone Expands Her Canvas on &#039;Lull&#039;' data-link='https://www.popmatters.com/jessica-pavone-lull-review' data-summary='This four-movement work stretches long-playing drones to tantric levels as Jessica Pavone searches for that finicky connection between music and emotion.' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='Jessica Pavone Expands Her Canvas on &#039;Lull&#039;' data-link='https://www.popmatters.com/jessica-pavone-lull-review' data-summary='This four-movement work stretches long-playing drones to tantric levels as Jessica Pavone searches for that finicky connection between music and emotion.' data-app-id-name='post_below_content'></div> </div>
</div>
<div class="post-item-metadata entry-meta">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/john_garratt">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/john_garratt" class="author url fn" rel="author">John Garratt</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
1 November 2021 </span>
</div>
</div>
</div>
</header>
<div class="entry-content-wrap">
<div class="poster-box-wrapper">
<div class="poster-box">
<div class="image-wrap"><picture>
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/Lull-300x300.jpeg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20300&#039;%3E%3C/svg%3E" />
<img width="300" height="300" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20300&#039;%3E%3C/svg%3E" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/Lull-300x300.jpeg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/Lull-300x300.jpeg.webp"/>
<img width="300" height="300" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/Lull-300x300.jpeg"/>
</picture>
</noscript></div>
<div class="title-wrap">Lull</div>
<div class="author-wrap">Jessica Pavone</div>
<div class="ownedby-wrap">Chaikin Records</div>
<div class="date-wrap">22 October 2021</div>
</div>
</div>
<div class="entry-content">
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Jessica Pavone Expands Her Canvas on &#039;Lull&#039;' data-link='https://www.popmatters.com/jessica-pavone-lull-review' data-summary='This four-movement work stretches long-playing drones to tantric levels as Jessica Pavone searches for that finicky connection between music and emotion.' data-app-id-name='post_above_content'></div>
<p class="has-drop-cap"><em><a href="https://www.popmatters.com/jessica-pavone-lull-album-review">Lull</a></em> is violist/composer <a href="https://www.popmatters.com/tag/jessica-pavone" data-type="URL" data-id="https://www.popmatters.com/tag/jessica-pavone">Jessica </a>Pavone&#8217;s first octet, and she treats it as the special occasion that it is. This four-movement work stretches long-playing drones to tantric levels as Pavone carries on her search for that finicky connection between music and emotion. If you find that to be an overly subjective topic, then that is just half the fun here. The octet features Aimeé Niemann and Charlotte Munn-Wood on violin, Pavone and Abby Swidler on viola, Christopher Hoffman and Meaghan Burke on cello, and Shayna Dulberger and Nicholas Jozwiak on double bass. Trumpeter Nate Wooley and Yeah Yeah Yeahs drummer Brian Chase are featured as guest soloists on two movements. </p>
<p>The music of <em><a rel="noreferrer noopener" href="https://jessicapavone.bandcamp.com/album/lull" target="_blank">Lull</a></em> wasn&#8217;t so much composed as it was loosely conceptualized by Pavone and her musicians &#8212; a piece of &#8220;indeterminate music&#8221; that takes on the form of &#8220;structured improvisation&#8221;. So while containing elements of classical and jazz, two styles in Pavone&#8217;s background, <em>Lull</em> comes out sounding like neither. In fact, it&#8217;s no less strange or unique than its Bandcamp description would lead you to believe.</p>
<p>The four movements of <em>Lull</em> stretch over the course of 45 minutes, with a four-minute excerpt of the first movement, tacked on at the end. The opener &#8220;Indolent&#8221; wastes no time in reaching for dissonance, though not the ugly kind for which you may be bracing yourself. As the intermittent stops and starts sort themselves out, the music heats up as all members rapidly bow over a series of chords that are too ominous to be completely spontaneous. &#8220;Indolent&#8221; then lets itself flatten out in harmonies that are downright pastoral compared to what came before. </p>
<iframe loading="lazy" style="border: 0; width: 100%; height: 120px;" src="about:blank" seamless="" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://bandcamp.com/EmbeddedPlayer/album=3083873270/size=large/bgcol=ffffff/linkcol=e99708/tracklist=false/artwork=small/transparent=true/"><a href="https://jessicapavone.bandcamp.com/album/lull">Lull by Jessica Pavone</a></iframe><noscript><iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=3083873270/size=large/bgcol=ffffff/linkcol=e99708/tracklist=false/artwork=small/transparent=true/" seamless=""><a href="https://jessicapavone.bandcamp.com/album/lull">Lull by Jessica Pavone</a></iframe></noscript>
<p>&#8220;Holt&#8221; begins immediately with one of Chase&#8217;s tuned drums, tapping out a mysterious pattern devoid of any pulse. The string accompaniment goes from confused pizzicato to a storm of seesawing spikes and feverish bowing as Chase turns up the intensity. &#8220;Holt&#8221; then falls deathly quiet as the strings simmer, and Chase somehow manipulates the cymbals he is striking (possibly with his hands?). Just as Chase is wrestling with his percussion more and more, Wooley enters the picture with breathy hiccups and staccato bursts.</p>
<p>That paves the way for &#8220;Ingot&#8221;, a movement Wooley begins with one long note for the octet to cozy around it with a thick, foggy chord. As &#8220;Ingot&#8221; floats along, it becomes clearer that Wooley is only a soloist in the abstract sense of the word. The integration of his horn into the octet is so thorough that he might as well be another string with a bow sustaining him (circular breathing has to be at work by this point). The concluding movement, &#8220;Midmost&#8221;, begins with a terrifying low end but ascends skyward as the eight players coalesce into a vanishing point. The leisurely-paced sound blocks help guide the piece to a singular, unison conclusion as if two violins were vying for the last word simultaneously. The fifth track picks up roughly around the halfway point of &#8220;Indolent&#8221; when the rapid bowing brought the movement out of its wandering introduction.</p>
<p>All told, <em>Lull</em> isn&#8217;t as radical a piece as it may seem in writing. The broad patterns at work disqualify it as a work of minimalism, but the stark arrangements and lengthy passages don&#8217;t precisely define it as anything exclusively <em>not</em> minimal. The best way to process <em>Lull</em> is as a new work. I do not make this point out of laziness or convenience, but to help you understand that this work manages to draw on several genres and techniques while committing to none of them. What happens when they coexist? Well, this is just one such way it can fall from the sky.</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Jessica Pavone Expands Her Canvas on &#039;Lull&#039;' data-link='https://www.popmatters.com/jessica-pavone-lull-review' data-summary='This four-movement work stretches long-playing drones to tantric levels as Jessica Pavone searches for that finicky connection between music and emotion.' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='Jessica Pavone Expands Her Canvas on &#039;Lull&#039;' data-link='https://www.popmatters.com/jessica-pavone-lull-review' data-summary='This four-movement work stretches long-playing drones to tantric levels as Jessica Pavone searches for that finicky connection between music and emotion.' data-app-id-name='post_below_content'></div>

</div>
<footer class="entry-footer">
</footer>
<div class="rating-wrapper">
<div class="rating-box">
<span class="rating-text">RATING </span> <span class="rating-value">7</span> <span class="rating-separator">/</span> <span class="rating-max">10</span>
</div>
</div>
<div class="post-item-metadata entry-meta">
<span class="tags-links" id="tags"><strong>TAGS </strong> <a href="https://www.popmatters.com/tag/chaikin-records" rel="tag">Chaikin Records</a> <a href="https://www.popmatters.com/tag/electronic" rel="tag">electronic</a> <a href="https://www.popmatters.com/tag/experimental-jazz" rel="tag">experimental jazz</a> <a href="https://www.popmatters.com/tag/jazz" rel="tag">jazz</a> <a href="https://www.popmatters.com/tag/jessica-pavone" rel="tag">Jessica Pavone</a> <a href="https://www.popmatters.com/tag/music-review" rel="tag">music review</a></span> </div>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.popmatters.com/film-noir-amazing-mr-x" rel="prev">Film-Noir Thriller &#8216;The Amazing Mr. X&#8217; Shimmers with Beautiful Spookery</a></div><div class="nav-next"><a href="https://www.popmatters.com/nala-sinephro-space-18-review" rel="next">Nala Sinephro&#8217;s First LP is One for the Pantheon of Cosmic Jazz Classics</a></div></div>
</nav> </div>
</article>
</main>
</div>
<aside id="secondary" class="widget-area">
<div id="sheknows-infuse-ad-widget-8-ad" class="sheknows-infuse-ad sheknows-infuse-widget-ad" style="min-width:300px;min-height:250px"></div>
<script type="text/javascript">
	blogherads.adq.push(function() {
				blogherads.defineSlot("flexrec", "sheknows-infuse-ad-widget-8-ad").display();
	});
</script>
<div id="elegant_magazine_single_col_categorised_posts-9" class="widget elegant-widget elegant_magazine_single_col_categorised_posts"> <h2 class="widget-title">
<span>Featured</span>
</h2>
<div class="widget-block">
<div class="row-sm">
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
<div class="col col-five col-image">
 <figure class="categorised-article">
<div class="categorised-article-item">
<div class="article-item-image">
<a href="https://www.popmatters.com/thrift-shop-paydirt-used-records">
<picture>
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/11/mick-haupt-ehMNP0Ooj3M-unsplash-720x380.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" />
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" alt="Thrift-Shop Paydirt: When Used Records Become Learning Opportunities" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/11/mick-haupt-ehMNP0Ooj3M-unsplash-720x380.jpg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/11/mick-haupt-ehMNP0Ooj3M-unsplash-720x380.jpg.webp"/>
<img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/11/mick-haupt-ehMNP0Ooj3M-unsplash-720x380.jpg" alt="Thrift-Shop Paydirt: When Used Records Become Learning Opportunities"/>
</picture>
</noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/featured-top-of-home-page" rel="category tag">Featured: Top of Home Page</a>/<a href="https://www.popmatters.com/category/features" rel="category tag">Features</a>/<a href="https://www.popmatters.com/category/music" rel="category tag">Music</a>/<a href="https://www.popmatters.com/category/music-features" rel="category tag">Music Features</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/thrift-shop-paydirt-used-records">Thrift-Shop Paydirt: When Used Records Become Learning Opportunities</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/john_garratt">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/kurt-wildermuth" class="author url fn" rel="author">Kurt Wildermuth</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
1 November 2021 </span>
</div>
</div>
</div>
</div>
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
<div class="col col-five col-image">
<figure class="categorised-article">
<div class="categorised-article-item">
 <div class="article-item-image">
<a href="https://www.popmatters.com/velvet-underground-todd-haynes-2021">
<picture>
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/velvet-underground-todd-haynes-documentary-720x380.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" />
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" alt="&#8216;The Velvet Underground&#8217; Film and the Exploding Lou Reed Inevitable" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/velvet-underground-todd-haynes-documentary-720x380.jpg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/velvet-underground-todd-haynes-documentary-720x380.jpg.webp"/>
<img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/velvet-underground-todd-haynes-documentary-720x380.jpg" alt="&#8216;The Velvet Underground&#8217; Film and the Exploding Lou Reed Inevitable"/>
</picture>
</noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/featured-top-of-home-page" rel="category tag">Featured: Top of Home Page</a>/<a href="https://www.popmatters.com/category/features" rel="category tag">Features</a>/<a href="https://www.popmatters.com/category/film" rel="category tag">Film</a>/<a href="https://www.popmatters.com/category/film/film-feature" rel="category tag">Film Feature</a>/<a href="https://www.popmatters.com/category/music" rel="category tag">Music</a>/<a href="https://www.popmatters.com/category/music-features" rel="category tag">Music Features</a>/<a href="https://www.popmatters.com/category/popmatters-picks" rel="category tag">PopMatters Picks</a>/<a href="https://www.popmatters.com/category/television" rel="category tag">Television</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/velvet-underground-todd-haynes-2021">&#8216;The Velvet Underground&#8217; Film and the Exploding Lou Reed Inevitable</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/chris_barsanti">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/chris_barsanti" class="author url fn" rel="author">Chris Barsanti</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
1 November 2021 </span>
</div>
</div>
</div>
</div>
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
 <div class="col col-five col-image">
<figure class="categorised-article">
<div class="categorised-article-item">
<div class="article-item-image">
<a href="https://www.popmatters.com/mika-last-party-2021">
<picture>
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/09/mika-last-party-2021-featured-image-720x380.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" />
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" alt="MIKA&#8217;s &#8216;Last Party&#8217; Is a Glorious Celebration" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/09/mika-last-party-2021-featured-image-720x380.jpg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/09/mika-last-party-2021-featured-image-720x380.jpg.webp"/>
<img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/09/mika-last-party-2021-featured-image-720x380.jpg" alt="MIKA&#8217;s &#8216;Last Party&#8217; Is a Glorious Celebration"/>
</picture>
</noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/featured-top-of-home-page" rel="category tag">Featured: Top of Home Page</a>/<a href="https://www.popmatters.com/category/music" rel="category tag">Music</a>/<a href="https://www.popmatters.com/category/music-features" rel="category tag">Music Features</a>/<a href="https://www.popmatters.com/category/reviews" rel="category tag">Reviews</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/mika-last-party-2021">MIKA&#8217;s &#8216;Last Party&#8217; Is a Glorious Celebration</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/kirangupta">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/kirangupta" class="author url fn" rel="author">Kiran Gupta</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
1 November 2021 </span>
</div>
</div>
</div>
</div>
<div class="col col-ten base-border">
<div class="row-sm align-items-center">
<div class="col col-five col-image">
<figure class="categorised-article">
<div class="categorised-article-item">
<div class="article-item-image">
<a href="https://www.popmatters.com/feminist-films-3-women-girlfriends">
<picture>
<source type="image/webp" data-lazy-srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/pixabay-alexandra-haynak-human-1895084_1920-720x380.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" />
<img width="720" height="380" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%20380&#039;%3E%3C/svg%3E" alt="Ideological Incoherence in Films &#8216;3 Women&#8217; &#8216;Girlfriends&#8217; and Late ‘70s Feminism" data-lazy-src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/pixabay-alexandra-haynak-human-1895084_1920-720x380.jpg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/pixabay-alexandra-haynak-human-1895084_1920-720x380.jpg.webp"/>
<img width="720" height="380" src="https://r7k2t3x9.rocketcdn.me/wp-content/uploads/2021/10/pixabay-alexandra-haynak-human-1895084_1920-720x380.jpg" alt="Ideological Incoherence in Films &#8216;3 Women&#8217; &#8216;Girlfriends&#8217; and Late ‘70s Feminism"/>
</picture>
</noscript></a>
</div>
</div>
</figure>
</div>
<div class="col col-details col-five">
<div class="figure-categories">
<span class="cat-links"> <a href="https://www.popmatters.com/category/culture" rel="category tag">Culture</a>/<a href="https://www.popmatters.com/category/featured-top-of-home-page" rel="category tag">Featured: Top of Home Page</a>/<a href="https://www.popmatters.com/category/features" rel="category tag">Features</a>/<a href="https://www.popmatters.com/category/film" rel="category tag">Film</a>/<a href="https://www.popmatters.com/category/history" rel="category tag">History</a>/<a href="https://www.popmatters.com/category/politics" rel="category tag">Politics</a>/<a href="https://www.popmatters.com/category/pop-past" rel="category tag">Pop Past</a></span> </div>
<h3 class="article-title article-title-2">
<a href="https://www.popmatters.com/feminist-films-3-women-girlfriends">Ideological Incoherence in Films &#8216;3 Women&#8217; &#8216;Girlfriends&#8217; and Late ‘70s Feminism</a>
</h3>
<div class="grid-item-metadata">
<span class="item-metadata posts-author">
<span class="">By</span>
<a href="https://www.popmatters.com/author/mattmckinzie1">
<span class="pp-multiple-authors-layout-inline author_index_1">
<a href="https://www.popmatters.com/author/mattmckinzie1" class="author url fn" rel="author">Matt McKinzie</a> </span>
</a>
</span>
<span class="slash">/</span>
<span class="item-metadata posts-date">
29 October 2021 </span>
</div>
</div>
</div>
</div>
</div>
</div>
</div><div id="sheknows-infuse-ad-widget-9-ad" class="sheknows-infuse-ad sheknows-infuse-widget-ad" style="min-width:300px;min-height:250px"></div>
<script type="text/javascript">
	blogherads.adq.push(function() {
				blogherads.defineSlot("medrec", "sheknows-infuse-ad-widget-9-ad").display();
	});
</script>
<div id="recent-posts-4" class="widget elegant-widget widget_recent_entries">
<h2 class="widget-title widget-title-1"><span>Recent</span></h2>
<ul>
<li>
<a href="https://www.popmatters.com/thrift-shop-paydirt-used-records">Thrift-Shop Paydirt: When Used Records Become Learning Opportunities</a>
</li>
<li>
<a href="https://www.popmatters.com/velvet-underground-todd-haynes-2021">&#8216;The Velvet Underground&#8217; Film and the Exploding Lou Reed Inevitable</a>
</li>
<li>
<a href="https://www.popmatters.com/nala-sinephro-space-18-review">Nala Sinephro&#8217;s First LP is One for the Pantheon of Cosmic Jazz Classics</a>
</li>
<li>
<a href="https://www.popmatters.com/jessica-pavone-lull-review" aria-current="page">Jessica Pavone Expands Her Canvas on &#8216;Lull&#8217;</a>
</li>
<li>
<a href="https://www.popmatters.com/film-noir-amazing-mr-x">Film-Noir Thriller &#8216;The Amazing Mr. X&#8217; Shimmers with Beautiful Spookery</a>
</li>
</ul>
</div><div id="sheknows-infuse-ad-widget-17-ad" class="sheknows-infuse-ad sheknows-infuse-widget-ad" style="min-width:300px;min-height:250px"></div>
<script type="text/javascript">
	blogherads.adq.push(function() {
				blogherads.defineSlot("medrec", "sheknows-infuse-ad-widget-17-ad").display();
	});
</script>
<div id="custom_html-31" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="shareaholic-canvas" data-app="follow_buttons" data-app-id="28159060"></div></div></div><div id="custom_html-28" class="widget_text widget elegant-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="responsive-medrec-sticky-ad"></div>
<script type="text/javascript">
blogherads.adq.push(function () {
    blogherads.defineResponsiveSlot([
    [[728,0], 'medrec']
    ], 'responsive-medrec-sticky-ad').display();
});</script></div></div></aside>
</div>
<div id="sidr" class="primary-background">
<a class="sidr-class-sidr-button-close" href="#sidr-nav"><i class="far primary-footer fa-window-close"></i></a>
<div id="nav_menu-6" class="widget elegant-widget widget_nav_menu"><div class="menu-hamburger-menu-container"><ul id="menu-hamburger-menu" class="menu"><li id="menu-item-633520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-633520"><a href="https://www.popmatters.com/">Home</a></li>
<li id="menu-item-633521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633521"><a href="https://www.popmatters.com/category/features">Features</a></li>
<li id="menu-item-633522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-633522"><a href="https://www.popmatters.com/category/reviews">Reviews</a></li>
<li id="menu-item-633523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633523"><a href="https://www.popmatters.com/category/interviews">Interviews</a></li>
<li id="menu-item-633524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633524"><a href="https://www.popmatters.com/category/lists">Lists</a></li>
<li id="menu-item-633525" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-633525"><a href="https://www.popmatters.com/category/music">Music</a>
<ul class="sub-menu">
<li id="menu-item-633526" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-633526"><a href="https://www.popmatters.com/category/music-reviews">Music Reviews</a></li>
<li id="menu-item-633529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633529"><a href="https://www.popmatters.com/category/premieres">Premieres</a></li>
<li id="menu-item-633528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633528"><a href="https://www.popmatters.com/category/metalmatters">MetalMatters</a></li>
<li id="menu-item-633531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633531"><a href="https://www.popmatters.com/category/music/singles-going-steady">Singles Going Steady</a></li>
<li id="menu-item-633533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633533"><a href="https://www.popmatters.com/category/music/playlists">Playlists</a></li>
</ul>
</li>
<li id="menu-item-633534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633534"><a href="https://www.popmatters.com/category/film">Film</a></li>
<li id="menu-item-633535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633535"><a href="https://www.popmatters.com/category/television">Television</a></li>
<li id="menu-item-633536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-633536"><a href="https://www.popmatters.com/category/books">Books</a>
<ul class="sub-menu">
<li id="menu-item-633537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633537"><a href="https://www.popmatters.com/category/by-the-book">By the Book</a></li>
<li id="menu-item-633538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633538"><a href="https://www.popmatters.com/category/books/reading-pandemics">Reading Pandemics</a></li>
</ul>
</li>
<li id="menu-item-633539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633539"><a href="https://www.popmatters.com/category/comics">Comics</a></li>
<li id="menu-item-633540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633540"><a href="https://www.popmatters.com/category/games">Games</a></li>
<li id="menu-item-633541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633541"><a href="https://www.popmatters.com/category/mixed-media">Mixed Media</a></li>
<li id="menu-item-633542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633542"><a href="https://www.popmatters.com/category/popmatters-picks">PopMatters Picks</a></li>
</ul></div></div> </div>
<footer class="site-footer">
<div class="primary-footer">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="row">
<div class="primary-footer-area footer-first-widgets-section col-md-3 col-sm-12">
<section class="widget-area">
<div id="nav_menu-2" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1">About</h2><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-635213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635213"><a href="https://www.popmatters.com/masthead">Masthead</a></li>
<li id="menu-item-91781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91781"><a href="https://www.popmatters.com/submission-guidelines">Submission Guidelines</a></li>
<li id="menu-item-91789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91789"><a href="https://www.popmatters.com/about-popmatters">Mission</a></li>
</ul></div></div> </section>
</div>
<div class="primary-footer-area footer-second-widgets-section col-md-3  col-sm-12">
<section class="widget-area">
<div id="nav_menu-3" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1">Biz</h2><div class="menu-biz-container"><ul id="menu-biz" class="menu"><li id="menu-item-635220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-635220"><a href="https://popmatters.com/advertising-on-popmatters-2501866044.html">Advertising</a></li>
<li id="menu-item-91900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-91900"><a href="https://www.popmatters.com/pm-privacy-policy">Privacy Policy</a></li>
</ul></div></div> </section>
</div>
<div class="primary-footer-area footer-third-widgets-section col-md-3  col-sm-12">
<section class="widget-area">
<div id="nav_menu-4" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1">Follow Us</h2><div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="https://www.facebook.com/popmatters/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="https://twitter.com/popmatters">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="https://www.instagram.com/popmatters/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-633492"><a href="https://open.spotify.com/user/popmatters">Spotify</a></li>
</ul></div></div> </section>
</div>
<div class="primary-footer-area footer-fourth-widgets-section col-md-3  col-sm-12">
<section class="widget-area">
<div id="nav_menu-5" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1">Categories</h2><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-633478" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-633478"><a href="https://www.popmatters.com/category/music">Music</a></li>
<li id="menu-item-633479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633479"><a href="https://www.popmatters.com/category/film">Film</a></li>
<li id="menu-item-633480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633480"><a href="https://www.popmatters.com/category/television">Television</a></li>
<li id="menu-item-633481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633481"><a href="https://www.popmatters.com/category/books">Books</a></li>
<li id="menu-item-633484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633484"><a href="https://www.popmatters.com/category/culture">Culture</a></li>
</ul></div></div> </section>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="site-info">
<div class="container">
<div class="row">
<div class="col-sm-12">
© 1999-2021 PopMatters Media, Inc. All rights reserved. PopMatters is wholly independent, women-owned and operated. </div>
</div>
</div>
</div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
<i class="fa fa-angle-up"></i>
</a>
<a rel="nofollow" style="display:none" href="https://www.popmatters.com/?blackhole=8e8cf25e3c" title="Do NOT follow this link or you will be banned from the site!">PopMatters</a>
<script type="text/javascript">
        function blockspareBlocksShare(url, title, w, h) {
            var left = (window.innerWidth / 2) - (w / 2);
            var top = (window.innerHeight / 2) - (h / 2);
            return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top=' + top + ', left=' + left);
        }
    </script>
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1635774515' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/publishpress-authors-pro/vendor/publishpress/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=1635774515' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='multiple-authors-widget-css-inline-css' type='text/css'>
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
:root { --ppa-color-scheme: #f39b1f; --ppa-color-scheme-active: #c27c18; }
</style>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/slick/js/slick.js?ver=1635774515' id='slick-js-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/js/frontend.js?ver=1635774515' id='blockspare-script-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/js/tabs.js?ver=1635774515' id='blockspare-tabs-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/sitemap.xml|\/sitemap.html|\/ads.txt|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin|\/logout|\/wp-login.php","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.popmatters.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/js/navigation.js?ver=1635774515' id='elegant-magazine-navigation-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/js/skip-link-focus-fix.js?ver=1635774515' id='elegant-magazine-skip-link-focus-fix-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/slick/js/slick.min.js?ver=5.8.1' id='slick-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/bootstrap/js/bootstrap.min.js?ver=5.8.1' id='bootstrap-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/sidr/js/jquery.sidr.min.js?ver=5.8.1' id='sidr-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.8.1' id='magnific-popup-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/slider-pro/js/jquery.sliderPro.min.js?ver=5.8.1' id='sliderpro-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.8.1' id='matchheight-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/lib/marquee/jquery.marquee.js?ver=1635774515' id='marquee-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/lib/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.8.1' id='sticky-sidebar-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/script.js?ver=1635774515' id='elegant-magazine-script-js' defer></script>
<script type='text/javascript' src='https://r7k2t3x9.rocketcdn.me/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js' defer></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://r7k2t3x9.rocketcdn.me/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source%20Sans%20Pro%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link data-minify="1" rel='stylesheet' id='blockspare-blocks-fontawesome-front-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/fontawesome/css/all.css?ver=1635774515' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='blockspare-frontend-block-style-css-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/dist/blocks.style.build.css?ver=1635774515' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='slick-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/blockspare-pro/src/assets/slick/css/slick.css?ver=1635774515' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://r7k2t3x9.rocketcdn.me/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='sheknows-infuse-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/sheknows-infuse/public/css/style.css?ver=1635774515' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='parent-style-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/style.css?ver=1635774515' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='font-awesome-v5-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=1635774515' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/bootstrap/css/bootstrap.min.css?ver=1635774515' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='sidr-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/sidr/css/jquery.sidr.dark.css?ver=1635774515' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='magnific-popup-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro/assets/magnific-popup/magnific-popup.css?ver=1635774515' type='text/css' media='all' /><link rel='stylesheet' id='sliderpro-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/themes/elegant-magazine-pro/assets/slider-pro/css/slider-pro.min.css?ver=5.8.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='elegant-magazine-style-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/elegant-magazine-pro-child/style.css?ver=1635774515' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1635774515' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='multiple-authors-widget-css-css'  href='https://r7k2t3x9.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/publishpress-authors-pro/vendor/publishpress/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=1635774515' type='text/css' media='all' /></noscript><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6a7732eaf484cf48","token":"f3973f24eaea4f359195a88bd5810e1d","version":"2021.10.0","si":100}'></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6a7732eaca12cf48","token":"f3973f24eaea4f359195a88bd5810e1d","version":"2021.10.0","si":100}'></script>
</body>
</html>


