
    <!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!-- Consider specifying the language of your content by adding the `lang` attribute to <html> -->
<!--[if lt IE 7]> <html lang="en" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html lang="en" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
    
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">



<meta name="twitter:image"          content="https://assets.rbl.ms/17265769/1200x600.jpg?1519137280">


<meta property="fb:app_id"              content="829240870582494">
<meta property="og:type"                content="article">


<meta property="og:url"                 content="https://www.popmatters.com/sucker-punch-zack-snyder-feminism-2535528588.html">
<link rel="canonical" href="https://www.popmatters.com/sucker-punch-zack-snyder-feminism-2535528588.html" />



    <meta property="og:site_name"           content="PopMatters">


    
        <meta property="og:image"               content="https://popmatters-img.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F17265769%2F1200x600.jpg/2000%2C2000/Nt0VdjEKdgqb%2Fpq%2F/img.jpg">
    
    
        <meta property="og:image:width"               content="2000">
    
    
        <meta property="og:image:height"               content="1000">
    


    <meta property="og:title"               content="Where&#39;s the So-called &#39;Feminism&#39; in  Zack Snyder&#39;s Violent &#39;Sucker Punch&#39;?">
    <meta property="og:description"         content="Cinema&#39;s Russian doll of vacuous misogynist hyper-sexualised spectacle is a swing-and-a-miss.">


    
    


<meta property="article:publisher"      content="6658573343" />



<meta name="referrer" content="always" />


    <meta charset="utf-8">

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    

    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
         
         ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com'});
      } else {
         
         ga('create', 'UA-26184524-1', 'auto');
      }

        var utmCampaignData = null;

      
        
        
            
                
                    utmCampaignData = {
                        'campaignName': "monu,1",
                        'campaignSource': "",
                        'campaignMedium': "",
                        'campaignContent': "",
                        'dataSource': "abtest"
                    }

                    document.cookie = 'rm_layout_name=0';
            
        
            
                
            
        

      // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }

      // DEFAULTS
      if(utmCampaignData) {
         utmCampaignData['campaignSource'] = utmCampaignData['campaignSource'] || 'RebelMouse';
         utmCampaignData['campaignMedium'] = utmCampaignData['campaignMedium'] || 'RebelMouse Website';
      }

      if(utmCampaignData) {
          ga('set', 'campaignName', utmCampaignData.campaignName);
          ga('set', 'campaignSource', utmCampaignData.campaignSource);
          ga('set', 'campaignMedium', utmCampaignData.campaignMedium);
          ga('set', 'campaignContent', utmCampaignData.campaignContent);
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
      
         ga('create', 'UA-286897-1', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         

         ga('b.send', 'pageview');
      

      
      ga('create', 'UA-84764895-1', 'auto', {'name': 'c'});
      ga('c.send', 'pageview');
      ga('c.set', 'transport', 'beacon');

    </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="PopMatters" href="/feeds/film.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    
    <meta name="google-site-verification" content="jOnt41cT1_AQeKXtlLnkxf2lxC7abvZ0uxLoe-6Kxco" />
    

    

    

    <title>Where&#39;s the So-called &#39;Feminism&#39; in Snyder&#39;s &#39;Sucker Punch&#39;?</title>
    
    
    
    <style>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</style>
    
        <link rel="lazy-stylesheet" href="https://static.rbl.ms/static/css-build/roar/runner/non-critical.css?v=assets11426ada81e3c1efd47521f2b44dc931">
    

    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
    </script>
    
    
        <script>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</script>
    
    
    <link rel="apple-touch-icon"      href="https://resize.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F14836431%2F2000x.png/192%2C192/y6FygDvmfsXdpIj6/img.png" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://resize.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F14836431%2F2000x.png/32%2C32/2dCagLgl%2FBcPObqX/img.png"   sizes="16x16"/><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source Sans Pro:300,400,700|Open Sans:300,400,700|Oswald:300,400,700|Raleway:300,400,700" /><meta property="article:published_time" content="2018-02-20T08:30:10" /><meta property="article:modified_time" content="2018-02-20T08:30:45" /><meta name="keywords" content="zack snyder, misogyny, steve shibuya, emily browning, vanessa hudgens, abbie cornish, feminism, action, fantasy, sucker punch"/><meta name="description" content="Cinema's Russian doll of vacuous misogynist hyper-sexualised spectacle is a swing-and-a-miss."/><link rel="amphtml" href="https://www.popmatters.com/sucker-punch-zack-snyder-feminism-2535528588.amp.html"><script type="text/javascript" async="false" src="//monu.delivery/site/f/6/88e5ce-a47c-4bc8-a359-10ee77b72d8e.js" data-cfasync="false"></script><div id="mmt-68479658-ff38-44e2-9db0-44e087b0110b"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["68479658-ff38-44e2-9db0-44e087b0110b"]); }) </script><script>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</script><!-- Rebelbar Header Styles --><style>
div[data-google-query-id] {
text-align:center;
}
.body div[data-google-query-id] iframe {
width:auto;
}
.rebelbar--fixed.skin-simple {
position:fixed;
z-index:4;
top:0;
}
.with-fixed-header .rebelbar--fixed.skin-simple {
box-shadow: 0px 1px 6px rgba(0,0,0,0.5);
}
.rebelbar.skin-simple .rebelbar__inner {
max-width: 1280px;
padding-top: 15px;
}
.rebelbar.skin-simple {
background-color:#fff;
}
@media only screen and (min-width: 768px){
.rebelbar.skin-simple {
    height: 130px;
    line-height: 1;
    font-weight: 700;
}
.rebelbar.skin-simple .rebelbar__menu-toggle {
    line-height:50px;
height:50px;
}
.rebelbar__menu-toggle.js--active .fa.fa-bars::before {
content: "\f00d";
}
.rebelbar.skin-simple i {
font-size: 25px;
}
.topbar-wrapper {
margin: 0;
}

.rebelbar.skin-simple .logo {
display: inline-block;
float: none;
}
.logo__image {
    width: 204px;
    max-width: none!important;
    position: relative;
    top: 5px;
}

.search-form {
top: 30px;
}
.with-floating-shares .rebelbar.skin-simple .search-form {
display: block!important;
}
.search-form,
.search-form__close,
.search-form__open {
display :none;
}
.search-form__text-input {
    display: block;
    font-family: Oswald;
    font-size: 15px;
    background: url(https://assets.rbl.ms/10772549/2000x.png) bottom right no-repeat;
    width: 200px;
}
.search-form__submit {
    display: inline-block;
    vertical-align: middle;
    padding: 0;
    color: rgba(0, 0, 0, .6)!important;
    font-size: 15px!important;
    right: -10px;
}

.fa-search:before {
    content: "\f002";
}

.giant-header-ad {
display: none;
}


}
@media(min-width:768px){
.rebelbar.skin-simple .rebelbar__inner {
padding: 15px 30px 0;
}
.giant-header-ad {
display: block;
width: 100%;
background: #F2F3F3;
padding: 24px 20px;
text-align: center;
overflow: hidden;
    box-sizing: border-box;
    margin-bottom: 40px;
}
}
@media(min-width:1024px){
.logo__image {
    width: 300px;
}
.search-form {
display: inline-block;
}
}
@media(max-width:767px){
.rebelbar.skin-simple .rebelbar__inner {

padding-top: 0;
}
div[data-glade] > div { margin:0 auto;}
}
.main-author__avatar.image {
     display:none;
}

.tags::before {
    content: 'TOPICS:';
    color: #000;
    font-size: 16px;
    text-transform: uppercase;
}

</style><style>
body {
min-height:100%;
}
.sticky-target.sticky-active {
z-index:10;
}
.user-profile .site-title-edit {
    color: #fff;
}
.content {
width: auto;
max-width: 1280px;
padding: 20px 15px;
margin-top: 40px;
}
@media (min-width:768px){
.content {padding:0 25px;}
}

/*Hide real author when Custom Author Field exists*/
.custom-field-fake-author ~ .post-author-list,
.custom-field-fake-author ~ .social-author {
    display: none!important;
}
.custom-field-fake-author {
    display: inline-block;
    font-size: 14px;
    font-weight: 400;
    color: rgba(110, 109, 114, 1);
    font-family: 'Source Sans Pro', sans-serif;
}
.postpage-stream .custom-field-fake-author,
.post-splash-custom .custom-field-fake-author {
    color: rgba(240, 153, 29, 1);
    font-size: 16px;
}
.post-splash-custom .custom-field-fake-author {
  line-height: 28px;
  vertical-align: middle;
}

.body-description iframe {
    margin: 0 auto!important;
    display: block;
    width: 100%;
}
.widget:hover .widget__headline a {
color: inherit;
}
.expand-headline,
.expand-headline:hover {
  display: block;
  font: 400 15px/1.33 'Oswald', sans-serif;
  text-align: left;
  text-transform: uppercase;
  position: relative;
  z-index: 3;
  background: url('https://assets.rbl.ms/10775983/2000x.png') bottom left no-repeat;
  padding: 0 0 15px 5px;
  margin: 24px 0 0px;
  color: #f0991d;
}
.expand-headline .expand-item__name {
  color: #000;
 /* background: url('https://assets.rbl.ms/10776483/2000x.png') center right no-repeat;*/
  padding-right: 10px;
}

.section-title {
  background-color: #D8D8D8;
  font-size: 15px;
  line-height: 30px;
  font-family: 'Oswald';
  text-transform: uppercase;
  padding-left: 10px;
}

 .section-title::before {
  content: '//';
  color: #fff;
  padding-right: 5px;
}

.footer-copyright p {
font-size: 12px;
}

.widget__body .widget__section::before {
content:'//';
color: #6e6d72;
font-size: 12px;
margin-right: 5px;
font-weight: 300;
}

.post-author__name::before,
.custom-field-fake-author::before {
content: 'By';
color: #6e6d72;
font-family: 'Source Sans Pro';
font-weight: normal;
padding-right: 4px;
}

.social-author__name::before {
content: 'By';
color: #6e6d72;
font-size: 14px;
font-family: 'Source Sans Pro';
font-weight: normal;
padding-right: 4px;
}

.post-author__name::after,
.postpage-stream .custom-field-fake-author::after,
.post-splash-custom .custom-field-fake-author::after {
content: '//';
color: #6e6d72;
font-size: 16px;
font-family: 'Source Sans Pro';
font-weight: normal;
padding: 0 0 0 4px;
}

/*Pop Ten Posts*/
.posts--pop-ten {
counter-reset: popten;
}
.posts--pop-ten .widget {
counter-increment: popten;
}
.posts--pop-ten .widget .widget__headline:before {
content: counter(popten);
    color: #f0991d;
    font: 400 30px/1 'Oswald', sans-serif;
    display: inline-block;
    margin-right: 20px;
    float: left;
}
.posts--pop-ten.hidden__item {
counter-reset: awesome-counter 5;
}
.posts--pop-ten.hidden__item .widget {
content: counter(awesome-counter);
}
.posts--pop-ten.hidden__item .widget .widget__headline:before {
counter-increment: awesome-counter;
    
}
.expand-collapse-container {
margin-bottom: 5px;
}

/*Mixed Media*/
.posts--mixed-media .widget__headline-text span {
display: block;
}
.posts--mixed-media .widget__headline-text .fake-subheadline {
font-size: 16px;
font-weight: normal;
display: inline;
}
.posts--mixed-media .widget__headline-text:hover span:not(.fake-subheadline) {
color: #f0991d;
}
.posts--mixed-media .widget__headline-text:hover:before {
    content: '';
    width: 12px;
    height: 12px;
    background: #f0991d;
    display: block;
    border-radius: 50%;
    position: absolute;
    left: 0;
    top: 0;
}


/*Global Menu Styles*/

.menu-global__search-form {
display: none;
}
.menu-global .main-menu-item a {
color: #fff;
    font-size: 24px;
    padding-left: 30px;
     font-family:Source Sans Pro,sans-serif;
}
.menu-global .section:before, .menu-global .section:after, .menu-global .divider:before {
border-color: #324C66;
}
.menu-global .menu-parent-item {
    padding-left: 30px;
    font-family: 'Work Sans';
    font-weight: 400;
}

.menu-global .main-menu-item:not(.section):hover > a,
.menu-global .main-menu-item:not(.section):hover > div > a {
color: #fff;
background: rgba(240, 153, 29, 1);
}
.menu-global .main-menu-item:not(.section):hover > a .ico:before,
.menu-global .main-menu-item:not(.section):hover > div > a .ico:before {
color: #fff;
}

/*------expand collapse ---------
.expand-collapse__item {
height:0;
overflow:hidden;
}
.expand .expand-collapse__item {
height:auto;
    transition: all .3s ease
}*/
.expand .fa-plus:before {
content: "\f068";
}
.expanded-text {
display:none
}
.expand .expanded-text {
display:inline;
}
.expand .collapsed-text {
display:none;
}
@media (max-width:767px){
.photo-credit {
font-size:12px;
}
}

</style><script type="text/lazy-javascript" priority="3">
rblms.require(['jquery'], function($ ) {
	$(".expand-headline").click(function(){
         $(this).parent('div').toggleClass("expand");
        $(this).parent('div').find(".expand-collapse__item").slideToggle();
    });
	
});

</script><meta property="fb:pages" content="6658573343" /><!-- Facebook Pixel Code --><script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '482172895483293');
  fbq('track', 'PageView');
</script><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=482172895483293&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code -->


    
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=assets2a65c5a3571a106904a2dbcac76e4c17"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/bind.js?v=assetsb4b44e88256d517dc80092f1fddfdeb0"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/indexOf.js?v=assetsf99e3210291abbbb9189e7e35109d117"></script>
<![endif]-->


    
        
            
            <script type="text/javascript" src="https://static.rbl.ms/static/js-build/ns_lazy_load.js?v=assets5007675d19e28339bdea1d369fa27e4f" async></script>
            
        
    


    <script type="text/lazy-javascript" priority="0">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</script>
    

    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    <script type="application/ld+json">
    
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.popmatters.com/sucker-punch-zack-snyder-feminism-2535528588.html"
        },
        "headline": "Where&#39;s the So-called &#39;Feminism&#39; in  Zack Snyder&#39;s Violent &#39;Sucker Punch&#39;?",
        "image": {
            "@type": "ImageObject",
            "url": "https://popmatters-img.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F17265769%2F1200x600.jpg/2000%2C2000/Nt0VdjEKdgqb%2Fpq%2F/img.jpg",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2018-02-20 08:30:10+0000",
        "dateModified": "2018-02-20 08:30:45+0000",
        
        "author": {
            "@type": "Person",
            "name": "colin_dray"
        },
        
        
        "publisher": {
        "@type": "Organization",
        "name": "PopMatters",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.rebelmouse.com/res/avatars/default"
          }
        },
        
        "description": "Cinema&#39;s Russian doll of vacuous misogynist hyper-sexualised spectacle is a swing-and-a-miss."
    }
    
    </script>

    

</head>

<body 
    class="logged-out-user section-film"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--features">
            <a
                href="https://www.popmatters.com/features"
                
            >Features</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--reviews">
            <a
                href="https://www.popmatters.com/reviews"
                
            >Reviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--news">
            <a
                href="https://www.popmatters.com/news"
                
            >News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music">
            <a
                href="https://www.popmatters.com/music"
                
            >Music</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--books">
            <a
                href="https://www.popmatters.com/books"
                
            >Books</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--comics">
            <a
                href="https://www.popmatters.com/comics"
                
            >Comics</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture">
            <a
                href="https://www.popmatters.com/culture"
                
            >Culture</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--games">
            <a
                href="https://www.popmatters.com/games"
                
            >Games</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--film">
            <a
                href="https://www.popmatters.com/film"
                
            >Film</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--tv">
            <a
                href="https://www.popmatters.com/tv"
                
            >Television</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--history">
            <a
                href="https://www.popmatters.com/history"
                
            >History</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--interviews">
            <a
                href="https://www.popmatters.com/interviews"
                
            >Interviews</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--mixed-media">
            <a
                href="https://www.popmatters.com/mixed-media"
                
            >Mixed Media</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--media">
            <a
                href="https://www.popmatters.com/media"
                
            >Media</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu"></ul>
    </div>
</nav><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><!-- User Code --><div id='OOP' style="margin:0 auto"><script>
googletag.cmd.push(function() { googletag.display('OOP'); });
</script></div><style>
.post-pager__btn .fa:before {
content: '+';
font-size: 34px;
    font-weight: bold;
    position: relative;
    top: -1px;
}
.post-pager__btn:hover .fa {
padding: 0;
}
</style><!-- End User Code --><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><div id="sTop_Bar_0_11_0_0_0_5" class="row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_11_0_0_0_5_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_0_11_0_0_0_5_0_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_11_0_0_0_5_0_0_0"><i class="fa fa-bars"></i></div><div class="logo" id="sTop_Bar_0_11_0_0_0_5_0_0_1">
    <a class="logo__anchor" href="/" target="_self">
        
        
            <img class="logo__image with-bounds hide-tablet-and-desktop" src="https://assets.rbl.ms/10773264/2000x.png" />

            
                <img class="logo__image with-bounds hide-mobile hide-desktop" src="https://assets.rbl.ms/10773265/2000x.png" /><img class="logo__image with-bounds hide-tablet-and-mobile" src="https://assets.rbl.ms/10771794/2000x.png" />
            
        
    </a>
</div><div class="sm-mb-2" id="sTop_Bar_0_11_0_0_0_5_0_0_2">
<div class="social-links">
        




<a class="social-links__link share-facebook" href="https://www.facebook.com/popmatters/" target="_blank">
    <span class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/popmatters" target="_blank">
    <span class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-instagram" href="https://www.instagram.com/popmatters/" target="_blank">
    <span class="fa fa-instagram"></span>
</a>
    </div>
</div><div class="search-form hide-mobile" id="sTop_Bar_0_11_0_0_0_5_0_0_3"><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"></input><button type="submit" class="search-form__submit fa fa-search" value=""></button><a class="search-form__open fa fa-search js-toggle" href="javascript:;" data-target=".search-form" data-toggle-class="show-search" data-scope="closest"></a></form></div><!-- User Code --><div class="text-element" id="poweredby_rebelmouse_link"><a href="https://www.rebelmouse.com/best-cms-2444511426.html?utm_source=PopMatters&utm_campaign=PoweredByRebelMouse" class="color-inherit" target="_blank" name="Best CMS" title="Best CMS">Powered by RebelMouse</a></div><style type="text/css">
#poweredby_rebelmouse_link {
    color: #999999;
    right: 30px;
    bottom: 75px;
    font-size: 8px;
    position: absolute;
    display: inline-block;
}

@media (max-width: 767px) and (min-width: 0) {
#poweredby_rebelmouse_link {
    top: 15px;
    right: 5px;
}
}

@media all and (min-width: 1024px) {
#poweredby_rebelmouse_link {
    display: block;
}
}
</style><!-- End User Code --><!-- User Code --><ul class="menubar"><li><a href="/">Recent</a></li><li class="menubar_item-dropdown"><a href="/features">Features</a><ul class="menubar_dropdown"><li><!--<a href="/features">Features Home</a>--></li><li><!--<a href="/special">Special Sections</a>--></li></ul></li><li class="menubar_item-dropdown"><a href="/reviews">Reviews</a><ul class="menubar_dropdown"><li><!--<a href="/">Features Home</a>--></li><li><!--<a href="/">Special Sections</a>--></li></ul></li><li class="menubar_item-dropdown"><a href="/news">News</a><ul class="menubar_dropdown"><li><!--<a href="/">News Subitem 1</a>--></li><li><!--<a href="/">News Subitem 2</a>--></li></ul></li><li><a href="/music">Music</a></li><li><a href="/film">Film</a></li><li><a href="/books">Books</a></li><li><a href="/tv">TV</a></li><li><a href="/comics">Comics</a></li><li><a href="/games">Games</a></li><li><a href="/culture">Culture</a></li></ul><style>
.menubar {
display: none;
margin: 18px auto 0;
padding: 0;
text-align: center;
    float: left;
    width: 100%;
}
.menubar li {
background: #000;
display: inline-block;
text-transform: uppercase;
position: relative;
font: normal 15px/35px 'Oswald', sans-serif;
text-align: left;
letter-spacing: 1px;
}
.menubar > li:first-child {
margin-right: 12px;
background: #f0991d;
} 
.menubar li a {
color: #fff;
padding: 0 16px;
display: block;
}
.menubar_dropdown li,
.menubar .menubar_item-dropdown--active,
.menubar li:hover {
background: #6D6E71;
}

/*dropdown level styles*/
.menubar_dropdown {
position: absolute;
top: 100%;
left: 0;
padding: 0;
margin: 0;
display: none;
}
.menubar_item-dropdown:hover .menubar_dropdown,
.menubar_item-dropdown--active .menubar_dropdown {
display: block;
}
.menubar_dropdown li {
font-size: 13px;
font-weight: normal;
letter-spacing: 1px;
white-space: nowrap;
display: block;
}
.menubar_dropdown li:hover {
background: #414042;
}
@media (min-width: 1024px){
  .menubar {
    display: block;
  }
}
</style><script type="text/lazy-javascript" priority="1">
/*
rblms.require(['jquery'], function($) {
$('.menubar_item-dropdown').on('click', function(){
  var activeClass = 'menubar_item-dropdown--active';
  $(this)
    .toggleClass(activeClass)
    .siblings()
    .removeClass(activeClass);
});
});
*/
</script><!-- End User Code --></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div>
</div>


    </div>
</div>


<div class="" id="sPost_0_4_0_0_0_2"><div class="ad-tag" id="sPost_0_4_0_0_0_2_0"><span class="ad-tag__inner">
<!-- Ad Placement -->
    <!--MONUMETRIC [ATF|Pos 1] D:728x90,970x250 T:728x90 M:320x50,320x100 START-->

<div id="mmt-62912405-1a0b-45a4-a9e3-2e881074206a"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["62912405-1a0b-45a4-a9e3-2e881074206a"]); })</script>

<!--MONUMETRIC [ATF|Pos 1] D:728x90,970x250 T:728x90 M:320x50,320x100  ENDS-->
<!-- /Ad Placement -->
</span></div></div><div id="sPost_0_4_0_0_0_4_0" class="row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sPost_0_4_0_0_0_4_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l8">
    <!-- User Code --><style>
.article-description hr{
display:none
}


</style><!-- End User Code --><div class="js-section-loader-feature-container" id="sPost_0_4_0_0_0_4_0_0_1_1"><div class="" id="sPost_0_4_0_0_0_4_0_0_1_1_0"><div class="facebook-twiiter-like-share" id="sPost_0_4_0_0_0_4_0_0_1_1_0_0"><!-- User Code -->

<style>
.sharebar {
display:inline-block;
padding:0 10px 0 0;
vertical-align:top;
    margin-left: 0;
    margin-right: 0;
}
.sharebar .share {
vertical-align:top;
width:84px !important;
height:28px;
padding:0;
line-height:28px;
border-radius:3px;
font-size:12px;
font-weight:bold;
}

.sharebar .share.share-tw:after{
content:"Twitter";
    padding-left: 5px;
    vertical-align: middle;
}

.sharebar .share-plus .fa, .sharebar .share .fa {
    font-size: 18px;
}

.share-fb {
display:none !important;
}

@media (max-width:767px){
.sharebar {
display:inline-block;
vertical-align:top;
}

.sharebar:not(.share-panel){
padding-right:0;
}
}
.facebook-twiiter-like-share {
position: absolute;
    right: 0;
    bottom: 20px;
}
.photo-credit ~ .facebook-twiiter-like-share {
bottom:30px
}
</style><!-- End User Code --><div data-show-faces="false" data-action="like" data-size="large" data-layout="button_count" id="sPost_0_4_0_0_0_4_0_0_1_1_0_0_1" data-share="false" data-ga-tracking="click_facebook_top_article" class="fb-like" data-href=""></div><div id="sPost_0_4_0_0_0_4_0_0_1_1_0_0_2" class="post-partial article__shares"><div class="share-placeholder post-share sharebar with-first-button-caption share-panel" data-avoid-render="1">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popmatters.com%2Fsucker-punch-zack-snyder-feminism-2535528588.html%3Fxrs%3DRebelMouse_fb%26ts%3D1519115445" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popmatters.com/sucker-punch-zack-snyder-feminism-2535528588.html&amp;text=Where%27s%20the%20So-called%20%27Feminism%27%20in%C2%A0%20Zack%20Snyder%27s%20Violent%20%27Sucker%20Punch%27%3F&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    

    

    

    

    

    

    

    

</div>
</div></div><div id="sPost_0_4_0_0_0_4_0_0_1_1_0_1" class="post-partial article__splash-custom">
<div class="post-splash-custom clearfix"  data-attr-style_post-body-photo-credit_all_default_font-size="12px" data-attr-style_post-headline_all_default_line-height="36px" data-attr-style_post-body-show-more_all_default_padding="0 2px" data-attr-style_post-tags_all_default_font-family="&#39;Source Sans Pro&#39;" data-attr-layout_subheadline="over" data-attr-style_post-credit_all_default_font-size="12px" data-attr-style_post-credit_all_default_padding="2px" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-body-text_all_default_line-height="1.8em" data-attr-style_post-section_all_default_display="block" data-attr-style_post-tags_all_default_text-transform="lowercase" data-attr-style_post-main-author-avatar_all_default_display="none" data-attr-style_post-body-pager-next-article_all_default_font-size="14px" data-attr-style_post-section_all_default_font-family="&#39;Oswald&#39;, sans-serif" data-attr-style_post-main-author-name_all_default_display="none" data-attr-style_post-main-author-bio_all_default_border-bottom="1px solid #AAA" data-attr-update_url_on_post_view="true" data-attr-style_post-body-h3_all_default_font-size="28px" data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,Pinterest,Whatsapp,Reddit,GooglePlus,Separator,Email" data-attr-style_post-body-text_all_default_color="rgba(67, 68, 70, 1)" data-attr-style_post-authors-name_all_default_text-transform="uppercase" data-attr-style_post-section_all_default_text-transform="uppercase" data-attr-style_post-subheadline-wrapper_all_default_color="rgba(255, 255, 255, 1)" data-attr-style_post-section_all_default_font-weight="400" data-attr-style_post-subheadline_all_default_text-transform="uppercase" data-attr-style_post-body-h2_all_default_line-height="1" data-attr-style_post-body-pager-next-page_all_default_font-family="&#39;Oswald&#39;" data-attr-style_post-body-photo-caption_all_default_color="rgba(204, 204, 204, 1)" data-attr-style_custom-field-article-source_all_default_font-family="&#39;Source Sans Pro&#39;" data-attr-show_around_the_web="true" data-attr-all_element_order="section,headline,custom_field_fake_author,author,date,photo_credit,custom_field_article_source,subheadline,body,tags,post_shares,custom_field_article_rating,main_author,badges_sponsored,snark_line,badges,like_button,source_link,custom_field_review_notes,collection_button,follow_button,community_comments,page_views" data-attr-style_post-body_all_default_margin="0 auto" data-attr-layout_all_date_format="%d %b %Y" data-attr-style_post-date-text_all_default_color="rgba(110, 109, 114, 1)" data-attr-layout_custom_field_article_source="top" data-attr-style_post-body-pager-next-article_all_default_font-weight="600" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="0 0 20PX" data-attr-style_post-body-text_all_default_max-width="720px" data-attr-layout_tags="bottom" data-attr-style_post-around-the-web-title_all_default_padding-bottom="8px" data-attr-style_post-main-author-bio_all_default_font-size="14px" data-attr-style_post-shares-link_all_default_margin="5px" data-attr-style_custom-field-article-source_all_default_display="block" data-attr-style_post-body-h2_all_default_font-size="28px" data-attr-style_post-body-pager-next-page_all_default_text-transform="uppercase" data-attr-style_post-body-pager-next-article_all_default_font-family="&#39;Oswald&#39;" data-attr-style_post-body-pager-next-page_all_default_font-size="24px" data-attr-style_post-tags_all_default_margin="15px auto" data-attr-style_post-headline_all_default_padding="0" data-attr-style_post-body-pager-next-article_all_default_color="rgba(240, 153, 29, 1)" data-attr-style_post-main-author-bio_all_default_padding="7px 0 7px 0" data-attr-style_post-authors-avatar_all_default_display="none" data-attr-style_post-body-text_all_default_padding="0" data-attr-style_post-around-the-web-title_all_default_font-family="&#39;Oswald&#39;" data-attr-style_post-around-the-web-link_all_default_color="rgba(74, 74, 74, 1)" data-attr-style_post-subheadline-wrapper_all_default_padding="10px" data-attr-style_post-date-text_all_default_font-size="16px" data-attr-style_post-around-the-web-title_all_default_line-height="6px" data-attr-style_post-main-author-bio_all_default_font-family="&#39;Source Sans Pro&#39;" data-attr-style_post-subheadline-wrapper_all_default_margin-bottom="-20px" data-attr-style_post-body-pager-prev-page_all_default_font-family="&#39;Oswald&#39;" data-attr-style_post-date-text_all_default_display="inline-block" data-attr-style_post-body-h2_all_default_font-family="&#39;League-Gothic&#39;, sans-serif" data-attr-style_post-author-bio_all_default_display="block" data-attr-layout_photo_credit="top" data-attr-style_post-video_all_default_margin="0 -10px" data-attr-style_post-body-photo-credit_all_default_margin="0" data-attr-style_post-shares_all_default_margin="0 auto" data-attr-style_post-subheadline_all_default_font-size="16px" data-attr-style_post-body-h1_all_default_line-height="1.06" data-attr-style_post-body-h2_all_default_font-weight="normal" data-attr-style_post-body-h1_all_default_font-size="34px" data-attr-style_post-around-the-web-title_all_default_font-weight="normal" data-attr-style_post-body-h3_all_default_font-weight="normal" data-attr-style_post-subheadline_all_default_margin="0 0 0px" data-attr-style_post-date-text_all_default_font-family="&#39;Source Sans Pro&#39;, sans-serif" data-attr-style_post-body-photo-caption_all_default_font-size="12px" data-attr-layout_GooglePlus="inactive" data-attr-style_post-body-text_all_default_font-family="Open Sans" data-attr-style_post-main-author-bio_all_default_border-top="1px solid #AAA" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-layout_Separator="inactive" data-attr-style_post-subheadline_all_default_color="rgba(255, 255, 255, 1)" data-attr-style_post-subheadline_all_default_font-weight="300" data-attr-style_post-subheadline_all_default_padding="3px" data-attr-style_post-body-h3_all_default_font-family="&#39;League-Gothic&#39;, sans-serif" data-attr-layout_Pinterest="active" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-show_full_post_body="true" data-attr-style_post-credit_all_default_font-family="&#39;Source Sans Pro&#39;, sans-serif" data-attr-style_post-authors-name_all_default_font-weight="normal" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-style_post-body-pager-next-page_all_default_background-color="rgba(255, 255, 255, 0)" data-attr-style_post-credit_all_default_color="rgba(204, 204, 204, 1)" data-attr-style_post-body-pager-prev-page_all_default_background-color="rgba(255, 255, 255, 0)" data-attr-style_post-authors-name_all_default_line-height="14px" data-attr-style_post-date-text_all_default_vertical-align="top" data-attr-style_custom-field-article-source_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-style_post-shares_all_default_max-width="730px" data-attr-style_post-body-h1_all_default_font-weight="normal" data-attr-style_post-authors-element_all_default_display="inline-block" data-attr-style_post-around-the-web-link_all_default_line-height="7px" data-attr-style_post-body-pager_all_default_background="url(https://assets.rbl.ms/12475400/2000x.png) bottom left no-repeat" data-attr-style_post-date-text_mobile_default_font-size="11px" data-attr-style_post-body-pager-next-page_all_default_margin-left="-17px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-authors-name_all_default_font-family="&#39;Source Sans Pro&#39;, sans-serif" data-attr-style_post-body-photo-credit_all_default_color="rgba(204, 204, 204, 1)" data-attr-style_post-authors-name_all_default_font-size="16px" data-attr-style_post-authors-name_all_default_color="rgba(240, 153, 29, 1)" data-attr-style_post-element_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-style_post-around-the-web-item_all_default_="" data-attr-style_post-body-pager-next-page_all_default_float="left" data-attr-style_post-around-the-web-link_all_default_font-family="&#39;Oswald&#39;" data-attr-style_post-subheadline-wrapper_all_default_background-color="rgba(0, 0, 0, 1)" data-attr-style_post-date-text_all_default_line-height="28px" data-attr-style_post-body-pager-prev-page_all_default_font-size="24px" data-attr-style_post-subheadline-wrapper_all_default_margin-top="15px" data-attr-style_post-body_all_default_position="relative" data-attr-style_post-tags_all_default_max-width="720px" data-attr-layout_custom_field_fake_author="top" data-attr-layout_section="top" data-attr-style_post-headline_all_default_font-family="Raleway" data-attr-style_post-around-the-web-title_all_default_font-size="16px" data-attr-style_post-body-pager-prev-page_all_default_color="rgba(240, 153, 29, 1)" data-attr-style_post-body-pager-prev-page_all_default_font-weight="600" data-attr-style_post-around-the-web-link_all_default_font-weight="300" data-attr-style_post-body-pager_all_default_margin-bottom="20px" data-attr-style_post-authors-avatar_all_default_border-radius="" data-attr-layout_body="bottom" data-attr-style_post-body-text_all_default_font-size="18px" data-attr-layout_headline="top" data-attr-style_post-headline_all_default_font-weight="800" data-attr-style_post-section_all_default_font-size="14px" data-attr-format="splash-custom" data-attr-id="sPost_0_4_0_0_0_4_0_0_1_1_0_1" data-attr-style_post-credit_all_default_margin-top="5px" data-attr-style_post-body-pager-next-page_all_default_color="rgba(240, 153, 29, 1)" data-attr-style_post-subheadline_all_default_font-family="&#39;Oswald&#39;, &#39;sans-serif&#39;" data-attr-style_post-tags_all_default_font-size="15px" data-attr-style_post-headline-wrapper_all_default_margin="15px 0 0 -2px" data-attr-style_post-body-caption_all_default_font-size="&#39;Source Sans Pro&#39;, sans-serif" data-attr-style_post-body-text_all_default_margin="0 auto" data-attr-style_post-body-h1_all_default_font-family="&#39;League-Gothic&#39;, sans-serif" data-attr-style_post-body-pager-next-page_all_default_font-weight="600" data-attr-layout_all_image_crop="original" data-attr-style_post-headline_mobile_default_line-height="1.06" data-attr-style_post-body-pager-next-article_all_default_background-color="rgba(255, 255, 255, 0)" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-subheadline-wrapper_all_default_margin="" data-attr-style_post-body-pager-prev-page_all_default_text-transform="uppercase" data-attr-layout_Email="inactive" data-attr-style_post-section_all_default_color="rgba(240, 153, 29, 1)" data-attr-style_post-headline_mobile_default_font-size="36px" data-attr-style_post-body-h3_all_default_line-height="1" data-attr-style_post-headline_all_default_font-size="34px" data-attr-style_post-body-photo-credit_all_default_font-family="Source Sans Pro, sans-serif" data-attr-style_post-body-pager-next-page_all_default_background="transparent" data-attr-layout_custom_field_article_rating="bottom" data-attr-style_post-credit_all_default_margin-bottom="-10px" data-attr-style_post-around-the-web-title_all_default_padding-top="8px" data-attr-style_post-around-the-web-link_all_default_font-size="14px" data-attr-style_post-body-pager-next-article_all_default_text-transform="uppercase" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="5">
    <div class="article-module__controls-placeholder"></div>
    
    
<article class="clearfix image-article sm-mb-1 quality-HD post-2535528588" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/film"
    >Film</a>
    

        
    
        
            
            <div class="headline-container">
    <h1 class="headline h1">
        Where&#39;s the So-called &#39;Feminism&#39; in  Zack Snyder&#39;s Violent &#39;Sucker Punch&#39;?
    </h1>
</div>
        
    
        
            
            
        
    
        
            
            


<div class="post-author-list">


    
    
    
    
    
    

    

    
        
    

        <div class="post-author">
            <a href="//popmatters.com/community/colin_dray">
                
                <div class="post-author__avatar image" style='background-image: url("https://www.rebelmouse.com/res/avatars/default")'></div>
                
            </a>
            <a href="//popmatters.com/community/colin_dray" class="post-author__name">Colin Dray</a>
            
        </div></div>
        
    
        
            
            <span class="post-date">6h</span>
        
    
        
            
            
    <div class="photo-credit">
        <a href="http://www.imdb.com/name/nm0115161/" target="_blank">Emily Browning</a> and <a href="http://www.imdb.com/name/nm0540441/" target="_blank">Jena Malone</a> in<em> </em><a href="http://www.imdb.com/title/tt0978764/" target="_blank"><em>Sucker Punch</em> (2011)</a> (Photo by Warner Bros. - © 2011 Warner Bros. Entertainment Inc. and Legendary Pictures / IMDB)
    </div>

        
    
        
            
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        
                            
                        

                        
                        
                        

                        
                            
                            <div class="widget__image crop-800x533"
                                
                                    
                                    data-runner-img-hd="https://resize.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F17265769%2Forigin.jpg/1200%2C799/2uEYvrTlv5naVa%2Bf/img.jpg"
                                    data-runner-img-md="https://resize.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F17265769%2Forigin.jpg/600%2C399/31uY2jaVl036a6PY/img.jpg"
                                    data-runner-img-sd="https://resize.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F17265769%2Forigin.jpg/300%2C199/Lyjmj5ORnDlM%2BCeS/img.jpg"
                                    data-runner-style='padding-bottom: 66.625%; '
                                    style='padding-bottom: 66.625%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
            
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Cinema's Russian doll of vacuous misogynist hyper-sexualised spectacle is a swing-and-a-miss.</p></h2>
</div>

        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
            

<span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2535528588"
            
                data-authors="Colin Dray"
            
            
                data-headline="Where&#39;s the So-called &#39;Feminism&#39; in  Zack Snyder&#39;s Violent &#39;Sucker Punch&#39;?"
            
        >

        <div class="body-description">

<!-- cordis --><!-- /1013155/PopMatters_DeskTab_Unit1_TopLeaderboard -->
<div id="Topleaderboard">
<script>
googletag.cmd.push(function() { googletag.display('Topleaderboard'); });
</script>
</div><p>Superficially, <em>Sucker Punch</em> (2011) is an easy film to hate. Between the maudlin histrionics of the plot, the stilted, tone deaf dialogue, and the glossy CGI pyrotechnics cluttering the screen while signifying little, it appears to be little more than a bombastic, exploitative spectacle. Loud, voyeuristic, and seemingly concerned with the systematised objectification and abuse of women, upon its release it was savaged by critics who labelled it juvenile, misogynistic, and even hysterically, garishly overwrought. </p><p>However, as almost a direct reaction to this overwhelming panning, over the years a select few critics have sought to vehemently defend the film, lamenting that no one, in their estimation, has taken the time to look beneath the surface of the work. No one, they declare, has appreciated the irony at the heart of its narrative, the sardonic statement its narrative was making about the exploitation and debasement of women. </p><p><a href="http://scottalanmendelson.blogspot.com.au/2011/06/why-we-cant-have-nice-things-last-word.html" target="_blank">One film critic</a> in particular has gone so far as to declare the reaction to <em>Sucker Punch</em> a harbinger of our cultural ruin, a kneejerk PC overcorrection that revealed 'Why We Can't Have Nice Things...'. As a mass-market audience we were too ignorant to 'see past the surface' to the genius beneath. Indeed, in France, this critic argued, the film would have been hailed a masterpiece (although from what little I have gleaned it does not appear that it was beloved in Europe, either), but when a 'visionary' director such as Zack Snyder released this film in America, it was unjustly maligned and rejected as exploitative trash.</p><p>Another critic made the bold claim that no one but he had yet seen the true narrative of the film in a video essay literally titled '<a href="http://www.slashfilm.com/video-you-dont-understand-sucker-punch/" target="_blank">You Don't Understand Sucker Punch</a>'. Apparently, what the audience didn't understand (or to use his slightly hysterical phrasing, why 'prestigious journalists … don't know what the fuck they're talking about') was that viewers were <em>meant</em> to infer that the entire narrative was bookended by another layer of fantasy, a 'real' world in which secondary-character Sweet Pea was being lobotomised, and that everything depicted was all just her dream.</p><!-- /1013155/PopMatters_InArticle/PopMatters_InArticle_1 -->
<div id="div-gpt-ad-1510759286153-0">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510759286153-0'); });
</script>
</div><p>(Curiously, this critic never went on to explain why his entirely subjective hypothesis has any impact upon the themes of objectification and sexism at the film's heart, why layering another needless 'twist' upon the several that already go nowhere is impactful, or how one single, fleeting scene with Sweet Pea being threatened by a lobotomy was distinct enough from every other similar sequence that it could distinguish itself as the singular key that unlocks the film's puzzle.)</p><p>However, while it's often easy to attack the media for concentrating too much upon the salacious, and for failing to address the thematic meat beneath an artist's work – as such defenders of the film often do – in this case, I would argue that to actually take up their challenge, to bother to scratch the surface of Snyder's work and delve into its psychologically regressive meaning, rather than rescuing the film from condemnation, instead confirms its ugly pretence, and the exploitative sexism it mistakenly, clumsily believes it is debunking.</p><p>Before even leaping into the subtext, though, I should be honest and admit that even superficially the film does little to warm me to it. Personally, I find its hyper-stylised cartoon action so flashy and weightless that it loses all sense of substance, meaning that as a punctuation for character drama it becomes impossible to invest in (particularly in light of the ultimate revelation that it is all just layers of fantasy within fantasy). Likewise, the glossy sexualisation of the central female characters – reducing them to an amalgam of corsets, miniskirts and porcelain skin – was off-putting rather than enticing, sadly hollowing these women into figurines provocatively posed amongst a CGI cacophony.</p><!-- /1013155/PopMatters_InArticle/PopMatters_InArticle_2 -->
<div id="div-gpt-ad-1510759286153-1">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510759286153-1'); });
</script>
</div><p>But it is in the Russian Doll embedding of realities (with Babydoll descending into her mindscape to find herself, the namesake 'baby doll' in the stack) that the purportedly subversive message that the film's defenders have applauded is at its most invasive and corroding, where it becomes most evident that Snyder (I hope) did not actually understand how to articulate the themes that he was trying to explore, resulting in an offensively contradictory mess.</p><p>Fundamentally, the plot concerns a young woman, nicknamed Babydoll, who is incarcerated in a mental institution after accidentally shooting and killing her younger sister. Babydoll had been attempting to fend off the physically abusive and sexually predatory advances of her stepfather but he, unpunished, watches on as she is arrested, and bribes an orderly to forge the signatures that will ensure she is given a lobotomy. Over the course of the following week, Babydoll finds herself and her fellow inmates taking refuge in the shared fantasy that they are actually trapped inside a bordello, where they must 'dance' for the entertainment of their clients. Guided by Babydoll, who receives instruction from a wizened old man, in this layer of fantasy, the women then regress into a further layer of communal dream whenever Babydoll 'dances' to distract the onlooking men, imagining themselves on a quest to gather together a series of totemic 'keys' that will 'free' them from their entrapment. These vignettes take the form of something akin to videogame levels – a world war one fight with robots; a samurai showdown; orcs and dragons – and when the item is retrieved the women return to the world of the bordello to continue their escape plan.</p><!-- /1013155/PopMatters_InArticle/PopMatters_InArticle_3 -->
<div id="div-gpt-ad-1510759286153-2">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510759286153-2'); });
</script>
</div><p>Advocates of the film suggest that it can be read as a postmodern feminist statement, because it is in these regressions into themselves that these women find a power that defies the dominance of the men who physically hold them down. In such a reading, these women are attempting to escape their exploitation at the hands of a corrupted social structure that allows men to dominate the sanctity of a woman's legal rights and autonomy (Babydoll was committed because she fought back against a brutal rapist, and is condemned to receive a lobotomy to shut her up), a gender politics that allows them to be sexually exploited at will (a kind reading of the narrative suggests that they must 'dance' for men's entertainment; a more accurate reading reveals that they are being repeatedly raped by the orderlies who are running a makeshift slave-brothel), and even a media that reduces them to pretty faces that can kick ass in tight leather and school-girl outfits for the entertainment of a movie-going audience (those in the audience who came to watch Snyder's film). They do this by looking deep within themselves for a space that these patriarchal systems cannot touch, and by using the power that they find in this private recess to their advantage.</p><p class="shortcode-media shortcode-media-youtube">
<iframe class="rm-shortcode" data-rm-shortcode-id="0QIF4T1519115446" frameborder="0" height="480" scrolling="no" src="https://www.youtube.com/embed/vgCrihn2iTg?rel=0" width="100%"></iframe>
</p><p>Now, if the point of this fiction was to argue that there is, ultimately, no way out of this kind of sexist, abusive cycle, then the film would be making a horribly grim, but consistent message. It would be presenting a searing – if hackneyed – condemnation of a corrupt worldview that needs to change. But Snyder attempts to go further, suggesting that there is a way to reclaim individual dignity in the face of such cruelty by playing into its expectation. Sadly, Snyder's film ultimately posits that women caught in the web of this debasement need to embrace the 'power' afforded to them by their imposed sexualisation, thereby achieving 'freedom'. It effectively offers a rather nihilistic message about the need for women to utterly abdicate their sense of self in service of survival.<br/></p><p>At every level of the descent down the reality/fantasy slide these women are being dominated and defined by men, and must use these fantasies as a refuge (effectively looking away as they are violated). In order to escape the horror of being raped in the institution, Babydoll descends into the fantasy of a bordello. When she is likewise sexually exploited there, compelled to dress provocatively and turn men on with her dancing, she escapes <em>this</em> debasement by withdrawing into a series of computer-generated boss-battles, imagining herself and her fellow captives in sexy costumes. So even here, in her most private depicted space – the landscape of her own mind and imagination – she and her fellow prisoners are shown to be viewed through a sexualised vision. Snyder yet again reduces them to objects performing aimless spectacle for the gratification of their viewer. Babydoll 'dances' for both the corrupted orderlies and bordello patrons, but also for the conventional movie-going audience who demand their empty, silky set-piece spectacle.</p><p>Snyder claims to take us on a journey into their mindscape to show their independence, the private space no man can enter to defile them, but in doing so he performs arguably the most grotesque violation of all: he distorts their inner imaginative space to be subsumed into yet another male-gaze. Socially, physically, and (thanks to the film's intrusion into their dreams) psychologically, they are being reprogrammed to believe that there is salvation and autonomy in such an ideological compromise of self. Sure, they can be 'heroes' – they can control their own destinies – if only they will agree to put on the skimpy schoolgirl outfits and pout in the flare of the explosions. In pigtails, short skirt, and high stockings, carrying glossy cold steel as she is bent into a sexual pretzel of poses, Babydoll becomes precisely what her nickname suggests: an objectified, sexualised infant being trained to behave.</p><p class="shortcode-media shortcode-media-rebelmouse-image">
<img class="rm-shortcode" data-rm-shortcode-id="M1VEWD1519115446" data-rm-shortcode-name="rebelmouse-image" id="867fd" src="https://assets.rbl.ms/17265788/980x.jpg"/>
<small class="image-media media-caption" placeholder="add caption..."><a href="http://www.imdb.com/name/nm0115161/" target="_blank">Emily Browning</a> and <a href="http://www.imdb.com/name/nm1209966/" target="_blank">Oscar Isaac</a> in <a href="http://www.imdb.com/title/tt0978764/" target="_blank">Sucker Punch (2011)</a></small><small class="image-media media-photo-credit" data-gramm="true" data-gramm_editor="true" data-gramm_id="2f8ca0f5-e29d-b79a-05c3-fa7b6ea5ae96" placeholder="add photo credit..." spellcheck="false">Photo by Clay Enos - © 2011 Warner Bros. Entertainment Inc. and Legendary Pictures (IMDB)</small></p><div class="_1BN1N Kzi1t _2DJZN" style="z-index: 2; transform: translate(426px, 373.333px);"><div class="_1HjH7"><div class="_3qe6h" title="Protected by Grammarly"> </div></div></div><p>And this, sadly, is evident in the rather vile ending that results. Not only is there the clumsy patriarchal reinforcement of having these women delivered their 'salvation' by a fatherly figure who tells them what to do in each videogame mission (and who eventually appears as a bus driver in the 'real world' to carry the one survivor to freedom), but it is revealed that it is only through embracing these multiple exploitations, giving over bodily and psychologically to the hungry leering of both their narrative and metatextual captors, that these women can see their mission 'succeed'.<br/></p><p>Babydoll's 'reward' for acquiescing to the objectification of her captors is to lose her metaphorical virginity in the dream of the bordello, to have her physical sanctity violated by being repeatedly raped and savaged in the asylum, and then to be robbed literally of her mind – firstly embracing the lecherous fantasy of crass commercial culture by playing a sexy ninjette, and then having that private space decimated anyway by being casually lobotomised. (In the extended cut apparently she also gets to 'empower' herself by choosing to sexually gratify the doctor who then goes on to literally cut the last vestiges of her independent personality away.) But apparently all this sacrifice is a 'win' because she managed to help <em>one</em> other woman thread this vile gauntlet to be 'freed'.</p><p>Yes, the film posits that men are weak, exploitative, institutionally-cowardly scum, but where its criticism fails is in the suggestion that the only way women can overcome their enslavement is to actually embrace this grotesque misogynist vision of the world wholly, to become (both body and mind) the object that this debased social structure demands they be in the first place. If they do so, it says, then maybe – just maybe – by being willing to <em>literally</em> sacrifice themself to this self-immolating pageantry, they can thread the leering gauntlet that would punish their autonomy, and a couple of them might find a nice asexual old bus-driver/spiritual-advisor man who can carry them off to safety.</p><p>These victims are shown needing to embrace their infantilisation and sexualisation at every level of their being – and, again, were the movie legitimately about showing how barren and wasteful such vile compromise is, it would have fulfilled its rather nihilistic purpose. Instead, it chooses to reinforce the 'merit' in embracing this kind of exploitation. Sure, the majority of these women will be emotionally and psychologically indoctrinated to view themselves through the lens of their oppressors, put on display like dolls, raped, killed and lobotomised like so much cattle, but at least <em>one</em> of them might make it through this nightmare ...only to spend the rest of her life traumatised and alone in a world still engineered to reward such ritual cruelty.</p><p>By making every male in the film a hysterically overinflated uber-villain, and by reducing the women to sexualised beings that must sell themselves physically and psychologically, Snyder might be deriding the whole process of reducing women to objects, but instead of condemning it outright, he (I hope unknowingly) actually reinforces it. After all, as the narrative progresses, it is only by having these women embrace the fetishisation of mass market culture that the film disingenuously purports to critique that they are even offered an illusion of autonomy. It is in that contradiction – positing that there is independence and supremacy in the act of utterly divesting oneself of selfhood – that the film egregiously falls down, creating an equally damaging illusion of 'feminist' power by ironically strengthening all of the hateful misogyny that it claims to deride.</p><p>To be completely honest, if, as some supporters of the film claim, <em>Sucker Punch's</em> aesthetic titillation and reprehensible message are the 'nice things' audiences have denied themselves in future because they were unwilling to celebrate Snyder's misogynistic snuff film as 'feminism', I struggle to feel the loss. Hopefully, in the wake of film's like <em>Wonder Woman</em> more films will arise that show women embracing their strength, independence and sexuality – not because they have been infantilised or patronisingly danced about like action figures, but because they are being rightly depicted as having every reserve of strength and autonomy that any man has – making the 'novelty' of a misguided film such as this a thing of the past.</p></div>
        

        



    </div>



        
    
        
            
            <div class="tags">
    
        <a
            class="tags__item"
            href="https://www.popmatters.com/tag/zack-snyder"
        >zack snyder</a>
    
        <a
            class="tags__item"
            href="https://www.popmatters.com/tag/misogyny"
        >misogyny</a>
    
        <a
            class="tags__item"
            href="https://www.popmatters.com/tag/steve-shibuya"
        >steve shibuya</a>
    
        <a
            class="tags__item"
            href="https://www.popmatters.com/tag/emily-browning"
        >emily browning</a>
    
        <a
            class="tags__item"
            href="https://www.popmatters.com/tag/vanessa-hudgens"
        >vanessa hudgens</a>
    
        <a
            class="tags__item"
            href="https://www.popmatters.com/tag/abbie-cornish"
        >abbie cornish</a>
    
        <a
            class="tags__item"
            href="https://www.popmatters.com/tag/feminism"
        >feminism</a>
    
        <a
            class="tags__item"
            href="https://www.popmatters.com/tag/action"
        >action</a>
    
        <a
            class="tags__item"
            href="https://www.popmatters.com/tag/fantasy"
        >fantasy</a>
    
        <a
            class="tags__item"
            href="https://www.popmatters.com/tag/sucker-punch"
        >sucker punch</a>
    
</div>
        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.popmatters.com%2Fsucker-punch-zack-snyder-feminism-2535528588.html%3Fxrs%3DRebelMouse_fb%26ts%3D1519115445" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.popmatters.com/sucker-punch-zack-snyder-feminism-2535528588.html&amp;text=Where%27s%20the%20So-called%20%27Feminism%27%20in%C2%A0%20Zack%20Snyder%27s%20Violent%20%27Sucker%20Punch%27%3F&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://www.popmatters.com/sucker-punch-zack-snyder-feminism-2535528588.html&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin"><i class="icons-share fa fa-linkedin"></i></a>
        

        
    

    
        

        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.popmatters.com%2Fsucker-punch-zack-snyder-feminism-2535528588.html&amp;name=Where%27s%20the%20So-called%20%27Feminism%27%20in%C2%A0%20Zack%20Snyder%27s%20Violent%20%27Sucker%20Punch%27%3F" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.popmatters.com%2Fsucker-punch-zack-snyder-feminism-2535528588.html&amp;media=https://assets.rbl.ms/17265769/600x.jpg&amp;description=Where%27s%20the%20So-called%20%27Feminism%27%20in%C2%A0%20Zack%20Snyder%27s%20Violent%20%27Sucker%20Punch%27%3F" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        
        

        
    

    
        

        
        <!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.popmatters.com/sucker-punch-zack-snyder-feminism-2535528588.html" data-track-share="Reddit" class="share share-popup share-reddit"><i class="icons-share rd fa fa-reddit-alien"></i></a>
        

        
    

    

    

    

</div>
        
    
        
            
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
</div>
</div><!-- User Code --><script type="text/javascript">

console.log(document.querySelector('.article__splash-custom .widget__body'));
 document.querySelector('.article__splash-custom .widget__body').appendChild(document.querySelector('.facebook-twiiter-like-share'));

 </script>

<!-- End User Code --></div></div><div class="ad-tag" id="sPost_0_4_0_0_0_4_0_0_1_2"><span class="ad-tag__inner">
<!-- Ad Placement -->
    <!-- INFINITE SCROLL TAG: Put this tag wherever you want the infinite scroll ads to appear. Just make sure it's placed below the ATF 300x250 pos 1 tag on the page. -->

<div id="mmt-isau-diacd-titak" class = 'mminfiniteScrollAds'><script type = 'text/javascript'>
var mmInfs = document.getElementsByClassName('mminfiniteScrollAds'); var mmtInfSc = mmtInfSc || {}; mmtInfSc.cmd = mmtInfSc.cmd || []; mmtInfSc.cmd.push(mmInfs[mmInfs.length-1]);
</script></div>

<!-- INFINITE SCROLL TAG END -->
<!-- /Ad Placement -->
</span></div><div class="mb-2 " id="sPost_0_4_0_0_0_4_0_0_1_3">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-body-photo-credit_all_default_font-size="12px" data-attr-style_post-body-caption_all_default_color="rgba(204, 204, 204, 1)" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-style_post-credit_all_default_font-size="12px" data-attr-style_post-credit_all_default_padding="2px 0" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-body-text_all_default_line-height="1.38" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-style_post-section_all_default_font-family="&#39;Oswald&#39;" data-attr-update_url_on_post_view="true" data-attr-style_post-body-h3_all_default_font-size="14px" data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,GooglePlus,Pinterest,Whatsapp,Separator,Email" data-attr-format="posts-custom" data-attr-style_post-section_all_default_text-transform="uppercase" data-attr-style_post-section_all_default_font-weight="normal" data-attr-style_post-body-h2_all_default_line-height="1" data-attr-style_post-social-author-name_all_default_color="rgba(110, 109, 114, 1)" data-attr-style_post-body-photo-caption_all_default_color="rgba(204, 204, 204, 1)" data-attr-all_element_order="headline,subheadline,custom_field_fake_author,author,section,date,body,photo_credit,badges,post_shares,snark_line,follow_button,community_comments,badges_sponsored,source_link,custom_field_article_source,custom_field_review_notes,collection_button,tags,main_author,like_button,custom_field_article_rating,page_views" data-attr-style_post-body_all_default_margin="0" data-attr-layout_all_date_format="%d %b %Y" data-attr-style_post-body-show-more_all_default_color="rgba(51, 177, 227, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-social-author-avatar_all_default_display="none" data-attr-layout_Separator="inactive" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-style_post-body-h2_all_default_font-family="&#39;League-Gothic&#39;, sans-serif" data-attr-style_post-body-h2_all_default_font-size="28px" data-attr-style_post-social-author_all_default_display="inline-block" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-headline_all_default_line-height="1.08" data-attr-style_post-date-text_all_default_font-size="14px" data-attr-layout_vertical_separation="10" data-attr-style_post-subheadline-wrapper_all_default_margin-bottom="-10px" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-body-h4_all_default_font-size="14px" data-attr-style_post-section_all_default_padding="5px 20px 0 0" data-attr-data-rm-advanced="true" data-attr-source_url="current_page" data-attr-layout_Linkedin="active" data-attr-layout_desktop_image_crop="1x1" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-shares_all_default_margin="10px -5px" data-attr-style_post-subheadline_all_default_font-size="20px" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-h1_all_default_line-height="1.06" data-attr-style_post-body-h2_all_default_font-weight="normal" data-attr-style_post-widget_all_default_margin-bottom="30px!important" data-attr-style_post-social-author-name_all_default_display="inline-block" data-attr-style_post-body-h1_all_default_font-size="34px" data-attr-style_post-body-photo-caption_all_default_font-size="12px" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-headline_all_default_margin="0" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-layout_date="right" data-attr-layout_author="right" data-attr-posts_id="sPost_0_4_0_0_0_4_0_0_1_3" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-style_post-credit_all_default_color="rgba(204, 204, 204, 1)" data-attr-style_post-social-author-social-name_all_default_vertical-align="top" data-attr-data-rm-style_post-headline_device="all" data-attr-layout_image_column_width="30" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_post-headline_all_default_font-family="&#39;Source Sans Pro&#39;" data-attr-style_post-body-h1_all_default_font-weight="normal" data-attr-style_post-wrapper_all_default_padding-top="20px" data-attr-style_post-credit_all_default_line-height="1" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-body-photo-credit_all_default_color="rgba(204, 204, 204, 1)" data-attr-layout_tablet_image_crop="3x2" data-attr-style_post-social-author-social-name_all_default_display="inline-block" data-attr-style_post-body-text_all_default_margin-top="0" data-attr-style_post-social-author-name_all_default_line-height="14px" data-attr-style_post-section_all_default_margin-left="3px" data-attr-style_post-date-text_all_default_line-height="14px" data-attr-limit="5" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_custom_field_fake_author="right" data-attr-style_post-credit_all_default_margin="0" data-attr-layout_section="right" data-attr-style_post-headline_all_default_text-transform="uppercase" data-attr-style_post-body-text_all_default_font-size="16px" data-attr-layout_headline="right" data-attr-style_post-body-h5_all_default_font-size="14px" data-attr-style_post-headline_all_default_font-weight="700" data-attr-style_post-section_all_default_font-size="12px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="right" data-attr-allow_duplicates="true" data-attr-style_post-headline-wrapper_all_default_margin="" data-attr-style_post-body-caption_all_default_font-size="12px" data-attr-style_post-social-author-name_all_default_font-family="&#39;Source Sans Pro&#39;" data-attr-style_post-body-h1_all_default_font-family="&#39;League-Gothic&#39;, sans-serif" data-attr-layout_horizontal_separation="10" data-attr-layout_all_image_crop="original" data-attr-style_post-headline_mobile_default_line-height="1.06" data-attr-style_post-date_all_default_margin="0" data-attr-node_id="/root/blocks[5]/block/abtests/abtest[1]/if[2]/row/column[1]/if[2]/posts-" data-attr-layout_GooglePlus="inactive" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-social-author-name_all_default_font-weight="400" data-attr-layout_Email="inactive" data-attr-style_post-social-author_all_default_padding="0" data-attr-style_post-social-author-social-name_all_default_line-height="18px" data-attr-load_more_button_text="+ Training" data-attr-style_post-section_all_default_color="rgba(240, 153, 29, 1)" data-attr-style_post-headline_mobile_default_font-size="34px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-widget_all_default_font-family="&#39;Source Sans Pro&#39;" data-attr-style_post-social-author-social-name_all_default_font-size="12px" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="5">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-ballet tag-nijinsky tag-balanchine tag-nureyev tag-baryshnikov tag-john-cassavetes tag-the-red-shoes tag-john-haskell tag-essays tag-la-sylphide tag-giselle tag-la-bayadere tag-swan-lake tag-petrushka" 
                 elid="2532802353" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2532802353" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:30.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/complete-ballet-john-haskell-2532802353.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17266233/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17266233/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17266233/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:70.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/complete-ballet-john-haskell-2532802353.html" >
        Exquisite Self-Control and Abandonment in &#39;The Complete Ballet&#39;
    </a>
</h1>
        
    
        
            
            
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>This is an intricate, stunningly choreographed dance -- parts memoir and criticism -- through life, love, and loss within the context of classic ballet.</p></h2>
</div>

        
    
        
            
            
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://www.rebelmouse.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="/community/christopher_john_stephens">Christopher John Stephens</a>

        </div>

        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/books"
    >Books</a>
    

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">4m</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-indie-rock tag-premiere tag-kasador" 
                 elid="2536964161" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2536964161" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:30.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/kasador-skeleton-park-premiere-2536964161.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17270786/600x600.png"
                                    data-runner-img-md="https://assets.rbl.ms/17270786/600x600.png"
                                    data-runner-img-sd="https://assets.rbl.ms/17270786/300x300.png"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:70.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/kasador-skeleton-park-premiere-2536964161.html" >
        Kasador Takes Watchers on a Walk Through the &#34;Skeleton Park&#34; (premiere)
    </a>
</h1>
        
    
        
            
            
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Keyboardist Nick Babcock offers his rich falsetto to Kasador's ominous new music video.</p></h2>
</div>

        
    
        
            
            
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/13295455/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/jonathan_frahm">Jonathan Frahm</a>

        </div>

        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/music"
    >Music</a>
    

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">21m</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-fischerspooner tag-electronic tag-electroclash" 
                 elid="2536751163" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2536751163" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:30.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/fischerspooner-sir-review-2536751163.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17266403/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17266403/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17266403/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:70.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/fischerspooner-sir-review-2536751163.html" >
        Fischerspooner&#39;s &#39;Sir&#39; Feels Like a Defiant Middle Finger at American Conservatism
    </a>
</h1>
        
    
        
            
            
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Fischerspooner's <em>Sir</em> looks to ruffle right-wing feathers, and it arrives at a moment when the United States is confronting the realities of a profound ideological division.</p></h2>
</div>

        
    
        
            
            
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://www.rebelmouse.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="/community/ryan_lathan">Ryan Lathan</a>

        </div>

        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/music"
    >Music</a>
    

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">4h</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-comics-films tag-superheroes tag-action tag-adventure tag-sci-fi tag-ryan-coogler tag-chadwick-boseman tag-michael-b.-jordan tag-lupita-nyong&#39;o tag-afrofuturism tag-black-lives-matter tag-kendrick-lamar tag-black-panther" 
                 elid="2536502808" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2536502808" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:30.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/black-panther-is-its-own-kind-of-animal-2536502808.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17266503/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17266503/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17266503/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:70.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/black-panther-is-its-own-kind-of-animal-2536502808.html" >
        &#39;Black Panther&#39; Is Its Own Kind of Animal
    </a>
</h1>
        
    
        
            
            
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Marvel Studios scores another major success, and taps the zeitgeist, by allowing Ryan Coogler free reign to make the most thoughtful, socially conscious superhero film to date.</p></h2>
</div>

        
    
        
            
            
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://www.rebelmouse.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="/community/michael_curley">Michael Curley</a>

        </div>

        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/film"
    >Film</a>
    

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">5h</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-doctor-demento tag-novelty-songs tag-comedy tag-parody" 
                 elid="2536354870" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2536354870" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:30.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/doctor-demento-covered-in-punk-2536354870.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17266459/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17266459/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17266459/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:70.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/doctor-demento-covered-in-punk-2536354870.html" >
        Dr. Demento Covered in Punk on New Compilation
    </a>
</h1>
        
    
        
            
            
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Various famous and not so famous artists doing punk-style covers of a century's worth of novelty songs. After reading that sentence you should already know whether or not this compilation is for you.</p></h2>
</div>

        
    
        
            
            
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://www.rebelmouse.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="/community/chris_conaton">Chris Conaton</a>

        </div>

        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/music"
    >Music</a>
    

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">5h</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div>
            </div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="ad-tag" id="sPost_0_4_0_0_0_4_0_0_1_4"><span class="ad-tag__inner">
<!-- Ad Placement -->
    <!-- INFINITE SCROLL TAG: Put this tag wherever you want the infinite scroll ads to appear. Just make sure it's placed below the ATF 300x250 pos 1 tag on the page. -->

<div id="mmt-isau-diacd-titak" class = 'mminfiniteScrollAds'><script type = 'text/javascript'>
var mmInfs = document.getElementsByClassName('mminfiniteScrollAds'); var mmtInfSc = mmtInfSc || {}; mmtInfSc.cmd = mmtInfSc.cmd || []; mmtInfSc.cmd.push(mmInfs[mmInfs.length-1]);
</script></div>

<!-- INFINITE SCROLL TAG END -->
<!-- /Ad Placement -->
</span></div><div class="infinite-scroller " id="sPost_0_4_0_0_0_4_0_0_1_5"><div class="mb-2 " id="sPost_0_4_0_0_0_4_0_0_1_5_0">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-body-photo-credit_all_default_font-size="12px" data-attr-style_post-body-caption_all_default_color="rgba(204, 204, 204, 1)" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-style_post-credit_all_default_font-size="12px" data-attr-style_post-credit_all_default_padding="2px 0" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-body-text_all_default_line-height="1.38" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-style_post-section_all_default_font-family="&#39;Oswald&#39;" data-attr-update_url_on_post_view="true" data-attr-style_post-body-h3_all_default_font-size="14px" data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,GooglePlus,Pinterest,Whatsapp,Separator,Email" data-attr-format="posts-custom" data-attr-style_post-section_all_default_text-transform="uppercase" data-attr-style_post-section_all_default_font-weight="normal" data-attr-style_post-body-h2_all_default_line-height="1" data-attr-style_post-social-author-name_all_default_color="rgba(110, 109, 114, 1)" data-attr-style_post-body-photo-caption_all_default_color="rgba(204, 204, 204, 1)" data-attr-all_element_order="headline,subheadline,custom_field_fake_author,author,section,date,body,photo_credit,badges,post_shares,snark_line,follow_button,community_comments,badges_sponsored,source_link,custom_field_article_source,custom_field_review_notes,collection_button,tags,main_author,like_button,custom_field_article_rating,page_views" data-attr-style_post-body_all_default_margin="0" data-attr-layout_all_date_format="%d %b %Y" data-attr-style_post-body-show-more_all_default_color="rgba(51, 177, 227, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-social-author-avatar_all_default_display="none" data-attr-layout_Separator="inactive" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-style_post-body-h2_all_default_font-family="&#39;League-Gothic&#39;, sans-serif" data-attr-style_post-body-h2_all_default_font-size="28px" data-attr-style_post-social-author_all_default_display="inline-block" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-headline_all_default_line-height="1.08" data-attr-style_post-date-text_all_default_font-size="14px" data-attr-layout_vertical_separation="10" data-attr-style_post-subheadline-wrapper_all_default_margin-bottom="-10px" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-body-h4_all_default_font-size="14px" data-attr-style_post-section_all_default_padding="5px 20px 0 0" data-attr-data-rm-advanced="true" data-attr-source_url="current_page" data-attr-layout_Linkedin="active" data-attr-layout_desktop_image_crop="1x1" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-shares_all_default_margin="10px -5px" data-attr-style_post-subheadline_all_default_font-size="20px" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-h1_all_default_line-height="1.06" data-attr-style_post-body-h2_all_default_font-weight="normal" data-attr-style_post-widget_all_default_margin-bottom="30px!important" data-attr-style_post-social-author-name_all_default_display="inline-block" data-attr-style_post-body-h1_all_default_font-size="34px" data-attr-style_post-body-photo-caption_all_default_font-size="12px" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-headline_all_default_margin="0" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-layout_date="right" data-attr-layout_author="right" data-attr-posts_id="sPost_0_4_0_0_0_4_0_0_1_5_0" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-style_post-credit_all_default_color="rgba(204, 204, 204, 1)" data-attr-style_post-social-author-social-name_all_default_vertical-align="top" data-attr-data-rm-style_post-headline_device="all" data-attr-layout_image_column_width="30" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_post-headline_all_default_font-family="&#39;Source Sans Pro&#39;" data-attr-style_post-body-h1_all_default_font-weight="normal" data-attr-style_post-credit_all_default_line-height="1" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-body-photo-credit_all_default_color="rgba(204, 204, 204, 1)" data-attr-layout_tablet_image_crop="3x2" data-attr-style_post-social-author-social-name_all_default_display="inline-block" data-attr-style_post-body-text_all_default_margin-top="0" data-attr-style_post-social-author-name_all_default_line-height="14px" data-attr-style_post-section_all_default_margin-left="3px" data-attr-style_post-date-text_all_default_line-height="14px" data-attr-limit="5" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_custom_field_fake_author="right" data-attr-style_post-credit_all_default_margin="0" data-attr-layout_section="right" data-attr-style_post-headline_all_default_text-transform="uppercase" data-attr-style_post-body-text_all_default_font-size="16px" data-attr-layout_headline="right" data-attr-style_post-body-h5_all_default_font-size="14px" data-attr-style_post-headline_all_default_font-weight="700" data-attr-style_post-section_all_default_font-size="12px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="right" data-attr-allow_duplicates="true" data-attr-style_post-headline-wrapper_all_default_margin="" data-attr-style_post-body-caption_all_default_font-size="12px" data-attr-style_post-social-author-name_all_default_font-family="&#39;Source Sans Pro&#39;" data-attr-style_post-body-h1_all_default_font-family="&#39;League-Gothic&#39;, sans-serif" data-attr-layout_horizontal_separation="10" data-attr-layout_all_image_crop="original" data-attr-style_post-headline_mobile_default_line-height="1.06" data-attr-style_post-date_all_default_margin="0" data-attr-node_id="/root/blocks[5]/block/abtests/abtest[1]/if[2]/row/column[1]/if[2]/element_wrapper[2]/posts-" data-attr-layout_GooglePlus="inactive" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-social-author-name_all_default_font-weight="400" data-attr-layout_Email="inactive" data-attr-style_post-social-author_all_default_padding="0" data-attr-style_post-social-author-social-name_all_default_line-height="18px" data-attr-load_more_button_text="+ Training" data-attr-style_post-section_all_default_color="rgba(240, 153, 29, 1)" data-attr-style_post-headline_mobile_default_font-size="34px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-widget_all_default_font-family="&#39;Source Sans Pro&#39;" data-attr-style_post-social-author-social-name_all_default_font-size="12px" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="5">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-kit-downes tag-experimental tag-jazz" 
                 elid="2536402430" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2536402430" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:30.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/kit-downes-obsidian-2536402430.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17270558/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17270558/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17270558/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:70.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/kit-downes-obsidian-2536402430.html" >
        &#39;Obsidian&#39; Is an Intriguing Debut From Promising Young Jazz Talent Kit Downes
    </a>
</h1>
        
    
        
            
            
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Comprised almost entirely of organ solos, <em>Obsidian</em> is an unusual and beautiful record from rising star Kit Downes. </p></h2>
</div>

        
    
        
            
            
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://www.rebelmouse.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="/community/andy_jurik">Andy Jurik</a>

        </div>

        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/music"
    >Music</a>
    

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">5h</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-zack-snyder tag-misogyny tag-steve-shibuya tag-emily-browning tag-vanessa-hudgens tag-abbie-cornish tag-feminism tag-action tag-fantasy tag-sucker-punch" 
                 elid="2535528588" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2535528588" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:30.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/sucker-punch-zack-snyder-feminism-2535528588.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17265769/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17265769/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17265769/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:70.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/sucker-punch-zack-snyder-feminism-2535528588.html" >
        Where&#39;s the So-called &#39;Feminism&#39; in  Zack Snyder&#39;s Violent &#39;Sucker Punch&#39;?
    </a>
</h1>
        
    
        
            
            
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Cinema's Russian doll of vacuous misogynist hyper-sexualised spectacle is a swing-and-a-miss.</p></h2>
</div>

        
    
        
            
            
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://www.rebelmouse.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="/community/colin_dray">Colin Dray</a>

        </div>

        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/film"
    >Film</a>
    

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">6h</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-creative-non-fiction tag-t.s.eliot tag-the-wasteland tag-barrie-jean-borich tag-fiction tag-apocalypse-darling" 
                 elid="2532196601" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2532196601" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:30.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/apocalypse-darling-barrie-jean-borich-2532196601.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17227428/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17227428/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17227428/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:70.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/apocalypse-darling-barrie-jean-borich-2532196601.html" >
        &#39;Apocalypse, Darling&#39; Is a Deceptively Difficult Text That Deserves Deep Consideration
    </a>
</h1>
        
    
        
            
            
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Sparked by T. S. Eliot's <em>The Waste Land</em>, Borich's work is a genre-crossing meditation on bodies of land, humans, and their sometimes tempestuous connections.</p></h2>
</div>

        
    
        
            
            
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://www.rebelmouse.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="/community/christopher_john_stephens">Christopher John Stephens</a>

        </div>

        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/books"
    >Books</a>
    

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">22h</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-jean-luc-godard--jean-pierre-gorin:-five-films tag-1968-1971 tag-claude-autant-lara tag-mauro-bolognini tag-philippe-de-broca tag-franco-indovina tag-michael-pfleghar tag-the-oldest-profession tag-jean-pierre-gorin tag-canon-fodder tag-jean-luc-godard" 
                 elid="2535747072" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2535747072" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:30.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/jean-luc-godard-jean-pierre-gorin-2535747072.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17265628/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17265628/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17265628/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:70.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/jean-luc-godard-jean-pierre-gorin-2535747072.html" >
        Down with Pleasure: The Lost Films of Jean-Luc Godard and Jean-Pierre Gorin
    </a>
</h1>
        
    
        
            
            
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Arrow Films and Kino-Lorber offer hard-to-find works of Godard and Gorin. </p></h2>
</div>

        
    
        
            
            
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://www.rebelmouse.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="/community/michael_barrett">Michael Barrett</a>

        </div>

        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/film"
    >Film</a>
    

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">22h</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-indie-rock tag-premiere tag-banfi" 
                 elid="2535536122" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2535536122" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:30.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/banfi-never-really-cared-premiere-2535536122.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17265552/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17265552/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17265552/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:70.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/banfi-never-really-cared-premiere-2535536122.html" >
        Banfi Explores the Mean Side of Love on &#34;Never Really Cared&#34; (premiere)
    </a>
</h1>
        
    
        
            
            
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>English indie rockers Banfi release an emotional track about "a long history of a relationship that's being entirely rejected".</p></h2>
</div>

        
    
        
            
            
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/13295455/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/jonathan_frahm">Jonathan Frahm</a>

        </div>

        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/music"
    >Music</a>
    

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">22h</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div>
            </div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="ad-tag" id="sPost_0_4_0_0_0_4_0_0_1_5_1"><span class="ad-tag__inner">
<!-- Ad Placement -->
    <!-- INFINITE SCROLL TAG: Put this tag wherever you want the infinite scroll ads to appear. Just make sure it's placed below the ATF 300x250 pos 1 tag on the page. -->

<div id="mmt-isau-diacd-titak" class = 'mminfiniteScrollAds'><script type = 'text/javascript'>
var mmInfs = document.getElementsByClassName('mminfiniteScrollAds'); var mmtInfSc = mmtInfSc || {}; mmtInfSc.cmd = mmtInfSc.cmd || []; mmtInfSc.cmd.push(mmInfs[mmInfs.length-1]);
</script></div>

<!-- INFINITE SCROLL TAG END -->
<!-- /Ad Placement -->
</span></div><!-- User Code --><script>
var event = new Event('load-more-event');
window.dispatchEvent(event);
</script><!-- End User Code --></div>
 
    <div class="infinite-scroll-wrapper next-page-wrapper" data-skl-id="/root/blocks[5]/block/abtests/abtest[1]/if[2]/row/column[1]/if[2]/element_wrapper[2]-" data-more-posts-exists="true">
        
    </div>

</div>


    
    
    

<div id="sPost_0_4_0_0_0_4_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l4">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><div id="sSide_Bar_0_9_0_0_0_0" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sSide_Bar_0_9_0_0_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <!-- User Code --><!--MONUMETRIC [ATF|Pos 1] D:300x250 T:300x250 M:300x250 START--><div id="mmt-8b4c3b1d-7846-49d8-9b09-ab68a1c22021"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["8b4c3b1d-7846-49d8-9b09-ab68a1c22021"]); })</script><!--MONUMETRIC [ATF|Pos 1] D:300x250 T:300x250 M:300x250  ENDS--><!-- End User Code --><!-- User Code --><div class="section-title">Pop Ten</div><!-- End User Code --><div class="mb-2 posts--pop-ten" id="sSide_Bar_0_9_0_0_0_0_0_2">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="popular_24h"
     data-format="posts-custom"
     data-section-id=""
     
     data-source-type="popular"
     
      data-attr-style_post-headline_all_default_line-height="1.17" data-attr-period="24h" data-attr-style_post-headline-link_all_default_color="rgba(67, 68, 70, 1)" data-attr-style_post-headline-link_all_default_display="block" data-attr-style_post-image_all_default_display="none" data-attr-style_post-headline-link_all_default_overflow="hidden" data-attr-allow_duplicates="true" data-attr-element_classes="posts--pop-ten" data-attr-style_post-headline-link_all_default_line-height="1.17" data-attr-layout_headline="top" data-attr-section_url="" data-attr-style_post-headline-link_all_default_font-size="18px" data-attr-source="popular" data-attr-style_post-headline_all_default_font-weight="bold" data-attr-style_post-headline_all_default_overflow="hidden" data-attr-style_post-headline_all_default_font-family="&#39;Source Sans Pro&#39;" data-attr-format="posts-custom" data-attr-data-rm-advanced="true" data-attr-source_url="_most-read" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/row/column/posts[1]-" data-attr-style_post-headline_all_default_color="rgba(67, 68, 70, 1)" data-attr-style_post-headline_all_default_display="block" data-attr-without_current="true" data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,custom_field_article_source,custom_field_fake_author,custom_field_review_notes,custom_field_article_rating,page_views" data-attr-style_post-headline-link_all_default_font-family="&#39;Source Sans Pro&#39;" data-attr-style_post-headline-link_all_default_font-weight="bold" data-attr-style_post-headline_all_default_font-size="18px" data-attr-limit="5" data-attr-posts_id="sSide_Bar_0_9_0_0_0_0_0_2" data-attr-layout_quality="1">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-creative-non-fiction tag-t.s.eliot tag-the-wasteland tag-barrie-jean-borich tag-fiction tag-apocalypse-darling" 
                 elid="2532196601" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2532196601" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/apocalypse-darling-barrie-jean-borich-2532196601.html" >
        &#39;Apocalypse, Darling&#39; Is a Deceptively Difficult Text That Deserves Deep Consideration
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/apocalypse-darling-barrie-jean-borich-2532196601.html" >
                            
                            <div class="widget__image crop-3x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17227428/1200x400.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17227428/600x200.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17227428/600x200.jpg"
                                    data-runner-style='padding-bottom: 33.3333333333%; '
                                    style='padding-bottom: 33.3333333333%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-List-This tag-Jason-Lytle tag-Granddady tag-Pretenders tag-The-Carpenters tag-Beck tag-Nina-Simone tag-Radiohead tag-Tori-Amos tag-David-Bowie tag-John-Lennon tag-Yoko-Ono tag-Johnny-Nash" 
                 elid="2495571164" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2495571164" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://www.popmatters.com/189699-10-best-songs-about-new-beginnings-2495571164.html" >
        The 10 Best Songs About New Beginnings
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/189699-10-best-songs-about-new-beginnings-2495571164.html" >
                            
                            <div class="widget__image crop-3x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17039420/1200x400.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17039420/600x200.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17039420/600x200.jpg"
                                    data-runner-style='padding-bottom: 33.3333333333%; '
                                    style='padding-bottom: 33.3333333333%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-Laid-Back tag-JoBoxers tag-Concrete-Blonde tag-Red-Hot-Chili-Peppers tag-The-English-Beat tag-Orchestral-Manoeuvres-in-the-Dark tag-OMD tag-Happy-Mondays tag-Lloyd-Cole-and-the-Commotions tag-Berlin tag-Furniture tag-They-Might-Be-Giants tag-Adam-Ant tag-Violent-Femmes tag-Thomas-Dolby tag-Fugazi tag-The-B-52&#39;s tag-A-Flock-of-Seagulls tag-Yaz tag-The-Primitives tag-10000-maniacs tag-alternative-rock tag-the-100-greatest-alternative-singles-of-the-&#39;80s" 
                 elid="2495485791" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2495485791" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://www.popmatters.com/the-100-greatest-alternative-singles-of-the-80s-part-1-100-81-2495485791.html" >
        The 100 Greatest Alternative Singles of the &#39;80s: Part 1: 100 - 81
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/the-100-greatest-alternative-singles-of-the-80s-part-1-100-81-2495485791.html" >
                            
                            <div class="widget__image crop-3x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/11669912/980x.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/11669912/600x.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/11669912/600x.jpg"
                                    data-runner-style='padding-bottom: 33.3333333333%; '
                                    style='padding-bottom: 33.3333333333%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-List-This tag-The-Cure" 
                 elid="2495442550" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2495442550" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://www.popmatters.com/the-cure-ranking-their-albums-from-13-to-1-2495442550.html" >
        The Cure: Ranking the Albums From 13 to 1
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/the-cure-ranking-their-albums-from-13-to-1-2495442550.html" >
                            
                            <div class="widget__image crop-3x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/11662391/980x.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/11662391/600x.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/11662391/600x.jpg"
                                    data-runner-style='padding-bottom: 33.3333333333%; '
                                    style='padding-bottom: 33.3333333333%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-List-This tag-Who-Am-I? tag-Mr.-Nice-Guy tag-Wheels-on-Meals tag-Operation-Condor-(Armour-of-God-2) tag-Drunken-Master tag-Police-Story tag-Drunken-Master-II-(Legend-of-the-Drunken-Master) tag-Supercop tag-Project-A tag-Rumble-in-the-Bronx tag-rumble-in-the-bronx tag-jackie-chan" 
                 elid="2495522453" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2495522453" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://www.popmatters.com/jackie-chans-10-best-films-2495522453.html" >
        Jackie Chan&#39;s 10 Best Films
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/jackie-chans-10-best-films-2495522453.html" >
                            
                            <div class="widget__image crop-3x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/11675334/980x.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/11675334/600x.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/11675334/600x.jpg"
                                    data-runner-style='padding-bottom: 33.3333333333%; '
                                    style='padding-bottom: 33.3333333333%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    </div><div class="expand-collapse-container" id="sSide_Bar_0_9_0_0_0_0_0_3"><div class="expand-collapse__item" id="sSide_Bar_0_9_0_0_0_0_0_3_0"><div class="mb-2 posts--pop-ten hidden__item" id="sSide_Bar_0_9_0_0_0_0_0_3_0_0">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="popular_24h"
     data-format="posts-custom"
     data-section-id=""
     
     data-source-type="popular"
     
      data-attr-style_post-headline_all_default_line-height="1.17" data-attr-period="24h" data-attr-style_post-headline-link_all_default_color="rgba(67, 68, 70, 1)" data-attr-style_post-headline-link_all_default_display="block" data-attr-style_post-image_all_default_display="none" data-attr-style_post-headline-link_all_default_overflow="hidden" data-attr-allow_duplicates="true" data-attr-element_classes="posts--pop-ten hidden__item" data-attr-style_post-headline-link_all_default_line-height="1.17" data-attr-layout_headline="top" data-attr-section_url="" data-attr-style_post-headline-link_all_default_font-size="18px" data-attr-source="popular" data-attr-style_post-headline_all_default_font-weight="bold" data-attr-style_post-headline_all_default_overflow="hidden" data-attr-style_post-headline_all_default_font-family="&#39;Source Sans Pro&#39;" data-attr-format="posts-custom" data-attr-data-rm-advanced="true" data-attr-source_url="_most-read" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/row/column/element_wrapper[1]/element_wrapper/posts-" data-attr-style_post-headline_all_default_color="rgba(67, 68, 70, 1)" data-attr-style_post-headline_all_default_display="block" data-attr-without_current="true" data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,custom_field_article_source,custom_field_fake_author,custom_field_review_notes,custom_field_article_rating,page_views" data-attr-style_post-headline-link_all_default_font-family="&#39;Source Sans Pro&#39;" data-attr-style_post-headline-link_all_default_font-weight="bold" data-attr-style_post-headline_all_default_font-size="18px" data-attr-limit="5" data-attr-posts_id="sSide_Bar_0_9_0_0_0_0_0_3_0_0" data-attr-layout_quality="1">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-comics-films tag-superheroes tag-action tag-adventure tag-sci-fi tag-ryan-coogler tag-chadwick-boseman tag-michael-b.-jordan tag-lupita-nyong&#39;o tag-afrofuturism tag-black-lives-matter tag-kendrick-lamar tag-black-panther" 
                 elid="2536502808" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2536502808" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/black-panther-is-its-own-kind-of-animal-2536502808.html" >
        &#39;Black Panther&#39; Is Its Own Kind of Animal
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/black-panther-is-its-own-kind-of-animal-2536502808.html" >
                            
                            <div class="widget__image crop-3x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17266503/1200x400.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17266503/600x200.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17266503/600x200.jpg"
                                    data-runner-style='padding-bottom: 33.3333333333%; '
                                    style='padding-bottom: 33.3333333333%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-Gentle-Giant tag-Rush tag-Jethro-Tull tag-Camel tag-King-Crimson tag-Genesis tag-The-Amazing-Pudding tag-Pink-Floyd tag-Yes tag-Progressive-Rock tag-ELP tag-Van-der-Graaf-Generator" 
                 elid="2495470374" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2495470374" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://www.popmatters.com/the-25-best-classic-progressive-rock-albums-2495470374.html" >
        The 25 Best Classic Progressive Rock Albums
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/the-25-best-classic-progressive-rock-albums-2495470374.html" >
                            
                            <div class="widget__image crop-3x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/11667524/980x.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/11667524/600x.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/11667524/600x.jpg"
                                    data-runner-style='padding-bottom: 33.3333333333%; '
                                    style='padding-bottom: 33.3333333333%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-Heather-Nova tag-Butthole-Surfers tag-Morphine tag-Soul-Asylum tag-Jesus-and-Mary-Chain tag-Rancid tag-Jars-of-Clay tag-Indigo-Girls tag-Sparklehorse tag-New-Order tag-Bush tag-Everclear tag-The-Church tag-Screaming-Trees tag-Stereolab tag-Whipping-Boy tag-Veruca-Salt tag-Live tag-Slowdive tag-311 tag-the-100-greatest-alternative-singles-of-the-&#39;90s" 
                 elid="2495427033" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2495427033" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://www.popmatters.com/the-100-greatest-alternative-singles-of-the-90s-part-1-100-81-2495427033.html" >
        The 100 Greatest Alternative Singles of the &#39;90s - Part 1 (100 - 81)
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/the-100-greatest-alternative-singles-of-the-90s-part-1-100-81-2495427033.html" >
                            
                            <div class="widget__image crop-3x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/11659128/980x.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/11659128/600x.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/11659128/600x.jpg"
                                    data-runner-style='padding-bottom: 33.3333333333%; '
                                    style='padding-bottom: 33.3333333333%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-List-This tag-Genesis tag-Judas-Priest tag-Rush tag-Emerson tag-Lake-and-Palmer tag-King-Crimson tag-Yes tag-Jethro-Tull tag-The-Who tag-Pink-Floyd tag-progressive-rock" 
                 elid="2496025727" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2496025727" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://www.popmatters.com/141547-best-25-rock-songs-of-all-time-2496025727.html" >
        The 25 Best Progressive Rock Songs of All Time
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/141547-best-25-rock-songs-of-all-time-2496025727.html" >
                            
                            <div class="widget__image crop-3x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17132691/1200x400.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17132691/600x200.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17132691/600x200.jpg"
                                    data-runner-style='padding-bottom: 33.3333333333%; '
                                    style='padding-bottom: 33.3333333333%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-red-hot-chili-peppers tag-List-This tag-funk-rock tag-alternative-rock tag-funk-metal tag-rap-rock" 
                 elid="2495970151" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2495970151" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://www.popmatters.com/146158-the-15-best-red-hot-chili-peppers-songs-2495970151.html" >
        The 15 Best Red Hot Chili Peppers Songs
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/146158-the-15-best-red-hot-chili-peppers-songs-2495970151.html" >
                            
                            <div class="widget__image crop-3x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/11811313/980x.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/11811313/600x.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/11811313/600x.jpg"
                                    data-runner-style='padding-bottom: 33.3333333333%; '
                                    style='padding-bottom: 33.3333333333%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    </div></div></div><!-- User Code --><a class="expand-headline" href="javascript:;"><span class="expanded-text">Collapse </span><span class="collapsed-text">Expand </span><span class="expand-item__name">Pop Ten</span><i class="fa fa-plus"></i></a><!-- End User Code --><!-- User Code --><!--MONUMETRIC [BTF|Pos 2] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100 START--><div id="mmt-7f0514c8-25d8-4284-ba17-6baf5d4db860"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["7f0514c8-25d8-4284-ba17-6baf5d4db860"]); })</script><!--MONUMETRIC [BTF|Pos 2] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100  ENDS--><!-- End User Code --><!-- User Code --><div class="section-title">Mixed Media</div><!-- End User Code --><div class="mb-2 posts--mixed-media" id="sSide_Bar_0_9_0_0_0_0_0_7">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_mixed-media"
     data-format="posts-custom"
     data-section-id="10003782"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.17" data-attr-layout_section="bottom" data-attr-link_text="" data-attr-style_post-headline-wrapper_all_default_display="inline" data-attr-style_post-headline-link_all_default_color="rgba(67, 68, 70, 1)" data-attr-source_site="parent_site" data-attr-style_post-image_all_default_display="block" data-attr-style_post-headline-link_all_default_font-size="18px" data-attr-element_classes="posts--mixed-media" data-attr-posts_id="sSide_Bar_0_9_0_0_0_0_0_7" data-attr-layout_headline="bottom" data-attr-section_url="mixed-media" data-attr-style_post-body-show-more_all_default_display="none" data-attr-style_post-section_all_default_font-size="12px" data-attr-style_post-headline-wrapper_all_default_font="700 18px/1.17 &#39;Source Sans Pro&#39;, sans-serif" data-attr-layout_columns="1" data-attr-allow_duplicates="true" data-attr-style_post-section_all_default_font-family="&#39;Oswald&#39;, sans-serif" data-attr-style_post-footer-link_all_default_font-size="12px" data-attr-headline_text="" data-attr-style_post-headline_all_default_font-family="&#39;Source Sans Pro&#39;, sans-serif" data-attr-format="posts-custom" data-attr-layout_all_image_crop="2x1" data-attr-style_headline-text_all_default_color="rgba(255, 255, 255, 1)" data-attr-data-rm-advanced="true" data-attr-source_url="mixed-media" data-attr-style_post-section_all_default_text-transform="uppercase" data-attr-style_post-footer-link_all_default_display="none" data-attr-style_post-headline-link_all_default_line-height="1.17" data-attr-style_post-image_all_default_margin-bottom="20px" data-attr-style_post-section_all_default_color="rgba(240, 153, 29, 1)" data-attr-data-rm-device-crops="true" data-attr-all_element_order="headline,section,subheadline,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,custom_field_article_source,custom_field_fake_author,custom_field_review_notes,custom_field_0,custom_field_1,custom_field_2,custom_field_3,custom_field_4,custom_field_5,custom_field_6,custom_field_7,custom_field_8,custom_field_9,custom_field_10,custom_field_11,custom_field_12,custom_field_13,custom_field_14,custom_field_15,custom_field_16,custom_field_17,custom_field_18,custom_field_19,custom_field_20,custom_field_21,custom_field_22,custom_field_23,custom_field_24,custom_field_25,custom_field_26,custom_field_27,custom_field_28,custom_field_29,custom_field_30,custom_field_31,custom_field_32,custom_field_33,custom_field_34,custom_field_35,custom_field_36,custom_field_37,custom_field_38,custom_field_39,custom_field_40,custom_field_41,custom_field_42,custom_field_43,custom_field_44,custom_field_45,custom_field_46,custom_field_47,custom_field_48,custom_field_49,custom_field_50,custom_field_51,custom_field_52,custom_field_53,custom_field_54,custom_field_55,custom_field_56,custom_field_57,custom_field_58,custom_field_59,custom_field_60,custom_field_61,custom_field_62,custom_field_63,custom_field_64,custom_field_65,custom_field_66,custom_field_67,custom_field_68,custom_field_69,custom_field_70,custom_field_71,custom_field_72,custom_field_73,custom_field_74,custom_field_75,custom_field_76,custom_field_77,custom_field_78,custom_field_79,custom_field_80,custom_field_81,custom_field_82,custom_field_83,custom_field_84,custom_field_85,custom_field_86,custom_field_87,custom_field_88,custom_field_89,custom_field_90,custom_field_91,custom_field_92,custom_field_93,custom_field_94,custom_field_95,custom_field_96,custom_field_97,custom_field_98,custom_field_99,custom_field_100,custom_field_101,custom_field_102,custom_field_103,custom_field_104,custom_field_105,custom_field_106,custom_field_107,custom_field_108,custom_field_109,custom_field_110,custom_field_111,custom_field_112,custom_field_113,custom_field_114,custom_field_115,custom_field_116,custom_field_117,custom_field_118,custom_field_119,custom_field_120,custom_field_121,custom_field_122,custom_field_123,custom_field_124,custom_field_125,custom_field_126,custom_field_127,custom_field_128,custom_field_129,custom_field_130,custom_field_131,custom_field_132,custom_field_133,custom_field_134,custom_field_135,custom_field_136,custom_field_137,custom_field_138,custom_field_139,custom_field_140,custom_field_141,custom_field_142,custom_field_143,custom_field_144,custom_field_145,custom_field_146,custom_field_147,custom_field_148,custom_field_149,custom_field_150,custom_field_151,custom_field_152,custom_field_153,custom_field_154,custom_field_155,custom_field_156,custom_field_157,custom_field_158,custom_field_159,custom_field_160,custom_field_161,custom_field_162,custom_field_163,custom_field_164,custom_field_165,custom_field_166,custom_field_167,custom_field_168,custom_field_169,custom_field_170,custom_field_171,custom_field_172,custom_field_173,custom_field_174,custom_field_175,custom_field_176,custom_field_177,custom_field_178,custom_field_179,custom_field_180,custom_field_181,custom_field_182,custom_field_183,custom_field_184,custom_field_185,custom_field_186,custom_field_187,custom_field_188,custom_field_189,custom_field_190,page_views,custom_field_article_rating" data-attr-style_post-headline-link_all_default_font-family="&#39;Source Sans Pro&#39;, sans-serif" data-attr-style_post-headline-link_all_default_font-weight="bold" data-attr-style_post-headline_all_default_font-weight="bold" data-attr-style_post-headline_all_default_font-size="18px" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/row/column/posts[2]-" data-attr-limit="1" data-attr-style_post-section_all_default_display="inline" data-attr-link_href="" data-attr-style_post-body_all_default_padding="5px 0 0 24px" data-attr-style_post-body_all_default_position="relative" data-attr-layout_quality="1" data-attr-style_post-widget_all_default_margin-left="-22px">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-indie-rock tag-premiere tag-kasador" 
                 elid="2536964161" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2536964161" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/kasador-skeleton-park-premiere-2536964161.html" >
                            
                            <div class="widget__image crop-2x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17270786/1200x600.png"
                                    data-runner-img-md="https://assets.rbl.ms/17270786/600x300.png"
                                    data-runner-img-sd="https://assets.rbl.ms/17270786/600x300.png"
                                    data-runner-style='padding-bottom: 50.0%; '
                                    style='padding-bottom: 50.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/kasador-skeleton-park-premiere-2536964161.html" >
        Kasador Takes Watchers on a Walk Through the &#34;Skeleton Park&#34; (premiere)
    </a>
</h1>
        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/music"
    >Music</a>
    

        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    <div class="arrow-link"><a href="" class="arrow-link__anchor" target=""><span class="fa fa-caret-right"></span><span></span></a></div></div><div class="mb-2 posts--mixed-media" id="sSide_Bar_0_9_0_0_0_0_0_8">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_mixed-media"
     data-format="posts-custom"
     data-section-id="10003782"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.17" data-attr-layout_section="bottom" data-attr-link_text="" data-attr-style_post-headline-wrapper_all_default_display="inline" data-attr-style_post-headline-link_all_default_color="rgba(67, 68, 70, 1)" data-attr-source_site="parent_site" data-attr-style_post-image_all_default_display="none" data-attr-style_post-headline-link_all_default_font-size="18px" data-attr-element_classes="posts--mixed-media" data-attr-posts_id="sSide_Bar_0_9_0_0_0_0_0_8" data-attr-layout_headline="bottom" data-attr-section_url="mixed-media" data-attr-style_post-body-show-more_all_default_display="none" data-attr-style_post-section_all_default_font-size="12px" data-attr-style_post-headline-wrapper_all_default_font="700 18px/1.17 &#39;Source Sans Pro&#39;, sans-serif" data-attr-layout_columns="1" data-attr-allow_duplicates="true" data-attr-style_post-section_all_default_font-family="&#39;Oswald&#39;, sans-serif" data-attr-style_post-footer-link_all_default_font-size="12px" data-attr-headline_text="" data-attr-style_post-headline_all_default_font-family="&#39;Source Sans Pro&#39;, sans-serif" data-attr-format="posts-custom" data-attr-layout_all_image_crop="2x1" data-attr-style_headline-text_all_default_color="rgba(255, 255, 255, 1)" data-attr-data-rm-advanced="true" data-attr-source_url="mixed-media" data-attr-style_post-section_all_default_text-transform="uppercase" data-attr-style_post-footer-link_all_default_display="none" data-attr-style_post-headline-link_all_default_line-height="1.17" data-attr-style_post-section_all_default_color="rgba(240, 153, 29, 1)" data-attr-data-rm-device-crops="true" data-attr-all_element_order="headline,section,subheadline,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,custom_field_article_source,custom_field_fake_author,custom_field_review_notes,custom_field_0,custom_field_1,custom_field_2,custom_field_3,custom_field_4,custom_field_5,custom_field_6,custom_field_7,custom_field_8,custom_field_9,custom_field_10,custom_field_11,custom_field_12,custom_field_13,custom_field_14,custom_field_15,custom_field_16,custom_field_17,custom_field_18,custom_field_19,custom_field_20,custom_field_21,custom_field_22,custom_field_23,custom_field_24,custom_field_25,custom_field_26,custom_field_27,custom_field_28,custom_field_29,custom_field_30,custom_field_31,custom_field_32,custom_field_33,custom_field_34,custom_field_35,custom_field_36,custom_field_37,custom_field_38,custom_field_39,custom_field_40,custom_field_41,custom_field_42,custom_field_43,custom_field_44,custom_field_45,custom_field_46,custom_field_47,custom_field_48,custom_field_49,custom_field_50,custom_field_51,custom_field_52,custom_field_53,custom_field_54,custom_field_55,custom_field_56,custom_field_57,custom_field_58,custom_field_59,custom_field_60,custom_field_61,custom_field_62,custom_field_63,custom_field_64,custom_field_65,custom_field_66,custom_field_67,custom_field_68,custom_field_69,custom_field_70,custom_field_71,custom_field_72,custom_field_73,custom_field_74,custom_field_75,custom_field_76,custom_field_77,custom_field_78,custom_field_79,custom_field_80,custom_field_81,custom_field_82,custom_field_83,custom_field_84,custom_field_85,custom_field_86,custom_field_87,custom_field_88,custom_field_89,custom_field_90,custom_field_91,custom_field_92,custom_field_93,custom_field_94,custom_field_95,custom_field_96,custom_field_97,custom_field_98,custom_field_99,custom_field_100,custom_field_101,custom_field_102,custom_field_103,custom_field_104,custom_field_105,custom_field_106,custom_field_107,custom_field_108,custom_field_109,custom_field_110,custom_field_111,custom_field_112,custom_field_113,custom_field_114,custom_field_115,custom_field_116,custom_field_117,custom_field_118,custom_field_119,custom_field_120,custom_field_121,custom_field_122,custom_field_123,custom_field_124,custom_field_125,custom_field_126,custom_field_127,custom_field_128,custom_field_129,custom_field_130,custom_field_131,custom_field_132,custom_field_133,custom_field_134,custom_field_135,custom_field_136,custom_field_137,custom_field_138,custom_field_139,custom_field_140,custom_field_141,custom_field_142,custom_field_143,custom_field_144,custom_field_145,custom_field_146,custom_field_147,custom_field_148,custom_field_149,custom_field_150,custom_field_151,custom_field_152,custom_field_153,custom_field_154,custom_field_155,custom_field_156,custom_field_157,custom_field_158,custom_field_159,custom_field_160,custom_field_161,custom_field_162,custom_field_163,custom_field_164,custom_field_165,custom_field_166,custom_field_167,custom_field_168,custom_field_169,custom_field_170,custom_field_171,custom_field_172,custom_field_173,custom_field_174,custom_field_175,custom_field_176,custom_field_177,custom_field_178,custom_field_179,custom_field_180,custom_field_181,custom_field_182,custom_field_183,custom_field_184,custom_field_185,custom_field_186,custom_field_187,custom_field_188,custom_field_189,custom_field_190,page_views,custom_field_article_rating" data-attr-style_post-headline-link_all_default_font-family="&#39;Source Sans Pro&#39;, sans-serif" data-attr-style_post-headline-link_all_default_font-weight="bold" data-attr-style_post-headline_all_default_font-weight="bold" data-attr-style_post-headline_all_default_font-size="18px" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/row/column/posts[3]-" data-attr-limit="4" data-attr-style_post-section_all_default_display="inline" data-attr-link_href="" data-attr-style_post-body_all_default_padding="5px 0 0 24px" data-attr-style_post-body_all_default_position="relative" data-attr-layout_quality="1" data-attr-style_post-widget_all_default_margin-left="-22px">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-indie-rock tag-premiere tag-banfi" 
                 elid="2535536122" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2535536122" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/banfi-never-really-cared-premiere-2535536122.html" >
                            
                            <div class="widget__image crop-2x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17265552/1200x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17265552/600x300.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17265552/600x300.jpg"
                                    data-runner-style='padding-bottom: 50.0%; '
                                    style='padding-bottom: 50.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/banfi-never-really-cared-premiere-2535536122.html" >
        Banfi Explores the Mean Side of Love on &#34;Never Really Cared&#34; (premiere)
    </a>
</h1>
        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/music"
    >Music</a>
    

        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-americana tag-premiere tag-country tag-rod-picott" 
                 elid="2536543765" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2536543765" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/rod-picott-take-home-pay-2536543765.html" >
                            
                            <div class="widget__image crop-2x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17265434/1200x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17265434/600x300.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17265434/600x300.jpg"
                                    data-runner-style='padding-bottom: 50.0%; '
                                    style='padding-bottom: 50.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/rod-picott-take-home-pay-2536543765.html" >
        Rod Picott Looks Back on Life Working Construction on &#34;Take Home Pay&#34; (premiere)
    </a>
</h1>
        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/music"
    >Music</a>
    

        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-east-man tag-electronic tag-grime tag-premiere" 
                 elid="2535448061" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2535448061" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/east-man-red-white-zero-2535448061.html" >
                            
                            <div class="widget__image crop-2x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17256892/1200x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17256892/600x300.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17256892/600x300.jpg"
                                    data-runner-style='padding-bottom: 50.0%; '
                                    style='padding-bottom: 50.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/east-man-red-white-zero-2535448061.html" >
        East Man Deconstructs Grime on His New Planet Mu Album &#39;Red, White &amp; Zero&#39; (premiere)
    </a>
</h1>
        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/music"
    >Music</a>
    

        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-country tag-americana tag-premiere tag-caleb-caudle" 
                 elid="2535221709" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2535221709" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/caleb-caudle-stack-of-tomorrows-2535221709.html" >
                            
                            <div class="widget__image crop-2x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17256768/1200x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17256768/600x300.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17256768/600x300.jpg"
                                    data-runner-style='padding-bottom: 50.0%; '
                                    style='padding-bottom: 50.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/caleb-caudle-stack-of-tomorrows-2535221709.html" >
        Caleb Caudle Brings Us a &#34;Stack of Tomorrows&#34; on His New Record (premiere)
    </a>
</h1>
        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/music"
    >Music</a>
    

        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    <div class="arrow-link"><a href="" class="arrow-link__anchor" target=""><span class="fa fa-caret-right"></span><span></span></a></div></div><div class="expand-collapse-container" id="sSide_Bar_0_9_0_0_0_0_0_9"><div class="expand-collapse__item" id="sSide_Bar_0_9_0_0_0_0_0_9_0"><div class="mb-2 posts--mixed-media" id="sSide_Bar_0_9_0_0_0_0_0_9_0_0">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_mixed-media"
     data-format="posts-custom"
     data-section-id="10003782"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.17" data-attr-layout_section="bottom" data-attr-link_text="" data-attr-style_post-headline-wrapper_all_default_display="inline" data-attr-style_post-headline-link_all_default_color="rgba(67, 68, 70, 1)" data-attr-source_site="parent_site" data-attr-style_post-image_all_default_display="none" data-attr-style_post-headline-link_all_default_font-size="18px" data-attr-element_classes="posts--mixed-media" data-attr-posts_id="sSide_Bar_0_9_0_0_0_0_0_9_0_0" data-attr-layout_headline="bottom" data-attr-section_url="mixed-media" data-attr-style_post-body-show-more_all_default_display="none" data-attr-style_post-section_all_default_font-size="12px" data-attr-style_post-headline-wrapper_all_default_font="700 18px/1.17 &#39;Source Sans Pro&#39;, sans-serif" data-attr-layout_columns="1" data-attr-allow_duplicates="true" data-attr-style_post-section_all_default_font-family="&#39;Oswald&#39;, sans-serif" data-attr-style_post-footer-link_all_default_font-size="12px" data-attr-headline_text="" data-attr-style_post-headline_all_default_font-family="&#39;Source Sans Pro&#39;, sans-serif" data-attr-format="posts-custom" data-attr-layout_all_image_crop="2x1" data-attr-style_headline-text_all_default_color="rgba(255, 255, 255, 1)" data-attr-data-rm-advanced="true" data-attr-source_url="mixed-media" data-attr-style_post-section_all_default_text-transform="uppercase" data-attr-style_post-footer-link_all_default_display="none" data-attr-style_post-headline-link_all_default_line-height="1.17" data-attr-style_post-section_all_default_color="rgba(240, 153, 29, 1)" data-attr-data-rm-device-crops="true" data-attr-all_element_order="headline,section,subheadline,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,custom_field_article_source,custom_field_fake_author,custom_field_review_notes,custom_field_0,custom_field_1,custom_field_2,custom_field_3,custom_field_4,custom_field_5,custom_field_6,custom_field_7,custom_field_8,custom_field_9,custom_field_10,custom_field_11,custom_field_12,custom_field_13,custom_field_14,custom_field_15,custom_field_16,custom_field_17,custom_field_18,custom_field_19,custom_field_20,custom_field_21,custom_field_22,custom_field_23,custom_field_24,custom_field_25,custom_field_26,custom_field_27,custom_field_28,custom_field_29,custom_field_30,custom_field_31,custom_field_32,custom_field_33,custom_field_34,custom_field_35,custom_field_36,custom_field_37,custom_field_38,custom_field_39,custom_field_40,custom_field_41,custom_field_42,custom_field_43,custom_field_44,custom_field_45,custom_field_46,custom_field_47,custom_field_48,custom_field_49,custom_field_50,custom_field_51,custom_field_52,custom_field_53,custom_field_54,custom_field_55,custom_field_56,custom_field_57,custom_field_58,custom_field_59,custom_field_60,custom_field_61,custom_field_62,custom_field_63,custom_field_64,custom_field_65,custom_field_66,custom_field_67,custom_field_68,custom_field_69,custom_field_70,custom_field_71,custom_field_72,custom_field_73,custom_field_74,custom_field_75,custom_field_76,custom_field_77,custom_field_78,custom_field_79,custom_field_80,custom_field_81,custom_field_82,custom_field_83,custom_field_84,custom_field_85,custom_field_86,custom_field_87,custom_field_88,custom_field_89,custom_field_90,custom_field_91,custom_field_92,custom_field_93,custom_field_94,custom_field_95,custom_field_96,custom_field_97,custom_field_98,custom_field_99,custom_field_100,custom_field_101,custom_field_102,custom_field_103,custom_field_104,custom_field_105,custom_field_106,custom_field_107,custom_field_108,custom_field_109,custom_field_110,custom_field_111,custom_field_112,custom_field_113,custom_field_114,custom_field_115,custom_field_116,custom_field_117,custom_field_118,custom_field_119,custom_field_120,custom_field_121,custom_field_122,custom_field_123,custom_field_124,custom_field_125,custom_field_126,custom_field_127,custom_field_128,custom_field_129,custom_field_130,custom_field_131,custom_field_132,custom_field_133,custom_field_134,custom_field_135,custom_field_136,custom_field_137,custom_field_138,custom_field_139,custom_field_140,custom_field_141,custom_field_142,custom_field_143,custom_field_144,custom_field_145,custom_field_146,custom_field_147,custom_field_148,custom_field_149,custom_field_150,custom_field_151,custom_field_152,custom_field_153,custom_field_154,custom_field_155,custom_field_156,custom_field_157,custom_field_158,custom_field_159,custom_field_160,custom_field_161,custom_field_162,custom_field_163,custom_field_164,custom_field_165,custom_field_166,custom_field_167,custom_field_168,custom_field_169,custom_field_170,custom_field_171,custom_field_172,custom_field_173,custom_field_174,custom_field_175,custom_field_176,custom_field_177,custom_field_178,custom_field_179,custom_field_180,custom_field_181,custom_field_182,custom_field_183,custom_field_184,custom_field_185,custom_field_186,custom_field_187,custom_field_188,custom_field_189,custom_field_190" data-attr-style_post-headline-link_all_default_font-family="&#39;Source Sans Pro&#39;, sans-serif" data-attr-style_post-headline-link_all_default_font-weight="bold" data-attr-style_post-headline_all_default_font-weight="bold" data-attr-style_post-headline_all_default_font-size="18px" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/row/column/element_wrapper[2]/element_wrapper/posts-" data-attr-limit="4" data-attr-style_post-section_all_default_display="inline" data-attr-link_href="" data-attr-style_post-body_all_default_padding="5px 0 0 24px" data-attr-style_post-body_all_default_position="relative" data-attr-layout_quality="1" data-attr-style_post-widget_all_default_margin-left="-22px">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-rock tag-soul tag-singer-songwriter tag-sam-himself tag-premiere" 
                 elid="2535407911" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2535407911" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/sam-himself-nobody-premiere-2535407911.html" >
                            
                            <div class="widget__image crop-2x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17256752/1200x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17256752/600x300.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17256752/600x300.jpg"
                                    data-runner-style='padding-bottom: 50.0%; '
                                    style='padding-bottom: 50.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/sam-himself-nobody-premiere-2535407911.html" >
        Sam Himself Proves You Can Be Somebody Even If No One Knows Your Name (premiere)
    </a>
</h1>
        
    
        
            
            

    
    <span class="widget__section js-load-brick-on-click">Premieres</span>
    

        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-the-bruised-reed tag-indie-rock tag-premiere tag-dream-pop" 
                 elid="2534526625" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2534526625" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/bruised-reed-storm-is-coming-2534526625.html" >
                            
                            <div class="widget__image crop-2x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17202995/1200x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17202995/600x300.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17202995/600x300.jpg"
                                    data-runner-style='padding-bottom: 50.0%; '
                                    style='padding-bottom: 50.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/bruised-reed-storm-is-coming-2534526625.html" >
        The Bruised Reed - &#34;The Storm Is Coming&#34; / &#34;Emptiest Noise&#34; (premiere)
    </a>
</h1>
        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/music"
    >Music</a>
    

        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-indie-rock tag-premiere tag-the-fleeting-ends" 
                 elid="2535195198" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2535195198" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/fleeting-ends-20-something-premiere-2535195198.html" >
                            
                            <div class="widget__image crop-2x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17256717/1200x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17256717/600x300.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17256717/600x300.jpg"
                                    data-runner-style='padding-bottom: 50.0%; '
                                    style='padding-bottom: 50.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/fleeting-ends-20-something-premiere-2535195198.html" >
        The Fleeting Ends Capture the Feeling of Being &#34;20 Something&#34; in a Psychedelic Song (premiere)
    </a>
</h1>
        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/music"
    >Music</a>
    

        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-premiere tag-fishbach tag-french-chanson tag-indie-pop tag-synthpop tag-electropop" 
                 elid="2534881804" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2534881804" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/fishbach-eternite-premiere-2534881804.html" >
                            
                            <div class="widget__image crop-2x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17226880/1200x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17226880/600x300.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17226880/600x300.jpg"
                                    data-runner-style='padding-bottom: 50.0%; '
                                    style='padding-bottom: 50.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.popmatters.com/fishbach-eternite-premiere-2534881804.html" >
        Fishbach Is a Master of Modern Pop on &#34;Eternité&#34; (premiere)
    </a>
</h1>
        
    
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.popmatters.com/music"
    >Music</a>
    

        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    <div class="arrow-link"><a href="" class="arrow-link__anchor" target=""><span class="fa fa-caret-right"></span><span></span></a></div></div></div><!-- User Code --><a class="expand-headline" href="javascript:;"><span class="expanded-text">Collapse </span><span class="collapsed-text">Expand </span><span class="expand-item__name">Mixed Media</span><i class="fa fa-plus"></i></a><!-- End User Code --></div><!-- User Code --><!--MONUMETRIC [BTF|Pos 3] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100 START--><div id="mmt-3d31f005-f9e9-48c6-9fb6-68f39096116c"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["3d31f005-f9e9-48c6-9fb6-68f39096116c"]); })</script><!--MONUMETRIC [BTF|Pos 3] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100  ENDS--><!-- End User Code --><!-- User Code --><div class="section-title">PM Picks</div><!-- End User Code --><div class="mb-2 " id="sSide_Bar_0_9_0_0_0_0_0_12">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_pm-pick"
     data-format="posts-custom"
     data-section-id="10003688"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-element_classes="" data-attr-posts_id="sSide_Bar_0_9_0_0_0_0_0_12" data-attr-source_site="parent_site" data-attr-format="posts-custom" data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,custom_field_article_source,custom_field_fake_author,custom_field_review_notes,page_views,custom_field_article_rating" data-attr-style_post-wrapper_all_default_margin-bottom="44px" data-attr-data-rm-advanced="true" data-attr-source_url="pm-pick" data-attr-allow_duplicates="true" data-attr-section_url="pm-pick" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/row/column/posts[4]-" data-attr-layout_all_image_crop="1x1" data-attr-style_post-widget_all_default_margin="0" data-attr-style_post-widget_all_default_width="100px" data-attr-limit="9" data-attr-layout_image_column_width="20" data-attr-layout_quality="1" data-attr-style_post-widget_all_default_height="100px">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-ballet tag-nijinsky tag-balanchine tag-nureyev tag-baryshnikov tag-john-cassavetes tag-the-red-shoes tag-john-haskell tag-essays tag-la-sylphide tag-giselle tag-la-bayadere tag-swan-lake tag-petrushka" 
                 elid="2532802353" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2532802353" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/complete-ballet-john-haskell-2532802353.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17266233/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17266233/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17266233/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-kit-downes tag-experimental tag-jazz" 
                 elid="2536402430" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2536402430" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/kit-downes-obsidian-2536402430.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17270558/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17270558/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17270558/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-creative-non-fiction tag-t.s.eliot tag-the-wasteland tag-barrie-jean-borich tag-fiction tag-apocalypse-darling" 
                 elid="2532196601" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2532196601" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/apocalypse-darling-barrie-jean-borich-2532196601.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17227428/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17227428/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17227428/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-tom-mullen tag-washed-up-emo tag-podcast tag-emocore tag-music-history tag-anthology tag-anthology-of-emo-volume-1" 
                 elid="2530198595" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2530198595" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/anthology-of-emo-volume-1-edited-by-tom-mullen-2530198595.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17252300/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17252300/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17252300/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-jazz tag-john-hollenbeck-large-ensemble tag-john-hollenbeck" 
                 elid="2534450640" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2534450640" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/john-hollenbeck-large-ensemble-allcanwork-2534450640.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17261281/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17261281/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17261281/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-comic-book-films tag-ryan-coogler tag-joe-robert-cole tag-chadwick-boseman tag-michael-b.-jordan tag-lupita-nyong&#39;o tag-stan-lee tag-jack-kirby tag-action tag-adventure tag-sci-fi tag-superheroes tag-black-panther" 
                 elid="2535450150" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2535450150" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/film-review-black-panther-2535450150.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17257208/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17257208/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17257208/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-the-graduate tag-beverly-gray tag-dustin-hoffman tag-mike-nichols tag-buck-henry tag-anne-bancroft tag-comedy tag-drama tag-film-criticism tag-sean-o&#39;steen tag-seduced-by-mrs.-robinson-how-&#34;the-graduate&#34;-became-the-touchstone-of-a-generation" 
                 elid="2533199502" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2533199502" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/what-we-talk-about-when-we-talk-about-the-graduate-2533199502.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17204605/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17204605/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17204605/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-superchunk tag-indie-rock tag-alternative-rock" 
                 elid="2535044357" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2535044357" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/superchunk-what-time-tobe-alive-2535044357.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17256426/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17256426/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17256426/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-jackie-deshannon tag-pop" 
                 elid="2532488601" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2532488601" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/jackie-deshannon-stone-cold-soul-2532488601.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17252320/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17252320/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17252320/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    </div><div class="expand-collapse-container" id="sSide_Bar_0_9_0_0_0_0_0_13"><div class="expand-collapse__item" id="sSide_Bar_0_9_0_0_0_0_0_13_0"><div class="mb-2 " id="sSide_Bar_0_9_0_0_0_0_0_13_0_0">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_pm-pick"
     data-format="posts-custom"
     data-section-id="10003688"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-element_classes="" data-attr-posts_id="sSide_Bar_0_9_0_0_0_0_0_13_0_0" data-attr-source_site="parent_site" data-attr-format="posts-custom" data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,custom_field_article_source,custom_field_fake_author,custom_field_review_notes,page_views,custom_field_article_rating" data-attr-style_post-wrapper_all_default_margin-bottom="44px" data-attr-data-rm-advanced="true" data-attr-source_url="pm-pick" data-attr-allow_duplicates="true" data-attr-section_url="pm-pick" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/row/column/element_wrapper[3]/element_wrapper/posts-" data-attr-layout_all_image_crop="1x1" data-attr-style_post-widget_all_default_margin="0" data-attr-style_post-widget_all_default_width="100px" data-attr-limit="9" data-attr-layout_image_column_width="20" data-attr-layout_quality="1" data-attr-style_post-widget_all_default_height="100px">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-anthony-decurtis tag-biography tag-delmore-schwartz tag-the-velvet-underground tag-rock tag-experimental-rock tag-proto-punk tag-glam-rock tag-art-rock tag-noise-rock tag-lou-reed-a-life" 
                 elid="2527864183" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2527864183" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/lou-reed-2527864183.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17202530/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17202530/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17202530/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-skin-flicks tag-russ-meyer tag-pornography tag-obscenity tag-nudity tag-elena-gorfinkle tag-film-studies tag-underground-film tag-independent-film tag-sexploitation tag-sixties tag-lewd-looks:-american-sexploitation-cinema-in-the-1960s" 
                 elid="2530007670" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2530007670" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/lewd-looks-american-sexploitation-cinema-2530007670.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17204253/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17204253/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17204253/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-i&#39;m-with-her tag-bluegrass tag-singer-songwriter tag-sara-watkins tag-sarah-jarosz tag-aoife-o&#39;donovan tag-vocal-harmony tag-folk tag-americana" 
                 elid="2534443045" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2534443045" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/im-with-her-see-you-2534443045.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17204620/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17204620/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17204620/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-the-wombats tag-alternative-rock tag-alternative-pop tag-indie-rock tag-indie-pop" 
                 elid="2533754600" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2533754600" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/wombats-beautiful-people-will-ruin-2533754600.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17210247/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17210247/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17210247/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-vladimir-lenin tag-bolsheviks tag-communism tag-victor-sebestyen tag-marxism tag-russia tag-russian-history tag-biography tag-dictators tag-lenin-the-man-the-dictator-and-the-master-of-terror" 
                 elid="2526906974" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2526906974" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/sebestyen-lenin-all-too-human-2526906974.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17198280/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17198280/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17198280/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-stan-lee tag-marvel-comics tag-the-fantastic-four tag-the-silver-surfer tag-the-incredible-hulk tag-jack-kirby tag-neil-gaiman tag-mark-evanier tag-joe-simon tag-kirby:-king-of-comics-(anniversary-edition)" 
                 elid="2530862105" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2530862105" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/kirby-king-comics-anniversary-edition-2530862105.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17197466/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17197466/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17197466/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-fiction tag-samantha-hunt tag-domesticity tag-birth tag-death tag-the-dark-dark" 
                 elid="2532037864" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2532037864" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/the-dark-dark-samantha-hunt-2532037864.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17193064/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17193064/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17193064/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-contemporary-american-fiction tag-backgammon tag-facial-reconstruction tag-transformations tag-jonathan-lethem tag-suspense tag-thriller tag-fiction tag-a-gambler&#39;s-anatomy" 
                 elid="2531614477" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2531614477" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/gamblers-anatomy-jonathan-lethem-2531614477.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17185115/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17185115/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17185115/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-dorota-kobiela tag-hugh-welchman tag-jacek-dehnel tag-animation tag-biography tag-crime tag-art tag-douglas-booth tag-crobert-gulaczyk tag-vincent-van-gogh tag-rotoscope tag-magical-realism tag-polish-cinema tag-loving-vincent" 
                 elid="2533717301" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2533717301" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.popmatters.com/loving-vincent-is-the-sincerest-form-of-flattery-2533717301.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17193596/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17193596/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17193596/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    </div></div><!-- User Code --><a class="expand-headline" href="javascript:;"><span class="expanded-text">Collapse </span><span class="collapsed-text">Expand </span><span class="expand-item__name">Pm Picks</span><i class="fa fa-plus"></i></a><!-- End User Code --></div><!-- User Code --><script>
var headlines = document.querySelectorAll('.posts--mixed-media .widget__headline-text');
for( var i = 0; i < headlines.length; i++ ){
var thisHeadline = headlines[i],
text = thisHeadline.innerHTML,
parts = text.split('-'),
newHeadline = '<span>'+parts[0]+'</span>',
otherHeadline = '';
if(parts[1]) otherHeadline = '<span class="fake-subheadline">'+parts[1]+'</span>';
thisHeadline.innerHTML = newHeadline + otherHeadline;
}
</script><!-- End User Code --><!-- User Code --><div class="leftbar__nav"><ul><li><span>About</span></li><li><a href="/63063-about-popmatters-2496121280.html">Mission</a></li><li><a href="/popmatters-staff-2501861440.html">Staff</a></li><li><a href="/63063-about-popmatters-2496121280.html">Contact</a></li></ul><ul><li><span>Join</span></li><li><a href="/63048-submission-guidelines-2496121378.html">Submissions</a></li><li><a href="/63081-popmatters-books-series-2496121243.html">Book Series</a></li></ul><ul><li><span>Biz</span></li><li><a href="/63064-advertising-on-popmatters-2496121276.html">Advertising</a></li><li><a href="/63082-privacy-policy-2496121214.html">Privacy Policy</a></li></ul><ul><li><span>Follow Us</span></li><li><a href="/159937-popmatters-rss-feeds-2495841206.html">RSS</a></li><li><a href="https://www.facebook.com/popmatters/"target="_blank">Facebook</a></li><li><a href="https://twitter.com/popmatters"target="_blank">Twitter</a></li><li><a href="https://soundcloud.com/popmatters"target="_blank">SoundCloud</a></li><li><a href="https://pinterest.com/popmatters/"target="_blank">Pinterest</a></li></ul><p class="leftbar__nav-copy">&copy; 1999-2018 <a href="/">Popmatters.com</a>. All rights reserved.<br/>Popmatters is wholly independently owned and operated.</p></div><style>
.leftbar__nav-copy,
.leftbar__nav .leftbar__nav-copy a {
font-size: 13px;
}
.leftbar__nav,
.leftbar__nav a {
text-transform: uppercase;
font: 300 15px/1.6 'Oswald', sans-serif;
color: #434446;
}
.leftbar__nav ul,
.leftbar__nav li {
margin: 0;
padding: 0;
list-style: none;
}
.leftbar__nav ul {
display: block;
vertical-align: top;
text-align: left;
margin: 0 0 15px 0;
}
.leftbar__nav li {
display: block;
}
.leftbar__nav span {
font-weight: bold;
    display: inline-block;
}
</style><!-- End User Code -->
</div>


    
    
    
    </div>
</div>



        
        
        <div class="leftbar--container" id="sSide_Bar_0_9_0_0_0_1">

<div id="sSide_Bar_0_9_0_0_0_1_0">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <!-- User Code --><!--MONUMETRIC [BTF|Pos 4] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100 START--><div id="mmt-f677e253-5c55-4129-a19e-df1e9429540e"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["f677e253-5c55-4129-a19e-df1e9429540e"]); })</script><!--MONUMETRIC [BTF|Pos 4] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100  ENDS--><!-- End User Code -->
    </div>
    
        
        
        
    
</div><!-- User Code --><style>
.leftbar--container .sticky-active {
width:304px;
box-sizing: border-box;
}
</style><!-- End User Code --></div>
</div>


    </div>
</div>



        
        
        
        
        
        
        







<a id="sPost_0_4_0_0_0_4_1" class="display-block image-element" >
    
    <img class='image-element__img' alt="rating-image" src="https://assets.rbl.ms/11939338/2000x.png"/>
    
</a><!-- User Code --><style>
.ad-tag {
padding:20px 0 10px;
}
.custom-field-article-rating {
  display: none;
}
.bottom-affiliate-rating {
  margin: 20px 0;
  font-weight: bold;
}
.bottom-affiliate-rating .affiliate-rating {
  zoom: 1.7;
  margin-left: 5px;
}
</style><script type="text/lazy-javascript" priority="1">
rblms.require(['jquery'], function($) {

function processRatings(){
  var $starRatings = $('.custom-field-article-rating');

  if ($starRatings.length) {
    $.each($starRatings, function(){
      var $t = $(this),
          rating = parseInt( $t.text() ),
          $article = $t.parents('article').first(),
          $articleBody = $article.find('.body-description'),
          $readmoreCt = $articleBody.find('.js-appear-on-expand script'),
          ratingCt = '<div class="bottom-affiliate-rating"><span>Rating:</span><div class="affiliate-rating r'+rating+'"></div></div>';

      if ( $readmoreCt.length ) {
          var $readmoreCtText = $readmoreCt.text(),
              splitBy = '<div class="around-the-web">';
          if ( $readmoreCtText.indexOf(splitBy) > 0) {
            var splitStr = $readmoreCtText.split(splitBy),
                fullText = splitStr[0] + ratingCt + splitBy + splitStr[1];
            $readmoreCt.text(fullText);
          }
          else {
            $readmoreCt.append(document.createTextNode(ratingCt));
          }
      } else {
        if ($articleBody.find('.around-the-web').length ) {
          $(ratingCt).insertBefore( $articleBody.find('.around-the-web') );
        }
        else {
          $articleBody.append(ratingCt);
        }
      }

      $t.remove();
    });
  }
}

processRatings();

window.addEventListener('load-more-event', function(){
  processRatings();
});

});
</script><!-- End User Code --><!-- User Code --><link href="https://fonts.googleapis.com/css?family=Oswald|Raleway:400,500,600,800" rel="stylesheet"><style>

.nested-posts {
    float: right;
    width: 41%;
}
.nested-posts {
    margin: 5px 0 5px 10px;
}
.nested-post {
background: #e9eaeb;
    border: 3px solid #cdcfd0;
    padding: 10px;
margin-bottom:10px;
}
.nested-post .shortcode-media {
margin:0;
}
.popmatters-affiliate {   
    width: 41%;
}
.nested-posts .popmatters-affiliate {
float: none;
width:100%;
box-sizing: border-box;
}
.popmatters-affiliate .share-tab-img {
width: 100%;
}
.popmatters-affiliate .share-tab-img img {
width: 100%;
}
.nested-post ul {
    margin:0;
    padding: 0;
    list-style: none;
}
.nested-post span {
word-wrap: break-word;
}
.nested-post h3 {
word-wrap: break-word;
    margin: 0;
font-size: 16px!important;
    font-weight: 800;
font-family: 'Raleway',sans-serif!important;
    font-weight: 800!important;
    margin: 0 0 10px;
    text-transform: uppercase;
color: #000;
}
.nested-post h5,
.nested-post h6 {
    margin: 0;
    font-family: 'Raleway',sans-serif;
    font-size: 16px;
    font-weight: 800;
    color: #000;
    text-transform: uppercase;
word-wrap: break-word;
}
.nested-post h5,
.nested-post h5 a {
    color: #6d6e71;
    font-size: 16px;
}
.nested-post h6 a {
    color: #000;
    font-size: 16px;
    text-decoration: none;
}
.nested-post a {
color: #f0991d;
    font-family: "Raleway",sans-serif;
    font-size: 14px;
    font-weight: 800;
    line-height: 20px;
    margin-bottom: 5px;
    text-transform: uppercase;
}
.nested-post strong {
color: #6d6e71;
    font-size: 14px;
    font-weight: 500;
    text-transform: uppercase;
    font-family: 'Oswald', sans-serif;
}
.affiliate-rating {
    background-image: url(https://assets.rbl.ms/11939338/2000x.png);
    width: 100px;
    height: 12px;
    background-repeat: no-repeat;
    background-size: 100px 22px;
    display: inline-block;
    vertical-align: middle;
}
.affiliate-rating:after {
    content: '';
    display: inline-block;
    background-image: url(https://assets.rbl.ms/11939338/2000x.png);
    width: 100px;
    height: 12px;
    background-position: 0px -12px;
    vertical-align: top;
    background-repeat: no-repeat;
    background-size: 100px 22px;
}

.r1:after { width: 10px; }
.r2:after { width: 20px; }
.r3:after { width: 30px; }
.r4:after { width: 40px; }
.r5:after { width: 50px; }
.r6:after { width: 60px; }
.r7:after { width: 70px; }
.r8:after { width: 80px; }
.r9:after { width: 90px; }
.r10:after { width: 100px; }
.affiliate-list {
   font-size: 12px;
   color: #000; 
}
.affiliate-date {
    font-size: 14px;
    font-weight: normal;
    color: #6d6e71;
    line-height: 20px;
    margin: 5px 0px 10px;
}
.affiliate-links {
    color: #f0991d;
    font-size: 14px;
    font-weight: 800;
    line-height: 20px;
    margin-bottom: 5px;
    text-transform: uppercase;
}
@media only screen and (max-width : 768px)  {
.nested-post h6, .nested-post h5, .nested-post h5 a { font-size: 14px}
}
</style><!-- End User Code --><!-- User Code --><style>
#disqus_thread {
    position: relative;
    max-width: 720px;
    margin: 0 auto;
}
</style><script type="text/lazy-javascript" priority="1">
var disqusCt = '<div id="disqus_thread"></div>',
    disqus_config;

rblms.require(['jquery'], function($) {

/*Add comment Button to all articles*/
function addComments () {
  var processedClass = 'js--has-comments',
      $sharesPanel = $('.widget__shares.share-panel:not(.'+processedClass+')');

  $.each($sharesPanel, function(){
    var $t = $(this).addClass(processedClass),
        $thisPost = $t.parents('article').first(),
        postId = $thisPost.find('[data-elid]').attr('data-elid'),
        postURL = $thisPost.find('.widget__headline-text').attr('href') || window.location.href,
        commentBtn = '<a class="js--toggleDisqus" data-posturl="'+postURL+'" data-postid="'+postId+'" href="javascript:;"><i class="icons-share fa fa-comment"></i></a>';
    $t.append(commentBtn);
  });
}
addComments();

/*Autoload Disqus for Lead Media*/
var $leadMedia = $('.article__splash-custom article');
$leadMedia.append(disqusCt);

/*
disqus_config = function () {
  this.page.identifier = '194208';
};
*/

(function() {
  var d = document, s = d.createElement('script');
  s.src = 'https://popmatters.disqus.com/embed.js';
  s.setAttribute('data-timestamp', +new Date());
  (d.head || d.body).appendChild(s);
})();

$('body').on('click', '.js--toggleDisqus', function (){
  var $t = $(this),
      $thisPost = $t.parents('article').first(),
      postId = $t.attr('data-postid'),
      postURL = $t.attr('data-posturl');

  if ( $thisPost.find('#disqus_thread').length ) {
   $('#disqus_thread').remove();
   return false;
  }

  $('#disqus_thread').remove();
  $thisPost.append(disqusCt);

  DISQUS.reset({
    reload: true,
    config: function () {
      this.page.identifier = postId;
      this.page.url = postURL;
    }
  });

  console.log('DISQUS init', postId, postURL);
});

window.addEventListener('load-more-event', addComments);
});
</script><!-- End User Code --></div>
            </div>
<script type="text/lazy-javascript" priority="0">
    var _sf_startpt=(new Date()).getTime();
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 102508;
    _sf_async_config.domain = 'popmatters.com';
    _sf_async_config.useCanonical = false;
    
    _sf_async_config.sections = 'Featured: Top of Home Page,Features,Film';
    
    
    _sf_async_config.authors = 'Colin Dray';
    
    /** CONFIGURATION END **/
    window._sf_endpt = (new Date()).getTime();
</script>
<script type="text/lazy-javascript" priority="4" data-src="//static.chartbeat.com/js/chartbeat.js"></script><script>
    var _comscore = _comscore || [];
     _comscore.push({ c1: "2", c2: "22614133", c6: "Film", c8: "Where&#39;s the So-called &#39;Feminism&#39; in  Zack Snyder&#39;s Violent &#39;Sucker Punch&#39;?"});

    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?cv=2.0&cj=1&c6=Film&c8=Where%27s+the+So-called+%27Feminism%27+in%C2%A0+Zack+Snyder%27s+Violent+%27Sucker+Punch%27%3F" />
</noscript>


    
    <script>
    var LOADING_ATTR = "runner-lazy-loading";
    function lazyLoadByAttr(attrFrom, attrTo, processAttrs) {
        processAttrs = processAttrs || replaceAttrAndRemoveFrom;
        var arr = document.querySelectorAll('[' + attrFrom + ']');
        for(var i=0; i < arr.length; ++i) {
            var el = arr[i];
            if(elementInViewport(el, 600, 200)){
                processAttrs(el, attrFrom, attrTo);
            }
        };
    }

    function replaceAttrAndRemoveFrom(el, attrFrom, attrTo) {
        el.setAttribute(attrTo, el.getAttribute(attrFrom));
        el.removeAttribute(attrFrom);
    }


    var checkRunnerLazyLoadedItems = throttle(function() {
        lazyLoadByAttr('data-runner-src', 'src', processIframes);
        lazyLoadByAttr('data-runner-style', 'style', processBackgroundImage);
    }, 100);

    // process post images with background img
    function processBackgroundImage(el, attrFrom, attrTo) {
        var Q = el.clientWidth;
        var sufix = "sd";
        if(Q > 599 || !Q) {
            sufix = "hd"
        } else if (Q > 299) {
            sufix = "md"
        }

        el.setAttribute(LOADING_ATTR, true);
        el.removeAttribute(attrFrom);

        var img = document.createElement('img');
        img.onload = function() {
            el.removeAttribute(LOADING_ATTR);
        };

        img.src = el.getAttribute("data-runner-img-" + sufix);
        el.style.backgroundImage = "url(" + img.src +")";
    }

    // process iframes
    function processIframes(el, attrFrom, attrTo) {
        el.onload = function() {
            el.removeAttribute(attrFrom);
            el.removeAttribute(LOADING_ATTR);
        };
        el.setAttribute(attrTo, el.getAttribute(attrFrom));
        el.setAttribute(LOADING_ATTR, true);
    }

    checkRunnerLazyLoadedItems();

    function debounce(func, wait, immediate) {
        var timeout;
        return function() {
            var context = this, args = arguments;
            var later = function() {
                timeout = null;
                if (!immediate) func.apply(context, args);
            };
            var callNow = immediate && !timeout;
            clearTimeout(timeout);
            timeout = setTimeout(later, wait);
            if (callNow) func.apply(context, args);
        };
    };

    function throttle (callback, limit) {
      var wait = false;
      return function () {
        if (!wait) {

          callback.apply(null, arguments);
          wait = true;
          setTimeout(function () {
            wait = false;
          }, limit);
        }
      }
    }

    function elementInViewport(el, extraOffsetTop, extraOffsetBottom) {
      var extraOffsetTop = extraOffsetTop || 0;
      var extraOffsetBottom = extraOffsetBottom || 0;
      var top = el.offsetTop;
      var height = el.offsetHeight;
      while(el.offsetParent) {
        el = el.offsetParent;
        top += el.offsetTop;
      }
      var topEdge = top - extraOffsetTop;
      var bottomEdge = top + height + extraOffsetBottom;
      var topScreenEdge = window.pageYOffset;
      var bottomScreenEdge = window.pageYOffset + window.innerHeight;

      return (topEdge < bottomScreenEdge && topEdge > topScreenEdge) ||  // top edge in screen
        (bottomEdge < bottomScreenEdge && bottomEdge > topScreenEdge) || // bottom edge in screen
        (topEdge < topScreenEdge && bottomEdge > bottomScreenEdge); // belly in screen
    }

    if(!!window.addEventListener){
      window.addEventListener('scroll', checkRunnerLazyLoadedItems);
    } else {
      window.onscroll = checkRunnerLazyLoadedItems();
    }
</script>


<script type="text/lazy-javascript" priority="0">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</script>



    
    
    <script type="text/lazy-javascript" priority="0">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</script>
    


    
    
        <script type="text/lazy-javascript" priority="0">
rblms.define('widgets/templates/subpage_menu_item', ['hogan_with_filters'], function (Hogan) {
return Hogan.compile('<a data-id="{{id}}" class="title {{#isPrivate}}private{{/isPrivate}}{{^isPrivate}}{{#isUnlisted}}unlisted{{/isUnlisted}}{{/isPrivate}}" {{#linkout}}target="_blank" {{/linkout}}href="{{#referrer}}{{referrer}}{{/referrer}}{{^referrer}}{{#type}}{{prefix}}{{url}}{{/type}}{{^type}}{{#sitename}}/{{sitename}}{{/sitename}}/{{url}}{{/type}}{{/referrer}}">{{title}}</a>')
});
</script>
    

    <script type="text/lazy-javascript" priority="1">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</script>
    <script type="text/lazy-javascript" priority="1">
    rblms.require(['facebook'], function (FB) {
        FB.init({
            appId   : '829240870582494',
            version : 'v2.5',
            status  : true,
            cookie  : true
        });
        FB.XFBML.parse();
    });
</script>



    

    


    
    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    <script type="text/lazy-javascript" priority="1">
    rblms.require(['jquery', 'jquery.scrollDepth'], function ($) {
        $(function() {
            jQuery.scrollDepth({
                userTiming: false,
                pixelDepth: false
            });
        });
    });

    rblms.require(['jquery', 'underscore', 'sprintf'], function ($, _, formatter) {
        $.noConflict(), _.noConflict();
        String.prototype.format = function () {
            return formatter.vsprintf(this, Array.prototype.slice.call(arguments));
        };
    });
    </script>


    

    <!-- Served from: wfe-0d66c238686af8852 -->

</body>
</html>